首页

念 佛 镜

［唐］道镜、善道共集 [image] 清凉书屋点校

〖据《续藏经》本校订〗
·2003.04·


《念佛镜》序
无为子杨杰述

    爱不重不生娑婆，念不一不生极乐。娑婆，秽土也；极乐，净土也。娑婆之寿则有量，彼土之寿则无量矣。娑婆备诸苦，彼土则安养无苦矣。娑婆随业转轮生死，彼土一往则永证无生法忍，若愿度生则任意自在，不为诸业转矣。其净秽、寿量、苦乐、生死，如是差别，而众生冥然不知，可不哀哉！
    阿弥陀佛，净土摄受之主也。释迦如来，指导净土之师也。观音、势至，助佛扬化者也。是以如来一代教典，处处叮咛，劝往生也。阿弥陀佛与观音、势至，乘大愿船，泛生死海，不著此岸，不留彼岸，不止中流，唯以济度为佛事。是故《阿弥陀经》云：“若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日乃至七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生极乐国土。”又经云：“十方众生闻我名号，忆念我国，植诸德本，至心回向，欲生我国，不果遂者，不取正觉。”所以祇洹精舍无常院，令病者面西，作往生净土想。盖弥陀光明，遍照法界念佛众生，摄取不舍。圣凡一体，机感相应。诸佛心内众生，尘尘极乐；众生心中净土，念念弥陀。吾以是观之，智慧者易生，能断疑故；禅定者易生，不散乱故；持戒者易生，远诸染故；布施者易生，不我有故；忍辱者易生，不瞋恚故；精进者易生，不退转故；不造善不作恶者易生，念纯一故；诸恶已作，业报已现者易生，实惭惧故。虽有众善，若无诚信心、无深心、无回向发愿心者，则不得上上品生矣。
    噫！弥陀甚易持，净土甚易往。众生不能持，不能往，佛如众生何？夫造恶业入苦趣，念弥陀生极乐，二者皆佛言也。世人忧堕地狱，而疑往生者，不亦惑哉？晋慧远法师与当时高士刘遗民等，结白莲社于庐山，盖致精诚于此尔。其后七百年，僧俗修持，获感者非一。咸见于净土传记，岂诬也哉？
    然赞辅弥陀教观者，其书山积，唯善道大师《念佛镜》十一门，最为首冠。援引圣言，开决群惑。万年闇室，日至而顿有余光。千里水程，舟具而不劳自力。非法藏后身，不能至于是也。杰顷于都下，尝获斯文，读示所知，无不生信。自遭酷罚，感悟益深，将广其传，因为叙引。熙宁九年丙辰仲秋述。

    大明朝云栖寺莲池大师《竹窗二笔》曰：
    道镜、善道二师作《念佛镜》，以念佛与种种法门对举，皆断之曰：欲比念佛功德，百千万亿分不能及一。可谓笃信明辨，大有功于净土矣！独其对禅宗一章，谓观心者、观无生者，亦比念佛功德，百千万亿分不能及一。学人疑焉。予以为正《四料简》所谓“有禅无净土”者是也。但执观心，不信有极乐净土。但执无生，不信有净土往生。则未达即心即土，不知生即无生。偏空之见，非圆顿之禅也。反不如理性虽未大明，而念佛已成三昧者，何足怪乎？若夫观心而妙悟自心，观无生而得无生忍，此正与念佛人上品上生者同科，又谁轩轾之有矣！

    古本曰：（五代十国之契丹道宗年号，当于大宋四主仁宗嘉佑第四）
        清宁五稔岁次己亥孟秋月蓂生一叶记
        奉圣州彰义寺前东五台临坛大德弘律沙门法广详勘
        崇摄大夫捡挍太保圆教大师赐紫沙门知昭详勘

    夫念佛三昧，如明镜照万象，八万四千其犹影像，三乘、五乘从是得入。谅是海藏之至要，趣道之妙门。如守母以识子，得本而知末，提纲而孔孔皆动，牵衣而缕缕俱来矣。所以《华严》譬如以狮子筋为琴弦，音声一奏，一切余弦悉皆断坏矣。世有一般师，轻蔑弥陀，偏劝菩萨令持陀罗尼、修禅定，是错之甚者乎。西方之外，别无观音之土。九品来应，悉擎莲台。形像妙观，说是心是佛。是故百丈、智觉等，皆开张净土，均劝念佛。言积于万卷，书满于海内，特可备于轻蔑者之金錍者，其唯二师之《念佛镜》乎？门分十一，导于万机；疑立二三，荡于群惑。可谓浇世念佛之宝镜，四辈安神之华屋者也。由兹云栖大师深服膺斯书，叹笃信明解，大有功于净土。尝无驳言，而还彰偏见过失矣。古梓誵讹是多，今获国欢寺本，专随之正之，但疑杨杰序转用之。冀祈同志之仁，讲再校本，传之无穷之里，俱入萨云之海而已。
    时延宝元龙集癸丑腊月上浣，江东住侣大谷门人某志焉。

·清凉书屋点校·
2003.04


引言

念 佛 镜

沙门道镜、善道 共集

    详夫圆成至觉，尽智海以无方；普应群机，破迷山而有路。慈音遍演，亲闻者道证三空；妙义齐分，入信者心明八谛。施顿渐之五乘，接圣凡之二类。识其道者，便登常乐之乡；迷其旨者，永溺轮回之域。是以如来随机授道，直指西方，开极乐之法门，显慈尊之名号。故乃人天共仰，凡圣同归。入华藏之要津，证泥洹之疾径。行门省略，功德甚深。自古名贤，尽依念佛。慧持、慧远，寿终宝盖迎将；道绰、道珍，命尽云仙引去。或男或女，现祥瑞者，一一难陈；若僧若尼，感慈光者，重重无尽。传记具明，不劳广录。
    今《念佛镜》者，照明念佛之人，永断疑惑者也。依之奉行，必出苦轮。较量辨疑者，义在下文，总有一十一门，览者详焉。
    一劝进念佛门、二自力他力门、三念佛得益门、四已得往生门、五校量功德门、六校量斋福门、七疑谤得罪门、八誓愿证教门、九广摄诸教门、十释众疑惑门（复分六门）、十一念佛出三界门。


第一劝进念佛门

    夫佛者，三界大师，四生慈父。归信者灭罪恒沙，称念者得福无量。凡欲念佛，要起信心。若当无信，空无所获。是故经言“如是”者，信相也。夫信为入道之初宗，智为究竟之玄术。初称“如是”，信也。后曰“奉行”，智也。故《阿弥陀经》云：“若有信者，应当发愿，生彼国土。”此是本师释迦牟尼劝信之处。彼经又言：“汝等当信是称赞不可思议功德。”此是六方诸佛劝信处。又经言：“随顺此经，以信得入。”此是《法华经》劝信处。又云：“若人种善根，疑则华不开；信心清净者，华开即见佛。”此是《十住论》劝信处。又“人无信而不立，车无輗軏不行”，此是外书劝信处。又“信则所言之理顺，顺则师资之道成。经无丰约，非信不传。”此是肇法师劝信处。大行和上曰：“念佛法门，不问道俗男女、贵贱贫富，唯要具信。”此是大行和上劝信处。
    问云：既言道信，未知信何等法？
    答曰：信意者，信依经中说念佛定生净土，信念佛定灭诸罪，信念佛定得佛证，信念佛定得佛护，信念佛临命终时佛自来迎，信念佛不问众生同信之人皆得往生，信念佛生净土定得三十二相，信念佛生净土定得住不退地，信念佛生净土定得自在快乐庄严，信念佛生净土定得不死之地，信念佛生净土与诸菩萨一向为伴侣，信生净土更不离佛，信生净土华台化生，信弥陀佛现在说法，信生净土不堕三途地狱，所以遣念佛。念佛一口，准《观经》说，定灭八十亿劫生死重罪，还得八十亿劫微妙功德，所以劝信。是故大行和上遣念佛人，心唯信佛，佛则知之，佛得他心通故；口唯称佛，佛则闻之，佛得天耳通故；身唯敬佛，佛则见之，佛得天眼通故。此是大行和上劝信念佛处。
    又喻信心犹如深栽果树，树根深故，风吹不动；后着果实，济人饥渴。念佛之人亦复如是，要由深信，得到西方，成等正觉，广济危难。若当无信，空无所获。是故经言：“十住菩萨，一起信心念佛，已后纵逢恶缘，丧身断命，宁当即死不退信。”故《维摩经》云：“深信坚固，犹如金刚。法珍普照，如雨甘露。”念佛之人，要须深信。
    又《无量寿经论》云：念佛有五种门。何者为五？一者礼拜门，身业专礼阿弥陀佛；二者赞叹门，口业专称阿弥陀佛名号；三者作愿门，所有礼念功德，唯愿求生极乐世界；四者观察门，行住坐卧，唯遣观察阿弥陀佛，速生净土；五者回向门，但念佛、礼佛功德，唯愿往生净土，速成无上菩提。此是《无量寿经论》中念佛法门。
    又彼经云：有四种修行。何等为四？一者长时修，自一发念佛心以来，直至得生净土成佛，终不退转；二者敬处修，正向西方，专想不移；三者无间修，唯专念佛，无别杂善而来间隔，亦无贪瞋烦恼杂恶来间；四者无余修，无余杂善而来间。何以故？杂善修道，多劫乃成，由自力故。唯专念佛，一日、七日，即生净土，位居不退，速成无上菩提。乘阿弥陀佛本愿力故，速得成就，故名无余修。
    又准《观经》中勤念佛人：“上品上生者，若有众生，愿生彼国者，发三种心，即便往生。何等为三？一者至诚心、二者深心、三者回向发愿心。具三心者，必生彼国。”何者至诚心？身业专礼阿弥陀佛，口业专称阿弥陀佛，意业专信阿弥陀佛，乃至往生净土成佛已来，不生退转，故名至诚心。深心者，即是真实起信，专念佛名，誓生净土，成佛为期，终不再疑，故名深心。回向发愿心者，所有礼念功德，唯愿往生净土，速成无上菩提，故名回向发愿心。此是《观经》中上品上生法。
    又《文殊般若经》：不观相貌，专称名号，作一行三昧。欲得速成佛，亦作此一行三昧。欲具一切智，亦作一行三昧。欲得见佛，亦作一行三昧。欲得速生净土，亦作一行三昧。此是《文殊般若经》中念佛往生法。
    又《阿弥陀经》云：“舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日、若二日乃至若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”
    问曰：若念佛一日往生净土，何须七日？
    答曰：一日、七日，皆是临命终时往生净土，疾则一日，迟则七日。此是《阿弥陀经》中上品往生法。
    又准《观经》：“下品下生者，或有众生，作不善业，五逆十恶，具诸不善。如此愚人，以恶业故，应堕恶道，经历多劫，受苦无穷。”“如此愚人，临命终时，遇善知识”，教念阿弥陀佛十口，除罪往生。此是《观经》中下品下生法。又准《无量寿经》云：“乃至一念，即生净土。”并是下品往生法。
    问曰：一种念佛，一念、十念即下品下生，一日、七日何故得上品上生？
    答曰：一念、十念为念数少，功德亦少，所以下品下生。一日、七日为念数多，功德亦多，所以上品上生。又一念、十念，喻晚发心人。一日、七日，喻早发心人。所以一念十念，一日七日，即生净土，位居不退，直至无上菩提。
    又念佛喻如孩子哭声，父母闻之，急来相救。饥即与食，寒即与衣，热即与凉。是父母力，非是子能。念佛之人亦复如是，唯知念佛。佛大慈悲，寻声即救，所有罪业，佛与灭却；所有病患，佛与瘥却；所有诸障，佛与拂却，犹如父母养子相似。故《法华经》云：“一切众生，皆是吾子，我即是父。汝等累劫，众苦所烧，我皆济拔，令出三界。”修道之人，要勤念佛。《维摩经》云：“欲除烦恼，当修正念。”


第二自力他力门

    问云：论诸法门，其数无量，何法自力？何法他力？
    答云：如来虽说八万四千法门，唯有念佛一门，是为他力。余门修道，总为自力。
    又问：自力修道，准佛经教，何时得成？他力修道，何时得熟？
    答：自力准佛经教，从初发心，经一大阿僧祇劫，始到初地；又经一大阿僧祇劫修道，乃至八地菩萨，皆是自力。他力者，准念佛法门，《阿弥陀经》疾则一日，迟则七日，念阿弥陀佛，往生净土，即是八地菩萨。何以故？为乘阿弥陀佛本愿力故。《阿弥陀经》中：“众生生者，皆是阿鞞跋致。”既是阿鞞跋致，即是八地菩萨。
    又问：自力、他力如何？
    答：喻自力者，犹如小儿，年始三岁；宅去京地，向经千里；遂遣小儿自行向京，以求官职，无由得到。何以故？为幼小故。余门修道亦复如是，要须多劫修道乃成，犹如小儿自力向京，不可得到，由自力故。言他力者，犹如小儿虽小，依父母及象马车乘力故，不久到京，遂得官职。何以故？由他力故。念佛修道亦复如是，临命终时，乘阿弥陀佛愿力，如一念顷，往生西方，得不退地。犹如父母将象马车乘载小儿，不久到京，觅得官职。
    又自力者，犹如贫人还与贫人家客作，用力虽多，得钱极少。余门修道亦复如是，用力极多，功德极少，如似贫家客作相似。又他力者，如向王家客作，用力极少，得钱无量。何以故？为乘王力故。念佛亦复尔，为乘佛愿力故，用功极少，功德无边。一日、七日专心念佛，速生净土，早证无上菩提。犹如王家客作相似。
    又自力、他力者，犹如蚁子寄在翅鸟之上，遂将蚁子在须弥山，蚁子升高受诸快乐。凡夫念佛，亦复如是，乘佛愿力，速生西方，受诸快乐，犹如蚁子乘翅鸟力上山相似，此之他力。余门修道，犹如蚁子自力行上山，不可得到，此乃自力。自力者犹如虾蟆，他力者犹如大龙。有诸虾蟆，衔着龙鳞，龙带虾蟆，速入大海。由念佛故，将于众生速到西方。
    又自力者，犹如凡夫脚足损坏，不能速行。他力者，如转轮王飞腾虚空，往四天下，为乘轮宝力故。乘佛愿力亦复如是，一念之顷，即得往生西方，住不退地。余门修道，犹如陆地步行。念佛修道，犹如水路乘船，里数极多，而复不困。念佛往生亦复如是，用功极少，早证菩提。念佛法门，由乘阿弥陀佛本愿力故，速疾成佛，超过余门百千万倍。


第三念佛得益门

    问曰：念阿弥陀佛往生殊胜净土，总得几计利益？
    答曰：准善道阇梨集念佛法，总有二十三种利益。何者是？一灭重罪障益，二光明摄受益，三大师护念益，四菩萨冥加益，五诸佛保护益，六八部防卫益，七功德宝聚益，八多闻智慧益，九不退菩提益，十奉觐大雄益，十一感圣来迎益，十二慈光照触益，十三圣友同赞益，十四圣友同迎益，十五神通空驾益，十六身色殊姿益，十七寿命长劫益，十八得生胜处益，十九面睹圣众益，二十常闻妙法益，二十一证无生法忍益，二十二历事他方受记益，二十三还归本国得陀罗尼益。此是西京善道阇梨《念佛集》中利益。
    又准大行和上，念佛总有十种利益。何等为十？一则佛力，二则易作，三则功德最多，四则自他极喜，五则速得见佛，六则定得不退，七则定生极乐，八则更不离佛，九则寿命长远，十则与圣无异。
    又准诸经，念佛往生总有三十种利益。何等是？一灭除诸罪，二功德无边，三诸佛法中胜，四诸佛同证，五诸佛同护，六十方诸佛同劝信念，七所有疾患念佛总除，八临命终时心不颠倒，九念佛一法摄多法，十命终之时佛自来迎，十一用少功德速生净土，十二华台中化生，十三身黄金色，十四寿命长远，十五长生不死，十六身有光明，十七具三十二相，十八获六神通，十九得无生法忍，二十常见诸佛，二十一与诸菩萨共为伴侣，二十二香华音乐六时供养，二十三衣食自然长劫无尽，二十四任运进道直至菩提，二十五常得少年无有老相，二十六常得强健无有病时，二十七更不重堕三途地狱，二十八受生自在，二十九昼夜六时常闻妙法，三十住不退地。此依诸经，念佛生净土，总有三十种利益。
    又准《涅槃经》文，有五百群贼，为旷野劫盗。波斯匿王捉得已后，排其两目，断其手足，弃在坑中。时贼众中一人曾向佛边闻说念佛救人苦难，遂转相教，齐心念佛。尔时诸贼，同发愿言，三称佛名，眼目平复，手足如故。所以知念佛利益不可思议。
    又彼经中说，天竺国中有一优婆夷，信敬三宝，常好供养一切众僧。中有一比丘身患重病，良医诊瞻，须用人肉作臛服之，其病乃瘥。时优婆夷为敬三宝故，遂割身肉，供养比丘。比丘食已，病即得瘥。其优婆夷，身疮苦痛，不能忍受。即便念佛，苦痛总除，身疮平复如故。所以知念佛利益不可思议。
    又准《月灯三昧经》云，非但身疮平复，一切病苦痛患，专心念佛，病苦总除。故彼经云：“若遇垂死重病，苦痛逼迫，无可疗治。念佛三昧不舍，一切病苦悉除。”所以善导阇梨、大行和上在日，有数个疾病人，念佛总瘥。自余诸病，念佛瘥者，无量无边，不可具说。非但念佛，病得除瘥，近来此处有人念佛，前后感舍利数粒，每常供养。故知念佛利益难思议。


第四已得往生门

    问：准《阿弥陀经》云：“若已生、今生、当生。”上来虽劝念阿弥陀佛，未知现今往生许说多少数？自得生已否？
    答：准《净土经》云：娑婆世界已有六十七亿不退菩萨，念阿弥陀佛往生。他方国土亦复如是，往生者无量无边。
    又准《华严经》云：德云比丘，念阿弥陀佛，往生净土。
    又准《阿弥陀经》：阿难、舍利弗等，闻佛所说，欢喜信受，即得往生。
    又准《观经》：韦提希与五百侍女，念阿弥陀佛，往生净土。俱非菩萨、声闻往生。
    又近来北都有绰禅师人，又有律师西京善道阇梨、怀感法师、大行和上，并僧法会等数百余僧人，念阿弥陀佛，往生净土。非但僧等往生，西京、东京及余诸处，有数个尼师，得往生净土。非但尼得往生，西京、东都及余诸处，亦有数个白衣贤者，并优婆夷等，念阿弥陀佛，临命终时得好境界，往生净土。如是品类，不可具说，如《往生传》，此即是已往生者。有念佛法门，凡夫、二乘及诸菩萨同行之教。


第五校量功德门

    问曰：准《阿弥陀经》中：“不可以少善根福德因缘得生彼国。”未知何者是少善根？何者是多善根？
    答曰：如来八万四千法门，若望念佛法门，自余杂善总是少善根。唯有念佛一门，是多善根、多福德。何以得知？准《观经》中，下品下生人，十念成就，即生净土。一声念佛，定得灭除八十亿劫生死之罪。一念既能灭八十亿劫生死之罪，明知还得八十亿劫微妙功德。故知念佛一法，即是多善根。
    又自余杂善是自力，修行之者，多劫乃成。念佛修道，乘阿弥陀佛本愿力故，疾则一日，迟则七日，便生净土，住不退地。故《阿弥陀经》中：“若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日、若二日乃至七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众，现在其前。是人终时，心不颠倒，往生阿弥陀佛极乐国土。”故知念佛一法，即是多善根、多福德。
    问曰：念佛一口，能灭八十亿劫生死之罪。不知几许是劫？
    答：一劫者，不可数得之为劫。准教，取四十里石，厚薄纵广各四十里。忉利天上，有诸天衣，轻重三铢为一分。取三铢天衣，三年一回，拂尽无石，总作微尘，乃为一大劫。有一个人，广造罪业，或杀、盗、邪行、妄语、两舌、恶口、贪、瞋、邪见、五逆、不孝、诽谤大乘，一切恶业，堕地狱中，经八十亿劫。若念佛，生死之罪总皆消灭，还得八十亿劫微妙功德。故知念佛一法，是多善根、多福德。
    又算劫数，十千劫乃成一万劫，十万劫乃成一亿劫，从十亿劫至八十亿劫功德。有人一日念十万口阿弥陀佛者，或有人一日念得二十万口，准《阿弥陀经》，一日、七日念佛，功德无量无边。由多功德，往生净土。往生净土，即是八地已上菩萨。所以《弥陀经》中，十方诸佛，同皆赞叹不可思议。自余杂善，思得畔际，算得头数，故名少善根，是可思议。念佛功德，广大无边，非心所思，非口所议，是故经云“不可思议”。故知念佛一法是多善根，非余善根所能及也。
    又校量念佛功德，分为三等：一校量一念，二校量十念，三校量念一日、七日。准《观经》中，念佛一口，灭八十亿劫生死之罪，还得八十亿劫微妙功德。唯一劫功德尚不可思议，何况百劫？百劫功德尚不可思议，何况千劫？千劫功德尚不可思议，何况万劫？万劫功德尚不可思议，何况一亿劫乃至八十亿劫功德？不可知数，故言“不可思议功德”。所以《观无量寿经》中，广造五逆、谤方等经罪，临命终时，念阿弥陀佛十口，即生净土，此是下品下生法。
    一念功德尚自无量，何况二念，乃至十念？准《观经》中，其人谤方等经，用常住僧物，广破诸戒，世间恶业尽造。临命终时，称念一口阿弥陀佛功德，所造罪业总皆消灭尽，往生净土。所以经言：于一念中“灭八十亿劫生死之罪”。此是下品中生法。
    又问：罪障既多，何故念佛十口，乃能除灭多劫等罪？
    答：十口佛名，定能除灭多劫等罪。何以得知？举喻释者，譬如有人积薪千日，起火焚之，不经半日，烧薪总尽。罪业烦恼犹如柴薪，念佛功德犹如猛火。无量劫来罪障，由念十口阿弥陀佛功德，一切罪障总皆消灭。又罪障犹如闇室，念佛犹如明灯。千年闇室，明灯才照，其闇悉除。念佛功德亦复如是，无量劫来罪障，由念阿弥陀佛功德，一切罪障悉消灭。故知念佛定能灭除多劫等罪。故《观经》云：“汝称佛名故，诸罪消灭，我来迎汝。”
    又念佛十口，功德尚自无边，何况有人一日念得十万口阿弥陀佛，一日念得二十万口阿弥陀佛者？一日念佛功德尚自无边，何况二日乃至七日念佛功德？准《阿弥陀经》，临命终时，疾则一日，迟则七日念佛，即往生净土。又云：“众生生者，皆是阿鞞跋致。”即是八地菩萨。此是上品上生法。何以得知？喻如世间户次相似，财宝多者作上上户，财宝少者作下下户。念佛功德最多者，生净土作上上品。念佛最少者，作下下品。如来虽说诸善功德八万四千法门，唯有念佛一门是最上法。如来虽说诸善功德，唯有念佛一法是多善根，是多福德。自余杂善，若望念佛，总是少善根、少福德。念佛法门实非余门所及也，故知念佛一门是多善根、多福德。
    又念佛法，准诸经说，极甚难值。何以得知？《大阿弥陀经》云：过去有一国王，能起信心，拟作念佛要法，遂至善知识所，志求念佛要法。尔时善友报大王言：“此念佛要法，极理难闻，大王贵圣岂能学？”王报大师：“若能为我说念佛要法者，吾当终身供给走使。”尔时善友报大王云：“王拟修念佛要法者，宜舍国位，此处供给，多时不退，即为王说念佛要法。”尔时大王遂舍国位，即随善友，供给所须。时世人民寿命无量，经八千岁，苦处先登，不避劳倦，不生退转，于其中间两度闻说念佛三昧。于后世后时，得值二万八千诸佛，并为王说念佛三昧。其王闻念佛法故，遂得成佛。何况今时得闻，至诚信念，岂不往生极乐世界？亿亿众生沉沦恶道，不得成佛，只为不逢念佛法门，故知念佛极难逢。


第六校量斋福门

    问：念佛法门亦复持斋已否？
    答：念佛之法亦须持斋。大行和上一食持斋，长时无阙。
    问：持斋得几功德？
    答：《大云密藏经》、《斋法清净经》、《校量斋福利经》中所说，斋有五时：寅时斋者，得八万四千亿岁余粮；卯时斋者，得八万亿岁余粮；辰时斋者，得六万亿岁余粮；巳时斋者，得四万亿岁余粮；午时斋者，得五百日余粮。午时后，不得成斋，得罪，无一分功德。言余粮者，余则不尽，故言余粮。今生多足衣食，皆是过去持斋所获。所以大行和上说：“念佛之人要须持斋。”
    又譬如一日得粮食尚不可思议，何况十年粮食？十年粮食尚不可思议，何况百年粮食？乃至百亿、千亿、万亿、八万亿粮食？既准经说，故知持斋功德不可思议，念佛人要须持斋。


第七疑谤得罪门

    问：赞叹念佛得何功德？诽谤念佛得何罪？
    答：准《杂集经》说：一度谤念佛人，千劫堕泥梨地狱；一度赞念佛人，灭却身中百劫极重恶业。大行和上说：“人不志心念佛，亦谤佛故，遂即谤法，直入阿鼻狱中，受诸苦痛，无有出期。”
    又问：阿鼻地狱如何庄严？
    答：阿鼻地狱者，《观佛三昧经》说：纵广正等八千由旬，七重铁城，七重铁网，有七铁幢、八万四千剑林、八万四千热汤。铜狗、铁蛇、铁鸟，满此狱中。一人入狱亦皆遍满，多人入中亦复不牢。一堕此狱，长时受苦，无有出期，无有间隔。经八万大劫，然后得出，复堕畜生。由谤念佛法故，堕地狱中，受无间苦。若不回心念佛，无间等罪，无由得出。若能志诚念佛，无间等罪，并皆消灭。
    又准《法华经》中，见有读诵书持经者，轻贱憎嫉，而怀结恨，即堕无间地狱。何况谤念佛之人，其人罪重于谤诵经、读经、书经人百千万倍。所以大行和上违情能忍，打骂莫报，恐招罪故。《遗教经》云：“劫功德贼，无过瞋恚，甚于猛火。常当防护，无令得入。”猛火能烧世间诸珍宝，瞋心猛火能烧七圣财，是故念佛之人亦须忍辱。
    又《华严经》云：“一念瞋心起，百万障门生。”又准《观经》，赞叹他好，自得功德；以骂他恶，自得罪报。何以得知？《报恩经》云：均提沙弥为骂上座音声如狗吠，均提沙弥由一恶言，五百生中常作狗身。故知骂他还自得罪。
    又《杂阿含经》中说，有一人赞叹修道人善事胜妙，五百生中常得端正，形貌殊好，口气常香，遍体香洁，如优钵罗华，香气逆风四十里闻香。故知赞他并得善报，念佛人兼须赞善。准《法华经》云：“不说他人好恶长短。”唯专念佛，速生净土，不果沉沦。


第八誓愿证教门

    问：既专念阿弥陀佛定生净土，定得无量功德，未审有何保证令不遣信耶？
    答：大有保证。准《阿弥陀经》中，六方诸佛恒河沙数，出广长舌相，遍覆三千大千世界，说诚实言，不诳众生。当信是本师释迦牟尼佛，说念佛定得无量功德，一日、七日称念阿弥陀佛，定得往生净土。一依此教，不生净土，诳汝，口中出舌已，便当坏烂，不还入口。此是六方诸佛以愿证处。
    又准《大宝积经》，阿弥陀佛作法藏比丘时，发四十八大弘誓愿，中说：“若我得成佛时，十方天人闻我名字，不得菩萨无生法忍、诸法总持者，不取正觉；生我国土，不得三十二相者，不取正觉；十念成就，不生我国者，不取正觉；若生我国中，更重堕地狱及三途恶道者，不取正觉；生我国土，形貌不平，一有好丑者，亦不取正觉；生我国中，不得天眼、天耳六通自在者，不取正觉；十方众生称我名字，不得十方诸佛咨嗟赞叹我名者，不取正觉；若女人厌恶女身，求生我国，临命终时不转女身成男子，复受女身者，不取正觉。”言正觉者，亦明菩提。若一切众生乘我愿力，不得如上果报，我即不证无上菩提。即是诳诸众生，我誓当在恶道中，不得无上菩提。此是阿弥陀二立誓愿处。又《阿弥陀经》云：说经之日，“阿弥陀佛成佛已来，于今十劫”。阿弥陀佛既得成佛，念佛定得往生。
    又本师释迦说：专念佛名亦为难事，我行此念佛，得无上菩提，说《阿弥陀经》。意者为本师释迦因中发愿。是故《法华经》中说：“我本立誓愿，欲令一切众，如我等无异。如我昔所愿，今者已满足，化一切众生，皆令入佛道。”此是释迦佛立誓愿处。
    又《观音经》云：“弘誓深如海，历劫不思议，侍多千亿佛，发大清净愿。”此是观世音菩萨发愿处。
    又善导阇梨在西京寺内，与金刚法师校量念佛胜劣。升高座，遂发愿言：“准诸经中，世尊说念佛一法，得生净土；一日七日、一念十念阿弥陀佛，定生净土。此是真实不诳众生者，即遣此堂中二像总皆放光。若此念佛法虚，不生净土，诳惑众生，即遣善导于此高座上即堕大地狱，长时受苦，永不出期。”遂将如意杖指一堂中像，又皆放光。此是善导阇梨立誓愿处。
    又大行和尚言：“若有人能依《阿弥陀经》念佛，不取相貌，心唯信佛，口唯称佛，身唯敬佛。违情能忍，恶衣先着，粗食先吃，孝义并仁慈，专心念佛，逢缘不退，至死不移，杂善及恶亦皆不作，唯专念佛。能如是者，大行皮中剥与作衣服着，肉中截割与作饭食吃。若依经念佛不生净土，念一口佛不灭八十亿劫生死之罪，不得八十亿劫微妙功德，不剥皮与着，不割肉与吃，诳惑众生，使大行立请交报，六根坏烂，遍体生疮，使人眼见苦痛难忍，当来直入地狱，更不再出。”此是大行和上立誓愿处。
    又喻誓愿犹如宝车，有诸宝车多载珍宝，拟上国王求官职。车载宝物，要须绳索缚束牢固，然始到京，不被倾侧，珍宝不失。王得宝物，遂与官职。念佛亦然，要须誓愿，行始得成，不失念佛功德珍宝，乃至净土，早证菩提。若当无愿，所修行，行无由得成。故《阿弥陀经》：“若有信者，应当发愿，生彼国土。”


第九广摄诸教门

    念佛总持辩才无碍，布施、持戒、忍辱、精进、禅定、智慧，及方便愿力智，无不具足，由念佛故。犹如如意宝珠，所求皆得。若自能念佛，布施他人教他念佛，此即当布施。由念佛故，灭除诸罪，即是持戒。恶法不生，即是忍辱。行住坐卧，念佛名字，不离心口，即是精进。深信不疑，志诚念佛，所生净土，不生退转，即是禅定。由久用功念佛名号，一切经教，披文即解，此即智慧。是故念佛总持辩才无碍。
    又准念佛摄六度果报。何以？由念佛故，往生净土，衣食自然，财宝总足，即摄布施。由念佛故，往生净土，得男子身，具六神通，即摄持戒。由念佛故，往生净土，得端正可喜三十二相、八十种好，即摄忍辱。由念佛故，当生净土，水鸟、树林、佛及菩萨总皆说法，闻是音已，皆自然生念佛、念法、念僧之心，即是精进。由念佛故，生彼国已，更无异缘，常住三昧故，即是禅定也。生彼国已，自然解了一切诸法，即是智慧。故念佛一法，摄六度果报，过于财施百千万倍。所以《涅槃经》云：念佛一口，分作十六分功德。若有一人布施一世界众生，经三月。只将念佛十六分中一分功德，亦复胜彼。故知念佛过于财施百千万倍。


第十释众疑惑门

    问：诸有疑惑，请乞除断。故《般若》云：“若以色见我，以音声求我，是人行邪道，不能见如来”者，何以故念阿弥陀佛往生净土，得见如来？
    答：《般若》遮不见如来者，为所一相貌及以音声皆求人我，不求往生及无上菩提故，只行邪道，不见如来。《观经》、《阿弥陀经》等应当起想念及专称名号，不求人我，唯求拟生净土，速证无上菩提，名正道，得见如来。若望法身，无相为正，色相、音声以得为邪，此对十地已上菩萨。《观经》及《阿弥陀经》观一相好及以闻名，见报身如来，此对凡夫、二乘、诸小菩萨。若望报身，观佛、称名以将为正，无相为邪。若对法身，所有即论无相。
    又复说《般若经》时，世尊先向忉利诸天为母说法，当时世尊初从天来至阎浮提，须菩提忆念世尊，入定观佛，遂在先来。于时有一天女，不知所以先见世尊，既见佛已，女即问佛言：“我最在先见佛否？”世尊言：“汝在后见。”天女曰：“云我初来到，无一人来见佛者，何故在后？”世尊语言：“有须菩提在先入定，除去人我，观见法身，在天女前，故在先见。女为起人我心，观我色身，故在后见。”世尊为对彼天女故，说颂言：“若以色见我，以音声求我，是人行邪道，不能见如来。”此颂即对外道，益当时，不忤未来世事，不同《观经》。
    又复《般若》为遮外道计四大五蕴是常，计色为我，计声为我，所以《般若经》遮彼外道不见如来。今依《观经》等说厌患门，愿离生死，速生净土，早证菩提。不观我相，遂见如来，不同《般若》。
    问：《往生论》云：“女人及根缺，二乘种不生。”《观经》何故说韦提希并五百侍女同得往生？中品三人，二乘往生？
    答：准《往生论》说女人、二乘不往生者，为无决定往生者性。女人唯爱女身，不求净土，不肯念佛，《论》遮不生。二乘、根缺亦复如是，唯住小果，不生净土，不解念佛，所以不生。《观经》及《阿弥陀经》等说往生者，二乘、根缺，及女人回心念佛，厌恶女身。

    自此已下名对法论，更分为六：一念佛对三阶门、二念佛对弥勒门、三念佛对坐禅门、四念佛对讲说门、五念佛对戒律门、六念佛对六度门。

    第一念佛对三阶门

    问：三阶法中，不坐僧床，不吃僧食。念佛法中，未知许吃僧食、坐僧床，及过斋已否？
    答：念佛法中，通许僧食，及坐僧床，并过斋。何以故？为念佛犹如国王，亦如王子堪受国王禄抍，堪受如来作荫。又佛犹如父母，念佛人犹如男女，合得父母饭食、衣服、床榻、卧具，所以通坐僧床，及吃僧食，并复过斋。难云：不坐僧床、不吃僧食即是修道者，边地下贱可应是修道人。何以故？边地下贱，不坐僧床，不吃僧食。彼边地下贱既是非曰道，故此三阶亦非修道。
    问：三阶称恶众生。念佛是好众生，为当亦是恶众生彼？
    答：不是恶众生。何以得知？准一经云：“若念佛者，是人中芬陀利华。”此华者，诸华中极好。若念佛者，一切人中最好，故以为喻。灭除诸罪，故是好众生。三阶为罪不灭，所以是恶众生。难云：罪恶众生即是修道者，疾患之人应是修道。何以故？是恶众生故。彼等患人非是修道，此等三阶亦非修道。
    问：三阶法不许入寺。念佛法许入寺已否？
    答：念佛法中，许住持寺观。何以故？现在住持好处，当来拟生好国，拟证菩提。所以令住持寺，亦入伽蓝寺舍好处。难曰：伽蓝精舍好处，下恶众生不令住。无上殊胜妙果，下恶众生不可得。
    问：三阶法中，见形像及以诸经不多恭敬，为是泥龛；四生众生是真佛故，所以恭敬。念佛法中，未知敬佛像及经已否？
    答：念佛法中，见佛形像及经，并遣恭敬。何以故？准《报恩经》中所说：释迦牟尼佛向忉利天为母摩耶夫人说法，经九十日。优填大王忆念世尊，不能得见，遂遣巧匠造世尊形像一躯，一仿世尊。世尊从天下来至阎浮提，其优填大王与诸群臣遂去迎佛，其形像佛亦迎世尊。世尊共形像佛一处并立，两佛相似，遂将手摩形像佛顶，语形像言：“我将不久入涅槃，留汝久住世间，教化众生。”世尊尚自敬佛形像，罪恶众生岂不敬耶？
    又准《十轮经》云：猎师被袈裟，象为起恭敬，敬袈裟功德，命终生忉利诸天，九十一劫受诸快乐。何以故？为相似故。诸佛形像亦复如是，为相似故，恭敬之者，感得尊贵荣华，生天净土。所以《佛名经》中，有卢舍那佛，敬形像佛。卢舍那佛尚自敬形像佛，何况凡夫岂不敬耶？
    又《华严经》云：念佛三昧当得见佛，命终之后生于佛前。彼人临命终时，劝令念佛，为示尊像，令瞻敬故。故知《华严经》中有遣恭敬形像佛。云何三阶难云：“一切形像是泥龛，食来不合吃；一切牛、驴是真佛，食来即合吃。”一切形像是泥龛，衣服供养不合着；一切众生是真佛，昆虫上得衣云何合着？一切众生是真佛，不合损；一年之中损生无头数，杀佛之罪如何除得？一切众生是真佛，身合安置胜妙处；自身既在好房舍，佛在下恶处，岂成平等？
    问曰：三阶念地藏菩萨功德，多少如念阿弥陀佛？
    答曰：念阿弥陀佛功德，多于念地藏菩萨百千万倍。何以得知？准《观音经》，有一人供养六十二亿恒河沙菩萨，乃至一时不如礼拜供养观世音菩萨。《十轮经》云：一百劫念观世音，不如一食顷念地藏菩萨。《群疑论》曰：一大劫念地藏菩萨，不如一声念阿弥陀佛。何以故？佛是法王，菩萨为法臣。如王出时，臣必随从，大能摄小。佛是觉满果圆，超诸地位，所以积念者功德最多，过于地藏百千万倍。菩萨未属佛地，果未圆满，故功德最少。
    问曰：（原本脱）
    [答曰：]念佛是一乘，三阶非是一乘。何以故？若是一阶，容可是一乘。既言三阶，岂成一乘义？又准《法华经》云：“十方佛土中，唯有一乘法，无二亦无三，除佛方便说。”言无二者，若望菩萨，即无缘觉。言无三者，若望缘觉，即无声闻。又言无二者，若望佛说，即一乘，无声闻、缘觉。何以故？二乘极果，大乘初地，所以言无二。言无三者，即无菩萨乘，为十地因果未极故，所以无三。准《法华经》中：“唯有一佛乘，息处故说二。今为汝说实，汝所得非灭。为佛一切智，当发大精进。”故知佛者觉满果圆，超诸地位，是最上乘，称究竟位，是名一乘，实非余乘之所及也。故大行和上当在之日，亦有数个三阶，舍三阶法，归依和上念佛。

    第二念佛对弥勒门

    问：念阿弥陀佛功德多少念于弥勒？
    答：念阿弥陀佛功德，多于念弥勒百千万倍。何以得知？准经中说，阿弥陀佛现是觉圆果满，超诸地位，所称念者功德最多。弥勒现是菩萨位中，未超诸地，果未圆故，称念之者功德狭少。
    问：何故不念弥勒生兜率天？云何念阿弥陀佛往生净土？
    答：为兜率天不出三界，天报既尽，还堕阎浮提，所以不愿生天。若往生净土，出过三界，直截五道，一生彼国，直至菩提，更不堕落，所以愿生。又兜率天，少时受乐。弥陀佛国中，乐最胜故，名为极乐，长时受乐，无有限期。以是因缘，胜于兜率百千万倍。何以得知？经中所说：一则身相胜，弥陀佛国，众生生者，皆具三十二相；兜率天人，则无此相。二则徒众胜，既生净土，与诸菩萨共为伴侣，受男子身，无女人相；兜率天上，男女杂居，不同菩萨。三则寿命胜，兜率天上，寿命四千岁已，还复却来重堕阎浮提；弥陀佛国，一去直至佛果，更不再来。四则神通胜，弥陀佛国菩萨总六神通；兜率天上人无神通。五则果报胜，弥陀佛国众生，衣服、饮食、香华、璎珞、一切供具，自然化成，不须造作，长时受用，无有穷尽；兜率天上，造作方成，纵有自然衣服，不得多时。四千岁已，命欲终时，有五衰相：一则头上华萎；二则腋下汗出；三者起坐不定；四者气力衰微，诸天免其眷属；五者多诸掉举。不如极乐世界百千万倍。
    问：当来弥勒下生之时，三会说法，度诸众生，得阿罗汉果，何以不愿求生？云何求生弥陀佛国？
    答：弥勒未下生来，不可待得。何以得知？经中所说，释迦牟尼佛入涅槃后，经五十六亿七千万岁，然始下生。人寿八万四千岁时，弥勒乃出。准《法王本记》，释迦涅槃已来，始有一千七百余年。全未拟来，不可候待。众生命短，恐沉苦海，多劫受殃，不值弥勒。唯阿弥陀佛现在说法，住极乐世界，广度众生。归依西方，早证道果，胜于弥勒百千万倍。设值弥勒三会说法，广度诸人，得阿罗汉小乘极果，若望大乘，始到初地。亿亿众生，不逢弥勒佛，念阿弥陀佛，求生净土，即是八地已上菩萨。疾则一念、十念，迟则一日、七日称念阿弥陀佛，即生净土，实过弥勒百千万倍。
    又复本师说《弥陀经》之日，弥勒菩萨亦在会中，阿逸多菩萨是也。弥勒尚念阿弥陀佛，何况未来诸众生岂不念耶？大行和上在日，数个弥勒业人回心念阿弥陀佛。
    又念佛法，准佛经教，后末法时，诸法总灭，特此念佛正法止住百年，教化众生。故知念佛不可思议。

    第三念佛对坐禅门

    问：念阿弥陀佛，何如坐禅看心、作无生观？
    答：念阿弥陀佛，往生净土，速成佛果，胜于无生观门百千万倍。何以得知？准《维摩经》言：“譬如虚空造立宫室，终不能成。地上造作，随意无碍。”无生看心亦如是。何以故？无生即是无相，无相即是虚空，所以难成。念佛之法，事理双修，犹如地上造立宫室，所以易成。如贫人少乏财宝，学他王家造立舍宅，虽办得少分材木，从生至死，终不能成。后时材木烂坏，虚费功程，无有成就。无生亦尔，为功德法财不得成就，枉用功夫，无有成益。念佛法门则不如是，由念佛一口，灭除八十亿劫生死之罪，还得八十亿劫微妙功德。如富儿造宅，立便成就。所以《观经》云：“然彼如来宿愿力故，有忆想者，必得成就。”不同无生。何以故？又《法华经》云：“大通智胜佛，十劫坐道场，佛法不现前，不得成佛道。”不现前者，即是无生。既是十劫不得成佛，故知成佛迟。如念佛迟则七日，疾则一日，速生净土，即是八地已上菩萨。何以故？乘佛愿力故。
    问：看心功德多少于念佛功德？
    答：看心功德少于念佛功德百千万倍。何以知之？准《观经》云：念佛一口，灭八十亿劫生死之罪，得八十亿劫微妙功德。一度看心，未知灭几许罪，得几许功德，不言灭几亿生死之罪，地狱悉灭，往生净土。故知少于念佛功德百千万倍。
    问：念佛往生得何果报？无生观成得何果报？二种何者为胜？
    答：念佛往生得三十二相，具六神通，长生不死，超过三界，直至成佛，更不堕落，菩萨圣众共为伴侣，阿弥陀佛亲自说法。无生观成，生长寿天，经八万大劫，还堕恶道。无生观，万中无一得成就者，为不时宜。假令得成，生长寿天，不出三界。克十而论，不如净土百千万倍。
    问曰：准无生观唯遣看心，其心为赤、为白、为青、为黄？观者为当成、不成？
    答曰：无生看心，非青非白非赤非黄，亦不言成不成。心不相貌，复无成就，虚费功夫，徒劳何益？难云：看心之时即得成佛者，看衣即得暖，看食应得饱，看金应得宝用。看心之时亦得道者，看衣不着不废寒。看心之时亦不得果。
    又准《像法决疑经》说，坐禅不是末法时。何以故？彼经云：佛灭度后，正法五百年，持戒坚固；像法一千年，禅定坚固；末法一万年，念佛得坚固。准《法王本记》，入末法来二百余年，是念佛时，不是坐禅时。所以大行和上在日，数个禅师门徒从和上教授，回心念佛者多。

    第四念佛对讲说门

    问：念阿弥陀佛功德多少于闻经功德？
    答：念佛功德多于闻经功德百千万倍。何以得知？《观经》下品上生人，无恶不作，由造恶故，命欲终时，地狱众火一时俱至。遇善知识为说十二部经，彼人闻已，灭除千劫等罪，闻经力小，地狱犹未灭。得智者教，念阿弥陀佛十口，灭除八十亿劫生死之罪。
    问：读经功德多少于念佛功德？
    答：读经功德亦少于念佛功德。大行和上说：“不念佛修行，读经犹如读药方。”念佛犹如服药。读药方，病即难除。服药，病则易瘥。读经修道功德，亦少于念佛功德，正是修道以此事故，功德最多。
    问：讲经功德多少于念佛功德？
    答：讲经功德亦少于念佛功德百千万倍。何以故？讲经犹如数宝，念佛犹如用宝。数宝虽多，不除贫苦，不言灭罪，不言得功德。用宝虽不多，能济身命，得功德无量。明知少于念佛功德百千万倍。
    又讲经如磨石，虽获少分利益，尽与他人，自损无量。为受礼拜供养，大损果报。所以论云：“譬如贫穷人，昼夜数他宝，自无半钱分，多闻亦如是。”故知讲经功德亦少于念佛功德百千万倍。何以得知？如《唯识论》多破计我，讲论之者，口虽说法，心多计我，不起我者万中无一。所以《法华经》云：“我慢自矜高，谄曲心不实，于千万亿劫，不闻佛名字，亦不闻正法，如是人难度。”由是事故，讲论不如念佛百千万倍。所以上世有怀感法师、智仁法师、蕴法师，皆舍讲论，同归念佛。

    第五念佛对戒律门

    问：念佛功德多少于持二百五十戒、五百戒等功德？
    答：念佛功德多于持戒功德百千万倍。何以得知？准经说，持戒证小果，始到初地。准《弥陀经》，若一日、七日念阿弥陀佛，往生净土，即是八地已上菩萨。所以经云：“众生生者，皆是阿鞞跋致。”故知功德多于持戒功德百千万倍。
    又准经中说，如今不是持戒时，是念佛时。何以得知？准《像法决疑经》说，本师灭度，正法五百年，持戒得坚固；像法一千年，坐禅得坚固；末法一万年，念佛得坚固。自从佛入涅槃已来，准《释迦碑》文，已有一千七百余年，入末法来二百余年。故知是念佛时，不是持戒时。纵有持戒者，准《戒经》文，即得名誉及利养，死得生天上，无证得阿罗汉果。纵得生天，不出三界。就持戒人中，万个无一具戒者。何以故？为戒细人粗，数多难持。若望念佛，数少易行，得多功德。
    问：念佛得益多少于持戒得益？
    答：念佛能益无损，持戒损多益少。何以得知？准《目连问经》，破初篇戒，取长寿诸天计人间九百一十五俱胝六百万岁，堕地狱。准戒文中，有五篇七聚。依校量，第一篇重校量第二篇一倍，第二篇重校量第三篇一倍，第三篇重校量第四篇一倍，第四篇重校量第五篇一倍。第五篇最轻，犯突吉罗，九百万岁堕地狱中，一夜不忏者舍本利。准破戒罪无量无边，持戒万中无一，故知损多益少。念佛一口，除八十亿劫生死之罪。所以有破戒罪，念阿弥陀佛，总得除灭。何以得知？准《观经》文，下品中生人，或有众生，毁犯五戒、八戒及具足戒，如此愚人应堕地狱，经历多劫，受苦无穷。临命终时，遇善知识为说阿弥陀佛十力威德，为赞彼佛光明神力，教令念佛。彼人闻已，灭除八十亿劫生死之罪，往生净土。故知破戒罪亦得消灭。又准《群疑论》中说：“破戒者护，失道者导，盲冥者眼。”故知念佛纯益无损。承前北都有律师舍戒律业，回心念佛，往生西方极乐世界。准《观经》中说言，中三品人，律师念佛，往生净土。故知念佛门，持戒苦行不及也。

    第六念佛对六度门

    问：念佛功德多少于六波罗蜜？
    答：念佛功德多六波罗蜜百千万倍。何以得知？准《维摩经》说，念定总持人，自求生净土，总得往生，一切不问。
    问曰：有人复疑念佛犹如口打鼓，如何解释？
    答曰：亦如口打鼓。何以？因口诵心记，乃打由成。若无心口，无由得成。念佛亦尔，心信口称，乃生净土，速证无上菩提。若无心口，无由往生，所以如口打鼓。
    问：何故不念本师释迦，但念阿弥陀佛？
    答曰：念弥陀者，本师教念，然始观修。犹如父母生得子已，遂付师教，学问乃成，皆由师立。弥陀亦尔。本师说经，殷勤劝念阿弥陀佛，令生净土，早证菩提，将念佛名称为难事。本师自说我行此念阿弥陀佛难事，得无上菩提。本师释迦自亦念佛，劝汝等一切众生，若能称念阿弥陀佛，定生净土，早证菩提，是为甚难希有之事。本师遣念阿弥陀佛。
    又复念佛，犹如父母多诸子息，当居俭处。将去遂丰，然始养得，不被饿死。本师亦尔，为娑婆浊恶，不堪久住，恐畏沉沦，堕于地狱。将诸众生，同归净土，受诸快乐，不被沉沦。是故偏令思念阿弥陀佛，不念本师。非但释迦因念佛得成佛，十方三世诸佛皆因念佛三昧当得成佛。故《月灯三昧经》云：“十方三世一切过去、未来及现在佛，皆学念佛，速证无上菩提。”故知三世诸佛，皆因念佛当得成佛。
    问曰：何故不念十方诸佛，偏念阿弥陀佛？
    答曰：现在十方佛中，弥陀最胜、最尊、最慈。又十方佛中，弥陀佛与众生结缘最深。于现在十方佛中，弥陀佛愿力摄众生最多。又十方佛净土中，弥陀佛净土最好，韦提希等选得。又十方净土中，弥陀净土最近。十方诸佛名号中，念阿弥陀佛名号功德最多。所以专念弥陀佛，不念余佛。
    问曰：何故念佛是一法，乃能广摄诸门？
    答曰：念佛虽是一法，定能广摄诸门。何以得知？举喻释者，念佛犹如如意宝珠，虽是一个宝珠，能摄一切宝物。故《法华经》中说，龙女为献宝珠，速得成佛。虽是一法，增长一切功德，感得生净土，速证无上菩提，一法包含一切法。所以《维摩经》云：“念定即总持，包含一切法。”故一法中乃含诸法。


第十一念佛出三界门

    问曰：净土为出三界，为在三界中？
    答曰：净土定出三界，不在三界之中。既言三界，何等为三？一者欲界，从此阎浮，上至六天，总名欲界；二者色界，六天已上，梵众天等一十八天，名为色界；三者无色界，又有四天，空处乃至非想非非想处天等，总名无色界。又复三界，向上非非想处二十八天，向下即是无间地狱。人在中间住，犹如牢狱之中相似。所以《法华经》云：“三界无安，犹如火宅”，“常有生老病死忧患，如是等火，炽然不息。”是故韦提希厌娑婆世界五浊恶处。何等为五？一者劫浊，谓疫病、饥馑、刀兵等劫；二者烦恼浊，一切众生多诸烦恼；三者命浊，寿命短促；四者见浊，诽谤不信；五者众生浊，无其人行，又有地狱、饿鬼、畜生盈满，不善聚集。是故遣厌，欣乐西方极乐世界。所以经云：“能于三界狱，勉出诸众生。普智天人尊，哀愍群盲类，能开甘露门，广度于一切。”又论云：“超出三界狱，目如青莲叶，声闻众无数，是故稽首礼。”又《往生论》云：“观彼世界相，胜过三界道，究竟如虚空，广大无边际。”又准《群疑论》中说：“净土竖超三界，横截五道。一得往生，更不堕三界牢狱，直至无上菩提。”故知弥陀净土，定离三界，不在三界之中，所以念佛法门顿出三界。
    若欲念阿弥陀佛速生净土者，要须三业成就：第一心唯有信，第二口唯有念，第三身唯有敬。不问有人无人，尊卑老少，昼夜常不懈慢，名为敬成就。不议他人长短，说食数宝，唯口念佛，声声不绝，名为念成就。不堕贪瞋等烦恼，及斗乱、打骂、怨恨、嫉妒、杀、盗、淫、妄，是堕三途因，与念佛法不相应故。唯有信念佛，不拣道俗，不问男女贵贱，不问罪有轻重，唯信为本。若成就者，万病皆瘥，不假世间医药；万善自成，不假世间经教，顿能成就。其万善成事，非是己能，亦非修行力。若据经文，从凡位至初地，经一大阿僧祇劫。若三宝力，不假多劫。又依经文，闻说阿弥陀佛，乃至一心一念欢喜踊跃，志心回向，即得往生，住不退地。
    《法华经》云：“诸有智者，以譬喻得解。”世间之中，唯有母力能令其子身得安稳。出世间中，唯有诸佛能令众生出三界苦，得生净土，见佛闻法。又依经文，佛有慈、悲、喜、舍。慈能与乐，悲能拔苦，不问地狱、饿鬼、畜生及人中苦，若问即不名大慈悲。又如其母，世间之母于子有种种苦，终不辞劳无疲倦，以乐为本。岂容诸佛大圣大悲，不问怨亲，道俗男女，平等普皆救。救护何等苦？世间之苦与地狱苦百千万倍，诸佛即救。况人中极轻，若不相救，即与经教相违。
    人中诸苦，发心悔过，作诸戒行，作诸功德，诸苦顿除。信始成就，生死退失，委知地狱不再入。人中诸苦，苦即不灭，病即不瘥，千无一信者。纵有信者，不过旬月，寻即还退。不见经文，以不知未来之苦，其心不定，现在之苦复不得灭，众生谤起。又依经文：“现在之苦定灭，未来之苦必无。”今现世人，有诵得经者，及有异行与国王相应者，头发即落，袈裟着身，亦无戒行，在世间内上至国王，下至父母，皆反致敬。是谁之力？尽岂不是三宝之力？世间之内亦有不问贵贱男女，皆令自在，衣食自然，见者恭敬，不辞劳倦，以是义故，当知三宝之力。唯信乃知，不信之人，如盲如聋，等无有异。故知念佛之人，声声不绝，无病不瘥，无罪不灭，定不惊怕，亦不转退。日日之中，心眼自开，转加作意，并与经教相应。行住坐卧，心终不散，亦不失威仪。纵闻诸经论，并与心行相应。转加欢喜，递相接引有信之人，如母救子，不辞劳倦。无信之人，宁当噤口而死，不得出言令他起谤。非是谤人，直谤于佛。
    当说《弥陀经》时，释迦难解之法为一切众生说，若有信者。是六方诸佛，知甚难信之法，恐后众生生疑谤，故舒舌作证，表此经文定不虚妄。又闻此近来诸行者等，咸生惊疑，及有诽谤者。以是义故，诸佛再三悬知末法世不信众生：“若有信者，一切诸佛共所护念。”自不信佛语，自无善可得住不退转地。皆《弥陀经》语，若不作业，自障圣道。彼此经教，皆是佛说自修行之教，善神护助之法。深生信敬，修行不舍，诸佛护助，复是诸佛本愿力教。现在闻而不信，直入地狱，无有出期，岂不谬哉？若见此经文，再三思量，审有经教，方始相应。念佛戒行断除法门，但能决定深信，至诚不退者，念念不绝，声声唤佛。不问道俗，贵贱贫富，好丑男女，罪有轻重，唯取信心成就。若不信诸佛慈悲，纵是父母亦无救处，不得往生。唯有信心成就。
    诸佛常住不灭，亦无退转。信佛大圣，一切贤圣最上、最胜、最大，是名世尊。不问过去、未来、现在，所有众生，不问大小，善恶之心，多少皆知。若有人信佛大慈大悲，能救众生过去、未来、现在所有众多恶业罪障，发心悔过。并悉知之，寻即往救，亦不过时度，名为大慈大悲。如世间母，见子在粪秽中，及饥寒苦痛，终不再离，名为慈悲母。在世之人，无能报母恩德。是小慈母，于子尚不辞疲倦。诸佛大慈大悲，与救百千万倍，不唯救世间之苦，能救生死大苦，是故世间有能信者即救，亦不问罪有轻重。谨依《法华经》文，佛言：“一切众生，皆是吾子，我则是父。汝等累劫，众苦所烧，我皆济拔，令出三界。”又不问道俗男女、贵贱老少、好丑贫富，及罪轻重。以是义故，唯论信者，能悔过者。深信成就，声声不绝，念佛名字。经云：“一切诸佛共所护念，皆得不退转。”又云：“难信希有之法。”唯取信心，不云罪人，亦不得言女人不得往生，唯论信者。若是戒行成就者皆悉往生，即非难信，亦非希有。善男子、善女人能信不昧，不问罪有轻重，是病皆除，是罪皆灭。不论远近，唯取信心，顿断疑惑，顿觉念佛。如母救子，故名难信希有之法。说此经时，六方恒河沙诸佛，各各出舌证明。即知过去、未来、现在众生闻者并皆生疑起谤，不信佛有如是力，故言“难信希有之法”。是恒沙诸佛并皆舒舌，遍覆三千大千世界，为作证明。有能信者，不言怨亲。《观经》云：念一口阿弥陀佛，灭八十亿劫生死之罪。又经云：一切诸佛共所护念。诸佛慈悲，等心普救，不问道俗，悔过、回向、发愿，定不过时，是名诸佛平等救众生。念若成就，无罪不灭，无病不瘥，无苦不除，无忧不喜，惊怕之者寻即自定。昼夜精进，忍辱成就，戒即不破，睡即策勤，亦不疲倦。所出言语，一依正教，令人乐闻。所行之行，故用孝养之人皆仿习。如是等中，心贞志节，自在无碍。非是己能修习力，皆是世尊慈悲力也。若有人闻，即悔、即学、即行、即念佛，是诸佛力，能信之人方始觉知。
    第一身业，不得杀、盗、淫，亦不得打害他一切众生。亦不得触世间细滑好华、绫罗锦绣、缯彩绯紫等，纵逢严寒，随寒即死，终不再着。此物能障当来业道，能沉没苦海，能令世间疑谤，亦令人怨恨，令人起爱心。女子着好衣，出入游行，好涂妆粉，令放逸多男子数数频看不舍。父母多忧，便起瞋怒；兄弟怀愁，起大瞋怒；世人略见，即生疑谤；师僧若见，即破净戒；贼人见时，即起盗心。如是等障，皆好衣过患，不可尽说。若是孝行者，至死不着好衣，孝行俱成。身行正行，礼赞不亏，回旋出入不得摆手急行，亦不得回头反视，亦不得抑睛戾眼。若坐不得舒脚，亦不得托地，不得欹睡倚物，唯老病不在此例。若论眠时，不得脱衣服，亦不得仰眠、舒脚及语，此是放逸懈怠，唯除老病。及困时，即暂得苦策勤，晚眠早起，日日如健，神情变利，智慧日日增。若不行依，即名放逸不信之人。罪复不灭，万事不成，何况病苦？亦不得往生。
    第二口业，不得饮酒食肉，及五辛、糟醋、酒酵、麨面、乳酪、酥密、粳糯、世间上味饭食。如是等食，纵逢大饥，宁当忍饥即死，更不再食。杀盗淫妄语、嫉妒语、瞋恚语、我慢语、欺凌语、怨恨语、疑谤语、求财语、两舌语、说他人长短斗乱语、谄曲语、毁呰愚痴语、恶咒语，如是等语，若欲说时，无有尽期。但是闻人善恶言语，皆不得说，此是无尽无益。斗诤语多着魔，亦令人病发。若不再说，与佛教相应。不劳读经书，唯加念佛，行住坐卧，不碍生活，声声不绝，念佛不移，唯急唤大作声，复须分明道字。此教犹如小儿唤母，急急不得散。外去恶缘，此是定心坐禅。念佛定各有多门，道俗但得心清净，不问男女贵贱，唯取信敬。孝养之人，但能皆得病苦消灭，道业成就。以是义故，六方诸佛出广长舌相，证明不虚。又云：“能信专念不舍之人，一切诸佛共所护念。”此是《弥陀经》文，现在流行，处处不绝。
    第三意业，不得非理贪痴，不得心生疑谤，不得心生蛆姤怨，不得心生杀盗淫妄想恶缘，不得心生我慢贡高，轻蔑他人，自是非他，耽财爱色。若起如是之心，放逸自恣，诈瞋虚喜不实之心，诸佛必知，不来相救。如有道俗，贵贱贫富，皆须平等，不问怨亲，与佛教相应。若无此心，发露忏悔，尽形为期，死生不移。如是等人，前念回向，后念即觉。如子忆母养子不辞劳倦，不避辛苦，寻即往看。若能如是者，始大慈悲，意业清净，平等如虚空。
    三业六根如是等行，依戒律如法修行。所违触者，不可一一具陈。唯愿正念正回向，慈悲深信，决定至诚不退。若与言教不相应，纵令念佛，共不能救，罪亦不灭，病苦难除。贪财败德，及祸之基；取之非理，为恶之本。一切恶誓愿断，一切善誓愿修，恒沙功德誓愿满，无上佛道誓愿成。
    弟子（某甲）等，稽首和南尽虚空遍法界一切诸佛、十二部经、诸大菩萨、声闻、缘觉、一切贤圣，受弟子等请，来入道场，证明弟子。今日今时，蒙善知识教，弟子发露忏悔未觉悟时，及觉悟已来，于其中间，三业造罪。身业不善，杀害众生，不可知数；偷盗财物，广若恒沙；淫欲炽盛，污诸净行。口业不善，妄语、绮语、恶口、两舌，诽谤三宝，斗乱无边。意业不善，贪名求利，如海吞流；瞋恚猛火，烧诸功德。十恶业罪，无明所作。自作教他，见闻随喜，无问大小，不敢覆藏，今总忏悔。愿佛慈悲，证明摄受，莫违人愿。今日今时，所忏诸罪，随忏即灭。弟子持此念佛功德，报恩家、债主恩，受取功德，近相舍离，同生净土。志心归命，顶礼阿弥陀佛。

从来生死界，未识佛僧时，
所造众恶业，因此愿消灭。
尘含佛刹土，刹中过现佛，
我以三业净，久住刹舍中。
凡圣虔诚者，皆知净国土，
喜心咸顶礼，普礼念佛人。
书此《念佛镜》，喜集无上因，
回向众生类，共生安乐国。
从今至圆满，在在受生时，
常忆于宿命，不转念佛人。
净土往生不易闻，顿超沙劫证玄门，
子呼慈父须来生，但虑称心恐不真。

修西方十二时

平旦寅，被衣出户憗心神，合掌焚香望极乐，殷勤遥礼紫金身。
日出卯，不应念佛论多少，安在专心系一缘，勿为妄境相侵扰。
食时辰，念佛先须伏我人，若将念佛恃人我，何始何成净土因？
禺中巳，进修净土须决志，如餐甘露自知甜，且莫谤人道不是。
正南午，想念吾师如目睹，无边业障自然消，岂要云为枉辛苦？
日昳未，浩浩生死诚堪畏，不取西方速疾门，尘沙劫海须沉坠。
晡时申，急急须持净土因，阗健不能勤念佛，一朝虚作世间尘。
日没酉，想知光景何能久？看看无常即到来，莫教佛字离心口。
黄昏戌，勿使身心多过失，十恶虽然亦往生，何如上品莲开疾？
人定亥，深心念佛真三昧，十地高人尚尔修，将知不信宁非罪？
夜半子，朝朝念佛常如此，皆乘莲华一往生，从兹决定无生死。
鸡鸣丑，壮盛俄然即衰朽，忙忙刹海更无亲，唯有弥陀独招手。

修西方十劝

劝君一，长时念佛须真实，归依佛语莫生疑，制护心猿无放逸。
劝君二，唯思念佛无余事，澄心决定愿西方，临终自见如来至。
劝君三，念佛先须断爱贪，临终心净见如来，似月清光照碧潭。
劝君四，莫令念佛心移忘，临终极乐宝华迎，观音势至俱来至。
劝君五，莫辞念佛多辛苦，思惟长劫生死轮，更向何人求出路？
劝君六，念佛时中恒相续，假使不念顺凡情，何日得离生死狱？
劝君七，念佛莫令三业失，专专敬礼愿西方，去见弥陀无上日。
劝君八，教修念佛牟尼法，应须遵奉本师言，命尽得往弥陀刹。
劝君九，念佛真心为上首，临终化佛共来迎，七宝莲华随愿诱。
劝君十，念佛常须心口急，思量业海苦轮深，生死忙忙悔难及。

求生西方净土念佛镜 终

五蕴浮虚梦幻身，假缘空聚一堆尘；
死魔一至凭何敌，急念弥陀莫厌频。


临终正念往生文

    知归子问善道和尚曰：世事之大，莫越生死。一息不来，便属后世。一念差错，便堕轮回。小子累蒙开诲念佛往生之法，其理甚明。又恐病来死至之时，心识散乱，仍虑他人惑动正念，忘失净因。伏望重示归径之方，俾脱沉沦之苦。
    师曰：善哉问也！凡一切人，命终欲生净土，须是不得怕死。常念此身多苦不净，恶业种种交缠。若得舍此秽形，超生净土，受无量快乐，解脱生死苦趣，乃是称意之事。如脱弊衣，得换珍服。但当放下身心，莫生恋着。凡遇有病之时，便念无常，一心待死。叮嘱家人，及看病人、往来问候之人，凡来我前，为我念佛。不得说眼前闲杂之话、家中长短之事，亦不须软言安慰、祝愿安乐，此皆虚华无益之语。若病重将终之际，亲属不得垂泪哭泣，及发嗟叹懊恼之声，惑乱心神，失其正念。但当同声念佛，助其往生，待气尽了，多时方可哀泣。才有丝毫恋世间心，便成挂碍，不得解脱。若得明晓净土之人，频来策励，极为大幸。若依此者，决定超生，即无疑也。
    又问曰：求医服药，还可用否？
    答曰：求医服药，初不相妨。然药者只能医病，不能医命。命若尽时，药岂奈何？若杀物命为药，切不可也。
    又问曰：求神祈福如何？
    答曰：人命长短，生时已定，何假鬼神能延之耶？若迷惑信邪，杀害众生，祭祀鬼神，但增罪业，反损寿矣。大命若尽，小鬼奈何？空自慞惶，俱无所济，切宜谨之。当以抄写此文，帖向目前，令时时见之，免致临危忘失。
    又问曰：平生未尝念佛人，还用得否？
    答曰：此法僧俗男女、未念佛人，用之皆得往生，决无疑矣。余多见世人，于平常念佛礼赞，发愿求生西方。及致病来，却又怕死，都不说着往生解脱之事。直待气消命尽，识投冥界，方始十念鸣钟。恰如贼去关门，济何事也？死门事大，须是自家着力始得。若一念差错，历劫受苦，谁人相代？思之思之！若无事时，当以此法精进念佛，竭力受持，是为临终大事。可谓一条荡荡西方路，径直归家莫问津。


重锲《念佛镜》叙

    ○弟子林云从，舍银壹两，所求如意者。
    ○信士唐俊，信童唐琼哥、琣哥，信女陈妙净、林引使，共舍银贰两五钱，惟祈福寿同增，愿法界众生俱成正觉者。
    ○原板在杭州云栖莲池大师处，今重刻于莆田国欢寺藏经堂。出《藏经》“管”字函第三卷据。

重锲《念佛镜》叙

    象纬丽天，晃曜莫逾于桂魄；波澜疏河，源流悉汇于沧溟。是以万法唯心，功实存于一念；千车合辙，道不出乎总持。具最胜之妙门，脱轮回之捷径，其唯念佛乎！盖自弥陀刹现，慈航超积劫之沦；净土门开，法界结无遮之会。势至念之，而证圆通；能仁称之，而悲堪忍。大海会同归，宝树林中摇众乐；十八贤共社，白莲香里显真宗。悲智双行，圣凡俱摄。盖医王护世，仙方道诀皆靡；慧日当空，黑室昏衢顿破。变世界为黄金，位登不退；坐莲华而见佛，果证无生。譬夫九曲明珠，虽寸丝而可贯；百川众味，尝一滴以皆通。欲枯业海，须念弥陀。彼教网森罗，博之颇难契理；禅那寂照，修之恐涉歧途。岂若系念彼佛，不劳弹指到西方？如贤欲弘法施，用广是书，乃募赀于檀那，以重辉于剖劂。极知固陋，滥赘其文云。
    万历癸丑春众华现瑞日，莲山国欢崇福禅院释子如贤和南谨识。

唯心净土宜承当，自性弥陀触处彰，
无苦无忧真极乐，勿憎勿爱即西方。
恒沙功德本来具，妙宝庄严不可量，
好个主人无量寿，见闻声色露堂堂。