首页

念佛警策

［清］彭际清 纂 [image] 清凉书屋点校

〖据《续藏经》本与各文出处参订〗
·2003.03·


无量寿经

    佛告阿难：十方世界诸天人民，其有至心愿生彼国，凡有三辈。其上辈者，舍家弃欲而作沙门，发菩提心，一向专念无量寿佛，修诸功德，愿生彼国。此等众生，临寿终时，无量寿佛与诸大众现其人前，即随彼佛往生其国。便于七宝华中自然化生，住不退转，智慧勇猛，神通自在。是故阿难，欲于今世见无量寿佛，应发无上菩提之心，修行功德，愿生彼国。
    其中辈者，十方世界诸天人民，其有至心愿生彼国，虽不能行作沙门，大修功德。当发无上菩提之心，一向专念无量寿佛，多少修善，奉持斋戒，起立塔像，饭食沙门，悬缯燃灯，散华烧香，以此回向，愿生彼国。其人临终，无量寿佛化现其身，光明、相好具如真佛，与诸大众现其人前，即随化佛往生其国，住不退转。功德智慧次如上辈者也。
    其下辈者，十方世界诸天人民，其有至心愿生彼国，假使不能作诸功德，当发无上菩提之心，一向专意，乃至十念念无量寿佛，愿生其国；若闻深法，欢喜信乐，不生疑惑，乃至一念念于彼佛，亦得往生。功德智慧次如中辈者也。

·清凉书屋点校·
2003.03


阿弥陀经

    舍利弗，若有善男子、善女人，闻说阿弥陀佛，执持名号，若一日、若二日、若三日、若四日、若五日、若六日、若七日，一心不乱。其人临命终时，阿弥陀佛与诸圣众现在其前。是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。舍利弗，我见是利，故说此言。若有众生闻是说者，应当发愿，生彼国土。


观无量寿佛经

    佛告阿难及韦提希：诸佛如来是法界身，入一切众生心想中。是故汝等心想佛时，是心即是三十二相、八十随形好。是心作佛，是心是佛。诸佛正遍知海，从心想生。是故应当一心系念，谛观彼佛多陀阿伽度、阿罗诃、三藐三佛陀。想彼佛者，先当想像。闭目开目，见一宝像，如阎浮檀金色，坐彼华上。见像坐已，心眼得开，了了分明。见极乐国七宝庄严，宝地宝池，宝树行列。诸天宝幔，弥覆其上。众宝罗网，满虚空中。见如此事，极令明了，如观掌中。见此事已，复当更作一大莲华在佛左边，复作一大莲华在佛右边。想一观世音菩萨像坐左华座，亦作金色，如前无异。想一大势至菩萨像坐右华座。此想成时，佛菩萨皆放光明。其光金色，照诸宝树。一一树下，亦有三莲华。诸莲华上，各有一佛二菩萨像，遍满彼国。此想成时，行者当闻水流、光明及诸宝树、凫、雁、鸳鸯，皆说妙法。出定入定，恒闻妙法。


首楞严经

    大势至法王子，与其同伦五十二菩萨，即从座起，顶礼佛足，而白佛言：我忆往昔恒河沙劫，有佛出世，名无量光。十二如来，相继一劫。其最后佛，名超日月光，彼佛教我念佛三昧。譬如有人，一专为忆，一人专忘，如是二人，若逢不逢，或见非见。二人相忆，二忆念深，如是乃至从生至生，同于形影，不相乖异。十方如来怜念众生，如母忆子。若子逃逝，虽忆何为？子若忆母，如母忆时，母子历生不相违远。若众生心忆佛念佛，现前当来，必定见佛，去佛不远。不假方便，自得心开。如染香人，身有香气。此则名曰香光庄严。我本因地，以念佛心，入无生忍。今于此界，摄念佛人，归于净土。佛问圆通，我无选择。都摄六根，净念相继，得三摩地，斯为第一。


大方等集贤护经

    贤护，彼善男子、善女人，端坐系念，专心想彼阿弥陀如来、应供、等正觉，如是相好，如是威仪，如是大众，如是说法。一心相续，次第不乱。或经一日，或复一夜，如是或至七日七夜，是人必睹阿弥陀如来、应供、等正觉也。若于昼时不能见者，若于夜分或睡梦中，阿弥陀佛必当现也。复次贤护，譬如世间若男若女，远行他国，于睡梦中见本居家。时实不知为昼为夜，而亦不知为内为外。是人尔时，所有眼根，墙壁、石山终不能障，乃至幽冥、黑闇亦不为碍也。贤护，菩萨摩诃萨心无障碍，亦复如是。当正念时，于彼所有佛刹中间，凡是一切须弥山王，及铁围山、大铁围山，乃至自余诸黑山等，不能与此眼根为障，而亦不能覆蔽是心。然是人者，其实未得天眼，能见彼佛；亦无天耳，闻彼法音；复非神通，往彼世界；而亦不于此世界没，生彼佛前，而实但在此世界中。积念熏修，久观明利故，终得睹彼阿弥陀如来、应供、等正觉，僧众围绕。菩萨会中或见自身在彼听法，闻已忆念，受持修行。或时复得恭敬礼拜、尊承供养彼阿弥陀如来、应供、等正觉已，是人然后起此三昧。其出观已，次第思惟，如所见闻，为他广说。


文殊所说般若经

    文殊师利言：世尊，云何名一行三昧？
    佛言：法界一相，系缘法界，是名一行三昧。若善男子、善女人，欲入一行三昧，当先闻般若波罗蜜，如说修学，然后能入一行三昧。如法界缘，不退、不坏、不思议、无碍、无相。善男子、善女人，欲入一行三昧，应处空闲，舍诸乱意，不取相貌，系心一佛，专称名字。随佛方所，端身正向。能于一佛念念相续，即是念中，能见过去、未来、现在诸佛。何以故？念一佛功德无量无边，亦与无量诸佛功德无二。不思议佛法，等无差别，皆乘一如成最正觉，悉具无量功德、无量辩才。


华严经·兜率偈赞品

以佛为境界，专念而不息；
此人得见佛，其数与心等。


华严经·贤首品

若常修习波罗蜜，则能具足摩诃衍；
若能具足摩诃衍，则能如法供养佛；
若能如法供养佛，则能念佛心不动；
若能念佛心不动，则常睹见无量佛；
若常睹见无量佛，则见如来体常住。


坐禅三昧经

菩萨坐禅，不念一切，唯念一佛，即得三昧。


目连所问经

    佛告目连：譬如万川长流，有浮草木，前不顾后，后不顾前，都会大海。世间亦尔，虽有豪贵富乐自在，悉不得免生老病死。只由不信佛经，后世为人更甚困剧，不能得生千佛国土。是故我说无量寿国，易往易取。而人不能修行往生，反事九十六种邪道。我说是人，名无眼人，名无耳人。


大智度论(龙树菩萨)

大智度论

龙树菩萨

    念佛三昧，能除种种烦恼，及先世罪。余诸三昧，有能除淫，不能除瞋；有能除瞋，不能除淫；有能除痴，不能除淫、恚；有能除三毒，不能除先世罪。是念佛三昧，能除种种烦恼、种种罪。复次念佛三昧，有大福德，能度众生。是诸菩萨欲度众生，诸余三昧，无如此念佛三昧福德，能速灭诸罪。复次佛为法王，菩萨为法将，所尊所重，唯佛世尊，是故应常念佛。譬如大臣特蒙恩宠，常念其主。菩萨亦如是，知种种功德、无量智慧，皆从佛得，知恩重故，常念佛。

    常欲不离诸佛者，菩萨世世所生，常值诸佛。
    问曰：菩萨当化众生，何故常欲值佛？
    答曰：有未入菩萨位，未得阿鞞跋致、受记别故，若远离诸佛，便坏诸善根，没在烦恼，不能自度，安能度人？如人乘船，中流坏败，欲度他人，反自没水。又如少汤投大冰池，虽消少处，反更成冰。菩萨未入法位，若远离诸佛，以少功德、无方便力，欲化众生，虽少利益，反更坠落。声闻、辟支虽有涅槃利益，无一切智故，不能教导菩萨。诸佛一切种智故，能教导菩萨。如象没泥，非象不能出。菩萨若入非道中，唯佛能救，同大道故。复次菩萨作是念：我未得佛眼，如盲无异。若不为佛所引导，则无所趣，错入余道。设闻佛法，异处行者，未知教化时节、行法多少。复次菩萨见佛，或眼见，心清净。若闻所说，心则乐法，得大智慧。随法修行，而得解脱。如是等值佛无量益利，岂不一心求欲见佛？如婴儿不应离母，行道不离粮食，大热不离凉风冷水，大寒不离火，度深水不离船，病人不离良医。菩萨不离诸佛，过于上事。父母、亲属、知识、人天王等，皆不能如佛益利。佛益利诸菩萨，离诸苦处，住世尊之地。
    问：云何得不离诸佛？
    答：众生有无量劫罪因缘，虽行福德，智慧薄少；虽行智慧，福德薄少。菩萨求佛道，要行生忍、法忍。行生忍故，一切众生中，发慈悲心，灭无量劫罪，得无量福德。行法忍故，破诸法无明，得无量智慧。二行和合，世世不离诸佛。复次菩萨常爱乐念佛故，舍身受身，恒得值佛。如众生习欲心重，受淫鸟身；瞋恚偏多，生毒虫中。菩萨不贵转轮圣王人天福乐，但念诸佛，故随心所重，而受身形。复次菩萨常善修念佛三昧因缘故，所生常值诸佛。如《般舟三昧经》中说，菩萨入是三昧，即见生阿弥陀国。


大乘起信论(马鸣菩萨)

大乘起信论

马鸣菩萨

    复次众生初学是法，欲求正信，其心怯弱。以住于此娑婆世界，自畏不能常值诸佛，亲承供养，惧谓信心难可成就，意欲退者。当知如来有胜方便，摄护信心，谓以专意念佛因缘，随愿得生他方佛土，常见于佛，永离恶道。如修多罗说：若人专念西方极乐世界阿弥陀佛，所修善根，回向愿求生彼世界，即得往生，常见佛故，终无有退。若观彼佛真如法身，常勤修习，毕竟得生，住正定故。


十疑论(智者大师)

十疑论

智者大师

    问：决定求生西方，未知作何行业，以何为种子，得生彼国？又俗人皆有妻子，不断淫欲，得生彼否？
    答：欲决定生西方者，具二种行，定得生彼：一厌离行，二欣愿行。
    厌离行者，凡夫无始以来，为五欲缠缚，轮回五道，备受众苦。不起心厌离五欲，未有出期。为此常观此身，脓血屎尿，一切恶露，不净臭秽。《涅槃经》云：“如是身城，愚痴罗刹止住其中，谁有智者当乐此身？”又经云：“此身众苦所集，一切皆不净，扼缚痈疮等，根本无义利。至诸天身，皆亦如是。”行者若行若坐，若睡若觉，常观此身唯苦无乐，深生厌离。纵妻房不能顿断，渐渐生厌。作七种不净观：一、此淫欲身，从贪爱烦恼生，是种子不净；二、父母交会时，赤白和合，是受生不净；三、胎中在生藏下、熟藏上，是住处不净；四、在胎唯食母血，是食啖不净；五、十月满足，头向产门，脓血俱出，臭秽狼藉，是初生不净；六、薄皮覆上，其内脓血遍一切处，是举体不净；七、乃至死后胮胀烂坏，骨肉纵横，狐狼食啖，是究竟不净。自身既尔，他身亦然。所爱境界、男女身等，深生厌离，常观不净。能如此观者，淫欲烦恼渐渐减少。又发愿：愿我永离三界杂食臭秽、脓血不净、耽荒五欲男女等身，愿得净土法性生身。此谓厌离行。
    欣愿行复二种：一先明求往生之意；二观彼净土庄严等事，欣心愿求。明往生意者，所以求生净土，为欲救拔一切众生苦。即自思忖：我今无力，若在恶世，烦恼境强，自为业缚，沦溺三途，动经劫数。如此轮转，无始来未曾休息，何时得救苦众生？为此求生净土，亲近诸佛。若证无生忍，方能于恶世救苦众生。故《往生论》：发菩提心者，正是愿作佛心；愿佛心，则是度众生心；度生心，则是摄众生生佛国心。又愿生净土，须具二行：一须远离三种障菩提门法，二须得三种顺菩提门法。何为远离三种障菩提门法？一、依智慧门，不求自乐，远离我心贪著自身故；二、依慈悲门，拔一切众生苦，远离无安众生心故；三、依方便门，怜愍一切众生，欲与其乐，远离恭敬供养自身心故。若能远三种菩提障，则得三种顺菩提法：一、无染清净心，不为自身求诸乐故。菩提是无染清净处，若为自身求乐，即染身心，障菩提门，故无染清净心是顺菩提门。二、安清净心，为拔众生苦故。菩提是安隐一切众生清净处，若不作心拔一切众生令离生死苦，即违菩提门，故安清净心是顺菩提门。三、乐清净心，欲令一切众生得大菩提涅槃故。菩提涅槃是毕竟常乐处，若不作心令一切众生得毕竟常乐，即遮菩提门，故乐清净心是顺菩提门。此菩提因何而得？要因生净土，常不离佛。得无生忍已，于生死国中，救苦众生。悲智内融，定而常用，自在无碍，即菩提心。此是愿生之意。
    二明欣心愿求者，希心起想，缘弥陀佛，若法身、若报身等，金色光明，八万四千相，一一相八万四千好，一一好放八万四千光明，常照法界，摄取念佛众生。又观彼土七宝庄严妙乐等，备如《无量寿经》、《观经》十六观等。常行念佛三昧，及施戒修等一切善行，悉以回施一切众生，同生彼国，决定得生。此欣愿门也。


净业专杂二修说(善导和尚)

净业专杂二修说

善导和尚

    问曰：何故不令作观，直遣专称名号者，有何意耶？
    答：众生障重，境细心粗，识扬神飞，观难成就。是以大圣悲怜，直劝专称名字，正由称名易故，相续即生。若能念念相续，毕命为期者，十即十生，百即百生。何以故？无外杂缘，得正念故，与佛本愿相应故，不违教故，顺佛语故。若舍专念，修杂业者，百中希得一、二，千中希得三、四。何以故？乃由杂缘乱动，失正念故，与佛本愿不相应故，与教相违故，不顺佛语故，系念不相续故，心不相续念报佛恩故，虽作业行，常与名利相应故，乐近杂缘，自障障他往生正行故。比见诸方道俗，解行不同，专杂有异。但使专意作者，十即十生。修杂不至心者，千中无一。愿一切人等，善自思惟，行住坐卧，必须厉心克己，昼夜莫废，毕命为期。前念命终，后念即生，长时永劫，受无为法乐，乃至成佛，岂不快哉！


临终正念诀

善导和尚

    凡人临命终时，欲得往生净土者，须先准备，不得怕死贪生。常自思念，我现在之身，多有众苦，不净恶业，种种交缠。若得舍此秽身，即得往生净土，受无量快乐，见佛闻法，离苦解脱，乃是称意之事。如脱臭敝之衣，得着珍御之服。放下身心，莫生贪着。才有病患，莫论轻重，便念无常，一心待死。须嘱家人、看病人、往来人，凡来我前，但为我念佛，不得说眼前闲杂之事、家缘长短之事，亦不须软语安慰、祝愿安乐，此皆是虚华无益之语。及至病重，家人亲属不得来前垂泪哭泣，惑乱心神，失其正念。但教记取阿弥陀佛，守令气绝。更或有明解净土之人，频来策励，如此者千万往生，必无疑虑也。


念佛宝王三昧论(飞锡禅师)

念佛宝王三昧论

飞锡禅师

    问：人生石火电光，一经蹉跎，悔无所及。修道之人，尚不亲心，况亲于身，况身外乎？常恐出息不还，属于后世，狂风飘蓬，茫茫何之！愿示一生之计。
    答：《悲华经》阿弥陀佛昔为转轮王，名无诤念，千子具足。于宝藏佛所发菩提心，取西方极乐净土。诸经中知名佛、菩萨、声闻等，皆昔之千子也。太子不瞬，观音也。次摩尼，势至也。次王众，文殊也。次能伽奴，即金刚智慧光明菩萨。次无畏，即莲华尊如来。次庵婆罗，即虚空光明菩萨。次善臂，即师子香菩萨。次泯图，即普贤也。次密苏，阿閦佛也。密苏发心已来，行时步步，心心数法，常念诸佛。今登正觉，生妙乐刹焉。吾谓经行广陌，徒步幽林，固当如密苏之见。即鸣珂入仗，动佩朝天，肃肃羽仪，骎骎车马，又安得不用心于步步间哉！夫含齿戴发，死生交际，未有无出入息者。世人多以宝玉、木槵等为数珠，吾以出入息为念珠焉。称佛名号，随之于息，有大恃怙。安惧一息不还，即属后世者哉？余行住坐卧，常用此珠。纵昏昧，含佛而寝，觉即续之。必于梦中得见彼佛。如钻燧烟飞，火之前相。梦之不已，三昧成焉。面睹玉毫，亲蒙授记，万无一失也。子宜勉之！

    问：《方等经》修无上深妙禅定，令继想白毫，兼称佛号，以祈胜定。然默念泉澄，三昧自至。何必声喧里巷，响震山林，然后为道哉？
    答：声亦无爽。夫辟散之要，要存于声。声之不厉，心窃无定。有五义焉：拔茅连茹，乘策其后；毕命一对，长谢百忧，一也。声光所及，万祸冰消；功德丛林，千山松茂，二也。金容荧煌以散彩，宝华淅沥而雨空，若指诸掌，皆声致焉，三也。如牵木石，重而不前，洪音发号，飘然轻举，四也。与魔军战，旗鼓相望，用声律于戎轩，以定破于强敌，五也。喧静两全，止观双运，叶夫佛意，不亦可乎？《念佛三昧序》云：“功高易进，念佛为先。夫玄音之扣，尘累每销，滞情融朗。非天下之至妙，其孰能与于此！”《华严经》：“宁受无量苦，得闻佛音声。不受一切乐，而不闻佛名。”然则佛声远震，开善萌芽，犹春雷之动百草，安得轻诬哉！


万善同归集(永明大师)

万善同归集

永明大师

    问：《观经》明十六观门，皆是摄心修定。观佛相好，谛了圆明，方阶净域。如何散心而能化往？
    答：九品经文，自有升降。上下该摄，不出二心：一定心，如修习定观，上品往生；二专心，但念名号，众善资熏，回向发愿，得成末品。仍须一生归命，尽报精修，坐卧之间，常面西向。当行道礼敬之际，念佛发愿之时，恳苦翘诚，无诸异念。如就刑狱，若在狴牢，怨贼所追，水火所逼，一心求救，愿脱苦轮。速证无生，广度含识，绍隆三宝，誓报四恩。如斯志诚，必不虚弃。如或言行不称，信力轻微，无念念相续之心，有数数间断之意。恃此懈怠，临终望生，但为业障所牵，恐难值其善友，风火逼迫，正念不成。何以故？如今是因，临终是果。应须因实，果则不虚。声和则响顺，形直则影端故也。如要临终十念成就，但预办津梁，合集功德，回向此时，念念不亏，即无虑矣。夫善恶二轮、苦乐二报，皆三业所造，四缘所生，六因所成，五果所摄。若一念心瞋恚邪淫，即地狱业。悭贪不舍，即饿鬼业。愚痴闇蔽，即畜生业。我慢贡高，即修罗业。坚持五戒，即人业。精修十善，即天业。证悟人空，即声闻业。知缘性离，即缘觉业。六度齐修，即菩萨业。真慈平等，即佛业。若心净，即香台宝树，净刹化生。心垢，则丘陵坑坎，秽土禀质。皆是等伦之果，能感增上之缘。是以离自心源，更无别体。欲得净果，但行净因。如水性趣下，火性腾上，势数如是，何足疑焉？


《净土十疑论》后序(陈瓘)

《净土十疑论》后序

陈 瓘

    人心无常，法亦无定。心法万差，其本在此。信此则遍信，《华严》所以说十信。疑此则遍疑，智者所以说十疑。出疑入信，一入永入，不离于此，得究竟处。净土者，究竟处也。此处有说法之主，名无量寿。此佛说法，未尝间断。疑障其耳，则聋而不闻。疑障其心，则昧而不觉。不闻不觉，安住恶习，赞叹不念，随喜粗心，妄指莲胞以为虚诞。终不自念此分段身，从何而得，自何而来？胎狱秽浊，真实安在？信凭业识，自隔真际。于一幻境，非彼执此。生生不灵，永绝圣路。以如是故，释迦如来起大慈悯，于生死中为大船师，载以法船，令趋彼岸，昼夜度生，无有休息。然而弥陀之岸，本无彼此；释迦之船，实非往来。譬如一灯分照八镜，镜有东西，光影无二。弥陀说法遍光影中，而释迦方便独指西镜。故已到彼岸者，乃可以忘彼此。未入法界者，何自而泯东西？于此法中若未究竟，勿滞方隅，勿分彼此，但当正念谛信而已。此二圣之意，而智者之所以信也。
    信者万善之母，疑者众恶之根。能顺其母，能锄其根，则向之所谓障缘众生，聋可复闻，昧可复觉。未出生死，得出生死。未生净土，得生净土。顺释迦之诲，往面弥陀。随弥陀之愿，来助释迦。在此而遍历十方，即西而普入诸镜。自二圣建立以来，如是之人，如河沙数。云何不信？云何而疑？能自信已，又作方便，令诸未信无有不信者，此则智者之所以为悲也。
    明智大师中立，学智者之道，不顺其文，而顺其悲。所以又印此论，冠以次公之序。而请予申广其说，以助其传。


念佛方便文(江公望)

念佛方便文

江公望

    世出世间之法，欲得成办省力，莫若系心一缘。只如称念阿弥陀佛名号，念若出声，不唯日久耗乏脏气。齿舌击磕，心念随动；耳根承揽，分别识生；闻性内摇，随出不返。是三成劳，积久或怠。若只心念，不作音声，外机不抽，内对不出，沉浊昏住，易成废忘。有巧方便，无用动口，不出音声，微以舌根敲击前齿，心念随应。随心应量，循业发现，舌意根下，念念之中便有“阿弥陀佛”四字，音声历历可陈。声不越窍，闻性内融。心应舌机，机抽念根。心窍在舌，击击窍闻。机机念复，寄窍在耳。从闻入流，闻反精元，寂闻空性。是三融会，念念圆通。久久遂成唯心识观。若是利根之人，念念不生，心心无所；六根杳寂，诸识消落；法法全真，门门绝待，瞥尔遂成真如实观。初机后学，唯除宾客寒温时、大小便利时，中暂停念。乃至营办家事，种种作务，自不用舍，亦自不相妨碍。心口念念声声称诵圣号，更有甚邪思恶虑敢萌于心？自然纯一无杂。若能都摄六根，净念相继，不过旬月，便成三昧。所谓自心作佛，自心是佛，自心见佛。上根大器，一念直超。平展之流，善观方便。


劝人发愿偈(慈照大师)

劝人发愿偈

慈照大师

    万法从心生，万法从心灭，我佛大沙门，常作如是说。持戒无信愿，不得生净土，唯得人天福，福尽受轮回，辗转难脱离。看经无慧眼，不识佛深意，后世得聪明，乱心难出离。不如念佛好，现世无名利，行坐不多罗，则是阿弥陀。发愿持戒力，回向生乐国，如是各行持，千中不失一。释迦金口说，弥陀亲摄受，诸佛皆护念，诸天善护持。见此念佛人，与佛不相远，应当坐道场，转于大法轮，普度无边众。譬如贫家女，腹孕转轮王，诸天常爱护。贫女自不知，腹中有贵子。今此念佛人，其意亦如是。忆佛常念佛，不久当成佛，诸佛善护持。其人自不知，我当生净土，却要来后世，再得生人中。譬如贫人家，地内有伏藏，藏神常守护，不令其有失。贫人自不知，家内有宝藏，逐日趁客作，求衣食自济。今此念佛人，其意亦如是。不知念佛人，具足如来藏，自说我无分，反要生人中。譬如病人家，自有真妙药，不知妙药性，不能自治病，每日床枕边，痛苦受无量。今此念佛人，其意亦如是。不知念佛心，能灭贪瞋痴，能为大医王，能为大宝藏，利济一切人，能为大法王，覆护一切众。将谓是凡夫，不得生净土，且自持斋戒，后世愿为人，辗转更修行，方可生彼国。多见修行人，常作如是说，不称弥陀愿，不合净土经，邪见障覆心，毕竟难出离。非是他人障，皆是自障心。今世不得生，一蹉成百蹉。劝汝修行人，信我如来说。佛无不实语，岂是虚诳言？但当自精勤，一心求净土。因风吹于火，用力不消多。幸有念佛心，回愿超三界。逢宝不取宝，遇食苦长饥。咄哉大丈夫，不见真实意。我今略劝赞，辗转传与人，代我广流通，作于如来使，真是诸佛子，真名报佛恩。普愿如说行，同生极乐国。


莲宗宝鉴(优昙法师)

莲宗宝鉴

优昙法师

    慈照宗主云：“离相念佛三昧者，上根智人悟此深理，常运虚空平等心，无我、人、众生、寿者相。”经云：“离一切诸相，即名诸佛。”论曰：“我以计内，人以计外，众生以续前为能，寿者以续后为义。既无内外前后执心，则一切诸相悉皆空寂。”故经云：“知无我、人，谁受轮转？亦无身心受彼生死。”是名离相念佛三昧。此则见一切众生本性皆同弥陀，既不著有相、无相二边，亦无有断见、常见之说，是念念弥陀出世，处处极乐现前。如此念者，无念之念，念则真如；无生之生，生则实相。故知无念即离念，实相乃无相，无相则无住，无住则入佛境界，此乃无上真正大菩提道。若到此地，无修无证，无生死可脱，无涅槃可求，性相俱空，圣凡齐等。无佛道可成，无众生可度，无己灵可得，一念无为，十方坐断。无一法本有，无一法始成，自他互收，事理无碍。尘尘具足，刹刹全彰。法本如然，思议莫及。可谓：“十方薄伽梵，一路涅槃门。”

    远祖师《禅经序》云：“禅非智无以穷其寂，智非禅无以深其照。禅、智者，照、寂之谓。其相济也，照不离寂，寂不离照，感则俱游，应则同趣。”慈照云：“寂而常照，照而常寂。常寂常照，名常寂光。”念佛之人，欲参禅见性，但依此法。要于静室正身端坐，扫除缘累，截断情尘。瞠开两睛，外不著境，内不住定，回光一照，内外俱寂。然后密密举念“南无阿弥陀佛”三、五声，回光自看云：“见性则成佛，毕竟哪个是我本性阿弥陀？”却又照觑看，只今举这一念，从何处起？觑破这一念，复又觑破这觑底是谁。参良久，又举念“南无阿弥陀佛”。又如是觑，如是参，急切做工夫，勿令间断，惺惺不昧，如鸡抱卵。不拘四威仪中。亦如是举，如是看，如是参。忽于行住坐卧处，闻声见色时，豁然明悟，亲见本性弥陀。内外身心，一时透脱。尽乾坤大地，是个西方。万象森罗，无非自己。静无遗照，动不失寂。然后兴慈运悲，接引未悟。悲智圆融，入无功用行。得生上品，名实报庄严土，得一切种智。

    《大般若经》云：曼殊室利白佛言：“菩萨修行何法，疾证无上菩提？”佛言：“菩萨能正修行一相庄严三昧，疾证菩提。修此行者，应离喧杂，不思众相。专心系念于一如来，审取名字，善想容仪，即为普观三世一切诸佛，即得诸佛一切智慧。”天台《十疑论》云：“一切诸佛，悉皆平等。但众生根钝，浊乱者多，若不专心系念一佛，则心散漫，三昧难成。故专令念阿弥陀佛，即是一相三昧。”《宝王论》云：“修持一相念佛三昧者，当于行住坐卧，系念不忘。纵令昏寐，亦系念而寝，觉即续之。不以余业间断，不以贪瞋等间隔，随犯随忏悔，不隔念，不异念，不隔日，不隔时。念念常不离佛，念念清净圆明，即是得一相三昧也。”

    凡修净土之人，灼然是要敌他生死，不是说了便休。当念无常迅速，时不待人，须是把做一件事始得。若也半进半退，似信似疑，到了济得甚么边事？如何出离轮回？若是信得及，便从今日去，发大勇猛，发大精进，莫问会与不会，见性不见性。但只执持一句“南无阿弥陀佛”，如靠着一座须弥山相似，摇撼不动。专其心，一其意，或参念、观念、忆念、十念，或默念、专念、系念、礼念，念兹在兹，常忆常念。朝也念，暮也念，坐也念，行也念，心念不空过，念佛不离心。日日时时，不要放舍，绵绵密密，如鸡抱卵，常教暖气相接，即是净念相继。更加智照，则知净土即是自心，此乃上智人修进工夫。如此抱得定，做得主，靠得稳，纵遇苦乐逆顺境界现前，只是念阿弥陀佛。无一念变异心，无一念退惰心，无一念杂想心。直至尽生，永无别念，决定要生西方极乐世界。果能如是用功，则历劫无明生死业障，自然消殒。尘劳习漏，自然净尽无余。亲见弥陀，不离本念。功成行满，愿力相资，临命终时，定生上品。

    若念佛之人尘垢未净，恶念起时，须自检点。或有悭贪心、瞋恨心、痴爱心、嫉妒心、欺诳心、吾我心、贡高心、谄曲心、邪见心、轻慢心、能所心，及诸逆顺境界随染所生一切不善之心。设或起时，急须高声念佛，敛念归正，勿令恶心相续，直下打并净尽，永不复生。所有深信心、志诚心、发愿回向心、慈悲心、谦下心、平等心、方便心、忍辱心、持戒心、喜舍心、禅定心、精进心、菩提心，及一切善心，常当守护。更要离非梵行，断恶律仪。鸡、狗、猪、羊慎毋畜养，畋猎、渔捕皆不应为。当知极乐国内诸上善人，良由舍弃恶缘，循行善业，获生净土，不退菩提。念佛之人，当随佛学，应以去恶取善为鉴戒焉。

    凡修念佛之人，欲生净土，每念世间一切无常，成必有坏，生必有死。若不亲闻佛法，则舍身受身，轮转三界，四生六道，无解脱期。我今有缘得闻正法，得修净业，唯佛为念。舍此报身，当生净土，入彼莲胎，受诸快乐，永脱生死，不退菩提。此乃大丈夫平生之能事也。才有疾病，正要向前。坦荡身心，莫生疑虑。直须西向正坐，专想阿弥陀佛与观世音、大势至菩萨及无数化佛，现在其前。一心称念“南无阿弥陀佛”，声声不绝。于诸世间一切事务，不得思念，不得贪恋。若或心念起来，但要急称佛号，于念念中，除灭罪障。若病人昏困，不能自念，则看病人当方便警策，劝而谕之。如此用心，助令命尽。只此一念，决定往生净土。命若未尽，自得安宁。慎勿妄起留恋世间之心，当存自存，当死须死，但办往生，何须疑虑？若解此理，如脱敝服，以着上衣，一舍凡身，便登佛地。奇哉伟哉，至矣尽矣！

    真信修行之士，端的是要生西方极乐世界，专意一念，持一句阿弥陀佛。只此一念，是我本师。只此一念，即是化佛。只此一念，是破地狱之猛将。只此一念，是斩群邪之宝剑。只此一念，是开黑暗之明灯。只此一念，是度苦海之大船。只此一念，是脱生死之良方。只此一念，是出三界之径路。只此一念，是本性弥陀。只此一念，达唯心净土。但只要记得这一句阿弥陀佛在念，莫教失落，念念常现前，念念不离心。无事也如是念，有事也如是念。安乐也如是念，病苦也如是念。生也如是念，死也如是念。如是一念分明不昧，又何必问人觅归程乎！


净土或问(天如禅师)

净土或问

天如禅师

    问曰：一生造恶，临终念佛，带业得生，又无退转。此弥陀愿力，诚乎不可思议矣！然则我于生前且做世间事业，直待临终，然后念佛，可乎？
    答曰：苦哉苦哉，何等愚谬之言也！砒霜酖酒，毒中之毒。今汝此言，毒于砒霜酖酒者也。非特误赚自己，又且误赚天下若僧若俗善男信女，皆此言也。向所谓逆恶凡夫临终念佛者，乃是宿有善根福德因缘，方遇知识，方得念佛。此等侥幸，万万人中无一个半个。汝将谓人人临终有此侥幸哉？岂不见《群疑论》云，世间有十种人临终不得念佛：一者善友未必相遇，故无劝念之理；二者业苦缠身，不遑念佛；三者或偏风失语，不能称佛；四者狂乱失心，注想难成；五者或遭水火，不暇至诚；六者遭遇豺狼，无复善友；七者临终恶友坏彼信心；八者饱食过度，昏迷致死；九者军阵斗战，奄忽而亡；十者忽坠高岩，伤坏性命。如此等十种之事，皆是寻常耳闻眼见，不论僧俗男女，人皆有之。或宿业所招，现业所感，忽尔现前，不容回避。你又不是神通圣人，有宿命通，能知临终有业无业。又不是有他心、天眼，能知临终好死恶死。如上十种恶缘，忽然遭着一种，便休了也；便做手脚不得了也；便有知识、活佛围绕，救你不得了也；便须随业受报，向三途八难中受苦受罪，到那时便闻佛名不得了也。直饶你无此恶缘，只是好病而死，亦未免风刀解体、四大分离，如生龟脱筒、螃蟹落汤，痛苦逼迫，怕怖慞惶，念佛不得了也。更饶你无病而死，又或世缘未了，世念未休，贪生怖死，扰乱胸怀；若是俗人，又兼家私未明，后事未办，妻啼子哭，百种忧煎，念佛不得了也。更饶你未死以前，只有些少病痛在身，忍疼忍苦，叫唤呻吟，问药求医，祈祷忏悔，杂念纷飞，念佛不得了也。更饶你未病以前，只是年纪老大，衰相现前，困顿龙钟，愁叹忧恼，只向个衰老身上左安右排，念佛不得了也。更饶你未老以前，正是少壮之日，正好念佛之时，稍或狂心未歇，俗务相关，东攀西缘，胡思乱想，业识茫茫，念佛不得了也。更饶你清闲自在，有志修行，稍于世相之中照不破，放不下，把不定，坐不断，忽有些子境界现前，一个主人随他颠倒，念佛不得了也。你看他老病之时，少壮清闲之日，稍有一事挂心，早是念佛不得，况待临终时哉？何况你更道“且做世间事业”，你真痴人，说此痴话，敢保你错用身心了也！且世间事业，如梦如幻，如影如响，哪一件有实效？哪一件替得生死？纵饶广造伽蓝，多增常住，攀求名位，交结官豪，你将谓多做好事，殊不知犯了如来“不体道本、广造伽蓝”等戒。岂不见道：“有为之功，多诸过咎，天堂未就，地狱先成，生死未明，皆成苦本。眼光落地，受苦之时，方知平生所作，尽是枷上添枷，锁上添锁，镬汤下增柴炭，剑树上助刀枪。袈裟下失却人身，万劫难复。铁汉闻之，也须泪落！”祖师如此苦口劝人，曾许你且做事业，待临终方念佛乎？又不见死心禅师道：“世间之人财宝如山，妻妾满前，日夜欢乐。他岂不要长生在世？争奈前程有限，暗里相催。符到奉行，不容住滞。阎罗老子不顺人情，无常鬼王有何面目？且据诸人眼里亲见，耳里亲闻，前街后巷，亲情眷属、朋友兄弟、强壮后生，死却多少？世人多云：‘待老来方念佛。’好教你知黄泉路上无老少，能有几人待得老到？少年夭死者多矣！”死心如此苦口劝人，曾许你且做事业，待临终方念佛乎？当思人生在世，能有几时？石火电光，眨眼便过。趁此未老未病之前，抖擞身心，拨弃世事。得一日光景，念一日佛名。得一时工夫，修一时净业。由他临命终时好死恶死，我之盘缠预办了也，我之前程稳稳当当了也。若不如此，后悔难追。思之思之！

    问曰：上文所云抖擞身心，拨弃世事。今世网中人，间有境缘顺便、身意安闲者，则可依此而行。其有世事不容拨弃者，又当何以教之？
    答曰：世网中人，若是痛念无常，用心真切者，不问苦乐逆顺、静闹闲忙，一任公私干办、迎宾待客，万缘交扰，八面应酬，与他念佛两不相妨。不见古人道：“朝也阿弥陀，暮也阿弥陀，假饶忙似箭，不离阿弥陀。”又云：“竹密不妨流水过，山高岂碍白云飞。”其有世缘稍重，力量稍轻者，亦须忙里偷闲，闹中取静。每日或念三万声、一万声、三千声、一千声，定为日课，不容一日放过。又有冗忙之极，顷刻无闲者，每日晨朝，必须十念。积久功成，亦不虚弃。念佛之外，或念经、礼佛，或忏悔、发愿，种种结缘，种种作福，随力布施，修诸善功以助之。凡一毫之善，皆须回向西方。如此用功，非唯决定往生，亦且增高品位矣。

    问曰：泛言念佛，未有其方。且十念回向之法，亦所未谕。幸详以示之。
    答曰：念佛者，或专缘三十二相，系心得定，开目闭目，常得见佛。或但专称名号，执持不散，亦于现身而得见佛。此间现见，多是称佛名号为上。称佛之法，必须制心不令散乱，念念相续，系缘佛号。口中声声唤阿弥陀佛，以心缘历，字字分明。称佛名时，无管多少，并须一心一意，心心相续。如此方得一念灭八十亿劫生死之罪。若不然者，灭罪良难。十念者，每日清晨，面西，正立合掌，连声称阿弥陀佛，尽一气为一念，如是十气，名为十念。但随气长短，不论佛数多少，唯长唯久，气极为度。其佛声不高不低，不缓不急，调停得中。如是十气连属不断，意在令心不散，专精为功，故名此为十念者，显是藉气束心也。尽此一生，不得一日暂废。回向发愿者，念佛既毕，即诵“一心归命文”。如上念佛之法，至于回向，乃先德垂训切要之方，盛传于世久矣，当遵而行之。

    问曰：圆修之观，唯心之念，似乎上器之行门。《华严》十愿，《宝积》十心，亦乃大根之功用。倘根器之不对，则功行之难成。今吾自揣其根，观吾所好，惟在专持名号，暇则或加礼拜忏悔而已。师以为如何？
    答曰：善哉善哉！汝知量矣。观汝之言，正合善导专修无间之说矣。专修者，正由称名易故，相续即生。无间修者，身须专礼阿弥陀佛，不杂余礼；口须专称阿弥陀佛，不称余号，不诵余经；意须专想阿弥陀佛，不杂余想。又若贪瞋痴来间者，随犯随忏，不令隔日隔夜，常使清净，亦名无间修也。

    问曰：念念相续之修，岂非余所愿也？奈何定力未成，念头无主。眨得眼来，千里万里去了。又或碍着一毫世事，便是五日、十日、半月、一月摆脱不去。又当何策以治之？
    答曰：呜呼！此天下学者之通患也。汝当间断之时，若不痛加鞭策，则专修无间之念，永无成就之期。余闻古人有三种痛鞭之策，今复为汝献之：一曰报恩，二曰决志，三曰求验。
    第一报恩者，既修净土，当念报恩。佛恩、国恩，固未暇论。只如父母养育之恩，岂非重恩？师长作成之德，岂非重德？你最初出家，便说要报重恩。后来行脚，又说要报重德。离乡背井，二、三十年，父母、师长艰难困苦，你总不顾。父母老病，你又不看。及闻其死，你也不归。如今或在三途受罪受苦，望你救他，望你度他。你却念念间断，净土不成。净土不成，自救不了，如何救他？既不能相救，你是忘恩负义，大不孝人。经云：“不孝之罪，当堕地狱。”然则一念间断之心，便是地狱业也。又且不织而衣，不耕而食，僧房、卧具受用现成。你当勤修净业，图报信施之恩。祖师道：“此是施主妻子分上减克将来。道眼未明，滴水寸丝，也须牵犁拽耙偿他始得。”你却念念间断，净土不成。净土不成，酬偿有分。然则一念间断之心，便是畜生业也。
    第二决志者，若学专修，志须决定。你一生参禅，禅既不悟。及乎看教，教又不明。弄到如今，念头未死。又要说几句禅，又要写几个字，又要做几首诗。情挂两头，念分四路。祖师道：“毫厘系念，三途业因。瞥尔情生，万劫羁锁。”你却志无决定，情念多端。因此多端，间断正念。然则一念间断之心，便是三途羁锁业也。又且守护戒根，志不决定。或因身口，念念驰求。教中道：“宁以洋铜灌口，不可以破戒之口受人饮食。宁以热铁缠身，不可以破戒之身受人衣服。”况因诸戒不严，邪心妄动。因此妄动，间断真修。然则一念间断之心，何止热铁洋铜业也！又且断除憎爱，志不决定。每于虚名浮利，自照不破。名利属我，便生贪爱。名利属他，便生憎妒。古人云：“贪名贪利，同趋鬼类。逐爱逐憎，同入火坑。”你却因此爱憎，间断净土。然则一念间断之心，便是饿鬼、火坑业也。
    第三取验者，既学专修，当求灵验。你如今发白面皱，死相现前。知道临终，更有几日？须在目前，便要见佛。只如庐山远法师，一生之中，三度见佛。又如怀感法师，称念佛名，便得见佛。又如少康法师，唱佛一声，众便见一佛从口飞出；唱佛十声，则有十佛从口飞出。此等灵验，万万千千。你若心无间断，见佛不难。间断心生，决不见佛。既不见佛，与佛无缘。既无佛缘，难生净土。净土不生，必堕恶道。然则一念间断之心，便是三途恶道业也。
    如上三策，当自痛鞭。使其念不离佛，佛不离念，感应道交，现前见佛。既见乐邦之佛，即见十方诸佛。既见十方诸佛，即见自性天真之佛。既见自性天真之佛，即得大用现前。然后推其悲愿，广化一切众生。此名净土禅，亦名禅净土也。


答弟行远

天如禅师

    吾忝学禅，不能使父母发明生死大事，成就道业，此为可愧。然窃观二老，恐非禅学机器。犹发药不对病，则反病于药矣。故甲子秋之归，尝以系念法门，为当机对症之良方也。尔后日迁月化，其操舍勤怠，及临终得力与否，皆非吾所能知。今幸老母尚寿，而岁将七十，余景几何？此又不容不再告者。系念之法，不拘行住坐卧，不必出声损气，唯务至诚，默想默念。念念相继，心无间断，敢许现生肉眼，便能见佛，或见光明，或承摩顶等事。又岂定在临终时哉？此是一种径捷法门，至简至要，极灵极验。倘使得生净土，见佛闻法，不患大事之不明，生死之不了，道业之不成矣。其或不然，则虚生浪死，苦趣其能免耶？烦吾弟以前说详告慈母，切不可以杂务关其怀抱。须旦夕曲施方便，令得专心致虑，倚靠者一着子，如照夜之炬，如过海之舟，不可须臾离也。诚能如此预备行缠，功无虚弃，则汝事亲之孝莫大于是矣！
    吾母于禅门直指之道，既不能凑泊，旧尝劝其精进念佛。当照破世间，总是一场梦事，苦也是梦，乐也是梦，富也是梦，贫也是梦。莫被梦境所惑，起心造业，误赚平生，梦向三途苦趣中去，者场生受不可说也。当此之时，亲父亲母救你不得，的子的孙替你不得，举眼看来，有谁可靠？唯有乐邦之佛，能救度汝，能摄受汝，能保护汝，能成就汝。切须趁此眼明脚健，全身倚靠，求哀乞怜，夙夕恳祷，不可斯须放舍。你若靠他不稳，未免等闲磋过，后悔难追。当念残生如草上露、水上沤、风中烛、石中火，变灭无常，匪朝即夕，不可不上紧也。此事非独吾母可行，凡诸见者闻者，皆当递相劝谏，同使发心，亦是一种大方便事。倘吾弟深鉴吾心，辅行吾言，信有乐邦之往，则母子、弟兄之会可期矣。乡井之归，奚足念哉！


示月庭居士(楚山禅师)

示月庭居士

楚山禅师

    夫格外真机，难容凑泊。初参之士，必假筌蹄。所谓梵语阿弥陀佛，此云无量寿。佛者，觉也。觉即当人之自心，心即本来之佛性。是故念佛者，乃念自心之佛，不假外面驰求，马大师所云“即心即佛”是也。或谓即心是佛，何劳更念佛乎？只为当人不了自心是佛，是以执相循名，妄生倒惑，横见生死，枉入迷流。故劳先圣曲垂方便，教令注想观心。要信自心是佛，则知念佛念心，念心念佛。念念不忘，心心无间，忽尔念到心思路绝处，当下根尘顿脱，当体空寂。始知无念无心，无心无念。心念既无，佛亦不可得矣。故云从有念而至无念，因无念而证无心。无心之心，始是真心。无念之念，方名正念。无佛之佛，可谓无量寿佛者矣。到此觅一毫自他之相了不可得，何圣凡迷悟之有哉！只这不可得处，即识心达本之要门，乃超生脱死之捷径。居士果能于此洞彻自心源底，始信火宅凡居，即为西方安养。举足动足，无非古佛道场。溪光山色，头头彰紫磨金容。谷韵风声，历历展红莲舌相。尘尘契妙，法法该宗，不即不离，心心解脱。于斯领旨，管取一笑而无疑矣。居士其尚勉乎哉！


念佛警策(古音禅师)

念佛警策

古音禅师

    一句阿弥陀佛，宗门头则公案。譬如骑马拄杖，把稳生涯一段。不拘四众人等，持之悉有应验。行住坐卧之中，一句弥陀莫断。须信因深果深，直教不念自念。若能念念不空，管取念成一片。当念认得念人，弥陀与我同现。便入念佛三昧，亲证极乐内院。莲胎标的姓名，极功之者自见。亲见弥陀授记，便同菩萨作伴。自此出离娑婆，一路了无忧患。直至无上菩提，永劫随心散诞。依得此道归来，决定成佛不欠。


答湖州董宗伯(莲池大师)

答湖州董宗伯

莲池大师

    心本不生，缘合而生。心本不死，缘散而死。似有生死，原无去来。于斯会得，生顺死安，常寂常照。如或未能，便当全身放下，密密持念一句阿弥陀佛，求生净土。假使诸缘未尽，寿命未终，倍应念佛，有大利益。古云：念佛法门，此金仙氏之长生也。


答张百户广湉

莲池大师

    妄念是病，念佛是药。久病非片剂所能疗，积妄非暂念所能除，其理一也。莫管他妄念纷飞，只贵在念佛精切。字字分明，句句接续，极力执持，方有趋向分。所谓真积力久，而一旦豁然，喻如磨杵作针、炼铁作钢者，定不诬也。入道多门，唯此一门最为捷径。不可忽，不可忽！


与苏州刘居士

莲池大师

    曩启专以念佛求生净土奉劝。然此道至玄至妙，亦复至简至易。以简易故，高明者忽焉。夫生死不离一念，乃至世出世间万法，皆不离一念。今即以此念念佛，何等切近精实。若觑破此念起处，即是自性弥陀，即是祖师西来意。纵令不悟，乘此念力，往生极乐，且横截生死，不受轮回，终当大悟耳。愿翁放下万缘，十二时中，念念提撕，是所至望！


与江阴冯居士

莲池大师

    七十古稀，百年能几？今此暮景，正宜放开怀抱，看破世间宛如一场戏剧，何有真实？但以一声阿弥陀佛消遣光阴，但以西方极乐世界为我家舍。我今念佛，日后当生西方，何幸如之！发大欢喜，莫生烦恼。倘遇不如意事，即便拨转心头，这一声佛急急提念，却回光返照：我是阿弥陀佛世界中人，奈何与世人一般见识？回瞋作喜，一心念佛。此是智慧中人，大安乐大解脱法门也。


与太仓王孝廉

莲池大师

    贵宅世修盛德，何为尊体遘斯剧疾，得无宿业使之然乎？疾病之由，多从杀生中来，故偏重放生也。今更有所陈。良以外僧代忏，与内心自忏，功德悬殊。愿空其心，尽罢一切诸缘，于空心中单念一声阿弥陀佛。所云念者，不必启口动舌，但默默以心眼返照，一字一字分明，一句一句接续，从朝至暮，从暮至朝，心心靡间。若有痛苦，忍之耐之，一心顾念。经云：至心念佛一声，灭八十亿劫生死重罪。故功德悬殊也。


答闻谷广印

莲池大师

    问：古人已秉单传直指，后修净业而欲往生者，为是悟后随愿起行耶？为是未悟，二行兼修耶？若兼修者，堕偷心、歧路心，工夫哪得成片耶？若已悟，则尘尘华藏，在在莲邦，十方无不可者，何独乐生西方耶？
    答：真信净土，决志往生者，不论已悟、未悟。其从事单传直指而未悟者，虽日以参禅为务，不妨发愿往生。以未能不受后有，毕竟有生处故，不是偷心、歧路心也。其已悟者，古人云：“汝将谓一悟，便可上齐诸佛乎？”故普贤为华严长子，虽尘尘华藏，在在莲邦，而《行愿品》必拳拳以往生安乐为言也。已悟尚然，未悟可知矣！

    问：参禅贵一念不生，念佛贵净念相继。兹参究念佛一门，意在妙悟而得往生也。今念时虽心佛分明，参时即二俱坐断。断故参功渐深，念力渐微。则他时焉得亦悟亦生耶？
    答：一念不生，是禅非参。起念下疑，乃名曰参。《楞严》云“又以此心反覆研究”等是也。念时、参时，俱属有念，亦不相悖。

    问：即心即佛、不外驰求之理，信得及、见得彻了，为便随缘消业，勿造新殃，任运腾腾，以待夫识干自得耶？为当更起疑情，穷参力究，以求妙悟耶？
    答：即心即佛，若真信得及，真见得彻，千了百当，更无疑滞者，方可任运过时。如其不然，未可放参。


示大同

莲池大师

    古人教亲近明师，求善知识。而善知识，实无口传心授秘密法门，只替人解粘去缚，便是秘密。今但“执持名号，一心不乱”此八个字，即是解粘去缚秘密法门，即是出生死堂堂大路。朝念暮念，行念坐念，念念相续，自成三昧，莫更他求也。


警 众

莲池大师

    入道要门，信为第一。恶事非信，尚不成就，况善事乎？譬如世间盗贼，时乎败露，官府非不以极刑绳之。迨后释免，依旧不悔。所以者何？他却信得者条门路，不赍一文本钱，自获利无算，所以备受苦痛，决不退悔。今人念佛，再不肯真切加功，只是不曾深思谛信。不要说不信净土，只如世尊说“人命在呼吸间”者一句话，于义理不是难解说。你们眼里亲见，耳里亲闻，经过许多榜样。如今要你信得者句话，早是不能勾也。你若真实信得者句话，则念佛法门，不必要我费尽力气，千叮万嘱。尔自如水赴壑，万牛不能挽矣。

    予见新学后生，才把一句佛顿在心头，闲思妄想越觉腾沸，便谓念佛工夫不能摄心。不知汝无量劫来生死根由，如何能得即断？且万念纷飞之际，正是做工夫时节。旋收旋散，旋散旋收，久后工夫纯熟，自然妄念不起。且汝之能觉妄念者，亏者句佛耳。如不念佛之时，澜翻潮涌，刹那不停者，自己岂能觉乎？

    念佛有默持，有高声持，有金刚持。高声觉太费力，默念又易昏沉。只是绵绵密密，声在于唇齿之间，乃谓金刚持。然又不可执定，或觉费力，则不妨默持；或觉昏沉，则不妨高声。如今念佛者，只是手打鱼子，随口叫喊，所以不得利益。必须句句出口入耳，声声唤醒自心。譬如一人浓睡，一人唤云：“某人！”则彼即醒矣。所以念佛能摄心。

    今人不肯念佛，只是轻视西方。不知生西方，乃是大德大福、大智大慧、大圣大贤的勾当。转娑婆成净土，不同小可因缘。汝但看此城中，一日一夜死却多少人？不要说生西方，即生天，千百人中尚无一个。其有自负修行者，只是不失人身而已。故我世尊大慈大悲，示此法门，功过乾坤，恩逾父母。粉骨碎身，不足为报。


紫柏老人集(达观大师)

紫柏老人集

达观大师

    僧海洲参，师问曰：“汝出家为甚么？”曰：“为求出苦。”师曰：“以何法而求出苦？”曰：“我资钝，但念佛。”师曰：“汝念佛常间断否？”曰：“合眼睡时便忘了。”师震威呵曰：“合眼便忘，如此念佛，念一万年也没干！汝自今而后，直须睡梦中念佛不断，方有出苦分。若睡梦中不能念佛，忘记了。一开眼时，痛哭起来，直向佛前叩头流血，或念千声，或念万声，尽自家力量，便罢。如此做了三、二十番，自然大昏睡中，佛即不断矣。且世上念佛的人，或三、二十年，或尽形寿念佛，及到临时，却又无用。此是睡梦中不曾有念头故也。人生如觉，人死如梦。所以梦中念得佛人，临死自然不乱也。”
    念佛法门，最为简便。但如今念佛之人，都无定志。所以千百人念佛，无有一两人成就者。这一句佛，一切菩萨、一切天、一切人，若生西方者，莫不因此这一句阿弥陀佛，而度苦海。然念佛心真不真，勘验关头，直在欢喜、烦恼两处取证，其真假之心，历然可辨。大抵真心念佛人，于欢喜、烦恼中，必然念念不间断。是以烦恼也动他不得，欢喜也动他不得。烦恼、欢喜既不能动，死生境上自然不惊怖。今人念佛，些小喜怒到前，阿弥陀佛便撇在脑后，如何能得念佛灵验？若依我念佛，果能于爱憎关头不昧此句阿弥陀佛，而现在不得受用、临终不得往生，我舌根必然破烂。你若不依我法行，则念佛无有灵验，过仍在汝，与我无干。
    嘉靖初，蒲之万固寺背七里许，有刹曰赞叹。其中老衲义秀者，温里人，精进敦实，日课阿弥陀佛十万余声，朝夕无间，五十余年。至于经行之所，砖砌成漕，或穿及底。人试补之，久复成漕，今犹在也。初有贫寒子不能自活，来依秀，秀纳之。久之见其动静弗佳，因呵曰：“汝真贼也！”无何，果约其党，乘夜击秀。初击，秀称佛声犹洪。再击，秀称佛声弗断，然亦微矣，因死。噫！当垂绝之时，佛声弗断，至于股折，能跏趺而逝。非五十年志气坚强劲正，乌能至此！


示念佛切要(憨山大师)

示念佛切要

憨山大师

    念佛求生净土一门，原是要了生死大事，故云：“念佛了生死。”今人发心因要了生死，方才肯念佛。只说佛可以了生死，若不知生死根株，毕竟向何处念？若念佛的心，断不得生死根株，如何了得生死？如何是生死根株？古人云：“业不重不生娑婆，爱不断不生净土。”是知爱根乃生死之根株。推此爱根，不是今生有的，也不是一、二、三、四生有的，乃自从无始最初有生死以来，生生世世，舍身受身，皆是爱欲流转，直至今日，翻思从前何曾有一念暂离此爱根耶？如此爱根种子，积劫深厚，故生死无穷。今日方才发心念佛，只望空求生西方，连爱是生死之根的名字也不知，何曾有一念断着？既不知生死之根，则念佛一边念，生死根只听长。如此念佛，与生死两不相关。念到临命终时，只见生死爱根现前，那时方知佛全不得力，却怨念佛无灵验，悔之迟矣！故劝今念佛的人，先要知爱是生死根本，而今念佛，念念要断这爱根。即日用现前，在家念佛，眼中见得儿女子孙、家缘财产，无一件不是爱的，则无一事、无一念不是生死活计，如全身在火坑中一般。不知正念佛时，心中爱根未曾一念放得下，爱是主宰，念佛是皮面。如此佛只听念，爱只听长。且如儿女之情现前时，回光看看，者一声佛，果能敌得者爱么？果能断得者爱么？若断不得者爱，毕竟如何了得生死？以爱缘多生习熟，念佛才发心，甚生疏，又不切实，因此不得力。若目前爱境主张不得，则临命终时毕竟主张不得。故劝念佛人，第一要知为生死心切，要断生死心切，要在生死根株上念念斩断，则念念是了生死之时也。如此念念真切，刀刀见血，若不出生死，则诸佛堕妄语矣。故在家、出家，但知生死心，便是出生死的时节也，岂更有别妙法哉？


示净心居士

憨山大师

    往老人过吴中，净心居士参礼请益，老人示之以念佛法门。以念佛如水清珠，能清浊水，故以“净心”为道号。别数年矣，今书来云：念佛难成一片，复请开示。
    老人因示之曰：修行第一要为生死心切。生死心不切，如何敢云念佛成片？且众生无量劫来，念念妄想，情根固蔽。即今生出世，何曾一念痛为生死？日用念念循情，未常返省。今欲以虚浮信心，就要断多劫生死，所谓滴水救积薪之火，岂有是理哉？若果为生死心切，念念若救头燃，只恐一失人身，百劫难复。要将此一声佛咬定，定要敌过妄想，一切处念念现前，不被妄想遮障。如此下苦切工夫，久久纯熟，自然相应，如此不求成片而自成一片矣。此事如人饮水，冷暖自知，告诉不得他人，全要自己着力。若但将念佛作面皮，如此驴年无受用时。直须勇猛，更莫迟疑！


净土法语(幽溪法师)

净土法语

幽溪法师

    杨次公云：“爱不重，不生娑婆。念不一，不生极乐。”娑婆有一爱之不轻，则临终为此爱所牵，矧多爱乎？极乐有一念之不一，则临终为此念所转，矧多念乎？夫爱有轻焉、重焉、厚焉、薄焉、正报焉、依报焉。历举其目，则父母妻子、昆弟朋友、功名富贵、文章诗赋、道术技艺、衣服饮食、屋室田园、林泉花卉、珍宝玩物，不可以尽。有一物之不忘，爱也。有一念之不遗，爱也。有一爱存于怀，则念不一。有一念不归于一，则不得生。
    或问：轻爱有道乎？
    曰：轻爱莫要于一念。
    又问：一念有道乎？
    曰：一念莫要于轻爱。盖念不一，由散心异缘使然。散心异缘，由逐境纷驰使然。娑婆有一境，则众生有一心。众生有一心，则娑婆有一境。聚缘内摇，趣外奔逸。心境交驰，爱若尘沙。故欲轻其爱者，莫若杜其境。众境皆空，万缘都寂。万缘都寂，一念自成。一念若成，则爱缘俱尽矣。
    曰：杜境有道乎？
    曰：杜境者，非屏除万有也，亦非闭目不观也。即境以了其虚，会本以空其末也。万法本自不有，有之者情。故情在物在，情空物空。万法空而本性现，本性现而情念息。自然而然，非加勉强。《楞严》所谓：“见与见缘，并所想相，如虚空花，本无所有。此见及缘，原是菩提妙净明体，云何于中有是非是？”是以欲杜其境，莫若体物虚。体物虚，则情自绝。情绝则爱自不生，而唯心现，念一成。故《圆觉》云：“知幻即离，不作方便。离幻即觉，亦无渐次。”一去一留，不容转侧。功效之速，有若桴鼓。学道之士，于此宜尽心焉！
    曰：轻爱既闻命矣。一念奈何？
    曰：一念之道有三：曰信、曰行、曰愿。不疑之谓信，苟有疑焉，心不得一矣。是以求生极乐，以敦信为始。必须遍读大乘，广学祖教。凡是发明净土之书，皆须一一参求。悟极乐原是我唯心之净土，不是他土。了弥陀原是我本性之真佛，非是他佛。大要有二：悟妙有遍周遍具，以为欣净之本；悟真空圆离圆脱，以为舍秽之原。
    第二修行者。敦信如目视，修行如足行。信而不行，犹有目无足。行而不信，犹有足无目。是故信解既备，应当念佛修行。如目足兼备，能到凉池。
    行门有二：一正、二助。正行复二：一称名、二观想。
    称名如小本《弥陀经》，七日持名，一心不乱。有事一心、理一心。若口称佛名，系心在缘，声声相续，心心不乱。设心缘外境，摄之令还。此须生决定心，断后际念，拨弃世事，放下缘心。使念心渐渐增长，从渐至久，自少至多。一日、二日乃至七日，毕竟要成一心不乱而后已，此事一心也。苟得此已，则极乐之净因成就，垂终之正念必然。身无病苦，不受恶缠，预知时至，身心欢喜，吉祥而逝，坐脱立亡，亲见弥陀垂光接引，得生净土必矣。
    理一心亦无他，但于事一心中，念念了达能念之心、所念之佛，三际平等，十方互融，非空非有，非自非他，无去无来，不生不灭。现前一念之心，便是未来净土之际。念而不念，无念而念。无生而生，生而无生。于无可念中炽然而念，于无生中炽然求生。是为事一心中明理一心也。
    二观想者，具如《观无量寿佛经》。境有十六，观佛最要。当观阿弥陀佛丈六之身，作紫磨黄金色像，立华池上，作垂手接引状。身有三十二种大人相，相有八十种随形好。作此想者，亦有事、理。事则以心系佛，以佛系心。初观足下安平如奁底，次观具千辐轮相。如是次第，逆缘至顶中肉髻。复从肉髻，顺缘如足底。了了分明，无分散意。理一心者，经云：“诸佛如来是法界身，入一切众生心想中。是故心想佛时，是心即是三十二相、八十种好。是心作佛，是心是佛。诸佛正遍知海，从心想生。是故汝等应当系念彼佛。”此义具明微妙三观，如《观经疏妙宗钞》中说。
    然此二种正行，当相须而进。凡行住睡卧时，则一心称名。凡趺坐时，则心心作观。行倦则趺坐以观佛，坐出则经行以称名。苟于四威仪中修之不间，往生净土必矣。
    二助行，亦有二：一、世间之行，如孝顺父母，行世仁慈，慈心不杀，具诸戒律，一切利益之事，若能回向西方，无非助道之行。二、出世之行，如六度万行种种功德、读诵大乘、修诸忏法，亦须以回向心而助修之，无非净土行也。更有一种微妙助行，当历缘境，处处用心。如见眷属，当作西方法眷想，以净土法门而开导之。令轻爱以一其念，永作将来无生眷属。若生恩爱时，当念净土眷属无有情爱，何当得生净土，远离此爱？若生瞋恚时，当念净土眷属无有触恼，何当得生净土，得离此瞋？若受苦时，当念净土无有众苦，但受诸乐。若受乐时，当念净土之乐，无央无待。凡历缘境，皆以此意而推广之。则一切时处，无非净土之助行也。
    第三愿者。夫净土舟航，要以信为舵，行为篙橹樯缆，愿为风帆。无舵则无所指南，无篙橹樯缆则不能运行，无风帆则不能破浪疾到。故次行以明愿也。第愿有通、别，有广、狭，有遍、局。通如古德所立《回向发愿文》；别则各随己意。广谓四宏，上求下化；狭谓量力，决志往生。局如课诵有时，随众同发；遍则时时发愿，处处标心。但须体合四宏，不得师心妄立。大率所发之愿，别胜于通。通恐随人语转，别则自己标心。然随通文而生决志，虽通而别。若于别文而生滥漫，别亦成通。又广胜于狭，广则发心大，克果胜；狭则悲愿浅，获果劣。又遍胜于局，局则数数间断，遍则念念圆成。如此三法，可以期生净土，速觐弥陀。一切净土法门，举不外乎是矣。


西方合论(袁宏道)

西方合论

袁宏道

    一、信心行者。经云：“信为道元功德母。”一切诸行，信为正因，乃至菩提果满，亦只完此信根。如谷子堕地，迨于成实，不异初种。如稚笋参天，本是原竿。初心菩萨，无不依信力成就者。莲宗尤仗信为根本：一信阿弥陀佛不动智、根本智，与己无异。如太虚空，日映则明，云来则翳，虚空本无是故，又云、日即虚空故。二信阿弥陀佛那由他劫难行难忍，种种修习之事，我亦能行。何以故？无始漂溺三途，生苦死苦，披毛戴角，铁床铜柱，一切无益之苦，皆能受之。况今菩萨万行济众生事，岂不能为？三信阿弥陀佛无量智慧、无量神通，及成就无量愿力等事，我亦当得。如来自性方便，具有如是不思议事。我与如来同一自体清净性故。四信阿弥陀佛不去不来，我亦不去不来。西方、此土不隔毫端，欲见即见。何以故？一切诸佛皆以法性为身土故。五信阿弥陀佛修行历劫，直至证果，不移刹那。我亦不移刹那，位齐诸佛。何以故？时分者是业收。法界海中，业不可得故。如是信解，是入道初心，信一切诸佛净土之行。

    二、止观行者。台宗三观，示一心之筌蹄，撮诸法之要领。西方十六观，一一具此三义。《妙宗钞》云：“性中三德，体是诸佛三身。即此三德三身，是我一心三观。若不然者，则观外有佛，境不即心，何名圆宗绝待之观？亦可弥陀三身以为法身，我之三观以为般若，观成见佛即是解脱。举一具三，如新伊字。观佛既尔，观诸依正，理非异途。”广如《疏钞》，不能具述。知此则知念佛一声，具足三观。了能念之心，非肉团，非缘影，是空观；了所念之佛，若依若正，各各主伴圆融，竖穷横遍，是假观；了能所绝待，双亡双照，是中观。又能念即一心三观，所念即一境三谛，能所不二，即谛观不二。三谛即法身，三观即般若，谛观不二，念佛相应，即解脱。举一即三，如新伊字。是则念佛一声，能净四土。如拈一微尘，变大地作黄金。是谓法界圆融不可思议观门。

    三、六度行者。《起信论》：“菩萨深解现前，所修离相。知法性体离悭贪故，随顺修行檀波罗蜜；法性无染，离五欲过故，随顺修行戒波罗蜜；法性无苦，离瞋恼故，随顺修行忍波罗蜜；法性无身心相，离懈怠故，随顺修行精进波罗蜜；法性常定，体无乱故，随顺修行禅波罗蜜；法性体明，离无明故，随顺修行般若波罗蜜。”故修净土者，不越一行，具此六义。念念离，行于施；念念净，行于戒；念念寂，行于忍；念念续，行于进；念念一，行于定；念念佛，行于智。当知离、净、寂、续、一，必有事相随缘而起，而皆从念佛流出。正助不二，事理不二。是故念佛一行，能该诸行。以念佛是一心法门，心外无诸行故。若废诸行，即是废心。

    四、悲愿行者。诸佛菩萨性海无尽，供养无尽，戒施无尽，饶益无尽。故天亲菩萨“净土五念门”，以礼拜、赞叹、作愿、观察四种，为成就入功德门；回向一切烦恼众生，拔世间苦，为成就出功德门。菩萨修五念门，速得阿耨菩提。
    难曰：《净名经》“观众生如梦所见，已寤则无”等。发愿利生，将无眼见空华耶？
    答：《智度论》引佛云：“无佛者，破著佛想，不言取无佛相。当知无众生者，破众生想，不言取无众生相。”故《净名》谓：“菩萨作是观已，自言我当为众生说无众生法，是名真实慈也。”故知菩萨种种度生，是深达无众生义。若见有众生，即见有我，慈悲心劣，岂能行如是二种饶益之行？佛告比丘：“功德果报甚深，无有如我知恩分者。我本以欲心无厌足故得佛，今虽更无功德可得，我欲心亦不休。”当知行海无边，非丈竿尺木所能探其底里。痴儿见人指门前竿云“在天半”。即计量言：“从地至天，止两竿许。”佛法戏论，亦复如是。

    五、称法行者。法界海无量无边，行海亦无量无边。是故菩萨一切行，皆称自性，非有非无，非行非不行，称法自性，非初心得，非后心得。今当略出其相：一、菩萨度一切众生，究竟无余涅槃，而生界不减。如登场傀儡，悲笑宛然，唯一土泥，空无所有。二、菩萨行五无间，而无恼恚。至地狱，无罪垢。至畜生，无无明、骄慢等过。如女子离魂，乃至生子，而身常在母前。三、菩萨自身入定，他身起；一身入定，多身起；有情身入定，无情身起。如猛虎起尸，跪拜作舞，唯虎所欲，而尸无知。四、菩萨于小众生身中转大法轮，燃大法炬，震大法雷，魔宫摧毁，大地震动，度无量无边众生，而此小众生不觉不知。如天帝乐人，逃入小女子鼻孔，而女不觉知。五、菩萨欲久住世，即以念顷衍无量无数百千亿那由他劫。欲少住世，即以无量无数百千亿那由他劫缩为念顷。如小儿看灯中走马，计其多寡首尾，了不可得。若证如是不思议行者，一念中三世诸佛净土摄入无余。是谓菩萨庄严净土之行。以无思智照之可见，非情量所能猜度。何以故？自性超一切量故。


纪梦(袁中道)

纪　梦

袁中道

    万历甲寅十月十五夜，课毕趺坐。忽瞑去，如得定。俄魂出屋上，月正明，不觉飘然轻举，疾如飞鸟。云中二童子驶呼予曰：“逐我来！”盖西行也。下视城邑村落，若蜂衙蚁穴。
    俄二童子下至地，曰：“住。”予随下，见坦道如绳，平如掌。视其地，非沙石，光耀滑腻。逐路有渠，文石为砌，宽十余丈许。渠中五色莲，芳香非常。渠上树，枝叶晃耀，好鸟和鸣。间有金桥界渠，栏楯交罗。树内楼阁，整丽无比。楼中人清美妍好，宛若仙，皆睨予而笑。
    童子行速，予追不及，大呼曰：“可于金桥少待！”童子如言，始及之，共倚桥上宝栏少息。
    予揖问：“卿何人？此何处？幸为我言。”
    曰：“予灵和先生侍者也，先生与卿有所晤言。”
    予曰：“先生何人？”
    曰：“即令兄中郎先生。相见自为卿言，可疾往。”
    复取道至一处，树十余株，叶翠羽，花金瓣。树下池水汩汩，池上白玉扉。一童先入。一童导过楼阁二十余重，金色晃耀，灵花异草拂檐楹。至一楼下，一人下迎，神似中郎，而颜如玉。衣若云霞，长丈余。见而喜曰：“弟至矣！”携手上楼设拜，有四、五天人来共坐。
    中郎曰：“此西方边地也。信解未成，戒宝未全者，多生此，亦名懈慢国。上方有化佛楼台，前有大池可百由旬。中有妙莲，众生托体，满则散处楼台，与有缘净友相聚。以无淫声美色，胜解易成，不久进为净土中人。”
    予私念，如此尚是边地耶？问：“兄生何处？”
    中郎曰：“我净愿虽深，情染未除，初生此少时。今居净域矣。终以乘急戒缓，仅地居，不得与大士升虚空宝阁，尚需进修耳。幸宿生智慧猛利，又曾作《西方论》，赞叹如来不可思议度生之力，感得飞行自在，游诸剎土。诸佛说法，皆得往听，此实为胜。”
    拉予行，冉冉上升，倏忽千万里。至一处，随中郎下。无日月，无昼夜，光耀无障蔽。皆以琉璃为地，内外映彻，以黄金绳杂厕间错，界以七宝，分剂分明。树皆旃檀、吉祥，行行相值，茎茎相望，数千万重。一一叶，出众妙花，作异宝色。下为宝池，波扬无量自然妙声，其底沙纯以金刚，池中众宝莲，叶五色光。池上隐隐危楼回带，阁道旁出，栋宇相承，窗闼交映，阶墀轩楹，种种满足。皆有无量乐器，演诸法音。大小《弥陀经》所载，十不得其秒忽耳。仰而睇之，空中楼阁，皆如云气。
    中郎曰：“汝所见，净土地行众生光景也。过此为法身大士住处，甚美妙，千倍万倍于此，神通亦百倍千倍于此。吾以慧力游其间，不得住也。过此为十地、等觉所居，吾亦不得而知。过此为妙觉所居，唯佛与佛乃能知之。”
    语罢，复至一处。无墙垣，有栏楯，院宇光耀非常，不知何物为之。觉黄金、白玉皆如土色。共坐一楼下少谈。
    中郎曰：“吾不图乐之至此极也！使吾生时严持戒律，尚不止此。大都乘、戒俱急，生品最高。次戒急，生最稳。若有乘无戒，多为业力所牵，流入八部鬼神众去，予亲见同人矣。弟般若气分颇深，戒、定力甚少。夫悟理不能生戒、定，亦狂慧也。归五浊，趁强健，实悟实修，兼持净愿，勤行方便，怜悯一切，不久自有良晤。一入他途，可怖可畏。如不能持戒，有龙树《六斋法》见存，遵而行之。杀戒尤急，寄语同学，未有日启鸾刀、口贪滋味，而能生清泰者也。虽说法如云如雨，何益于事？我与汝空王劫时，世为兄弟，乃至六道，莫不皆然。幸我已得善地，恐汝堕落，方便神力摄汝至此。净秽相隔，不得久留。”
    予更问伯修诸人生处。曰：“生处皆佳，汝后自知。”忽凌空而逝。
    予起步池上，如堕。一骇而醒，通身汗下。时残灯在篝，明月照窗，更四下矣。


答卓发之文学(无异禅师)

答卓发之文学

无异禅师

    问：华严会中，二乘如盲如聋，然亦兼摄声闻，以包含无量乘故。此经虽云二乘种不生，乃所宣道品，大小互通，正与《华严·四圣谛品》不异，故有生彼经劫方证小果者。如《大智度论》言：弥陀亦以三乘度生。自应三藏五教总摄，何云不摄小乘？且既通《杂华》，复不能通《杂华》所摄无量乘耶？
    答：居士既知《华严》摄无量乘，岂不知上德声闻，如身子、目连，杜视绝听，悉是如来胜方便力故。为导引一类小机，发起深信，信于-乘。如《法华》云：佛以无数方便引导众生，其实皆为一佛乘故。此经云二乘种不生者，正为化导二乘执空不修净土者。《钞》云：“岂独凡夫，亦度二乘圣人。”二乘既生，况菩萨不生？弥陀以三乘度生，当无疑惑。既以三乘化导，亦摄无量乘。二经互通，不言可喻。

    问：余门学道，名竖出三界。念佛往生，名横出三界。所谓余门，正指教中观行。故参禅称为“别传”，净土亦云“径路”，皆以超越观行故。今云观即是念，念即是观。直以台观当之，不反钝置念佛耶？
    答：横、竖等论，《钞》云：“如虫在竹，竖则历节难通，横则一时透脱。”谓乐邦与苦域并峙，故曰横也。此是一往之说。论一心者，横竖皆遍。《弥陀经》云：“其佛光明无量，照十方国，无所障碍。”《观经》云：“是心作佛。”心即佛故。净土唯心，以界曰横，论心岂不圆具也？余门非单指观行，实乃具一切法门。参禅称为“别传”者，非五教之所诠。净土亦云“径路”，非三观之所及。今说观即是念，念即是观，举一念即具观行。以一念超越，即便往生。非观行成就，然后往生。故知念不妨摄观，非观行能钝置念佛也。

    问：《大本》云：若有众生，发一念心念无量寿佛，定生彼国。《疏》中克期止及十念，而不及一念何耶？又念性刹那生灭，此经七日定力乃生，则未得禅定者无分。若此一念如一称，成佛释作一心归命，则本不应系十念之后。若止作一念喜爱之心，则全无定力，亦得往生，其胜方便又当超越《小本》耶？
    答：十念与此本互相通故，何分优劣？以一念具一切念故，一念未必为劣。以十念即一念故，十念未必为优。是故说一念不妨十念，说十念不妨一念。又刹那际不妨七日，七日不妨刹那际。经云：“一念普观无量劫，无去无来亦无住。”或说一念，或说十念，或说七日，或说多劫，皆是如来胜方便故。亦不论定不定，喜爱不喜爱。但一心念佛，无事不办，如灵丹一粒，点铁成金，更无疑虑。又何必以难易较其超越也？

    问：此七日，若平时姑置，待临终方念，已为天如所呵。今既属平时，为是七日之后，尽此形寿更不复乱耶？为复此后虽乱，终得往生耶？若永不复乱，不应止名七日。若更乱者，则已经退转，何能感佛现前？
    答：经云一日乃至七日，是克期往生，不论临终、平时。一闻佛名，便发猛锐，七日往生者不论。若未生者，在无间断念念相续。岂可七日得定，再不念佛？其“执持”二字，何以消文？《疏》中云：“执者，闻斯受之，勇猛果决，不摇夺故。持者，受斯守之，常永贞固，不遗忘故。”何云七日后，复随散乱耶？行者一心正念，更加猛利以终身，如初发念顷，何愁佛不感孚也？

    问：《钞》中明理一心为观力成就，则体究全属观门。但前言妙观难成，故显持名殊胜。今乃复通观法，仍是定观胜于持名矣。若云参“谁”字是体究，则又全属宗门。且当参话时，不应有念，未免两处负堕，义云何通？
    答：前言妙观难成，显持名殊胜。良以娑婆之众，心多散乱，故持名摄念，胜乎观门。今乃复通观法。以观境殊胜，不妨速于持名。以持名径捷，不妨超乎观法。两处义成，何得云堕？若宗门参究，是逗机之法，不必于净土和会。如参念佛者是谁，便属言语道断，又不可以理路为依傍也。

    问：一部《疏钞》，大意全重理持，则所明持法，最为要害。今既是持名，复标理观。既是理观，复拈话头。禅、净、止观三法混淆，虽复义理圆融，而行人念不归一，将何为宗？此与一门深入、专修无间之旨，复何不侔？
    答：《疏钞》一部，虽则全归理观。如“玄谈”云：“守约则唯事持名。”又云：“举其名兮，兼众德而咸备。专乎持也，统百行以无遗。”则知专尚持名，不妨发明理观。观理明彻，如膏益火，则更增猛炽也。如《华严》大部摄无量乘，上根利智头头是路，亦不名混淆。但以根器相投，亦吾师翁之善巧耳。

    问：《疏》指至心念佛一声，灭八十亿劫生死重罪，属理一心。若事一心者，多念止灭少愆。乃又引《佛名经》云“一闻佛名灭无量劫生死之罪”，释云：“一闻则不待忆念，无量则不但八十亿劫。”然则何必独指理一心也？觉于此中自相违碍。又此经亦言：闻经、闻名，皆得不退。则等闲发愿、散乱持名者，咸不退耶？
    答：果得一心，则不论理、事。《疏钞》谓多念止灭少愆者，此是就散乱而冀一心者说也。闻名灭罪，众生在迷，亦复不知。如地狱闻名，即得究竟，并获往生者，何止灭罪。盖论众生心力之勤怠耳。大凡教中论理、论事、论定、论散，如用兵之法式，临阵决胜，贵在当人，必不以法式楷定，然后为正论也。

    问：枣柏言华严一乘大道，非往生菩萨境界。何故华严长子，乃以十愿导归极乐？如生公说阐提有佛性，则后出《涅槃》为证。今《行愿》全与枣柏不符，则一论宗旨，竟将安归？乃云栖但拈出导归之文，亦不能折枣柏之误。当知枣柏未易轻诋。今欲和会两义，其说云何？
    答：枣柏谓华严非往生菩萨境界，为显一乘，不妨抑彼扬此。普贤导归极乐，正谓摄无量乘故。枣柏为化大心凡夫顿入华藏故。普贤是华藏中菩萨，以十愿导归极乐者，为三根普利故。如观方入一隅，则十方普现故。良以大心难发，极乐易生。究竟旨归，彼此符合。则知枣柏原非错误，云栖安得以是为非耶？

    问：诸经多言念佛行人现前见佛，如远公三睹圣相等。所谓念佛人，佛住其顶。古德教人求志求验，正在平时。今经止言临终佛现，岂七日功成，未能现见，仅感临终耶？抑必现前见已，然后临终得见耶？
    答：诸经多言行人现前见佛，亦有当来见佛之语。《楞严》云：“忆佛念佛，现前、当来必定见佛。”其“必定”二字，深有旨趣。如种谷得谷，必无虚弃之功也。远公三睹圣像，现前见佛也。净土诸师临终感佛来迎，当来见佛也。由此观之，只愁不念佛，不愁行人不见佛也。无论平时、七日，但一心不乱，专持名号，唤醒自性弥陀，一切佛菩萨皆影现其中矣！

    问：世尊言诸修行人用攀缘心为自性者，犹如煮沙欲成佳馔。今念佛心是攀缘心耶？非攀缘心耶？若用攀缘心者，一切觉观思惟，皆是生死根本。若非攀缘心者，何言“念性生灭，因果殊感”？若云此生灭心即不生灭心，何云煮沙？乃《法华》所云：“若人散乱心，一称南无佛。”南能所云：“不断百思想，对境心数起。”又非用此生灭心耶？
    答：世尊斥世间人认攀缘心为自性，非斥用攀缘心入自性。岂不闻《圆觉》云：“以幻修幻。”天台专用六识。阿难云：“供养如来，亦因此心。永退善根，亦因此心。”以此推之，此心亦不恶，可以为入道之前茅。论乎真性，何用念为？论乎乐土，非念莫生。文殊云“念性生灭”，此为选耳根圆通。净业智人，安得随文殊脚跟转？文殊如修般舟三昧，又当以我念佛为良导。《法华》一称，尘劳起而佛道成。南能不断，妄想兴而涅槃现。又当留待别时，向居士一一道破。


追顶念佛法(三峰禅师)

追顶念佛法

三峰禅师

    《易》曰：“艮其背，不获其身。行其庭，不见其人。”此言做大学问之歇手处也。岂求生西方，以念佛法门之大学问，而独如记诵之学，使毕生喃喃，至临终时闷绝无知处，犹欲以用心念佛工夫为把捉者乎？是决不然。所贵在平时用功，先有歇手处耳。既有歇处，则安心乐意，不愁生，不愁死，此中空洞无物，所以有不期然而然之预知时至，不期然而然之无痛无苦，不期然而然之闷绝相应，不期然而然之莲华化生也。是知《小弥陀经》，只宽得七日苦功，功成之后，寥寥落落全是无功用行。故其人临命终时，心不颠倒，即得往生。若平时不曾到得一心不乱，卒至临终痛苦闷绝时，必然惊慌颠倒，竟随业去。若于此时着力，宁非“艮其腓”之不得自在者耶？兹因山中闲极，咏《净土偈》二百首，并出追顶念佛之法。意在大家预先办过歇手处，非敢嚼残饭饾饤、净土之语言学问也。幸同心者拼一个猛做到成办，落得毕生作快活人，是所愿矣。

    念佛要一心不乱者，只以一句佛名，极力追顶，猛之又猛。情识一断，则过去事思量不来，未来事卜度不着，现在境心识不揽，三心断绝，谓之前后际断。此因追极念极，一闻一见，触境遇缘，逗断心路。直得虚空粉碎，大地平沉，物我同消，一法不立。目前如大圆镜中所现森罗万象，了无一点可指拟分别，荡然身心，如云去来。此个光景，名为一心不乱，到此便无心可乱故也。若不得到此境界，虽有暂时清净，亦是小歇场。清净时便有，动乱时便失。动乱且失，何况临终极痛极苦时哉？痛苦尚当不得，何况闷绝时耶？可见平生小小静境，是心意识边事，至闷绝时，则意识聪明主宰都用不着也。近来一辈善讲西方、善勤功课者，皆一曾做度闷绝工夫。到得死来，便自失守，致手忙脚乱者多矣。吾人不可不知此弊也。若要脱得此弊，除是大勇猛人，照佛经所云“一心不乱”。盖我佛所亲指极则工夫，不过执持四字佛名，一句顶一句，一声追一声，如猛将提刀捉贼相似，努力直前，无少憩息。如此兼程，定然能射马擒王者。此等工夫，不是穷年累月宽做得来的，亦不是做到老死方才着紧成的。只在健时一日间一做，做断心识，得前光境，便可放下休歇。即到闷绝时，极痛极苦，正与当初前后际断时一样，归根贴体，如水归水，似空合空，岂不自在？自知功夫不在佛名功德上着脚，只在“追顶极力”四字上成功耳。吾劝同门善友，依法念一日看。若一日不成，将养一日再念。或连念二日，消停再念。或连念三日、四日，以至七日。或一月中猛念一日。七日者，我佛宽约程期者也。若念处不紧，以致一七不成，调养精神，七之再七，以必得一心不乱为期。苟不得此，决不能一生便到净土。只好种莲华妙因，以待他世成功矣。唯一心不乱，是彻头轨则。为莲华骨肉者，各自努力！
    凡做追顶念佛工夫，不论僧尼道俗，皆可勇为。但须男女分坛，不得溷滥。入期之先隔宿，夫妇分单，小床清卧，五更沐洗入坛。放空心识，关闭外缘，杜门绝事。作礼三拜之后，一总不须多礼，就于佛前先受戒图。或已受者，即羯磨清净。众中推一有智者为首领，调理大众。提起“阿弥陀佛”四字，一追一顶，紧紧念去。不可高声伤气，不可逼气动火，不可默努伤血，不可轻松养识，不可沉静堕昏。坐半枝小香，立半枝小香，行半枝小香。复坐半枝小香，周而复始，均匀不断。饮食、入厕、更衣等，一例是佛，不得说话。早粥、小食、中斋、夜粥随时，腐菜、小菜勿得繁费生心。但只四字佛，如高山放水，汹涌有力，遮拦不住，放舍不得，自然意地流注心识，无从栖泊。念至二更时分，若倦极，不妨各各就单睡一觉。起来依旧从前，再念一日或两日。若念急，身心俱倦，不妨大放一日一夜，沉睡到省。省来酸汤白饭，稀粥精蔬。但不可生心缘念，遽起尘劳。如觉精神抖擞，重新念起，再一日、二日，消息行之，念念相应，心心不换。如直念到七日，或觉厌倦，不妨出期，俟健再起。盖以做工夫法，不可与昏沉、散乱打搅。若为怕昏，只管排遣。正与昏沉作对，转斗转多。不如放身一睡，昏沉自灭。若与掉举打搅，只管排遣。正与掉举作对，转斗转多。不如亦放身一睡，身心既安，掉举自灭。极时一放，正是心境歇处，才省转来，精神倍旺。拈起洪名，十分精彩，目前雪净。一声一色，正是打断心识处，妙不可言。此是法藏亲证其益者，愿修西方之士，不可不信，但不可藉此贪睡耳。须知做工夫到极处，若不放歇，生起阴魔，或生病苦，皆为太执，不会调摄之过。主其事者，须细思之。


净土偈

三峰禅师

不非禅律与经师，念念西方与么持，
脱尽法中憎爱境，自然莲出净心池。

晚闻村哭夜闻歌，世事无凭变幻多，
歌哭两忘心自净，单单一句古弥陀。

一声烟篴倚牛肩，草色青黄过一年，
牧得寸心归净土，白牛无鼻不须牵。

坐断无心与有心，西方何处更思寻？
一声雷送夜来雨，落落空敲七宝林。

一色波涵四色花，交光如网摄河沙，
重重开合十身佛，向我同论最上车。

促织声凄雁未来，白云青嶂夜徘徊，
迂疏久已无缘虑，只许莲华净土栽。

涧水初干岭绝薪，晨炊愁杀住山人，
因之转见乐邦乐，一句弥陀念更真。

世事骈阗老未休，飘萧白发尚驰求，
处阴身共影俱歇，一句弥陀是彻头。

东家忏罪北家经，佛法牵人未肯停，
独有自家真歇计，弥陀一句闭柴扃。

求生切切非关癖，正为劳生癖未除，
东土西方两无癖，莲花寂灭证无余。

谁把旃檀古鼎烧，黄云冉冉座中飘，
分明记取当初事，身在莲花香未消。

万事不真悲末法，自家生死也相瞒，
弥陀尚把偷心念，不肯真真拼一拼。

终身六字念难成，泛漾持名着力轻，
前后际断心始一，大拼七日猛专精。

一日若真前后断，终身不念也相应，
临终不待寻人助，自有莲花脚下迎。

前后断来净念继，六根摄久一心成，
大开眉眼朝昏过，窗外溪山枕上声。


结坛持《往生咒》偈(蕅益大师)

结坛持《往生咒》偈

蕅益大师

稽首无量寿，《拔业障根本》，
观世音势至，海众菩萨僧。
我迷本智光，妄堕轮回苦，
旷劫不暂停，无救无归趣。
劣得此人身，仍遭劫浊乱，
虽获预僧伦，未入法流水。
目击法轮坏，欲挽力未能，
良由无始世，不植胜善根。
今以决定心，求生极乐土，
乘我本誓船，广度沉沦众。
我若不往生，不能满所愿，
是故于娑婆，毕定应舍离。
犹如被溺人，先求疾到岸，
乃以方便力，悉拯暴流人。
我以至诚心，深心回向心，
燃臂香三炷，结一七净坛。
专持《往生咒》，唯除食睡时，
以此功德力，求决生安养。
我若退初心，不向西方者，
宁即堕泥犁，令疾生改悔，
誓不恋天人，及以无为处。
仰愿大威神，力无畏不共，
三宝无边德，加被智旭等，
折伏使不退，摄受令增长。


结坛念佛回向文

蕅益大师

    稽首阿弥陀，诸佛护念法，
    净土诸圣贤，唯垂哀护持。
    智旭从无始来，迷常住理，失智慧明。背自性而枉受轮回，取妄心而永违真境。善根虽发，投正教以舍家。宿习偏浓，熏三昧而罔就。矢心净域，誓出苦轮。机感不专，圣应莫显。悠悠岁月，罔罔襟期。可痛可悲，无洲无渚。今依释迦诚训，七日持名，用投无量慈光，一生求度。栖身净坛，专称洪号，若定若散，有记无记，仗佛悲轮，功无唐弃。愿以功德，及诸善根，悉共众生，回向安乐。所冀现生魔障消除，舍报正念决定，一刹那顷，生如来前，受菩提记，满本愿轮。


示念佛法门

蕅益大师

    念佛法门，别无奇特，只深信力行为要耳。佛云：“若人但念弥陀佛，是名无上深妙禅。”天台云：“四种三昧，同名念佛。念佛三昧，三昧中王。”云栖云：“一句阿弥陀佛，该罗八教，圆摄五宗。”可惜今人将念佛看做浅近勾当，谓愚夫愚妇工夫。所以信既不深，行亦不力，终日悠悠，净功莫克。设有巧设方便，欲深明此三昧者，动以参究“谁”字为向上。殊不知现前一念能念之心，本自离过绝非，不消作意离绝。即现前一句所念之佛，本自超情离计，何劳说妙谈玄。只贵信得及，守得稳，直下念去，或昼夜十万，或五万、三万，以决定不缺为准。毕此一生，誓无变改。若不得往生者，三世诸佛便为诳语。一得往生，永无退转，种种法门，咸得现前。切忌今日张三，明日李四。遇教下人，又思寻章摘句。遇宗门人，又思参究问答。遇持律人，又思搭衣用钵。此则头头不了，帐帐不清。岂知念得阿弥陀佛熟，三藏十二部极则教理，都在里许；千七百公案向上机关，亦在里许；三千威仪，八万细行，三聚净戒，亦在里许。真能念佛，放下身心世界，即大布施。真能念佛，不复起贪瞋痴，即大持戒。真能念佛，不计是非人我，即大忍辱。真能念佛，不稍间断夹杂，即大精进。真能念佛，不复妄想驰逐，即大禅定。真能念佛，不为他歧所惑，即大智慧。试自简点，若身心世界犹未放下，贪瞋痴念犹自现起，是非人我犹自挂怀，间断夹杂犹未除尽，妄想驰逐犹未永灭，种种他歧犹能惑志，便不为真念佛也。要到一心不乱境界，亦无他术，最初下手须用数珠，记得分明，刻定课程，决定无缺。久久纯熟，不念自念，然后记数亦得，不记亦得。若初心便要说好看话，要不著相，要学圆融自在，总是信不深，行不力。饶你讲得十二分教，下得千七百转语，皆是生死岸边事，临命终时，决用不着。珍重！


示法源

蕅益大师

    念佛工夫，只贵真实信心。第一要信我是未成之佛，弥陀是已成之佛，其体无二。次信娑婆的是苦，安养的可归，炽然欣厌。次信现前一举一动，皆可回向西方。若不回向，虽上品善亦不往生。若知回向，虽误作恶行，速断相续心，起殷重忏悔。忏悔之力，亦能往生。况持戒修福，种种胜业，岂不足庄严净土？只为信力不深，胜业沦于有漏，又欲舍此别商，误之误矣！但加真信，一切行履，更不须改也。


示王心葵

蕅益大师

    《法华》一经，殷勤称叹方便。须知有世间方便，布施、爱语、孝、悌、忠、信等是也。有出世间方便，苦、空、无常、无我、不净、数息、因缘、远离、知足等法门是也。有出世上上方便，十波罗蜜、四摄、四辨、八万四千三昧总持等是也。有不思议胜异方便，信自性中实有西方现成佛道之弥陀如来，唯心中实有庄严之极乐世界，深心弘愿，决志求生。不唯上上方便是其资粮，将世出世一切方便，无非往生左券。此法门中，点铁成金手段。不历僧祗，顿阶不退，名绝待法也。


示郭善友

蕅益大师

    佛法大海，信为能入，智为能度。若信心而乏智慧，未有不泣歧两端者。佛言：“末世斗诤坚固，亿亿人学道，罕有一人证果。唯依念佛求生净土，可以横超苦轮。”昔有祖师，初但至诚礼《法华经》，拜至“粪”字遂悟法华三昧。有诵《法华》人，来寿昌禅师处请益。叱云：“邪见众生，不识好恶。《法华》便是禅，哪里别有禅可参？”其人服膺而去，竟以持《法华》悟道。若深信念佛礼拜是佛祖真因，确乎不被时流所转，便是大智慧光明，超登净土，永无泣歧之患矣。


答卓左车茶话

蕅益大师

    宗乘与净土，二俱胜妙法，众生根性异，不免随机说。向上一着，非净非禅，即禅即净。才言参究，已是曲为下根。果大丈夫，自应谛信是心作佛，是心是佛。设一念与佛有隔，不名念佛三昧。若念念与佛无间，何劳更问阿谁？故参究“谁”字，与摄心数息等，皆非净土极则事也。净土极则事，无念外之佛为念所念，无佛外之念能念于佛。正下手时，便不落四句百非，通身拶入。但见阿弥陀佛一毛孔光，即见十方无量诸佛。但生西方极乐一佛国土，即生十方诸佛净土。此是向上一路。若舍现前弥陀，别言自性弥陀；舍西方净土，别言唯心净土，此是淆讹公案。经云：“三贤十圣住果报，唯佛一人居净土。”此是脑后一锤。普贤十大愿王，导归极乐，谁敢收作权乘？忆佛念佛，不假方便，自得心开，谁谓定属廉纤？但能深信此门，依信立愿，依愿起行。则念念流出无量如来，遍坐十方微尘国土，转大法轮，照古照今，非为分外，何止震动大千世界而已？欲知衲僧家事，不妨借中峰一偈通个消息，偈曰：“禅外不曾谈净土，须知净土外无禅；两重公案都拈却，熊耳峰开五叶莲。”


示丁耕野居士(截流禅师)

示丁耕野居士

截流禅师

    昔寂室和尚云：“世人欲修净业，不可言我今忙迫，且待闲暇；我今贫乏，且待富足；我今少壮，且待老时。若分定常忙，分定贫乏，分定夭折，即于净业无缘修习。忽尔丧亡，虽悔无及。何如趁身强健，努力修之？”至哉言乎！然今之人无论信乐者少，纵能深信净土，而因循虚待，蹉过一生者，比比皆是也。居士天姿醇谨，向见衲不久，即能警悟无常，长斋事佛，盖宿缘有在也。然居士家无恒产，岁以馆获得糈。夫家无恒产，则不足可知矣。身有馆职，则不闲可知矣。年方半百，则未至衰老可知矣。乃一旦谢馆不赴，却诸门弟子。秉持满分优婆塞戒，楗户终年，专力净业。至于资粮薪水，初无会计。非勇猛丈夫而能若是乎？且以斗室狭隘，半供经像，于中避嚣息影，锐意精修，一如夏屋宽舒，泰然自足，唯虑其不能久久如斯也。嗟乎！夫人之居世，亦何足定哉？窃尝论之，暇莫暇于不失时，富莫富于常知足，强莫强于勤精进。今居士兼三者而有焉，则虽举天下之闲者、富者、强有力者与居士较，吾知其有名而无义矣。能如是，于生净土也何有！
    然更有一语愿相告诫者，譬如万斛之舟，欲有所往，樯非不高也，舵非不正也，资具非不完备也，去志非不决也。乘风张帆，有瞬息千里之势。倘若船头一桩，未曾拔却，被一条缆索系住。虽种种推排，其能有济否？今时净业人，有终日念佛、忏罪、发愿，而西方尚遥，往生弗保者。无他，爱桩未拔，情缆犹牢故也。若能将娑婆恩爱，视同嚼蜡，不管忙闲动静、苦乐忧喜，靠着一句佛号，如须弥山相似。一切境缘，无能摇动。或时自觉疲懈，惑习现前，便奋起一念，如倚天长剑，使烦恼魔军，逃窜无地。亦如红炉猛火，使无始情识，销铄无余。此人虽现处五浊之乡，已浑身坐在莲华国里，又何待弥陀授手、观音劝驾，而始信其往生哉？
    或曰：彼居士勇猛精进如是，岂复牵于情爱？不几于无病而授药乎？予曰：不然。古人云：“爱不重，不生娑婆。”又云：“道念若同情念，则成佛多时。”五通仙人累劫精勤，尚以欲漏未除，堕其功行。故知未登圣果以还，鲜有不被其系累者。居士果世念轻微，道心勇锐，见欲如避火坑，忆佛如恋慈母，净斋清课，永矢弗渝。又何妨以无病好人，常服良药，宁不起居轻利，转益强健乎？总之烦恼无尽，而生死根本，则唯贪爱能漂溺行人，障往生法，是故先佛经中处处诃责。但情爱一分疏淡，则净业一分成熟，于生死岸头，庶得解脱也。居士其勉之哉！


西方确指(觉明妙行菩萨)

西方确指

觉明妙行菩萨

    诸佛之法要，微密不思议，以非思议故，无能尽宣说。牟尼大慈父，悲悯众生者，说所不能说，导彼今后世。更以异方便，显示安乐刹，令发愿往生，横截诸恶趣。由佛阿弥陀，大愿摄群品，闻名能受持，决定生无惑。若有大力人，专念心常一，成就深三昧，现前亦见佛。今我如佛教，将开化导门，念尔等迷倒，确指正修路。是非弱小缘，应生难遭想，西方万亿程，一念信即是。

    所示净土一门，真诸佛心宗，人天径路。今汝等虽求往生，若发愿不切，如入海而不获宝珠，徒劳无益也。我昔于晋明帝时，受贫子身，为贫苦故，乃发大愿云：“我以夙业，受此苦报。若我今日不得见阿弥陀佛，生极乐国，成就一切功德者，纵令丧身，终不退息。”誓已七日七夜专精忆念，便得心开。见阿弥陀佛，相好光明，遍十方世界。我于佛前，亲蒙授记。后至七十五而坐脱，竟生极乐。后以度生愿重，再来此土，随方显化。或为比丘，或为居士，或为国王，或为臣宰，或为女人，或为屠丐。或隐或显，或顺或逆，皆随顺说法，导诸群品。今则又为汝等发明邪正，阐扬净土。汝等当一意一心，坚修此门，必不相误。若心志一坚，又不待隔世而生，现前亦得见佛。有偈四句：少说一句话，多念一句佛，打得念头死，许汝法身活。

    汝等虑身缠世网，念头不得干净耶？我有一法：汝但发个远离求度之愿，将牢牢归向极乐世界见阿弥陀佛之心，换却奔走名利之心，便能即尘劳而净土矣。

    有问：念佛不能一心，当作何方便？菩萨曰：汝但息想定虑，徐徐念去，要使声合乎心，心随乎声，念久自得，诸念澄清，心境绝照，证入念佛三昧。然平日必须多念，从千至万，心无间断，则根器最易成熟。若强之使一，终不一也。

    定茂欲舍持咒而念佛，请问。示曰：汝欲舍持咒而念佛，一志专修最妙。但汝未知法要，只可名为持斋好善之人，不得名为念佛之人。何以故？欲泛大海，必具大舟。欲驰千里，必择良马。故念佛人先须具大手段，割绝牵缠，打开尘网。直下即念是佛，即佛是心，乃至离即离非，顿入如来大光明藏。如是乃名正念念佛，得名为念佛人也。汝应善解此意。

    诸弟子当知，十方诸佛是众生心，十方众生是诸佛心，是故忆佛念佛，则十方诸佛现汝心内。然亦非诸佛之入于尔心，亦非汝心出于诸佛，皆是觉妙本明，不可思议。

    心行处灭，是诸佛常住真心。心行处有，是众生生死业心。其间不容丝发。若汝等能绵密加工，使此心无些子空隙，方得几分相应。莫略做半年、十月，便谓我能苦心修道。不知此正障道处，切宜慎之。又工夫虽加，若未到铜山铁壁，推不倒、移不动处，犹未是打成一片。切莫见些影响，便即歇手。是为半途而废，必至弃其前功，毫无所益。此学道人大病，不可不知。要知佛法大海，转入转深，断非小小知见之所能尽。应尽形修习，造极为则，切莫作容易想。

    念佛三昧，是汝心大势力之所成，非由他致。今尔等念佛，昼夜不能如一，乱想犹复间真，皆是用心不得力处。

    顾定成求教。示曰：善男子，心本无念，念逐想生，此想虚妄，流转生死。汝今当知此一句阿弥陀佛，不从想生，不从念有，不住内外，无有相貌，即是尽诸妄想。诸佛如来清净微妙真实之身，非一非异，不可分别。如是念者，烦恼尘劳无断无缚，止是一心。必得一心，方得名为执持名号，方得名为一心不乱。净业功成，直趋上品。汝今当发大愿，愿生极乐。然后至诚恳恻，称于阿弥陀佛。必使声缘于心，心缘于声，声心相依，如猫捕鼠，久久不失，则入正忆念三昧。更欲上进，当广参知识，博询高明，自悟即心是佛妙谛。

    示无朽曰：大抵修净业人，行住坐卧，起居饮食，俱宜西向，则机感易成，根境易熟。室中止供一佛一经，一炉、一桌、一床、一椅，不得放一多余物件。庭中亦扫除洁净，使经行无碍。要使此心一丝不挂，万虑俱忘，空洞洞地，不知有身，不知有世，并不知我今日所作是修行之事。如是则与道日亲，与世日隔，可以趋向净业。盖汝生时撇得干净，抛得干净，念头上不存一些子根节。大限到来，洒洒落落，不作儿女子顾恋身家子孙之态，岂不是大丈夫举动！所以要汝一意修行，别无沾滞，正为此一大关目也。至于修净土之法，不出专勤二字。专则不别为一事，勤则不虚弃一时。汝今晨起，即诵《阿弥陀经》一卷，持阿弥陀佛一千声。向佛前回向，念“一心归命文”，以此文言简而意备也。此为一时之课。若初起，或身心未宁，日止四时。稍宁，渐增至六时。又渐增至十二时，合经十二卷，佛名一万二千声。更于回向时礼佛百拜，亦可分作四时。此为每日常课。余工不必计数，或默或声，但摄心谛念而已。又持名之法，必须字字句句，声心相依，不杂分毫世念。久久成熟，决定得生极乐，坐宝莲华，登不退地。若余年未尽，犹得以其所证，为四众向导，报佛深恩。汝若于我所说一一遵依，方不负觉明菩萨示汝正道，令汝出家。此非小小因缘，汝莫自生轻慢，慎之慎之！

    又示曰：《弥陀经》十二卷、佛名一万二千，不要增，不要减，只依着我行去。但经要匀匀净净，不缓不急，不疾不徐。佛要声声心心，不涩不掉，不浮不沉念去。至于回向，不是但诵旧文一过。须从自己心中发出真正大菩提愿，至诚恳切，普愿一切众生同生极乐，而我心无所著，如虚空等，是名回向。又静坐当反观深究，佛即我心，是心是佛，不假外求，如心而住，无能无所。如是谛观，更无二念，是名修行三昧。慎勿忘形死心，又落外魔知见。如是坐一时，便起经行，又更持诵，有个次序。若忙忙促促，一气赶去，谓可完却一日课诵，便有苟且了局之见，非真正修行矣。大抵学道人不遵知识明诲，决定劳而无益，未久必败。慎之慎之！

    大凡修净土人，最忌是夹杂。何谓夹杂？即是又讽经，又持咒，又做会，又好说些没要紧的禅，又要谈些吉凶祸福、见鬼见神的话，却是夹杂也。既夹杂，则心不专一。心不专一，则见佛往生难矣，却不空费了一生的事？如今一概莫做，只紧紧持一句阿弥陀佛，期生极乐，日久功成，方不错却。授汝一偈，依而行之：阿弥陀一句，万法之总持。声与心相依，念兹复在兹。感应不思议，莲开七宝池。


念佛说(张光纬)

念佛说

张光纬

    经云：“执持名号，一心不乱。”“执持”二字，属手不属口，若有物可以把捉者，非真有所把捉也。儒家谓“拳拳服膺”，朱子释云“恭敬奉持之貌”，即是执持之义。下云“勿失之矣”，便是不乱义。儒家又云“顾諟”，朱子释云“常目在之”，即是作观义，亦即是不乱义。口诵目顾，耳即自听，声从舌流，口沾禅味，鼻闻妙香，心尘不起。如是念佛，六根归一，从何得乱？吾今念佛，作一方便，自视此心如清净宝瓶，佛名为其嘉谷，逐字逐句，如谷投瓶，贯珠而下。谷既无尽，瓶亦不满，不放一粒抛向瓶外。顾念此瓶径寸耳，中藏三千大千世界百亿微尘数佛刹，三十六万亿一十一万九千五百同名同号阿弥陀佛，安住其中。我亦与之俱会一处，游乐宴息，方是我安身立命之地。虽然，犹有虑，一切无明覆障，皆为鼠雀，防护稍懈，耗我嘉谷。万一有犯波罗夷法、僧伽波尸沙法，则宝瓶堕地，破坏无余矣。慎之哉！
    今之念佛者多矣，而不知“念”字从心，不仅用口。若仅用口，心佛不接，有何功行？屠赤水先生曰：“念佛者，假口摄心。口念千声，心想万端，何功之有？”刘玉受先生曰：“念佛至数百，省之与第一句不相著者，往往而是。此际宜带参勘。”石雨和尚偈曰：“念佛切莫贪多念，且念一百心不乱。九十九声一念差，捋转数珠都不算。如是一百百至千，从千至万如珠贯。箭射不入刀不侵，百万魔军皆退窜。念到人空法亦空，数珠抛向无生院。”如上三等念佛，方称真佛。不然虚立程课，急急了事。当其念时，且不知所为佛者安在。何况未念以前，既念以后乎？吾向来念佛，亦只囫囵念过，今深知字字从心里滚出来，又须字字打入心里去。且带作观，瞑目向西而坐，默想神与形离，蓦直西去。渐见树林、水鸟、金绳界道、罗网、栏楯，以次而宝池、胜莲、香台、楼阁，种种在目。俨然丈六弥陀，观音侍左，势至侍右，放眉间光，垂手接引。吾与诸上善人，同摄光中，随引而上，礼足悲恳。忽见金掌摩顶，甘露洒身。如是良久，徐徐神返，若出定然。古人所云先送心归极乐者，想应如是。愿告诸念佛人，须知心念，莫只口念，自然有入路矣。


书《净土约说》后(翁叔元)

书《净土约说》后

翁叔元

    莲池大师博采晋、唐以来念佛生净土者，各为传赞，如史家体。凡百六十有六人，都为一帙，曰《往生集》，行世久矣。以叔元所亲见者有四人，皆常熟产也。
    一为北门金童庙僧，日持一板击于街巷，高声唱：“无常迅速，一心念佛！”众不甚异之。明崇祯十三年庚辰春三月，遍辞诸邻舍。叔元时八岁，嬉于门首。僧摩顶言曰：“小相公好念佛，老僧去矣。”叔元初不解何故。次日，僧拈香佛前，合掌念佛，端坐而逝。
    一为城南老妪。妪陈姓，年七十余，以纺棉纱为业，随纺车声念佛，终日不绝口，如是者三十年矣。一日忽向其子言曰：“儿不见空中幢幡宝盖乎？”因拍手大笑，自取水沐浴竟，合掌化去。观者如堵。叔元往视之，唯见妪凝然危坐，室中香气清芬袭人，非世间所有。时顺治十年癸巳下四月也。
    一为崇文禅师，云栖老人之法孙也。住南洙村静室，年五十，双目失明，乃专心念佛。每夜登座施瑜伽食，三年不辍。顺治十五年戊戌三月十四日，其徒行先，过余言曰：“师明日西归，特遣告别。”叔元急趋往，时已昏夜，城门闭，不得出。明日凌晨诣师所，缁素围集者三十余人。师坐于床，命其徒众诵《弥陀经》一卷，诵毕入寂。室中闻菊花香，三日不散。
    一为指南禅师。师参学有年，寓居东塔寺吴王庵，终日默坐念佛。人与之钱，即转施与人。性坦率，于一切无少系恋。有芝塘里善士数人，素皈心于师，康熙三十年辛未夏六月，入城谒师。师谓曰：“来月五日，与诸檀施别。”众人如期往。师无他语，唯劝令念佛，趺坐而化。余犹子是龙读书庵中，目击其事云。
    净土法门自云栖灭度后，江浙间嗣响寥寥。常熟有普仁寺，陆吏部胥仲尊人所修葺也。金坛有净土寺，李户部肖岩昆季舍宅为院者也。卓锡于两地者，有截流、身叶、霞标、鹤臞四大师，皆具大弘愿，以念佛法门倡导后进，精勤勇猛，学者翕然宗之。
    截公回首后，有孙状元扶桑先生之长君翰臣，为冥司勾摄，死去一昼夜，醒而言曰：“吾拘系阎罗殿下，黑暗中忽睹光明烛天，香花布空。阎罗伏地迎西归大师，即截公也。吾以师光明所照及，遂得放还。”同日有南关外吴氏子病死，逾夕复活，具言所见，亦如孙子言。
    身公重趼精苦，募铸丈六弥陀铁像，三年而后成。常熟魔民意其有余资，垂涎构狱。师曳杖而行。时霞公住净土寺，闻身公行，喜曰：“吾方丈得人矣！”乙亥十月六日，迎身公入寺。越二日，霞公说偈别众，坐积薪上，举火自焚。大众观叹悲泣，得未曾有。身公既住净土，乃迎鹤公住普仁。两地法幢相望，远近皈仰。海内人士，将有闻风兴起，继云栖之法席，驾大海之慈航，而问津者踵接于金坛、常熟间矣。身公、鹤公尚勉旃哉！


与茅静远居士书(思齐法师)

与茅静远居士书

思齐法师

    前三月下旬，返自四明，过访居士，适遇公出，怅然而去。寻归回龙，兹又一月余矣。因数子相劝，欲讲《法华》，特到杭请经，因得致书于足下。足下造桥事毕，可谓莫大之功。然居士之心好善无倦，一善甫完，复作一善。美则美矣，其如生死大事何？苟不以生死大事为急，而孜孜为善，所作善事如须弥山，皆生死业缘，有何了日？善事弥多，生死弥广，一念爱心，万劫缠缚，可不惧耶！居士世间公案久已参透，西方净业久已修习，然而生死心不切，家缘撇不下，人情谢不去，念佛心不专，何也？将名根不断耶？抑爱念牵缠耶？于此二者，宜加审察。苟不把家缘世事一刀斩断，六字洪名尽力提起，欲望娑婆之脱，安养之生，难矣。不生安养而欲脱生死，不脱生死而欲免堕落，抑又难矣。纵一生、两生不失人身，济得甚么事？嗟乎！居士慧心如此明利，家缘如此丰足，继嗣如此贤能，事事适意，尚不能放下万缘，一心念佛。为天负人耶？为人负天耶？不以念佛为急，而以世间小善为急；不以生死大事为先，而以人天福报为先，是不知先后也。居士今日要务，唯当谢绝人事，一心念佛。加以斋戒二字，尤为尽美。大抵西方佛国，非悠悠散善所能致。万劫生死，非因循怠惰所能脱。无常迅速，旦暮即至，安得不为之早办耶！衲所知识者甚寡，知识之中，求可以语此事者为尤寡，舍居士一人而深以期望者谁哉？倘不以人废言，幸加努力。若曰吾不能也，则亦无可奈何矣。


示禅者念佛

思齐法师

    一句弥陀，头则公案。无别商量，直下便判。如大火聚，触之则烧。如太阿剑，撄之则烂。八万四千法藏，六字全收。千七百则葛藤，一刀斩断。任他佛不喜闻，我自心心忆念。请君不必多言，只要一心不乱。