首页

西方发愿文专集

莲池大师等 著 [image] 清凉书屋点校

◇善本流通 功德无量◇
·2003.02·


西方发愿文

［明］莲池大师 作

    稽首西方安乐国，接引众生大导师。
    我今发愿愿往生，惟愿慈悲哀摄受。
    弟子某甲（众等），普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。从于今日，立深誓愿，远离恶法，誓不更造；勤修圣道，誓不退惰；誓成正觉；誓度众生。阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。

〖据《莲池大师全集·诸经日诵集要》录校〗

·清凉书屋点校·


西方愿文解

［明］莲池大师 著并释

    △初、总序归敬
      ○初、标主
      ○二、明愿
      ○三、请加
    △二、正述愿文
      ○初、求生西方正因
          初、发起大心
          二、忏除业障
          三、立愿自要
          四、求佛冥加
          五、净业成就
      ○二、得生西方明验
          初、临终正念
          二、感佛来迎
          三、往生极乐
      ○三、已生净土大用
          初、见佛得记
          二、蒙记具德
          三、成德利生
          四、普皆回向

    △初总序归敬三：初标主、二明愿、三请加
    ○初标主
    稽首西方安乐国，接引众生大导师。
    “稽首”者，以首叩地，敬之至也。西方国土无量，今归敬者，西方之安乐国也。“安乐”，极乐之异名也，或名安养，或名清泰，其义一也。“接”，摄取也。“引”，指导也。众生沉沦，接取置之善地。众生迷昧，指导归之正途。凡知识、罗汉、菩萨、如来，皆接引导师。如畋猎之有虞人，涉川之有舟长，问路之有土民也。唯佛为群导师中之大导师也。“大”，二意，一普度群灵无遗失故，二究竟成佛无退转故。

    ○二明愿
    我今发愿愿往生
    信、行、愿三，净土资粮。但言愿者，唯信故愿，愿之切者，必其信之真也；行以愿立，愿之切者，自能行之力也。是以《弥陀经》中，专说发愿愿往，不一而足。

    ○三请加
    惟愿慈悲哀摄受
    愿文备矣。
    或问：古云：“把手牵他行不得，唯人自肯乃相应。”何乃求佛摄受耶？
    答：一者弥陀本愿力故；二者求佛摄受，正自肯故；三者感应道交，正相应故。

    △二正述愿文分三：初求生西方正因、二得生西方明验、三已生净土大用
    △初求生西方正因五：初发起大心、二忏除业障、三立愿自要、四求佛冥加、五净业成就
    ○初发起大心
    弟子某甲（众等），普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。
    先出念佛求生净土之本志也。“普为”者，兼利为怀，不为自身独求解脱也。“一乘”者，佛果为期，不于余乘妄有希冀也。发如是心，乃修净土，是谓正因。苟为不然，虽勤念佛，因地不真，果招迂曲。
    “四恩”者，在家则父母、众生、国王、三宝，出家则父母、师长、国王、施主也。“三有”者，欲有、色有、无色有也。

    ○二忏除业障
    又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。
    承上虽发大心，恐宿世今生，业障多而福慧少，欲净偏染，故须忏悔。“本净”者，心本自净，因迷成染。今始觉知，惭愧修省。若本不净，如销顽铁欲成真金，纵经百炼终不成就。
    “三业”者，身业、意业、口业也。三业各具贪、瞋、痴故。

    ○三立愿自要
    从于今日，立深誓愿，远离恶法，誓不更造；勤修圣道，誓不退惰；誓成正觉；誓度众生。
    虽已忏悔，不发誓愿，是谓有忏无悔。“要”者，犹俗云“胁制”，古曰“要君”，今自要故①。四句，即四弘誓也。
    “远离”句，即“烦恼无尽誓愿断”也。“勤修”句，即“法门无量誓愿学”也。“誓成”句，即“佛道无上誓愿成”也。“誓度”句，即“众生无边誓愿度”也。

[校注：①自要：犹言自勉、自励。]

    ○四求佛冥加
    阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    古《净土文》，谓佛“以天眼遥观，天耳遥闻，他心速见”故。行人既发大心，佛必证知。既证知已，佛大慈悲必垂哀悯。既哀悯已，佛大威神必垂加被。显如禅观，幽如梦寐。所云“金色”、“宝严”、“甘露”、“光明”、“手摩”、“衣覆”，精诚之极，感应自然。或不精诚，与精诚未极，则不能也。然行人但须一心精诚，不必因此生著，作意求现。

    ○五净业成就
    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    既以自力，又蒙佛力，内外交资，故障灭善生，有如是等大利益事。“空”而曰“疾”，不劳肯綮修证也。“破”而曰“顿”，不历阶级次第也。了悟圆觉，常住寂光，至是得本净心，故曰净业成就。
    “宿障”者，贪、瞋、痴等。“善根”者，戒、定、慧等。“妙心”、“真境”，言之似分，实则即心即境，即境即心，二而不二。

    △二得生西方明验三：初临终正念、二感佛来迎、三往生极乐
    ○初临终正念
    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明，舍报安详，如入禅定。
    “至于”者，前修净因，故至临终感斯净报也。平日散心杂念，临行挥霍慞惶。念佛若至一心，临终安得不定？然行人但贵已离贪恋迷惑，勿虑或遭病苦厄难。倘遭病厄，当知念佛人死此往生，如脱敝衣，得换珍服，如出牢狱，得还故家，不亦乐乎？况古云：“还有不病者么？”则亦有不厄者，复何虑哉！
    “病苦”者，身所生。“厄难”者，身所遇。“贪恋”者，或贪眷属，或贪财产，不能舍故。“迷惑”者，心念颠倒，如不知地狱，而曰“我欲往中，我欲往中”故。

[校注：①“还有不病者么？”：云门文偃禅师语，意指自性，见《云门匡真禅师广录》。　②“我欲往中，我欲往中”：见《慈悲道场忏法·卷第四·出地狱品》：“佛告阿难：若有众生，弑父害母，骂辱六亲。作是罪者，命终之时，铜狗张口，化十八车，状如金车，宝盖在上。一切炎火，化为玉女。罪人遥见，心生欢喜：‘我欲往中，我欲往中。’……譬如壮士屈伸臂顷，直堕阿鼻大地狱中。”]

    ○二感佛来迎
    阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    经云“执持名号，一心不乱。其人临命终时，阿弥陀佛，与诸圣众，现在其前”，是也。众见发心，则自他兼利矣。又众人皆见，其事乃真。独己见之，或是魔事。

    ○三往生极乐
    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。
    上见佛来，今随佛去，无来去中而来去也。“胜莲华”者，上上品也。

    △三已生净土大用四：初见佛得记、二蒙记具德、三成德利生、四普皆回向
    ○初见佛得记
    华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。
    上言平日求生，临终得生。然岂徒得生而已乎？今言得生之后，亲蒙佛记，具足功德，广度众生，有如是等大用也。凡生西方者，华开有迟速，见佛有早晚，悟道有先后。今是举念即生，生已即华开，即见佛，即闻法，即得忍，即授记也，皆上上品事。

    ○二蒙记具德
    得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。
    或疑如是广大功德，累劫修习，未必能得。云何一生西方，皆悉成就？不知万法唯心，既得一心，何法不得？《文殊般若》称念佛为一行三昧，得此三昧，所有多闻智慧辩才，远过阿难百千万亿倍。余可知矣。
    “三身”者，法、报、化身也。“四智”者，大圆境、平等性、妙观察、成所作智也。“五眼”者，肉眼、天眼、慧眼、法眼、佛眼也。“六通”者，天眼、天耳、他心、宿命、神足、漏尽通也。“陀罗尼”者，此云总持。

    ○三成德利生
    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    “然后”者，古所谓既生西方得无生忍已，还来此世救苦众生也。不违而入者，常居九品，常在十方，时时堪忍度众生，刻刻西方入正定也。“还得净心”者，上言迷本净心，此言昔迷今悟，如久失方得，得其本有之净心，非新得也。“愿无尽”者，前来发起无上大心，故今成满无尽大愿也。

    ○四普皆回向
    愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。
    初始发心求生净土，本为四恩三有、法界众生，故今回向亦如是。

〖据《莲池大师全集》录校〗


西方发愿文注

［清］省庵法师 注

《西方发愿文注》叙

    或有问于余曰：诸经所载《净土文》总有三篇，其间词致咸可宗尚，而师独于云栖所作极口赞叹。又其文义不为难解，云栖略注已自显然，而师复为之注释者何也？
    余曰：余文虽可宗尚，而词义未周，独此愿文义周词备，请申言之。此一愿文，大章有六：一曰发菩提心，二曰忏悔三障，三曰立四弘誓，四曰求生净土，五曰回入娑婆，六曰总申回向。如此六章，始终备足。何者？盖念佛法门，菩提最要，大心不发，净土难期，故首之以发菩提心。心志虽立，惑业尚缠，果报一来，何从得免？故继之以忏悔三障。烦惑既净，业累都蠲，弘誓不坚，修行易退，故申之以四弘誓愿。心愿并发，惑业双销，则三昧可成，九莲易往，故要之以求生净土。但期自利，是名小乘，普愿利他，方名大士，故次之以回入娑婆。自他、因果、事理俱圆，故以总申回向终焉。此之六法，一不可缺。缺一则为人天小果，缺二则受三途恶报，缺三则懈怠易生，缺四则轮回难免，缺五则声闻独善，缺六则因果非圆。余《净土文》，但有求生之愿，而无回入之文，发心、立誓既未彰明，忏悔、回向亦无陈述，故言词义未周也。
    然此愿文，云栖虽解，一往但明大意，其中理致则蕴而未发，初心钝根尚难开解。是以不惮繁文，复为注释。盖此法门属于圆教，不明圆理，岂是圆人？苟非圆人，则安发圆愿，安修圆行耶？故此注文，言四弘则必归无作，言回向则举必具三，无事而非即理，有愿皆从称性。又恐末世行人少谙教义，故诸名相不敢备述。但取其意，变换其文，只逗初机，敢闻宿学？其有因此少文，略通片义，然后而求大乘经典、诸祖著述，方知菩萨修行法门，诸佛成道因果，无不在是，又岂别有一法出于愿文之外者哉？余之所以赞叹而注释者以此。
    问者唯唯而退。余因遂理前言而为之叙。
    雍正四年岁次丙午嘉平月之既望，东吴虞山沙弥实贤，书于海南蛟门之海云精舍。

西方发愿文注

云栖莲池大师 作
后学沙弥实贤 注

    △初、题目
    △二、入文
      △初、归命请加
      △二、发愿回向
        △初、发愿
          △初、自利
            ○初、发心持名
            ○二、忏悔三障
            ○三、发愿
                初、总愿
                二、别愿
                  初、求佛护念
                  二、正发愿
                    初、现生愿
                    二、临终愿
                    三、往生愿
          △二、利他
          △三、总结二愿
        △二、回向

    △释此愿文大分为二：初题目、二入文。
    题目五字，有通有别。“西方发愿”是别名，“文”之一字是通名。
    就别名中，“西方”二字是所发，“愿”之一字为能发，“发”字具兼能所。又“西方”是所愿之处，“愿”是能发之心。言“西方”，则该依报、正报。言“发愿”，则摄自利、利他。依报则七宝庄严，圆融四土。正报则弥陀、圣众，一体三身。四土者：一常寂光土、二实报庄严土、三方便有余土、四凡圣同居土。三身者：法身、报身、应身。应有胜劣，胜则巍巍堂堂，劣则丈六八尺。
    问：只一西方，何分四土？又只是一佛，何有三身？得无割裂分张耶？
    答：如只是一月，而有光、影不同。又如只是一镜，而有影像、光明不同。何曾割裂光、影，分张镜、像耶？法身如月，报身如光，化身如影。寂光如镜体，实报如镜光，方便、同居如镜影像。在佛则唯一法性身、寂光土，为众生故现起二身，应下三土。为十地、三十心菩萨（十住、十行、十回向，名三十心）现圆满报身，居实报土。为声闻菩萨现胜劣二身，居方便土。为凡夫初发心菩萨现劣应身，居同居土。（此中身土被机，只约圆教一往而论。若具明四教，其相千差，恐烦不引。）
    问：此之四土，为同一处，为各异耶？
    答：亦同亦异。同则譬如一水，天、人、鱼、鬼四见差别。异则各各境界，所处不同。然上能知下，下不知上。应化亦尔（菩萨能应同居、方便。声闻能应同居。凡夫但在同居，不能诣上。故云亦尔）。
    弥陀究竟三身，圣众分得三身，凡夫但有理具而无事用。此之身土，但约机见差别，故有不同。实则依正不二，体用无差，故曰圆融一体也。
    自利则现生断惑，后世往生。利他亦尔。又言“发”者，以激动为义。“愿”者，以希求为义。激动则如箭离弦，势不中止。希求则如好美色，如谋重利。乃有始焉发愿往生，少焉退惰者，此非“发”也。又有口谈净土，心恋娑婆者，亦非“愿”也。又“愿”之一字，具该信、行。信则自、他、因、果、事、理不虚（信得自心是佛，他人亦然。念佛为因，往生作佛为果实也。西方是事，唯心本性是理。一一真实，故云不虚）。行则专事持名，不杂不散。愿则心心好乐，念念希求。如此三事，缺一不可。有信、行而无愿者有矣，未有有愿而无信、行者也。
    问：有人闻说西方净土，心生好乐，然不念佛，得往生否？
    答：若果心生好乐，定起希求。若起希求，必然念佛。好乐不希求，定非好乐。希求不念佛，岂是希求？好乐、希求、念佛，而不往生者，未之有也。
    问：有人于此，亦好亦求亦念，但世间心重，贪恋尘劳，得往生否？
    答：只要将猛，不怕贼强。若果希求心切，系念心专，则贪恋虽重，自然渐渐轻微，亦当往生。如舍银取金，舍鱼取熊掌，则亦何难之有？第恐愿力不敌爱力，佛念不胜欲念，悠悠忽忽，半信半疑，则吾末如之何也已矣。
    又问：为善生天，作恶入地狱，本不发愿。念佛往生，亦复如是，何须待愿而后生耶？
    答：三界因果，随业所感，固不待愿而成。求生西方，出世正因，若无大愿要期，纵然念佛，决不成就。譬如牛行熟路，虽无御者，亦知归宿。如行生路，决无趋向，必须御者手执绳头，复加鞭策，然后方行。众生心性如牛，三界如熟路，西方如生路，愿如御者，信如手，念似绳头，誓如鞭策。往生如行路，无愿不生，如牛无御。故必以发愿为要也。
    问：信行愿三，既闻命矣。但十方皆有佛国，何须独愿西方？
    答：以彼土中阿弥陀佛与此土众生深有因缘，诸佛不尔，是以专求彼国，不愿余方。又彼土中依报、正报，超过十方，诸佛所赞。不唯凡夫愿往，菩萨亦然。不唯此方愿往，余方皆然。既无八难、三途，亦无三毒、八苦，衣食自然，寿命无量，水鸟、树林皆能说法，声闻、大士其数甚多，诸上善人俱会一处。所以《弥陀经》中，释迦如来苦口叮咛，汝等众生，应当发愿，愿生彼国也。
    又问：祖师云：“智者知心是佛，愚人乐往西方。”由是而言，则愚人只好念佛，智者固宜参禅。若概劝往生，恐违祖意，非通论也。
    答：若言往生是愚，则从上诸祖、莲社高贤，乃至马鸣、龙树、文殊、普贤，亦皆愚耶？亦不知心耶？当知尽理而言，唯佛一人称为智者，余皆是愚。若就事论，乃有千差，谈何容易。呜呼！祖师破人执有，故发此言。今汝执空，因药致病，不知有病易遣，空病难除，天下至愚，非汝而谁？
    又问：古有发愿来生生逢中国，长遇明师，正信出家，童真入道者，此复云何？
    答：在昔像教方隆，人根尚利，明师易得，入道非难。纵现世未明，来生可望，故发此愿也。今则不然，佛法愈衰，人根愈钝。邪多正少，退易进难。内障外魔，无人不具。明师善友，希世难逢。但见出家满地，未闻得道何人。累劫未成，后生宁致？青公、喆老，败辙昭然。《大集》悬记，可为诚证（《大集经》云：“后五百岁中，亿亿人修行，无有一人得道，唯依念佛法门得度生死”）。乃有不知利害，妄效古人，仍发此愿者，过矣。且言中国，则孰如安养？言明师，则孰愈弥陀？言出家，则孰若横超三界？言入道，则孰若华开见佛，悟无生忍？不是之愿而愿娑婆，我信是人诚为愚执。
    问：求生西方固所愿也，但我下劣凡夫，罪业深重，福善轻微，如何容易得生安养？
    答：余门学道，须赖行人自力。念佛往生，全赖弥陀愿力。自力难，故累劫未成。他力易，故一生可致。是以一日七日，便得往生。十念一念，亦能见佛。纵十恶罪人，佛亦不弃。况十善凡夫，一生发愿念佛，而不得往生乎？且一称洪名，灭罪八十亿劫，何疑业重。暂持圣号，胜于布施百年，何虑福轻。但办信心，决不相赚。
    又问：兜率内院近在此界，又有补处菩萨于中说法。亦可上升亲近大士，何须近越此方，远超他土？
    答：西方净土，是仗弥陀愿力接引往生，故虽远而易届。兜率内院，要赖行人定力方得上升，故虽近而难生。苟无禅定，是无翅欲飞，求升反坠矣。且彼天欲乐，初心尚迷，西域三人可为殷鉴。（《西域记》云：无著、世亲、师子觉兄弟三人，发愿同生兜率见弥勒佛，约以先去上生，必来相报。后师子觉先逝，杳无消息。世亲继殁，复隔一年，方来报语。无著问曰：“生兜率否？”答曰：“已生，亲见弥勒。”又问：“师子觉何在？”答曰：“彼生外院，耽著欲乐，不见菩萨，是以不来相报。”故知小菩萨尚尔，何况凡夫，安可不知利害？）
    又问：东方药师佛国，依正庄严，与西方无异。又有八大菩萨，临终示路。亦可往生，何须定愿西方净土？
    答：《药师》一经，主于消灾延寿，不专劝往生。其言菩萨示路，是为一类不定善根众生，欲随方受生，供佛闻法者。此人福慧具足，所愿皆得。故闻药师佛名，随念即生彼国。八大菩萨特为示路，指归其处耳。亦非一定往生彼国也。故曰：或有因此生于天上，及生人间，为轮王而摄四洲，安四民于十善。此非福慧具足而能之乎？今弥陀佛国，专劝往生。诸经广谈，十方咸往。弥陀、圣众垂手提携，释迦、诸佛赞叹护念。而乃舍通途而行局路，执暂语以废常谈。东、西既无定向，持念又复不一。既无福慧，又鲜神通。未得随生，翻成莽荡。可弗审欤？
    今欲一其志念，专其趣向，不归安养，将安归耶？专其趣向，故曰“西方”。一其志念，故曰“发愿”。“文”者，能诠章句也。
    又愿有通、别，通则四弘誓愿，别则随心所发种种誓愿。又通则皆名为愿，别则菩提名发心，四弘名发誓，求生西方名发愿。又回向亦名为愿，如《华严》“十回向文”，一一皆云“愿众生”等是也。
    又求生西方，总摄一切菩提、誓愿，及十方三世一切佛法，无有遗余，故以此题而冠篇首也。
    然此愿文，事理周备，行愿深广。诸有智者当味其言，力行其事，庶几自他俱利，因果皆成，不徒为文字语言、音声唱和而已。
    初释题目竟。

    △二入文为二：初归命请加、二发愿回向。
    △今初
    稽首西方安乐国，接引众生大导师。我今发愿愿往生，唯愿慈悲哀摄受。
    偈文初二句是归命，后二句是请加。
    发愿之始必先归命于佛者，所以求证此心也。“稽首”者，礼佛之仪式，谓以头着地，稽留少顷而起，故名稽首，表敬之极也。“西方安乐国”，是依报。“接引众生大导师”，是正报。言“安乐国”者，无八苦故名“安”，无三毒故名“乐”，法王所统名为“国”。言“接引”者，众生没在苦海，佛以智手接之令出；著于五欲，佛以种种乐事诱之令离，故曰接引。言“导师”者，导人以正道也。众生颠倒，以苦为乐，以邪为正，不知出要。佛为分别娑婆是苦，西方是乐，令起欣厌，发愿往生，故名导师。外道不知邪正，妄立宗徒，是师非导。声闻能出三界，不化众生，是导非师。菩萨能化众生，虽是导师，不名为大。唯有弥陀世尊，乘大愿船，入生死海，不著此岸，不居彼岸，不住中流，而导众生到于彼岸。如是利益，遍于十方，尽于三世，无暂休息，是故独称为“大导师”也。
    我今愿往，是自述己怀。唯愿摄受，是请求加护。爱念名“慈”，怜悯名“悲”。如母念子，心无舍离，是名“摄受”。
    初归命请加竟。

    △二发愿回向二：初发愿、二回向。初又三：初自利、二利他、三总结。初又三：初发心持名、二忏悔三障、三发愿。
    △今初
    弟子某甲，普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。
    “普为四恩”等，是所缘之境。“求于诸佛”等，是能发之心。“专心持念”等，是所念之佛。“期生净土”，是所望之处。
    盖发菩提心，必先缘境。若无此境，则心无所依，亦无所发。然境有广、狭、远、近不同。“四恩”狭而最近，“三有”居中，“法界众生”则远而复广。境既如此，心亦复然，必先从亲至疏，由近及远也。言“四恩”者，在家则天地、君、亲、师，出家则父母、师僧、国王、檀越。言“三有”者，即是三界，谓欲界、色界、无色界。隔历不同曰界，因果不亡曰有。此三界中，即六道四生住处，举依报以该正报也。“法界众生”，即十方无量世界一切众生，亦即九法界众生。
    非二非三故名“一”，运载众生故名“乘”，“无上”非有上。“菩提”者，能觉之智也。言不但专为自利，乃欲普为四恩。又不但为四恩，亦欲普度六道四生。又复不为一三界六道四生，乃是普为十方无量世界一切众生，欲令度脱，使其皆得一乘无上菩提之道，故发此心也。
    “专心”者，不杂余事。“持念”者，受而不忘。一名而具万德，故云“万德洪名”。“期”者，望也。无有五浊，故名“净土”。盖念佛而不发大菩提心，不与弥陀本愿相应，终不往生。虽发菩提心，不专念佛，亦不往生。故必以发菩提心为正因，念佛为助缘，而后期生净土。修净业者，不可不知。

    △二忏悔三障
    又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。
    “又”以下，明忏悔之因。“今于”下，明忏悔之法。“我及众生”下，正陈忏悔。
    此一段文，承上文言。虽然念佛发心，期生净土。而我罪业厚重，福善轻微。障缘既深，智慧复浅。染污心识，如火炽然。清净功德，一无成就。兴言及此，焉不悲伤？盖末世凡夫，钝置如此。如此罪障，能障行人，不得往生，将如之何？此忏悔之宜急务也。
    言“业重福轻”者。“业”即十恶，“福”即十善。言十恶者，身有三，谓杀、盗、淫；口有四，谓妄言、绮语、两舌、恶口；意有三，谓贪、瞋、痴。翻此十恶，则名十善。言“重”，则十恶具造。言“轻”，则一善单修。又上品十恶名业重，下品十善名福轻（如十恶业，杀生则以父母、师僧为上，余人为中，畜生、微细昆虫为下。余皆例此可知。十善反此可以意得）。又炽然作恶名业重，泛然行善名福轻。乃有瞋他则咒其速灭，杖彼则立使随亡，此业重也。又或方才念佛便谓口酸，适遇礼拜又言腰痛，此福轻也。
    言“障深慧浅”者。“障”有二种，一者外障，二者内障。外障有二，一者尘缘逼迫，二者魔外牵缠。内障复二，一者疾病夭殇，二者愚痴颠倒。“慧”有二种，一者方便慧，二者真实慧。闻、思、修为方便，见道为真实。见道有二，一者小乘，二者大乘。大乘所见复有二种，一者空、假，二者中道。中道复二，一者但中，二者圆中。若就诸慧论深浅者，闻慧为浅，思慧为深，乃至但中为浅，圆中为深，转转互论可知。言“障深”，则内外交攻。言“慧浅”，则闻薰薄解。乃有甫欲修行，便生恶疾，才能向道，适遇邪师，此障深也。又有未得内凡，便谓已超佛地，稍通世智，自言已入悟门，此慧浅也。
    贪、瞋、痴名“染心”，戒、定、慧名“净德”。言“易炽”者，瞋如火焰，触干草而展转增高；爱似藕丝，割钝刀而牵连不断；痴则密织见网，愈缚愈缠，深种邪根，弥生弥广。言“难成”者，戒则律仪篇聚，持少犯多；定则大小禅那，造修无地；慧则权实妙智，证悟无门。乃有一毫染著，累月牵怀，片语不投，终身结怨者，此易炽也。其或才登戒品，已破浮囊，一入禅堂，但增昏掉者，此难成也。自非深生惭愧，痛自克责，恳到忏悔，则纵经尘劫，灭罪良难。
    次忏悔法中。“翘勤五体”，表外仪恭。“披沥一心”，明内心敬。两肘、两膝及额，名为五体。披沥谓开发洗荡也。以我之诚，归投于佛，故曰“投诚”。“忏悔”者，断相续心也。由昔身行恶法，故今五体翘勤。复由意起贪瞋，故用一心披沥。又由舌谈恶语，故今口陈忏悔。又昔无始身业猛利，故用翘勤而忏。意业秽污，故用披沥而忏。口业粗犷，故用陈词急切而忏也。
    次正陈忏悔中。“我”者，行人自谓。“众生”即四恩三有、六道四生。谓我与法界众生，自从旷劫直至今生，常常起惑造业，未曾休息。非是一人独造，亦非一生一处所造。非是一人，故云“我及众生”。非是一生，故云“旷劫至今”。非是一处，故云“无量无边”。盖由众生从无始来，世世生生互为眷属，更相主伴，更相佐助，罪业方成。造业既同，忏悔亦尔，故须遍缘法界众生为其忏悔也。
    问：旷劫罪业，应已受报。云何直至今生犹未灭耶？若已受报，则不须忏。若犹不灭，则忏亦无益。
    答：众生造业受报有三，一者现报，二者生报，三者后报（现报一生即受，生报次生方受，后报经无量劫乃受）。复有二种，一者定业，二者不定。若过去业属现报者，则亦已受。若生报、后报，正在将来，岂可不殷勤忏悔耶？又若是定业，则不可忏，若不定者，忏则除灭，何谓无益耶？（小乘所明有定、不定业，大乘所明一切不定。）
    “迷本净心”二句，是忏烦恼障。“染秽三业”四句，是忏业障。“所结冤业”二句，是忏报障。又“迷本净心”是根本惑，“纵贪瞋痴”是枝叶惑。言“迷”，则如云覆月，光明不现。言“纵”，则养贼为子，自劫家珍。身口意三，与烦恼相应，名为“染秽”。造作十恶五逆，名为“罪垢”。三业为能造，罪垢为所造。罪垢既成，必招冤业。冤必有报，故名报障也。
    言“无量无边”，略有五意：一约心，一念尘劳，具有八万，何况相续；二约境，一处所作，已自无量，何况十方；三约事，一业若成，罪无边际，何况诸业；四约时，一生所作，亦应无量，何况旷劫；五约人，一人所作，已自无边，何况众生。所以业若有形，虚空难受也。
    冤业有三：如云人死为羊，羊死为人，死死生生，递相吞啖，此名杀冤。汝负我命，我还汝债，经百千劫，常在生死，此名盗冤。汝爱我心，我怜汝色，经百千劫，常在缠缚，此名淫冤。（问：淫则彼此无怨，何亦名冤？答：杀盗二业，名为怒冤，淫名喜冤。喜怒俱冤，无非是业。众生颠倒。以怨为亲，良由于此。）
    “愿悉消灭”者，谓三障俱灭也。
    二忏悔三障竟。

    △三发愿二：初总愿、二别愿。
    △今初
    从于今日，立深誓愿。远离恶法，誓不更造。勤修圣道，誓不退惰。誓成正觉，誓度众生。
    此即四弘誓愿也。修行若无誓愿，则有退失，故以此四法自制其心，则不生懈怠也。此之四弘，依于圆教无作四谛而发，名“深誓愿”。愿不依谛，名为狂愿。若非无作，亦不名深。言无作者，谓本性具足，四皆无所造作也。
    天台大师云：“由迷理故，涅槃是生死，名为苦谛；菩提是烦恼，名为集谛。由悟理故，生死即涅槃，名为灭谛；烦恼即菩提，名为道谛。”今略释之：生死、烦恼，是众生因果。菩提、涅槃，是诸佛因果。然众生、诸佛，但有名字。生死、烦恼、菩提、涅槃，亦但有名字。究极而言，只是一心。以由无始，迷此一心，全以菩提、涅槃，而为烦恼、生死。故于今日，悟此一心，即以烦恼、生死，而为菩提、涅槃。名虽有二，体则无二，如水成冰，冰还成水，此即无作四谛也。
    问：众生、诸佛，但有名字，则诚然矣。生死、烦恼是染秽法，菩提、涅槃是清净法，升沉迥异，优劣天渊，云何言亦但有名字耶？
    答：若就事论，诚如所说。若约理论，一一皆无实法。喻如梨园子弟，扮作贫儿，身行丐食，意起希求。须臾又扮帝王，身登九五，意生欢悦。有智慧者，不应于是而生实想，谓有贵贱高卑之异。生死、烦恼，菩提、涅槃，亦复如是。凡夫谓实，诸佛、圣人知其非真。
    又问：生死、烦恼不实可也，若菩提、涅槃亦非真实，何须辛苦修证耶？
    答：所言非真，但破执著，不言修证亦无。若执非真，反成邪见矣。乃有身犯律仪，口谈玄妙，以念佛为愚夫，以修持为著相。此末世聪明人参禅大病，不可不知。
    今言“远离恶法，誓不更造”，即是“烦恼无尽誓愿断”，此依集谛发心，勤修圣道。“誓不退惰”，即是“法门无量誓愿学”，此依道谛发心。“誓成正觉”，即是“佛道无上誓愿成”，此依灭谛发心。“誓度众生”，即是“众生无边誓愿度”，此依苦谛发心。文虽不次，义无二也。
    云何依于苦谛发心？谓观众生为生、老、病、死之所逼迫，生大苦恼。以是因缘，发誓愿云：“我当早度生死，亦度无量众生得出生死。”生死即所观苦谛，因观生死，故愿度脱，是名依苦谛发心。
    云何依于集谛发心？谓观众生为贪欲、瞋恚、愚痴、邪见之所恼害，不能自拔。以是因缘，发誓愿云：“我当自断烦恼，亦断众生无量烦恼，令得解脱。”烦恼即所观集谛，因观烦恼过患，故欲断除，是名依集谛发心。
    云何依于灭谛发心？谓观诸佛已灭烦恼，得解脱乐，具有无量神通自在，而诸众生不觉不知，妄受诸苦。以是因缘，发誓愿云：“我当勤修方便，得大涅槃寂灭之乐，亦令众生同得此乐。”涅槃佛果即所观灭谛，因观佛果，故有希求，是名依灭谛发心。
    云何依于道谛发心？谓观六度万行，恒沙法门，具有无量称性法乐，而诸众生不习不修，妄造诸业。以是因缘，发誓愿云：“我当精勤修学无量法门，亦令众生修学是法。”法门即所观道谛，因观法门，故愿修学，是名依道谛发心也。
    然此只是事相，若知理性具足，则四皆无作。云何无作？谓众生是假名，度无所度；烦恼无实性，断无所断；法门元具足，学无所学；佛道本现成，成无所成。此名无作四弘誓愿，依于无作四谛而发也。

    △二别愿二：初求佛护念、二正发愿。
    △今初
    阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    “阿弥陀佛”下五句，明护念之心。“愿禅观”下，明护念之事。
    诸佛心者，是大慈悲。以慈悲故，则有誓愿。以誓愿力，则当证知。由证知故，复当哀愍。以哀愍故，必应加被。此弥陀护念之心也。
    “禅观”谓十六观，始从日观，乃至九品往生。或具观十六，或专一观。言一观者，且指总观。谓观己身坐莲华中，作莲华开合想。莲华开时，弥陀、圣众俱放光明，来照我身，水鸟、树林皆演妙法，此名总观。或但观丈六佛像，在池水上，垂手提携，己身胡跪华中，亦可。
    问：今既专持名号，云何复令观想？
    答：终日持名，暂时观想，以观助念，念则不散。纵令心粗境细，亦可托像而观。复何碍乎？禅观是醒时，梦寐是睡时。或醒或睡，皆得见佛。若不观想，则见佛为难。
    问：观中见佛，得无魔事否？
    答：参禅人本不念佛，而佛忽现，此则心境相违，名为魔事。念佛人本自观佛，佛随相现，此名感应道交，非魔事也。然须了知，所见之佛如水中月，非有非无，不可取著。若生取著，则恐反成魔事。切宜慎之。
    “金色身”是正报，“宝严土”是依报，“历”是经历。“宝严”者，七宝庄严也。余文可解。

    △二正发愿三：初现生愿、二临终愿、三往生愿。
    △今初
    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    由甘露灌顶，故宿障除。由光明照身，故善根长。由手摩我头，故烦恼、无明顿破。由衣覆我体，故妙心、真境现前。
    “宿障”指惑、业、苦三障，“善根”即戒、定、慧根。昏烦之法，恼乱心神，名为“烦恼”，指见思惑。于第一义谛不了，名曰“无明”，指根本惑。由此二惑，故妙心、真境不能显现。今二惑顿空，故开悟现前也。“圆觉”是能证智，“寂光”是所证理。“现前”者，洞然明白也。

    △二临终愿
    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    临命终时，第八识将去时也。三日、七日，为“预知”。
    四大不调名“病苦”，水、火、刀兵、毒药等名“厄难”。
    “贪恋”有四：一、终岁持斋，一朝食肉；二、长年念佛，此日贪生；三、恩爱牵缠，难割难舍；四、许愿保禳，求神服药。
    “迷惑”有三：一疑罪业深重，二疑功行浅薄，三疑佛不来迎。
    “诸根”即眼等五根，“正念”是意根。无病无难故“悦豫”，无贪无惑故“分明”。
    舍所受身名“舍报”，不忙不乱故“安详”。坐脱立亡，故云“如入禅定”。
    “阿弥陀佛”下，明感应道交。“令诸众生”下，明见闻利益。如文可知。

    △三往生愿
    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。
    “金刚台”即莲华座，其座金刚所成，故名金刚台。又华内莲房，亦名为台。上品上生，乃有此台。“如弹指顷”言往生之速也。“胜莲华”即金刚台上之华。
    “无生忍”者，一切诸法本自不生不灭，众生颠倒，妄见生灭。今以智慧而了达之，故云“获无生忍”。得此忍已，便登初住，大用现前。“承事诸佛”下，正明其相。
    “三身”者，法身、报身、化身。“四智”者，一大圆镜智、二平等性智、三妙观察智、四成所作智。“五眼”者，肉眼、天眼、慧眼、法眼、佛眼。“六通”者，天眼、天耳、他心、宿命、神足、漏尽也。“陀罗尼”翻总持，谓总一切法，持无量义也。
    “一切功德”句，总结上文。“皆悉成就”者，是初住分成就，非究竟成就也。
    初自利竟。

    △二利他
    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。
    问：菩萨化他，不于净土，而于秽土者何也？
    答：以净土中人，有善无恶，化度则易。秽土恶多善少，化度则难。难故大悲增长，行愿坚牢。易故悲心不深，行愿不广。《大弥陀经》云，此土修行一日，胜于西方净土修行一劫者，盖谓此也。又此娑婆是本昔受生之处，有缘必多，化度宜急。所以生净土后，必先回入。
    又问：径在此土化导，有何不可？何须舍此趋彼，然后回入？
    答：若不舍此，则堕落有分，化导何从？若不往彼，则自利未能，利他安保？喻如贫人，未见帝王，未蒙官职，则自尚饥寒冻馁之不暇，又焉能周给邻里乡党乎？故知不愿度生则已，愿则必求西方。不生西方则已，生则必须回入。
    又问：适欲往生，又欲回入，得无进退踌躇，志不决定耶？
    答：先期自利，故愿往生。后愿利他，故须回入。发心虽在一时，行事则有先后。若不先发此意，一生净土，回入则难，其如四恩三有何？故知未得往生，决无复入胞胎之念。既生安养，决无不来化导之心。此正明决定，何谓不定耶？
    言“不违安养”者，法身不动也。言“回入娑婆”者，化身应现也。如一月千江，不升不降。从体起用，亦复如是。非独一国，亦遍十方。种、熟、脱三，番番不息。
    小乘、外道，作意神通，名可思议。一心作一，不能作多，名不自在。菩萨不尔，不消作意，化化无穷，故名“不可思议自在神力”也。悭贪者以财施摄，刚强者以爱语摄，为善者以利益摄，行恶者以同事摄，故名“种种方便”。使其三惑不起，名为“离染”。三德圆证，名为“净心”。见思、尘沙、无明为三惑。法身、般若、解脱为三德。“咸令离染”二句，是现世益。“同生西方”二句，是后世益。
    “不退”有三：一、位不退，终不退为凡夫、二乘；二、行不退，决无退失所修行业；三、念不退，决无一念忘失错误。又一入西方，纵在疑城边地、下品下生，终不退入三途，故总名不退也。
    问：西方不退，设使回入娑婆，还有退否？
    答：如上所明三身四智种种现前，加以弥陀护念、诸佛摄受，焉有退失之理？喻如衣锦还乡，顺风摇橹，无求不利，无往不前。菩萨度生，所以必欲求生西方，而后回入者，良由于此。

    △三总结二愿
    如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    “如是大愿”，总结前文。“世界无尽”等是举例，“我愿”句总显无尽。如云：世界不可尽，我愿不可尽；众生不可尽，业及烦恼不可尽，我愿不可尽；若四种可尽，我愿乃可尽。
    问：何故发此无尽大愿耶？
    答：以由心无尽故，随心所发誓愿，亦无有尽。又世界等四，并由心具，纵然成佛，亦无可尽之理。
    又问：愿既无尽，成佛何时？
    答：所言成佛，只是识得自心究竟不生耳。至于三十二相，方便施为，本非真实。尚何成与不成之可论哉？
    初发愿竟。

    △次回向
    愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。
    菩萨修行，必先回向者，以若不回向，则是人天果报。若能回向，则成出世正因故也。
    回向有三：一回己向他，二回因向果，三回事向理。
    云何回己向他？以由众生无始时来，所修善业，并为己身，及己眷属。今回此心，向于众生，以己所修，悉施于彼，愿他得利，不求自乐，是名回己向他。
    云何回因向果？以无始来，但为人天福报，不求出世实果。今回此心，向于无上菩提，所修善业，悉用庄严佛果，是名回因向果。
    云何回事向理？若见有众生、诸佛、善法、回向种种差别，则事不空。今回此心，向于实际，能修所修，能向所向，二俱寂灭，是名回事向理。
    今言“恩有齐资”，是回己向他。“同圆种智”，是回因向果。此二并是事相，理在事中，故三皆具足。“种智”者，佛之智慧也，谓能知诸法一相，亦能知种种相无二无别，故名种智也。
    问：所修善业，虽有若无，名不住相。今一事甫毕，汲汲回向，不已著乎？
    答：汝言善不住相，为有后报否？若无，则堕断灭。若有，则虽不求福，福还随汝。人天果报，固未免离，云何无著？今以此福，回施众生，及以诸佛，则成无漏胜因，何著之有？
    问：回施众生，众生实得利益否？若无利益，则成虚妄。若有利益，则我作他受，焉有此理？
    答：菩萨福德，与众生共。现在虽无利益，未来成佛，则众生受赐。如弥陀佛国，凡未生者，即同佛受用。并由世尊因地作福，回施我等，是故今日得其果报。如父财子用，孰曰不可乎？
    问：回向与不回向，功有胜劣、事有得失否？
    答：回向则少福成多，如一滴投海，不可分别。不回向则多福转少，如水灌漏卮，须臾即尽。又若能回向，则心能转福，径往西方。若不回向，则心被福牵，还生三界。是以修净业人，凡有一善，必先回向西方者，盖以此也。
    问：回向西方，则自求快乐。回向佛果，则自求尊胜。由来为己，何与众生？
    答：苟不为人，则何须作佛？如不因治乱，焉用求王。当知利人，必先自利。成己即是成他。尚何彼此分别之有哉？
    问：众生本空，菩提非有，不见善法，将何回向？
    答：虽知三事俱空，而众生不解，妄造诸业，妄受诸苦。是故菩萨以善法而回向之，又欲成佛而度脱之，不废修持、因果耳。若执俱空，则反成偏见，堕入二乘断灭深坑矣。是知具足三种回向，是菩萨修行要行，不可不知。
    略释愿文竟。

〖据金陵刻经处印行本校订〗


西方发愿文注(释文)

西方发愿文注（释文）

［清］省庵法师注　清凉书屋释文

《西方发愿文注》叙

    有人问我说：佛教典籍中所载《净土文》共有三篇，各篇都挺值得推崇，但法师却只对莲池大师所作极口赞叹。再说其文义并不难懂，莲池大师作的略注也很明了，法师为何还要再作注释呢？
    我回答说：其他的《净土文》虽然也值得推崇，但词义不够完备。只有莲池大师的这篇《西方发愿文》，文辞周详，义理完备。请听我解释。这篇愿文可分为六章：一是发菩提心，二是忏悔三障，三是立四弘誓，四是求生净土，五是回入娑婆，六是总申回向。这六章把净土法门从开始发心，直到普渡众生的修持次第，全都包括无遗。为什么呢？因为修持念佛法门，最重要的是要有自利利他的菩提心。如果不发菩提心，就不能往生净土，所以愿文以发菩提心开始。虽然立下无上菩提的志愿，如果身、口、意仍被惑业缠缚，一但果报到来，怎么能够脱免？所以必须要忏悔烦恼障、业障、报障这三种障碍。心中烦惑既已净尽，宿世恶业也已消灭，如果誓愿不坚，修行仍不免退堕，所以要立下四弘誓愿。菩提心和四弘誓都已确立，烦惑和宿业也已净尽无余，便可证得念佛三昧，往生西方净土，故勉之以求生净土。只求自利是小乘，普愿利他才称为大士，所以立志回入娑婆，普度众生。无论自他、因果、事理均圆满究竟，故以总申回向结束。这六条缺一不可。缺了第一“发菩提心”，只能成就人天小果。缺了第二“忏悔三障”，就会长受三途恶报。缺了第三“立四弘誓”，容易生起懈怠。缺了第四“求生净土”，依旧难免轮回。缺了第五“回入娑婆”，只是小乘独善之法。缺了第六“总申回向”，因果便不能究竟圆满。其他的《净土文》，只有求生西方之愿，却没有回入娑婆度生之文，既没有明确发菩提心和立四弘誓，也没有忏悔和回向，所以说词义不够完备。
    这篇《西方发愿文》，莲池大师虽作了略解，但只是显明大意，其中蕴含的理致并未作进一步的阐扬，刚开始学佛的人和根钝的人仍难以领悟。所以我才不怕冗繁，对愿文作了进一步的注释。须知净土法门属于圆教，若不明圆理，怎能成为圆人？若不能成为圆人，又怎能发圆愿、修圆行？因此所作注释，讲到四弘誓愿，一定要以圆教无作之义为究竟。讲到回向，必须要包括回己向他、回因向果、回事向理三种回向。凡涉及事相，必与理体相契。凡涉及发愿，必称性而谈。又因为担心末世修行人对教义不熟，故对其中的名相不作详述。只取其意，而以浅显的词语说明。这样作只是为了有益于初机，岂敢闻于饱学之士？如能因这篇注释而略知大义，然后深研大乘经典、诸祖著述，就会知道菩萨修行的法门、诸佛成道的因果，无一不包含在这篇愿文中，又有哪一法能出于其外呢？这也就是我赞叹和注释这篇愿文的原因。
    问者唯唯而退。我便整理前面所说的话，作了这篇序文。
    雍正四年岁次丙午十二月十六日，东吴虞山沙弥实贤，作于宁波蛟门的海云精舍。

西方发愿文注

    △初、题目
    △二、入文
      △初、归命请加
      △二、发愿回向
        △初、发愿
          △初、自利
            ○初、发心持名
            ○二、忏悔三障
            ○三、发愿
                初、总愿
                二、别愿
                  初、求佛护念
                  二、正发愿
                    初、现生愿
                    二、临终愿
                    三、往生愿
          △二、利他
          △三、总结二愿
        △二、回向

    △本文对莲池大师《西方发愿文》的注释分为两大部分：初释题目，次释正文。
    题目共有五个字，有通名和别名之分。其中“西方发愿”这四个字是别名，“文”这个字是通名。
    在别名中，“西方”二字是发愿时的客体目标；“愿”字是发愿时的能动主体；“发”字将发愿时的能动主体和客体目标联系在一起。又“西方”是期愿往生的处所，“愿”是发起往生之愿的心。所说“西方”，包括了依报和正报。所说“发愿”，含摄了自利与利他。西方极乐世界的依报是七宝庄严的清净国界，有着圆融无碍的四种净土。西方极乐世界的正报是教主阿弥陀佛及无量圣贤众，具有一体三身。四种净土是常寂光土、实报庄严土、方便有余土、凡圣同居土。三身是法身、报身、应身。由于众生机感千差万别，故应身有胜、劣之分。胜应身巍巍堂堂，劣应身则为丈六八尺之躯。
    问：一个极乐世界，为什么要分成四种净土？一尊阿弥陀佛，怎么又有三身？难道这不是割裂和分离吗？
    答：譬如一个月亮，而有月光和光影的不同。又如一面镜子，而有镜中影像和镜光的不同。月光和光影，镜子和镜像，何曾有过割裂和分离呢？法身如同月亮，报身如同月光，化身如同月光照射物体所形成的光影。常寂光土如同镜子，实报庄严土如同镜光，方便有余土、凡圣同居土则如同镜中的影像。就佛自身而言，只是一个法性身，居于常寂光土。为了化度众生，才现报身、应身，应现于实报庄严土、方便有余土及凡圣同居土。其中为证得十地、十住、十行、十回向的菩萨示现圆满报身，居于实报庄严土。为证得声闻果位的菩萨示现胜、劣两种应身，居住于方便有余土。为尚为凡夫的初发心菩萨示现劣应身，居于凡圣同居土。（这里所说的身、土所对应的根机，只就圆教品位而言。如果要含括藏、通、别、圆四教，由于其相千差，较为烦琐，故不再加以引述。）
    问：这四种净土，是同在一处，还是各有不同的分界？
    答：有同在一处的情况，也有各自分界的情况。同在一处的情况，就象同是一水，天、人、鱼、鬼所见彼此不同。各自分界的情况则四种净土各有界域，彼此的处所不同。但上一土的众生能知道下一土的情形，下一土的众生却无法了知上一土。应化情况也是如此（菩萨能应现在凡圣同居土、方便有余土。声闻能应现在凡圣同居土。凡夫则只能居于凡圣同居土，不能到上一土）。
    阿弥陀佛究竟证得三身。果位圣众分证三身。凡夫则理体上虽具备三身，但还不能发起功用。这里讲的三身、四土，是就不同根机众生所见差别而言，故各各有所不同。若就实际理体而言，则依报与正报本自不二，理体与功用也本无差别，所以说是圆融一体。
    题中“发愿”包括自利和利他两个方面。自利则现生断除惑业，来世即往生净土。利他也是如此。所说的“发”，是激发之义。所说的“愿”，是希求之义。所谓激发就如离弦之箭，不可中止。所谓希求就如世人爱好美色、谋求重利一样专心致志。有的人也发愿往生净土，但过了不久便退惰，便不能称之为“发”。还有的人虽然口谈净土，心里依旧贪恋娑婆世界，这也不能称之为“愿”。“愿”这个字，本身就包含了信、行。信即深信自、他、因、果、事、理都真实不虚（即相信自心本来是佛，别人也如此；相信念佛为因，必会成就往生净土和最终成佛的果报；相信事相上的西方极乐世界真实存在，而理体上的西方极乐世界为自心所具、所现。这些一一都是真实的，因此说不虚）。行即专一持念佛号，不杂不散。愿即心里时时都怀着喜乐，念念都期盼往生。信、愿、行三者缺一不可。有信、行，但仍可能不愿往生。但已发愿往生，却不会仍无信、行。
    问：有人听说西方净土，心里很喜乐，但不念佛，这样能往生吗？
    答：如果真的心生喜乐，一定会生起希求。如果生起希求，必然会念佛。喜乐而无希求，不是真的喜乐。希求却不念佛，怎能算是希求？如果喜乐、希求、念佛，却不能往生，这是从来也不会有的。
    问：有人对西方净土既有喜乐，又有希求，也肯念佛，但是世间心很重，贪恋尘劳，这样的人能往生吗？
    答：只要将猛，不怕贼强。如果希求往生的心很恳切，系念佛号的心很专一。贪恋即使重，也会自然而然的逐渐轻微，便能够往生了。就如同舍银而取金，舍鱼而取熊掌，有什么难的呢？只怕愿力敌不过爱力，佛念胜不过欲念，悠悠忽忽，半信半疑，那样就没什么办法了。
    又问：行善生天，作恶堕入地狱，并不需要发愿。念佛往生，也应如此，何必非要发愿后才能往生呢？
    答：三界内的因果报应，都是随众生各自的业力所感，自然不用发愿便会如此。求生西方净土乃是横超三界的希有因缘，若不发大愿激励自己，纵然念佛，也决不可能成功。譬如牛在熟路上，虽然无人驾御，也能回家。若在陌生的路上，它肯定会搞不清方向，必须由御者手执缰绳，再加以鞭策，然后才能继续往前。众生的心性如牛，三界如熟路，西方净土如生路，愿如御者，信如手，念佛如缰绳，四弘誓如鞭策。往生如行路，无愿便不能往生，就象牛无人驾御一样。所以必须用发愿来激励自己。
    问：信、愿、行三资粮，现在已经知道了。可是十方都有佛国，何必非要发愿往生西方极乐世界呢？
    答：这是因为极乐世界的阿弥陀佛与娑婆世界的众生有很深的因缘，其他国土的佛则不尽如此，所以专求往生极乐世界，而不是其他佛国。又因为极乐世界的依报、正报超过了十方世界，为诸佛一致称扬赞叹。不仅凡夫愿生到那里，菩萨也是如此。不仅娑婆世界的众生发愿往生，他方世界的众生也同样。极乐世界既没有见佛闻法的八种障难和三恶道，也没有贪、瞋、痴三毒和生、老、病、死、求不得、怨憎会、爱别离、五阴炽盛的八苦，衣食自然，寿命无量，水鸟、树林皆能说法，声闻、菩萨为数众多，可以和这些有着最殊胜善根的人常在一起。所以在《佛说阿弥陀经》中，释迦如来才会苦口婆心的叮咛说：“众生闻者，应当发愿，愿生彼国。”
    又问：祖师说：“智者知道自心是佛，愚人只知往生西方。”照这么说，愚钝的人就只好念佛，而有智慧的人应该参禅。若是一概劝人往生西方，恐怕有违祖师之意，而失之偏颇。
    答：如果说求生西方的都是愚人，那从前的各代祖师，莲社中的高僧大德，以至马鸣、龙树、文殊、普贤等大菩萨，也都是愚人吗？也不懂是心是佛的道理吗？要知道就实际理体的圆满证悟而言，只有佛一人才可称为智者，其余都只能算是愚人。若论事相，则千差万别，怎能一概而论。呜呼！祖师为了破除人们对有为法的执著，才作如是说。你却由此执于顽空，因药而致病。你应该知道，对有为法的执著还比较容易对治，而对顽空的执著却难以破除，天底下最愚蠢的人，不是你自己又是谁呢？
    又问：古时有人发愿来世出生在佛法兴盛之地，长大后得遇明师，生正信而舍俗出家，以童真之身修行悟道，这又是为什么？
    答：从前的时候正值像法兴盛，人的根机还比较利，明师也容易遇到，因此修行悟道还不难。即使现世没有悟道，来生仍有希望，所以才发这样的愿。现在则已经完全不同，佛法越来越衰颓，人的根机越来越钝。邪知邪见的人多，正知正见的人少，退堕容易，进道却很难。自身的障碍和外在的魔扰，每个人都有。明师、善友，希有难逢。只见到处都是出家人，却没有听说有谁得道。无始劫来直到今天尚未证道，下一世又能如何呢？草堂青、真如喆，败迹昭然。《大集经》中如来的预言，便是最好的见证（《大集经》说：“后五百岁中，亿亿人修行，无有一人得道，唯依念佛法门得度生死。”）。若还有人不知利害，妄自效法古人，仍发这样的愿，实在是大错特错。再说佛法兴盛之地，哪里能比得上极乐世界？说到明师，谁能比得上阿弥陀佛？说到出家，怎能比得上横超三界？说到修行悟道，怎能比得上往生西方，花开见佛，顿获无生法忍？不发这样的愿，却愿继续滞留在娑婆世界，这样的人实在是太愚迷执著了。
    问：往生西方我当然愿意，但自己是一个下劣凡夫，罪业深重，福善轻微，怎容易得生极乐世界呢？
    答：其他法门学道，全靠修行者的自力。念佛往生西方净土，则完全仰赖阿弥陀佛的愿力。靠自力修行非常难，所以累劫至今尚未证道。仰靠阿弥陀佛的他力救度则容易得多，故只此一生即可成功。所以念佛能一日至七日一心不乱，就能往生。临终至心十念乃至一念，也能蒙佛接引。纵然是广行十恶的罪人，佛都不会弃舍。何况凡夫能力修十善，一生发愿念佛，怎会不能往生呢？至心称念一声洪名，就能灭除八十亿劫生死之罪，何须因宿业深重而怀疑。片刻执持圣号，就能胜过上百年的布施供养，何须因福善轻微而忧虑。只要坚固自己的信心，我所说的决无半点虚假。
    又问：兜率内院就在欲界之内，又有一生补处的弥勒菩萨在那里说法。何不上生兜率内院亲近大士，却要舍近求远，去十万亿佛土之外的他方世界呢？
    答：西方净土是仰仗阿弥陀佛的愿力接引往生，所以虽远而易至。兜率内院则要靠修行人自己的禅定力才能上升，所以虽近而难生。若无相当的禅定功夫，是无翅欲飞，求升反坠。何况兜率天的五欲之乐，连初心菩萨都要沉迷，西域无著、世亲、师子觉三兄弟之事可以做为殷鉴。（《大唐西域记》记载：无著、世亲、师子觉兄弟三人发愿同生兜率见弥勒菩萨，三人相约，谁要是先上生到兜率内院，一定回来相报。后来师子觉先逝世，却杳无消息。世亲接着逝世，隔了一年才来相报。无著问道：“生到兜率天了吗？”世亲回答说：“已生到兜率天，见到了弥勒菩萨。”无著又问：“师子觉在哪里？”回答说：“他已生到兜率外院，因为耽著欲乐，还未见到菩萨，所以没来相报。”由此知小菩萨尚且如此，何况是凡夫，怎么可以不知利害呢？）
    又问：东方药师琉璃光如来的国土，其依正庄严与西方极乐世界没有差异。又有八大菩萨，在人临终的时候指示道路。何不求生东方琉璃世界，而一定要发愿去西方净土呢？
    答：《药师经》中所说，主要是为了现世消灾延寿，并非专门劝人往生其国。经中所说的菩萨示路，是针对一类善根所感果报具有时处不定特性的众生，想随愿生于有佛国土，供佛闻法。其人福慧具足，所愿均可实现。所以听到药师佛的名号，临终时便随其念生于其国。八大菩萨特来示路，引至往生之处。也并不是一定都往生药师佛国土。所以《药师经》上说：或者因此生于天上，或生于人间做转轮王统辖四大部洲，教导人民遵行十善。这些如果不是本人福慧具足，又怎么可能呢？而阿弥陀佛的国土，专门劝人往生。大乘经典广为称扬，十方众生无不愿往。阿弥陀佛与西方圣众垂手接引，释迦牟尼佛和十方诸佛赞叹护念。若是舍离通途大道，去走偏狭小路。执著一时之语，背弃常时训诲。生东生西犹豫不定，持名念佛又不专一。既无福慧，又无神通。恐怕临终不能往生，反而前路茫茫。怎么可以不作正确的抉择呢？
    如果想要心念专一，志向明确，不去极乐世界又去哪里呢？志向明确，所以说“西方”。心念专一，所以说“发愿”。“文”是指诠释其义的语言篇章。
    愿有通有别，通愿即四弘誓愿，别愿即各人随自已心意所发的种种誓愿。所发之愿均可通称为愿，而发菩提心可以别称为“发心”，发四弘誓可以别称为“发誓”，求往生西方则可以称为“发愿”。另外，回向也可以称为愿，譬如《华严经》的“十回向文”，一一都说“愿众生”。
    求生西方，将一切的菩提心、一切誓愿，以及十方三世一切佛法，都包括无遗，故以“西方”二字置于标题之首。
    这篇《西方发愿文》，事理周备，行愿深广。有识之士应当深味其言，力行其事。这样才能自利利他、因正果圆，而不仅仅是文字语言、音声唱和而已。
    题目注释完毕。

    △第二部分为对正文的注释，分为两部分：初归命请加、二发愿回向。
    △初归命请加
    稽首西方安乐国，接引众生大导师。我今发愿愿往生，唯愿慈悲哀摄受。
    偈文的前二句是以身命归依阿弥陀佛，后两句是请求阿弥陀佛慈悲加护。
    发愿的开始先以身命归依阿弥陀佛，是为了让佛了解并接受自己的诚心。“稽首”，是礼佛的仪式，以头触地停留片刻后抬起，故名稽首，用以表示对佛的至极尊敬。“西方安乐国”，总指极乐世界的依报国土。“接引众生大导师”，指极乐世界的正报教主阿弥陀佛。称作“安乐国”，是因为西方极乐世界没有八苦，所以称为“安”；没有三毒，所以称为“乐”；由法王阿弥陀佛统辖，所以称为“国”。所说的“接引”，是因为众生沉沦苦海，所以佛以智慧之手相接，令众生出离苦厄；众生执著于五欲，所以佛以种种快乐之事诱导，令众生远离缠缚，所以叫做接引。所说的“导师”，是能够引导人走上正道。众生是非颠倒，以苦为乐，以邪为正，不知道出离苦海的要径，于是本师释迦牟尼佛便阐明娑婆世界之苦，西方极乐世界之乐，令众生欣慕极乐，厌离娑婆，发愿往生西方，所以称为导师。外道不能正确分辨邪正，妄立宗派，招徕徒众，虽为人之师，却不能导人以正道。声闻已能超离三界，却不愿教化众生，因此虽能导人出离生死轮回，却不堪为师。菩萨能够教化众生，可作导师，但却不能称为“大”。只有阿弥陀佛，以大悲誓愿为船，于生死大海中普渡众生，不执迷于轮回的此岸，不停留在涅槃的彼岸，也不因爱见、懈怠而止于中流，能够引导无量众生抵达解脱的彼岸。如此究竟广大的利益遍于十方世界，尽于过去、现在、未来，永无止息，所以称为“大导师”。
    “我今愿往”，是向阿弥陀佛申述自己的心愿。“唯愿摄受”，是请求阿弥陀佛慈悲垂护。爱护叫做“慈”，怜悯叫做“悲”。犹如母亲思念子女，心中片刻都不离开，这就是“摄受”。
    初归命请加注释完毕。

    △第二发愿回向分为两部分：初发愿、二回向。初发愿又分为三部分：初自利、二利他、三总结。初自利又分为三部分：初发心持名、二忏悔三障、三发愿。
    △初发心持名
    弟子某甲，普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。
    “普为四恩三有、法界众生”，是指发心时所涉及的外在对象。“求于诸佛一乘无上菩提道”，是指能发起菩提志愿的自心。“专心持念阿弥陀佛万德洪名”，是指所念的佛。“期生净土”，是指期望往生的处所。
    菩提心的生起，必须要有相应的外在对象。如果没有所涉及的发心对象，心中便无所忆念，菩提心也就无从生起。发心所涉及的对象又有范围的广与狭及关系的远与近的不同。“四恩”的范围较窄、关系最近，“三有”居中，“法界众生”则关系最远、范围广大无量。发心所涉及的对象如此，菩提心的生起次第也如此，也一定要先亲后疏，由近及远。所说的“四恩”，对在家人而言，是天地、国王、父母、师长。对出家人而言，是父母、师父、国王、施主。所说的“三有”，即三界，也就是欲界、色界、无色界。彼此相隔有别，叫做界。随其业因所受果报不亡，因此称为有。三界是六道众生以卵、胎、湿、化四种方式繁衍生息之处，愿文在这里是用依报指代其中的各类正报众生。所说“法界众生”，包括十方无量世界的一切众生，即菩萨、缘觉、声闻、天、人、阿修罗、畜生、饿鬼、地狱等九法界众生。
    发愿所求的并非声闻、缘觉的二乘法，也非包括声闻、缘觉、菩萨的三乘法，而是最终圆满成佛的一乘法门，故名“一”。能够运载众生故名“乘”。“无上”即没有再能超于其上的。“菩提”即能够达到彻底觉悟的内在智慧。愿文这里是说，自己并非只为了自利，而是要广报四恩。又不只报答四恩，还要普度六道四生。又不只普度一个大千世界内三界中的六道四生，而是为了十方无量世界的一切众生，让他们都得到度脱，证得一乘无上菩提之道，因此而发菩提心。
    “专心”是指不夹杂其它的事务。“持念”是指忆念不忘。阿弥陀佛的名号具备了无上圆满的万种德行，所以叫做“万德洪名”。“期”即期望。极乐世界没有劫浊、见浊、烦恼浊、众生浊、命浊等等浊恶的现象，所以叫做“净土”。如果念佛但不发广大的菩提心，就不能与阿弥陀佛的本愿相应，便不能往生。如果发了菩提心，但不专心念佛，也不能往生。所以必须以发菩提心为正因，以念佛为助缘，然后发愿往生净土。修净业者，不可不知。

    △二忏悔三障
    又以业重福轻，障深慧浅，染心易炽，净德难成。今于佛前，翘勤五体，披沥一心，投诚忏悔。我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。
    “又以业重福轻，障深慧浅，染心易炽，净德难成”，说明忏悔的原因。“今于佛前，翘勤五体，披沥一心，投诚忏悔”，说明忏悔的方法。“我及众生”以下，是正式陈言忏悔。
    此段愿文衔接上文。虽然念佛发心，愿生净土。可自己罪业深重，福善轻微，障道因缘很多，智慧又很浅。染污的心识象火一样炽盛，清净的功德却一毫也没有。说到这里，怎么能不悲伤？末世凡夫的根器便是如此的钝劣。这些罪障能障碍修行人无法往生净土，那该怎么办呢？所以当务之急便是要忏悔罪障。
    先解释“业重福轻”。“业”即十恶业，“福”即十善业。十恶中，属于身业的有三种，即杀生、偷盗、邪淫；属于口业的有四种，即妄言、绮语、两舌、恶口；属于意业的有三种，即悭贪、瞋恚、愚痴。如果与此十恶相反，就叫做十善。在范围上，“重”是指十种恶业无所不造，而“轻”是指十种善业中仅有一种。在性质上，十恶的性质最为严重的称为业重，十善的性质最为轻微的称为福轻（例如十种恶业中，杀生以杀害父母、师父的性质最为严重，杀害其他人的性质居中，杀害畜生、昆虫等的性质为轻。其它恶业的性质的轻重之分与此类似。十种善业的性质轻重可由此推知）。在程度上，猛烈作恶称为业重，泛泛行善称为福轻。比如瞋恨人便咒其速死，杖打人便当下毙命，这便是业重。刚念佛就说嘴酸，才拜佛又说腰痛，这便是福轻。
    现在解释“障深慧浅”。“障”有二种，一是外障，二是内障。外障有二种，一是世缘的逼迫，二是天魔外道的纠缠。内障有二种，一是疾病夭折，二是愚痴颠倒。“慧”有二种，一是方便慧，二是真实慧。闻、思、修为方便慧，见道为真实慧。见道又有二种，一为小乘，二为大乘。大乘见道有二种，一为空、假二谛，二为中道。中道又分二种，一为离空、假之外而取中道的“但中”，二为不离空、假而圆融中道的“圆中”。如果就各种慧而论其深浅，那么闻慧为浅，思慧为深，以至但中为浅，圆中为深，各种慧的深浅关系可依此推知。所言“障深”，指内障、外障同时发生。所言“慧浅”，指虽听闻佛法，理解却很肤浅。比如刚要修行便生重病，才入正道却遇到邪师，就是障深。还有尚未证得内凡便说已超越佛地，稍微通达一些世间智慧就说自己已经开悟，就是慧浅。
    贪、瞋、痴即“染心”，戒、定、慧即“净德”。所言“易炽”，是指其瞋恚如同火焰，触到干草而越烧越旺；其贪爱好似藕丝，用钝刀切割却牵连不断；其愚痴则邪见之网越织越密，越缠越紧，邪见之根越种越深，越长越繁。所言“难成”，戒则对于各种律仪持少犯多，定则大小乘禅定无从修习，慧则权实两种妙智证悟无门。而一沾染尘境便月月挂在心中，与人片言不合便怨恨终身，这便是易炽。或是刚刚受戒就马上破戒，进入禅堂只是增长昏沉和散乱，这便是难成。若不深生惭愧，痛加自责，至诚忏悔，就算经过尘点劫那样久远又久远的时代，自己的罪业也难以灭除。
    其次说明忏悔的方法。“翘勤五体”是表明外在仪态的恭敬。“披沥一心”则表明内心的恭敬。两肘、两膝及额头，称为五体。披沥，就是敞开清洗。诚心诚意地归投于佛陀，所以说“投诚”。“忏悔”即断除恶念使其不再相续。由于过去身体犯下种种恶行，所以要五体投地勤恳礼拜；心意起过种种贪瞋，所以要发露己过以涤除垢染；口舌谈论种种恶语，所以要陈说忏悔之言。又由于无始以来身业猛烈，所以要以殷勤礼拜而忏悔；意业污秽，所以要以发露涤除而忏悔；口业粗野，所以要以急切陈词而忏悔。
    其次是正式陈言忏悔。“我”是发愿人的自称。“众生”即四恩三有、六道四生。是说我与法界众生，从久远劫来直到今生，常常起惑造业，未曾停止。这些罪业不只是一个人所造，也不只是一生一处所造。不只一人所造，故说“我及众生”。不只一生所造，故说“旷劫至今”。不只一处所造，故说“无量无边”。由于众生从无始以来生生世世彼此互为眷属，彼此互为主从，彼此互相辅助，才使罪业最终形成。既然是共同所造，理应共同忏悔，所以要遍为法界众生忏悔。
    问：久远劫前所造的罪业，应该受过报应了。为何直到今生还没有灭呢？如果已受过报应了，就不必再忏悔。如果仍然还没有灭，那即使忏悔也没有用。
    答：众生造业受报的情形有三种：一为现报，二为生报，三为后报（现报即现生就受报，生报即下一生受报，后报即来世乃至无量劫才受报）。其性质又有二种：一为定业，二为不定业。若过去业为现报，确实已经受过报应了。若为生报、后报，则在将来受报，岂可不殷勤忏悔呢？另外若是定业，则忏悔也无法灭除，若是不定业则通过忏悔就能除灭，又怎能说忏悔没用呢？（小乘法认为有定业、不定业两种，大乘法则认为一切业都是不定业。）
    “迷本净心”二句，是忏悔烦恼障。“染秽三业”四句，是忏悔业障。“所结冤业”二句，是忏悔报障。又“迷本净心”是根本惑，“纵贪瞋痴”是枝叶惑。所说的“迷”，就如云遮住月亮，使月光不能显现。所说的“纵”，就象把贼当成儿子，致使家中珍宝被劫掠一空。身、口、意三业充满烦恼，称为“染秽”。造下十恶五逆，称为“罪垢”。身、口、意三业是根源，罪垢即由之产生。罪垢既已形成，必会伤害其他有情众生而招致冤恨。有冤恨必有所报复，所以称为报障。
    所说“无量无边”有五重含义：一、就心而言，一念中包含的烦恼尘劳就有八万四千种，何况念念相续不停；二、就境而言，一处所造的罪业已经无量，何况十方无处不造；三、就事而言，一次所造的罪业，其罪就已无边无际，何况为数众多；四、就时而言，一生所造的罪业就已无量，何况是久远劫来无所不造；五、就人而言，一人所造的罪业已经无边，何况是无量众生所造。所以罪业若有形状，尽虚空都难以容受。
    冤业有三种：如《楞严经》所说，因为人吃羊，人死后投生为羊，羊死后投生为人，于是彼此轮转生死，互相吞吃，这叫做杀冤。你曾杀害我命强取而食，我也同样对你欠债，因此百千劫来常在生死中讨偿不已，这叫做盗冤。你爱慕我的心性，我贪恋你的相貌，因此百千劫来在爱欲里相互纠缠，这叫做淫冤。（问：欲染则彼此并无怨恨，为什么也叫冤呢？答：杀、盗这二种业，叫做怒冤，淫业叫做喜冤。喜、怒都是冤，无一不是造业。众生是非颠倒。把怨当成亲，就是由于颠倒的缘故。）
    “愿悉消灭”，即将烦恼障、业障、报障全都除灭。
    二忏悔三障注释完毕。

    △第三发愿分为两个部分：初总愿、二别愿。
    △初总愿
    从于今日，立深誓愿。远离恶法，誓不更造。勤修圣道，誓不退惰。誓成正觉，誓度众生。
    这段愿文就是四弘誓愿。修行若无誓愿就会退步，甚至丧失信心及功德，所以要用这四种弘誓来激励自己，不再产生懈怠。这四种弘誓依照圆教的无作四谛而发，就称为“深誓愿”。发愿若不按四谛而发，便是狂愿。若不按无作的原则而发，便不能称为深。所说的无作，指理性原本圆满具足，四种弘誓均无须再心外取法、有所造作。
    天台智者大师说：“由迷理故，涅槃是生死，名为苦谛；菩提是烦恼，名为集谛。由悟理故，生死即涅槃，名为灭谛；烦恼即菩提，名为道谛。”现略加解释：对于众生而言，烦恼是因，生死是果。对于诸佛而言，菩提是因，涅槃是果。但无论众生还是诸佛，都只是名称。生死、烦恼、菩提、涅槃，也都只是名称。究极而言，只是一心而已。由于无始以来迷失本心，本有的菩提、涅槃由于起惑造业而成为烦恼、生死。今日悟明本心，烦恼、生死便当体是菩提、涅槃。名称虽有不同，体性却无差异，如水冻结而为冰，冰融化又成水，这就是所说的无作四谛。
    问：众生、诸佛只是名称，确如所说。可是生死、烦恼染著不净，而菩提、涅槃则清净无染，二者之间升沉迥然不同，优劣有天渊之别，怎能说只是名称不同呢？
    答：若只就事相而论，确实如你所说。若就理体而论，一一都本非真实。就如戏院演员扮成穷人，身行乞食，心中也起求食之意。过一会儿又扮成帝王，身登王位，心中也满是喜悦。有智慧的人不会把演戏当真，认为角色有高贵卑贱的差别。生死、烦恼和菩提、涅槃也是如此，凡夫把它们视为真实，诸佛及证果的圣人则知道是虚幻。
    又问：把生死、烦恼说成是虚幻也可以，可是若菩提、涅槃也不真实的话，那又何必要辛苦修证呢？
    答：所说菩提、涅槃本不真实，是为了破除执著，并不是说不要修证。若执著一切非真，反而成了邪见。有人身犯律仪，口谈玄妙，以念佛人为愚夫，以修持为著相，这正是末世聪明人参禅所常犯的大病，不可不知。
    愿文中“远离恶法，誓不更造”，便是“烦恼无尽誓愿断”，这是按集谛发心，要勤修圣道。“誓不退惰”，便是“法门无量誓愿学”，这是按道谛发心。“誓成正觉”，便是“佛道无上誓愿成”，这是按灭谛发心。“誓度众生”，便是“众生无边誓愿度”，这是按苦谛发心。愿文中的次序虽与四弘誓有所不同，含义却没有差别。
    如何按苦谛发心？看到众生被生、老、病、死所逼迫，产生极大的苦恼，于是发下誓愿：“我要早日出离生死，并度无量众生得出生死。”生死轮回是众生所受的苦果，即所观的苦谛。因看到众生没于生死轮回之中而发愿度脱，便是按苦谛发心。
    如何按集谛发心？看到众生被贪欲、瞋恚、愚痴、邪见所恼害，不能自拔，于是发下誓愿：“我要断除自己的烦恼，并断除众生的无量烦恼，让他们都得到解脱。”烦恼是众生感得苦果的根源，即所观的集谛。因看到烦恼的种种过患而决心断除，便是按集谛发心。
    如何按灭谛发心？因看到诸佛灭尽烦恼，证得解脱之乐，具有无量的神通自在，而众生却不觉不知，妄受种种苦恼，于是发下誓愿：“我要精勤加功修习，证得大涅槃的寂灭之乐，并让众生同得此乐。”涅槃佛果即灭尽三界生死烦恼，永享清净自在之乐，即所观的灭谛。因看到佛果的殊胜而生起希求，便是按灭谛发心。
    如何按道谛发心？因看到六度万行，如恒河沙一样无量的法门，具有无量称性法乐，而众生却不习不修，妄造种种罪业，于是发下誓愿：“我要精勤修学无量法门，并让众生修学这些法门。”法门即灭除烦恼、趋向涅槃的修行方法，即所观的道谛。因看到法门的利益而发愿修学，便是按道谛发心。
    这里所说的按四谛发心，是就事相而言。若能深知事相中理性具足，四者便符合无作的原则了。怎样才能是无作呢？了知众生只是假名，因此虽普度众生而实无所度；了知烦恼本无实性，因此虽断尽烦恼而实无所断；了知一切法门原本具足，因此虽遍学无量法门而实无所学；了知佛道本自现成，因此虽成就佛果而实无所成。这就叫做无作四弘誓愿，是按无作四谛而发。

    △二别愿，分为两部分：初求佛护念、二正发愿。
    △初求佛护念
    阿弥陀佛，以慈悲愿力，当证知我，当哀愍我，当加被我。愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    “阿弥陀佛”以下五句，表明阿弥陀佛护念众生的心。“愿禅观”以下，表明阿弥陀佛护念众生的事。
    诸佛之心，是大慈大悲。由于慈悲，而发愿度众。由有誓愿之力，所以会了知并接受众生的发愿。由于了知及接受，便会心生哀愍。由于哀愍，必然慈悲加护。这就是阿弥陀佛护念众生的心。
    “禅观”即十六观，从日观开始，直到九品往生。十六观可以全修，也可以专修一观。所说专修一观，一般指的是总观，即观想自己坐在莲花中，然后作莲花开合之想。观想莲花开的时候，阿弥陀佛及菩萨圣众都放出光明，照在自己身上，水鸟、树林都在演说妙法，这便是总观。或者观想身高一丈六尺的阿弥陀佛之像，在七宝池水上垂手提携，自己跪在莲花中，也可以。
    问：既然专持名号，为什么又要观想呢？
    答：整日执持名号，而花少量时间用于观想，以观想来辅助念佛，使念佛之心不散乱。即便十六观的境界大都细致微妙，自己业重心粗难以修习，还可以观想一丈六尺的阿弥陀佛像。因此有什么妨碍呢？禅观是醒着的时候，梦寐是睡着的时候。不论是醒是睡，都可以见到佛。若不修观想，见佛就比较难了。
    问：在观想的时候见到佛，会不会是魔事呢？
    答：参禅的人本没有忆念佛，而佛忽然显现，这是心境相违，因此是魔事。念佛人本来在观想佛，而佛随着观想而显相，这是感应道交，并非魔事。但必须知道，念佛人所见到的佛，如水中月，非有非无，不能取相执著。若是取相执著，恐怕反会成为魔事。所以要特别审慎。
    “金色身”是阿弥陀佛的正报，“宝严土”是依报，“历”是经历的意思。“宝严”，即西方极乐世界是以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙七种宝物庄严。其余文字都比较容易理解。

    △二正发愿，分为三部分：初现生愿、二临终愿、三往生愿。
    △初现生愿
    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    由于阿弥陀佛以甘露灌顶，所以宿世的业障得以消除。以光明照身，所以善根得以增长。以手摩我头，所以烦恼、无明顿破。以衣覆我体，所以圆觉妙心、寂光真境现前。
    “宿障”指烦恼障、业障、报障三种障碍。“善根”即戒根、定根、慧根。种种迷惑纷扰，侵害扰乱心神，称为“烦恼”，指见思惑。对于第一义谛不能了知，称为“无明”，指根本惑。由于有见思惑和根本惑，所以圆觉妙心、寂光真境不能显现。现在二惑顿然消除，因此廓然悟明妙心，真境自然现前。“圆觉”是能证之智，“寂光”是所证之理。“现前”即洞然明白。

    △二临终愿
    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    临命终时，即第八识将要离去之时。能够提前三日或七日知道自己就要往生，即是“预知”。
    身体的四大不调叫做“病苦”。遇到火灾、水灾、战争、毒药等，叫做“厄难”。
    “贪恋”有四种：一、本来终年持斋，临终时却吃肉；二、多年念佛求生净土，临终时却贪生而不愿往生；三、临终时恩爱牵缠，难以割舍；四、不肯一心求佛接引，而是许愿保禳、求神服药以求病愈。
    “迷惑”有三种：一是担心自己罪业深重，二是担心自己功夫浅薄，三是担心佛不来接引。
    “诸根”即眼、耳、鼻、舌、身五根。“正念”指的是意根。临终时无有病苦、厄难故“悦豫”。没有贪恋、迷惑故“分明”。
    舍弃业报之身叫做“舍报”，不忙不乱故“安详”。临终时坐着或站着往生，所以说“如入禅定”。
    “阿弥陀佛”以下各句，表明往生时感应道交的情景。“令诸众生”以下各句，说明使众生见闻往生瑞相的利益。愿文表述的很明白。

    △三往生愿
    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。
    “金刚台”就是莲花下面的宝座，座由金刚而成，所以叫金刚台。另外莲花内的莲房也称作台。上品上生才有这样的台。“如弹指顷”是说往生过程之快。“胜莲华”即金刚台上的莲花。
    所说的“无生忍”，是指一切法本来不生不灭，而众生是非颠倒，妄见有生灭。现在以智慧了知诸法本无生灭，故言“获无生忍”。获得无生忍后，便登圆教初住位，具有广大的神通妙用。“承事诸佛”以下各句，讲的便是获无生忍后的情形。
    “三身”即法身、报身、化身。“四智”即大圆镜智、平等性智、妙观察智、成所作智。“五眼”即肉眼、天眼、慧眼、法眼、佛眼。“六通”即天眼通、天耳通、他心通、宿命通、神足通、漏尽通。“陀罗尼”译作总持，意为总括一切法，摄持无量义。
    “一切功德”这一句，概括上述种种功德。“皆悉成就”，是指证得圆教初住位，并非成就圆满佛果。
    初自利注释完毕。

    △二利他
    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心，同生西方，入不退地。
    问：菩萨度化众生，不在净土，却去秽土，这是为什么呢？
    答：因为净土中全是善人，没有恶人，容易度化。秽土中恶人多，善人少，度化很难。正是因为难，菩萨的大悲心才不断增长，行愿更加坚固。若是容易的话，悲心就不深，行愿也不会广大。所以《大弥陀经》说，在娑婆世界修行一天，超过在西方净土修行一劫，就是这个意思。又因为娑婆世界是自己原来生活过的地方，有缘的众生一定很多，应该早日度化。所以往生净土后，一定要先回娑婆世界度众生。
    又问：那就一直留在娑婆世界化导众生，又有什么不可以呢？何必非要舍离娑婆，往生西方后，再回来度生呢？
    答：若不舍离娑婆，自己仍不免堕落恶道，怎能化导众生？若不往生西方，则自利尚且未能，又怎能利他？好比一个穷人，没有机会见到帝王得着官职，自己尚饥寒交迫，怎能周济邻里乡党？所以不愿度众生则已，若发愿度众生，就一定要先求生西方净土。不能往生西方则已，若已往生到西方净土，必须要再回到娑婆世界救度有缘众生。
    又问：刚刚发愿往生西方，又发愿要回入娑婆，这不是进退犹豫、志向不定吗？
    答：首先要实现自利，所以要发愿往生。然后要利益众生，所以要回入娑婆。发心时虽然两者兼有，行事则有先有后。若不是先发回入娑婆之愿的话，往生净土后很难再发心回入娑婆，与自己关系最深的四恩三有谁来救度呢？所以在还未往生以前，决不生起再入胞胎之念。生到极乐世界后，决无不回娑婆化导众生之心。这恰是志向决定，怎能说不定呢？
    愿文中的“不违安养”，是指法身不动。“回入娑婆”，是指化身应现。如一月而映千江，月亮本身并没有升降，法身大士从体起用也是如此。不仅在娑婆世界应化度生，同时遍应十方世界。在众生心中播下佛法的种子，精心培育使善根成熟，直至因圆果满得解脱自在，同时发心度脱更多的众生。佛菩萨度生的事业就这样不断增盛，永无止境。
    小乘和外道的神通需要作意才能生起，所以称为可思议。其在作意时只能生起一种神通作用，不能同时有多种，所以称为不自在。菩萨则不同，不再需要作意，而且变化无穷，故称为“不可思议自在神力”。悭贪心重的人用布施来摄化，刚强固执的人用爱语来摄化，行善的人用成就和利益来摄化，行恶的人通过在一起同事来摄化，故称为“种种方便”。使众生不起三惑，称为“离染”。圆满证得三德，称为“净心”。见思惑、尘沙惑、无明惑为三惑。法身德、般若德、解脱德为三德。“咸令离染”二句，是指现世所得的利益。“同生西方”二句，是指后世所得的利益。
    “不退”有三种：一、位不退，决不再退为凡夫、小乘；二、行不退，决不再退失种种行持。三、念不退，决不再退失中道正念。另外，只要往生西方，纵然生在疑城边地，或是下品下生，也不会再退入三恶道，所以也都称为不退。
    问：在西方能够不退，回入娑婆后还会不退吗？
    答：前面已经说过，在西方净土时三身、四智等种种功德都已证得，再加上阿弥陀佛的护念，十方诸佛的摄受，怎会有回入娑婆后再退失的道理呢？就好象衣锦还乡、顺风摇橹，无求不利，无往不前。这就是菩萨发愿度众生，必定要先求生西方，然后再回入娑婆的原因。

    △三总结二愿
    如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    “如是大愿”一句，是概括总结前文。“世界无尽”等句是举例，“我愿无尽”这句显明誓愿无尽。就象是说：世界不可尽，我愿不可尽；众生不可尽，业及烦恼不可尽，我愿不可尽；只有四种可以穷尽，我的誓愿才可以尽。
    问：为什么要发下这样的无尽大愿呢？
    答：因为心量本来无尽，所发的誓愿也就没有穷尽。无论世界、众生、业和烦恼，都是由心而有，所以即使成佛，此愿也仍然没有穷尽。
    又问：所发誓愿既然无有穷尽，那何时才能成佛呢？
    答：所言成佛，只不过是彻证自心毕竟不生不灭。至于三十二相及种种应化，本非真实。又有什么成与不成可以争论的呢？
    初发愿注释完毕。

    △次回向
    愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。
    菩萨修行，首先必须要发愿回向，若不回向就只能得到人天的果报，若能回向则能成就出世的正因。
    回向有三种：一是回己向他，二是回因向果，三是回事向理。
    什么是回己向他？由于众生无始以来，所修种种善业，都是为了自己和自己的眷属。现在回转此心，向于众生，把自己所修的功德全部回施给众生，唯愿众生得到利益，而不求自己的安乐，这就是回己向他。
    什么是回因向果？由于无始以来，只求得到人天福报，而不求出世的正果。现在回转此心，向于无上菩提，所修种种善业，全都为了证得圆满的佛果，这就是回因向果。
    什么是回事向理？若仍执著众生、诸佛及善法、回向等种种差别，那么事相仍旧未能看空。现在回转此心，向于真如实际，能够修习善法的自我和所修的善法，能够回向的自我和回向的对象，这二者都归于寂灭，这就是回事向理。
    愿文所说的“四恩总报，三有齐资”，是回己向他。“同圆种智”，是回因向果。这两种回向都是具体的事相，而理就在事中，所以三种回向就都具备了。“种智”是一切种智的略称，即佛所拥有的圆满智慧，能够通达诸法均以寂灭为相，也能通达诸法种种行类本来无二无别，所以称为种智。
    问：所修的善业虽然存在却毫不执著，这是不住相。要是一件善事刚做完，便急急忙忙回向，这不是著相吗？
    答：你说修善不住相，那还认为有果报吗？若认为没有，这样的见解就已堕落为断灭见。若认为有果报，那么虽然不求有福，福报还是会随着你。若是自己未能了脱生死，仍不免于人天的果报，怎么能说没有执著？现在发愿把福报回施给众生及回向无上菩提，就成为证得清净无漏果的正因，怎能说是执著呢？
    问：虽说是回施给众生，可众生能得到实际利益吗？若得不到利益，发这样的愿岂不是虚妄。如果说能得到利益，则成了我修善却由别人获益，哪有这样的道理呢？
    答：菩萨修积的福德，都与众生共享。现在虽不能使众生得益，但将来成佛后，众生便能获益了。就象阿弥陀佛的极乐国，众生尚未受生，就能和佛同样受用。这是由于阿弥陀佛在因地的时候修积功德，并回施给我们，所以我们才能得享其果报。就象子女花用父亲所积的钱财，谁能说不可以呢？
    问：回向与不回向，两者之间的功德高下及得失情况如何呢？
    答：回向能使少量的福报变多，犹如把一滴水投入大海，便与大海不可区分。不回向则使很多的福报变少，犹如把水灌入漏器，很快就会漏尽。另外，若能回向，心中就能将福报转化，而往生西方。若不回向，心就会被福报所牵，仍旧在三界中轮回。因此修净业的人，之所以要把所有的善事都回向西方，就是这个缘故。
    问：回向西方，是为自己求快乐。回向成佛，是为自己得尊贵。本来是为了自己，怎能说是为了众生呢？
    答：如果不为众生，何必要成佛呢？就象若不为治理乱世，何必要作国王。要使别人得益，自己应该先得益。成就自己，才能成就他人。哪里能有彼此的分别呢？
    问：既然众生本来是空，菩提本非可证，善法本无可得，那该如何回向呢？
    答：虽知三者都是空的，但众生却并不了解，因此妄造种种恶业，妄受种种苦痛。因此菩萨修积善法回向给众生，又要发愿成佛来度脱众生，从不放弃修持及背离因果。假如执著一切皆空，就会成为偏见，堕入小乘灰身灭智的断灭深坑。因此具备三种回向，是菩萨修行的要径，不可不知。
    对愿文的简要注释完毕。

〖据省庵法师原注释文〗

清凉书屋·2002.10


西方发愿文简注

李圆净居士 编述

    稽首西方安乐国，接引众生大导师。我今发愿愿往生，惟愿慈悲哀摄受。
    偈文初二句，是表归命于佛的意思。后二句，是表求佛加护的意思。“稽首”是以头着地，稽留少顷才起来，是表恭敬到极处。诚与敬，实在是超凡入圣、了生脱死的唯一极妙秘诀。“发”是激动意，好比箭离弓弦，势不中止。“愿”是希求意。信、愿、行三事，是念佛法门的宗要，有愿必有信、行，缺一不可。具足无缺，决定往生。蕅益大师说：“得生与否，全由信愿之有无；品位高下，全由持名之深浅。”这是千古不易的铁案。

    一、发菩提心
    修净业的人，应当先发菩提心，方能和佛的本愿相应。所以必要以发菩提心为正因，以念佛为助缘，然后求生净土，即得一生成办。如果欠了这一着，便是人天的小果。
    ㈠弟子某甲普为四恩三有，法界众生，㈡求于诸佛一乘无上菩提道故，㈢专心持念阿弥陀佛万德洪名，㈣期生净土。
    （一）“四恩”昰父母恩、众生恩、三宝恩、本国恩。“三有”是欲界、色界、无色界。“法界众生”是十方世界无量一切的众生。○这两句，是指所缘的境。因为这心既有所依，才有所发。但境有广、狭、远、近的不同，四恩最近最狭，法界众生最远最广，三有居中。所以发心也是从亲至疏，由近到远。
    （二）这是说我发心念佛，不但专为自利，直想四恩三有，法界众生，都能度脱，得一乘无上菩提之道。○这一句，是指能发的心。
    （三）“专心”是心里没有一点杂念。“持念”是念念不会忘记。“万德洪名”是表一名具足万德。○这一句，是指所念的佛。
    （四）末句，是指所希望的地方。

    二、忏悔三障
    这一段，是承上文说的。虽然念佛发心，求生净土，但末世众生如此钝劣，如此罪障，必要急求忏悔。障碍既除，必得往生。如果欠了这一着，便受三途的恶报。
    ㈠又以业重福轻，障深慧浅，染心易炽，净德难成。㈡今于佛前，翘勤五体，披沥一心，投诚忏悔。㈢我及众生，旷劫至今，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结怨业，愿悉消灭。
    （一）“业”即是十恶。身有三，谓杀、盗、淫；口有四，谓妄言、绮语、两舌、恶口；意有三，谓贪、瞋、痴。言“业重”，便是十恶都造，或一心一意的想作恶。“福”即是十善，也就是十恶的反面。言“福轻”，谓单修一善，或泛泛然为善。又如方才念佛，便说口酸；刚想礼佛，又道腰痛之类，这都是因为福轻的缘故。“障”有两种，那尘缘逼迫，和魔外纠缠，便是外来的障；疾病早死，和愚痴颠倒，便是内发的障。言“障深”，便是内外交攻。或才想修行，就生恶病；才能向道，即遇邪师之类。“慧”有闻、思、修的方便慧，和见道的真实慧之分。言“慧浅”，便是闻熏薄解。或未得内凡，便说已超佛地；稍通世智，就夸已入悟门。“染心”即贪、瞋、痴。言“易炽”，就是说贪恋心像藕丝般牵连不断，瞋怒心似火焰般容易燃烧，愚痴心似密织网愈缚愈深。又有一种人，觉得一些儿染著，便至累月牵怀；片语不投机，就此终身结怨的，岂非染心易炽。“净德”即戒、定、慧。言“难成”，谓戒则对于各种律仪，只是持少犯多；定则对于大小禅那，时觉造修无地；慧则对于权实妙智，常苦没法证悟。或者才登戒品，已破浮囊；一入禅堂，就觉昏掉的，岂非净德难成。倘到了这般田地，自必要深生惭愧之心，痛自克责，恳到忏悔，才是道理的。○这四句，是说忏悔的因由，就是说我们为什么要忏悔。
    （二）“五体”就是两肘、两膝和额。因为从前身犯恶法，所以必要五体翘勤而忏。这是表外面仪式的恭敬。“披沥”就是开发洗荡。因为从前意起贪瞋，所以今日必要一心披沥而忏。这是表内心的恭敬。“投诚”是以我之诚，归投于佛。“忏悔”是断相续心。○这四句，是说忏悔的方法，就是说我们要怎样的忏悔。
    （三）“我及众生”，便是不止一人了。“旷劫至今”，便是不止一生了。须知众生所造的罪业，是从无始以来，生生世世，互为眷属主伴的，互相佐助引发的。既然是共同的造业，就应当共同的忏悔。“无量无边”，便是不止一处了。又有五种意义：一约心，言一念尘劳，具有八万，何况相续；二约境，言一处所作，已自无量，何况十方；三约事，言一业若成，罪无边际，何况诸业；四约时，言一生所作，亦应无量，何况旷劫；五约人，言一人所作，已自无边，何况众生。所以业如果是有形状的，便虚空也容受不了。“迷本净心”句，是忏烦恼障。“染秽三业”句，是忏业障。“所结怨业”句，是忏报障。“愿悉消灭”，便是愿这三种障都消灭了。○这十句，是正陈忏悔，就是说为甚事方忏悔。

    三、立四宏誓
    修行如果没有誓愿，便防有退失之虞，因此要用这四法自制其心。如果欠了这一着，便易生懈怠。
    ㈠从于今日，立深誓愿，远离恶法，誓不更造；㈡勤修圣道，誓不退惰；㈢誓成正觉；㈣誓度众生。
    （一）初四句，即是“烦恼无尽誓愿断”。因观众生被贪、瞋、痴、邪见所恼害，不能自拔，故立此誓。这是依集谛发心的。
    （二）次二句，即是“法门无量誓愿学”。因观六度万行恒沙法门，具有无量称性快乐，但众生不习不修，反妄造诸般罪业，故立此誓。这是依道谛发心的。
    （三）“誓成正觉”句，即是“佛道无上誓愿成”。因观诸佛已灭烦恼，得解脱乐，但众生不觉不知，反妄受诸般苦楚，故立此誓。这是依灭谛发心的。
    （四）“誓度众生”句，即是“众生无边誓愿度”。因观众生被生、老、病、死所逼迫，受大苦恼，故立此誓。这是依苦谛发心的。

    四、求生净土
    由上心、愿并发，惑、业双消，那么三昧可成，九莲易往，故要之以求生净土。如果欠了这一着，便难免轮回。
    甲、求佛护念
    ㈠阿弥陀佛以慈悲愿力，当证知我，当哀愍我，当加被我。㈡愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    （一）因佛心是慈悲无量的，故有愿力。因有愿力，故当证知。因证知，故当哀愍。因哀愍，故当加被。○这四句，是表佛护念的心。
    （二）次八句，是表佛护念的事。
    乙、正发愿
    （子）现生愿
    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    那业、惑、苦三种宿障，因得佛的甘露灌顶，故能自除。那戒、定、慧三种善根，因得佛的光明照身，故能增长。“烦恼”是指见惑、思惑，能恼乱心神。“无明”是指根本惑，不了第一义谛。因得佛的手摩我头，故能疾空顿破。“圆觉妙心”是能证的智。“寂光真境”是所证的理。因得佛的衣覆我体，故能廓然开悟，常得现前。
    （丑）临终愿
    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。阿弥陀佛与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    三日七日前知，称为“预知”。“病苦”是身中四大不调。“厄难”是水、火、刀兵、毒药等难。“贪恋”即言长年持斋的，竟会临终食肉；或一向念佛的，忽然临终怕死；或因恩爱牵缠，甚至难分难舍；或是许愿保禳，甘心求神服药等。“迷惑”即言自疑业障深重，或疑功行浅薄，或疑佛不来迎等。“诸根悦豫”是指眼、耳、鼻、舌、身等五根无病无难。“正念分明”是指第六意根无贪无惑。“舍报安详”是舍去这所受的身，不忙不乱。“如入禅定”是坐脱立化。“阿弥陀佛”以下七句，是明感应道交。“令诸众生”以下四句，是明见闻利益。
    （寅）往生愿
    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。于须臾间，承事诸佛，亲蒙授记。得授记已，三身四智，五眼六通，无量百千陀罗尼门，一切功德，皆悉成就。
    “如弹指顷”，是极言往生的快。“获无生忍”，是了达诸法是本来不生不灭的。“三身”指法身、报身、化身。“四智”指大圆镜智、平等性智、妙观察智、成所作智。“五眼”指肉眼、天眼、慧眼、法眼、佛眼。“六通”指天眼通、天耳通、他心通、宿命通、神足通、漏尽通。“陀罗尼”，译言总持，谓总一切法，持无量义。自“承事诸佛”句以后，是正明其相。

    五、回入娑婆
    但求自利，是名小乘。普愿利他，才称大士。故次之以回入娑婆。如果欠了这一着，便是声闻独善。
    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心。同生西方，入不退地。
    “不违安养”，便是法身不动。“分身无数”，便是化身应现。“遍十方刹”，可见不止一国。方便度生，是指对悭贪的人，以财施摄；对刚强的人，以爱语摄；对为善的人，以利益摄；对作恶的人，以同事摄。“离染”即三惑不起。“净心”即三德圆证。“不退”有三：一是位不退，言终不退为凡夫、二乘；二是行不退，言决无退失所修行业；三是念不退，言决无一念忘失错误。又指一入西方，即使在疑城边地，也决不退入三途的。“咸令离染”两句，是说现世的利益。“同生西方”两句，是说后世的利益。
    如是大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    这五句，是总结全文。

    六、总申回向
    由上自他、因果、事理俱圆，故总申回向。如果欠了这一着，便是因果非圆。
    ㈠愿今礼佛、发愿、修持功德，回施有情。四恩总报，三有齐资。㈡法界众生，同圆种智。
    （一）回向有三种。第一是回己向他。因众生从无始以来，所修的善业，无非是为自身和眷属打算。今回此心向于众生，把自己所修得的，尽施于他。只愿他人得利，不求自己安乐。这“四恩总报，三有齐资”，便是第一种回向。
    （二）第二是回因向果。因众生自无始以来，只知道求人天的福报，不晓得求出世的圣果。今回此心向于无上菩提，把自己所修得的善业，尽都用来庄严佛果。这“法界众生，同圆种智”，便是第二种回向。“种智”就是佛的智慧。
    第三是回事向理。以上两种，都是事相。但理原本在于事中，便是三种回向都具足了，所以不须另立。回事向理，就是将这能修所修、能向所向的心，向于实际。二俱寂灭，没有种种差别的相。
    又修净业的人，凡有一善，必定要先回向于西方，这心便能转福，直向西方路去。倘不回向，恐防心被福牵，还生三界，不可不知。

〖据《阿弥陀经白话解释》附本录校〗


回向文白话解释

黄智海居士 演述

    回向，实在也就是发愿。修行人的发愿，譬如走路的人，定走路的方向。走路人定了方向，走路才不会走错。修行人发了愿，修起来才有一个结果。所以发愿是最要紧的。
    回向发愿的话头，多得很。有长的，有短的。长的叫“回向文”，短的叫“回向偈”。《阿弥陀经白话解释》末后，“修行方法”里头，有好几种哩。不过这下边的一篇回向文，是说得最完全、最圆满的，并且是专门回向到西方极乐世界去的。因为《阿弥陀经白话解释》里头漏去了，没有加进去，所以特地补在这本《朝夜课白话解释》的后面的。看的人，必须要留心些看，照了他念的。
    这一篇文，是明朝的莲池大师做的。莲池大师的法名，是“袾宏”两个字，在杭州五云山云栖寺修行的，专门修净土法门的，后来真是生到西方极乐世界去的，并且品位很高的。我们念他的回向文，学他一样的发愿，那末将来也可以像他一样的上品生到西方去了。

    稽首西方安乐国，接引众生大导师。我今发愿愿往生，惟愿慈悲哀摄受。
    这四句，是在发愿文前边，先说一个偈，把所发的愿，大略先说一说，下边再详详细细的说明白。
    “首”，就是“头”。“稽首”，是把头拜到地下去。第一、第二两句，就是拜西方极乐世界的阿弥陀佛。因为西方极乐世界，是最安乐的地方，所以叫“安乐国”。阿弥陀佛是专心接引修行的众生，生到西方极乐世界去的，所以称接引众生的大导师。“导师”上边加一个“大”字，是因为阿弥陀佛接引众生的愿心大的很，凡是十方世界的众生，没有一个不接引的，所以称“大”。
    第三、第四两句，是说我现在发愿，情愿生到西方极乐世界去，但愿阿弥陀佛，发慈悲心，哀怜我，收受我。

    弟子某某，普为四恩三有、法界众生，求于诸佛一乘无上菩提道故，专心持念阿弥陀佛万德洪名，期生净土。
    开头要把自己的名字，加在“弟子”两个字底下念的。没有法名的，用平常的姓名。有法名的，就用法名。
    “普为”，就是普遍为了大众的意思。所说的大众，就是四恩三有、法界众生。“四恩”，是说我受过恩德的四种人：第一是佛的恩，第二是国王的恩，第三是父母的恩，第四是师长的恩。“三有”，就是三界。
    “一乘”，就是一佛乘。佛法是最高的法，没有第二种法可以比得的，所以叫“一乘”，就是第一的意思。“持念”，就是常常念，譬喻捏住在手里头不放松的意思。“期”字，是希望的意思。
    这几句的意思，是说我弟子某人，普遍的为了四种有恩德给过我的人，同了三界里头的众生，还有各法界的一切众生，求十方三世一切佛独一无二最高的佛道的缘故，专心常常念阿弥陀佛万德齐备的大名号，希望能够生到西方净土去。这一段，是为了大众发的愿心，并不是为了自己，所以说“普为四恩三有、法界众生”。

    又以业重福轻，障深慧浅，染心易炽，净德难成。
    “染心”，是污秽的心。我们本来的心，是清净的。因为造了种种的恶业，这个清净心，就变成了污秽心了。譬如一块白的布，染了别种颜色一样，所以叫“染”。“炽”，是火旺的意思。这个污秽的心，常常要发出来，譬如火常常要旺起来一样。
    这四句的意思，是又因为我自己的恶业重、善福轻、业障深、智慧浅，这个污秽心，容易像火那样的旺起来；清净的功德，就难成功了。这一段，是为了自己发的愿心。

    今于佛前，翘勤五体，披沥一心，投诚忏悔。
    “翘”字，同了“勤”字差不多的意思。“披”字，是披开来的意思。“沥”字，是滴出来的意思。“投诚”，是把诚心来投到佛面前的意思。
    这四句的意思，是说我现在在佛的面前，勤勤恳恳，五体投地的拜（头同了两手、两脚，叫“五体”。五体一齐着地，叫“五体投地”）。并且把这个心披露开来，把心里头的血滴出来（这是譬喻诚心的意思），投到佛的面前，很诚心的忏悔。

    我及众生，旷劫以来，迷本净心，纵贪瞋痴。染秽三业，无量无边。所作罪垢，无量无边。所结冤业，愿悉消灭。
    “旷”字，本来是“空”的意思，这里当他长久解释。“旷劫”，就是经过许多劫数的意思。“纵”，是“放”的意思。“染秽”，是说染上了污秽，就是说三业都犯了罪恶。“垢”，本来是污秽的意思，比罪业轻一些的，各种烦恼，都可以叫做“垢”的。
    这一段，是说我同了众生，是从无始一直到现在，经过许多的劫数，迷惑了本来的清净心，把贪心、瞋心、痴心，尽管放他长大起来，使得身、口、意三种业，都染污秽了，成了三恶业了。所造的罪业，所起的烦恼，所结的冤仇，都是无量无边的多。现在既经忏悔了，情愿完全消灭清净，一些也不留。

    从于今日，立深誓愿，远离恶法，誓不更造；勤修圣道，誓不退惰；誓成正觉；誓度众生。
    “深誓愿”，是很切实的愿，不是浮面的愿，所以叫做“深”。
    这一段，是说从今天起，立很切实的愿。一切恶的事情，要远远的离开，立誓决不再造。佛的道理，要勤勤恳恳的修，立誓决不退回转去，也没有一些懒惰的心。立誓一定要修成佛。立誓一定要度众生。

    阿弥陀佛，以慈悲愿力，当证知我，当哀悯我，当加被我。
    情愿阿弥陀佛，拿慈悲的愿心、慈悲的力量，来证明白我现在的忏悔、现在的发愿，哀怜我的苦恼（“悯”字，就是哀怜的意思），保佑我的身心（“加被”，就是保佑的意思）。

    愿禅观之中，梦寐之际，得见阿弥陀佛金色之身，得历阿弥陀佛宝严之土，得蒙阿弥陀佛甘露灌顶，光明照身，手摩我头，衣覆我体。
    “禅”，是参禅。“观”，是观照。闭了眼睛，定了心，描摹各种佛的境界，一边看，一边想，是一种作观的修行方法。“寐”，就是睡。
    这一段，是说情愿在参禅的时候，或是在作观的时候，或是在夜间睡了做梦的时候，能够见到阿弥陀佛金色的身体，能够踏到阿弥陀佛七宝庄严的地土，能够得到阿弥陀佛的恩德，拿甘露来灌在我的头顶上，放出光来照在我的身体上，把手来摩我的头，把衣服来盖在我的身体上（“覆”字，就是盖的意思）。

    使我宿障自除，善根增长。疾空烦恼，顿破无明。圆觉妙心，廓然开悟。寂光真境，常得现前。
    “宿障”，是从前所有的业障。“疾”，是快的意思。“顿”，是立刻的意思。
    “圆觉妙心”，是圆满觉悟的清静心，就是本来有的真实心。“廓然”，是“开”同了“空”两种的意思。
    “寂光真境”，就是常寂光土，这个地方完全是佛的清净法身所住的。这种境界，是真实的，不是虚假的，所以叫“真境”。菩萨、缘觉、声闻，都不能够到这个地方的。
    这一段，是说要使得我从前所有的业障，自然而然的一齐消灭清净。所有的善根，渐渐加添长大起来。一切烦恼，快快的变成空的、没有的。各种无明，立刻破除消灭。本来有的圆满觉悟的清净妙心，大大的开悟起来。常寂光土的佛境界，常常能够显现在眼面前。

    至于临欲命终，预知时至。身无一切病苦厄难，心无一切贪恋迷惑。诸根悦豫，正念分明。舍报安详，如入禅定。
    “诸根”，就是眼、耳、鼻、舌、身、意六根。“悦豫”，是快乐的意思。“舍报”，是丢开这一世的果报，就是死的意思。因为我们人在这个世界上，就是要受业报，所以生出来的。若是到了要死的时候，那是业报已经受完了，可以舍弃这种世界了。
    这一段，是说到了寿命完结，差不多要死的前，可以预先晓得死的日期、时候。身体上没有病痛的苦，也没有别种苦恼的灾难（“厄”，是小的灾难）。心里头也没有什么贪，没有什么舍不得（“恋”，就是舍不得），也一些不迷迷惑惑、糊糊涂涂。六根清静得很，快乐得很，一些不被眼、耳、鼻、舌、身、意牵动、搅扰。不像有恶业的人，到差不多要死的时候，或是眼睛里头，看见什么可怕的境界了；耳朵里头，听到什么吓人的声音了；鼻管里头，闻着什么臭秽的气味了；舌根硬了，不能够说话了；身体各处不舒服了；心里头就要烦恼起来了，念头多的很，颠颠倒倒乱起来了。这种样子，一些也没有。只有念佛求生到西方极乐世界去的正念，清清楚楚。晓得这个受报的身体，报应满了，可以丢开了，安安定定、和和平平的去了（“安详”的“祥”字，本来是同了“和气”的“和”字，一样的意思。用在这里，是很和平，一些没有发火的意思），像参禅人的入了定一样。

    阿弥陀佛，与观音、势至、诸圣贤众，放光接引，垂手提携。楼阁幢幡，异香天乐，西方圣境，昭示目前。令诸众生，见者闻者，欢喜感叹，发菩提心。
    到了这个时候，阿弥陀佛，同了观世音菩萨、大势至菩萨，还有许多菩萨、缘觉、声闻等，许多圣人、贤人，大家放出光来接引，并且大家都放下手来牵引（“提携”，就是牵手的意思）。天空里头，现出又好看，又宝贵，七宝装饰成的楼阁幢幡。还有很稀奇的香气，天上边发出各种很好听的乐器的声音来。西方极乐世界圣人的境界，明明白白，都显现在眼面前（“昭”字，是明白的意思。“示”字，是给人看的意思）。使得许多众生，无论看见的，或是听到的，大家都很欢喜、感动、称赞（“叹”字，就是称赞的意思），就各各发出求成佛的心来。

    我于尔时，乘金刚台，随从佛后，如弹指顷，生极乐国，七宝池内，胜莲华中。华开见佛，见诸菩萨，闻妙法音，获无生忍。
    我在这个时候，坐在金刚台上边（“乘”，就是坐的意思。“金刚台”，是莲华下面的座子，是金刚的。这是上品上生的，才能够有金刚的莲华座），跟随在佛的后面，像手指弹一弹的时候，就生到了西方极乐世界去了，在七种宝贝装饰成的池里头，七种宝贝装饰成的莲华里头（莲华，也是七宝的，所以叫“胜莲华”。“胜”，就是好）。等到华开了，就见到了阿弥陀佛同了各位大菩萨，听到了很好的法音（“法音”，就是讲佛法的声音），就可以得到无生忍（“获”字，本来是“捉”的意思。用在这里，是得到的意思。“无生忍”，是能够把这个心安住在真如实相上边，觉得丝毫没有凡夫的情念可以丢弃，也没有圣人的见解可以取得的意思。一切众生，本来没有生，也没有灭。所以大家看见生生死死，都因为贪瞋痴种种虚的假的乱念头太多了，就现出这种生灭的形相来。讲到真如实相的道理，的确是没有灭，也没有生的。说的没有生，那没有灭就包括在里头了，所以只说“无生”。“忍”字，本来是忍耐的意思，现在是拿忍耐来比那得无生忍的人，心里头很安逸舒服，没有一些念头发生的意思。“无生忍”，是证得心念没有生灭的道理，就是能够不动心的意思。证得了心念没有生灭的道理，就能够见到一切法都没有生灭的形相，所以又叫“无生法忍”。这是要真正见到了真如实相的道理，才能够得到这种忍的。得到了这种无生忍，就永远不会被外面的境界，迷惑摇动他的心，使得他再退回转去了。“无生忍”在《佛法大意》里头，也讲到过的，可以一同看看）。就可以永远脱离生死，真正的自由了。
    ○若是要晓得往生西方的详细情形，只消看《阿弥陀经白话解释》，就可以明白了。

    于须臾间，承事诸佛，亲蒙授记。得授记已，三身、四智、五眼、六通、无量百千陀罗尼门，一切功德，皆悉成就。
    “须臾”，是一刻儿功夫。“承事”，是伺候的意思。“授记”的“授”字，是给他的意思；“记”字，是记名，就是记名成佛。在没有成佛的前，先受佛的记名，将来成佛后，叫什么名号。把名号先记好，等到成了佛，就称这个名号。像释迦牟尼佛，没有成佛的时候，燃灯佛为释迦牟尼佛记名，说道：“你下一世，应该成佛了，名号叫释迦牟尼。”到了下一世，释迦牟尼佛真是成佛了，就把燃灯佛所给的“释迦牟尼”四个字，当作名号。
    “陀罗尼”，是梵语，翻译中国文，是“总持”两个字，是把住了不放他失去的意思。就是常常想念各种的佛法，不放他忘却的意思。也可以当做“法”字解释的。
    这一段，是说在一刻儿功夫，就可以伺候到许多许多的佛，亲自受着佛替我记将来成佛的名号。等到记了成佛的名号后，所有三身、四智、五眼、六通、无量无边的法门（三身、四智、五眼、六通，在《佛法大意》，同了《阿弥陀经白话解释》里头，都有详细解释的），一切的功德，完全都可以成功了。

    然后不违安养，回入娑婆。分身无数，遍十方刹。以不可思议自在神力，种种方便，度脱众生。咸令离染，还得净心，同生西方，入不退地。
    一切功德，都已经修成了，那末可以本体不离开西方极乐世界（“违”字，是离开的意思。“安养”，就是西方极乐世界。本体，是原来的身体），用化身来回到娑婆世界。化出多得数不清的身体，遍满十方刹土。用不可以心思来想、说话来讲的自由自在的神力，行出种种的方便法门，来度脱众生。使得他们一齐离开这污秽的妄心（“咸”字，就是一齐的意思），回复他们本来有的清净心（“还”字，就是回复的意思。实在清净心是个个人本来在的，因为被妄心染污了，所以清净心显不出来了。现有既经离开了这种污秽心，那末清净心自然回复了。实在是回复，并不是本来没有的，现在才得到的。所以“还得”两个字，只可以当他回复解释的），一同生到西方极乐世界去，到那个不会退转来的地位（西方极乐世界有种种的好处，有种种的上等善人，所以去的人，只有向前进步，不会退步的。不退转的地位，在《阿弥陀经白话解释》里头，“皆是阿鞞跋致”一句底下，有详细解释的。○种种的上等善人，是菩萨、阿罗汉，一切的修行人，都包括在里头的）。

    如此大愿，世界无尽，众生无尽，业及烦恼一切无尽，我愿无尽。
    像上边所说的种种大愿心，世界没有穷尽，众生没有穷尽，众生的业同了烦恼都没有穷尽，我的愿心也就没有穷尽。
    这几句的意思，就是要世界没有了，众生度尽了，众生的业同了烦恼都消灭清净了，我的愿才算满足。要晓得世界多到无穷无尽，哪里会完全没有。众生无量无边，哪里会完全度尽。众生的业同了烦恼，那就更加多到了不得的。一个人所造的业，照《华严经》上说，若是业有体的，那就尽虚空也装不下去。一个人的业，已经这样多了，何况无穷无尽的众生，各各所造的业，那还了得么？哪里会消灭清净呢？这几种都是不能够完尽的。那末所发的愿，也永远没有完尽的时候了。
    莲池大师所发的愿，大不大呢？不是同了普贤菩萨所发的愿，差不多么？所以能够上品上生到极乐世界去，就因为愿心大的缘故。我们怎么可以不学莲池大师，快快的勇猛精进，发那样的大愿心呢！

    愿今礼佛发愿，修持功德，回施有情。四恩总报，三有齐资。法界众生，同圆种智。
    我现在情愿拜佛发愿，修行种种的功德（“修持”，就是修行。因为修行不可以间断的，要像捏住了一件东西不放手一样，所以用一个“持”字），回转来把这种种的功德，布施给所有的有情众生。四种恩德，一齐要报答的。三界众生，都要使得他们得到我的帮助（“资”，是帮助的意思）。九法界的众生，一同圆满一切种智，一同成佛。
    ○念到这里末了再加念一句“弟子某某发愿”。念完了，拜三拜，功课就圆满了。
    ○发愿的话头，本来可以照了自己的愿心，自己做一篇文，或是做一个偈来念的。不过自己做的，恐怕终没有像从前的大德所做的好（大德，是有很大的功德的人）。所以还不如把旧时候现成的发愿文，或是偈，至诚恳切的念，觉得更加容易得益。

〖据《朝暮课诵白话解释》录校〗