首页

夏莲居佛学文集

夏莲居居士著 [image] 清凉书屋点校

·2003.09·


大乘无量寿庄严清净平等觉经(会集本)

佛说大乘无量寿庄严清净平等觉经

无量清净平等觉经　后汉支娄迦谶译
佛说诸佛阿弥陀三耶三佛萨楼佛檀过度人道经（一名《无量寿经》、一名《阿弥陀经》）　吴支谦译
无量寿经　曹魏康僧铠译
无量寿如来会　唐菩提流志译
佛说大乘无量寿庄严经　赵宋法贤译
○自汉迄宋同经异译可考见者凡十有二，近代流通唯此五本
  菩萨戒弟子郓城夏莲居法名慈济会集各译敬分章次

法会圣众第一

    如是我闻。一时佛在王舍城耆阇崛山中，与大比丘众万二千人俱。一切大圣，神通已达。其名曰：尊者憍陈如、尊者舍利弗、尊者大目犍连、尊者迦叶、尊者阿难等，而为上首。又有普贤菩萨、文殊师利菩萨、弥勒菩萨，及贤劫中一切菩萨，皆来集会。

德遵普贤第二

    又贤护等十六正士，所谓善思惟菩萨、慧辩才菩萨、观无住菩萨、神通华菩萨、光英菩萨、宝幢菩萨、智上菩萨、寂根菩萨、信慧菩萨、愿慧菩萨、香象菩萨、宝英菩萨、中住菩萨、制行菩萨、解脱菩萨，而为上首。咸共遵修普贤大士之德，具足无量行愿，安住一切功德法中。游步十方，行权方便。入佛法藏，究竟彼岸。愿于无量世界成等正觉。舍兜率，降王宫，弃位出家，苦行学道，作斯示现，顺世间故。以定慧力，降伏魔怨。得微妙法，成最正觉。天人归仰，请转法轮。常以法音，觉诸世间。破烦恼城，坏诸欲堑。洗濯垢污，显明清白。调众生，宣妙理，贮功德，示福田。以诸法药，救疗三苦。升灌顶阶，授菩提记。为教菩萨，作阿阇黎，常习相应无边诸行。成熟菩萨无边善根，无量诸佛咸共护念。诸佛刹中，皆能示现。譬善幻师，现众异相，于彼相中，实无可得。此诸菩萨，亦复如是。通诸法性，达众生相。供养诸佛，开导群生。化现其身，犹如电光。裂魔见网，解诸缠缚。远超声闻、辟支佛地，入空、无相、无愿法门。善立方便，显示三乘。于此中下，而现灭度。得无生无灭诸三摩地，及得一切陀罗尼门。随时悟入华严三昧，具足总持、百千三昧。住深禅定，悉睹无量诸佛。于一念顷，遍游一切佛土。得佛辩才，住普贤行。善能分别众生语言，开化显示真实之际。超过世间诸所有法，心常谛住度世之道，于一切万物随意自在。为诸庶类，作不请之友。受持如来甚深法藏，护佛种性常使不绝。兴大悲，愍有情。演慈辩，授法眼。杜恶趣，开善门。于诸众生，视若自己。拯济负荷，皆度彼岸。悉获诸佛无量功德，智慧圣明，不可思议。如是等诸大菩萨，无量无边，一时来集。又有比丘尼五百人、清信士七千人、清信女五百人，欲界天、色界天诸天梵众，悉共大会。

大教缘起第三

    尔时世尊，威光赫奕，如融金聚。又如明镜，影畅表里。现大光明，数千百变。
    尊者阿难即自思惟：今日世尊色身诸根，悦豫清净。光颜巍巍，宝刹庄严。从昔以来，所未曾见。喜得瞻仰，生希有心。即从座起，偏袒右肩，长跪合掌，而白佛言：世尊今日入大寂定，住奇特法，住诸佛所住导师之行、最胜之道。去、来、现在佛佛相念，为念过去、未来诸佛耶？为念现在他方诸佛耶？何故威神显耀、光瑞殊妙乃尔？愿为宣说。
    于是世尊告阿难言：善哉善哉！汝为哀愍利乐诸众生故，能问如是微妙之义。汝今斯问，胜于供养一天下阿罗汉、辟支佛，布施累劫诸天人民、蜎飞蠕动之类，功德百千万倍。何以故？当来诸天人民，一切含灵，皆因汝问而得度脱故。阿难，如来以无尽大悲，矜哀三界，所以出兴于世，光阐道教。欲拯群萌，惠以真实之利。难值难见，如优昙花，希有出现。汝今所问，多所饶益。阿难当知，如来正觉，其智难量，无有障碍。能于念顷，住无量亿劫，身及诸根无有增减。所以者何？如来定慧，究畅无极，于一切法而得最胜自在故。阿难谛听，善思念之，吾当为汝分别解说。

法藏因地第四

    佛告阿难：过去无量不可思议无央数劫，有佛出世，名世间自在王如来、应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。在世教授四十二劫，时为诸天及世人民说经讲道。有大国主名世饶王，闻佛说法，欢喜开解，寻发无上真正道意。弃国捐王，行作沙门，号曰法藏。修菩萨道，高才勇哲，与世超异。信解明记，悉皆第一。又有殊胜行愿，及念慧力，增上其心，坚固不动。修行精进，无能逾者。往诣佛所，顶礼长跪，向佛合掌，即以伽他赞佛，发广大愿。颂曰：

如来微妙色端严，一切世间无有等，
光明无量照十方，日月火珠皆匿曜。
世尊能演一音声，有情各各随类解，
又能现一妙色身，普使众生随类见。
愿我得佛清净声，法音普及无边界，
宣扬戒定精进门，通达甚深微妙法。
智慧广大深如海，内心清净绝尘劳，
超过无边恶趣门，速到菩提究竟岸，
无明贪瞋皆永无，惑尽过亡三昧力。
亦如过去无量佛，为彼群生大导师，
能救一切诸世间，生老病死众苦恼。
常行布施及戒忍，精进定慧六波罗，
未度有情令得度，已度之者使成佛。
假令供养恒沙圣，不如坚勇求正觉，
愿当安住三摩地，恒放光明照一切。
感得广大清净居，殊胜庄严无等伦，
轮回诸趣众生类，速生我刹受安乐，
常运慈心拔有情，度尽无边苦众生。
我行决定坚固力，唯佛圣智能证知，
纵使身止诸苦中，如是愿心永不退。

至心精进第五

    法藏比丘说此偈已，而白佛言：我今为菩萨道，已发无上正觉之心，取愿作佛，悉令如佛。愿佛为我广宣经法，我当奉持，如法修行。拔诸勤苦生死根本，速成无上正等正觉。欲令我作佛时，智慧光明、所居国土、教授名字，皆闻十方。诸天人民及蜎蠕类，来生我国，悉作菩萨。我立是愿，都胜无数诸佛国者，宁可得否？
    世间自在王佛，即为法藏而说经言：譬如大海，一人斗量，经历劫数，尚可穷底。人有至心求道，精进不止，会当克果，何愿不得？汝自思惟，修何方便，而能成就佛刹庄严。如所修行，汝自当知。清净佛国，汝应自摄。
    法藏白言：斯义宏深，非我境界。唯愿如来、应、正遍知，广演诸佛无量妙刹。若我得闻如是等法，思惟修习，誓满所愿。
    世间自在王佛知其高明，志愿深广，即为宣说二百一十亿诸佛刹土功德严净、广大圆满之相，应其心愿，悉现与之。说是法时，经千亿岁。
    尔时法藏闻佛所说，皆悉睹见，起发无上殊胜之愿。于彼天人善恶、国土粗妙，思惟究竟。便一其心，选择所欲，结得大愿。精勤求索，恭慎保持。修习功德，满足五劫。于彼二十一俱胝佛土功德庄严之事，明了通达，如一佛刹。所摄佛国，超过于彼。既摄受已，复诣世自在王如来所，稽首礼足，绕佛三匝，合掌而住，白言：世尊，我已成就庄严佛土清净之行。
    佛言：善哉！今正是时。汝应具说，令众欢喜。亦令大众，闻是法已，得大善利。能于佛刹，修习摄受，满足无量大愿。

发大誓愿第六

    法藏白言：唯愿世尊，大慈听察。
    我若证得无上菩提，成正觉已，所居佛刹，具足无量不可思议功德庄严。无有地狱、饿鬼、禽兽、蜎飞蠕动之类。所有一切众生，以及焰摩罗界、三恶道中，来生我刹，受我法化，悉成阿耨多罗三藐三菩提，不复更堕恶趣。得是愿，乃作佛。不得是愿，不取无上正觉。（一、国无恶道愿；二、不堕恶趣愿）
    我作佛时，十方世界，所有众生，令生我刹，皆具紫磨真金色身，三十二种大丈夫相。端正净洁，悉同一类。若形貌差别，有好丑者，不取正觉。（三、身悉金色愿；四、三十二相愿；五、身无差别愿）
    我作佛时，所有众生，生我国者，自知无量劫时宿命，所作善恶。皆能洞视、彻听，知十方去、来、现在之事。不得是愿，不取正觉。（六、宿命通愿；七、天眼通愿；八、天耳通愿）
    我作佛时，所有众生，生我国者，皆得他心智通。若不悉知亿那由他百千佛刹众生心念者，不取正觉。（九、他心通愿）
    我作佛时，所有众生，生我国者，皆得神通自在，波罗蜜多。于一念顷，不能超过亿那由他百千佛刹，周遍巡历，供养诸佛者，不取正觉。（十、神足通愿；十一、遍供诸佛愿）
    我作佛时，所有众生，生我国者，远离分别，诸根寂静。若不决定成等正觉，证大涅槃者，不取正觉。（十二、定成正觉愿）
    我作佛时，光明无量，普照十方，绝胜诸佛。胜于日月之明，千万亿倍。若有众生，见我光明，照触其身，莫不安乐，慈心作善，来生我国。若不尔者，不取正觉。（十三、光明无量愿；十四、触光安乐愿）
    我作佛时，寿命无量。国中声闻、天人无数，寿命亦皆无量。假令三千大千世界众生悉成缘觉，于百千劫悉共计校，若能知其量数者，不取正觉。（十五、寿命无量愿；十六、声闻无数愿）
    我作佛时，十方世界无量刹中无数诸佛，若不共称叹我名，说我功德国土之善者，不取正觉。（十七、诸佛称叹愿）
    我作佛时，十方众生，闻我名号，至心信乐。所有善根，心心回向，愿生我国，乃至十念，若不生者，不取正觉。唯除五逆、诽谤正法。（十八、十念必生愿）
    我作佛时，十方众生，闻我名号，发菩提心，修诸功德，奉行六波罗蜜，坚固不退。复以善根回向，愿生我国。一心念我，昼夜不断。临寿终时，我与诸菩萨众，迎现其前。经须臾间，即生我刹，作阿惟越致菩萨。不得是愿，不取正觉。（十九、闻名发心愿；二十、临终接引愿）
    我作佛时，十方众生，闻我名号，系念我国，发菩提心，坚固不退。植众德本，至心回向，欲生极乐，无不遂者。若有宿恶，闻我名字，即自悔过，为道作善，便持经戒，愿生我刹，命终不复更三恶道，即生我国。若不尔者，不取正觉。（二十一、悔过得生愿）
    我作佛时，国无妇女。若有女人，闻我名字，得清净信，发菩提心，厌患女身，愿生我国。命终即化男子，来我刹土。十方世界诸众生类，生我国者，皆于七宝池莲华中化生。若不尔者，不取正觉。（二十二、国无女人愿；二十三、厌女转男愿；二十四、莲华化生愿）
    我作佛时，十方众生，闻我名字，欢喜信乐，礼拜归命。以清净心，修菩萨行。诸天世人，莫不致敬。若闻我名，寿终之后，生尊贵家，诸根无缺，常修殊胜梵行。若不尔者，不取正觉。（二十五、天人礼敬愿；二十六、闻名得福愿；二十七、修殊胜行愿）
    我作佛时，国中无不善名。所有众生，生我国者，皆同一心，住于定聚。永离热恼，心得清凉。所受快乐，犹如漏尽比丘。若起想念，贪计身者，不取正觉。（二十八、国无不善愿；二十九、住正定聚愿；三十、乐如漏尽愿；三十一、不贪计身愿）
    我作佛时，生我国者，善根无量。皆得金刚那罗延身，坚固之力。身顶皆有光明照耀。成就一切智慧，获得无边辩才，善谈诸法秘要。说经行道，语如钟声。若不尔者，不取正觉。（三十二、那罗延身愿；三十三、光明慧辩愿；三十四、善谈法要愿）
    我作佛时，所有众生，生我国者，究竟必至一生补处。除其本愿为众生故，被弘誓铠，教化一切有情，皆发信心，修菩提行，行普贤道。虽生他方世界，永离恶趣。或乐说法，或乐听法，或现神足，随意修习，无不圆满。若不尔者，不取正觉。（三十五、一生补处愿；三十六、教化随意愿）
    我作佛时，生我国者，所须饮食、衣服、种种供具，随意即至，无不满愿。十方诸佛，应念受其供养。若不尔者，不取正觉。（三十七、衣食自至愿；三十八、应念受供愿）
    我作佛时，国中万物，严净光丽，形色殊特，穷微极妙，无能称量。其诸众生，虽具天眼，有能辨其形色、光相、名数，及总宣说者，不取正觉。（三十九、庄严无尽愿）
    我作佛时，国中无量色树，高或百千由旬。道场树高四百万里。诸菩萨中，虽有善根劣者，亦能了知。欲见诸佛净国庄严，悉于宝树间见。犹如明镜，睹其面像。若不尔者，不取正觉。（四十、无量色树愿；四十一、树现佛刹愿）
    我作佛时，所居佛刹，广博严净，光莹如镜，彻照十方无量无数不可思议诸佛世界。众生睹者，生希有心。若不尔者，不取正觉。（四十二、彻照十方愿）
    我作佛时，下从地际，上至虚空，宫殿、楼观、池流、华树，国土所有一切万物，皆以无量宝香合成。其香普熏十方世界，众生闻者，皆修佛行。若不尔者，不取正觉。（四十三、宝香普熏愿）
    我作佛时，十方佛刹诸菩萨众，闻我名已，皆悉逮得清净、解脱、普等三昧，诸深总持。住三摩地，至于成佛。定中常供无量无边一切诸佛，不失定意。若不尔者，不取正觉。（四十四、普等三昧愿；四十五、定中供佛愿）
    我作佛时，他方世界诸菩萨众，闻我名者，证离生法，获陀罗尼。清净欢喜，得平等住。修菩萨行，具足德本。应时不获一、二、三忍，于诸佛法不能现证不退转者，不取正觉。（四十六、获陀罗尼愿；四十七、闻名得忍愿；四十八、现证不退愿）

必成正觉第七

    佛告阿难：尔时法藏比丘说此愿已，以偈颂曰：

我建超世志，必至无上道，
斯愿不满足，誓不成等觉。
复为大施主，普济诸穷苦，
令彼诸群生，长夜无忧恼，
出生众善根，成就菩提果。
我若成正觉，立名无量寿，
众生闻此号，俱来我刹中。
如佛金色身，妙相悉圆满，
亦以大悲心，利益诸群品。
离欲深正念，净慧修梵行，
愿我智慧光，普照十方刹。
消除三垢冥，明济众厄难，
悉舍三途苦，灭诸烦恼暗。
开彼智慧眼，获得光明身，
闭塞诸恶道，通达善趣门，
为众开法藏，广施功德宝。
如佛无碍智，所行慈愍行，
常作天人师，得为三界雄。
说法狮子吼，广度诸有情，
圆满昔所愿，一切皆成佛。
斯愿若克果，大千应感动，
虚空诸天神，当雨珍妙华。

    佛告阿难：法藏比丘说此颂已，应时普地六种震动。天雨妙华，以散其上。自然音乐，空中赞言：决定必成无上正觉！

积功累德第八

    阿难，法藏比丘于世自在王如来前，及诸天人大众之中，发斯弘誓愿已，住真实慧，勇猛精进，一向专志庄严妙土。所修佛国，开廓广大，超胜独妙。建立常然，无衰无变。于无量劫，积植德行。不起贪、瞋、痴欲诸想，不著色、声、香、味、触、法。但乐忆念过去诸佛所修善根。行寂静行，远离虚妄。依真谛门，植众德本。不计众苦，少欲知足。专求白法，惠利群生。志愿无倦，忍力成就。于诸有情，常怀慈忍，和颜爱语，劝谕策进。恭敬三宝，奉事师长，无有虚伪谄曲之心。庄严众行，轨范具足。观法如化，三昧常寂。善护口业，不讥他过。善护身业，不失律仪。善护意业，清净无染。所有国城、聚落、眷属、珍宝，都无所著。恒以布施、持戒、忍辱、精进、禅定、智慧六度之行，教化安立众生，住于无上真正之道。由成如是诸善根故，所生之处，无量宝藏自然发应。或为长者、居士、豪姓、尊贵，或为刹利、国王、转轮圣帝，或为六欲天主，乃至梵王。于诸佛所，尊重供养，未曾间断。如是功德，说不能尽。身口常出无量妙香，犹如栴檀、优钵罗华，其香普熏无量世界。随所生处，色相端严，三十二相、八十种好，悉皆具足。手中常出无尽之宝、庄严之具、一切所须最上之物，利乐有情。由是因缘，能令无量众生皆发阿耨多罗三藐三菩提心。

圆满成就第九

    佛告阿难：法藏比丘修菩萨行，积功累德，无量无边。于一切法，而得自在，非是语言分别之所能知。所发誓愿，圆满成就，如实安住具足庄严、威德广大、清净佛土。
    阿难闻佛所说，白世尊言：法藏菩萨成菩提者，为是过去佛耶？未来佛耶？为今现在他方世界耶？
    世尊告言：彼佛如来，来无所来，去无所去，无生无灭，非过、现、未来。但以酬愿度生，现在西方，去阎浮提百千俱胝那由他佛刹，有世界名曰极乐。法藏成佛，号阿弥陀。成佛以来，于今十劫。今现在说法。有无量无数菩萨、声闻之众，恭敬围绕。

皆愿作佛第十

    佛说阿弥陀佛为菩萨求得是愿时，阿阇王子，与五百大长者，闻之皆大欢喜。各持一金华盖，俱到佛前作礼。以华盖上佛已，却坐一面听经。心中愿言：令我等作佛时，皆如阿弥陀佛。
    佛即知之，告诸比丘：是王子等，后当作佛。彼于前世住菩萨道，无数劫来，供养四百亿佛。迦叶佛时，彼等为我弟子，今供养我，复相值也。
    时诸比丘闻佛言者，莫不代之欢喜。

国界严净第十一

    佛语阿难：彼极乐界，无量功德，具足庄严。永无众苦、诸难、恶趣、魔恼之名。亦无四时、寒暑、雨冥之异。复无大小江海、丘陵、坑坎、荆棘、沙砾、铁围、须弥、土石等山。唯以自然七宝，黄金为地。宽广平正，不可限极。微妙奇丽，清净庄严。超逾十方一切世界。
    阿难闻已，白世尊言：若彼国土无须弥山，其四天王天，及忉利天，依何而住？
    佛告阿难：夜摩、兜率，乃至色、无色界一切诸天，依何而住？
    阿难白言：不可思议业力所致。
    佛语阿难：不思议业，汝可知耶？汝身果报，不可思议。众生业报，亦不可思议。众生善根，不可思议。诸佛圣力，诸佛世界，亦不可思议。其国众生，功德善力，住行业地，及佛神力，故能尔耳。
    阿难白言：业因果报，不可思议。我于此法，实无所惑。但为将来众生破除疑网，故发斯问。

光明遍照第十二

    佛告阿难：阿弥陀佛威神光明，最尊第一。十方诸佛，所不能及。遍照东方恒沙佛刹。南西北方，四维上下，亦复如是。若化顶上圆光，或一二三四由旬，或百千万亿由旬。诸佛光明，或照一二佛刹，或照百千佛刹。唯阿弥陀佛，光明普照无量无边无数佛刹。诸佛光明所照远近，本其前世求道，所愿功德大小不同，至作佛时，各自得之。自在所作，不为预计。阿弥陀佛光明善好，胜于日月之明，千亿万倍。光中极尊，佛中之王。是故无量寿佛，亦号无量光佛，亦号无边光佛、无碍光佛、无等光佛，亦号智慧光、常照光、清净光、欢喜光、解脱光、安隐光、超日月光、不思议光。如是光明，普照十方一切世界。其有众生遇斯光者，垢灭善生，身意柔软。若在三途极苦之处，见此光明，皆得休息，命终皆得解脱。若有众生闻其光明威神功德，日夜称说，至心不断，随意所愿，得生其国。

寿众无量第十三

    佛语阿难：无量寿佛，寿命长久，不可称计。又有无数声闻之众，神智洞达，威力自在，能于掌中持一切世界。我弟子中，大目犍连，神通第一。三千大千世界，所有一切星宿、众生，于一昼夜，悉知其数。假使十方众生，悉成缘觉，一一缘觉寿万亿岁，神通皆如大目犍连。尽其寿命，竭其智力，悉共推算彼佛会中声闻之数，千万分中不及一分。譬如大海，深广无边。设取一毛，析为百分，碎如微尘。以一毛尘，沾海一滴。此毛尘水，比海孰多？阿难，彼目犍连等所知数者，如毛尘水。所未知者，如大海水。彼佛寿量，及诸菩萨、声闻、天人寿量亦尔，非以算计譬喻之所能知。

宝树遍国第十四

    彼如来国，多诸宝树。或纯金树、纯白银树、琉璃树、水晶树、琥珀树、美玉树、玛瑙树，唯一宝成，不杂余宝。或有二宝、三宝，乃至七宝，转共合成。根、茎、枝、干，此宝所成；华、叶、果、实，他宝化作。或有宝树，黄金为根，白银为身，琉璃为枝，水晶为梢，琥珀为叶，美玉为华，玛瑙为果。其余诸树，复有七宝，互为根、干、枝、叶、华、果，种种共成。各自异行。行行相值，茎茎相望，枝叶相向，华实相当。荣色光曜，不可胜视。清风时发，出五音声。微妙宫商，自然相和。是诸宝树，周遍其国。

菩提道场第十五

    又其道场，有菩提树，高四百万里，其本周围五千由旬，枝叶四布二十万里。一切众宝自然合成。华果敷荣，光晖遍照。复有红、绿、青、白诸摩尼宝，众宝之王，以为璎珞。云聚宝锁，饰诸宝柱。金珠铃铎，周匝条间。珍妙宝网，罗覆其上。百千万色，互相映饰。无量光炎，照耀无极。一切庄严，随应而现。微风徐动，吹诸枝叶，演出无量妙法音声。其声流布，遍诸佛国。清畅哀亮，微妙和雅。十方世界音声之中，最为第一。若有众生，睹菩提树、闻声、嗅香、尝其果味、触其光影、念树功德，皆得六根清彻，无诸恼患。住不退转，至成佛道。复由见彼树故，获三种忍：一音响忍、二柔顺忍、三者无生法忍。
    佛告阿难：如是佛刹，华果树木，与诸众生，而作佛事。此皆无量寿佛，威神力故，本愿力故，满足愿故，明了、坚固、究竟愿故。

堂舍楼观第十六

    又无量寿佛讲堂、精舍、楼观、栏楯，亦皆七宝自然化成。复有白珠摩尼以为交络，明妙无比。诸菩萨众，所居宫殿，亦复如是。中有在地讲经、诵经者，有在地受经、听经者，有在地经行者，思道及坐禅者，有在虚空讲、诵、受、听者，经行、思道及坐禅者。或得须陀洹，或得斯陀含，或得阿那含、阿罗汉。未得阿惟越致者，则得阿惟越致。各自念道、说道、行道，莫不欢喜。

泉池功德第十七

    又其讲堂左右，泉池交流。纵广深浅，皆各一等，或十由旬、二十由旬，乃至百千由旬。湛然香洁，具八功德。岸边无数栴檀香树、吉祥果树，华果恒芳，光明照耀。修条密叶，交覆于池。出种种香，世无能喻。随风散馥，沿水流芬。又复池饰七宝，地布金沙。优钵罗华、钵昙摩华、拘牟头华、芬陀利华，杂色光茂，弥覆水上。若彼众生，过浴此水，欲至足者，欲至膝者，欲至腰腋，欲至颈者，或欲灌身，或欲冷者、温者、急流者、缓流者，其水一一随众生意，开神悦体，净若无形。宝沙映澈，无深不照。微澜徐回，转相灌注。波扬无量微妙音声，或闻佛法僧声、波罗蜜声、止息寂静声、无生无灭声、十力无畏声，或闻无性无作无我声、大慈大悲喜舍声、甘露灌顶受位声。得闻如是种种声已，其心清净，无诸分别，正直平等，成熟善根。随其所闻，与法相应。其愿闻者，辄独闻之。所不欲闻，了无所闻。永不退于阿耨多罗三藐三菩提心。十方世界诸往生者，皆于七宝池莲华中，自然化生。悉受清虚之身，无极之体。不闻三途恶恼苦难之名，尚无假设，何况实苦。但有自然快乐之音，是故彼国，名为极乐。

超世希有第十八

    彼极乐国，所有众生，容色微妙，超世希有。咸同一类，无差别相。但因顺余方俗，故有天人之名。
    佛告阿难：譬如世间贫苦乞人，在帝王边，面貌、形状宁可类乎？帝王若比转轮圣王，则为鄙陋，犹彼乞人在帝王边也。转轮圣王，威相第一，比之忉利天王，又复丑劣。假令帝释，比第六天，虽百千倍不相类也。第六天王，若比极乐国中菩萨、声闻，光颜容色，虽万亿倍，不相及逮。所处宫殿、衣服、饮食，犹如他化自在天王。至于威德、阶位、神通变化，一切天人，不可为比，百千万亿不可计倍。阿难应知，无量寿佛极乐国土，如是功德庄严，不可思议。

受用具足第十九

    复次极乐世界所有众生，或已生，或现生，或当生，皆得如是诸妙色身。形貌端严，福德无量。智慧明了，神通自在。受用种种，一切丰足。宫殿、服饰、香花、幡盖、庄严之具，随意所须，悉皆如念。若欲食时，七宝钵器，自然在前。百味饮食，自然盈满。虽有此食，实无食者。但见色闻香，以意为食。色力增长，而无便秽。身心柔软，无所味著。事已化去，时至复现。复有众宝妙衣、冠带、璎珞，无量光明，百千妙色，悉皆具足，自然在身。所居舍宅，称其形色。宝网弥覆，悬诸宝铃。奇妙珍异，周遍校饰。光色晃曜，尽极严丽。楼观、栏楯、堂宇、房阁，广狭方圆，或大或小，或在虚空，或在平地。清净安隐，微妙快乐。应念现前，无不具足。

德风华雨第二十

    其佛国土，每于食时，自然德风徐起，吹诸罗网，及众宝树，出微妙音，演说苦、空、无常、无我诸波罗蜜，流布万种温雅德香。其有闻者，尘劳垢习，自然不起。风触其身，安和调适，犹如比丘得灭尽定。复吹七宝林树，飘华成聚，种种色光，遍满佛土。随色次第，而不杂乱。柔软光洁，如兜罗绵。足履其上，没深四指。随足举已，还复如初。过食时后，其华自没。大地清净，更雨新华。随其时节，还复周遍，与前无异，如是六反。

宝莲佛光第二十一

    又众宝莲华，周满世界。一一宝华，百千亿叶。其华光明，无量种色。青色青光，白色白光。玄、黄、朱、紫，光色亦然。复有无量妙宝、百千摩尼，映饰珍奇，明曜日月。彼莲华量，或半由旬，或一、二、三、四，乃至百千由旬。一一华中，出三十六百千亿光。一一光中，出三十六百千亿佛，身色紫金，相好殊特。一一诸佛，又放百千光明，普为十方说微妙法。如是诸佛，各各安立无量众生于佛正道。

决证极果第二十二

    复次阿难，彼佛国土，无有昏暗、火光、日月、星曜、昼夜之象，亦无岁月、劫数之名，复无住著家室。于一切处，既无标式名号，亦无取舍分别，唯受清净最上快乐。若有善男子、善女人，若已生，若当生，皆悉住于正定之聚，决定证于阿耨多罗三藐三菩提。何以故？若邪定聚，及不定聚，不能了知建立彼因故。

十方佛赞第二十三

    复次阿难，东方恒河沙数世界，一一界中如恒沙佛，各出广长舌相，放无量光，说诚实言，称赞无量寿佛不可思议功德。南西北方恒沙世界，诸佛称赞，亦复如是。四维上下恒沙世界，诸佛称赞，亦复如是。何以故？欲令他方所有众生，闻彼佛名，发清净心，忆念受持，归依供养。乃至能发一念净信，所有善根，至心回向，愿生彼国。随愿皆生，得不退转，乃至无上正等菩提。

三辈往生第二十四

    佛告阿难：十方世界诸天人民，其有至心愿生彼国，凡有三辈。其上辈者，舍家弃欲而作沙门，发菩提心，一向专念阿弥陀佛。修诸功德，愿生彼国。此等众生，临寿终时，阿弥陀佛，与诸圣众，现在其前。经须臾间，即随彼佛往生其国，便于七宝华中，自然化生。智慧勇猛，神通自在。是故阿难，其有众生欲于今世见阿弥陀佛者，应发无上菩提之心。复当专念极乐国土，积集善根，应持回向。由此见佛，生彼国中，得不退转，乃至无上菩提。
    其中辈者，虽不能行作沙门，大修功德。当发无上菩提之心，一向专念阿弥陀佛。随己修行诸善功德，奉持斋戒，起立塔像，饭食沙门，悬缯燃灯，散华烧香。以此回向，愿生彼国。其人临终，阿弥陀佛化现其身，光明、相好具如真佛，与诸大众前后围绕，现其人前，摄受导引。即随化佛往生其国，住不退转无上菩提。功德智慧，次如上辈者也。
    其下辈者，假使不能作诸功德，当发无上菩提之心，一向专念阿弥陀佛。欢喜信乐，不生疑惑。以至诚心，愿生其国。此人临终，梦见彼佛，亦得往生。功德智慧，次如中辈者也。
    若有众生住大乘者，以清净心，向无量寿，乃至十念，愿生其国。闻甚深法，即生信解。乃至获得一念净心，发一念心念于彼佛。此人临命终时，如在梦中，见阿弥陀佛，定生彼国，得不退转无上菩提。

往生正因第二十五

    复次阿难，若有善男子、善女人，闻此经典，受持、读诵、书写、供养，昼夜相续，求生彼刹。发菩提心。持诸禁戒，坚守不犯。饶益有情，所作善根，悉施与之，令得安乐。忆念西方阿弥陀佛，及彼国土。是人命终，如佛色相，种种庄严，生宝刹中。速得闻法，永不退转。
    复次阿难，若有众生欲生彼国，虽不能大精进禅定，尽持经戒，要当作善。所谓一不杀生，二不偷盗，三不淫欲，四不妄言，五不绮语，六不恶口，七不两舌，八不贪，九不瞋，十不痴。如是昼夜思惟极乐世界阿弥陀佛，种种功德，种种庄严。志心归依，顶礼供养。是人临终，不惊不怖，心不颠倒，即得往生彼佛国土。
    若多事物，不能离家，不暇大修斋戒，一心清净。有空闲时，端正身心，绝欲去忧，慈心精进。不当瞋怒、嫉妒，不得贪餮、悭惜，不得中悔，不得狐疑。要当孝顺，至诚忠信。当信佛经语深，当信作善得福，奉持如是等法，不得亏失。思惟熟计，欲得度脱。昼夜常念，愿欲往生阿弥陀佛清净佛国。十日十夜，乃至一日一夜，不断绝者，寿终皆得往生其国。
    行菩萨道诸往生者，皆得阿惟越致，皆具金色三十二相，皆当作佛。欲于何方佛国作佛，从心所愿。随其精进早晚，求道不休，会当得之，不失其所愿也。阿难，以此义利故，无量无数不可思议无有等等无边世界诸佛如来，皆共称赞无量寿佛所有功德。

礼供听法第二十六

    复次阿难，十方世界诸菩萨众，为欲瞻礼极乐世界无量寿佛，各以香华、幢幡、宝盖，往诣佛所，恭敬供养，听受经法，宣布道化，称赞佛土功德庄严。
    尔时世尊即说颂曰：

东方诸佛刹，数如恒河沙，
恒沙菩萨众，往礼无量寿。
南西北四维，上下亦复然，
咸以尊重心，奉诸珍妙供。
畅发和雅音，歌叹最胜尊，
究达神通慧，游入深法门。
闻佛圣德名，安隐得大利，
种种供养中，勤修无懈倦。
观彼殊胜刹，微妙难思议，
功德普庄严，诸佛国难比，
因发无上心，愿速成菩提。
应时无量尊，微笑现金容，
光明从口出，遍照十方国，
回光还绕佛，三匝从顶入。
菩萨见此光，即证不退位，
时会一切众，互庆生欢喜。
佛语梵雷震，八音畅妙声：
十方来正士，吾悉知彼愿，
志求严净土，受记当作佛。
觉了一切法，犹如梦幻响，
满足诸妙愿，必成如是刹。
知土如影像，恒发弘誓心，
究竟菩萨道，具诸功德本，
修胜菩提行，受记当作佛。
通达诸法性，一切空无我，
专求净佛土，必成如是刹。
闻法乐受行，得至清净处，
必于无量尊，受记成等觉。
无边殊胜刹，其佛本愿力，
闻名欲往生，自致不退转。
菩萨兴至愿，愿己国无异，
普念度一切，各发菩提心，
舍彼轮回身，俱令登彼岸。
奉事万亿佛，飞化遍诸刹，
恭敬欢喜去，还到安养国。

歌叹佛德第二十七

    佛语阿难：彼国菩萨，承佛威神，于一食顷，复往十方无边净刹，供养诸佛。华香、幢幡、供养之具，应念即至，皆现手中。珍妙殊特，非世所有。以奉诸佛，及菩萨众。其所散华，即于空中，合为一华。华皆向下，端圆周匝，化成华盖。百千光色，色色异香，香气普熏。盖之小者，满十由旬。如是转倍，乃至遍覆三千大千世界。随其前后，以次化没。若不更以新华重散，前所散华，终不复落。于虚空中，共奏天乐，以微妙音，歌叹佛德。经须臾间，还其本国。都悉集会七宝讲堂。无量寿佛则为广宣大教，演畅妙法。莫不欢喜，心解得道。即时香风吹七宝树，出五音声。无量妙华，随风四散。自然供养，如是不绝。一切诸天，皆赍百千华香、万种伎乐，供养彼佛，及诸菩萨、声闻之众。前后往来，熙怡快乐。此皆无量寿佛本愿加威。及曾供养如来，善根相续，无缺减故，善修习故，善摄取故，善成就故。

大士神光第二十八

    佛告阿难：彼佛国中诸菩萨众，悉皆洞视、彻听八方上下，去、来、现在之事。诸天人民以及蜎飞蠕动之类，心意善恶，口所欲言，何时度脱，得道往生，皆预知之。又彼佛刹诸声闻众，身光一寻。菩萨光明，照百由旬。有二菩萨，最尊第一，威神光明，普照三千大千世界。
    阿难白佛：彼二菩萨，其号云何？
    佛言：一名观世音，一名大势至。此二菩萨，于娑婆界，修菩萨行，往生彼国。常在阿弥陀佛左右。欲至十方无量佛所，随心则到。现居此界，作大利乐。世间善男子、善女人，若有急难恐怖，但自归命观世音菩萨，无不得解脱者。

愿力宏深第二十九

    复次阿难，彼佛刹中，所有现在、未来一切菩萨，皆当究竟一生补处。唯除大愿，入生死界，为度群生，作狮子吼。擐大甲胄，以宏誓功德而自庄严。虽生五浊恶世，示现同彼。直至成佛，不受恶趣。生生之处，常识宿命。无量寿佛意欲度脱十方世界诸众生类，皆使往生其国，悉令得泥洹道。作菩萨者，令悉作佛。既作佛已，转相教授，转相度脱。如是辗转，不可复计。十方世界，声闻、菩萨、诸众生类，生彼佛国，得泥洹道，当作佛者，不可胜数。彼佛国中，常如一法，不为增多。所以者何？犹如大海，为水中王。诸水流行，都入海中。是大海水，宁为增减？八方上下，佛国无数。阿弥陀国，长久广大，明好快乐，最为独胜。本其为菩萨时，求道所愿，累德所致。无量寿佛恩德布施八方上下，无穷无极，深大无量，不可胜言。

菩萨修持第三十

    复次阿难，彼佛刹中一切菩萨，禅定、智慧、神通、威德，无不圆满。诸佛密藏，究竟明了。调伏诸根，身心柔软。深入正慧，无复余习。依佛所行七觉、圣道。修行五眼，照真达俗。肉眼简择，天眼通达，法眼清净，慧眼见真，佛眼具足，觉了法性。辩才总持，自在无碍。善解世间无边方便，所言诚谛，深入义味。度诸有情，演说正法。无相无为，无缚无脱，无诸分别，远离颠倒。于所受用，皆无摄取。遍游佛刹，无爱无厌，亦无希求、不希求想，亦无彼我违怨之想。何以故？彼诸菩萨，于一切众生，有大慈悲利益心故。舍离一切执著，成就无量功德。以无碍慧，解法如如，善知集灭音声方便。不欣世语，乐在正论。知一切法，悉皆空寂。生身烦恼，二余俱尽。于三界中，平等勤修。究竟一乘，至于彼岸。决断疑网，证无所得。以方便智，增长了知。从本以来，安住神通。得一乘道，不由他悟。

真实功德第三十一

    其智宏深，譬如巨海。菩提高广，喻若须弥。自身威光，超于日月。其心洁白，犹如雪山。忍辱如地，一切平等。清净如水，洗诸尘垢。炽盛如火，烧烦恼薪。不著如风，无诸障碍。法音雷震，觉未觉故。雨甘露法，润众生故。旷若虚空，大慈等故。如净莲华，离染污故。如尼拘树，覆荫大故。如金刚杵，破邪执故。如铁围山，众魔外道不能动故。其心正直，善巧决定。论法无厌，求法不倦。戒若琉璃，内外明洁。其所言说，令众悦服。击法鼓，建法幢，曜慧日，破痴暗。淳净温和，寂定明察。为大导师，调伏自他。引导群生，舍诸爱著，永离三垢，游戏神通。因缘愿力，出生善根。摧伏一切魔军，尊重奉事诸佛。为世明灯，最胜福田，殊胜吉祥，堪受供养。赫奕欢喜，雄猛无畏。身色、相好、功德、辩才，具足庄严，无与等者。常为诸佛所共称赞。究竟菩萨诸波罗蜜，而常安住不生不灭诸三摩地。行遍道场，远二乘境。阿难，我今略说彼极乐界所生菩萨真实功德，悉皆如是。若广说者，百千万劫不能穷尽。

寿乐无极第三十二

    佛告弥勒菩萨、诸天人等：无量寿国声闻、菩萨，功德智慧，不可称说。又其国土微妙、安乐、清净若此。何不力为善，念道之自然。出入供养，观经行道。喜乐久习，才猛智慧。心不中回，意无懈时。外若迟缓，内独驶急。容容虚空，适得其中。中表相应，自然严整，检敛端直。身心洁净，无有爱贪。志愿安定，无增缺减。求道和正，不误倾邪。随经约令，不敢蹉跌，若于绳墨。咸为道慕，旷无他念，无有忧思。自然无为，虚空无立，淡安无欲。作得善愿，尽心求索。含哀慈愍，礼义都合。苞罗表里，过度解脱。自然保守，真真洁白。志愿无上，净定安乐。一旦开达明彻，自然中自然相，自然之有根本，自然光色参回，转变最胜。郁单成七宝，横揽成万物。光精明俱出，善好殊无比。著于无上下，洞达无边际。宜各勤精进，努力自求之。必得超绝去，往生无量清净阿弥陀佛国。横截于五趣，恶道自闭塞。无极之胜道，易往而无人。其国不逆违，自然所牵随。捐志若虚空，勤行求道德。可得极长生，寿乐无有极。何为著世事，譊譊忧无常？

劝谕策进第三十三

    世人共争不急之务，于此剧恶极苦之中，勤身营务，以自给济。尊卑、贫富、少长、男女，累念积虑，为心走使。无田忧田，无宅忧宅，眷属、财物，有无同忧。有一少一，思欲齐等。适小具有，又忧非常。水、火、盗贼、怨家、债主，焚漂劫夺，消散磨灭。心悭意固，无能纵舍。命终弃捐，莫谁随者？贫富同然，忧苦万端。
    世间人民，父子、兄弟、夫妇、亲属，当相敬爱，无相憎嫉。有无相通，无得贪惜。言色常和，莫相违戾。或时心诤，有所恚怒。后世转剧，至成大怨。世间之事，更相患害，虽不临时，应急想破。人在爱欲之中，独生独死，独去独来，苦乐自当，无有代者。善恶变化，追逐所生。道路不同，会见无期。何不于强健时，努力修善，欲何待乎？
    世人善恶自不能见，吉凶祸福，竞各作之。身愚神暗，转受余教。颠倒相续，无常根本。蒙冥抵突，不信经法。心无远虑，各欲快意。迷于瞋恚，贪于财色。终不休止，哀哉可伤！先人不善，不识道德，无有语者，殊无怪也。死生之趣，善恶之道，都不之信，谓无有是。更相瞻视，且自见之。或父哭子，或子哭父，兄弟、夫妇更相哭泣。一死一生，迭相顾恋。忧爱结缚，无有解时。思想恩好，不离情欲。不能深思熟计，专精行道。年寿旋尽，无可奈何。惑道者众，悟道者少。各怀杀毒，恶气冥冥。为妄兴事，违逆天地。恣意罪极，顿夺其寿。下入恶道，无有出期。
    若曹当熟思计，远离众恶。择其善者，勤而行之。爱欲荣华，不可常保，皆当别离，无可乐者。当勤精进，生安乐国，智慧明达，功德殊胜。勿得随心所欲，亏负经戒，在人后也。

心得开明第三十四

    弥勒白言：佛语教戒，甚深甚善。皆蒙慈恩，解脱忧苦。佛为法王，尊超群圣，光明彻照，洞达无极，普为一切天人之师。今得值佛，复闻无量寿声，靡不欢喜，心得开明。
    佛告弥勒：敬于佛者，是为大善。实当念佛，截断狐疑。拔诸爱欲，杜众恶源。游步三界，无所挂碍。开示正道，度未度者。若曹当知十方人民，永劫以来，辗转五道，忧苦不绝。生时苦痛，老亦苦痛，病极苦痛，死极苦痛。恶臭不净，无可乐者。宜自决断，洗除心垢。言行忠信，表里相应。人能自度，转相拯济。至心求愿，积累善本。虽一世精进勤苦，须臾间耳。后生无量寿国，快乐无极。永拔生死之本，无复苦恼之患。寿千万劫，自在随意。宜各精进，求心所愿。无得疑悔，自为过咎，生彼边地七宝城中，于五百岁受诸厄也。
    弥勒白言：受佛明诲，专精修学。如教奉行，不敢有疑。

浊世恶苦第三十五

    佛告弥勒：汝等能于此世，端心正意，不为众恶，甚为大德。所以者何？十方世界，善多恶少，易可开化。唯此五恶世间，最为剧苦。我今于此作佛，教化群生，令舍五恶，去五痛，离五烧。降化其意，令持五善，获其福德。
    何等为五？其一者，世间诸众生类，欲为众恶。强者伏弱，转相克贼。残害杀伤，迭相吞啖。不知为善，后受殃罚。故有穷乞、孤独、聋盲、喑哑、痴恶、尪狂，皆因前世不信道德，不肯为善。其有尊贵、豪富、贤明、长者、智勇、才达，皆由宿世慈孝，修善积德所致。世间有此目前现事。寿终之后，入其幽冥，转生受身，改形易道，故有泥犁、禽兽、蜎飞蠕动之属。譬如世法牢狱，剧苦极刑。魂神命精，随罪趣向。所受寿命，或长或短。相从共生，更相报偿。殃恶未尽，终不得离。辗转其中，累劫难出，难得解脱，痛不可言。天地之间自然有是，虽不即时暴应，善恶会当归之。
    其二者，世间人民，不顺法度。奢淫骄纵，任心自恣。居上不明，在位不正。陷人冤枉，损害忠良。心口各异，机伪多端。尊卑中外，更相欺诳。瞋恚愚痴，欲自厚己，欲贪多有。利害胜负，结忿成仇。破家亡身，不顾前后。富有悭惜，不肯施与。爱保贪重，心劳身苦。如是至竟，无一随者。善恶祸福，追命所生。或在乐处，或入苦毒。又或见善憎谤，不思慕及。常怀盗心，悕望他利。用自供给，消散复取。神明克识，终入恶道。自有三途无量苦恼，辗转其中，累劫难出，痛不可言。
    其三者，世间人民，相因寄生，寿命几何。不良之人，身心不正。常怀邪恶，常念淫妷。烦满胸中，邪态外逸。费损家财，事为非法。所当求者，而不肯为。又或交结聚会，兴兵相伐。攻劫杀戮，强夺迫胁。归给妻子，极身作乐。众共憎厌，患而苦之。如是之恶，著于人鬼，神明记识。自入三途，无量苦恼，辗转其中，累劫难出，痛不可言。
    其四者，世间人民，不念修善。两舌、恶口、妄言、绮语。憎嫉善人，败坏贤明。不孝父母，轻慢师长。朋友无信，难得诚实。尊贵自大，谓己有道。横行威势，侵易于人。欲人畏敬，不自惭惧。难可降化，常怀骄慢。赖其前世福德营护，今世为恶，福德尽灭。寿命终尽，诸恶绕归。又其名籍，记在神明。殃咎牵引，无从舍离。但得前行，入于火镬。身心摧碎，神形苦极。当斯之时，悔复何及？
    其五者，世间人民，徙倚懈怠。不肯作善，治身修业。父母教诲，违戾反逆。譬如怨家，不如无子。负恩违义，无有报偿。放恣游散，耽酒嗜美。鲁扈抵突，不识人情。无义无礼，不可谏晓。六亲眷属，资用有无，不能忧念。不惟父母之恩，不存师友之义。意念、身、口，曾无一善。不信诸佛经法，不信生死善恶。欲害真人，斗乱僧众。愚痴蒙昧，自为智慧。不知生所从来，死所趣向。不仁不顺，希望长生。慈心教诲，而不肯信。苦口与语，无益其人。心中闭塞，意不开解。大命将终，悔惧交至。不预修善，临时乃悔。悔之于后，将何及乎？天地之间，五道分明。善恶报应，祸福相承。身自当之，无谁代者。善人行善，从乐入乐，从明入明。恶人行恶，从苦入苦，从冥入冥。谁能知者？独佛知耳。教语开示，信行者少。生死不休，恶道不绝。如是世人，难可具尽。故有自然三途，无量苦恼，辗转其中，世世累劫，无有出期，难得解脱，痛不可言。
    如是五恶、五痛、五烧，譬如大火，焚烧人身。若能自于其中一心制意，端身正念。言行相副，所作至诚。独作诸善，不为众恶。身独度脱，获其福德，可得长寿泥洹之道。是为五大善也。

重重诲勉第三十六

    佛告弥勒：吾语汝等，如是五恶、五痛、五烧，辗转相生。敢有犯此，当历恶趣。或其今世，先被病殃，死生不得，示众见之。或于寿终，入三恶道。愁痛酷毒，自相燋然。共其怨家，更相杀伤。从小微起，成大困剧。皆由贪著财色，不肯施惠。各欲自快，无复曲直。痴欲所迫，厚己争利。富贵荣华，当时快意。不能忍辱，不务修善。威势无几，随以磨灭。天道施张，自然纠举。茕茕忪忪，当入其中。古今有是，痛哉可伤！
    汝等得佛经语，熟思惟之。各自端守，终身不怠。尊圣敬善，仁慈博爱。当求度世，拔断生死众恶之本，当离三途忧怖苦痛之道。若曹作善，云何第一？当自端心，当自端身。耳目口鼻，皆当自端。身心净洁，与善相应。勿随嗜欲，不犯诸恶。言色当和，身行当专。动作瞻视，安定徐为。作事仓卒，败悔在后。为之不谛，亡其功夫。

如贫得宝第三十七

    汝等广植德本，勿犯道禁。忍辱精进，慈心专一。斋戒清净，一日一夜，胜在无量寿国为善百岁。所以者何？彼佛国土，皆积德众善，无毫发之恶。于此修善，十日十夜，胜于他方诸佛国中为善千岁。所以者何？他方佛国，福德自然，无造恶之地。唯此世间，善少恶多，饮苦食毒，未尝宁息。吾哀汝等，苦心诲喻，授与经法。悉持思之，悉奉行之。尊卑、男女、眷属、朋友，转相教语。自相约检，和顺义理，欢乐慈孝。所作如犯，则自悔过。去恶就善，朝闻夕改。奉持经戒，如贫得宝。改往修来，洗心易行。自然感降，所愿辄得。
    佛所行处，国邑丘聚，靡不蒙化。天下和顺，日月清明。风雨以时，灾厉不起。国丰民安，兵戈无用。崇德兴仁，务修礼让。国无盗贼，无有怨枉。强不凌弱，各得其所。我哀汝等，甚于父母念子。我于此世作佛，以善攻恶，拔生死之苦。令获五德，升无为之安。吾般泥洹，经道渐灭。人民谄伪，复为众恶。五烧五痛，久后转剧。汝等转相教诫，如佛经法，无得犯也。
    弥勒菩萨合掌白言：世人恶苦，如是如是。佛皆慈哀，悉度脱之。受佛重诲，不敢违失。

礼佛现光第三十八

    佛告阿难：若曹欲见无量清净平等觉，及诸菩萨、阿罗汉等所居国土。应起西向，当日没处，恭敬顶礼，称念南无阿弥陀佛。
    阿难即从座起，面西合掌，顶礼白言：我今愿见极乐世界阿弥陀佛，供养奉事，种诸善根。顶礼之间，忽见阿弥陀佛，容颜广大，色相端严。如黄金山，高出一切诸世界上。又闻十方世界诸佛如来，称扬赞叹阿弥陀佛种种功德，无碍无断。
    阿难白言：彼佛净刹得未曾有，我亦愿乐生于彼土。
    世尊告言：其中生者，已曾亲近无量诸佛，植众德本。汝欲生彼，应当一心归依瞻仰。
    作是语时，阿弥陀佛即于掌中放无量光，普照一切诸佛世界。时诸佛国，皆悉明现，如处一寻。以阿弥陀佛殊胜光明，极清净故，于此世界所有黑山、雪山、金刚、铁围、大小诸山、江河、丛林、天人宫殿，一切境界，无不照见。譬如日出，明照世间。乃至泥犁、谿谷、幽冥之处，悉大开辟，皆同一色。犹如劫水弥满世界，其中万物，沉没不现，滉漾浩汗，唯见大水。彼佛光明，亦复如是。声闻、菩萨一切光明，悉皆隐蔽。唯见佛光，明耀显赫。
    此会四众、天龙八部、人非人等，皆见极乐世界，种种庄严。阿弥陀佛于彼高座，威德巍巍，相好光明。声闻、菩萨，围绕恭敬。譬如须弥山王，出于海面。明现照耀，清净平正。无有杂秽，及异形类。唯是众宝庄严，圣贤共住。阿难及诸菩萨众等，皆大欢喜，踊跃作礼，以头着地，称念南无阿弥陀三藐三佛陀。诸天人民，以至蜎飞蠕动，睹斯光者，所有疾苦，莫不休止。一切忧恼，莫不解脱。悉皆慈心作善，欢喜快乐。钟磬琴瑟，箜篌乐器，不鼓自然皆作五音。诸佛国中，诸天人民，各持花香，来于虚空，散作供养。
    尔时极乐世界，过于西方百千俱胝那由他国，以佛威力，如对目前。如净天眼观一寻地。彼见此土，亦复如是。悉睹娑婆世界，释迦如来，及比丘众，围绕说法。

慈氏述见第三十九

    尔时佛告阿难及慈氏菩萨：汝见极乐世界宫殿、楼阁、泉池、林树，具足微妙清净庄严否？汝见欲界诸天，上至色究竟天，雨诸香华，遍佛刹否？
    阿难对曰：唯然已见。
    汝闻阿弥陀佛大音宣布一切世界，化众生否？
    阿难对曰：唯然已闻。
    佛言：汝见彼国净行之众，游处虚空，宫殿随身，无所障碍，遍至十方供养诸佛否？及见彼等念佛相续否？复有众鸟住虚空界，出种种音，皆是化作，汝悉见否？
    慈氏白言：如佛所说，一一皆见。
    佛告弥勒：彼国人民有胎生者，汝复见否？
    弥勒白言：世尊，我见极乐世界人住胎者，如夜摩天，处于宫殿。又见众生，于莲华内结跏趺坐，自然化生。何因缘故，彼国人民有胎生者，有化生者？

边地疑城第四十

    佛告慈氏：若有众生，以疑惑心，修诸功德，愿生彼国。不了佛智、不思议智、不可称智、大乘广智、无等无伦最上胜智。于此诸智，疑惑不信。犹信罪福，修习善本，愿生其国。复有众生，积集善根，希求佛智、普遍智、无等智、威德广大不思议智。于自善根，不能生信。故于往生清净佛国，意志犹豫，无所专据。然犹续念不绝。结其善愿为本，续得往生。是诸人等，以此因缘，虽生彼国，不能前至无量寿所，道止佛国界边七宝城中。佛不使尔，身行所作，心自趣向。亦有宝池莲华，自然受身。饮食快乐，如忉利天。于其城中，不能得出。所居舍宅在地，不能随意高大。于五百岁，常不见佛，不闻经法，不见菩萨、声闻圣众。其人智慧不明，知经复少。心不开解，意不欢乐。是故于彼谓之胎生。
    若有众生，明信佛智，乃至胜智。断除疑惑，信己善根。作诸功德，至心回向。皆于七宝华中，自然化生，跏趺而坐。须臾之顷，身相光明，智慧功德，如诸菩萨，具足成就。
    弥勒当知，彼化生者，智慧胜故。其胎生者，五百岁中，不见三宝，不知菩萨法式，不得修习功德，无因奉事无量寿佛。当知此人，宿世之时，无有智慧，疑惑所致。

惑尽见佛第四十一

    譬如转轮圣王，有七宝狱。王子得罪，禁闭其中。层楼绮殿，宝帐金床，栏窗榻座，妙饰奇珍。饮食、衣服，如转轮王。而以金锁，系其两足。诸小王子，宁乐此否？
    慈氏白言：不也世尊。彼幽絷时，心不自在，但以种种方便，欲求出离。求诸近臣，终不从心。轮王欢喜，方得解脱。
    佛告弥勒：此诸众生，亦复如是。若有堕于疑悔，希求佛智，至广大智，于自善根，不能生信。由闻佛名，起信心故，虽生彼国，于莲华中，不得出现。彼处华胎，犹如园苑、宫殿之想。何以故？彼中清净，无诸秽恶。然于五百岁中，不见三宝，不得供养奉事诸佛，远离一切殊胜善根。以此为苦，不生欣乐。若此众生，识其罪本，深自悔责，求离彼处。往昔世中过失尽已，然后乃出。即得往诣无量寿所，听闻经法。久久亦当开解欢喜，亦得遍供无数无量诸佛，修诸功德。汝阿逸多，当知疑惑，于诸菩萨为大损害，为失大利。是故应当明信诸佛无上智慧。
    慈氏白言：云何此界一类众生，虽亦修善，而不求生？
    佛告慈氏：此等众生，智慧微浅。分别西方，不及天界，是以非乐，不求生彼。
    慈氏白言：此等众生，虚妄分别。不求佛刹，何免轮回？
    佛言：彼等所种善根，不能离相，不求佛慧，深著世乐、人间福报。虽复修福，求人天果。得报之时，一切丰足，而未能出三界狱中。假使父母、妻子、男女、眷属，欲相救免。邪见业王，未能舍离，常处轮回，而不自在。汝见愚痴之人，不种善根，但以世智聪辩，增益邪心，云何出离生死大难？复有众生，虽种善根，作大福田。取相分别，情执深重。求出轮回，终不能得。若以无相智慧，植众德本。身心清净，远离分别。求生净刹，趣佛菩提。当生佛刹，永得解脱。

菩萨往生第四十二

    弥勒菩萨白佛言：今此娑婆世界及诸佛刹不退菩萨，当生极乐国者，其数几何？
    佛告弥勒：于此世界，有七百二十亿菩萨，已曾供养无数诸佛，植众德本，当生彼国。诸小行菩萨，修习功德，当往生者，不可称计。不但我刹诸菩萨等，往生彼国。他方佛土，亦复如是。从远照佛刹，有十八俱胝那由他菩萨摩诃萨，生彼国土。东北方宝藏佛刹，有九十亿不退菩萨，当生彼国。从无量音佛刹、光明佛刹、龙天佛刹、胜力佛刹、狮子佛刹、离尘佛刹、德首佛刹、仁王佛刹、华幢佛刹，不退菩萨当往生者，或数十百亿，或数百千亿，乃至万亿。其第十二佛名无上华，彼有无数诸菩萨众，皆不退转。智慧勇猛，已曾供养无量诸佛，具大精进，发趣一乘。于七日中，即能摄取百千亿劫大士所修坚固之法。斯等菩萨，皆当往生。其第十三佛名曰无畏，彼有七百九十亿大菩萨众，诸小菩萨及比丘等，不可称计，皆当往生。十方世界诸佛名号，及菩萨众当往生者，但说其名，穷劫不尽。

非是小乘第四十三

    佛告慈氏：汝观彼诸菩萨摩诃萨，善获利益。若有善男子、善女人，得闻阿弥陀佛名号，能生一念喜爱之心，归依瞻礼，如说修行。当知此人为得大利，当获如上所说功德。心无下劣，亦不贡高，成就善根，悉皆增上。当知此人非是小乘，于我法中，得名第一弟子。是故告汝天人世间、阿修罗等，应当爱乐修习，生希有心。于此经中，生导师想。欲令无量众生，速疾安住得不退转，及欲见彼广大庄严、摄受殊胜佛刹，圆满功德者。当起精进，听此法门。为求法故，不生退屈谄伪之心。设入大火，不应疑悔。何以故？彼无量亿诸菩萨等，皆悉求此微妙法门，尊重听闻，不生违背。多有菩萨，欲闻此经，而不能得。是故汝等应求此法。

受菩提记第四十四

    若于来世，乃至正法灭时。当有众生，植诸善本，已曾供养无量诸佛。由彼如来加威力故，能得如是广大法门。摄取受持，当获广大一切智智。于彼法中，广大胜解，获大欢喜。广为他说，常乐修行。诸善男子及善女人，能于是法，若已求、现求、当求者，皆获善利。汝等应当安住无疑，种诸善本。应常修习，使无疑滞，不入一切种类珍宝成就牢狱。阿逸多，如是等类大威德者，能生佛法广大异门。由于此法不听闻故，有一亿菩萨，退转阿耨多罗三藐三菩提。若有众生，于此经典，书写、供养、受持、读诵，于须臾顷为他演说，劝令听闻，不生忧恼，乃至昼夜思惟彼刹，及佛功德。于无上道，终不退转。彼人临终，假使三千大千世界满中大火，亦能超过，生彼国土。是人已曾值过去佛，受菩提记。一切如来，同所称赞。是故应当专心信受、持诵、说行。

独留此经第四十五

    吾今为诸众生说此经法，令见无量寿佛，及其国土一切所有。所当为者，皆可求之。无得以我灭度之后，复生疑惑。当来之世，经道灭尽，我以慈悲哀愍，特留此经，止住百岁。其有众生，值斯经者，随意所愿，皆可得度。如来兴世，难值难见。诸佛经道，难得难闻。遇善知识，闻法能行，此亦为难。若闻斯经，信乐受持，难中之难，无过此难。若有众生得闻佛声，慈心清净，踊跃欢喜，衣毛为起，或泪出者，皆由前世曾作佛道，故非凡人。若闻佛号，心中狐疑，于佛经语，都无所信，皆从恶道中来，宿殃未尽，未当度脱，故心狐疑，不信向耳。

勤修坚持第四十六

    佛告弥勒：诸佛如来无上之法，十力、无畏、无碍无著甚深之法，及波罗蜜等菩萨之法，非易可遇。能说法人，亦难开示。坚固深信，时亦难遭。我今如理宣说如是广大微妙法门，一切诸佛之所称赞。付嘱汝等，作大守护。为诸有情长夜利益，莫令众生沦堕五趣，备受危苦。应勤修行，随顺我教。当孝于佛，常念师恩。当令是法，久住不灭。当坚持之，无得毁失。无得为妄，增减经法。常念不绝，则得道捷。我法如是，作如是说。如来所行，亦应随行。种修福善，求生净刹。

福慧始闻第四十七

    尔时世尊而说颂曰：

若不往昔修福慧，于此正法不能闻，
已曾供养诸如来，则能欢喜信此事。
恶骄懈怠及邪见，难信如来微妙法，
譬如盲人恒处暗，不能开导于他路。
唯曾于佛植众善，救世之行方能修，
闻已受持及书写，读诵赞演并供养。
如是一心求净方，决定往生极乐国，
假使大火满三千，乘佛威德悉能超。
如来深广智慧海，唯佛与佛乃能知，
声闻亿劫思佛智，尽其神力莫能测。
如来功德佛自知，唯有世尊能开示，
人身难得佛难值，信慧闻法难中难。
若诸有情当作佛，行超普贤登彼岸，
是故博闻诸智士，应信我教如实言。
如是妙法幸听闻，应常念佛而生喜，
受持广度生死流，佛说此人真善友。

闻经获益第四十八

    尔时世尊说此经法，天人世间有万二千那由他亿众生，远离尘垢，得法眼净。二十亿众生，得阿那含果。六千八百比丘，诸漏已尽，心得解脱。四十亿菩萨，于无上菩提住不退转，以弘誓功德而自庄严。二十五亿众生，得不退忍。四万亿那由他百千众生，于无上菩提未曾发意，今始初发。种诸善根，愿生极乐，见阿弥陀佛。皆当往生彼如来土。各于异方次第成佛，同名妙音如来。复有十方佛刹，若现在生，及未来生，见阿弥陀佛者，各有八万俱胝那由他人，得授记法忍，成无上菩提。彼诸有情，皆是阿弥陀佛宿愿因缘，俱得往生极乐世界。
    尔时三千大千世界六种震动，并现种种希有神变。放大光明，普照十方。复有诸天，于虚空中，作妙音乐，出随喜声。乃至色界诸天，悉皆得闻，叹未曾有。无量妙花，纷纷而降。
    尊者阿难、弥勒菩萨，及诸菩萨、声闻、天龙八部，一切大众，闻佛所说，皆大欢喜，信受奉行。

·清凉书屋点校·
2003.05


《大经》合赞
夏莲居居士 著

    欲修净业者必读此经，因其为净宗诸经纲要故，非读不能深入故，读之能得总持故。已修净业者，不可不读此经，因其于世出世间因果苦乐详赅无遗故，非熟读不能坚正信故，又于极乐依正、修持法式，非读此不易明了故。

    习禅者须读此经，因此法门即无上深妙禅故，弥陀即自性故，净土即唯心故；有禅有净土，犹如带角虎故；又即净即禅故，净外无禅故，不信净土即不信禅故，亦即不信自心故。

    学密者须读此经，因自经首上师说法，入灌顶阶，受菩提记，以迄道场庄严，本尊放光，全部具足四种曼陀罗故，又密严不离极乐故。

    宗贤首者不可不读此经，因诸大菩萨咸共遵修普贤大士之德，处处导归极乐故，纯显理事无碍故，又即小本《华严》故，极乐即华藏故。

    宗天台者不可不读此经，因随文虔诵，止观已具，不历次第，自在圆顿门中故，即境即心故，会三归一故，又即《法华》所谓“唯此一事实，余二则非真”故。

    宗法相者不可不读此经，因极乐依正即法相故，信愿持名是唯识故；由愿生而悟无生，由依他而证圆实故；入有得空，转识成智故。

    已持小本者再读此经，顿觉心地开朗。读此经再持小本，更见简妙精切。依此经发菩提心，一向专念，方得一心不乱故；不能专念，决难一心故。

    读《观经》者再读此经，益信“是心作佛，是心是佛”故，因其于出世三福阐发更详故，又日观、水观乃至宝树、菩萨、佛观，较之《观经》简要易修故。

    未信佛者不可不读此经，以此经能起正信故，因缘愿力出生善根故，一染识田永为道种故，能读此经，即不信佛亦不失为善人故。

    喜文字者不可不读此经，因此经皆汉、魏、唐、宋原文，雅洁简练故，熟读能悟作文方法故，能使文境高妙故，又由文字般若以起观照，能达实相故。

    向大乘者必读此经，因经中云：如说修行，非是小乘，于我法中得名第一弟子，是人已曾值过去佛，受菩提记，无量亿菩萨皆悉求此微妙法门，尊重听闻故，多有菩萨欲闻此经而不能得故。

    学儒者不可不读此经，因一向专念，即是诚意正心故；发菩提心，方能明德亲民故；同生极乐，方可谓之止于至善故；举凡《易》之“寂感”，《书》之“精一”，《礼》之“毋不敬”，《诗》之“思勿邪”，皆在此经之内故。

    无论治军、从政、求学、经商，皆不可不读此经，因其能对治贪瞋痴故，消业去习故，增福开慧故；能矫正人心，移风易俗故；能消灾化劫，使国运昌隆、世界平安故；是即无尽宝藏故。

    无论僧俗男女，皆不可不读此经，因其普被三根故，能治众病故，拔苦与乐故，是破暗之明灯，业海之慈航故，实一乘之了义，万善之总门故，是以十方诸佛同赞故。

2003.07


佛说阿弥陀经(会集本)

佛说阿弥陀经 秦译
一名称赞净土佛摄受经 唐译

姚秦三藏法师鸠摩罗什译
唐三藏法师玄奘奉诏译
菩萨戒弟子郓城夏莲居会集

    如是我闻。一时佛在舍卫国祇树给孤独园，与大比丘僧千二百五十人俱，皆是尊宿声闻、大阿罗汉，众所知识。长老舍利弗、摩诃目犍连、摩诃迦叶、摩诃迦旃延、摩诃俱絺罗、离婆多、周利槃陀伽、难陀、阿难陀、罗睺罗、憍梵波提、宾头卢颇罗堕、迦留陀夷、摩诃劫宾那、薄拘罗、阿[少/兔]楼驮，如是等诸大弟子。并诸菩萨摩诃萨，妙吉祥菩萨、无能胜菩萨、常精进菩萨、不休息菩萨，与如是等诸大菩萨而为上首。复有帝释、大梵天王、堪忍界主、护世四王、诸天子众，及余世间无量天、人、阿素洛等，为闻法故，俱来会坐。
    尔时佛告长老舍利弗：汝今知否？从是西方，去此世界，过十万亿佛土，有佛世界，名曰极乐。其中有佛，号阿弥陀，名无量寿，及无量光，如来、应、正等觉，十号圆满。今现在彼，安隐住持，为诸有情，宣说甚深微妙之法，令得殊胜利益安乐。
    舍利弗，何因缘故，彼佛世界名为极乐？由彼界中，诸有情类，无有一切身心忧苦，唯有无量清净喜乐，故名极乐。又舍利弗，极乐世界净佛土中，处处皆有七重行列妙宝栏楯，七重行列宝多罗树，及有七重妙宝罗网，皆是四宝周匝围绕，众妙绮饰，功德庄严，是故彼国名为极乐。
    又舍利弗，极乐净土，有七宝池，八功德水充满其中。何等名为八功德水？一者澄净，二者清凉，三者甘美，四者轻软，五者润泽，六者安和，七者饮时除饥渴等无量过患，八者饮已增益种种殊胜善根。多福众生，常乐受用。是诸宝池，底布金沙，四边阶道，四宝庄严。诸池周匝，有妙宝树，间饰行列，香气芬馥。上有楼阁，亦以金、银、琉璃、玻璃、砗磲、赤珠、玛瑙，而严饰之。是诸池中，常有种种杂色莲花，量如车轮。青色青光，黄色黄光，赤色赤光，白色白光，光影四显，微妙香洁。舍利弗，极乐净土成就如是功德庄严。
    又舍利弗，彼佛净土，自然常有众妙天乐，音曲和雅，甚可爱乐。诸有情类，闻斯妙音，诸恶烦恼，悉皆消灭，无量善法，渐次增长，速证无上正等菩提。又彼佛土，黄金为地，其触柔软，香洁光明，无量无边妙宝间饰。昼夜六时，常雨种种上妙天华，光泽香洁，细软杂色。虽令见者身心适悦，而不贪著，增长有情不可思议殊胜功德。彼有情类，常持供养阿弥陀佛。每以清旦，持此天华，于一食顷，飞至他方无量世界，于诸佛所，持散供养。即以食时，还至本处，饭食经行。舍利弗，极乐净土成就如是功德庄严。
    复次舍利弗，彼土常有种种奇妙杂色之鸟，白鹤、孔雀、鹦鹉、舍利、迦陵频伽、共命之鸟。是诸众鸟，昼夜六时，出和雅音，随其类音，演畅妙法，所谓甚深念住、正断、神足、五根、五力、七菩提分、八圣道等，无量妙法。其土众生，闻是音已，各得念佛、念法、念僧无量功德，熏修其身。舍利弗，汝勿谓此鸟实是罪报所生。所以者何？彼佛净土无三恶道，尚不闻有三恶趣名，何况有实？是诸众鸟，当知皆是阿弥陀佛欲令法音宣流，变化所作，作诸有情利益安乐。又舍利弗，彼佛净土，常有妙风吹诸宝树，及宝罗网，出微妙音。譬如百千天乐，同时俱作，出种种声，说种种法。闻是音者，自然生起佛、法、僧念、作意等无量功德。舍利弗，彼佛净土成就如是功德庄严。
    舍利弗，极乐世界净佛土中，有如是等无量无边不可思议甚希有事，假使经百千劫，以无量舌，出无量声，赞其功德，亦不能尽，是故名为极乐世界。
    又舍利弗，彼佛何缘名无量寿？由彼如来，及诸有情，寿命无量阿僧祇劫，由是缘故，名无量寿。舍利弗，何缘彼佛名无量光？由彼如来恒放无量无边妙光，遍照一切十方佛土，施作佛事，无有障碍，由是缘故，名无量光。舍利弗，阿弥陀佛成佛已来，于今十劫。又舍利弗，阿弥陀佛常有无量声闻弟子，一切皆是大阿罗汉，非是算数之所能知，具足种种微妙功德。菩萨弟子，亦复如是，其量无边不可称数。舍利弗，彼佛净土成就如是功德庄严。
    又舍利弗，若诸有情生彼土者，皆是阿鞞跋致，一生补处，必不复堕诸险恶趣，常游诸佛清净国土，殊胜行愿，念念增进，决定当证阿耨多罗三藐三菩提。舍利弗，若诸有情，闻彼西方阿弥陀佛清净佛土，无量功德众所庄严，应当发愿，愿生彼国。所以者何？若生彼土，得与如是功德庄严诸上善人俱会一处，受用如是功德庄严清净佛土大乘法乐，常无退转，无量行愿，念念增进，速证无上正等菩提故。
    舍利弗，生彼佛土诸有情类，成就无量无边功德，非少善根、福德、因缘诸有情类可得往生。若有净信诸善男子或善女人，得闻阿弥陀佛不可思议功德名号、极乐世界功德庄严，闻已思惟，执持系念。若一日夜，或二、或三、或四、或五、或六、或七，一心不乱专持名号。以称名故，诸罪消灭，即是多善根、福德、因缘。其人临命终时，阿弥陀佛与诸圣众，现在其前，慈悲加佑，令心不乱。是人终时，心不颠倒，即得往生阿弥陀佛极乐世界清净佛土。舍利弗，我观如是利益安乐大事因缘，说诚谛语。若有众生，闻是说者，一切皆应信受发愿，如说修行，生彼佛土。
    舍利弗，如我今者，称扬赞叹阿弥陀佛不可思议佛土功德。东方亦有现在阿閦鞞佛、须弥相佛、大须弥佛、须弥光佛、妙音佛，如是等恒河沙数诸佛，住在东方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，南方现在有日月灯佛、名闻光佛、大光蕴佛、须弥灯佛、无量精进佛，如是等恒河沙数诸佛，住在南方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，西方现在有无量寿佛、无量相佛、无量幢佛、大光佛、大明佛、宝相佛、净光佛，如是等恒河沙数诸佛，住在西方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，北方现在有无量光严通达觉慧佛、最胜音佛、难沮佛、日生佛、网明佛，如是等恒河沙数诸佛，住在北方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，下方现在有狮子佛、名闻佛、名光佛、达摩佛、法幢佛、持法佛，如是等恒河沙数诸佛，住在下方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，上方现在有梵音佛、宿王佛、香上佛、香光佛、大焰肩佛、杂色宝华严身佛、娑罗树王佛、宝华德佛、见一切义佛、如须弥山佛，如是等恒河沙数诸佛，住在上方自佛净土，各各示现广长舌相，遍覆三千大千世界，说诚实言：汝等有情，皆应信受如是法门，当信是称赞不可思议佛土功德一切诸佛所护念经。
    舍利弗，何故名为称赞不可思议佛土功德一切诸佛所护念经？由此经中，称扬赞叹阿弥陀佛极乐世界，不可思议佛土功德。十方诸佛，为欲方便利益安乐诸有情故，各住本土，现大神变，说诚谛言，劝诸有情，信受此法。是故此经名为称赞不可思议佛土功德一切诸佛摄受法门。
    舍利弗，若善男子或善女人，得闻是经及诸佛名，深生信解。生信解已，皆为一切诸佛之所护念。如说行者，皆得不退转于阿耨多罗三藐三菩提。汝等有情，皆应信受领解我语，及诸佛所说。当勤精进，如说修行，勿生疑虑。
    舍利弗，若有人已发愿、今发愿、当发愿，欲生阿弥陀佛国者，是诸人等，必为诸佛之所摄受。如说行者，定于阿耨多罗三藐三菩提得不退转，一切定生阿弥陀佛极乐世界清净佛土。是故净信诸善男子或善女人，皆应深心信解，发愿往生，勿行放逸。
    舍利弗，如我今者，称扬诸佛赞叹阿弥陀佛不可思议佛土功德。彼诸佛等，亦称赞我不可思议无边功德，而作是言：甚奇希有！释迦牟尼法王，如来、应、正等觉、明行圆满、善逝、世间解、无上丈夫、调御士、天人师、佛、世尊，乃能于是娑婆国土，五浊恶世，劫浊、见浊、烦恼浊、众生浊、命浊中，证得阿耨多罗三藐三菩提，为欲方便利益安乐诸有情故，说是一切世间极难信法。
    舍利弗，当知我今于此杂染堪忍世界，五浊恶时，证得阿耨多罗三藐三菩提，为欲方便利益安乐诸有情故，为一切世间说此难信之法，是为甚难希有不可思议。
    又舍利弗，于此杂染堪忍界中，五浊恶时，若有净信诸善男子或善女人，闻说如是一切世间极难信法，能生信解，受持演说，如教修行。当知是人甚为希有，无量佛所曾种善根。是人命终，定生西方极乐世界，受用种种功德庄严清净佛土大乘法乐，日夜六时亲近供养阿弥陀佛。游历十方，供养诸佛，于诸佛所，闻法受记。福慧资粮，疾得圆满，速证无上正等菩提。
    佛说此经已，尊者舍利弗、诸大声闻，及诸菩萨摩诃萨，一切世间天、人、阿修罗等，闻佛所说，皆大欢喜，信受奉行，作礼而去。

附注：
    会集本中“一心不乱”经文下之“专持名号。以称名故，诸罪消灭，即是多善根福德因缘”廿一字，本自襄阳石经。此乃六朝人手书而刻石者。宋律师灵芝（讳元照，晚主灵芝寺卅年）据石经载入《灵芝疏》。明永乐蘧庵师（讳大佑，精于教理，深得净宗之妙）于所著《弥陀略解》中，亦复推赞石刻古本。明天启，净宗龙象幽溪大师（讳传灯），于《弥陀圆中钞》中，径截指出：“今传讹脱，凡读习者，应依古本，而增正之。”清沈善登居士于《报恩论》中亦力赞石本，并曰：“六朝写本，原以‘一心不乱专持名号’为一句，犹言一心专持名号而不乱也。”先师会集按石本补入，乃依以上诸德之见。经此考订，则秦译应为“一心不乱专持名号”，即与唐译之“系念不乱”并无二致矣。

心示谨注

2003.07


观音宝典三种合参序

观音宝典三种合参
夏莲居居士 编订

序

    大藏教典，若显若密，言观音者凡百数十部。《法华》、《楞严》、《华严》三大部中，皆有“观音章”。唯《法华·普门品》流通最广，《楞严·圆通章》虽有别行之本，而持诵已少希矣。
    至于《华严·观音章》，则未见有别行刊印之本。良由《华严》经海，卷帙浩博，前后三译，遍读非易。东晋义熙十四年，佛驮跋陀罗初译六十卷，与唐证圣、天册间，实叉难陀重译八十卷，均非全部。迨贞元间，三藏般若所译四十卷出，始为灿然大备。东晋与唐初译本，“观音章”均在《入法界品》中，仅有长行，而无偈颂。贞元所译四十卷，统名曰《入不思议解脱境界普贤行愿品》，“观音章”即在其内。考诸唐代贞元十一年十一月，南天竺乌荼国进奉梵夹；次年六月，奉诏于长安崇福寺开译；十四年二月译毕。参加译事者，罽宾国三藏般若外，如宣梵、译语、笔受、回缀、润文、校勘、证义、证禅诸职，俱为一时龙象、硕德名贤，恪慎将事，而又经清凉国师等审定，故宜其辞理俱超，照耀今古也。唐、宋以来，普遍流通之《普贤行愿品》，仅为此四十卷中之末卷。其余三十九卷，读者颇罕见。
    《观自在菩萨章》，即为此三十九卷中之第十六卷。往岁律宗大德弘一法师，尝谓此章所说普门示现之义，较诸《法华·普门品》，尤为广备。《清凉疏》云：“‘或以布施’下十一句，初四即四摄摄，次六即三业摄，后一即万类摄。然此十一，方诸《法华经》三十五应，乍观似少，义取乃多。”谓“彼三十五应，但是此中‘或现色相’及‘说法’耳。”莲居谨按：此或指八十卷本之长行而言。若贞元此本，长行不仅十一句，而偈中含义尤广。称名感应之条，较之《普门品》，超过几将一倍。清凉所谓略举大纲，万类殊形，未可局定者也。
    《法华》、《楞严》、《华严》三“观音章”，缘起、显示各有不同。《普门品》系佛答无尽意之问而说。《圆通章》乃观音对佛自陈所证。唯《华严》此章，则因善财南游，参叩观音，于全经九会四分中当“证分”，于五位表法中当“向位”，于善知识当第二十七，前后各二十六，大悲观自在适正居其中，不但为五十三参之枢键，实为三“观音章”之总汇。虽仅《行愿品》四十卷中之一卷，而事、理、境、观、信、解、行、证，莫不备具，实读全部《华严》之宝钥也。
    盖吾人性德，本自圆成，但因烦恼障蔽，不知显发。是以全部《华严》皆诠性德，不离情识，示现智海，即诸尘劳，繁兴妙用。而《入法界品》，以不思议境，表不思议法。五十三参，备具一切法门。诸知识中，若圣、若凡、若僧、若俗、男、女、耆、童、天、人、外道，所修所证虽有种种差别，要皆以菩提心为因，大悲为根。故善财示迹遍参，去言依行，借彼机境，开扩知见，熏陶炼冶，彰显本能。始则以信发智，继则由悲起行。及至备历五位，真俗圆融，乃知始本一如，悲智不二。本经所谓“知一切法，即心自性，成就慧身，不由他悟”，此华藏教海所以始文殊智，终普贤行，大悲为根，弥勒为果也。
    即以此章而论，善财得见观音，本承伐苏蜜多，与毗瑟底罗之教。此二人者，一女一男，均为在家居士，以表运智行悲，真俗无碍。伐苏蜜多，此云“世友”，亦云“天友”，以示在染不染，能做人天师友。毗瑟底罗，此云“包摄”，以示包含众德，摄化群迷。其所证者，一为离贪欲际，一为佛种无尽。良以众生沉沦，贪欲为本，必须远离，三昧乃成。此即《无量寿经》所云“离欲深正念，净慧修梵行”，“不起贪、瞋、痴欲诸想，不著色、声、香、味、触、法”，方能“随时悟入华严三昧，具足总持、百千三昧”也。旃檀塔中并无像设，居士开塔，见佛无尽，此表戒香熏修，见自性佛，法身常住，无去无来，人人本具，三际平等。此即《寿经》所云“得无生无灭诸三摩地”，“住深禅定，悉睹无量诸佛，于一念顷，遍游一切佛土”者也。居士为善财说偈，令见观音，八句之中，具无量义。愚曾援《寿经》文句，略加诠释，恐繁不引。
    善财既见观音以下，含义尤为深广，举凡四摄、五念、因、缘、愿、力、教、理、行、果，无所不具。至于相好光明，境观庄严，种种殊胜，尤足阐发《圆通章》、《普门品》之所未详。学人诚能如善财之在在处处，不忘菩提；顺善知识，不违其教；如来智日，恒照其心。自于称名满愿、离怖除苦之理，毫无所惑。须知一念圆信，妙力难思，感应道交，如谷答响。是以愿游毗卢性海，须登大士门庭；若欲亲见观音，必先认识自己。果能谛当认识自己，则知大士原非他人。此善财赞礼观音之后，正性无异行菩萨不待往见，自来作不请之友也。所以者何？此表由正知见，开显本性，究竟一乘，无二无三，一门超出妙庄严路，故名“正性无异行”也。二圣同会，表悲智相合，至此齐满。所得解脱，为“普门不动”，表不动本际，遍至十方，一门入后，门门入故。谓此境界，一切天、人、外道所不能了，唯勇猛精进，亲近善知识，得菩萨根，有智慧眼，方能闻解，非怯退者所能及故。来自东方具足吉祥世界，现身放光，广施功德，表一切善根由此出生成就，皆是无上心所成故。此即《寿经》所云“为世明灯，作大福田，胜妙吉祥，堪受供养”者也。复告善财，城名“门主”，神名“大天”，表行普贤行，悲智为主；修菩提道，人天为基。又“大天”者，示廓如长空，含容无碍。此即《寿经》所谓“破烦恼城，坏诸欲堑”，“究达神通慧，游入深法门”，“旷若虚空，大慈等故”。
    综观全章，始则离贪欲际，而得种种三昧；缘无尽境，成无尽功，证知无尽佛果。由观音而见正性，由一门而入普门，纯以大悲为法界体，获陀罗尼，得大自在。除一切苦，离一切怖，总一切法，持无量义。盖心外无境，境即是心，境外无心，全他即自。以重重差别境界，作番番引发因缘。全事即理，全妄归真，全性起修，全修在性。心法相依，智行不迷。所谓“善用其心，净身口意，则获一切胜妙功德”。经中所诠佛果，皆吾性分之常，本自圆成，非从外得。譬如磨镜，垢尽明生；又如莲花，因果同含，开敷结实，未离原种。是以善财始游古佛道场，遍历百城知识。逮乎尘消觉净，行纯智圆，慈氏楼阁，弹指已开，门门顿入，十方齐现。此所以《入不思议解脱境界普贤行愿品》为华藏教海之总汇，而《观自在章》又为《入法界品》之枢键也。
    独是贞元译本，千年尘封，未见别行，持诵者鲜。兹者同人发心付印，并与《圆通》、《普门》两种合刊，因缘尤为殊胜。谨就管见所及，证以《无量寿经》，略述大意，为便初学。以《寿经》乃小本《华严》故，观音不离弥陀，华藏无异极乐故。夫《华严》经海，专被大机。晋、唐三译，百八十卷。各家注疏，卷以千计。遍读非易，入门良难。诚能于此三章，与《寿经》详考互证，融会贯通。稍明宗旨，再读全部。虽不敢遽谓于教海径探骊珠，亦庶几于华藏略窥蹊径云。

    戊子嘉平释尊成道日，菩萨戒弟子郓城夏莲居敬识于古都返闻自性之室

    客有谓：“当今社会制度，日趋进步。宗教思想，无裨民生。阐扬教典，似非所急。”殊不知增产厚生，固为立国之本。但人类生活目的，并不仅以衣食周给，即已一切满足，于资生治事之余，仍须追求生活美满之归宿。此种需要，自非纯恃艺术所可解决者。是以先进社会国家，仍不废宗教之存在，其理由不应深长研究耶？吾人于此，笃信宗教信仰为人类生活本能之一，人类一日存在，则宗教亦与之俱存。宗教一日存在，则具有历史价值、哲学基础、最理智、最正确、最究竟之佛教真理，亦当恒久如新，亘古不没。况大乘佛法，侧重积极救世，易言之，即发展利他服务精神，并非小乘之独善自了。将见社会制度愈进步，而佛教最慈悲、最平等之真谛，亦愈得实际之发挥。但见相辅相成之益，又何抵牾之有哉！至于不受戒规，违理背制，假借佛门名义，妄作非为。如设立乩坛，谬托神怪，邪词惑众，诈欺取财；以及坐食安享，不事修行。是皆社会莠民，原与佛法无涉。明达具眼之士，考察比较，则真伪立辨，而佛法有益于世界之真理，庶可全彰矣。用录问答于后，以释群疑。

同日附志

2003.07


赞偈

一心顶礼尽虚空遍法界十方常住三宝

香赞

戒定真香，虔诚修供养；
普令闻熏，善根皆增上。
香气心光，悉遍满十方；
诚感佛慈，加护恒吉祥。
南无香云盖菩萨摩诃萨。（三称三拜）

观世音菩萨赞

    观世音，圣中尊，大悲愿力宏深，广度群生出苦轮。证圆通，伏闻熏，称名无刹不现身，循声妙应普门。常念消罪灭贪瞋，全凭信念真，潭清风定月始临，灵感在自心。
    一心观礼，大慈大悲，弥陀化身；从闻思修，入三摩地，返闻自性，成无上道；修菩萨行，往生净土；愿力宏深，普门示现，循声救苦，随机感赴；若有急难恐怖，但自皈命，无不解脱；万亿紫金身，观世音菩萨摩诃萨。（三称三拜）

开经偈

无上甚深微妙法，百千万劫难遭遇，
我今见闻得受持，愿解如来真实义。

2003.07


华严经·观自在菩萨章

大方广佛华严经入不思议解脱境界普贤行愿品
善财参观自在菩萨章

唐罽宾国三藏般若译

    尔时善财童子，闻伐苏蜜多离贪欲际解脱门，一心随顺，忆念修行。观彼菩萨无著境界三昧，思彼菩萨欢喜三昧，寻彼菩萨无碍音声藏三昧，行彼菩萨遍往一切佛刹三昧，念彼菩萨离一切世间光明三昧，入彼菩萨寂静庄严三昧，修彼菩萨摧伏外道三昧，观彼菩萨佛境界光明三昧，思彼菩萨摄一切众生不舍三昧，住彼菩萨增长众生福德藏三昧。念一切智，渐次前行。
    至彼岸城，诣居士宅，顶礼其足，合掌而立，白言：“圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能诱诲，愿为我说。”
    居士告言：“善男子，我得菩萨解脱，名不般涅槃际。善男子，我不生心言：‘如是如来已般涅槃，如是如来现般涅槃，如是如来当般涅槃。’我知十方一切世界诸佛如来，毕竟无有般涅槃者，唯除为欲调伏众生而示现耳。善男子，我开彼栴檀座如来塔门时，得三昧，名佛种无尽。善男子，我念念中入此三昧，念念得知一切诸佛殊胜之事。”
    善财白言：“此三昧者，境界云何？”
    居士答言：“善男子，我入此三昧时，随其次第，见此世界一切诸佛相续出现，所谓迦叶佛、拘那含牟尼佛、拘留孙佛、毗舍浮佛、尸弃佛、毗婆尸佛、提舍佛、弗沙佛、名称佛、最胜莲华佛，如是等佛而为上首。于一念顷，得见百佛，得见千佛，得见百千佛，得见亿佛、百亿佛、千亿佛、百千亿佛、阿庾多亿佛、那由他亿佛，乃至见不可说不可说世界极微尘数佛，如是一切，次第皆见。亦见彼佛初始发心，种诸善根，获胜神通，成就大愿，修行妙行，具波罗蜜，入菩萨地，得清净忍，摧伏魔军，成等正觉，国土清净，众会庄严，放大光明，神通自在，作狮子吼，转妙法轮，变化示现，种种差别，无量方便，成熟众生，善巧宣扬，无分别法。我悉能持，我悉能忆，悉能观察，分别显示，随顺解了，无有忘失。如是未来弥勒佛等百佛、千佛、百千亿佛，乃至不可说不可说世界极微尘数佛，及初发心，相续不断，信解甚深，勤求不懈，精进势力，速疾增长，一切世间凡夫、二乘所不能动。亦见现在毗卢遮那佛等十方不可说不可说佛刹极微尘数一切世界诸佛如来，悉亦如是。彼一切佛，我皆现见。彼一切法，我悉得闻。忆念受持，心无忘失。以智慧力，随顺解了。以慈悲力，宣扬显示。善男子，我唯知此菩萨所得不般涅槃际解脱门。如诸菩萨摩诃萨，以一念智，普知三世，一念遍入一切三昧；如来智日，恒照其心，于一切法无有分别，了一切佛悉皆平等，如来及我，一切众生，等无有二；知一切法，自性清净，光明普照，无所不遍；无有思虑，无有动转，而能普入一切世间；离诸分别，住佛法印，悉能开悟法界众生。而我云何能知能说彼功德行？善男子，于此南方有山，名补怛洛迦。彼有菩萨，名观自在。汝诣彼问菩萨云何学菩萨行，修菩萨道。”
    尔时居士因此指示，即说偈言：

“海上有山众宝成，贤圣所居极清净，
泉流萦带为严饰，华林果树满其中。
最胜勇猛利众生，观自在尊于此住，
汝应往问佛功德，彼当为汝广宣说。”

    时善财童子礼居士足，绕无数匝，殷勤瞻仰，辞退而去。尔时善财童子蒙居士教，随顺思惟，一心正念，入彼菩萨深信解藏，得彼菩萨能随念力，忆彼诸佛出现次第，见彼诸佛成等正觉，持彼诸佛所有名号，观彼诸佛所证法门，知彼诸佛具足庄严，信彼诸佛所转法轮，思彼诸佛智光照曜，念彼诸佛平等三昧，解彼诸佛自性清净，修彼诸佛无分别法，契彼诸佛甚深法印，作彼诸佛不思议业。渐次前行，至于彼山，处处求觅此大菩萨。见其西面岩谷之中，泉流萦映，树林蓊郁；香草柔软，右旋布地；种种名华，周遍严饰。观自在菩萨，于清净金刚宝叶石上结跏趺坐，无量菩萨皆坐宝石，恭敬围绕，而为宣说智慧光明大慈悲法，令其摄受一切众生。
    善财见已，欢喜踊跃，于善知识，爱乐尊重，合掌恭敬，目视不瞬。作如是念：“善知识者，即是如来。善知识者，一切法云。善知识者，诸功德藏。善知识者，难可值遇。善知识者，十力宝因。善知识者，无尽智炬。善知识者，福德根芽。善知识者，一切智门。善知识者，智海导师。善知识者，集一切智助道之具。”作是念已，即便往诣大菩萨所。
    尔时观自在菩萨，遥见善财，告言：“善哉！善来童子！汝发大乘意，普摄众生。起正直心，专求佛法。大悲深重，救护一切。住不思议最胜之行，普能拯拔生死轮回，超过世间，无有等比。普贤妙行，相续现前。大愿深心，圆满清净。勤求佛法，悉能领受。积集善根，恒无厌足。顺善知识，不违其教。从文殊师利功德智慧大海所生。其心成熟，得佛威力。已获广大三昧光明，专意希求甚深妙法。常见诸佛，生大欢喜。智慧清净，犹如虚空。既自明了，复为他说。安住如来智慧光明，受持修行一切佛法。福智宝藏，自然而至。一切智道，速得现前。普观众生，心无懈倦。大悲坚固，犹若金刚。”
    尔时善财童子诣菩萨所，礼菩萨足，绕无数匝，合掌而住，白言：“圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能教诲，愿为我说。”
    尔时观自在菩萨摩诃萨，放阎浮檀金妙色光明，起无量色宝焰网云，及龙自在妙庄严云，以照善财。即舒右手，摩善财顶，告善财言：“善哉善哉！善男子，汝已能发阿耨多罗三藐三菩提心。善男子，我已成就菩萨大悲速疾行解脱门。善男子，我以此菩萨大悲行门，平等教化一切众生，摄受调伏，相续不断。善男子，我恒住此大悲行门，常在一切诸如来所，普现一切诸众生前，随所应化而为利益。或以布施摄取众生，或以爱语摄取众生，或以利行摄取众生，或以同事摄取众生；或现种种微妙色身摄取众生，或现种种不思议色净光明网摄取众生，或以音声善巧言辞，或以威仪胜妙方便，或为说法，或现神变，令其开悟而得成熟；或为化现种种色相、种种族姓、种种生处、同类之形，与其共居而成熟之。善男子，我修习此大悲行门，愿常救护一切众生，令离诸怖。所谓愿一切众生离险道怖、离热恼怖、离迷惑怖、离系缚怖、离杀害怖、离王官怖、离贫穷怖、离不活怖、离恶名怖、离于死怖、离诸病怖、离懈怠怖、离黑暗怖、离迁移怖、离爱别怖、离怨会怖、离逼迫身怖、离逼迫心怖、离忧悲愁叹怖、离所求不得怖、离大众威德怖、离流转恶趣怖。复作是愿：愿诸众生，若念于我，若称我名，若见我身，皆得免离一切恐怖，灭除障难，正念现前。善男子，我以如是种种方便，令诸众生离诸怖畏，住于正念。复教令发阿耨多罗三藐三菩提心，至不退转。”
    尔时观自在菩萨摩诃萨，欲重明此解脱门义，为善财童子而说偈言：

“善来调伏身心者，稽首赞我而右旋，
我常居此宝山中，住大慈悲恒自在。
我此所住金刚窟，庄严妙色众摩尼，
常以勇猛自在心，坐此宝石莲华座。
天龙及以修罗众，紧那罗王罗刹等，
如是眷属恒围绕，我为演说大悲门。
汝能发起无等心，为见我故而来此，
爱乐至求功德海，礼我双足功德身，
欲于我法学修行，愿得普贤真妙行。
我是勇猛观自在，起深清净大慈悲，
普放云网妙光明，广博如空极清净。
我垂无垢傭圆臂，百福妙相具庄严，
摩汝深信善财顶，为汝演说菩提法。
佛子应知我所得，一相一味解脱门，
名为诸佛大悲云，秘密智慧庄严藏。
我为精勤常救护，起诸弘誓摄众生，
怜愍一切如己身，常以普门随顺转。
我于无数众苦厄，常能救护诸群生，
心念礼敬若称名，一切应时皆解脱。
或遭牢狱所禁系，杻械囚执遇怨家，
若能至心称我名，一切诸苦皆销灭。
或犯刑名将就戮，利剑毒箭害其身，
称名应念得加持，弓矢锋刃无伤害。
或有两竞诣王官，诤讼一切诸财宝，
彼能至诚称念我，获于胜理具名闻。
或于内外诸亲属，及诸朋友共为怨，
若能至诚称我名，一切怨家不能害。
或在深林险难处，怨贼猛兽欲伤残，
若能至心称我名，恶心自息无能害。
或有怨家怀忿毒，推落险峻大高山，
若能至心称我名，安处虚空无损坏。
或有怨家怀忿毒，推落深流及火坑，
若能至心称我名，一切水火无能害。
若有众生遭厄难，种种苦具逼其身，
若能至心称我名，一切解脱无忧怖。
或为他人所欺谤，常思过失以相仇，
若能至心称我名，如是怨嫌自休息。
或遭鬼魅诸毒害，身心狂乱无所知，
若能至心称我名，彼皆销灭无诸患。
或被毒龙诸鬼众，一切恐怖夺其心，
若能至诚称我名，乃至梦中皆不见。
若有诸根所残缺，愿得端严相好身，
若能至诚称我名，一切所愿皆圆满。
若有愿于父母所，承顺颜色志无违，
欢荣富乐保安宁，珍宝伏藏恒无尽，
内外宗族常和合，一切怨隙不来侵，
若能至诚称我名，一切所愿皆圆满。
若人愿此命终后，不受三途八难身，
恒处人天善趣中，常行清净菩提道；
有愿舍身生净土，普现一切诸佛前，
普于十方佛刹中，常为清净胜萨埵，
普见十方一切佛，及闻诸佛说法音，
若能至诚称我名，一切所愿皆圆满。
或在危厄多忧怖，日夜六时称我名，
我时现住彼人前，为作最胜归依处。
彼当生我净佛刹，与我同修菩萨行，
由我大悲观自在，令其一切皆成就。
或清净心兴供养，或献宝盖或烧香，
或以妙华散我身，当生我刹为应供。
或生浊劫无慈愍，贪瞋恶业之所缠，
种种众苦极坚牢，百千系缚恒无断，
彼为一切所逼迫，赞叹称扬念我名，
由我大悲观自在，令诸惑业皆销灭。
或有众生临命终，死相现前诸恶色，
见彼种种色相已，令心惶怖无所依，
若能至诚称我名，彼诸恶相皆销灭，
由我大悲观自在，令生天人善道中。
此皆我昔所修行，愿度无量群生众，
勇猛精勤无退转，令其所作皆成就。
若有如应观我身，令其应念咸皆见，
或有乐闻我说法，令闻妙法量无边。
一切世界诸群生，心行差别无央数，
我以种种方便力，令其闻见皆调伏。
我得大悲解脱门，诸佛证我已修学，
其余无量功德海，非我智慧所能知。
善财汝于十方界，普事一切善知识，
专意修行无懈心，听受佛法无厌足。
若能闻法无厌足，则能普见一切佛。
云何见佛志无厌，由听妙法无厌足。”

    尔时观自在菩萨说此偈已，告善财言：“善男子，我唯得此菩萨大悲速疾行解脱门。如诸菩萨摩诃萨，已净普贤一切愿，已住普贤一切行，常行一切诸善法，常入一切诸三昧，常住一切无边劫，常诣一切无边刹，常观一切诸如来，常闻一切三世法，常息一切众生恶，常长一切众生善，常绝众生生死流，常入如来正法流。而我云何能知能说彼功德行？”
    尔时善财童子，闻观自在菩萨摩诃萨说此大悲清净偈已，欢喜踊跃，充遍其身，生爱敬心，增信乐心，发清净心。从坐而起，偏袒右肩，右膝着地，礼菩萨足，长跪合掌，于菩萨前，瞻仰一心，以偈赞曰：

“天人大众阿修罗，及与一切诸菩萨，
以妙言音共称赞，大圣智慧深如海。
能于一切众生中，平等大悲同一味，
一智同缘普救护，种种苦难皆销灭。
菩萨最胜神通力，反覆大地不为难，
又能干竭于大海，令大山王咸震动。
圣者菩萨大名闻，号曰大悲观自在，
云何我以微劣智，于仁胜德能称赞。
我闻圣者诸功德，无断无尽大悲门，
因是发起清净心，生我智慧辩才力。
我今处于大众会，以大勇猛而观察，
称扬赞叹妙庄严，恭敬至诚无懈倦。
如大梵王居梵众，映蔽一切诸梵天，
菩萨吉祥妙色身，处于众会无伦匹。
菩萨顾视同牛王，妙色融朗如金聚，
具足广大菩提愿，普利一切诸天人。
种种华鬘以严饰，顶上真金妙宝冠，
光明净妙过诸天，威德尊严超世主。
圆光状彼流虹绕，外相明如净月轮，
顶相丰起若须弥，端严正坐如初日。
腰系金絛色微妙，现殊胜相放光明，
伊尼鹿皮作下裙，能令见者生欢喜。
妙身种种庄严相，众宝所集如山王，
腰垂上妙清净衣，如云普现无边色。
真珠三道为交络，犹如世主妙严身，
恒放净光普照明，亦如朗日游空界。
身色净妙若金山，又如瞻博迦华聚，
以白璎珞为严饰，如白龙王环绕身。
世主手执妙莲华，色如上妙真金聚，
毗琉璃宝以为茎，大慈威力令开发。
出过天人之所有，普放光明犹日轮，
显现如在妙高山，香气普熏于一切。
于诸恶鬼部多等，黑蛇醉象及狮子，
痴火毒害蔽慈心，及余种种诸危难，
重苦系缚所伤迫，一切恐怖无依怙，
世主一味大悲心，平等救彼众生类。
妙宝叶石为胜座，无等莲华之所持，
百千妙福之所成，众妙莲华所围绕。
极妙身光清净色，从真胜义而成就，
诸天种种上妙供，咸共赞叹仁功德。
于尊能发清净意，速离一切忧怖心，
眷属快乐共欢娱，一切妙果皆圆满。
大海龙王住自宫，及余居处诸龙众，
常惧妙翅大鸟王，搏撮伤残受诸苦；
或有众生入大海，遇风鼓浪如雪山，
若遭摩竭欲来吞，恐怖惊惶无所救；
或遇醉象而奔逐，种种厄难之所缠，
至心忆念大悲尊，如是一切无忧怖。
大石山王有洞窟，其窟幽深极可畏，
有犯王法锁其身，种种系缚投于彼。
彼诸苦恼众生等，至心忆念大悲尊，
枷锁解脱苦销除，一切无忧安隐乐。
仁以大悲清净手，摄取忆念诸众生，
令于一切厄难中，获得无忧安隐乐。
我今赞叹人天主，最胜威德大仙王，
三毒翳障尽销除，福智无涯如大海，
调伏众生无懈倦，利乐平等无怨亲。
愿于菩萨妙金山，一切胜福皆成就，
普于十方诸世界，息灭众生邪见心，
速获如来无上身，普愿众生咸证得。”

    尔时有一菩萨，名正性无异行，从于东方虚空中来，至此世界轮围山顶，以足按地。时此世界，六种震动，变成无数杂宝庄严。复于其身，放大光明，映蔽一切。释、梵、护世、天龙八部、日、月、星、电，所有光明，皆如聚墨。其光普照地狱、饿鬼、畜生、阎罗王界，及余一切苦恼众生，罪垢销除，身心清净。又于一切诸佛刹土，普兴一切诸供养云，普雨一切香、华、璎珞、衣服、幢盖，如是所有诸庄严具，供养于佛。复以神力，随诸众生心之所乐，普于一切诸宫殿中而现其身，令其见者皆悉欢喜。然后来诣观自在菩萨摩诃萨所。
    时观自在菩萨告善财言：“善男子，汝见正性无异行菩萨，来此大会道场中否？”
    善财答言：“唯然已见。”
    告言：“善男子，汝可往问菩萨云何学菩萨行，修菩萨道。”
    尔时善财童子，于观自在菩萨所，得甚深智，入大悲门，以甚深心，随顺观察，心无疲厌。一心顶礼观自在菩萨足，绕无数匝，敬承其教，辞退而行。往诣正性无异行菩萨所，顶礼其足，合掌而立，白言：“圣者，我已先发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能诱诲，愿为我说。”
    菩萨告言：“善男子，我得菩萨解脱，名普门不动速疾行。”
    善财白言：“圣者于何佛所，得此解脱？所从来刹，去此几何？发来久如？”
    菩萨告言：“善男子，如此境界，甚深难解，一切世间天、人、阿修罗、沙门、婆罗门等，所不能了。唯诸菩萨，最胜精进，具菩萨行，无退无怯，已能亲近诸善知识，善友所摄，诸佛所念，增长善根，志乐清净，得菩萨根，有智慧眼，能闻能持，能解能入。”
    善财白言：“唯愿圣者，为我宣说。我当承佛威神之力、善知识力，能信能受，能解能入。”
    菩萨告言：“善男子，我从东方具足吉祥藏世界，普吉祥出生佛所，而来此土。善男子，于彼佛所，得此法门。从彼发来，已经不可说不可说佛刹极微尘数劫。一一念中，举不可说不可说佛刹极微尘数步。一一步，过不可说不可说佛刹极微尘数世界。一一世界，我皆遍入。以最胜心，至其佛所，以妙供具而为供养，及施一切诸众生海。此诸供具，皆是无上心所成，无作法所印，诸如来所忍，诸菩萨所叹。善男子，我又普见彼世界中一切众生，悉知其心，悉知其根，随其解欲，现身说法，或放光明，或施财宝，种种方便，教化调伏，利乐成熟，无有休息。如从东方，南西北方，四维上下，亦复如是。善男子，我唯得此菩萨普门不动速疾行解脱，能疾周遍到一切处。如诸菩萨摩诃萨，随顺遍行，普于十方，无所不至，智慧境界，等无差别，善布其身，悉遍法界；至一切道，入一切刹，知一切法，观一切世，平等演说一切法门，深信爱乐一切妙行，同时照耀一切众生；于诸佛所，不生分别，于一切处，无有障碍。而我云何能知能说彼功德行？善男子，南方有城，名为门主。其中有神，名曰大天。汝诣彼问菩萨云何学菩萨行，修菩萨道。”
    时善财童子，礼菩萨足，绕无数匝，殷勤瞻仰，辞退而去。

2003.07


楞严经·观音圆通章

大佛顶如来密因修证了义诸菩萨万行首楞严经
观音圆通章

唐天竺沙门般刺密帝译

    尔时观世音菩萨，即从座起，顶礼佛足，而白佛言：“世尊，忆念我昔无数恒河沙劫，于时有佛出现于世，名观世音。我于彼佛，发菩提心。彼佛教我，从闻、思、修，入三摩地。初于闻中，入流亡所。所入既寂，动静二相了然不生。如是渐增，闻所闻尽。尽闻不住，觉所觉空。空觉极圆，空所空灭。生灭既灭，寂灭现前。忽然超越世出世间，十方圆明，获二殊胜。一者上合十方诸佛本妙觉心，与佛如来同一慈力；二者下合十方一切六道众生，与诸众生同一悲仰。
    “世尊，由我供养观音如来，蒙彼如来授我如幻闻熏闻修金刚三昧，与佛如来同慈力故，令我身成三十二应，入诸国土。世尊，若诸菩萨，入三摩地，进修无漏，胜解现圆；我现佛身，而为说法，令其解脱。若诸有学，寂静妙明，胜妙现圆；我于彼前，现独觉身，而为说法，令其解脱。若诸有学，断十二缘，缘断胜性，胜妙现圆；我于彼前，现缘觉身，而为说法，令其解脱。若诸有学，得四谛空，修道入灭，胜性现圆；我于彼前，现声闻身，而为说法，令其解脱。若诸众生，欲心明悟，不犯欲尘，欲身清净；我于彼前，现梵王身，而为说法，令其解脱。若诸众生，欲为天主，统领诸天；我于彼前，现帝释身，而为说法，令其成就。若诸众生，欲身自在，游行十方；我于彼前，现自在天身，而为说法，令其成就。若诸众生，欲身自在，飞行虚空；我于彼前，现大自在天身，而为说法，令其成就。若诸众生，爱统鬼神，救护国土；我于彼前，现天大将军身，而为说法，令其成就。若诸众生，爱统世界，保护众生；我于彼前，现四天王身，而为说法，令其成就。若诸众生，爱生天宫，驱使鬼神；我于彼前，现四天王国太子身，而为说法，令其成就。若诸众生，乐为人王；我于彼前，现人王身，而为说法，令其成就。若诸众生，爱主族姓，世间推让；我于彼前，现长者身，而为说法，令其成就。若诸众生，爱谈名言，清净自居；我于彼前，现居士身，而为说法，令其成就。若诸众生，爱治国土，剖断邦邑；我于彼前，现宰官身，而为说法，令其成就。若诸众生，爱诸数术，摄卫自居；我于彼前，现婆罗门身，而为说法，令其成就。若有男子，好学出家，持诸戒律；我于彼前，现比丘身，而为说法，令其成就。若有女人，好学出家，持诸禁戒；我于彼前，现比丘尼身，而为说法，令其成就。若有男子，乐持五戒；我于彼前，现优婆塞身，而为说法，令其成就。若有女子，五戒自居；我于彼前，现优婆夷身，而为说法，令其成就。若有女人，内政立身，以修家国；我于彼前，现女主身，及国夫人、命妇、大家，而为说法，令其成就。若有众生，不坏男根；我于彼前，现童男身，而为说法，令其成就。若有处女，爱乐处身，不求侵暴；我于彼前，现童女身，而为说法，令其成就。若有诸天，乐出天伦；我现天身，而为说法，令其成就。若有诸龙，乐出龙伦；我现龙身，而为说法，令其成就。若有药叉，乐度本伦；我于彼前，现药叉身，而为说法，令其成就。若乾闼婆，乐脱其伦；我于彼前，现乾闼婆身，而为说法，令其成就。若阿修罗，乐脱其伦；我于彼前，现阿修罗身，而为说法，令其成就。若紧那罗，乐脱其伦；我于彼前，现紧那罗身，而为说法，令其成就。若摩呼罗伽，乐脱其伦；我于彼前，现摩呼罗伽身，而为说法，令其成就。若诸众生，乐人修人；我现人身，而为说法，令其成就。若诸非人，有形、无形、有想、无想，乐度其伦；我于彼前，皆现其身，而为说法，令其成就。是名妙净三十二应，入国土身，皆以三昧闻熏闻修无作妙力，自在成就。
    “世尊，我复以此闻熏闻修金刚三昧无作妙力，与诸十方三世六道一切众生同悲仰故，令诸众生，于我身心获十四种无畏功德。一者由我不自观音，以观观者；令彼十方苦恼众生，观其音声，即得解脱。二者知见旋复；令诸众生，设入大火，火不能烧。三者观听旋复；令诸众生，大水所漂，水不能溺。四者断灭妄想，心无杀害；令诸众生，入诸鬼国，鬼不能害。五者熏闻成闻，六根销复，同于声听；能令众生，临当被害，刀段段坏，使其兵戈，犹如割水，亦如吹光，性无摇动。六者闻熏精明，明遍法界，则诸幽暗性不能全；能令众生，药叉、罗刹、鸠槃茶鬼及毗舍遮、富单那等，虽近其傍，目不能视。七者音性圆销，观听返入，离诸尘妄；能令众生，禁系、枷锁所不能着。八者灭音圆闻，遍生慈力；能令众生，经过险路，贼不能劫。九者熏闻离尘，色所不劫；能令一切多淫众生，远离贪欲。十者纯音无尘，根境圆融，无对所对；能令一切忿恨众生，离诸瞋恚。十一者销尘旋明，法界身心，犹如琉璃，朗彻无碍；能令一切昏钝性障诸阿颠迦，永离痴暗。十二者融形复闻，不动道场，涉入世间，不坏世界，能遍十方供养微尘诸佛如来，各各佛边为法王子；能令法界无子众生，欲求男者，诞生福德智慧之男。十三者六根圆通，明照无二，含十方界，立大圆镜空如来藏，承顺十方微尘如来秘密法门，受领无失；能令法界无子众生，欲求女者，诞生端正、福德、柔顺、众人爱敬、有相之女。十四者此三千大千世界，百亿日月，现住世间诸法王子，有六十二恒河沙数。修法垂范，教化众生，随顺众生，方便智慧，各各不同。由我所得圆通本根，发妙耳门，然后身心微妙含容，周遍法界；能令众生持我名号，与彼共持六十二恒河沙诸法王子，二人福德，正等无异。世尊，我一名号，与彼众多名号无异，由我修习得真圆通。是名十四施无畏力，福备众生。
    “世尊，我又获是圆通修证无上道故，又能善获四不思议无作妙德。一者由我初获妙妙闻心，心精遗闻，见闻觉知不能分隔，成一圆融清净宝觉。故我能现众多妙容，能说无边秘密神咒。其中或现一首、三首、五首、七首、九首、十一首，如是乃至一百八首、千首、万首、八万四千烁迦罗首；二臂、四臂、六臂、八臂、十臂、十二臂、十四、十六、十八、二十至二十四，如是乃至一百八臂、千臂、万臂、八万四千母陀罗臂；二目、三目、四目、九目，如是乃至一百八目、千目、万目、八万四千清净宝目。或慈或威，或定或慧，救护众生，得大自在。二者由我闻思脱出六尘，如声度垣，不能为碍。故我妙能现一一形、诵一一咒，其形其咒，能以无畏施诸众生。是故十方微尘国土，皆名我为施无畏者。三者由我修习本妙圆通清净本根，所游世界，皆令众生舍身珍宝，求我哀愍。四者我得佛心，证于究竟，能以珍宝种种供养十方如来，傍及法界六道众生，求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃。
    “佛问圆通，我从耳门圆照三昧，缘心自在，因入流相，得三摩提，成就菩提，斯为第一。世尊，彼佛如来，叹我善得圆通法门，于大会中授记我为观世音号。由我观听十方圆明，故观音名，遍十方界。”
    尔时世尊，于狮子座，从其五体，同放宝光，远灌十方微尘如来，及法王子诸菩萨顶。彼诸如来，亦于五体同放宝光，从微尘方，来灌佛顶，并灌会中诸大菩萨及阿罗汉。林木、池沼皆演法音，交光相罗，如宝丝网。是诸大众，得未曾有，一切普获金刚三昧。即时天雨百宝莲华，青黄赤白，间错纷糅。十方虚空，成七宝色。此娑婆界大地、山河俱时不现，唯见十方微尘国土，合成一界。梵呗咏歌，自然敷奏。
    于是如来，告文殊师利法王子：“汝今观此二十五无学诸大菩萨及阿罗汉，各说最初成道方便，皆言修习真实圆通。彼等修行，实无优劣前后差别。我今欲令阿难开悟，二十五行，谁当其根？兼我灭后，此界众生，入菩萨乘，求无上道，何方便门，得易成就？”
    文殊师利法王子，奉佛慈旨，即从座起，顶礼佛足，承佛威神，说偈对佛：

“觉海性澄圆，圆澄觉元妙，
元明照生所，所立照性亡。
迷妄有虚空，依空立世界，
想澄成国土，知觉乃众生。
空生大觉中，如海一沤发，
有漏微尘国，皆依空所生，
沤灭空本无，况复诸三有。
归元性无二，方便有多门。
圣性无不通，顺逆皆方便，
初心入三味，迟速不同伦。
……
我今白世尊，佛出娑婆界，
此方真教体，清净在音闻，
欲取三摩提，实以闻中入。
离苦得解脱，良哉观世音，
于恒沙劫中，入微尘佛国，
得大自在力，无畏施众生。
妙音观世音，梵音海潮音，
救世悉安宁，出世获常住。
我今启如来，如观音所说，
譬如人静居，十方俱击鼓，
十处一时闻，此则圆真实。
目非观障外，口鼻亦复然，
身以合方知，心念纷无绪。
隔垣听音响，遐迩俱可闻，
五根所不齐，是则通真实。
音声性动静，闻中为有无，
无声号无闻，非实闻无性。
声无既无灭，声有亦非生，
生灭二圆离，是则常真实。
纵令在梦想，不为不思无，
觉观出思惟，身心不能及。
今此娑婆国，声论得宣明，
众生迷本闻，循声故流转。
阿难纵强记，不免落邪思，
岂非随所沦，旋流获无妄。
阿难汝谛听，我承佛威力，
宣说金刚王，如幻不思议，
佛母真三昧。汝闻微尘佛，
一切秘密门，欲漏不先除，
畜闻成过误。将闻持佛佛，
何不自闻闻？闻非自然生，
因声有名字，旋闻与声脱，
能脱欲谁名，一根既返源，
六根成解脱。见闻如幻翳，
三界若空华，闻复翳根除，
尘销觉圆净。净极光通达，
寂照含虚空，却来观世间，
犹如梦中事。摩登伽在梦，
谁能留汝形？如世巧幻师，
幻作诸男女，虽见诸根动，
要以一机抽。息机归寂然，
诸幻成无性。六根亦如是，
元依一精明，分成六和合。
一处成休复，六用皆不成。
尘垢应念销，成圆明净妙，
余尘尚诸学，明极即如来。
大众及阿难，旋汝倒闻机，
反闻闻自性，性成无上道，
圆通实如是。此是微尘佛，
一路涅槃门。过去诸如来，
斯门已成就。现在诸菩萨，
今各入圆明。未来修学人，
当依如是法。我亦从中证，
非唯观世音。诚如佛世尊，
询我诸方便，以救诸末劫，
求出世间人。成就涅槃心，
观世音为最。自余诸方便，
皆是佛威神，即事舍尘劳。
非是长修学，浅深同说法。
顶礼如来藏，无漏不思议，
愿加被未来，于此门无惑。
方便易成就，堪以教阿难，
及末劫沉沦。但以此根修，
圆通超余者，真实心如是。”

    于是阿难，及诸大众，身心了然，得大开示。观佛菩提及大涅槃，犹如有人因事远游，未得归还，明了其家所归道路。普会大众，天龙八部，有学二乘，及诸一切新发心菩萨，其数凡有十恒河沙，皆得本心，远尘离垢，获法眼净。性比丘尼，闻说偈已，成阿罗汉。无量众生，皆发无等等阿耨多罗三藐三菩提心。

    谨案《楞严经·观音圆通章》，自“尔时观世音菩萨，即从座起”，至“由我观听十方圆明，故观音名，遍十方界”，本文已竟。以下佛敕文殊拣择诸圣修证，关于观音返闻圆通之理，阐发最极精微，特录于后。至于拣别二十四圣圆通之文，须从憍陈那等各陈所证，逐一细读，方能首尾贯彻，前后相应，否则不知所指，况与观音无涉，兹且从略。愿读全文者，可于本经五、六两卷中对照参研，自易了解。

2003.07


法华经·普门品偈

妙法莲华经
观世音菩萨普门品偈

    《法华·普门品》三十五应，与《楞严》大致相同，是以此章仅录偈颂。又此品偈颂，鸠摩罗什大师未译，故旧本皆无，《文句》、《义疏》亦皆不释。《续高僧传》云：“偈系阇那崛多所译。”见灵峰大师《法华会义》。

    尔时无尽意菩萨，以偈问曰：

“世尊妙相具，我今重问彼，
佛子何因缘，名为观世音？”
具足妙相尊，偈答无尽意：
“汝听观音行，善应诸方所。
宏誓深如海，历劫不思议，
侍多千亿佛，发大清净愿。
我为汝略说，闻名及见身，
心念不空过，能灭诸有苦。
假使兴害意，推落大火坑，
念彼观音力，火坑变成池。
或漂流巨海，龙鱼诸鬼难，
念彼观音力，波浪不能没。
或在须弥峰，为人所推堕，
念彼观音力，如日虚空住。
或被恶人逐，堕落金刚山，
念彼观音力，不能损一毛。
或值怨贼绕，各执刀加害，
念彼观音力，咸即起慈心。
或遭王难苦，临刑欲寿终，
念彼观音力，刀寻段段坏。
或囚禁枷锁，手足被杻械，
念彼观音力，释然得解脱。
咒诅诸毒药，所欲害身者，
念彼观音力，还着于本人。
或遇恶罗刹，毒龙诸鬼等，
念彼观音力，时悉不敢害。
若恶兽围绕，利牙爪可怖，
念彼观音力，疾走无边方。
蚖蛇及蝮蝎，气毒烟火燃，
念彼观音力，寻声自回去。
云雷鼓掣电，降雹澍大雨，
念彼观音力，应时得消散。
众生被困厄，无量苦逼身，
观音妙智力，能救世间苦。
具足神通力，广修智方便，
十方诸国土，无刹不现身。
种种诸恶趣，地狱鬼畜生，
生老病死苦，以渐悉令灭。
真观清净观，广大智慧观，
悲观及慈观，常愿常瞻仰。
无垢清净光，慧日破诸暗，
能伏灾风火，普明照世间。
悲体戒雷震，慈意妙大云，
澍甘露法雨，灭除烦恼焰。
诤讼经官处，怖畏军阵中，
念彼观音力，众怨悉退散。
妙音观世音，梵音海潮音，
胜彼世间音，是故须常念。
念念勿生疑，观世音净圣，
于苦恼死厄，能为作依怙。
具一切功德，慈眼视众生，
福聚海无量，是故应顶礼。”

2003.07


净修捷要
夏莲居居士 撰

    净宗一法，易行难信，非探教海，莫窥津涯。虽《华严》以十愿为归，天亲以五念为门，而末法浅学，未易遽入也。必须熟读《大经》，方能略明纲要。然而今之修净业者，大率仅持小本，于小本仅持秦译。能持唐译，且诵《大经》者，殊不易睹。此其所以号称习净者多，而具深信切愿者少。信愿未深，而欲得真实受用，不亦难乎？
    庚辰之岁，病中发愿，敬集经文，副以祖意，作为简课，俾授初机。约自他感应于三业之间，括赞、观、愿、向于一礼之际。妄想不易乘隙，而正念自得现前。需时既少，收效良多。是以付印以来，已历四版。受持获益，先后相望。节时省力，行者称便。果能随文运心，久习纯熟，则于性修不二、境智一如之理，不待研讨，自生信解。再读《大经》，于净土法门，有如顺水行舟、扬帆径渡矣。但每条均系经文、法语，万勿滑口率意，致蹈轻慢。务宜诚敬虔恭，如觐慈光，方合天亲菩萨四修五念之旨，自能获密益于潜移默运中。如嫌简略，则有《大经五念仪》，行将脱稿，请益诸方也。
    适届“联合普遍祈祷法会”圆满之期，勉循同修善信之请，略题数语，用志缘起云。

    净宗学人郓城夏莲居识于燕京寓庐欢喜念佛斋

香 赞
戒定真香，虔诚修供养，
普令闻熏，善根皆增上。
香气心光，悉遍满十方，
诚感佛慈，加护恒吉祥。
南无香云盖菩萨摩诃萨 （三称）

    一心观礼，娑婆教主，九界导师，如来世尊；于五浊世，八相成道；兴大悲，悯有情，演慈辩，授法眼，杜恶趣，开善门，宣说易行难信之法；当来一切含灵，皆依此法而得度脱；大恩大德，本师释迦牟尼佛。
    南无本师释迦牟尼佛 （一拜三称）　一

    一心观礼，极乐教主；因地闻法，即发无上正觉之心，住真实慧，誓拔勤苦生死之本；弃国捐王，行作沙门，号曰法藏，修菩萨道；于无量劫，积植德行；所发殊胜大愿，悉皆圆满成就；名具万德，声闻十方；接引导师，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　二

    一心观礼，从是西方，去此世界，过十万亿佛土，有佛世界，名曰极乐；法藏成佛，号阿弥陀，名无量寿，及无量光，如来、应、正等觉，十号圆满；安隐住持，具足庄严、威德广大、清净佛土，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　三

    一心观礼，清净法身，遍一切处；无生无灭，无去无来，非是语言分别之所能知；但以酬愿度生，现在西方极乐世界，常寂光土；接引法界众生，离娑婆苦，得究竟乐；大慈大悲，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　四

    一心观礼，圆满报身；所居之处，永无众苦、诸难、恶趣、魔恼之名，亦无四时、寒暑、雨冥之异；宽广平正，微妙奇丽，超逾十方一切世界；实报庄严净土，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　五

    一心观礼，寿命无量，光明无量；菩萨弟子、声闻、天人，寿命悉皆无量；国土、名字，都胜十方，无衰无变，建立常然；殊胜希有，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　六

    一心观礼，无量寿佛，亦号无量光佛，亦号无边光、无碍光、无等光，亦号智慧光、常照光、清净光、欢喜光、解脱光、安隐光、超日月光、不思议光，光中极尊，佛中之王，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　七

    一心观礼，无量光寿如来世尊，光明普照十方世界；众生有缘遇斯光者，垢灭善生，身意柔软，所有疾苦莫不休止，一切忧恼莫不解脱；如是威神光明，最尊第一，十方诸佛所不能及，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　八

    一心观礼，极乐世界教主本尊；于彼高座，威德巍巍，相好光明；一切境界，无不照见；如黄金山，出于海面；其中万物，悉皆隐蔽，唯见佛光，明耀显赫；有无数声闻、菩萨恭敬围绕，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　九

    一心观礼，极乐世界教主本尊；今现在彼，为诸有情，宣说甚深微妙之法，令得殊胜利益安乐；十方菩萨瞻礼闻法，得蒙授记，称赞供养，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十

    一心观礼，佛由心生，心随佛现；心外无境，全佛是心；境外无心，全他即自；洪名正彰自性，净土方显唯心；感应道交，呼应同时；十万亿程，去此不远；心作心是，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十一

    一心观礼，显密一体，身土不二；称名无异持咒，教主即是本尊；大日、遮那，同归光寿；华藏、密严，不离极乐；竖穷三际，横遍十虚，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十二

    一心观礼，六字统摄万法，一门即是普门；全事即理，全妄归真；全性起修，全修在性；广学原为深入，专修即是总持；声声唤醒自己，念念不离本尊，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十三

    一心观礼，无量光寿，是我本觉；起心念佛，方名始觉；托彼依正，显我自心；始本不离，直趋觉路；暂尔相违，便堕无明；故知正遍知海，虽入众生心想；寂光真净，不涉一切情计；微妙难思，绝待圆融，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十四

    一心观礼，万德洪名，能灭众罪；果能一向专念，自然垢障消除；不但道心纯熟，且可福慧增长；临命终时，圣众现前，慈悲加祐，令心不乱；接引往生极乐世界，七宝池中，花开得见，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十五

    一心观礼，极乐世界，德风华雨、妙香天乐、泉池林树、宝网灵禽，色光声香，遍满佛土；成就如是功德庄严，增益有情殊胜善根；大愿大力，阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十六

    一心观礼，极乐世界，黄金地上、宝树行间、莲华池内、宝楼阁中，发菩提心，念佛往生，住正定聚，永不退转，容色微妙，超世稀有，咸同一类，无差别相，悉是清虚之身、无极之体，诸上善人，皆由一向专念阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十七

    一心观礼，极乐世界，菩提树下，宝栏楯边，闻妙法音，获无生忍，受用种种大乘法乐，福慧威德，神通自在，随意所须，应念现前，一生补处，诸大菩萨，皆由一向专念阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十八

    一心观礼，极乐世界，道场、楼观、讲堂、精舍，诸往生者，方便、同居，或乐说法，或乐听法，或现神足，或在虚空，或在平地，随意修习，无不圆满，菩萨圣众，皆由一向专念阿弥陀佛。
    南无阿弥陀佛 （一拜三称）　十九

    一心观礼，十方世界，示现广长舌相，说诚实言，称赞无量寿佛不可思议功德，欲令众生闻彼佛名，发清净心，忆念受持，皈依供养，所有善根至心回向，随愿皆生，得不退转，乃至无上正等菩提，恒河沙数诸佛。
    南无阿弥陀佛 （一拜三称）　二十

    一心观礼，四维上下，称赞本师于一切世间，说此易行难信之法，劝诸有情至心信受，护念十方念佛众生，往生净土，恒沙世界一切诸佛。
    南无阿弥陀佛 （一拜三称）　二十一

    一心观礼，经云：“当来经灭，佛以慈愍，独留此经，止住百岁。遇斯经者，随意所愿，皆可得度。”是故我今至心顶礼，广大、圆满、简易、直捷、方便、究竟、第一希有难逢法宝，《大乘无量寿庄严清净平等觉经》。
    南无阿弥陀佛 （一拜三称）　二十二

    一心观礼，一乘了义，万善同归，凡圣齐收，利钝悉被，顿该八教，圆摄五宗，横超三界，径登四土，一生成办，九品可阶，十方诸佛同赞，千经万论共指，宝王三昧，不可思议，微妙法门。
    南无阿弥陀佛 （一拜三称）　二十三

    一心观礼，弥陀化身；从闻思修，入三摩地，返闻自性，成无上道；修菩萨行，往生净土；愿力宏深，普门示现，循声救苦，随机感赴；若有急难恐怖，但自皈命，无不解脱；万亿紫金身，观世音菩萨。
    南无阿弥陀佛 （一拜三称）　二十四

    一心观礼，净宗初祖；以念佛心，入无生忍，都摄六根，净念相继，不假方便，自得心开，入三摩地，斯为第一；与观世音，现居此界，作大利乐，于念佛众生，摄取不舍，令离三途，得无上力；无边光智身，大势至菩萨。
    南无阿弥陀佛 （一拜三称）　二十五

    一心观礼，无量寿如来会上，座列上首，德为众尊；《华严》经主，万行庄严；化身金刚萨埵，永为密教初祖；不舍因地，遍收玄妙，十大愿王导归极乐；大愿大行，普贤菩萨。
    南无阿弥陀佛 （一拜三称）　二十六

    一心观礼，法王长子，七佛之师，胜妙吉祥，无垢大圣；愿共众生同生极乐，系心一佛，专称名号，即于念中，得见弥陀，一行三昧；大智宏深，文殊师利菩萨。
    南无阿弥陀佛 （一拜三称）　二十七

    一心观礼，灵山会上，亲承佛诲，授与《大乘无量寿经》，嘱以弘扬净土法门；现在兜率内院，当来三会龙华，菩提树下成等正觉；福德无边，弥勒菩萨。
    南无阿弥陀佛 （一拜三称）　二十八

    一心观礼，无量寿如来会上，舍利弗等，诸大尊者；及贤护等，十六正士；咸共遵修普贤大士之德，具足无量行愿，安住一切功德法中，诸大菩萨。
    南无阿弥陀佛 （一拜三称）　二十九

    一心观礼，从上以来，莲宗诸祖；暨弘宗演教，皈向净土，诸大善知识；以及本身皈依、授戒、传法、灌顶，诸位大师。
    南无阿弥陀佛 （一拜三称）　三十

    一心观礼，尽虚空，遍法界，常住三宝；十方护法菩萨、金刚、梵天、龙神、圣贤等众。
    南无阿弥陀佛 （一拜三称）　三十一

    一心代为生生世世，及现在生中父母、师长、六亲眷属、冤亲等众，顶礼三宝，求哀忏悔；普代法界众生，回向西方极乐世界；同生净土，同圆种智。
    南无阿弥陀佛 （一拜三称）　三十二

无量寿佛赞

    无量寿佛，甘露王，威德愿力难量，洪名虔称消灾障。化火宅，为清凉，菩提心中接佛光，福慧善根自长。一向专念莫彷徨，勤熏戒定香，信愿行三是资粮，苦海得慈航。南无西方极乐世界大慈大悲大愿大力接引导师阿弥陀佛。
    南无阿弥陀佛 （千声或万声）

2003.07


宝王三昧忏
（一名长寿忏）
菩萨戒弟子夏莲居撰

修忏须知

    欲礼忏者，须知方便。选择净处，建立道场。先期沐浴斋戒，着新净衣。如无新者，浣旧令洁，但不垢污，补绽无妨。道场结界，严禁荤腥，凡啖食五辛、吸嗜烟酒者，切勿参加，否则障道起业，自他不利。同修净侣，必须志笃行纯，遵守规律。恶习不断，道心可知。贪多强邀，易生讥厌。为重法故，宁缺勿滥。对于礼忏要旨，务须亲近知识，预为研讨，阅览通顺，俾免参错。每见礼诵凌乱，讹谬相承，既不如法，何能感应？故知预习所关，极为重要，万不可少。
    道场设备，极令庄严。香花灯水，照料周详。力所能办，不得悭惜。
    临坛之际，调伏身心，息诸缘虑。入坛之后，各安静默，绝诸戏论。一切时中，力护正念，不得于刹那顷昏惰散乱，起诸杂想。
    序次先后，须依戒德。不得我慢僭越，亦勿世故周旋，耗时妨众。礼诵之时，当使字句分明，音声和谐，不缓不急，系缘文中，运此音声，充满法界，供养三宝，普施群生，令入大乘一实境界。又复当知，在道场中，悬缯燃灯、散花烧香、运水搬柴、扫地行堂、护坛应客、司爨供众，皆是自培福田，功不唐捐。但须动作瞻视，可作轨范。一毫之善，回向净土。尽未来际，福报无量。

宝王三昧忏

道场严净，一切恭谨。
一心敬礼尽虚空遍法界十方三世常住三宝。（三拜）

香 赞

戒定真香，虔诚修供养，
普令闻熏，善根皆增上。
香气心光，悉遍满十方，
诚感佛慈，加护恒吉祥。
南无香云盖菩萨摩诃萨。（三称）

愿此香华云，随心遍虚空，
供养一切佛，经法贤圣众。
普熏诸含识，咸发菩提心，
念佛生极乐，还来度有情。

    〖主忏诵白：修习课诵，必须清净三业，端庄谨肃，如面佛天，如对尊颜。唱念赞偈，随文运心，依声观想，万不可滑口率意，致失法益。以下礼拜各条，均系敬集经文法语、佛名圣号，尤应殷重虔诚，作希有难遭之想，庶合天亲菩萨“五念法门”之旨，自能获得不可思议感应于潜移默运中也。〗

一心敬礼释迦如来证明建立道场。（三称三拜）

释迦大赞

    释迦尊，号觉皇，觉行圆满难量，娑婆业海作舟航。转法轮，开宝藏，九界导师人天仰，破妄显示真常。诸佛称赞遍十方，径路指乐邦，大恩大德不可忘，唯有勤宣扬。

    〖主忏诵白：众等长跪合掌，谨以《大经》原文，虔诚赞佛，发广大愿。颂曰：〗

如来微妙色端严，一切世间无有等，
光明无量照十方，日月火珠皆匿曜。
世尊能演一音声，有情各各随类解，
又能现一妙色身，普使众生随类见。
愿我得佛清净声，法音普及无边界，
宣扬戒定精进门，通达甚深微妙法。
智慧广大深如海，内心清净绝尘劳，
超过无边恶趣门，速到菩提究竟岸，
无明贪瞋皆永无，惑尽过亡三昧力。
亦如过去无量佛，为彼群生大导师，
能救一切诸世间，生老病死众苦恼。
常行布施及戒忍，精进定慧六波罗，
未度有情令得度，已度之者使成佛。
假令供养恒沙圣，不如坚勇求正觉，
愿当安住三摩地，恒放光明照一切。
感得广大清净居，殊胜庄严无等伦，
轮回诸趣众生类，速生我刹受安乐，
常运慈心拔有情，度尽无边苦众生。
我行决定坚固力，唯佛圣智能证知，
纵使身止诸苦中，如是愿心永不退。
                    （起，三拜）

    〖主忏诵白：右颂文，乃阿弥陀佛于因地为国王时，闻世自在王如来说法，欢喜开解，出家修道，以伽陀赞佛发愿者。不但于四弘六度、事理因果，包括无余。即后来之四八大愿，成就极乐世界，亦肇基于此。每一展诵，觉其勇哲超异、坚决精进境况，俨在目前。读至末二句，往往使人感动泣下。我等既以佛号为念，尤当以佛愿为愿，佛行为行。是以敬录原文，冠于礼忏之首。以慈尊成佛之缘起，作我等修道之准范。随文入观，惭奋易生。务使字字出于心中，句句摄皈心内。至诚恳切，全身归命。虽现居凡浊，一如法藏菩萨当日对佛时也。〗

天上天下无如佛，十方世界亦无比，
世间所有我尽见，一切无有如佛者。

    一心敬礼，娑婆教主，九界导师，如来世尊；于五浊世，八相成道；兴大悲，愍有情，演慈辩，授法眼，杜恶趣，开善门；于诸众生，视若自己，拯济负荷，皆度彼岸；悉获诸佛无量功德，智慧圣明，不可思议；宣说易行难信之法，当来一切含灵，皆依此法而得度脱；大恩大德，本师释迦牟尼佛。（一拜）
    一心敬礼，过去久远无量数劫，定光如来等五十三佛。（一拜）
    一心敬礼，过去劫中，弥陀因地法藏菩萨闻法本师，世间自在王如来。（一拜）
    一心敬礼，极乐教主；因地闻法，即发无上正觉之心，住真实慧，誓拔勤苦生死之本；弃国捐王，行作沙门，号曰法藏，修菩萨道；不起贪瞋痴欲诸想，不著色声香味触法，不计众苦，志愿无倦，庄严众行，轨范具足，积功累德，无量无边；于无量劫，积植德行，所发殊胜大愿，悉皆圆满成就；名具万德，声闻十方；接引导师，阿弥陀佛。（一拜）
    一心敬礼，十方护法菩萨、金刚、龙天、神祇；以及外示凡迹，内护圣教，披弘誓铠，住普贤行，为度群生，作狮子吼，常以法音觉诸世间，开化显示真实之际，因位菩萨圣贤等众。（一拜）
    一心代为生生世世，及现在生中父母、师长、六亲眷属、冤亲等众，顶礼三宝，求哀忏悔；普代法界众生，回向西方极乐世界，同出苦轮，往生净土，共登觉岸，圆证菩提。（一拜）

四弘誓愿

众生无边誓愿度，烦恼无尽誓愿断，
法门无量誓愿学，佛道无上誓愿成。

    梵呗音声，和雅肃静，清畅哀亮表至诚，诸佛为证明。声周法界，普利诸有情。
    南无普贤王菩萨摩诃萨。（三称三拜）

若人欲知佛境界，自净其意如虚空，
远离妄想及诸取，令心所向皆无碍。

    〖主忏诵白：今日同参净众，齐集道场。有大善根、福德、因缘，方能随喜，参加礼忏。三者倘缺其一，决难如期而来。此非饰说，颇多实证。每有预期已久，忽尔临时障生，或因家累，或起魔恼，或罹病灾，或以事牵，或以琐故，竟变初衷，或于中途遭逢恶友，凡此皆由善根缺故，福德薄故，种种因缘不具足故。我等今日，得遇胜缘，实由往劫曾植善根，又蒙佛力冥加，机缘幸得成熟。应当生大庆慰，生大感激。自奋自勉，自重自珍。处处如法，刻刻护念。勿失律仪，勿冒讥嫌。果能制心一处，定获吉祥圆满。但于道场意义，或有未尽明了。谨引《不可思议解脱经·菩萨品》经文，用资印证。〗（长跪）

    经云：“直心是道场，无虚假故。发行是道场，能办事故。深心是道场，增益功德故。菩提心是道场，无错谬故。布施是道场，不望报故。持戒是道场，得愿具故。忍辱是道场，于诸众生心无碍故。精进是道场，不懈怠故。禅定是道场，心调柔故。智慧是道场，现见诸法故。慈是道场，等众生故。悲是道场，忍疲苦故。喜是道场，悦乐法故。舍是道场，憎爱断故。神通是道场，成就六通故。解脱是道场，能背舍故。方便是道场，教化众生故。四摄是道场，摄众生故。多闻是道场，如闻行故。伏心是道场，正观诸法故。四谛是道场，不诳世间故。三十七品是道场，舍有为法故。缘起是道场，无明乃至老死皆无尽故。诸烦恼是道场，知如实故。众生是道场，知无我故。一切法是道场，知诸法空故。降魔是道场，不倾动故。三界是道场，无所趣故。狮子吼是道场，无所畏故。力无畏不共法是道场，无诸过故。三明是道场，无余碍故。一念知一切法是道场，成就一切智故。如是善男子，菩萨若应诸波罗蜜，教化众生，诸有所作，举足下足，当知皆从道场中来，住于佛法矣。”（跪拜）
    云何建立道场？令诸有情，以此因缘，亲近三宝故。未发心者，令种善根；已发心者，令其增长成熟故。共于此中，虔修供养，广结善缘，培植福德故。复能护持菩萨律仪，成就财法二施，助发一切善愿故。能使多障有情，于此礼忏修法，消除一切罪垢、魔障，得大轻安故。香光庄严，法音和畅，能摄散乱，离染还净，易成三昧故。普令内修外护、见闻随喜、一切净众，均获不可思议密益故。（跪拜）
    《观经》云：“诸佛如来是法界身，入一切众生心想中。”又云：“诸佛正遍知海，从心想生。”《净名》又云：“诸佛不可思议解脱，当于众生心行中求。”须知种种音声、种种事相、种种威仪、种种庄严，皆是自心智光显现。实所本具，非同外得。幸遇诸佛慈悲愿力，藉作发起因缘。所谓因缘者，即为我等齐集一堂，共同礼忏是。应知庄严道场，即是庄严自心。庄严自心，乃能庄严道场。自心起信，还信自心。应如是知，如是行，如是信解，乃能获得圆满究竟。（跪拜）

    〖主忏诵白：道场意义，已略释竟。次当明了礼忏宗旨，约举其纲，大要有五：一、云何应忏？二、应云何忏？三、何名三昧？四、依何法修而成三昧？五、三昧何以名为“宝王”？〗
    一、云何应忏者：欲除一切业障故；种种业苦，非忏不能消除故。
    二、应云何忏者：欲除苦果，先去苦因。喻如伐树断根，枝叶自瘁。
    三、何名三昧者：专勤精一，离于昏掉；正定正受，平等持心。
    四、以何法修而成三昧者：譬如治病，当审病源；又如服药，须知禁忌。
    五、三昧何以名为“宝王”者：如来有异胜方便，统摄统超一切法门，如阿伽陀药，万病总持。但依法行，不仅消业，且可开慧增福故。准是道理，仰承我 （跪拜）
佛如来大慈悲力，敬依经文、古德要语，集成忏法，用便初机。今日净众，既临道场，应各整肃威仪，摄诸散乱，虔诚谛观，随文运心。经文：“菩萨善用其心，则获一切胜妙功德。”凡我同修，善思念之。（跪拜）

    盖闻非有善根，不闻佛法。若无福缘，难遇道场。良以法性本空，了无一物。妄念既起，遂分我人。平等法中，横生憎爱。娑婆界内，触目无明。或由内邪，或藉外染，起惑造业，受报无穷。以六根三业之因，招三途六道之果。虽生天界，不免五衰。幸得人身，难逃八苦。鬼畜则解脱不易，泥犁则惨痛尤深。况乎恩怨结缚，报复相寻。恩则互为眷属，仇则迭相吞啖。观己身则生老病死，爱憎离合。论世间则水火刀兵，疠疫饥馑。愁痛酷毒，乐少苦多。咸在火宅之中，同居业海之内。家庭财物、势位荣华，如寄旅之终当分散。情枷爱网、利锁名缰，似牢狱之不易出离。而其间种现互熏，因果相续，随业牵引，不自觉知。建骄慢幢，张愚痴帆，顺生死流，赴业障海。如鱼吞钩，如蚕作茧，如鸟投笼，如蛾赴灯。从冥入冥，从苦入苦。所以致此之由，虽有多端。大要言之，不出三种：一者烦恼，二者是业，三者果报。此三种法，能生诸苦，能障圣道，是故经中名为三障。由烦恼故，造诸恶业。复由恶业，结诸苦果。展转相因，喻如连环。但智者觉察，便能改悔。愚者覆藏，牢守祸胎。内怀隐慝，外则矫饰，讳疾忌医，畏丑憎镜，养痈贻患，掩耳盗铃。如盲处众中，谓无人见，众实见盲，而盲不知。及至积重难返，罪垢日深，果报成熟，无逃避处。自欺自害，可痛可怜。是以 （跪拜）
诸佛慈悲，教令忏悔。果能真实发露，垢障自可冰消。三障若除，诸苦自息。任修何法，皆易成就。如经中说：“有二健儿，一者自不作罪，二者作已能悔。”又有二种白法，能为众生灭除重障：一曰惭、二曰愧。惭能知非，愧能改过。惭则见善思齐，自生奋勉；愧则睹恶内省，发露向人。常惭能消妄习，常愧能释嫌怨。当知一切善根，从惭愧生。一切恶业，从忏悔灭。欲灭罪而不行忏悔，修忏法而不知惭愧，譬犹欲出而先阖其户，将渡而自沉其船。当知二十烦恼，“覆藏”列前。十一善法，“惭、愧”居首。知惭知愧，方名为人。无愧无惭，佛不能救。弟子众等，今日遇此忏法，亦是多生福德因缘。仰承 （跪拜）
佛力冥加，幸得善根发动，务各奋惭愧钩，裂覆藏网。破虚伪习，灭颠倒因。掬真实心，发露先罪。譬如草木，露根则枯，覆根则茂。故知善根宜覆，覆则善生。恶根宜露，露则恶灭。证之密宗莲部，弥陀、观音，以及准提根本字种，皆为“纥利”。（跪拜）
“纥利”云者，译为“具足惭愧”。由是而观，部主、本尊，皆因惭愧而得成就。何况具缚凡众，举体在缠，起心动步，无非罪愆。何敢侈言无罪，堕大妄语？世间自言无罪者，有二种人：一者至愚之人，宿障深重，不知何者为罪故；二者极恶之人，业果已成，将受惨报，积垢蒙心，不认罪故。我等自思尚非至愚，亦未极恶。今既初知惭愧，应各发露忏悔。叩恳 （跪拜）
释迦教主、弥陀本尊，当证知我，当哀愍我，当加被我。观音、势至、文殊、普贤、弥勒、地藏诸大菩萨，同临道场，受我礼忏。并祈多生父母、历劫冤亲、六道四生、一切有情，齐至道场，听我忏悔。忏悔之先，应各至心顶礼三宝。（拜起，三拜）
    夫欲悔过，须识顺逆十心。我与众生，无始来今：由爱见故，妄计人我㈠；内具烦恼，外遇恶缘㈡；我心隆盛，不喜他善㈢；纵恣三业，致造众罪㈣；事虽不广，恶心遍布㈤；昼夜相续，无有间断㈥；覆讳过失，不欲人知㈦；不畏恶道㈧；无惭无愧㈨；拨无因果，作一阐提㈩。（以上十种，顺生死心。）致使苦海，永无出期。幸遇佛法，开我迷云。故于今日，翻破恶业：明信因果㈠；自愧克责㈡；怖畏恶道㈢；不覆瑕疵㈣；断相续心㈤；发菩提心㈥；修功补过㈦；随喜他善㈧；念十方佛，如说修行㈨；观罪性空，永灭罪根㈩。（以上十种，逆生死心。）唯愿三宝，慈悲摄受。普为法界众生，皈命忏悔。（三拜，跪）

自从无始起无明，亦值恶友增我情，
无随喜心善永灭，纵身语意恶渐生。
心心遍布触处染，念念相续日夜营，
不欲人知藏过失，不畏恶道任纵横。
无惭无愧魔罗网，拨因拨果阐提坑，
如是顺流背本已，生生苦海浩然盈。
幸闻如来长子教，今欲逆流舍贫里，
正信因果破阐提，惭愧人天破无耻。
恐怖恶道破不畏，发露罪业破覆庇，
断相续心破常念，发菩提心破遍起。
修功补过破纵恣，守护正法破无喜，
念十方佛破恶友，观罪性空破结使。
                     （拜起）

    〖主忏诵白：以上清凉六偈，初三至“苦海浩然”，是顺生死十心，以为所治。后三至“观性空”，是逆生死十心。从后有事有理，应细思之。〗

    我及众生，自性清净。一实境界，体同诸佛。无明熏习，因现妄境。从无始来，以至今日，三业六根，广造众罪。若此罪垢有体相者，虽尽虚空，不能容受。今以清净三业，于法界一切诸佛菩萨前，至诚忏悔，皈命顶礼三宝。（三拜，跪）

现在十方界，常住两足尊，
愿以大悲心，哀愍忆念我。
我先所造罪，极重诸恶业，
今对十方前，至心皆忏悔。
不务修众善，常造诸恶业，
盛年行放逸，心恒起邪念。
口陈于恶言，不见于过罪，
恒作愚夫行，无明暗覆心。
或因诸戏乐，或复怀忧恼，
或贪瞋所缠，亲近不善人，
及由悭嫉意，贫穷行谄诳。
由饮食衣服，及贪爱女人，
烦恼火所烧，故我造诸恶。
于佛法僧众，不生恭敬心，
无知谤正法，不孝于父母。
由愚痴骄慢，及以贪瞋力，
作如是众罪，我今悉忏悔。
我于十方界，供养无数佛，
常愿拔众生，令离诸苦难。
我于多劫中，所造诸恶业，
常生忧怖心，曾无欢喜想。
诸佛具大悲，能除众生怖，
愿受我忏悔，令得离忧苦。
我有烦恼障，及以诸报障，
愿以大悲水，洗濯令清净。
未来诸恶业，防护令不起，
设令有违者，终不敢覆藏。
身三语四种，意业复有三，
由是三种行，造作十恶业。
我造诸恶业，苦报当自受，
今于诸佛前，至诚皆忏悔。
所有诸善业，今我皆随喜，
愿离十恶业，修行十善道，
安住十地中，常见十方佛。
我以身语意，所修福智业，
愿以此善根，速成无上慧。
       （拜起，三拜，跪）

    外道愚狂，教理不明，原无足怪。颇见皈依多年，自称信徒，概不知佛为何人，法是何义。然蒙昧自安，于人无害。乃有粗识名相，号称知识，未得谓得，未证谓证。步步行有，口口谈空。非法说法，法说非法。鄙弃三学，深著五欲。内怀奸诈，外饰威仪。三聚净戒，毁犯已频。一大藏教，晓了无几。朋附恶友，恼乱行人。颠倒是非，斗诤坚固。为地狱种，障净土因。更有身入道场，情缘世谛。口谈极乐，意恋娑婆。念珠在手，财物关心。名为法侣，不修净行。三七道品，莫举其名。百八烦恼，森然满目。止净时不能敛念定心，礼诵中依然东张西望。吞吐烟焰，恍现恶鬼之状。啖食辛荤，俨同逐臭之夫。不护讥嫌，影响大众。群相指笑，冥然罔觉。咸共憎厌，患而苦之。如是种种罪垢，各宜竭诚忏悔。（跪拜）
    复有发心不正，见地夹杂。障深学寡，信少疑多。今日修净，明日参禅。学教畏难，又思学密。禅教密净，法法不彻。贪瞋嫉悭，般般未除。骑墙登垄，歧路彷徨。饰说大言，时怀侥幸。积习浓厚，念力轻微。心地暧昧，见解邪僻。强引经文，附会己说。讹谬相承，积非成是。最怕作钝功夫，妄希得大受用。刚强习气，难伏难调。人我妄见，旋灭旋起。受持读诵，作辍不常。我慢贡高，随处发现。世道法门之衰，了不挂怀。名闻利养之关，终难看破。乃至瞋心持戒，慢心行施。不净说法，恶口咒愿。污器上供，秽手持经。散乱称名，嬉戏作礼。懒修佛乘，喜近魔侣。未登净域，已坠秽坑。尤可叹者，竟有已受净戒，茹素多年，公然毁犯，悍不知恤。业力所牵，莫由自主。党邪文过，怙恶饰非。以身谤法，所报尤酷。现世受谴，不待来生。《寿经》有云：“敢有犯此，当罹恶趣。或其今世，先被病殃，死生不得，示众见之。”或遇子女不孝，眷属不良，骨肉乖离，环境恶劣。或有恶疾缠身，人亡家破，横遭诬谤，多罹灾缘。凡此种种，皆是业招。或在宿世，或由今生，如影随形，毫发不爽。自残慧命，良堪痛惜。（跪拜）
    更有假冒佛教，实是波旬，混迹法门，意图破坏。设立乩坛，宣传邪说，诡秘授受，聚众敛财。眩以神怪，动以祸福，吸取脂膏，安享纵欲。公然劝人开荤，竟以腥膻供佛。斥为魔民，或可相当。谓为狮虫，犹觉未称。愚昧不察，每为所蒙，投身魔窟，甘受驱使，被其箝制，莫能自拔。辗转招徕，为虎作伥，诱胁良民，供其吞啖。徒众渐广，祸机日深，危害国家，扰乱社会。及至业果成熟，毕竟难逃法网，弟子与师，俱陷刑辟。谤佛毁法，罪无可逭。波及无辜，可怜可悲。《楞严》所指阴魔，可为万古垂戒。我等同业大众，无论所闻所见，均应提高警觉。所有种种罪恶，代为披露忏悔。忏悔已，至心皈命 （拜起）
法身、报身、教主、本尊、自性一体三宝。（一拜）

    南无清净法身毗卢遮那佛 （一拜）
    南无圆满报身卢舍那佛 （一拜）
    南无本师释迦牟尼佛 （一拜）
    南无药师琉璃光如来 （一拜）
    南无极乐世界阿弥陀佛 （一拜，跪）

所有一切众生类，过未现在世无尽，
而诸佛刹广无边，刹中佛佛我称赞。
顶礼诸佛及法众，我于三宝常归命，
我悉持以诸妙华，及众宝聚常普施。
若我已起一切罪，我今普尽而忏悔，
若我未生一切罪，我一切时常远离。
所有一切胜佛事，我于一切常随喜，
此福回向于有情，及佛无上菩提果。
如佛正法中所说，愿力坚固复真实，
我常供养诸世尊，愿我最后得成佛。

    今日竭诚披露，求哀忏悔。叩恳 （跪拜）
释迦教主、弥陀本尊，当证知我，当哀悯我，当加被我。从于今日，立深誓愿：未作之罪，不敢复造。已作之罪，愿乞除灭。愿如《无量寿经》所云：阿弥陀佛，在因地中，作菩萨时，“积植德行，不起贪瞋痴欲诸想，不著色声香味触法。但乐忆念，过去诸佛，所修善根。行寂静行，远离虚妄。依真谛门，植众德本。不计众苦，少欲知足。专求白法，惠利群生。志愿无倦，忍力成就。于诸有情，常怀慈忍，和颜爱语，劝谕策进。恭敬三宝，奉事师长，无有虚伪谄曲之心。庄严众行，轨范具足。观法如化，三昧常寂。善护口业，不讥他过。善护身业，不失律仪。善护意业，清净无染。所有国城、聚落、眷属、珍宝，都无所著。恒以布施、持戒、忍辱、精进、禅定、智慧六度之行，教化安立众生，住于无上真正之道。”我既念佛，当行佛行。佛既如是成无上道，我亦应当如是成就。（跪拜）
    无量寿如来会上，诸大菩萨，及贤护等十六正士，咸共遵修普贤大士之德。《寿经》所云：“具足无量行愿，安住一切功德法中。破烦恼城，坏诸欲堑。洗濯垢污，显明清白。调众生，宣妙理，贮功德，示福田。以诸法药，救疗三苦。升灌顶阶，授菩提记。为教菩萨，作阿阇黎，常习相应无边诸行。成熟菩萨无边善根，无量诸佛咸共护念。为诸庶类作不请之友，受持如来甚深法藏，护佛种性，常使不绝。兴大悲，悯有情。演慈辩，授法眼。杜恶趣，开善门。于诸众生，视若自己，拯济负荷，皆度彼岸。”此诸菩萨既皆如是，我亦学佛，同为佛子，应起精进，学习如是。（跪拜）
    诸佛菩萨，一切贤圣，修如是因，得如是果。而我今日，应自检点，过去迄今，所学所行，已否如是？将来得果，能否如是？逐一返省，不可自瞒。若其自今未能如是，将来得果，必不如是。倘仍悠忽懈怠，蹉过一生，三途剧苦，报之长劫。我与诸佛，同一法身。彼久成佛，我仍沉沦。此实可悲可叹，可痛可惜。应当生大惭愧，起大怖畏，发大忏悔，奋大精进。过去种种，譬如已死，以后种种，犹若方生。从于今日，立大誓愿，学文殊智，行普贤行。当学观音耳根圆通，反闻自性。当学势至都摄六根，净念相继。当如弥勒菩萨，受佛重诲，守护弘扬《无量寿经》。当于此经所示要义，深生信解，发菩提心，一向专念阿弥陀佛，乃至获得一念净心，方契本怀，方满初愿。（跪拜起，三拜，跪）

    一、兼修六度，圆发三心，勤修三学，清净三业，始能断三毒因，方得灭三途果。又复当知，修六度者，从一度入，最为捷要。从何度入？从精进入。以此一度，摄于五故。（跪拜）
    二、真精进者，必肯布施，必肯持戒，必能忍辱；若不尔者，非精进故。真精进者，禅定自现，智慧自开；无定无慧，未精进故。若真精进，必能除贪，必能灭瞋，必能破痴；三毒未息，不精进故。若真精进，必具直心，必起深心，及大悲心；三心未发，非精进故。（跪拜）
    三、何谓精进？于一切时一切处，不失正念。念念之间，无有间断。身口意业，无有疲厌。如防风灯，如救头燃。果能如是，功无不纯，业无不净，妄无不消，真无不显。《法华》所谓：“是真精进，是名真法供养如来。”是故当知，从上以来一切诸佛、诸大菩萨及诸祖师，所有一切功德福慧、神通愿力、种种道果、百千三昧，无一不由精进而得成就。阿弥陀佛，为菩萨时，修行精进，无能逾者。释迦如来，在因地时，一念精进，顿超九劫。《寿经》所云：“人有至心求道，精进不止，会当克果，何愿不得？”（拜起）

启运宝王三昧忏法，一心皈命三世诸佛。（三拜）

    南无毗卢遮那佛　南无过去毗婆尸佛
    南无尸弃佛　　　南无毗舍浮佛
    南无拘留孙佛　　南无拘那含牟尼佛
    南无迦叶佛
    南无本师释迦牟尼佛
    南无当来弥勒尊佛 （一拜）

十方尽皈命，灭罪生净信，
愿共诸众生，同发菩提心。

    南无东方解脱主世界虚空功德、清净微尘、等目端正、功德相、光明华、波头摩、琉璃光、宝体香、最上香、供养讫、种种庄严、顶髻无量无边、日月光明、愿力庄严、变化庄严、法界出身、无障碍王如来、阿罗诃、三藐三佛陀。（《五千五百佛名经》第一尊佛）
    南无欢喜庄严珠王佛
    南无极乐世界阿弥陀佛 （一拜）

若人欲了知，三世一切佛，
应观法界性，一切唯心造。

    南无释迦牟尼佛
    南无德首佛　南无德敬佛　南无德念佛
    南无德积佛　南无德法佛　南无德相佛
    南无德树佛　南无德主佛　南无德宝佛
    南无德乘佛　南无德势佛　南无德净佛
    南无德赞佛　南无德轮佛
    南无阿弥陀佛 （一拜）

无量胜方便，从思实相得，
一切业障海，皆从妄想生。

    南无释迦牟尼佛
    南无广德佛　南无普德佛　南无名德佛
    南无宝德佛　南无龙德佛　南无华德佛
    南无光德佛　南无香德佛　南无慧德佛
    南无明德佛　南无善德佛　南无福德佛
    南无坚德佛　南无电德佛　南无梵德佛
    南无阿弥陀佛 （一拜）

若欲忏悔者，端坐念实相，
众罪如霜露，慧日能消除。

    南无释迦牟尼佛
    南无信戒佛　南无坚戒佛　南无戒明佛
    南无勇施佛　南无福藏佛　南无兴盛佛
    南无净义佛　南无净施佛　南无莲华佛
    南无梵寿佛　南无仁贤佛　南无华光佛
    南无不退佛
    南无阿弥陀佛 （一拜）

百劫积集罪，一念悉荡除，
如火焚枯草，灭罪无有余。

    南无释迦牟尼佛
    南无药师佛　南无大慈佛　南无建慈佛
    南无慈相佛　南无云相佛　南无电相佛
    南无电明佛　南无智胜佛　南无智相佛
    南无慧聚佛　南无法明佛　南无法积佛
    南无净意佛
    南无阿弥陀佛 （一拜）

以佛为境界，专念而不息，
是人得见佛，其数与心等。

    南无释迦牟尼佛
    南无断疑佛　南无断恶佛　南无净魔佛
    南无断魔佛　南无离暗佛　南无灭暗佛
    南无灭垢佛　南无离垢佛　南无灭恚佛
    南无离骄佛　南无灭过佛　南无离畏佛
    南无无畏佛
    南无阿弥陀佛 （一拜）

譬如净满月，普现一切水，
影像虽无量，本月未曾二。

    南无释迦牟尼佛
    南无实语佛　南无音德佛　南无梵音佛
    南无雷音佛　南无胜音佛　南无集音佛
    南无善音佛　南无美音佛　南无宝音佛
    南无妙音佛　南无天音佛　南无智音佛
    南无梵声佛　南无名闻佛
    南无阿弥陀佛 （一拜）

若有智慧人，一念发道心，
必成无上尊，慎莫生疑惑。

    南无释迦牟尼佛
    南无多福佛　南无欢喜佛　南无令喜佛
    南无法乐佛　南无喜悦佛　南无常乐佛
    南无喜见佛　南无喜众佛　南无吉祥佛
    南无乐安佛　南无力行佛　南无净愿佛
    南无满愿佛
    南无阿弥陀佛 （一拜）

欲见十方一切佛，欲施无尽功德藏，
欲灭众生诸苦恼，宜应速发菩提心。

    南无释迦牟尼佛
    南无勤精进佛　南无德精进佛
    南无精进军佛　南无精进喜佛
    南无坚精进佛　南无悲精进佛
    南无金刚军佛　南无战斗胜佛
    南无喜力王佛　南无喜庄严佛
    南无喜自在佛　南无法自在佛
    南无自在王佛
    南无阿弥陀佛 （一拜）

始从一念终成劫，皆从众生心想生，
一切刹海劫无边，以一方便皆严净。

    南无释迦牟尼佛
    南无富多闻佛　南无具足赞佛
    南无辩才赞佛　南无舍骄慢佛
    南无不虚见佛　南无无能胜佛
    南无不虚行佛　南无无言胜佛
    南无过衰道佛　南无善行报佛
    南无乐菩提佛　南无善思惟佛
    南无阿弥陀佛 （一拜）

有数无数一切劫，菩萨了知即一念，
于此善入菩提行，常勤修习不退转。

    南无释迦牟尼佛
    南无大精进佛　南无大威德佛
    南无威猛军佛　南无最威仪佛
    南无威德振佛　南无威德猛佛
    南无莲华德佛　南无无忧德佛
    南无具足德佛　南无解脱德佛
    南无无边德佛　南无广众德佛
    南无德流布佛　南无一乘度佛
    南无阿弥陀佛 （一拜）

佛智广大同虚空，普遍一切众生心，
一念悉知三世法，亦了一切众生根。

    南无释迦牟尼佛
    南无宝莲华佛　南无薝蔔华佛
    南无端严身佛　南无善思议佛
    南无解脱相佛　南无解脱光佛
    南无金光明佛　南无无量音佛
    南无甘露音佛　南无正音声佛
    南无妙音声佛　南无宝音声佛
    南无声流布佛　南无功德明佛
    南无阿弥陀佛 （一拜）

又放光明名具智，此光能觉一切众，
今于一法一念中，悉解无量诸法门。

    南无释迦牟尼佛
    南无功德敬佛　南无功德集佛
    南无功德品佛　南无功德聚佛
    南无功德海佛　南无功德光佛
    南无宝威德佛　南无福威德佛
    南无福德灯佛　南无福德明佛
    南无福德光佛　南无福德意佛
    南无福德力佛　南无乐福德佛
    南无阿弥陀佛 （一拜）

目净修广如青莲，心净已度诸禅定，
久积净业称无量，导众以寂故稽首。

    南无释迦牟尼佛
    南无莲华最尊佛　南无大光普照佛
    南无功德威聚佛　南无众德上明佛
    南无断有爱垢佛　南无见一切义佛
    南无名称远闻佛　南无得大安隐佛
    南无开化菩萨佛　南无净慧得丰佛
    南无普现身光佛　南无一切众德成佛
    南无极乐世界阿弥陀佛 （一拜）

法王法力超群生，常以法财施一切，
能善分别诸法相，于第一义而不动。

    南无释迦牟尼佛
    南无无量香光明佛　南无无量音声王佛
    南无无边辩才成佛　南无降伏诸魔王佛
    南无善游步功德佛　南无金刚步精进佛
    南无善名称功德佛　南无喜威德自在佛
    南无大强精进勇猛佛
    南无断疑拔欲除冥佛
    南无坏魔罗网独步佛
    南无无量尊离垢王佛
    南无一切法常满王佛
    南无极乐世界阿弥陀佛 （一拜）

以斯妙法济群生，一受不退常寂照，
度老病死大医王，当体法海德无边。

    南无释迦牟尼佛
    南无阿閦毗欢喜光佛
    南无优钵罗莲华胜佛
    南无数精进兴丰佛
    南无最清净德宝丰佛
    南无最清净无量幡佛
    南无一切众宝普集佛
    南无围绕特尊德净佛
    南无不退转轮成首佛
    南无一切华香自在力王佛
    南无度一切禅绝众疑王佛
    南无师子吼自在力王佛
    南无金刚坚强自在王佛
    南无多摩罗跋旃檀香佛
    南无山海慧自在通王佛
    南无极乐世界阿弥陀佛 （一拜）

佛以一音演说法，或有恐畏或欢喜，
或生厌离或断疑，斯则神力不共法。

    南无释迦牟尼佛
    南无欢喜藏摩尼宝积佛
    南无莲华光游戏神通佛
    南无成就一切诸刹丰佛
    南无优钵罗华殊胜王佛
    南无金刚牢强普散金光佛
    南无金刚坚强销伏坏散佛
    南无最上日光名称功德佛
    南无善寂月音妙尊智王佛
    南无宝盖照空自在力王佛
    南无法轮众普集丰盈佛
    南无宝莲善住娑罗树王佛
    南无勇猛执持牢仗弃舍战斗佛
    南无一切世间乐见上大精进佛
    南无极乐世界阿弥陀佛 （一拜）

大圣法王众所归，净心观佛靡不欣，
各见世尊在其前，斯则神力不共法。

    南无无量寿佛，亦号无量光佛、无边光佛、无碍光佛、无等光佛、智慧光佛、清净光佛、常照光佛、欢喜光佛、解脱光佛、安隐光佛、超日月光佛、不思议光佛，如是光明，普照十方一切世界，阿弥陀佛。（一拜）

我悔一切过，劝助众道德，
皈命礼诸佛，令得无上慧。

    南无过去七佛、贤劫千佛、三十五佛、五十三佛、百七十佛、庄严劫千佛、星宿劫千佛、十方三世一切诸佛。（一拜）

菩萨清凉月，常游毕竟空，
众生心垢净，菩提影现中。

    南无观世音菩萨　南无大势至菩萨
    南无文殊菩萨　　南无普贤菩萨
    南无弥勒菩萨　　南无地藏菩萨
    南无常精进菩萨　南无不休息菩萨
    南无常不轻菩萨　南无虚空藏菩萨
    南无无边身菩萨　南无金刚藏菩萨 （一拜）

身为正法藏，心为无阂灯，
照了诸法空，名曰度众生。

    南无无量寿如来会上十六正士，贤护菩萨、善思惟菩萨、慧辩才菩萨、观无住菩萨、神通华菩萨、光英菩萨、宝幢菩萨、智上菩萨、寂根菩萨、信慧菩萨、愿慧菩萨、香象菩萨、宝英菩萨、中住菩萨、制行菩萨、解脱菩萨，诸尊菩萨摩诃萨。（一拜）

    南无常住十方佛 （一拜）
    南无常住十方法 （一拜）
    南无常住十方僧 （一拜）
    南无本师释迦牟尼佛 （一拜）
    南无极乐世界阿弥陀佛 （一拜）
    南无消灾延寿药师佛，南无观世音菩萨，南无大势至菩萨，南无文殊菩萨，南无普贤菩萨，南无弥勒菩萨，南无地藏菩萨，南无十方三世一切佛、诸尊菩萨摩诃萨，摩诃般若波罗蜜。（三拜）

原 跋

    一、此忏本乃西原发心恭写奉赠济南同乡张太夫人、老姑太专修净业者。虽字迹拙无可取，但每下一笔，必念佛一声，藉以消障祈福，回向极乐。
    一、忏本由夏莲老上年发愿敬辑，已成百分之八五，唯中部近因体多不适，未克完成。一俟全部脱稿再行补录，俾成完璧。
    一、忏本前后部大都完具。每值佛诞令辰，曾经莲公领导同人礼忏多次，靡不欢喜赞叹。

巴蜀李西原敬写第十一本，时年七十有五
一九五二年十二月十五日

2003.07


题《指月录》(二首)

净语上卷

渠园幻叟 作
后学黄正明、马士良谨校

  题《指月录》二首

其一
初祖来东土，教外传佛意，
笑杀宝志公，活埋梁武帝。
一苇可渡江，九年但面壁，
怪哉此头陀，真不立文字。
既已绝言说，胡为复招忌，
屡毒不肯死，忍痛缘何事？
后来见神光，面目翻然异，
无法与安心，开口又说偈。
更予四卷经，秘密为授记，
前后若两人，直似小儿戏。
我欲一问之，只履竟西去，
从此起葛藤，纠缠永难息。
（于此下得转语，方可谈宗。）

其二
我闻卢行者，混迹在黄梅，
倩人书一偈，四众称快哉，
攫取衣钵去，惠明追不回。
十载猎人队，谬被龙天推，
失口说风幡，晴空起霹雷。
身似菩提树，高坐明镜台，
劝人勤拂拭，到处惹尘埃，
硬道无一物，空拳诳啼孩。
明明神秀语，重新说转来，
化为曹溪水，滔滔遍九垓。
留下闷葫芦，辗转费疑猜，
何处问大通，此意空徘徊。
（于此下得转语，方可说教。）

2003.08


再题《指月录》答艮斋

昔年读此书，拊掌连称妙，
今日重翻来，掩卷成一笑。
葛藤千七百，歧途二十年，
怕作钝功夫，专学口头禅。
说来句句空，行时步步有，
掩耳盗铃汉，虚空笑破口。
我佛正法眼，传灯赖诸祖，
徒说盘中甘，哪知耕作苦。
既而礼天台，又思习密宗，
脚踏十字路，帆祝两面风。
词章与金石，性理兼事功，
弃置虽已久，触着犹憧憧。
往来宗教间，入海欲算沙，
针针未见血，步步不到家。
眼翳而腹空，说食岂能饱？
摸象更扪烛，无事常扰扰。
妄念纷纭来，驰求难自已，
昨是今又非，颠倒情见里。
顺迷逆复退，贪去瞋又起，
尚未忘得失，何况绝忧喜，
粗境犹迷向，细微可知矣。
一病经三载，客气渐渐消，
妄想随之减，犹如退水潮。
静中细检点，所学无一可，
亲故凋零尽，看看轮到我。
揽镜一长嘘，不见旧时颜，
仅余皮遮骨，已无胆包天。
如斯而已乎，不禁彻骨寒，
佛师父母恩，未报殊难安。
业海猛回头，连呼错不止，
此等闲伎俩，何能敌生死？
昏夜观明星，南无无量寿！
险哉此一转，否则佛难救。
从此发惭愧，更作钝功夫，
笑自由他笑，愚但安我愚。
日暮途尚遥，何堪再蹉跎，
一门深入去，誓欲出娑婆。
生老病死苦，恩怨痴瞋贪，
完全打叠起，并入一句参。
放下旧活计，闭门学斋公，
佛外百不知，诸君恕痴聋。
持名兼持戒，信愿为资粮，
缺戒成魔侣，无愿坠荒唐。
一卷六字经，转破千年暗，
眼明志愈刚，天变道不变。
人云我念佛，我说是佛念，
教内有真传，诸佛齐称赞。
撕破旧布衫，扫尽柏树子，
踢倒少室山，掀翻曹溪水。
唤回卢行者，牵转老达摩，
与他同合掌，共念阿弥陀。


幻余吟(十一首)

  幻余吟 十一首

廿年忧患三年病，客气半随妄想消，
垂老幸知归宿处，一声佛号海全潮。

文章两汉诗三唐，性理程朱到陆王，
教下宗门忙不了，之乎者也误时光。

闭门礼诵学斋公，苦乐忙闲一句中，
惹得虚空开口笑，老莲非复旧阿蒙！

古有真修百不管，我今愿学百不知，
清磬数声香一炷，华池宝树影迟迟。

自呼自醒还自知，念佛见佛成佛时，
三际一心无先后，马鸣龙树是吾师。

闻熏闻修经有训，心作心是我无疑，
听佛轩中铭座语，拈香先礼雁门师。

客来不必问如何，静对焚香念弥陀，
一句弥陀非是少，遍穷三藏未云多。

戒定慧学三无漏，信愿行三是资粮，
我有神通三妙用，持名顶礼更焚香。

甫晨已午又斜阳，谁向时光惜命光？
人自谈心我念佛，任他掩口笑颓唐。

说与旁人浑不解，只有消归自己休，
三载闭门无一字，今朝约略述来由。

虚空非大心王大，金石岂坚愿力坚，
不断葛藤千七百，哪知教内有真传。


自课(六首)

念佛缘何尚未熟，思量卜度误功夫，
扫净狐疑老实念，更莫模糊掐数珠。

唇皮虽动意纷纭，己尚不闻佛岂闻？
真念始能得真感，自欺只可引魔军。

念来字句用心听，自唤自醒还自应，
妄想千般都莫管，声声佛号要分明。

广明教理疑方去，死尽偷心念自真，
圆显本空澄众染，当前一句见三身。

佛在我心中念我，我在佛光中念佛，
佛念念心心念佛，若待融通是两物。

依正庄严是妙有，一心称念是真空，
即境即心成绝待，稍存能所非圆融。


答人问话且自勘也(十八首)

  答人问话且自勘也 十八首

人生多病未堪羞，有病不知最足忧，
久历歧途识甘苦，荆榛丛里我回头。

认沤弃海昔年事，鼻孔撩天未识羞，
我比迷人加一倍，者番举着汗先流。

入海算沙闲活计，寻枝摘叶旧通家，
面皮脂粉重重洗，始倩麻姑痒处抓。

略洗铅华已可憎，庐山真面更无情，
有情不是春风面，野渡无人舟自横。

未脱衣裳难洗澡，刚披柳絮怕迎风，
从来富户不夸富，越是穷人偏讲穷。

但尽凡情无圣解，须知圣解即凡情，
扫除见网谈何易，才说扫除见已生。

临机岂得避刀枪，不是儿童戏一场，
赤手空拳容易会，牵前补后事难商。

棒头死去方能活，诈死佯活总不堪，
金岂畏炉泥怕水，雷生数语是司南。

投针见血方知痛，持棒掠空事岂干？
磨出秦时旧镜子，借人照己胆先寒。

宗门最忌谈境界，教下止许论功夫，
除却行持无见地，半瓢不是整葫芦。

举来便会何曾会，看去似知实未知，
我把棒槌作针用，终须钻透这层皮。

不贪玄妙不求奇，莫讨便宜莫自欺，
识得平常见玄妙，真能老实是便宜。

双眼若明行自稳，三心未发信非深，
庭前薝蔔香如许，墙外余芳未暇寻。

脚根无线似飘蓬，才出迷途又失踪，
欲得八风吹不动，须从一句定纲宗。

旧雨高才忆两人，谈玄嘲净自成音，
归途一步迷来路，望断悬崖没处寻。

一句合头千劫债，片言错答野狐身，
妄谈般若尤堪惧，抱病掩关懒见人。

薝蔔林中幻化身，拈来寸草作金针，
阿谁智讫情枯后，方信莲居不负人。

行人各自有因缘，把手强牵总枉然，
满地蓬蒿付灰烬，始堪耕种作良田。


儿忆母(三首)

  儿忆母 三首

慈亲德慧世间稀，端坐西归原不违，
罪苦痴儿逃逝去，飘零十载尚无依。

天涯踏遍渐知非，佛外别无向上机，
欲报亲恩唯念佛，几回西望泪沾衣！

兄北弟东妹京华，哪堪老病各天涯，
梦回空有思亲泪，未到西方不是家。


劝戒(三首)

  劝 戒 三首

持来净器方盛乳，失去戒珠易入魔，
身口未严礼忏废，波旬鼓掌笑呵呵。

纵未全持先戒杀，戒杀尚难说甚么，
此心已与佛相背，安得慈尊愿力加？

果报相寻事可哀，谁从因地识轮回？
漫天劫火炎炎里，都自杀生一念来。


不 觉

不觉沉沦苦，难期道味亲，
梦长怜故旧，病久惜精神。
有福方持戒，无缘枉劝人，
圣狂分一念，未可委前因。


常 谈

小智不如愚，浅人每自喜，
驰求难挽回，颠倒扶不起。
平实与商量，嗤为常谈耳，
道在平常中，惜君未晓此。


良 师

病是良师友，销融妄渐休，
身曾经九死，志愈藐千秋。
一室唯供佛，三年不下楼，
半生惭悔处，弃海认浮沤。


书 感

卞和抱璞空余泪，豫让吞声尚有身，
婴臼肝肠贲育胆，雪中断臂尔何人？


卖浆者

路傍关去杂货店，门内担来豆腐挑，
杂货般般别处贩，豆浆滴滴自家熬。


寄雷生

    辛亥识君戎马间，元、二之际，余观政岱北，君长鲁省教育。余方治宋明诸儒书，每晤谈，君必嗤其谬，凡百余日。自是始深信宗门向上事。

感君毒棒连三月，警我迷顽廿九年，
今日相酬唯一语，须知净土外无禅。


客 笑

老病掩关意渐闲，客来翻笑性情偏，
手中一串菩提子，拈起依然个个圆。


戒 瞋

须燎执烛浑无事，羹污朝衣翻慰人，
喜怒由心岂在境，如何学道苦生瞋。


莲 味

市果盘蔬久厌餐，隔墙桃李本无缘，
前年种得白莲子，今日尝来味更鲜。


大病中口占二偈辞世(二首)

  大病中口占二偈辞世 二首

生已无可恋，死亦奚足厌？
本来无生死，生死由心现。

了知诸法空，始信一切有，
西方有极乐，有佛无量寿。


问东答西(九首)

  问东答西 九首

莫道心情太寂寥，情怀自愧未全消，
莲居佛法无多子，仅识西方路一条。

非我念佛佛念我，东方未识故疑西，
一方正后方方正，初步迷时步步迷。

净不须禅禅须净，未能知有岂知空，
西方依正庄严地，不是幡兮不是风。

不是风兮不是幡，思量拟议隔重关，
何劳更举无生话，一句弥陀万境闲。

劝人学佛犹容易，令识西方事大难，
为底梅花香未放？因无彻骨一番寒。

有人问我西来意，合掌向西念慈尊，
我只归元无二路，任他方便有多门。

共说修行须径路，径中捷径唯西方，
    曹溪剩语人人晓，放下《坛经》细酌量。

若非诸佛勤护念，至今仍不识西方，
闻道已迟敢自弃，惜哉卅载好时光！

普被三根济三有，圆超圆摄无量门，
谁能自念劝人念，是即名为报佛恩。


某君喜谈禅，见辄滔滔。予唯默对，怪而相诘，赋此报之。(二首)

某君喜谈禅，见辄滔滔。予唯默对，
怪而相诘，赋此报之。 二首

笑指湖心月一丸，澄怀似此许谈禅，
眼前便是三生石，火内谁开五色莲？
天女维摩宜并解，南能北秀未容偏，
纵然吸尽曹溪水，也应空山坐十年。

路滑莫轻上石头，布衫一领出青州，
阿谁问我无生话，且坐吃茶歇去休。
扫却庭前柏树子，牧来露地水牯牛，
铁围山下黑风急，试看桥流是水流？


题天青蕉白荷盘研

    天青蕉白荷盘研，清容居士绛雪楼中物也。甲子春得于稷门，藏之八年，今供余课余染翰之用。小诗铭志，用苕生自题七字为起句。

荷盘研露写新诗，甘作诗人亦是痴，
洗净世间文字习，写经画佛傍莲池。


梅月古研

铁干冰心玉一枝，移来栽向砚头池，
寒香彻骨月华满，正是莲居晚课时。


无闷(二首)

  无 闷 二首

狂心果歇方无闷，世不能知道始尊，
九死余生契此语，纷纭幻迹更何论。

两字渠园亦幻余，园非是我我非渠，
浮生有境终归幻，除却莲邦未可居。
（自此改号莲居，专修净业矣。）


今昔(二首)

  今 昔 二首

风云湖海昔犹龙，经卷蒲团此秃翁，
傀儡登场两出戏，个中谁是主人公？

人嘲龙性随云去，我幸秃翁是少年，
白业堂前新活计，华池学种未开莲。


题《净土诗钞》

爱读五家净土诗，中峰楚石到莲池，
灵峰西去省庵寂，百偈彻公亦总持。


秃 毫

半管秃毫吾不贫，课余偕尔乐残春，
写来都是家常话，留赠他年同样人。


听佛轩课余宴坐(二首)

  听佛轩课余宴坐 二首

踏破疑城信愿专，个中甘苦未须传，
几回欲逸脱缰马，一线孤牵上水船。
病久确知念佛好，魔多反使道心坚，
迷云障雾重重过，瞥见澄潭月影圆。

坐阅空花又一年，唯期寡过厌谈玄，
每将妄习从心洗，渐觉佛声逐念圆。
动静相依清净戒，根尘齐摄宝王禅，
乐邦苦海历然在，何去何从莫问天。


今人粗窥唯识，便拨净宗。是一非余，斗诤坚固。目睹现状，慨然而已。

今人粗窥唯识，便拨净宗。是一非余，
斗诤坚固。目睹现状，慨然而已。

法门无量本圆通，哪得分张矜异同？
几许名言添教海，一声佛号满虚空。
    《西方要诀》《经疏》在，东土嫡传性相融，
（玄奘、窥基两大师，为东土法相之祖。《称赞净土佛摄受经》为三藏所译；《西方要诀》、《阿弥陀经疏》、《弥陀通赞》等，皆慈恩所著。古今深通性相，未有蔑视净土者。）
唯识何尝轻净土，慈恩莫忘旧宗风。


经 行

少壮俄顷老病侵，几人未老惜分阴？
乐邦路稳牵谁走，世道歧多听自寻。
幸有一长唯念佛，了无可说且观心，
空堂叉手经行久，忘却秋宵月满林。


家人晚课(六首)

  家人晚课 六首

闹市声中念佛堂，一家净课晚琅琅，
谈玄不学庞居士，自有莲风四面香。

般若、菩提（二、三两孙名）共一行，
童婴半解礼空王（五孙佛性，未学语，已知礼佛），
大孙七岁娴梵呗，也唱阿弥相好光。

赞韵引开六字经，莲居记数最分明，
轮珠百八徐徐转，坐看儿孙绕佛行。

圣解凡情不用消，洪名才举海吞潮，
自他三世何曾隔，万亿途程未是遥。

鱼磬声声净客尘，听时更比念时真，
阿翁半世为奴仆，幸得弥陀作主人。

宗门回首袁宏道，儒教翻身彭二林，
欲问风光在何许？虚空一片海潮音。


《幻余室幻语》，运儿节录第五卷，举似省元禅师。颇蒙印可，并题二偈。赋此报谢。(五首)

《幻余室幻语》，运儿节录第五卷，
举似省元禅师。颇蒙印可，
并题二偈。赋此报谢。五首

工迥更耕冈光江，南无西方是故乡，
欲叩宗门问境界，翻嫌境界是文章。

歧途历遍足生茧，苦海回头鬓已丝，
薄有善根堪自信，乐邦路稳渐能知。

离念未能方念佛，是心是佛久无疑，
全身已在含元殿，更把长安问向谁？

纵能离念还须念，不念弥陀念阿谁？
众生无尽愿无尽，念佛何尝有已时。

半生踏着一条路，梦话写成几句诗，
抛向虚空谁印可，拈花笑倒老禅师。
（诗到二日，师即示寂，奇哉！）


奈尔何(二首)

  奈尔何 二首

不念弥陀念六趣，非归净土归娑婆，
两条道路分明甚，背佛趋魔奈尔何？

此事本来也太奇，顿教一念越三祇，
佛云难信诚难信，万亿人中一二知（楚石句）。


答任城靳艮斋居士(三十一首并序)

  答任城靳艮斋居士 三十一首并序

    艮斋居士习《起信论》，自谓观真如三昧，已得见性断缚，万法皆空。睹予抱病掩关，简缘习净，斥为偏小，施以棒喝。又复函示四偈，自述所证，盖欲我舍净归观，共觅捷路。自揣根钝，未遑承当，率草俚句，用答厚意，略陈甘苦，非苟异同。诗虽成于俄顷，语实出于肺腑。饮水冷暖，本难问诸他人。现身说法，普愿回向净土。居士倘有意与我把臂共行乎？藉曰未然，则姑留此为他日印证之资。愿游莲海，志在乐邦者，庶亦有取焉尔。壬申三月

    （今夏识艮斋居士于广济寺，伟仪宏论，四座倾仰。每于讲坛述学佛因缘，必盛称夏莲居先生为己良导。后月余，始识莲公，乃备询艮老学行。盖自起卒伍，历将相，以迄于今，未尝一日废书，因弥敬服。莲公此诗作于五、六年前，彼时艮老方究禅悦，于净宗未暇深讨。今则佛不离口，珠不离手，不但自念，且劝人矣。尝观两公互相推重，欢若弟昆。及至各抒所见，则又毫不假借。莲公苦口砥砺处，正其深心相为处。其质直不欺处，亦正其学问得力处。艮老述学不忘所自，亦正其心地光明、甘苦自知处。古云当头棒、脑后锤。非但能受者少，能施者亦不多。读者幸于此等处高着眼，方知达人作略迥超常情也。莲森附记，时于丁丑。）

放下昔年旧葛藤，钝根久不慕传灯，
尚余一句弥陀在，万法皆空愧未能。

唯堪念佛兼持戒，根器如斯敢自欺？
此是莲居立脚处，和盘托出报君知。

尘根虽小法非小，直向西方路岂偏，
六字真经含万象，何来大小与偏圆！

公嫌念佛执心重，我恨执持尚未坚，
千万句能如一句，那时重与论偏圆。

传戒法师老慧明，教吾念佛意难倾，
不施棒喝但无语，颇怪此翁太世情。

无言即是三顿棒，觌面失机敢怨人？
当日云何不知痛，只因习气遍全身。

多生习气油中面，一句弥陀暗室灯，
照破无明从此始，宗风敬谢岭南能。

曾修止观礼天台，枯坐经年解未开，
哪知三观三摩地，都自一心一句来。

观即是能境是所，能所炽然妄岂除？
举体在缠遑说断，从头更作钝功夫。

地水火风悉是假，生老病死又成空，
中道毕竟在何处？一句弥陀空假中。

复遇禅师号省元，坚云念佛胜参禅，
驰求我更寻方便，念久原来在佛边。

真言宗遇白尊者，灌顶曾传六字明，
显密圆通佛一句，千潭月朗水同清。

摄禅归净从来有，离佛谈心未始闻，
百千经论分明在，早已从头说与君。

君观真如论三昧，我甘老实依莲池，
有愁莫向无愁说，除却阿弥总不知。

念念洪名大圆镜，声声佛号水清珠，
无量寿光体相用，更于何处见真如。

千圣齐临遮不住，万牛共挽岂回头，
虚空纵令有时尽，我此持名永未休。

直趋无上菩提路，破釜沉舟自主张，
我有愿王作法铠，饶他棒折愈生光。

宗乘教海两汪洋，哪有功夫论短长，
八教五宗吞一口，持名而外更何商。

能知怯弱胜轻狂，愿切行专铁变钢，
莫负净宗真法乳，秦唐两译细参详。

君已见性称断缚，我犹学地作功夫，
境界相悬难凑泊，何堪依样画葫芦？

三量齐彰说非量，绳本全麻认作蛇，
不是葫芦不肯画，画成早已变冬瓜。

敢把冬瓜印自己，未闻佛法作人情，
欲将不肯酬高谊，冲口弥陀又一声！

都摄六根学势至，返闻自性奉观音，
此真我佛异方便，向上一机莫漫寻。

能念心外别无佛，所念佛外岂有心？
直指单传无过此，莫将落叶作黄金。

是心平等无高下，径路修行有易难，
蚁子上山帆顺水，如何并作一般看？

斯世无如我敬公，相期自不与时同，
年来颇抱杞人虑，第一严防豁达空。

公垂耳顺我知非，驹隙晨光恨熹微，
欲仿匡山邀伴侣，可怜眼底故人稀。

此事岂容再蹉跎，快哉一语抵长歌：
若要不坠蹉跎路，只有弥陀念得多。

浊世相期与相爱，明公而外更何人？
佛恩难报各珍重，誓向今生度此身。

若人专念弥陀佛，是名无上深妙禅，
真传教内分明在，教外何须慕别传。

敢诩金刚不退心，难将片语昧前因，
这重公案谁拈却？问取莲花国里人。


卜居示儿(四首)

  卜居示儿 四首

槐西老屋气清疏，十载播迁暂此居，
净扫厅轩先供佛，旁开畦圃为栽蔬。
惭无广厦庇寒畯，颇愿佳儿读父书，
福地须从心地卜，祥光每集德人庐。

阿翁笑比石头顽，耻效儿童说苦酸，
五十家居三四载，半生哀乐万千端。
但闻王谢沦佣保，几见庭柯集凤鸾？
（宅为某妃母家第，半荒圮矣。庑居者，其戚某王孙也。 光、宣间，其世父某邸曾礼致余，王孙所习闻，以故于余颇恭。 洽因备谈勋旧近裔流落状，十年间以伶仆赡身口者比比也。）
客邸幸能蔽风雨，不堪南望水天寒！
（鲁西河决，吾郓当其冲，泛滥数月，横荡千里，严霜已降，人将何堪？）

懒从秦烬问渠园，海市乾城久等观，
究竟坚牢唯佛土，往时迁执误儒冠。
老怀渐觉炎凉少，汝辈勿忘世路艰，
陋巷可居人莫陋，眼中宫阙几兴残。

了缘未易且随缘，借镜观心境自宽，
过眼暂时分好丑，到头半点不相干。
蒲团坐破乾坤小，佛号持纯妄念单，
刹那诗魔妨净课，应知结习断除难。


赠某居士(十六首并序)

  赠某居士 十六首并序

    某君潜修净业，策励颇笃，时于静中，感现胜境。微因理谛未融，犹存取舍，疑障忽起，遂遘小亟。屡经启迪，未脱见网。比以病中近作请正，草此报意。幻人夙戒吟咏，久屏笔砚，既已悯其艰惫，又复嘉其勤渠，不觉称心而出，信口而道。言虽拙率，心则质直。既不得以诗论，仍以寐语观之可也。丙子仲冬，莲翁记于燕都寄庐之校经室。

如何习净又吟哦？从古诗人妄想多，
珍重余光多念佛，更莫平地起风波。

若问如何出爱河，只有弥陀念得多，
念熟方能登乐土，倘生不免堕娑婆。

误人第一是多疑，疑网缠心不易知，
勘破疑魔勤念佛，功纯自有佛加持。

疑能生苦苦生疑，咬定牙关念阿弥，
念得疑情连蒂断，到此方知我是谁。

泥牛入海随波散，在冶良金色更光，
道力须从境上炼，不是闲话说一场。

宇宙生死大疑团，其余枝叶总无干，
若从枝叶疑将去，欲破疑根事恐难。

心地常飞六月雪，火内方开五色莲，
仔细思量无别术，单提一念要勤专。

舍身不难舍念难，此是学人第一关，
欲乘宝筏渡苦海，切莫寻常被眼瞒。

念佛不难断疑难，疑根便是铁围山，
此关不破终成误，甘露每同毒药看。

道人须学石头顽，哪有功夫说苦酸，
炼得此心顽似铁，风吹雨打不相干。

全身是梦何须说，执梦为真更笑人，
般般过去都成梦，只有当前一句真。

疑心净尽见真心，凡圣良莠一念分，
全在功夫绵密处，非关慧解与多闻。

正念坚持即是慧，思量卜度转成痴，
扫除自己闲枝叶，除却阿弥百不知。

病根深处无须讳，肯念弥陀已得医，
万行庄严勤警惕，念头才起愿王知。

生处熟时熟自生，熟来一念也相应，
但肯勤添灶下火，何须过虑釜中冰。

无心始可登觉路，有口只宜念弥陀，
佛号万千犹患少，世缘半句已嫌多。


月莲观

一字含千理，圆明万象赅，
息风通觉路，心水润华台。
皓月孤悬处，红莲八叶开，
果能观自在，即得见如来。


阿字观

一念相应际，光明显自心，
顿严身口意，泯绝去来今。
字是无生曲，声传劫外音，
法门元不二，总摄佛莲金。


念佛声

檐际椿杉次第青，今春首度到阶庭，
邻家笑语遥相顾，常听此翁念佛声。


学法(二首)

  学 法 二首

佛法贵精不贵多，洪涛万里一帆过，
竹头木屑空飘泊，不解成舟难渡河。

佛法贵精不贵多，也应多里广搜罗，
剥蕉酿蜜丝抽茧，杵欲成针须耐磨。


神 珠

我有神珠旷代珍，光明四彻照迷津，
儿童不识珠无价，只好随缘举似人。


会校《无量寿经》粗竣敬题二偈(二首)

  会校《无量寿经》粗竣敬题二偈 二首

传译独多来最先（自汉迄宋凡十二译），五年读校亦前缘，
慈尊加被成斯本，遍放神光照大千。

此是净宗第一经，详赅圆顿括三乘，
若非夙植福兼慧，虽欲暂闻亦不能。


香赞

净语下卷

香 赞

戒定真香，虔诚修供养，
普令闻熏，善根皆增上。
香气心光，悉遍满十方，
诚感佛慈，加护恒吉祥。
南无香云盖菩萨摩诃萨 （三称）


释迦佛赞

    释迦尊，号觉皇，觉行圆满难量，娑婆业海作舟航。转法轮，开宝藏，九界导师人天仰，破妄显示真常。诸佛称赞遍十方，径路指乐邦，大恩大德不可忘，唯有勤宣扬。


长寿佛赞

    无量寿，甘露王，威德愿力难量，洪名虔称消灾障。化火宅，为清凉，菩提心中接佛光，福慧善根自长。一向专念莫彷徨，勤熏戒定香，信愿行三是资粮，苦海得慈航。


观世音菩萨赞

    观世音，圣中尊，大悲愿力宏深，广度群生出苦轮。证圆通，伏闻熏，称名无刹不现身，循声妙应普门。常念消罪灭贪瞋，全凭信念真，潭清风定月始临，灵感在自心。


大势至菩萨赞

    大势至，净宗尊，特倡念佛法门，西方三圣为等伦。主弥陀，伴观音，智光常护念佛人，震伏一切魔军。净念相继摄六根，果觉为因心，横超三界妙难论，宏法报佛恩。


地藏王菩萨赞

    菩萨尊，地藏王，大愿大力难量，金锡宝珠庄严相。拔恶苦，利冥阳，果海逆流悲愿强，弘誓普救十方。归命忏悔免灾殃，慧日消严霜，心若空时罪亦亡，离苦往乐邦。


长寿忏五时回向颂(五首)

  长寿忏五时回向颂 五首

第一时

    梵呗音声，和雅肃静，清畅哀亮表至诚，诸佛为证明。声遍法界，普利诸有情。

第二时

    如来世尊，众圣中王，分身济物现道场，天人咸归仰。慈悲愿力，摄化遍十方。

第三时

    能知惭愧，即是善根，愿切行专在信深，业净须功纯。破妄显真，决定出迷津。

第四时

    业海茫茫，苦恼无量，唯凭佛法作津梁，摄入如来藏。破除三障，同仰智慧光。

第五时

    宝王三昧，礼忏道场，功德殊胜妙难量，灭罪消灾障。福寿增长，六时恒吉祥。


佛光三昧颂

    病中读《心赋注》及《大慧语录》，于《华严》“互入互摄、遍融遍照”之旨，若有深契。持名作观，颇获密意。全修在性，即事而真。爰作此颂，普供有缘。

阿弥陀佛大圆镜，无量寿光体相用，
我在光中念弥陀，字字光明从口出。
光化甘露灌我顶，随声遍透诸毛孔，
一一毛孔又放光，身心融现光明幢。
光明即是如来藏，圆周法界含万象，
一真无妄绝名言，只以此光宣妙法，
是法即是此光明，不离是光说此法。
（以上三句是大慧禅师语）
无边无碍无等光，智慧常照清净光，
欢喜解脱安隐光，超日月光难思光，
有缘幸遇此光者，垢灭善生得解脱。
（十二种光见《寿经》）
称名时即遇光时，珍重此时莫空过，
性修不二无先后，始觉究竟即本觉。
一灯照破千年暗，佛声不断光不断，
不动不摇不分别，佛我声光成一片。
此事非难亦非易，唯在信深行得至，
千佛光称无量寿，诸祖灯传西来意。
一法统摄一切法，显密禅净何曾二，
承佛慈力如是说，摩诃般若波罗蜜。
假使铁轮顶上旋，定慧圆明终不失，
愿此妙光被含识，破暗除苦超恶趣。
赞佛赞法赞光明，方便助显第一义，
回向无量光佛刹，普愿同登欢喜地。
诸佛秘密甚深法，旷劫修行今乃得，
若人开明此法门，一切诸佛皆随喜。
（以上四句，唐代高僧解脱和尚修华严佛光观，
感化佛现身为说此偈。永明大师《心赋注》。）


净宗径(二首)

  净宗径 二首

其一
有大善根智慧，始愿念佛往生，
定要极乐现前，坚持万德洪名。
由他妄想纷扰，我只字句分明，
最忌矜躁卜度，但期自矢精诚。
泯绝人我知见，专顾正念直行，
树喧每因风起，月现都为波清。

其二
一句六字真经，循环莫教暂停，
无论苦乐动静，耳边历历佛声。
防被境缘牵转，如护生鸟风灯，
分别即是魔网，菩提不染凡情。
从容绵密做去，功纯念念圆成，
此乃径中捷径，何须更觅途程。


专勤坚久偈

万德洪名，牢牢把守，心不离佛，佛不离口。
行住坐卧，珠不离手，句句恳切，字字不苟。
唯专唯勤，必坚必久，声满天地，光涵星斗。
独修良佳，勿强人偶，勿背良师，勿近恶友。
理辨邪正，言少臧否，善皆可法，何问谁某。
恩怨纷纭，等是空花，梦中说梦，何分好丑。
世间万事，甘让人先，信愿持名，决不落后。
果能心口，字字相应，净宗功夫，十得八九。
果能念到，心境如一，方知真空，不离妙有。


光明百字箴

佛光灌我顶，甘露遍我体，
头臂胸胁腰，股胫达足底。
外皮肤毛孔，内脏腑骨髓，
一被甘露明，垢障悉除已。
冤对鬼神煞，恶报凶灾劫，
病苦与魔恼，从此永消灭。
正念常现前，更莫造新业，
身心顿清净，荧若琉璃瓶。
善根时时长，福德智慧增，
信心日坚固，灵感妙难思，
莫忘四弘誓，自有佛加持。


冬夜读《道德》《阴符》《参同》《悟真》，漫说一偈

致虚极，守静笃，禽在气，机在目。
三五一，圆中土，养以文，克以武。
约身心，归一处，法虽权，导初步。
真玄关，无所住，念头上，见工夫。
称洪名，主中主，一切法，只为辅。
句分明，字清楚，不间断，不模糊。
禅净密，摄一句，千万劫，难遭遇。
迷即凡，悟即佛，忘是迷，念是悟。
宜自珍，莫蹉误，直念去，在觉路。


佛欢喜日课余偶说

念佛即是自心现，迷时不念悟始念，
迷即众生悟即佛，不念是迷念是悟。
无心外佛为所念，无佛外心能念佛，
弥陀教我念弥陀，最极圆顿了义语。
不念过去与未来，专念当前这一句，
灵光独耀脱根尘，念念无生念念佛，
一门超出妙庄严，万法归元无二路。


迦陵音

    祈祷法会第二日，音节稍舛，面斥悦众。道场圆满后，李子中宏以柬相规，直谅不欺，末法希有之士也。既嘉其诚，且不忍辜其意，咏此报谢，不自知其言之赘矣。

道场鱼磬军中令，号令不明众难定，
三昧欲修普贤行，首在如法辨邪正，
散慢乖舛不相应，哪得袖手托无诤？
先师当年教不佞，圆通先从耳根证，
六字四鱼一声磬，磬声定与陀字并。
错落模糊缺诚敬，初快后慢尤为病，
忌涩与燥及生硬，粗厉飘忽杂卫郑。
佛号鱼磬稳相称，匀静绵密心不竞，
微妙和雅清而劲，不使一声成饾饤。
浩浩源泉流莫罄，万派朝宗归一乘，
互融互摄以心听，听久转凡能入圣，
闻熏闻修闻自性，一根还原诸根净。
此是莲宗真途径，纯以音声续慧命，
统收八教无余剩，唯佛与佛乃究竟。
渠园法会昔称盛，吾师百日为尊证，
大众齐声心光迸，帝网千珠交相映。
不浮不沉不蹭蹬，愈准愈稳愈精莹，
灵瑞屡臻咸称庆，三月忘疲有余兴。
诸山云集赞殊胜，皆缘鱼磬得其柄，
如治国有贤执政，一法善用安万姓。
每忆师训惭且儆，卅年幸未堕坑阱，
聊述所闻资借镜，不审何人堪持赠？
频年净七忝领众，蒲柳连番充梁栋，
恪守遗规何敢纵，妄念全凭音节控，
恳切联贯无隙缝，务使字字不落空。
如习骑射学引鞚，心心向的期必中，
清畅哀亮忘伯仲，梵韵自然如鸣凤。
要知节拍即妙用，神奥不与他宗共，
匡山建社迄唐宋，诸祖于此咸注重。
楗椎尚乖声错综，顿教全堂入嚣哄，
颠而不扶良足恫，佛法敢作人情送？
此次临坛殊瞢瞢，愧未先期施磨砻，
躬冒讥嫌斥侍从，疏率不顾他人讽。
平素讲席戒倥偬，何图当机亲入瓮，
即时自觉已内讼，是虽小失良堪恸！
末法众生惯欺哄，言论往往不由衷，
背则嘲讥面则颂，或复颟顸学笼统，
太息无人发其幪，兴言及此心常痛。
李子护法诚且骾，为报佛恩不待请，
寓规于颂宛而冏，譬霜夜钟叩以梃。
铿然令人发深省，有过得闻窃自幸，
昌言未拜意先领，兹贶重于吾家鼎。
我亦借机陈概梗，如箭在弦锥脱颖，
直心相酬勿嫌耿，苦后微甘似饮茗。
弱冠习儒志颇猛，侃侃自将号英挺，
百城坐拥辨燕郢，心未能安空延颈。
中岁参禅驴窥井，狂来几蹑毗卢顶，
教乘算沙枉说饼，学密徒知希圣境。
习定修观意强屏，坐沉死水弄光景，
向外驰求不得逞，腊味尝透念冰冷。
    苦海欲出无引绠，《大经》一卷遇救艇，
踏遍天涯空驰骋，回头哪知金在矿！
从此心灯常炯炯，宛似初月升东岭，
追忆前尘如梦影，梦中说梦梦未醒。
      吁嗟乎净宗易行不易懂！往昔窥天恃一孔。
究理渐深漆破桶，乃知万法此其总，
如贫得宝喜欲踊，抚臂勿失手坚捧。
夙世微善熏成种，鸟将出笼丹化汞，
敢云八风吹不动，念兹在兹口常唪。
      君不见学道每为邪见壅，正知未开信难巩，
瞎马夜骑不知恐，高低坑坎随人踵。
门户分张谁作俑，摸象扪烛辩蜀陇，
黑白淆乱趋承奉，直笔今世少南董。
试登高原望邱垄，朋旧墓木半已拱，
逝波残照令人竦，四恩未报泪欲涌。
自问犹堪贾余勇，从明得明眼不矇，
一门深入绝繁冗，哪有余闲争荣宠。
况今满目见灾眚，浊世滔滔丧彝秉，
欲海横流卷沧溟，挽澜回狂孰可凭？
炎凉奔逐观优孟，贪瞋驱使忘其胫，
欲得世界真宁靖，须从人心先调整。
此论久蓄意未逞，一吐快如骨去鲠，
感君直谅泯畦町，报以刍荛语多哽。
生鸟风灯各惕警，暂尔失念魔来诇，
身口意三相涵泳，炼之以动养以静。
信深愿切勤且永，自然成片如钉锭，
甘露涤尽无明酩，莲胎日长出泥泞。
法门无量虽平等，如说行者乃得拯，
他年花开弹指顷，十万亿程元非迥。
      噫嘻乎专修贵如衣尚褧，千言何又信口咏？
即令字字皆中肯，转眼陈迹等破甑，
始知结习坚似珽，掷笔爽然良自憬。


在极乐庵念佛道场作(四首)

  在极乐庵念佛道场作 四首 甲申冬

其一
念佛最忌，精神涣散，字句模糊，先快后慢。
既无音节，又不联贯，心不应口，声不摄念。
轻忽养识，古德所叹，如此念法，永难成片。

其二
声和韵稳，字正音圆，恳切绵密，沉着安闲。
声合乎心，心应乎声，心声相依，妄念自清。

其三
佛号如珠，念头如线，分则各离，合则成串。
心不离佛，口不离念，如线贯珠，相续不断。

其四
未能一心，先求专念，未能不乱，先学成片。
真勤真专，功效自见，无须问人，还请自验。


听佛轩记

    法门无量，要在明心。功高易进，无如念佛。
    此方真教体，清净在音闻。
    欲成三昧，先修耳根。一切时中，佛号历然。声不越窍，耳听常满。随缘自在，闻性内熏。思专想寂，滞情融朗。佛是本觉，念是始觉。以念启闻，以闻修念。闻即是念，念成于闻。有念必闻，无闻非念。有念念息，无闻闻尽。从闻入流，返闻自性。
    但能声声唤醒自己，即是念念常觉。但能不随颠倒，即是翻破无明。
    初则背尘向觉，继则始觉合本。久则始本相泯，自然能所两忘。


直念去

弥陀教我念弥陀，口念弥陀听弥陀，
弥陀弥陀直念去，原来弥陀念弥陀。


昼夜念佛道场中率成三偈供养大众(三首)

  昼夜念佛道场中率成三偈供养大众 三首

其一
只此一句佛，俨然六字经，
一佛圆万德，六字括三乘。
善信齐力念，名号同口称，
譬彼百川水，浩浩赴沧溟。
香花遍庄严，触境信愿增，
众籁悉沉寂，鱼磬相间鸣。
鱼叩涂毒鼓，磬叶当风铃，
梵音狮子弦，赞呗云中笙。
微妙而和雅，哀亮畅以清，
此方真教体，大要在心听。
心月孤圆处，光涵万点星，
互映帝网珠，同燃无尽灯。
返闻闻自性，千虑一时澄，
如贮摩尼宝，映澈琉璃瓶。
何须问灵感，但期矢精诚，
龙天普护持，有若影随形。

其二
心光遍法界，佛声满虚空，
我在佛光内，佛现我心中。
自他何曾隔，显密本圆通，
横既赅八教，顿复摄五宗。
破暗凭慧日，开慧仗息风，
风大托慈力，扫荡魔恼丛。
慧日何以朗，持名莫暂慵，
甚深难信法，自庆得遭逢。
行住坐卧处，精勤用专功，
泯然绝能所，生佛根本同。
种种差别见，都向一念融，
不必参是谁，此即主人翁。

其三
既念弥陀号，当行如来行，
一觉一切觉，一成一切成。
一念一切念，一声一切声，
根境元不二，自唤自己醒。
声字皆实相，同呼同时应，
心净佛土净，心平世界平。
愿将功德海，普润诸有情，
明济众厄难，消除三垢冥。
誓乘般若船，同向彼岸登，
三尊齐加被，十方为证明。


感怀(四首)

  感 怀 四首

也曾人海试飞腾，笔绕春虹梦有棱，
十载禅心空落莫，入魔入佛两无能。

入魔入佛两无能，炯炯孤光冷逾冰，
文字千秋供一唾，素心幸未负青灯。

古音未寂虞晖阁，旧稿争传云护楼，
共对湖山天似漆，不堪风雨满齐州。

检点韬钤付逝波，喜听清呗厌闻歌，
空王不语天魔舞，满眼苍生奈尔何！
    （右《感怀》四首，系甲子冬与《榆关霜风歌》、《罗两峰鬼趣图》同时作于济南，彼时先生正掌教东鲁。原应列入《明湖片影》内，因是时尚未东渡作海外之游也。）


深妙禅偈

有大福德始念佛，发菩提心修十善，
佛说无上深妙禅，浅人当作浅法看。
四仪庄严三业净，坚守重戒勿少犯，
打破人我是非关，放下生平闲知见。
谈玄说妙不相干，三字真传老实念，
只此即是长夜灯，苦海慈航斩魔剑。
要拔多劫生死根，直拼此身作呆汉，
五宗八教一句收，切莫念外觅方便。
过缓过急同是病，强想一心心愈乱，
志坚如钢气如绵，不间不杂自成片。
因心果佛互感应，根身器界潜转换，
烦恼未伏念不一，习气不除佛不现。
千万句如一句时，何愁不见弥陀面？
此事非易亦非难，三昧全凭信行愿。


知 苦

人必知苦方思出，苦缘不具岂能知，
缘具不知乃真苦，能知即是善生时。


题龚伯衡居士遗像

  题龚伯衡居士遗像 并序

    伯衡居士既逝，贤嗣维熙戴其遗像，恳求书题。予以简缘养疴，久屏文字，佛法无可说，世法不须说，点染虚空，徒添幻影，敬谢不能，黯然而已。乃遣使敦乞，至于再三。爰述曩时与居士共学机缘，口授儿辈，笔之楮素，付与来使，张诸灵帷。一以抒维熙无尽之哀，一以酬居士相知之雅。幻人说梦，不觉言长，普愿见闻，同植净信，庶亦居士平昔所谓因指见月、现身说法之遗意乎？维熙童时，问字予门，唯望益励前修，勿忘故训。应知所以报亲恩、彰大孝者，当别有在。非徒作目前之悲，所能毕乃事也。至于居士懿行治绩，维熙昆季已具述之。齐鲁人士，类能言之，固无待余作琐琐泛誉之词也。

遗像在此，斯人何往？六十三年，梦幻影响。
一别八载，竟成永诀。佛法世谛，了无可说。
理则如此，难遣者情，未能免俗，老泪为倾。
君昔曾参，谁字公案，请为拈出，从头细看。
巍巍堂堂，现宰官身，君看是谁，孰幻孰真？
机缘一二，说与贤郎，普愿大众，回向西方：
元二之间，同官海岱。我号学禅，实居门外，
忽儒忽佛，泛而寡要。君已习宗，开口便道，
所最服膺，《指月》《坛经》，千七百则，有如泻瓶。
我于尔时，默不置词，如人饮水，冷暖自知。
君之契我，殆有夙因，片言可否，数日悲欣。
如切如磋，或官或绅，一和一介，不缁不磷。
又八九年，同熏戒香，净因虽植，未办资粮。
治绩循良，龚遂黄霸，千秋事业，半生梦话。
乙丙之际，妖氛漫鲁，万姓倒悬，四民涂苦。
君已见机，解组来津。我亦去国，乘桴避秦。
野鹤倦飞，归来海外，大难不死，彼此健在。
劫火正炽，比邻天涯，故里既墟，四海无家。
宿业所招，何怨何尤？孰为是非，遑论恩仇。
逝波残照，暮鼓晨钟，处处相告，无常苦空。
金石书画，性理词章，非究竟法，胥付汪洋。
阅尽沧桑，此心转定，君禅如何，吾欲习净。
君貌虽丰，神则非愉，我询所苦，微俯而吁。
未几我病，借病杜关，不用将心，强乞人安。
方其健壮，谓将有待，病苦既来，健壮难再。
多生病根，烦恼习气，借此调伏，莫留余地。
病是良师，身为苦本，此关不透，争得法忍？
学佛三天，佛在眼前，学佛三年，佛在天边。
乃知此事，非同儿戏，决难凑泊，不容思议。
情识卜度，气魄承当，颟顸儱侗，非愚即狂。
发大惭愧，作钝功夫，道味果亲，世缘自疏。
心不离佛，珠不离手，苦乐动静，佛不离口。
亲朋交劝，谓我着魔。任人非笑，我志靡他。
船到中流，岂得休歇？心坚逾钢，身轻似叶。
生老病苦，已备尝矣，所未尝者，仅余一死。
如此而死，死胜寻常，愿王为导，决往乐邦。
咬钉嚼铁，愿不少阻，大丈夫事，异小儿女。
甫晨已午，又见斜阳，一寸时光，一寸命光。
忙处欲闲，闲时须忙，末后一着，早自主张。
卧病三载，九死一生，了无所得，唯愿持名。
乃知已往，说一说两，随人语言，不关痛痒。
不知净者，由未识禅，果能识得，一念万年。
参须真参，念须真念，一处非真，两俱不算。
若说好听，或图好看，纵到驴年，难见佛面。
乃知此法，直捷简易，至圆至顿，究竟了义。
横该八教，统摄五宗，即心即境，非幡非风。
千经共指，万善同归，曲为中下，专接大机。
甘作呆汉，自安钝根，万阻千艰，幸入此门。
入得此门，方知归路，历遍天涯，未离故处。
到家不难，难于初步，强逞聪明，必归自误。
眼中故人，凋零尽矣，老病相望，唯吾与子。
原冀他年，一畅斯旨，我病渐瘳，君竟不起。
君昔参究，颇称健者，话头提撕，昼夜不舍。
已获静境，旋为物迁，殆古所谓，无净有禅。
病苦来时，俱不得力，泛泛者流，宁不悚栗？
乐天晚年，专念弥陀。西方公据，徒传东坡。
君于净宗，亦具正信，未遑专修，不无遗恨。
昔年聚首，笃嗜吾文，不堪持赠，以此慰君。
之乎者也，久不复记，信口占来，非赞非偈。
不假雕琢，不涉谀妄，本来面目，平生直谅。
付与贤嗣，张诸灵帏，同声念佛，助君西归。
永离尘垢，莫恋人天，径往华池，早开宝莲。
一声佛号，是究竟道，下士闻之，哈哈大笑。
死者勿悲，生者勿笑，这付皮囊，均须脱掉。
脱掉皮囊，本亦无妨，夜行无烛，道险途长。
空一切空，有一切有，西方有佛，号无量寿。
未来苦果，过去公案，一句现前，万缘齐断。
已结净缘，终成善友，震威一喝，君当点首。

            净宗学人郓城夏莲居敬题


老实念

但只老实念，不必问如何，
莫管同与异，休论自与他。
止贵愿力强，哪怕妄想多，
散乱固成病，分别易入魔。
境缘无好丑，佛号一扫过，
句句念能真，决定出娑婆。


答禅客

禅客来问念佛理，我说此问从何起，
念佛是我我是谁，佛我究以何为体？
水底月影镜中面，水月镜面从何现，
何者是假何者真，请君问取镜中人。


一念融

口说极乐邦，心恋娑婆界，
如此念弥陀，佛在西方外。
佛自我心现，我在佛光中，
念佛佛念我，根境一念融。


念佛偈

一声佛号一声心，念念弥陀摄六根，
字句分明耳应口，凡情消处见慈尊。


挽现明法师(十一首)

  挽现明法师 十一首
（挽广济寺退居现明长老暨法徒鹫峰寺住持宗月上人）

摇落西风万木哀，娑婆长谢证金台，
明知抱有重来愿，特为人天痛此才！

论才已足冠当时，能转乾坤世不知，
无数饥黎齐下泪，霜宵忍冻拜莲池。
（倡设利生会，全活难民无算，示寂后哭拜者甚众。）

老僧六十更何求，甘为群生作马牛，
此即迦文真法乳，人间谤赞等悠悠。

廿年尘海自藏身，悔向云端露一鳞，
非我识公公识我，眼中瞳子面前人。
（民国三年，道阶长老斋予于法源寺时，现公自湘来依道老，但未相识。
越廿三年，已为广济寺退居。由靳公翼青介谈，极为契合。）

眼光照破四天下，火内栽成五色莲，
此语微公谁印可，影涵潭底月当天。
（尝谈及净宗纲要与三经精义，甚荷称赞。因三度见访，坚约担任莲社副社长。）

为法忘身知愿切，爱才若命见心虚，
初衷亦有相同处，说到和光愧不如。
（对人无分智愚贤否，皆能得其欢心。）

平生有志复莲宗，喜遇东林愿继踪，
岂意远公先去也，遗民反作后凋松。

调狮伏象苦经营，已堕门庭手再擎，
目瞑复开缘底事，当前人我已纵横。
（两次重兴广济寺，艰难缔造，劳苦万状，后之来者其深念之。）

孤飞倦似云中鹤，法侣寥如曙后星，
重过西留村畔路，满襟热泪为谁零！
（广济寺为唐代西留村故址。）

拖泥带水嘲人易，玉洁金坚律自难，
寄语同修各猛省，魔风劫火正弥漫。

法门前路事茫茫，两载空惊岁月荒，
一语告公堪自信，身心迄未背西方。
（余遵智者大师教，于一切时一切处，坐必面西，决不背西而坐。）


挽宗月法师(四首)

  挽宗月法师 四首

阿师示疾经年逝，弟子追随弹指间，
若问行踪何者是，知君正在铁围山。
（宗公于现老示寂之第三日，无疾坐化。于坐化之前二时，
余尚见其在灵旁长跪，神色如常，毫无异状也。）

愿力机缘各不同，或期迅捷或从容，
大人作略何曾异，都向无常示苦空！

撤手便行绝点尘，从来果净在因真，
此公姓氏君知否？三十年前刘善人。

成佛还须先作人，凭将忠孝显空门，
十方赞叹龙天敬，是即名为报佛恩。
（余常谓宗公于佛法为忠臣，于师门为孝子。）


挽印光法师
（集秦唐两译《阿弥陀经》）

法音宣流（秦），令得殊胜利益安乐（唐），
慈悲嘉祐（唐），成就如是功德庄严（秦）。


挽慈舟法师

    教演贤首，行视匡山，瓣香莲池，折衷蕅益，以上宏下化，护持心灯，不矜奇，不立异，坚秉清规遵祖训。讲经数十座，七众弟子几万余，成就慧身，非由他悟。今竟去，去则实不去，缁素共含悲，各宜自珍期嗣响。
    律阐终南，宗承临济，北邻红螺，东接灵岩，以六信三学，庄严净土，见得到，说得出，力诫佛法作人情。戒腊四八年，五色舍利两千粒，益征妙有，能显真空。志往生，生则决定生，圣凡齐赞叹，群祝乘愿希再来。


挽万慧法师(二十一首)

  挽万慧法师 二十一首

    万慧法师为佛教硕德，宏化国外垂五十年。今闻示寂仰光，缅人公谋建塔纪念，则其教泽所被，概可知矣。贤兄无量教授，以遗照索题。口占短偈，用申挽敬。

闻公出家事，在四十年前，今仅瞻遗像，回思一怅然。　一
是大丈夫事，等闲未易知，人天作眼目，中外想风仪。　二
天亲与无著，法门象与龙，谢家有昆季，行愿将毋同？　三
四海习凿齿，弥天释道安，同时刘遗民，莲社结庐山。　四
识兄未见弟，因弟乃知兄，方期同会晤，法幢叹先倾。　五
啬翁秀西蜀，一翁老鲁东，两翁交虽晚，精神已久通。　六
啬翁每相访，笑谈冰融水，其才过于我，奚啻三十里。　七
双丁与二陆，今古称并美，兄才既如此，弟则可知矣。　八
唐代有万回，今世有万慧，万回与万慧，声字何相类。　九
万回具神通，万慧重四宏，示迹虽有异，度生愿相同。　十
今之万慧师，似唐代玄奘，奘迹遍天竺，慧塔建仰光。十一
计公弘法日，迄今四九年，年数符释迦，示现非偶然。十二
上宏兼下化，卓哉弟与兄，从来真佛子，原不忘众生。十三
《金刚》宣六喻，一默语如雷，悲愿永无尽，悬知公再来。十四
为栽火中莲，示现优昙花，法身本无相，寂照遍河沙。十五
西顾峨嵋雪，东瞻海岱云，南望仰光塔，相映脱根尘。十六
鸡足隐迦叶，丈室卧维摩，同居寂光中，何曾分自他。十七
闻公法语富，在缅印行中，何时能赐睹，殷殷望啬翁。十八
亦有自信处，一念越三祇，唯佛能究竟，从古几人知？十九
了知诸法空，始信一切有，西方有极乐，有佛无量寿。二十
信口说偈时，雪夜当三九，佛前灯顿明，恍若公点首。二一


自警录

六信四愿三幸一行斋自警录
夏莲居居士 著

    念佛要法只有一念真诚，勿间断勿分别而已。
    未来勿将迎，已过勿留滞，专顾现前一句，字字分明。

    六时日用中，勿忘唤醒自己；
    一声佛号内，只贵字句分明。

    勤作课，宽作程。

    学道无他巧，只是生处令熟，熟处令生而已。
    何谓熟处？习气、分别、世味。
    何谓生处？觉照、不分别、老实念佛。
    但得一念熟，其余自然生。

    闻思修三慧：
    达耳谓之闻，注心谓之思，思明而力行谓之修。
    思而明之属比量，闻而明之属现量。
    现量之闻，不加分别，但闻而已。

    随处安闲，自然合辙；
    颠倒想灭，肯心自许。

    函盖乾坤，截断众流，随波逐浪。

    经云：“应当专心，系念一处。”
    唯守一法，然后见心。
    只有作钝功夫。
    其目如睹，其耳如听。
    当于菩提心中行念佛三昧。

    大慈大悲佛菩萨，不慈不悲苦众生。

    学道有两字秘诀曰：真干。
    真干两字看似平常，实则包括无穷妙义。
    真干者，向道之心过于饥渴饮食。
    有一毫夹杂、一毫自欺则非真，有一毫懈怠、一毫自恕则非干。
    真则三心圆发，干则六度兼修。

    学者须先打破自欺一关，始有商量处；须灼然见得自己满身过失，功夫始有着手处。此二关不破，任你谈玄说妙，终是门外打之绕。
    但有一毫凡情圣解夹杂于念佛中，即是自欺，即非老实。

    不念过去，不念未来，专念现前一句；
    不求一心，不断妄想，只要字句分明。

    百战百胜，不如一忍；万言万当，不如一默。（山谷）
    少说一句话，多念一句佛。多说一句废一句，多念一句是一句。

    无论念佛、处事，皆当用第一念，勿用第二念。
    念佛时，一切莫管，字句分明，平平常常，老实念去，即所谓第一念也。若矜躁卜度，希冀玄妙，或计功求速，或背境向心，即流入第二念矣。第一念是智，第二念是识，随识即染，依智则净。
    处事时，廓然而大公，物来而顺应，事未至勿将迎，事已过勿留滞，坦坦荡荡，鉴空衡平，即第一念也。若计较人我，瞻顾得失，或牵于感情，或激于意气，则流入第二念矣。第一念是理，第二念是欲，徇欲即暗，循理则明。

    功夫用至省力处，正是得力处。

    钻木未热，得火何阶？凿井见泥，去水不远。
    《华严经》勤首菩萨偈云：“如钻燧取火，未出而数息，火势随至灭，懈怠者亦然。”

    以智慧钻，专注一境；以方便绳，善巧回转。
    静处做，动处炼。

    直断千七百则葛藤，常观四十万顷莲花。

    发矢中的，原非一发之功；磨杵作针，岂是暂磨之力。

    以精深教理销除妄情，以巧慧方便克治习气。此省庵大师所以云，修净业者必须看经教、勤觉察也。
    理明则信深，信深则行专，行专则功纯，功纯则妄除，妄除则真显。

    古德云：“佛法不误人，但看自己功夫何如耳。”

    功夫非至身心闲淡处，不得谓之入门。
    所谓闲淡者，乃自然而然境界，非勉强装饰之谓也。

    茫茫人海中，觅一闲淡汉不可得，触目皆热忙人耳；觅一作钝功夫人不可得，触目皆伶俐汉耳。
    热忙、伶俐，皆与道背驰者也。
    何谓热忙？世情正浓之谓也。何谓伶俐？不曾真实用功，专掠虚头之谓也。此二种人，去道最远。

    学道须是铁汉，两字信条“真干”，宁肯碎骨粉身，终不忘失正念。

    心怀慈悲，常行饶益，随顺众生，施与欢喜。

    烦恼起于爱憎，爱憎起于分别。是以《信心铭》云：“至道无难，唯嫌拣择，但莫憎爱，洞然明白。”
    以理折情，情空性复。

    学道须具大勇猛心，立决定志，不顾生死，不计成败，始有相应分。

    紫柏尊者自述其用功云：“初以龙树《破四性偈》用之境缘顺逆之际，多败绩。败愈多，战愈力，自是敢战而拼死，予始胜。”

    曹溪云：“常见自己过，与道即相当。”又云：“若真修道人，不见世间过。”又云：“邪来烦恼至，正来烦恼除。”又云：“改过必生智慧。”世之读《坛经》者，大抵于“本来无物”一偈资口耳，惜乎不于此等处着眼也。

    转识成智之法，必从破执治情入手。倘闻道而不治情，尚得谓之闻道者乎？

    病中自修六度：
    以慈悲欢喜为布施，以严净三业为持戒，
    以随缘顺受为忍辱，以调伏习气为精进，
    以不忘正念为禅定，以方便觉察为智慧。

    说得千里，不如行得一步。

    孔子云：“十室之邑，必有忠信。”实则一室之中，妇稚、臧获，其长处皆有己所不及者，无在不可取为师资也。

    圣人率性，常人率情。率情则昏散齐逞，率性则惺寂双流。（紫柏语）
    时时以理折情，久久情习渐消。

    般若、方便，名异而体同。

    冰上燃火，火烈则冰融，冰融则火灭。
    正因佛性，如木中之火。（自心是佛）
    了因佛性，如火能烧木。（真显妄销）
    因缘佛性，如钻木取火。（一心持名，不间不杂）

    三十五岁前，颇喜谈玄妙。四十五岁后，最厌谈玄妙。盖至玄妙即在最平常中，舍平常而别求玄妙，将见其愈谈愈不妙也。曹溪云：“佛法在世间，不离世间觉，离世求菩提，犹如觅兔角。”省庵净土诗云：“若厌平常终隔断，才求玄妙便乖张。”

    但能随缘入观，以理折情，则顺逆皆吾师也。
    任情则根境角立，达理则物我俱泯。

    末法众生根钝业重，外魔、内障无人不具，邪多正少，退易进难。若都无苦，忍从何生？借彼魔恼，坚我愿力。只要将猛，不怕贼强。

    切实功夫须从难处做去，
    真正学问都自苦中得来。

    闲时要忙，忙时要闲。

    去日之非不可留，今日之是不可执。

    真学道人无剪爪之暇，安有功夫说闲话。

    吕振羽来问学道之方，告以“去迷就悟”。又问捷径，告以“真干”两字。仍未满意，复告以节省时间，爱惜精力，作钝功夫。勿使一秒钟空过，勿使一句话空说。
    作钝功夫是真捷径，舍此而别求捷径，皆是舍捷径而自趋纡远者也。自愧多年学道无所成，皆因求捷径而自趋纡远，未尝作钝功夫故也。近年始晓此理，然可以语此者寡矣。

    佛说一切法，明心乃究竟；
    入道有多门，念佛是捷径。

    尚未立行，便夸妙悟。偶有阻碍，辄退初心。此浅人自欺之恒态也。

    祈天立命，要从无思无虑处感应；
    持咒念佛，自于不知不觉中冥熏。

    陈白沙诗云：“为人多病未足羞，一生无病是堪忧。”非真用功者不知此语之妙也。

    理明、信深、愿切、行专，
    功纯、业净、妄销、真显。

    以戒为师。

    镇定从容，乱丝终当就绪；
    慈祥诚敬，邪魔自然绝踪。

    改习即立命之基，习净业自消。

    绳锯木断，檐滴石穿，水到渠成，瓜熟蒂落。
    矜躁狐疑，欲速转迟。

    非真具金刚心者不能受恶辣炉锤。

    观德于忍，观福于量。

    自救者天救，自助者天助，自弃者天弃。
    天锡之福，先开其慧。天降之罚，先夺其魄。
    惭愧、奋发、改过，皆天开其慧者也。
    悠忽、昏惰、自欺、饰非，皆天夺其魄者也。

    欲知将来结果，只问现在功夫。

    积累熏修，务期精熟，非关质美，唯贵功纯。
    永明大师诗云：“万物尽从成熟得。”又云：“熟果不摇翻自落，生禽谁唤却惊飞。”

    净土法门，非深明宗、教者不信；念佛之乐，非真用功者不知。印光法师语也。

    以大势至都摄六根之法门，
    修观世音返闻自性之功夫。

    持名时，当一心归命，全身靠倒，万勿少存能所，根境角立。
    是法非思议所行境界，唯有扫除一切，直心正向，老实念去，自有相应时。若于字句分明之外，少涉思量分别，或计功求速，即堕魔网。戒之哉！戒之哉！

    镜体本明，尘垢蔽之。垢若不除，明何由生？若欲去垢，当从察过、去习始。

    直心正向，一切莫管，字句分明，老实念去。
    慎勿舍外趣内，背境向心，于鬼窟中作活计。当身心一如，炽然而念。

    造物所最忌者曰贰，狐疑即贰也。
    老实者，精诚之捷径；狐疑者，精诚之大敌。
    《信心铭》云：“狐疑净尽，正信调直。”
    省庵大师云：“唯有狐疑是弃材。”
    狐疑即是偷心。

    彻悟禅师诗云：“除却阿弥总不知。”所谓直趋无上菩提，一切是非莫管。
    盖管即不能直趋，不管即所谓正信调直也。
    石屋禅师诗云：“任他伎俩自磨灭，红日依然照高台。”

    妄想千般都不管，一声佛号要分明。

    志气须刚烈，功夫用软磨。

    妄想无性，毕竟空故。若真实勘透身心，更有何疑何虑？种种思量卜度，皆由见地尚未透彻。（诚则明矣，明则诚矣。）

    欲为苦本，欲为道本，但有邪正大小之不同，在人用之何如耳。

    念佛即是自心现，自心现时方念佛；
    不念是迷念是悟，迷即不念悟即念；
    念即见佛成佛时，三际同时无先后。
    净念相继即是佛，拟议顿隔万亿程；
    幸闻如来异方便，苦乐忙闲莫停声。

    有举世不知而我独知之识见，始能有举世不为而我独为之志气。有举世不为而我独为之志气，始能有人所不到而我独到之境界。有人所不到而我独到之境界，始能有举世不见知而不悔之胸襟。

    习重者业重，习净者业净，是以真心学道者必自去习始。

2003.07


《心经》讲记
夏莲居居士讲　龙尊笔记

    佛说《阿含》十二年，继说《方等》八年，然后说《般若》二十二年。《心经》三百字，包括《大般若经》全部。
    《心经》译本，在清以前可考者有七种。常读是玄奘大师所译。玄奘大师取经时，从玉门关出，有三百余人，归时仅一、二人。玄奘出玉门关后，困难重重，无法前进，有老人授此经，乃克服困难到达印度。玄奘所译最完善，文字少而摄义多。
    今日讲述是经，当前之法会，实甚稀有。

    “般若波罗蜜多心经”，经题这几个字，可包括一大藏教。若能明得，即明得大教。
    般若是体，波罗蜜是用。若非波罗蜜，则般若何用？
    般若有三：一文字般若、二观照般若、三实相般若。
    波罗蜜有六，曰：布施、持戒、忍辱、精进、禅定及般若。亦可分为十。
    “般若”，译为“胜妙智慧”。人人本有，不从外来。名为自性、真如、菩提、圆觉、方便，均可。乘般若船，才能度生死海。
    “波罗蜜”是“到彼岸”。此岸是生死，彼岸是涅槃，中流是烦恼。
    般若的反面，是无明、愚痴。般若既是本有，为什么当前是无明？这是由于，背觉合尘即无明，转识成智即般若。
    能参加今日道场，皆多生因缘。善根、福德、因缘缺一，皆不能参加，此道场真百千万劫难遭遇者也。

    “观自在”，即观世音。慈观、悲观、智慧观。梵音、妙音、海潮音。《观音赞》（大师所撰）如能体会很好。
    最要注意者是般若。如何下手？实相是体，文字是相，观照是用。由文字而观照，而实相。
    六度皆能到彼岸，但均不能离般若。例如布施，施小孩以刀、以有毒菌食物，则不可。布施如三轮体空，则可到彼岸。余例此。
    怎么能一门深入到彼岸？非般若不可。
    云何般若？曰：观自在。
    佛法可以少文而得多解。“观自在”，“观”用目，可以用耳，指慈观、悲观、智慧观。
    观什么？曰：观自。什么是自？身体是自否？那是假的。要紧的是观自己在不在。一切时中不失正念，不离佛法，则在。
    观汝自己在不在，是初下手方法。常常在，则一根还原，六根解脱。如不知观自己，不知自己在不在，则不能算入门。
    修行人须经过多少困难、失败、流泪，才能入门。六祖是一超便入门。
    行者第一步从观自在入手，观自己念头在不在，有哪些毛病和习气。
    最要紧的是破我执。根本问题是改造自己，成就自己。不能护疼，哪里疼，哪里下针。
    度烦恼必须般若，观自己在一切时中有无把握。菩萨炼心，如矿师炼矿。矿石成金后，不复成矿。
    “菩萨”，具名“菩提萨埵”，“觉有情”义。
    不能观自己，不能自觉，则不能觉他，则不名菩萨。

    “深般若”的“深”字应注意。众生浅见，不深则不能入门。不圆发三心，则不是佛教徒。
    三心者：一、直心，直中也有方便，不得其直也造业，无般若也不行。二、深心，不能停在表面，深心也离不开般若。三、大悲心，无般若也不能解决问题。
    三心未发信非深，故不能称为佛教徒。三心都不能离开般若。
    能“行深般若”，则“照见五蕴皆空”。应知是用“照”，不能用想。“照”是智慧，不起分别如镜。
    为何用“照”？太末虫能缘一切，唯除火焰。妄想无孔不入，独不能缘般若。起心即错，动念即乖。故不能用想。
    这些话等于佛说。
    经中“不生不灭，不垢不净，不增不减”，均指般若。
    黄念祖我敢保险他永远福慧双修。（大师说法突有这么一句，必有机缘，故照原抄写，以存其真。）

    观自在，就是看这句在不在。时时有佛号，便得大自在。彼佛何故名“观自在”？以忘我故，到处无碍。
    这句佛号即是真般若，这是最密的核心，是剥芭蕉所见的心。
    这句佛号须平平妥妥才算，如与妄想混合则不算。
    分别是业识，识是染，照是净，照才能知五蕴皆空。五蕴中，“色”是色法，“受”等是心法。
    “色即是空”，是对凡夫说。“空即是色”，是对二乘而言。“色不异空，空不异色”，是大乘菩萨境界。能照见五蕴皆空，即能除一切苦。《心经》是一切众生出苦慈航。
    六百卷《大般若经》可精炼为一部《金刚经》，《金刚经》又可精炼为《心经》，全部《心经》可归入一句“观自在菩萨”，这一句再归纳为一个字——“照”。

    众生有两条路，入苦或出苦，也即是成就自己，或毁灭自己。两条路分明甚，何去何从，各自勉旃。
    盼大家常将有日思无日，莫待无时想有时。检点起来，自己几十年光阴，究竟花到哪里去了？取得了什么？每付之一叹！

    乙未元月十三日（1955年）在我家开示

  （据《净宗学会六十周年纪念册》、黄念祖《心经笔记》讲座参订。“龙尊”系黄念祖居士法号。黄老《心经笔记》讲座云：“我的这个笔记有个特点，多是原话。我不能速记，怎么能够记住原话呢？就是夏老师说好几句话，我记一句，所以所记下的这一句是原话。但是尽管这么记，一句一句摘下来之后，回头你一看，很好的一篇文章！而且都是夏老师的精华。所以今天大家听到这个笔记，也等于听到夏老师亲自在讲。因为它很多是原话，尤其是重要的地方，那绝对是原话。”）

2003.07


联合祈祷法会缘起

联合祈祷法会缘起（节录）
夏莲居居士 撰

    盖闻佛法无边，靡求不应。愿力果切，有感斯通。慨夫时丁末运，人鲜正智；三藏教晦，五浊苦滋。具缚凡夫，逐境背觉。平等性内，妄见有我。娑婆世间，充满无明。由无明而生贪瞋，因贪瞋而起争夺。烹肥宰鲜，频栽报复之根；弱肉强食，不顾呼号之痛。迨乎同业共感，果报成熟，遂致八方鼎沸，万姓倒悬，烽火连年，流亡载道。犹复争奔恶趣，不舍迷途。中于功利之余毒，溺于物质之享受。罔计将来之祸，务极目前之欢。已濒池枯鱼烂之危，仍无巢覆卵破之惧。效飞蛾之投焰，类狂象之饮鸠。战地灾区，已满无主之魂；歌台舞榭，仍多不速之客。喜寿互庆，挥金若泥；贫困乞援，惜资如命。寒畯难谋半饱，豪贵日食万钱。弥富弥悭，得过且过。治乱兴衰，与己何关；货利声色，非伊人任。谄慢嫉骄，习成本性；贪瞋痴爱，视为固然。加以诐词莠说，积非成是，邪正不辨，真伪莫分。又或名为道侣，号称信徒。不知佛是何人，法为何义。饮博公行寺院，荤腥竟入殿堂。甚至谬托鬼神，诈取财货。大火聚中，尚嫌薪少；轮回路上，已忘苦多。口无肺腑之言，胸唯势力之见。以机诈为妙术，嗤道义为迂拘。礼义久成腐论，节操仅存名词。桑濮之迹，演于见闻；郑卫之音，喧乎闾巷。郡县乏察孝与廉之举，庠序抱学绝道丧之悲。戾气弥天，纲纪扫地。麟凤匿迹，狐鼠笑人。正义愈湮，公论益紊。元气已断，民生日凋。四维不张，于今为烈；百常废坠，振古未闻。祸莫过于耻亡，哀莫大于心死。实为千古之变，非仅一世之忧！以杀盗淫妄之因，感焚漂劫夺之报。现象若此，祸将焉逃？不有忏祷，其何以济？
    同人等目睹现状，弥深杞忧。敢云胞与为怀？实缘祸将切己。自惭救时有心，回天无力。夙夜焦虑，殊鲜良图，只有各尽所能，联合祈祷。譬如国医临症，审脉定方，病从何得，必从何治。应知恶因业坠，善以缘升。升降之端，唯人所托。《书》曰“作善降祥，不善降殃”；《诗》云“自求多福，祈天永命”。道家亦谓：“祸福无门，唯人自招。”佛教每云：“善恶报应，如影随形。”义既贯乎各教，理尤通于一心。实万亿载不磨之定例，非一二人独据之私言。
    是祈祷之意义，古今所同。而仪式之详赅，则佛教为备。佛教祈祷，亦有多种。普遍易行，无如持名。持名之法，精深博奥，统赅八教，圆摄五宗。自非曾探教海，实难略窥津涯。粗陈所知，俾破疑网。（下略）

  （此次各界联合祈祷息灾法会，前后凡七昼夜。道场四众，不但无一倦容，而且声情激越，感动远近，随喜陆续参加者，每日将近万人。可见爱国敌忾之心，皆具同情也。此文当日曾为各方所传诵，而敌伪报纸则一律禁止登载。兹从旧存印刷品中录出前半，敌伪时期之社会实际情况，可略见一斑。至于《孔诞纪念宣言》，因原文过长，未及录入。统俟将来于“拾遗卷”中，再行编入。　宝宾谨注。）

2003.07


法语拾遗

莲公法语拾遗

    念佛当如香象过河，步步着地。念佛当如羚羊挂角，四面不靠。
    全身靠倒，炽然而念。光涵虚空，声满天地。
    佛声所到处，即佛光所照之处。我在佛光中念佛，佛在我心中念我。
    将一句阿弥陀佛如靠一座须弥山一样，无论遇到任何顺逆苦乐的境界，决不忘失这一句佛号，方为坚持正念。（见律航法师《念佛入门白话解》）

    只要肯念，成佛一半，天下还有这样便宜的事吗？（见律航法师《念佛入门白话解》）

    夏莲居老居士有两句诗云：“莫管过去与未来，念准当前这一句。”当时行人体会诗意，便得着受用的很多。（律航法师《念佛入门白话解》）

    念不到一心不乱，一样可以往生。但是不能一向专念就不能往生。（见黄念祖居士《净修捷要报恩谈》）

    这一句佛号，就是不废世法而证佛法。但能不忘，即是功夫。第一步证，就是要从这里证起。
    不一心不乱，也能往生。不一向专念，不能往生。一向专念是因，一心不乱是果。一向专念，人人能办。
    佛法能够时时现前，尘劳就处处解脱。正念相续就是“常”，湛然不动就是“寂”，光明遍照就是“光”。起心即错，动念即乖。若起精进心，是妄非精进。常思净土在目前，日用头头无缺陷。
    偈云：坚持正念，相续不断。常寂光中，时时相见。虽隔万里，无异对面。如人饮水，自己体验。（见黄念祖居士笔记）

    净宗是密教显说，显密是不二的。（见黄念祖居士《心声录》）

    《华严经》、《无量寿经》、《阿弥陀经》三部经是一部经。《华严》是大本，《无量寿》是中本，《阿弥陀》是小本，三本是一部经。（见黄念祖居士《华严念佛三昧论讲记》）

    佛法中唯净土宗可以三根普被，因其于一切时一切处，皆能不离佛法而行世法，不废世法而证佛法。（见黄念祖居士《净语序》）

    真佛徒必能勤俭爱国，真佛徒必能严守戒律，真佛徒必能全心全意为人民服务。凡与以上数则相反者，皆系邪见谬种、波旬眷属，非本师迦文教下人也。（同上）

    苏州有一老居士，自谓已开悟，实则尚未。夏师曾问伊，平日如何修持？伊曰：“我只是浑浑沌沌。”夏师曰：“你还有什么浑？你早已是日凿一窍而浑沌死。”夏老之当头一棒，打得正好。惜伊不识，当面错过。事后弟曾请问夏师：“似此浑沌已死者，当如何办？”夏师曰：“继续凿，直到通身凿通为止。”（见黄念祖居士《谷响集·答Ｊ老居士》）

·清凉书屋辑录·
2003.09


诗偈拾遗

莲公诗偈拾遗

壬戌嘉平中旬呵冻自遣

天半朱霞云中白鹤，
山间明月江上清风。
（注：据莲公书法遗墨抄录，署名“渠园”，时年三十九岁。）

万物春

片时愤慨乾坤窄，一念慈祥万物春，
座右常题忠恕字，眼中半是可怜人。

陋 巷

净宗学社傍城隈，松竹当轩一径开，
莫笑斋居邻陋巷，乐邦自有好楼台。
（注：此诗为净宗学会初建于北京北城扁担厂而作。）

苍生泪（二首）

    乙酉（1945年）夏历四月八日释迦圣诞在团城佛七道场所作，因此时有人在北海永安殿正为日军作武运长久之祈祷也。

道义沉沦天地昏，佛徒如此更何论？
暗将一掬苍生泪，洒向长空铸国魂。

大众一心忘晓昏，佛声随愿满乾坤，
团城七日龙天赞，定有祥光护国门！

·清凉书屋辑录·
2003.07


夏莲居居士的生平与著述
（未定稿）

    夏莲居居士（1884--1965），本名夏继泉，字溥斋，号渠园。中年以后专修净业，改名莲居，又号一翁。山东郓城人，清朝云南提督夏辛酉之长子。20世纪杰出的佛教学者和净宗行人，是继刘遗民、杨无为、王龙舒、袁宏道、周安士、彭际清之后的又一净宗在家大德。

早年从政

    莲公有诗云：“弱冠习儒志颇猛，侃侃自将号英挺。”（《迦陵音》）居士生于世宦之家，弱冠习儒，以匡时济世为怀。虽生长华屋，然性甘淡泊，绝博弈、烟酒之习，所嗜唯学。清代科举出身，入仕后曾任直隶知州、静海知县、江苏知府、山东团练副大臣。辛亥革命被公推为山东省各界联合会会长，宣告山东独立。
    1912年民国改元，被聘为山东都督府最高顾问，兼秘书长、参谋长等职。3月间，统一党山东支部成立，靳云鹏等人为名誉会长，莲公担任部长。1913年任岱北观察使，是年将沾化古刹经典1872册送山东图书馆保存。5月，共和党、统一党、民主党三党合并，成立进步党。7月，山东进步党支部成立，任副部长。
    民国元年、二年间，正研阅宋明诸儒书。有友人雷生，长鲁省教育，每与公晤谈，必嗤其谬，凡百余日，自是始深信宗门向上事，有诗记云：“感君毒棒连三月，警我迷顽廿九年。”（《寄雷生》）又有同僚好友龚伯衡，已习禅有年，参“谁”字公案，用力颇健，话头提撕，昼夜不舍，已获静境，最为服膺《六祖坛经》、《指月录》，于宗门千七百则公案开口便道，有如泻瓶，于莲公颇有切磋之谊。又读莲公《儿忆母》诗：“慈亲德慧世间稀，端坐西归原不违。”则知其母笃信净土法门，莲公之学佛当与母教息息相关。又据黄念祖居士所述，莲公之信佛与其挚友梅光羲居士之劝导有关。又《渠园先生诗集序》残稿云：“蔬食卅载，仿佛枯僧。”撰者王一叶为莲公弟子，因抗日遇害，此文约作于抗日战争之前，则莲公学佛不久，即开始茹素。
    其后由山东岱北道，调职河南任豫西观察使、汝阳道尹。1916年辞职归里，又被聘为总统府秘书。1918年当选国会议员，任齐鲁金石书画馆监督、山东佛教居士林林长。1919年11月任山东盐运使，时屈映光任山东省长。就任后彻底根除了多年的盐务弊端，深博民众称颂。
    大约于1921年前后，与学佛好友梅光羲（时任山东高等检察厅检察长）、龚伯衡（时任山东财政厅厅长）等居士，同受皈戒于安庆地藏庵慧明老法师。慧明法师唯教人念佛，叩以宗门事，唯无语。莲公《答任城靳艮斋居士》有诗记其事：“传戒法师老慧明，教吾念佛意难倾，不施棒喝但无语，颇怪此翁太世情。无言即是三顿棒，觌面失机敢怨人？当日云何不知痛，只因习气遍全身。”《题龚伯衡居士遗像》云：“又八、九年，同熏戒香，净因虽植，未办资粮。”莲公当时虽尚未能深明净土一法之殊胜超绝，然其留意于净土法门，深探其奥，当自此始。

学术报国

    1922年6月辞去山东盐运使一职。自此冷眼观世，坚拒各种从政邀约。专志于学术、教育领域，誓以学术匡时，人格化物。作为齐鲁名理学家，首创私立东鲁中学，并任校长，以“发扬东方文化”为办学宗旨，亲自执教，在当时盛行的疑古风潮中卓然挺立，为学界所瞩目，俊彦之士多来求学。如后来成为国学大家的屈万里先生，就因歆羡该校而于1925年由省立第七中学转入其校高中部就读。时任教教师皆为一时之硕彦，如吕今山（鸿升）先生授诗文，李云林（继璋）先生授经学，丁佛言先生授《说文》，而由校长莲公授《明儒学案》。
    莲公之治学，始由词章，转入经史，继而先秦诸子、宋明理学。虽事政多年，却未忘求学。博古研今，拈佛儒不二之旨，标道艺一元之宗，俨然已为学术大家。后有诗自嘲云：“文章两汉诗三唐，性理程朱到陆王，教下宗门忙不了，之乎者也误时光。”（《幻余吟》）“认沤弃海昔年事，鼻孔撩天未识羞”，“入海算沙闲活计，寻枝摘叶旧通家。”（《答人问话且自勘也》）其诸著述类广文新，诗章独具韵格，文坛大家多为叹服。
    然军阀混战，国运维艰，公素抱学术济世之志，郁而未彰。其忧时之心，时见于诗文中，如1924年冬作《感怀四首》诗云：“共对湖山天似漆，不堪风雨满齐州”，“空王不语天魔舞，满眼苍生奈尔何！”诗中尚有“十载禅心空落莫”，“喜听清呗厌闻歌”，以及“文字千秋供一唾，素心幸未负青灯”之句。莲公由百家众流而归之于佛，不仅久叩禅门公案，颇有悟入，而且广涉教海，修习天台止观，出世之心弥笃。

掩关习净

    1925年军阀张宗昌督鲁，以宣传赤化罪加害，籍没家产，加以通缉。乃去国东渡，避居日本，是为莲公人生一重大转折。在日期间，与文化艺术界及宗教界知名人士多有交往，备受尊重。贤俊之士多来问学，甚至恭执弟子之礼，终身不渝。1927年归国，卧病津沽，时年四十四岁。
    此时华夏大地战火正炽，故里已然成墟，满目皆是演说无常、苦、空。公阅尽沧桑，其心转定。金石书画、性理词章，终非究竟，从此屏弃。作《无闷》二首云：“狂心果歇方无闷，世不能知道始尊，九死余生契此语，纷纭幻迹更何论。”“两字渠园亦幻余，园非是我我非渠，浮生有境终归幻，除却莲邦未可居。”自此改号“莲居”，借病掩关，专修净业，决志西方。
    于卧病期间，深感人命无常，轮回路险，庆幸自己对念佛法门终生信心。诗云：“一病经三载，客气渐渐消，妄想随之减，犹如退水潮。静中细检点，所学无一可，亲故凋零尽，看看轮到我。揽镜一长嘘，不见旧时颜，仅余皮遮骨，已无胆包天。如斯而已乎，不禁彻骨寒，佛师父母恩，未报殊难安。业海猛回头，连呼错不止，此等闲伎俩，何能敌生死？昏夜观明星，南无无量寿！险哉此一转，否则佛难救。从此发惭愧，更作钝功夫，笑自由他笑，愚但安我愚。日暮途尚遥，何堪再蹉跎，一门深入去，誓欲出娑婆。”（《再题〈指月录〉答艮斋》）黄念祖居士曾说：“当年，我的先师夏莲居老师，听到净土法门，回来后在屋子里就这么乐了好几天，太欢喜了！他说：这回我可有办法出去了！”（《读〈角虎集〉有感》）
    莲公于大病之中，曾作偈辞世：“生已无可恋，死亦奚足厌？本来无生死，生死由心现。”“了知诸法空，始信一切有，西方有极乐，有佛无量寿。”（《大病中口占二偈辞世》）相信只要信愿坚固，即使病终，亦定往生西方。于是咬钉嚼铁，心坚逾钢，置生死于不顾，珍惜寸阴，一心持名。诗云：“心不离佛，珠不离手，苦乐动静，佛不离口。亲朋交劝，谓我着魔，任人非笑，我志靡他。”“卧病三载，九死一生，了无所得，唯愿持名。”“乃知此法，直捷简易，至圆至顿，究竟了义。横该八教，统摄五宗，即心即境，非幡非风。千经共指，万善同归，曲为中下，专接大机。甘作呆汉，自安钝根，万阻千艰，幸入此门。”（《题龚伯衡居士遗像》）
    又有《今昔》诗二首：“风云湖海昔犹龙，经卷蒲团此秃翁。傀儡登场两出戏，个中谁是主人公？”“人嘲龙性随云去，我幸秃翁是少年。白业堂前新活计，华池学种未开莲。”公病渐瘳，而净业有成矣。
    又在卧病期间，曾入京参访拈花寺省元禅师，颇为相契，师坚云“念佛胜参禅”。又据《金刚上师法贤传略》，1929年元旦，与屈映光居士皈依白普仁喇嘛，受四臂观音法灌顶，传六字明法。而据梅公之《大经重印序》“同受灌顶于密宗大德”，则同时受灌顶者还有梅光羲居士。
    1932年，莲公四十九岁。三月间，友人靳艮斋居士（即靳云鹏，曾任陆军总长、国务总理等要职，为莲公山东同乡，曾一同参加辛亥革命）习《起信论》，见莲公抱病掩关，简缘习净，斥为偏小。又复函示四偈，自述所证，谓观真如三昧，已得见性断缚，万法皆空，欲公舍净归观，共觅捷路。莲公因作《答任城靳艮斋居士》诗偈三十一首，自述由禅、教、密而入净土一门的参学经历，言：“公嫌念佛执心重，我恨执持尚未坚，千万句能如一句，那时重与论偏圆。”并云：“念念洪名大圆镜，声声佛号水清珠，无量寿光体相用，更于何处见真如？”“千圣齐临遮不住，万牛共挽岂回头，虚空纵令有时尽，我此持名永未休。”其后又作《再题〈指月录〉答艮斋》诗，有云：“一卷六字经，转破千年暗，眼明志愈刚，天变道不变。人云我念佛，我说是佛念，教内有真传，诸佛齐称赞。撕破旧布衫，扫尽柏树子，踢倒少室山，掀翻曹溪水。唤回卢行者，牵转老达摩，与他同合掌，共念阿弥陀。”未久，靳艮斋居士即依善友之教，潜心净业矣。
    是年秋，莲公令嗣运生节录《幻余室幻语》第五卷，呈省元禅师，颇蒙印可，并题二偈，为省老最后遗偈，有：“单提一念人难信，直至离念始不疑。欲知离念真境界，唯尚一念乃发机。”莲公答以五诗，其中有：“离念未能方念佛，是心是佛久无疑，全身已在含元殿，更把长安问向谁？”“纵能离念还须念，不念弥陀念阿谁？众生无尽愿无尽，念佛何尝有已时。”并有“抛向虚空谁印可，拈花笑倒老禅师”之句。诗到二日，师即示寂。远近竞传，叹为希有。

会集《大经》

    莲公由博贯净土群籍，专攻久修，乃通晓《无量寿经》为净宗第一宝典，为净土诸经纲要，其关于末世法运、世运之盛衰者至深且巨。曾有诗云：“苦海欲出无引绠，《大经》一卷遇救艇。”“吁嗟乎净宗易行不易懂！往昔窥天恃一孔。究理渐深漆破桶，乃知万法此其总。如贫得宝喜欲踊，抚臂勿失手坚捧。”（《迦陵音》）其后所作《净修捷要》中引经文：“当来经灭，佛以慈愍，独留此经，止住百岁。遇斯经者，随意所愿，皆可得度。”盛赞本经为“广大、圆满、简易、直捷、方便、究竟、第一希有难逢法宝”。然本经古德注疏者稀，持诵者少，实因存世之五种原译互有详略，彼此差别甚大，初心学者遍读为难，而三家节会本又未完善之故。魏译虽称详赡，莲池、印光二大师亦弘此本。然蕅益大师独选唐译列于《法海观澜》之“净土要典”中，又独举此译为“善本”，而称其余四译为“别本”（《灵峰宗论·刻较正大阿弥陀经后序》），并拟作注疏。彭二林云：“此经阐扬者少，实由无完本故。”因知魏译亦非完备。
    于是莲公乃力踵前贤，于壬申之岁（1932年）发愿重行会集，乃谢绝宾客，掩关津门，誓成善本，冀此无上宝典饶益当来。方其从事之初，净坛结界，香光庄严，咒水加持，内外整洁，务极敬慎虔恭。在会集的整个过程中，亦始终敬慎，秉笔必先礼佛，坐卧不离称名。所谓“一室唯供佛，三年不下楼”（《良师》），盖记实也。往往因一字之求安，浃旬累月而不决，日日祷于佛前，时时萦诸梦寐。冥心孤诣，万缘俱屏。累月经年，人物罕睹。不仅于五种原译了然胸次，于三家节会本洞鉴得失，且于各藏及中外刊本详审校勘。会本中经文，绝大多数为某译原文，部分为综合数译经文而成。当会集“发大誓愿”章时，累月未决，千斟万酌，寝餐俱减。恰好慧明老法师与梅光羲居士先后北来，遇于莲公寓中，于是三人共同参详，又复拈阄佛前，最后确定奉汉、吴二译，以二十四为纲，又采魏、唐两本，以四十八为目。以二十四章含四十八愿，文约义丰，诸译所具之弥陀胜愿，备显无遗。心精力果，悲智并运，稿经屡易，方庆告成，名为《佛说大乘无量寿庄严清净平等觉经》。并同时著有《会译引证记》、《校经随笔》。初竣后作《会校〈无量寿经〉粗竣敬题二偈》以记：“传译独多来最先，五年读校亦前缘，慈尊加被成斯本，遍放神光照大千。”“此是净宗第一经，详赅圆顿括三乘，若非夙植福兼慧，虽欲暂闻亦不能。”
    按：莲公有诗云：“浊世无如念佛好，此生端为《大经》来。”（见《大经重印跋》）其自1932年发愿会集，至1946年完成定本刊行，十五年中千研百考，稿经十易。于净宗要旨穷深极微，发前人未发之蕴，艰苦卓绝，为法忘身，终成善本，实有足令人惊叹敬佩者。后人或赞或谤，亦大多与其会集《大经》有关。《大经》会集这一千古公案，莲公此番重新拈起，付与恶世众生，亦不免再起葛藤。
    考古德之兼采别译以补足经文，举世流通，非仅《无量寿经》一例。如鸠摩罗什所译《法华经》，其《普门品》原无偈颂。智者大师《法华文句》、《观音义疏》亦皆未释。至隋阇那崛多译《添品法华经》时始译出。后补入罗什大师译本，而举世流通。又今所流通之唐译八十卷《华严经》，其后之《普贤行愿品》亦由四十卷本补入。而今所流通之唐玄奘法师译《药师如来本愿功德经》，其中八菩萨名，与说咒一段经文，则分别取自另两译。具体情形，印光法师所述甚详：“此经系唐玄奘译，文理畅顺。而八菩萨名，与说咒一段，二皆阙如。东晋帛尸梨蜜所译之《大灌顶神咒经》第十二《灌顶章句拔除过罪生死得度经》，有八菩萨名。唐义净所译之《药师琉璃光七佛本愿功德经》，有说咒一段文，凡四百二十八字。三经实本一经，以流通已久，致贝叶脱简，各据所得之梵本以译耳。而药师如来拯拔初机，咒力居多。以故前人取帛尸译本八菩萨名、义净译本说咒一段添之，令文义周足。而药师如来救度众生之心，亦无遗憾。亦如《法华》之《普门品重颂》、《华严》之《普贤行愿品》。合之则称悦佛心，离之则有阙化导。况此经此咒，举世受持。若不添入，则诵经者不蒙密咒利益，持咒者不知出自何经。前人此举，可谓契理契机。故数百年来，依之流通。”（《增广文钞·药师如来本愿功德经重刻序》）又言：“此经系唐玄奘法师所译。其八菩萨，但举其目，未标其名。说咒一段，又复缺略。后之知识，欲令经义完全，故依《七佛本愿经》，添入说咒一段，共四百二十八字。依《灌顶》第十二经，添入八菩萨名。以三经原是一经故也。须知在昔贝叶，唯属钞写，或有遗亡，以致译文全缺互异。后人添入，深契佛心。故诸注者，咸皆宗之。恐以藏本对校，致生疑虑。故并书缘起，以庆完璧云。”（《增广文钞·药师如来本愿经重刻跋》）
    然而《大经》之会集，涉及五译约十万字之经文，其深度、广度及与末世法运、世运之重大关系，亦决非以上各例所能及。以龙舒之修持、魏源之学识，尚不免其误，常人何可问津？然圣凡迥异，圣人之手眼，亦非他人所可测度。莲公之会集，使《大经》为如此众多之净业行人所研读，且遍采诸译，读此一本即如遍读五译，且可作研习五种原译之最佳入门，居功至伟。莲池、印祖所指龙舒等会本之失，其本均已订正。其或仍有可商之处，则或因印行之脱漏（如“长者子”问题），或由缘起之不同。唯莲公因会集所撰之重要著作《会译引证记》（文革前尚存，见于黄老《净语序》），曾拟印行《大经》时并刊，而今所未见，或已毁于文革浩劫之中。哲人云亡，欲叩无从，惜哉！
    莲池、印光二大师虽直指龙舒会集之失，印祖亦直言反对会集，云：“既有《无量寿经》，何无事生事。”但蕅益大师则见龙舒会集本有“坊间旧本，较南、北二藏，文理俱优”，而“为正其句读”，允以流通。并赞言：“此即法藏愿轮，古今一致者也。”（《灵峰宗论·刻较正大阿弥陀经后序》。须知古德所见所行，往往互有不同，然皆具足四种悉檀。即如性、相二宗，相反相成。又如六祖请人书“菩提本非树”一偈，五祖见了赶紧用鞋底擦去，言“亦未见性”，其下以衣钵相付。莲池、印祖之反对会集，龙舒、蕅益、莲公之会集或赞同会集，各有其因缘。前者匡前人之失，阻后人之妄。后者作如来使，显弥陀愿。大事因缘，不可思议。后人实不必妄生诤论。
    梅光羲居士《大经重印序》曾提到，莲公掩关会集《大经》期间，由于精诚所感，屡现瑞征。《心声录》中所说老鼠坐化的事例，即发生在莲公闭关期间。《佛教的大光明与大安乐》一文中如是描述其事：“动物往生，我要举夏老师的例子。他在闭关的时候，成天绕佛念佛，绕了佛之后坐下来念，念了之后穿上鞋下去绕。后发现有一个老鼠，在老居士绕佛时就跟着绕。等老居士坐到座位上，盘腿一坐，两只鞋就放下去了，是两只很大的鞋。那老鼠就坐在两个鞋当中，它也端坐。等到起立绕佛，这个老鼠又跟着他绕，成为常规，天天如是。可是有一天先师起来了，一看那只老鼠没有动。碰一碰老鼠还不动，再一看，老鼠端坐死去。这个老鼠，它能跟着人绕佛，跟着人坐下来，人起来它又跟，最后就安然在两只鞋中间坐化了。至于它是否会念佛，无从证明，但它能在关房中，紧跟先师同坐同绕，最后安然坐化，决定是深入净土法门。”
    1935年，《大经》会集本初竣后，慧明老法师即认定为古今第一善本，乃搭衣捧经摄照于佛前，亲为印证。不久，梅光羲居士在中央广播电台连续播讲此经，称之为最善之本。两人一师一友，法谊深厚，又曾于会集期间参与重要意见，是与会集本因缘最深的两位善知识。
    是年秋，莲公举家迁京，卜居鼓楼侧之帽儿胡同，作《卜居示儿》四首。（有资料言1932年迁京，恐未确。因《卜居示儿》诗：“十载播迁暂此居。”自1925年避居海外，至1935年整十年。又言：“客邸幸能蔽风雨，不堪南望水天寒。”自注：“鲁西河决，吾郓当其冲，泛滥数月，横荡千里，严霜已降，人将何堪？”考山东省于1935年7月10日鄄城黄河大堤决口，加之大雨积涝，造成特大水灾，淹及菏泽、郓城及苏北等地共27县。鲁西15个县受灾，灾区面积7700余平方公里。与诗中所记相附，故可确定迁京在此年。）
    1936年，莲公已定居京都，称在京寓所为“寄庐”。友人中有张宪臣将军，素不信佛，因睹所会《大经》，善根顿发，遂率眷属同受皈戒，并最先课读，最先成诵。是年发心印行二千部，是为此本经之初印。据慈舟法师之《科判》，初本所分章次尚为三十七章。11月，莲公入室弟子黄超子居士为初印本作序，言该本因亟欲付印，以致序文与《会译引证记》均未付入。莲公以其校勘未审，不允流通，言将有定本与序文等一并另刊。仲冬，作《赠某居士》十六首。
    慈舟法师自1936年秋由青岛湛山寺至京，住持净莲寺。1937年春，将所办法界学院由福州迁京，二月初开讲《华严经》，至1939年秋圆满。在此期间，慈舟法师对《大经》会集本亲为科判，并至济南开讲，盛况空前。又于京城拈花寺开讲全部。所作《佛说大乘无量寿庄严清净平等觉经科判》，于1939年印行，今存。

指归净土

    1937年，《欢喜念佛斋诗钞》印行，由其嗣东庵、运生所录存，即今所传《净语》上卷。（按：黄念祖《心声录·莲宗妙谛--净语三则》云：“《净语》是先师夏莲居老居士的净土诗集，原名《欢喜念佛斋诗钞》。五十年代初，大量增补新篇，改名《净语》。”《净语序》云：“上卷系令嗣东庵、运生两兄录存者，已于廿五年前印行海内外。其下卷则由长白黄一如居士辑录而成。既共合为一编。”因知《欢喜念佛斋诗钞》即今《净语》上卷。所言“已于廿五年前印行”，据《净语再版后记》，《净语》一书初版于1962年。则《欢喜念佛斋诗钞》印行年份应为1937年。又《净语上卷·答任城靳艮斋居士》诗前有莲森附记，时为丁丑年，即1937年，应为编印时所加，可作参证。）
    是年，靳云鹏居士已专修净业，佛不离口，珠不离手，不但自念，且以劝人。于广济寺讲坛述学佛因缘，盛称莲公为己良导。
    经靳云鹏居士介绍，莲公与广济寺退居现明法师相识，极为契合。广济寺于1931年11月曾不慎失火，主要建筑几乎全被焚毁，后经住持现明法师募化重建，规模较前更加宏伟。退居后，任广济寺莲社社长。莲公与谈净宗纲要、净土三经精义，现明法师备加赞叹，于是前后三次拜访，坚约担任莲社副社长。应其请，莲公于广济寺宣讲《阿弥陀经》。现明法师与京中各寺之方丈均搭衣列座，为影响众。莲公其时已遵智者大师教，于一切时一切处，坐必面西，决不背西而坐。
    是年发生七七事变，日军向卢沟桥发动进攻，中国军队奋起抵抗，抗日战争开始。七七事变后，李西原居士于京得遇莲公，获沾法益，如饮醍醐，庆快生平，得未曾有，乃委心依止。李西原居士年长于莲公，但始终执弟子礼，数十年如一日，并奉莲公所会《大经》为日课，从未间断，且在黄阳山闭关手写数本施人。
    又有续可法师，幼年即对莲公信仰极深，大学毕业后，中年发心学佛。莲公即以此经授之，言：“佛法非同小缘，宜先熟此，以培善根。”未半月，竟能背诵。莲公嘉其猛利，为讲净宗要旨，连夕达旦，凡四十日。隆冬风雪，炉火无温，听者、讲者俱忘寒疲。续公欲企净业大成，未几敝屣世荣，披剃圆具，后宏法平津，慧辩超群。
    莲公所作《六信四愿三幸一行斋自警录》云：“三十五岁前，颇喜谈玄妙。四十五岁后，最厌谈玄妙。盖至玄妙即在最平常中，舍平常而别求玄妙，将见其愈谈愈不妙也。”
    又云：“作钝功夫是真捷径，舍此而别求捷径，皆是舍捷径而自趋纡远者也。自愧多年学道无所成，皆因求捷径而自趋纡远，未尝作钝功夫故也。近年始晓此理，然可以语此者寡矣。”
    又云：“学道须是铁汉，两字信条真干，宁肯碎骨粉身，终不忘失正念。”
    又云：“末法众生根钝业重，外魔、内障无人不具，邪多正少，退易进难。若都无苦，忍从何生？借彼魔恼，坚我愿力。只要将猛，不怕贼强。”
    又云：“有举世不知而我独知之识见，始能有举世不为而我独为之志气。有举世不为而我独为之志气，始能有人所不到而我独到之境界。有人所不到而我独到之境界，始能有举世不见知而不悔之胸襟。”

会集小本

    莲公继会集《无量寿经》后，又取秦、唐两译《阿弥陀经》而会集之。《阿弥陀经》乃世尊不问自说之深经，言简义周，易于受持。举世流通之秦本，乃鸠摩罗什所译。罗什大师为七佛译师，所译文约义丰，精妙畅达，天下丛林列为日课。莲公之会集此经，并非不满原译。唯因经中“一心不乱”之文，颇有行人违背释尊本意，妄生歧解，认为往生极乐必须达到一心不乱方可。然而一心不乱，说之似易，得之实难。如印光法师所云：“事一心，若约蕅益大师所判，尚非现世修行人之身分，况理一心乎？以断见思惑，方名事一；破无明证法性，则名理一。若是内秘菩萨行，外现作凡夫，则此之二一（注：指二种“一心”），固皆无难。若实系具缚凡夫，则事一尚不多得，况理一乎？”（《增广文钞·复袁福球居士书》）然而净宗之殊妙，在于三根普被。凡夫念佛，径登不退。超情离见，不可思议。十方如来同赞者在此，本师释尊谆谆教导者亦在此。“一心不乱”实为求生上土之所需，达到固然可庆，“即不能得，以真信切愿、摄心净念之功德，当必稳得蒙佛接引，带业往生。”（同上）净宗行人欲生同居，横出三界，但发大心，深信切愿，老实念佛，足矣。反之，若认为往生极乐非达到一心不乱不可，则念佛法门就不再是普被三根之易行道，而成为只能度极少数上根利智的难行道。此种谬见，必会使净业学人疑虑丛生，望崖生退，于念佛特别法门难具深信切愿，更难得真实受用，因此必须予以澄清。
    印光法师曾针对此种谬见，反复加以论述：“净土法门，仗佛慈力。其余法门，皆须己力。一为通途教理，如世之士人，由资格而为官。一为特别教理，如世之王子，一堕地即为一切臣宰所恭敬。二种法门，不可并论。”（《增广文钞·复周智茂居士书》）“其功德利益，出于一代时教之上。”（《增广文钞·庐山青莲寺结社念佛宣言书》）又云：“须知净土法门，乃一代时教中之特别法门，不可以与通途法门并论。若不明此义，以仗自力通途法门之义，疑仗佛力特别法门之益，而不肯信受，则其失大矣。佛说难信，盖即指此。若无此执，则谁不信受奉行焉？”（《增广文钞·阿弥陀经白话解释序》）“固无论惑业之有无，功夫之浅深，但具真信切愿，虽罪业深重者，尚能出此三界，登彼九莲，况戒善齐修、定慧均等者乎？此系全仗佛力，兼仗自力以了生死者，故于一代时教法门之中，名为特别法门，不得以通途仗自力法门并论也。”（《增广文钞·创建菩提精舍缘起碑记》）还说：“何可引此净宗门外之事，以例信愿具足之真修，致门径混滥也？”（《增广文钞·拟答某居士书》）
    莲公亦有慨于此，乃兼取秦、唐两译而会集之。因唐代玄奘大师所译《称赞净土佛摄受经》，与秦译同经而异名，准确完备，辞义详明，可免误解杜撰之弊。更详究秦译“一心不乱”之文，参以唐译，证之《大经》，知其原为“专心持名”之意。于是依古德之见，补入襄阳石经二十一字（按莲池大师认为此二十一字是“前人解经之语”，不应混同经文，其义仍应在对经文的注释中补入为好），考订秦译“一心不乱”为“一心不乱专持名号”，而与唐译“系念不乱”并无二致。由此显念佛法门，以真信切愿，感他力冥加，而得往生不退之果。净宗妙旨，和盘托出。按：莲公据《大经》“发菩提心，一向专念”为往生必备正因，而言：“念不到一心不乱，一样可以往生。但是不能一向专念，就不能往生。一向专念，人人能办。”（见黄念祖《净修捷要报恩谈》）直显净宗行持之心要。后之阅者当深体斯意。
    莲公之会集《阿弥陀经》在1935年--1946年间，最早见于梅光羲居士《大经重印序》所列莲公著述中。1948年黄胪初居士赴台即携有此本，其时已有印行。后于1980年，北京居士林编印《佛说阿弥陀经》三种合刊本，而得到广泛流通。评曰：

刚收起大，又拈出小，
这老婆子，真是絮叨。
若依我见，管他几心，
撒手便行，只求自了。
（注：禅门称善知识之慈悲叮咛者为“老婆”，如：“黄檗老婆，大愚
饶舌。”又作“婆子”。常言“老婆心切”，略称“婆心”。）

净宗学会

    七七事变后，日方曾不断托人敦劝莲公参加伪政权，先后提出的任职有山东省长、教育督办等，均予拒绝。1938年底，莲公与安钦呼图克图、内政部总长王楫唐、现明法师等，共同发起佛教同愿会，希望能联合佛教不同宗派，同心同愿，祈祷消业。感召天和，消弭战争。其《同愿会特刊》云：“一切苦果，皆有苦因。业由心造，业由心转。”“须知众生业力固不可思议，而愿力亦不可思议。当前浩劫既属共业召来，而弥天厄运，定凭大愿消去。”
    1939年，由莲公首倡，与广济寺退居现明法师、靳云鹏居士共同创建净宗学会，并订于大势至菩萨圣诞为成立纪念日。其组织形式为四众平等的自发团体，不设实际机构。在佛教大众化、信仰生命化、佛法生活化的精神指导下开展学修活动。学会所订立的学修准则为：“理明信深愿切行专，功纯业净妄消真显。持戒念佛看经论，察过去习毋自欺。”莲公希望以此方式弘扬净土法门，以信愿持名，入弥陀愿海。净宗学会初建于北京北城扁担厂，莲公作《陋巷》诗以明志：“净宗学社傍城隈，松竹当轩一径开，莫笑斋居邻陋巷，乐邦自有好楼台。”学会成立初期，分别在广济寺、贤良寺、拈花寺、极乐庵、慈德小学、扁担厂等地点，每年启建佛七道场数次，并礼请大德讲经说法。
    是年秋冬之际，现明老法师示寂于广济寺。老法师两次重兴广济寺，艰难缔造，力擎门庭。又曾倡设利生会，全活难民无算，示寂后哭拜者甚众。法师与莲公相识两年多来，对莲公弘法利生之愿一直鼎力相助。今痛失法侣，莲公心中不禁顿生孤寂之感，因作《挽现明法师》十一首以悼，有云：“摇落西风万木哀，娑婆长谢证金台，明知抱有重来愿，特为人天痛此才。”“平生有志复莲宗，喜遇东林愿继踪，岂意远公先去也，遗民反作后凋松。”“孤飞倦似云中鹤，法侣寥如曙后星，重过西留村畔路，满襟热泪为谁零！”
    现明老法师示寂之第三日，其弟子宗月上人无疾坐化。于坐化前二时，莲公尚见其在灵旁长跪，神色如常，毫无异状。作《挽宗月法师》四首以悼，有：“此公姓氏君知否？三十年前刘善人。”称叹宗公“于佛法为忠臣，于师门为孝子”。
    是年，黄念祖居士在重庆侍舅父梅光羲居士讲席。梅公素不轻许可，然每谈及当代佛教学者，必首推夏莲居先生。

编定简课

    1940年，病中发愿敬辑经文，依天亲菩萨之“五念门”，设为简课，以利净宗行人。名为《净修捷要》，一名《五念简课》，又名《净修简课》，是一部对于净宗实修具有重要指导意义的著作。简课中共礼佛三十二拜，同时念诵赞文、运心观想，将赞叹、发愿、观察、回向等基本修持内容巧妙的融合在一起，使妄想不易乘隙，正念自得现前。久习纯熟，对于性修不二、境智一如等甚深义理，自生信解。简课融会事理显密，以净土法门为“一乘了义，万善同归，凡圣齐收，利钝悉被，顿该八教，圆摄五宗，横超三界，径登四土，一生成办，九品可阶，十方诸佛同赞，千经万论共指”之“不可思议微妙法门”，奉《大乘无量寿庄严清净平等觉经》为第一希有法宝。并视观世音菩萨为弥陀化身，尊大势至菩萨为净宗初祖。简课需时既少，收效良多，付印以后，行者称便，受持获益者众。
    是年冬，印光法师于苏州灵岩山寺安祥西逝。莲公敬集秦、唐两译《阿弥陀经》经文，作联句以悼：“法音宣流，令得殊胜利益安乐；慈悲嘉祐，成就如是功德庄严。”（《挽印光法师》）
    按：《自警录》有格言：“净土法门，非深明宗、教者不信。念佛之乐，非真用功者不知。”言为印光法师之语。

弘法京都

    1944年，极乐庵方丈妙禅老和尚，领众课诵《大乘无量寿庄严清净平等觉经》已历有年。秋季，净宗学会于极乐庵举办讲习班，聘请山东女子莲社吴倩芗社长开讲此经，历时两月，随喜听闻者，无不欢喜赞叹。吴倩芗居士，四川成都人，精研词章、经史，曾从教于川、鄂、浙、鲁各校，讲授文史，是一位富于德识的知识女性。1913年任教山东省立第一女师后，得阅净土诸经，深心皈信，矢志莲宗。1919年辞教，于山东济南创立女子莲社。1947年示疾往生，往生前三日莲社内即放异香，直至往生七日后仍异香不断，其事略载《近代往生随闻录》。此次净宗学会讲习班于夏历九月观音诞日休业，吴倩芗老居士手书白云法师《净土词》，以志纪念。
    是年冬，莲公在极乐庵主持佛七，十分严格如法，正式参加者，都是闭关念佛。关中作《极乐庵念佛道场作》偈四首，于念佛之音节联贯及心声相应颇为注重，所说皆从真实履践得来，启发大众，认真修持，堪称修净业者之良导。
    1945年，发起各界联合普遍祈祷息灾法会，作《联合祈祷法会缘起》，广列当世众生种种罪恶，及因果报应之理，呼吁同人各尽所能，联合祈祷，以挽回时运，又论及念佛法会之意义，为各方所传诵。此次联合普遍祈祷法会，于夏历四月初八（5月19日）释迦圣诞在北海团城启建，为大型昼夜佛七道场。法会前后凡七昼夜，佛声不断。道场四众，不但无一倦容，而且声情激越，感动远近。随喜陆续参加者，每日将近万人。肃穆庄严，盛况空前。有《昼夜念佛道场中率成三偈供养大众》云：“只此一句佛，俨然六字经，一佛圆万德，六字括三乘。善信齐力念，名号同口称，譬彼百川水，浩浩赴沧溟。”“声字皆实相，同呼同时应，心净佛土净，心平世界平。愿将功德海，普润诸有情，明济众厄难，消除三垢冥。誓乘般若船，同向彼岸登，三尊齐加被，十方为证明。”
    法会启建当日，同时有人在北海永安殿为日军作武运长久之祈祷。莲公有感而作《苍生泪》诗二首：“道义沉沦天地昏，佛徒如此更何论？暗将一掬苍生泪，洒向长空铸国魂。”“大众一心忘晓昏，佛声随愿满乾坤，团城七日龙天赞，定有祥光护国门。”
    又于祈祷法会第二日，鱼磬音节稍舛。莲公面斥之，态度严厉。道场圆满后，李中宏居士以柬相规。莲公作《迦陵音》长诗以报，于佛七道场中音节之妙用阐释详明。
    莲公所辑《净修捷要》，自付印以来，已历四版。节时省力，受持获益，先后相望。联合普遍祈祷法会圆满后，应同修善信之请，作序以志缘起。并言将有《大经五念仪》，行将脱稿，请益诸方。
    8月15日，日军正式宣布无条件投降。9月2日，在投降书上签字。抗日战争胜利结束。不久黄念祖居士由重庆调职返京，担任中央广播事业局平津地区接收专员、北平市电台台长。临行与舅父梅光羲居士辞别，因幕莲公之名，想返京后立即前去拜谒。梅公为谈莲公平日多以掩关自修为主，绝不轻易接受来访的情形。黄念祖居士返京后，晤岳父萧龙友老先生，知为莲公辛亥袍侣，承蒙引荐。但因闻莲公门风甚峻，欲谒而止者凡数月。及得叩见，深蒙奖诲，为入室弟子，乃益感舅父梅公相知相信之深。

刊定《大经》

    1946年，莲公自1932年发愿会集《大经》，已历十五年，稿经十易。是年初冬，黄念祖居士为祝母梅太夫人六十寿辰，敬承母命，发心重印千部。舅父梅光羲居士为作长序，备陈会集缘起与始末经过。岳父萧龙友老先生作跋。莲公值此胜缘，重加修订，将初本三十七章增为四十八章。又于本经印成后，决定补入“为教菩萨，作阿阇黎；常习相应，无边诸行”四句，列于勘误表中，而成最后定本。
    在梅光羲居士所作《大经重印序》（即《重印无量寿经五种原译会集序》）中，列出或提及莲公各类著述，包括已经印行或正待印者共计17种：《大经》会集本、《阿弥陀经》会集本、《会译引证记》、《校经随笔》、《大经合赞》、《净修简课》（即《净修捷要》）、《大经五念仪》、《莲宗密钞》、《欢喜念佛斋诗钞》、《听佛轩自警录》、《一翁幻语》、《入道三字箴》、《一梦漫言评叙》、《邵康节安乐集钞》、《白玉蟾诗禅道影录》、《二溪学粹》、《渠园诗文集》。是研究莲公著作的重要史料。
    《大经》重印后一个月，净宗学会、儒佛同心学会、崇俭素食会、万国道德会、正谊学会等诸方善信，发心续印此经达三千部，是为本经第三次刊印。黄念祖居士为作跋文。时有黄正明女士，多年沉疴，百药罔效，因拜诵此经，宿疾顿瘳，判若两人，发愿尽未来际读诵弘扬此经。又有萧方骏（即萧龙友）、郭则澐、李广平等先生，发心手写此经，预备将来影印。至此，《大经》会集本初印二千部，重印一千部，三印三千部，共计印行已达六千部。此外，据萧龙友《大经重印跋》，青岛湛山寺印经处亦曾印行多部。
    是年，黄胪初中将由西安奉调北平，得识莲公，每于周末前往黄府听闻莲公讲解《大乘无量寿庄严清净平等觉经》，乃知此法顿赅八教，圆摄五宗，广大精深，而欢叹愧奋于不能自已。并追随参加净宗学会历次佛七道场，法喜充满。黄念祖居士曾追忆：“他在北京时，每周末都到我家听夏老师讲《大乘无量寿经》。他多次参加夏老师主持的念佛七。在他初来我家参加道场时，对佛法还没有深入，并且还有身为中将的习气，甚至引起同修的反感。可是他进步很快，一次在闭关念佛关中，放声大哭哀切忏悔。从这以后焕若两人。发心诚恳，用功很勤。又一次打念佛七，这次大概一连五个‘七’。在圆满的那天，突然有重要电话要接。当回到关房时，他突见房屋陈设供品等等全部都是白色舍利。同修也同见拜垫上都是白色透明的舍利。大家收集起来供在一盘子里。下午我听到消息，立刻乘汽车赶到，亲眼看见一盘舍利。这样洁白、透明、有规则的舍利，我只看见过这一次。大家说这比上午已经少了许多。”（《心声录·佛教的大光明与大安乐》）
    是年，白教大德贡嘎呼图克图于京弘法，一见莲公即亲告黄念祖居士言：“此间堪任无上密宗之金刚阿阇黎，仅见此一人耳。”
    山东同乡何思源于是年10月调任北平市长，常至夏府与莲公进行学术研讨。

法流海外

    1947年5月间，莲公与孔德成、肖龙友、王家齐等共同发起成立普遍祈祷联合会。
    是年，南方各地礼请莲公赴江南弘法，因思南方乃高僧大德云集之地，不如出海前往台湾更有实义，因日本侵占台湾期间必将政治渗入宗教，正法决难弘扬。此时黄胪初居士正因亲缘关系，意欲前往台湾，并愿担当先行赴台考察之使。莲公欣允其请。是年秋，约黄胪初居士居夏府一月有余，为示净宗纲要与《大经》会本精义，以充赴台弘传之资。每至奥义通会之时，往往通宵达旦而未觉。黄胪初居士因是胜缘，了生死之心弥切，誓愿毕生专修专弘净土法门。
    1948年春夏之交，黄胪初居士到达台湾，随身带有《大经》会集本、《阿弥陀经》会集本、《净修捷要》等莲公著作各数十部之多。并应邀于《台湾佛教月刊》发表《敬告全台同胞--来台观光的意义》一文，向台湾佛教界介绍北平净宗学会的宗旨、大纲、修学准则，及学会领导人莲公的简要修学经历与著述等情况。为净宗学会首次传播海外之机缘。黄胪初于10月20日写给莲公的信中，详细汇报了他在台考察情况，并言：“截至今天，《大经》已送出三十余部。嗣后辗转劝谕，《大经》在台定可大放光明。”黄胪初居士于次年依慈航法师剃度出家，法名律航。
    1950年，李炳南居士据黄胪初居士所携之本，在台中宣讲《大乘无量寿庄严清净平等觉经》，并作有眉注，今有影印本流通。
    是年夏历十一月初一（12月9日），律航法师在台湾汐止静修院，闭百日念佛关。关中发愿：“誓愿生生世世，专心弘扬净土法门，实现人间极乐世界。”
    1951年夏历二月初十（3月17日），律航法师百日念佛关圆满。出关时即席报告三月关内经过，言到：“现就师友的恩来讲：律航五十岁方闻佛法，蒙上心下道法师传授三皈五戒，得知佛法门径。来台以后，蒙慈老法师剃度，出家为僧，得以专修净土法门，方知念佛为真正了脱生死的捷径。其他师友，如夏莲居、李炳南、董正之、韩慧达、许梁公诸位居士，指导熏习，受益甚多。”（律航法师《百日念佛自知录》）
    律航法师所著《念佛入门白话解》，引有莲公法语数则：
    “念佛当如香象过河，步步着地。念佛当如羚羊挂角，四面不靠。全身靠倒，炽然而念。光涵虚空，声满天地。佛声所到处，即佛光所照之处。我在佛光中念佛，佛在我心中念我。将一句阿弥陀佛如靠一座须弥山一样，无论遇到任何顺逆苦乐的境界，决不忘失这一句佛号，方为坚持正念。”
    “只要肯念，成佛一半，天下还有这样便宜的事吗？”
    并言：“夏莲居老居士有两句诗云：‘莫管过去与未来，念准当前这一句。’当时行人体会诗意，便得着受用的很多。”

观音宝典

    1949年1月6日（夏历十二月初八）为释尊成道日。因同人发心印行唐贞元所译四十卷《华严经》之《观自在菩萨章》，并与《楞严经·观音圆通章》、《法华经·普门品偈》合刊。莲公为之编定成册，名为《观音宝典三种合参》，于是日作序。序中详述《华严经·观音章》之旨趣，认为此章所说普门示现之义，较《法华经·普门品》更为广备，并言：“《入不思议解脱境界普贤行愿品》为华藏教海之总汇，而《观自在章》又为《入法界品》之枢键”，“实读全部《华严》之宝钥”，“尤足阐发《圆通章》、《普门品》之所未详”。序中多引《大经》经文以为参证，认为《无量寿经》即是小本《华严经》，极乐净土无异华藏世界。
    所编《观音宝典三种合参》，首重四十卷《华严经》之《观自在菩萨章》，故列为第一种，实为四十卷《华严经》之第十六卷整卷。而将善财第二十六参毗瑟底罗居士（八十卷《华严经》译作“鞞瑟胝罗居士”），及第二十八参正性无异行菩萨（八十卷《华严经》译作“正趣菩萨”）内容亦包括在内。第二种为《楞严经·观音圆通章》，于观世音菩萨自述圆通后，将文殊拣择圆通偈节录附入。第三种为《法华经·普门品偈》，因《普门品》流通最广，且其中三十五应与第二种《楞严经·观音圆通章》大致相同，故仅录偈颂。
    莲公在序后之附记中，针对来客认为当今社会制度日趋进步，宗教思想对解决人民生计问题不能提供帮助，阐扬佛法似无必要的观点，指出：物质生产固为立国之本，但人类生活目的并不仅以衣食充足即已一切满足，仍须追求生活的美满归宿，而这种需要并非仅靠艺术所能解决。所以先进社会国家，仍不废宗教之存在，其原因应当深长思考。莲公指出：“宗教信仰为人类生活本能之一，人类一日存在，则宗教亦与之俱存。宗教一日存在，则具有历史价值、哲学基础、最理智、最正确、最究竟之佛教真理，亦当恒久如新，亘古不没。”“将见社会制度愈进步，而佛教最慈悲、最平等之真谛，亦愈得实际之发挥。但见相辅相成之益，又何抵牾之有哉！”
    是年，北平和平解放。其后故交李济深、梁漱溟、陈铭枢、章士钊、邵力子等人先后规劝参加社会活动，由于莲公本人认为秉性率直，不宜作社会工作，故而婉言谢绝。
    据“菏泽之窗”网上资料，莲公于建国后积极参加政协学习组，响应国家号召，买5万元公债，抗美援朝时又捐献4万元。1955年被选为北京西城区政协副主席。这份资料还说：“夏溥斋一生俭朴，终身布衣蔬食，他珍惜祖国文化遗产，热爱文物，经常出入于文物市场，碰到有价值的文物就不惜重金收买，成为著名的收藏家、鉴别家。”
    莲公常常告诫同修，要圆发三心。所谓“三心”，即直心、深心、大悲心。认为：“三心未发信非深。”“不圆发三心，则不是佛教徒。”还常说：“真佛徒必能勤俭爱国，真佛徒必能严守戒律，真佛徒必能全心全意为人民服务。凡与以上数则相反者，皆系邪见谬种、波旬眷属，非本师迦文教下人也。”（见《净语序》）

敬辑忏仪

    1951年，为应领众同修之需，莲公发愿敬辑净土忏仪《宝王三昧忏》，是为晚岁最后之巨著。所谓“宝王三昧”，即念佛三昧。因知本忏仪意在引导行人发露忏悔过去、现在一切罪垢，祈佛加被，以期消除业障，开慧增福，证入念佛三昧。仪中仍依天亲菩萨之“五念门”，将礼拜、赞叹、作愿、观察、回向等基本修持内容含括无遗，寓理忏于事忏中，人人皆可入手，念念灭除罪根，方便究竟，微妙难思。
    仪中强调修忏时必须清净三业，端庄谨肃，殷重虔诚。唱念赞偈，须随文运心，依声观想，自能获得不可思议感应于潜移默运中。要求道场严禁荤腥，凡啖食五辛、吸嗜烟酒者，不得参加，否则障道起业，自他不利。同修必须志笃行纯，遵守忏规，不可贪多强邀。为重法故，宁缺勿滥。
    仪中指出，必须兼修六度，圆发三心，勤修三学，清净三业，始能断三毒因，灭三途苦。而修持六度，须从精进一度而入，最为捷要。所谓精进，即于一切时一切处，不失正念。念念之间，无有间断。身口意业，无有疲厌。真精进者，必肯布施，必肯持戒，必能忍辱，禅定自现，智慧自开；必具直心，必起深心，及大悲心；必能除贪，必能灭瞋，必能破痴。果能如是，则功无不纯，业无不净，妄无不消，真无不显。
    忏仪辑成，莲公曾率领同人礼忏多次，参加者靡不欢喜赞叹。莲公曾谓此忏中部尚拟增补，后因体多不适，未克完成。黄念祖居士于《宝王三昧忏续跋》中，言此忏仪：“恰似十四夜月，虽未全圆，但其清光，已普照寰宇。”
    是年9月，虚云老和尚应中央政府约请抵京，驻锡广化寺，后移住广济寺，至12月离京往上海。其与莲公相晤，当在此期间。虚云老和尚见到莲公后，欢喜赞叹道：“不意为北方能会晤如是之大善知识！”勉励追随莲公的道友要坚固信念，不要错过难得的机缘。
    1952年12月15日，李西原居士敬书此忏第十一本，赠济南同乡张太夫人、老姑太。李西原居士时年已七十五岁，抄写时每下一笔，必念佛一声。诚敬之气，溢于行间。老居士数十年潜心净业，严持斋戒，垂老仍过午不食。年逾八旬仍能作小楷，常以法语书扇赠人。九十岁后仍能健步。1971年春节前，身无病苦，面西端坐，持珠念佛，最后唯举手中念珠，向助念之儿媳等示意，泊然而逝，时年九十四岁。其事略见《近代往生随闻录》。后经文革劫火，莲公所著《宝王三昧忏》唯此抄本独存于世，亦二公愿力之所持矣。
    又据《近代往生随闻录》，李西原居士有子名李孝渊，幼年随其亲近莲公，备受教诲，后受菩萨戒，长斋念佛。因染肺病，久治不愈，家业耗尽，而病终不起。莲公悯之，率侍者黄正明居士等数人，亲往探视。见其病危之际，性情暴躁，面容凶恶，虽反复开导，亦不愿听闻。口中喋喋不休：“修行无功，青年早死，以身谤法，不通忏悔，必堕恶趣。”莲公呵之曰：“你素来以我为师，今我以衰老之身，亲来探视，何不听教！”李孝渊这才敛声不语。莲公对其开示：“此一念心，不可称量，不可思议，具无边功德，唯佛与佛，乃能究竟心之妙谛。”告诫说：“诚心忏悔，专心持念，决可往生。”李孝渊闻教，心得开解，颜色顿转，容光焕发。起坐合掌，虔诚忏悔，随即闭目念佛。莲公亦领众助念。约二小时，李孝渊忽开目道：“佛来迎我矣！叔祖早已往生，也随佛来迎。佛告我仅能生极乐边地。”莲公欣然道：“边地何瑕之有？我现欲往而未能也！”

讲述《心经》

    1953年，黄念祖居士在天津大学任教，精诚修法读经，忽一日触机成偈。呈莲公鉴览，肯定其真悟，称为唯一心许弟子。后呈王上师评鉴，亦确认为开悟无疑。
    莲公在京弟子曾每周往夏府，在莲公指导下共同研修，后逐渐停止。黄念祖居士特请莲公不定期到己家中为说开示，为莲公所允。有时候临时而来，黄念祖居士便骑车尽量通知大家参加。
    1955年初春，莲公于黄府讲述《心经》要义，言：“今日讲述是经，当前之法会，实甚稀有。”此次讲述《心经》，首先是介绍本经的部类及译本、译师情况，其次是释经题，然后释首句观自在菩萨之名号，再释经文“深般若”与“照”，指归净土。其拈示念佛妙法言：“观自在，就是看这句在不在。时时有佛号，便得大自在。”“这句佛号即是真般若，这是最密的核心，是剥芭蕉所见的心。”并总结道：“六百卷《大般若经》可精炼为一部《金刚经》，《金刚经》又可精炼为《心经》，全部《心经》可归入一句‘观自在菩萨’，这一句再归纳为一个字--‘照’。”
    莲公最后劝勉同修：“众生有两条路，入苦或出苦，也即是成就自己，或毁灭自己。两条路分明甚，何去何从，各自勉旃。盼大家常将有日思无日，莫待无时想有时。检点起来，自己几十年光阴，究竟花到哪里去了？取得了什么？每付之一叹！”
    此次讲述《心经》，至为精要。黄念祖居士作有笔记，今存。玩味再三，不仅可以体会莲公讲法精妙、洗练的风格，还可窥见其晚岁于佛法修持所达境地。莲公于此次讲经中曾言：“黄念祖我敢保险他永远福慧双修。”亦可知其瞩望之深。
    这一时期，还对自己身边的亲近弟子作有多种开示。如关于密法：“净宗是密教显说，显密是不二的。”（见《心声录》）关于净土经典之圆顿：“《华严经》、《无量寿经》、《阿弥陀经》三部经是一部经。《华严》是大本，《无量寿》是中本，《阿弥陀》是小本，三本是一部经。”（见黄念祖居士《华严念佛三昧论讲记》）又言：“佛法中唯净土宗可以三根普被，因其于一切时一切处，皆能不离佛法而行世法，不废世法而证佛法。”（见《净语序》）
    其念佛开示云：“这一句佛号，就是不废世法而证佛法。但能不忘，即是功夫。第一步证，就是要从这里证起。不一心不乱，也能往生。不一向专念，不能往生。一向专念是因，一心不乱是果。一向专念，人人能办。佛法能够时时现前，尘劳就处处解脱。正念相续就是‘常’，湛然不动就是‘寂’，光明遍照就是‘光’。起心即错，动念即乖。若起精进心，是妄非精进。常思净土在目前，日用头头无缺陷。偈曰：坚持正念，相续不断。常寂光中，时时相见。虽隔万里，无异对面。如人饮水，自己体验。”（见黄念祖居士笔记）
    又据《谷响集》，苏州有一老居士，自谓已开悟，实则尚未。莲公曾问他，平日如何修持？这位居士答道：“我只是浑浑沌沌。”莲公说：“你还有什么浑？你早已是日凿一窍而浑沌死。”此当头一棒，打得正好。惜其人不识，当面错过。事后黄念祖居士请问莲公：“似此浑沌已死者，当如何办？”莲公说：“继续凿，直到通身凿通为止。”
    1958年1月6日弥陀诞日（夏历丁酉十一月十七日），慈舟法师安详舍报。七日后火化，获五色舍利两千粒。莲公作《挽慈舟法师》长联以悼。挽词有“教演贤首”，“律阐终南，宗承临济”，赞叹慈舟法师一生弘扬《华严》，提倡戒律，契佛祖心印，真修实证，作人天眼目。又有“行视匡山，瓣香莲池，折衷蕅益”，“北邻红螺，东接灵岩”，则是称扬他承净宗正脉，广度众生的不朽功德。“匡山”即庐山，指净宗初祖慧远大师。莲池大师为净宗八祖，蕅益大师为净宗九祖。“红螺”，即红螺寺，指净宗十二祖彻悟禅师。“灵岩”，即灵岩山，指净宗十三祖印光法师。由此可知对慈舟法师评价之高，也可知推尊印光法师为净宗祖师之意。
    1959年，著名书法家谢无量教授，号啬翁，常来相访，与公笑谈古今，相交颇笃。其弟万慧法师为佛教硕德，宏法海外，于是年在缅甸仰光示寂。莲公应谢无量教授之请，作《挽万慧法师》偈二十一首以悼。
    1960年6月11日，律航法师在台中慈善寺安详念佛往生。荼毗后获舍利数百粒，大者如豆，小者如米，莹润晶澈，五色灿烂，世所希有。顶骨呈莲华色，半嵌舍利。10月，律航法师生西消息到京，莲公曰：“放大光明全靠自力不行。”赞叹律航法师生西与在台大弘《无量寿经》之不可思议功德有关。

净土诗集

    莲池大师《中峰禅师净土诗序》云：“诗之为益于净土亦大矣。”“俾人乐而玩，感慨而悲歌，不觉其情谢尘寰，而神栖宝域者也。”古来净土诗，自远公庐山结社，刘遗民、王乔之等作念佛三昧诗，历代皆不乏佳作，《乐邦文类》卷五所收颇广。其后则以元代中峰禅师《怀净土诗》108首、明代楚石禅师《西斋净土诗》、清代省庵法师《劝修净土诗》108首、彻悟禅师《念佛伽陀》等，传诵最广。
    莲公《题净土诗钞》诗云：“爱读五家净土诗，中峰、楚石到莲池，灵峰西去省庵寂，百偈彻公亦总持。”而其净土诗集《净语》，亦朴拙自然，字语精妙，开人心眼，独成一家。《净语》皆莲公于净课之余，触机偶成，分为上、下两卷。其上卷系其嗣东庵、运生录存，内容即前之《欢喜念佛斋诗钞》。下卷则由长白黄正明（一如）居士辑录而成。所收作品，最早为《感怀》四首，作于1924年冬；最晚为《挽万慧法师》，作于1959年。全编由黄正明、马士良校订，黄念祖居士为作序言。1962年蜡纸刻版油印，为《净语》初版。获之者无不欢喜赞叹，读诵受持，奉为稀有难逢之宝。莲公所作，纯从亲身体验而来，自道甘苦，直书所见，能令读者当下心领神会。诗集中多绝妙篇章，融通诸宗，信愿坚固。持名妙义，揭示无遗。鼓舞鞭策，感人至深，也是了解其修学经历的绝好资料。自当垂之永久，为净业学人所珍重。又据《净语序》，莲公之重要佛学著作《会译引证记》其时尚存。
    黄念祖居士多年随侍莲公，亲闻讲解《大经》，且详作笔记，深得法要，于莲公会集《大经》之深心所知亦详。六十年代初，曾撰写《大经玄义提纲》一册，呈莲公鉴核，得蒙印可，嘱其弘扬此经，且可直抒己见，随意发挥。惜此稿及笔记，经文革浩劫，均已荡然无余。

晚年事略

    莲公生平，无时不在学中，故其著作宏富，立言精当，语无泛施。金石书画、文物考古亦其擅长，且收藏宏富，鉴定颇精，在文物界颇具影响。如成公亮《齐鲁藏琴录》言其藏琴颇丰，特别值得一提的是自日本返国经大连时购得的“猿啸青萝”琴，体大，貌奇古，近似连珠式，漆色黑，大蛇腹断纹，音质雅正无木声，深得查阜西先生赞赏并称其为“奇琴”。《净语》中亦记其1924年春于稷门得天青蕉白荷盘研，为清容居士绛雪楼中物，又有梅月古研等。
    于佛学专著之外，其博古究今、感物咏时之作颇丰，如《净语序》云：“在文艺方面，除因避乱散失者外，尚存有《渠园外篇》十数种。”人民出版社曾拟出版其《渠园外篇》十种，由于文革开始，未能实现。
    此外，晚年常有诗文在报刊上发表。如1961年9月28日于《光明日报》发表《秀丽辞》。陈毅副总理读后，于中南海紫光阁设宴相款，席间备陈日内瓦之行见闻，并以诗文为娱。1962年7月14日于《光明日报》发表《说砚》，郭沫若见后当即前往求教，第二天亲书该诗第四首以赠。又于1962年山东省政协、省历史研究所编《辛亥革命五十周年纪念文集》中发表《中山引》、《辛亥革命山东独立记》等。过从探求学海者，常有谢无量、邓拓、郭沫若、廖沫沙等人。
    1962年，莲公八十岁。为表达爱国之心，将一生撙衣节食所收藏之历史珍贵文物三百余件，分别捐献给故宫博物院、山东博物馆和郓城县。《光明日报》、《大众日报》曾刊登报导。有关单位并在人民大会堂设宴答谢，同时国务院有关领导人习仲勋、齐燕铭、夏衍等亦出席参加。亲朋好友赞其生平处事公允，为人刚正，但多有峻严之嫌。是年，诸弟子等为其庆贺八十寿诞。黄念祖居士作《莲翁恩师八秩寿赞》，请师住世，作人天眼，长寿无疆。
    1965年，莲公八十二岁，时其弟子多在运动中受到冲击。莲公以自己曾受军阀张宗昌抄家加害为例，勉励其亲近弟子要经受住磨难。并说：“我看到我最关心的人种种的煎熬，当然心中很难过，但是认识到不经过这个不得成功，所以我也就释然了。”
    是年12月14日（夏历十一月二十二日），稍感不适，夜间于念佛声中安祥西逝。
    赞曰：

猗欤居士，嚼钉咬铁，
忽官忽民，之乎者也。
剖尘出经，唯此一卷，
法尔如然，澄怀雪月。

身后遗响

    文革结束后，1979年，黄念祖居士开始构思酝酿，着手注解《大乘无量寿庄严清净平等觉经》。
    1980年，北京居士林为纪念善导大师示寂一千三百年，印行《佛说阿弥陀经》秦译、唐译、会集本三种合刊。黄念祖居士作序，并在会集本后作“附注”，对所补入之襄阳石经二十一字的由来作了简要说明。《大乘无量寿庄严清净平等觉经》也已流通。
    1984年，《大经解》时历六载，稿经三易，初竣，油印以求教正。
    1985年，为纪念莲公往生二十周年，诸弟子敬以劫后仅存之李西原居士手书《宝王三昧忏》孤本，复印流通。
    八十年代中期，福建圆拙老法师发心将《净语》铅印再版，发行数千册。
    1986年，东林寺与海内大德倡印《大经解》五千部。黄老在油印本基础上重加修订，４月完成三校。冬季，国内铅印出版流通，为简体本。
    1987年，台湾净空法师印行《大乘无量寿庄严清净平等觉经》一万部，并获读黄念祖居士《大经解》。
    1988年，净空法师印行《大经解》万部，为繁体本。时黄老仍在反复修订《大经解》，由于版本较多，何为最后定本尚需作进一步考证。
    1992年3月27日凌晨，黄念祖居士示疾往生，终年七十九岁。
    1994年8月，《莲公大士净语》一书由北京广化寺倡印流通。其书为《净语》与《六信四愿三幸一行斋自警录》的合刊本，后者为首次印行公世。
    1995年，莲公往生三十周年。5月，中国佛教文化研究所印行《净宗必读》，为莲公佛学著作专集，内容包括：《佛说大乘无量寿庄严清净平等觉经》、《佛说阿弥陀经》会集本、《观音宝典三种合参》、《净修捷要》、《宝王三昧忏》、《净语》、《六信四愿三幸一行斋自警录》。
    是年冬，北京广化寺在莲公故居举行“恭迎净宗知识夏莲居大德舍利供奉仪式”，将莲公舍利迎回广化寺。并于寺中举行“纪念净宗大德夏公生西三十周年、黄老生西三周年回向法会”。净宗同修敬印《净修捷要》一万部。又印《六信四愿三幸一行斋自警录》五千部，其书前半部分为莲公手书墨宝之全部，甚为珍贵。又其书墨迹标题下，题有“第二册”，因知莲公所作《自警录》原非仅此一册。
    1999年，净宗学会成立六十周年。《净宗学会六十周年纪念册》内部流通，载有莲公讲述《心经》之笔记、《联合祈祷法会缘起》（节录）等珍贵资料。是年，《宝王三昧忏》印行一万部。时黄念祖居士《大经解》已在海内外流通逾数百万部。
    至此，见于梅光羲居士《大经重印序》及黄念祖居士《净语序》中所列莲公佛学著作，已重新刊印的有：《佛说大乘无量寿庄严清净平等觉经》、《佛说阿弥陀经》会集本、《观音宝典三种合参》、《大经合赞》、《净修捷要》、《宝王三昧忏》、《净语》、《六信四愿三幸一行斋自警录》。尚未见刊行的有《会译引证记》、《校经随笔》、《大经五念仪》、《莲宗密钞》、《入道三字箴》、《一梦漫言评叙》、《听佛轩自警录》等，或已不存。佛学以外著述，如《渠园外篇》等均未见刊行。其他未见记载之遗著、书文等，相信仍有存于世者。
    期盼莲公著作全集的早日问世，我愿献此一瓣心香，虔敬以祷！

净业弟子张景岗
2003年8月于北京清凉书屋


夏莲居居士生平简介

    夏继泉，字溥斋，号渠园，在日本曾用夏泉，归国后改名莲居，取号一翁。山东郓城人，清季云南提督谥壮武公夏辛酉长子。公元一八八四年三月二十日（甲申二月二十三日）生于新疆于阗（今改为于田），晚年寓居北京。一九六五年十二月十四日（乙巳十一月二十二日）无疾寿终，享年八十二岁。
    入仕曾任直隶知州、静海知县、江苏知府、山东团练副大臣。辛亥革命被公推为山东省各界联合会会长，宣告山东独立。民国改元，被聘为山东都督府最高顾问，兼秘书长、参谋长等职。一九一六年被聘为总统府秘书。一九一八年当选国会议员，任齐鲁金石书画馆监督、山东佛教居士林林长。一九二○年任山东盐运使，彻底根除了多年的盐务弊端，深博民众称颂。一九二一年辞职，筹备曲阜大学，兼东鲁学校校长。
    乙丑（一九二五年）张宗昌督鲁，以宣传赤化罪加以通缉，而避居日本。在日期间，与文化艺术界及宗教界知名人士内滕虎（湖南）、狩野喜直等人交往甚深，并有吉川幸次郎、仓石武四郎及朝鲜金九经等人前来就学（解放后仓石武四郎随文化代表团访华时曾前往京寓帽儿胡同六号拜访）。两年后，回国卧病津沽。一九三二年迁京，主要以研究佛学为主。山东同乡何思源调任北平市长后，常来进行学术研讨。中央广播事业局平津地区接收专员、北平市电台台长黄念祖、副台长齐昌鼎等，常与相聚，共研佛学。一九四五年，于北海团城举建联合祈祷和平息灾法会，万人随喜，盛况空前。
    一九四九年北平解放后，故交李济深、梁漱溟、陈铭枢、章士钊、邵力子等人先后规劝参加社会活动，由于本人认为秉性率直，不宜作社会工作，故而婉言谢绝。后期为表达爱国之心，将一生撙衣节食所收藏之历史珍贵文物三百余件，分别捐献给故宫博物院、山东博物馆和郓城县。《光明日报》、《大众日报》曾刊登报导。亲朋好友赞其生平处事公允，为人刚正，但多有峻严之嫌。
    论其治学，一生严谨，毕生坚持，夜读达旦。虽事政多年，却未忘求学，初由词章，转入经史，继而先秦诸子、宋明理学，博古研今，聪慧过人。一生著述，类广文新，诗钞、文集，二十余种。诗篇千余，独具韵格，文坛大家，多为叹服。过从探求学海者，常有邓拓、郭沫若、廖沫沙等人。人民出版社曾拟出版其《渠园外篇》十种，由于文革开始，未能实现。
    除治学外，金石书画、文物考古亦其擅长，且收藏宏富，鉴定颇精。尤对文物的历史价值和艺术价值观念，决非常人以商品价值观念所能理解。故在文物界颇具影响。
    至于在佛法方面，则追踪古德，续佛光明，德风广被，大众同钦。号为“南梅（梅光羲）北夏”，正如衡泰，为众仰止。盖由弱冠学儒，广研程朱陆王之学。甫壮学佛，受戒于安庆宗说俱彻之慧明老法师。广参内典，深游佛海，从显入密，摄禅归净，圆解圆修，融通无碍。乙丑年因山东军阀张宗昌加害，避居日本，备受朝野尊重，各宗耆宿，无不亲晤，倾谈心要。贤俊之士，多来问学，甚至恭执弟子之礼，终身不渝。归国后，掩关津门，会集《无量寿经》，誓为此经会成完善之本，以满先贤两千余年未偿之愿。乃谢绝宾客，冥心孤诣，三年不下楼，稿经数易，方庆告成。普海同欣，称为善本。九·一八后，悲洗劫将临，乃来京宏法。应广济寺方丈现明老和尚之请，宣讲《阿弥陀经》，现老与京中各寺之方丈均搭衣列座，为影响众。莲翁老人在京大宏净宗，广育英才，数十年如一日，沾法益者不可胜数。当代尊宿谛闲、慧明、省元诸大长老，对其均甚推重。一九四六年，红白教大德贡噶活佛曰：“此间堪任金刚阿阇黎位者，唯夏公一人而已。”解放后，宗门耆宿虚云老法师赞其曰：“不意为北方能会晤如是之大善知识。”一九六五年（乙巳）冬稍感不适，夜间于念佛声中安祥西逝。

    （摘自黄念祖老居士与夏法圣居士提供之资料）

2003.07


近代往生随闻录·夏莲居传

近代往生随闻录
夏莲居

    夏莲居，少志学，博贯群籍，穷研理性，兼擅众艺。中年潜修内典，由宗而教，由显而密，圆融无碍，会归净土。乙丑，军阀张宗昌督鲁时，以莫须有之罪相加，籍没家产，下令通缉，乃避祸东瀛。逾年归来，掩关津门。丈室唯供弥陀像，一心虔持圣号，冥心绝虑，专精行道。历十载。感应道交，瑞征屡见。见佛见光，从不示人。有诗云：“一卷六字经，转破千年暗。人云我念佛，我说是佛念。迷云陈雾重重过，瞥见澄潭月影圆。”九一八事变爆发，国难方殷。北京缁素一再坚请，乃来京卜居鼓楼之侧。锐志潜修，尽心弘化，广赞大乘，宣扬净宗。诲人不倦，数十年如一日。求道问学者，日盈于庭。获沾法益者，不可胜已。或明心见性，或坐脱立亡，或往生现瑞，或舍俗出家。至于闻教启信，洗心向善者，更仆难数。乙巳仲冬，年八十有三。一日谓人曰：“余大事已办，决舍浊世矣！”于时精神奕奕，开示法要，及修持所现境界，多为平素未曾道及者。旬日后，示微疾。夜间家人侍侧，闻其念佛相继。忽闻历声一唱，惊视之，即于此一句万德洪名声中，安祥往生矣。正念分明，说行便行。入弥陀愿海，为学人楷模，信乎！有《关中念佛诗》若干首传世。

2003.07


《渠园先生诗集》序(残稿)

《渠园先生诗集》序（残稿）

王一叶 撰

    ［前略］先生生长华屋，性甘淡泊。屏声色纷丽之奉，绝博弈烟酒之习。蔬食卅载，仿佛枯僧。冥心孤往，所嗜唯学。深宵短晷，盛暑祁寒，客散萧斋，卷轴自对。……未臻强仕，已赋遂初。阁席屡邀，峻谢不赴。冷眼观世，见理独真，誓以学术匡时，人格化物。拈佛儒不二之旨，标道艺一元之宗。雅操坚持，逾久弥洁。……素耻张扬，抱道自閟。见人片长，赞不容口。博通众艺，若无一能。外现刚严，内怀悲悯，面冷肠热，语苦心慈。工于为人，拙以谋己。怜才若命，见义忘身。……论学析理，烛照幽微，众难群疑，当机立剖。听者俯首，问者意消。唯是疾恶太严，望人过切。每致善良奉为圭臬，佥壬视若雠仇。窥其学诣，每觉浩博靡穷。挹其襟抱，唯叹渊深无际。朗如秋月，化若春风。愈久追随，弥增崇敬。……

    右序文乃海城王一叶居士作。一叶天资颖敏，学术淹博，为师门文学首座弟子。年未四十，因抗日与霍丘王孝通同时遇害，远近无不痛惜。渠园诸弟子中，孝通年最少，一叶笔最超，同门中所称“二王”是也。一叶信师最笃，知师最深，故其所作序文，语语中肯，非一般所能及。此序原稿已佚，右所录者，乃正明于残纸中捡得。谨就所能辨识者，摘录数段。虽首尾不相连贯，然于大师学术志趣，亦可略见一斑。同学中倘有存得原稿者，他日幸能发现，再行补入，不胜祷矣。

佛弟子长白山黄正明志于闻思修慧之斋

2003.07


黄胪初致莲公信函附页

敬告全台同胞
——来台观光的意义

黄胪初

    一个民族的结合，固由于血统、语言、文字、一切习惯而成。而全人类的相亲相爱，则基于道德观念。但道德观念的养成，则以宗教为洪炉而陶冶之、融化之，养成四海兄弟、天下一家的崇高理想，齐向大同世界迈进。故每一谈到任何宗教问题，随即具超国界的意识，更谈不到省界了。鄙人由北平来台之前，即闻台湾佛教极其兴旺，全省信仰佛教的四众，占全省人口三分之一以上，这是何等令人兴奋而向往的事。所以鼓其勇气，来台观光，抱十二万分的虔诚和热情，来访问台湾佛教的大德、善知识，恭聆教化。并藉此交换知见，使内地和台胞的情感、语言、习惯种种，自然形成一个文化交流的作用。这是当前何等重大和需要的事。鄙人所以不揣浅陋，冒昧前来，作为行军的前站，探路的尖兵。候得到了实地情况，回报北平佛教团体——净宗学会，决定大批同志，同来观光，圆满前述的希望。
    北平佛教团体甚多，我先把净宗学会的内容，简单介绍：他的组织是僧俗男女四众一律平等。成立的历史，和会员的质量，容后详报。其大纲“一元三化”，即：“儒教一元，主义生活化，信仰生命化，行动纪律化。”其“修行次第”，系“理明、信深、愿切、行专、功纯、业净、妄消、真显”等十六字。其“自修信条”，系“持戒念佛，宏法利生，诸恶莫作，众善奉行”。其“劝化方便”：“以真理唤起同情，以行为表现正义。”上述诸端，是概略的介绍。会中负领导责任的，是夏莲居老居士，他是由儒家而信仰佛教，经过三十多年的修行，宗说皆通。曾遍游中国、日本各地，弘扬佛法，缁素同归。闭关三年，会集《无量寿经》、《阿弥陀经》、《净修捷要》等书。鄙人现已带来多分，专为赠送台省佛教同胞，敬请指教。
    最后自我介绍，鄙人原名胪初，籍隶安徽，毕业陆大，历充军职。晚年皈依三宝，自愧障深慧浅，未了佛祖大意。深望台省诸大善知识，垂念远来观光求法之意，慈悲开示，圆成文化交流的功德。是所至祷。

    拙文系应《台湾佛教月刊》之邀，先在坐谈会上口述大意，后归纳成文。内所含义：第一须揭橥团体，第二须标榜导师，第三须说明主旨。但不知是否吻合，望老师速加修正，下月上旬即可印行。以《月刊》为台省佛教唯一的刊物，僧俗人皆一本，宣传力甚大。并闻。

  （注：本文录自黄胪初居士1948年10月20日致莲公之信函附页，该文载其年《台湾佛教月刊》十一月刊，向台湾佛教界介绍北平净宗学会宗旨及莲公德识。黄胪初居士时任陆军中将，应莲公之托，在台湾考察当地佛教状况，为净宗学会入台弘法作前期准备。《大经》会集本、《阿弥陀佛》会集本、《净修捷要》等莲公著作，即于是年由其携入台湾。其信中汇报在台考察情况，并言：“截至今天，《大经》已送出三十余部，嗣后辗转劝谕，《大经》在台定可大放光明。”后《大经》会集本经李炳南居士眉注、宣讲而得以弘传。黄胪初居士于次年依慈航法师剃度出家，法名律航，有《念佛入门白话解》、《百日念佛自知录》等著作传世，1960年6月11日生西。）

2003.07


莲翁恩师八秩寿赞

    （先师夏莲老八秩寿辰，作此颂赞。原稿毁于文革浩劫，时逾廿载，脑中仅得十分之八七。兹因注先师汇集之《无量寿经》，弥感夫子宫室之美，故补缀成篇，附录卷末。）

猗欤恩师，大善知识，乘愿再来，示生尘世。
圆解圆修，智慧猛利，宗通说通，圆融一味。
金刚正眼，烁破大千，续佛慧命，继祖心传。
从显入密，摄禅归净，万流入海，一心净信。
一句弥陀，即深妙禅，净念相继，直透玄关。
知恩报恩，宏法利生，掩关津门，专究大经。
《无量寿经》，净宗宝幢，苦无善本，尘封大藏。
老婆心切，汇集五经，广摄众妙，究竟一乘。
畅佛本怀，为世明灯，三载功圆，群称善本。
当来经灭，独留是经，流传末后，必此会本。
衣珠出尘，诸佛欢喜，龙天庆赞，天花如雨。
德风广被，名称普闻，大众钦仰，趋拜师门。
宫墙九仞，妙德难思，慕名者众，知音者希。
知音传实，慕名传虚，随人喝彩，矮子看戏。
终日相逢，终日不见，身在庐山，不识真面。
虽不识面，已在山中，闻风睹影，万福攸同。
师洒甘露，普润三根，开我茅塞，出我迷津。
眼翳顿消，大事初明，得休歇处，庆快生平。
师寿八秩，庆喜赞叹，请师住世，作人天眼。
恶海腾波，唯赖慈航，愿我导师，长寿无疆。

甲子初秋承恩弟子黄念祖追忆于北京莲舍

2003.07


《大经》会集本初印原序

    《无量寿经》，为净土群经纲要，东来最早，译本最多。自汉迄宋，凡十二译。宋、元而后，仅存五本。此五本中，互有详略。初心学者，遍读为难。
    王龙舒居士取汉、吴、魏、宋四译，汇为一本，意在便于初学。往往取繁遗要，改深为浅。莲池大师谓其“抄前著后，未顺译法”。彭二林居士斥其“凌乱乖舛，不合圆旨”。谨案龙舒会集四译时，尚在中年。识解未超，诚有舛误。但云栖、灵峰两大师所见南、北之本，已自不同。或其别有定本，今已散佚，未可知也。至龙舒之《净土文》，成于晚年，沾溉后学，有裨净宗，厥功伟矣！
    二林因不慊王会，又取康译删其繁冗，节为一本，谓可救龙舒之失。夫龙舒之误，在所会四译之中。二林节删仅限康本一译之内，为例不侔，云何补救？
    魏默深居士，复取五种原译，融会为一。文字简洁，远过龙舒。而率增乖舛之弊，仍复不免。考默深原稿，未及校刊，付诸友人，身后印行，致有增减，亦未可知。
    夫会集与译义不同，译经须见梵本，会集须照原文。无征不信，儒籍尚然。原译所无，征与何有？是以五种原译之外，虽有节会三本，而仍未能普遍流通。
    吾师夏莲居先生，未冠学儒，甫壮习禅，由宗而教，由密而净。于壬申之岁，发愿重校此经。阅时三载，稿经屡易。悲智并运，卒成斯篇。不但可以补王、彭、魏三家节会之疏失，实可称集汉、唐、宋五种原译之大成。佛学界诸尊宿，多称为“文约义显，词畅理圆”。习净土者，诚能受持读诵，则于莲宗法门统摄无遗矣。
    此本初脱稿时，张宪臣居士见之欣赞，亟欲付印，以致序文与《会译引证记》均未付入。而莲师因校勘未审，不允流通，将有定本与序文等一并另刊。此虽初次付印之本，然于原译之外，未尝稍参一意一句，梅撷芸老居士在中央广播电台称为最善之本。读者诚能取五原译、三会本参考互证，则可知梅居士所称非溢美之词也。

    中华民国二十五年小雪候，弟子黄超子敬序

2003.07


重印《无量寿经》五种原译会集序

    《无量寿经》者，如来称性之极谈，众生本具之化仪，一乘之了义，万善之总门，净土群经百数十部之纲要，一大藏教之指归也。不但统摄事理因果，融会显密性相，而且详陈苦乐，照真达俗。是以我佛屡说，诸师竞译，东来最早，译本独多。小本始译于姚秦，《观经》初显于刘宋，二经未达乎东土，莲社已建于庐山。唐、宋以前，净宗之盛，莫不以此经为宗尚也。
    宋、元而降，古册散佚。十二译中，仅存五本。文词互有详略，义谛不无异同。初心学人，遍读为艰。仅持一译，莫窥奥旨。是以尘封《大藏》，持诵者稀。虽曹魏康僧铠师所译，号为详赡，而汉、吴、唐、宋四本中义旨亦有康本所无者。如四十八愿中最重要者，厥为“莲花化生”，与“国无妇女”两愿，而汉、吴本有之，曹魏本所无。彭二林云：“此经阐扬者少，实由无完本故。”非虚语也。王、彭、魏三家节会之本，皆未尽美尽善，诚如黄超子居士所云，可见会集此经非易事也。一须教眼圆明，照真达俗；二须淹贯群籍，深于文字；三须于净宗法门，有久修专功；四须于五本原译，了然胸次；五须于王、彭、魏三家节会之本，洞鉴得失；六须于宋、明迄清，南北各藏以及中外刊本，详审校勘，始可着笔。具此六者唯吾学佛老友夏莲居师兄庶可当之无愧，此吾所以对于其会集之本一再赞叹，而惜其未能及早普遍流通也。
    吾常慨夫今之习净宗者仅持小本，于小本仅持秦译。问以法藏因地，不知也。何者无量寿，何者无量光，茫然也。叩以浊世恶苦，往生正因，与夫持名方法，亦多瞠然无以应也。乃至询以依正庄严，修行次第，亦仅能粗举七宝八德、三辈九品、四十八愿之名目，而于其内容仍不知也。噫！理既未明，信何能深？信尚未坚，而欲使之一门深入，不惑他歧，难矣。而欲使之不动不摇，一向专念，以期达到一心不乱，得大轻安，获大解脱，抑又难矣。现象如此，而欲使之普遍宏扬，而欲以之折伏魔外，而欲使科学知识阶级，低首降心于净宗之门，此尤难之又难，几于不可能矣。以无上甚深微妙法门，竟使一般盲目者流，视为消极厌世、自了送终之具，岂不大可哀耶！此何以故？佛徒不读《大经》故；不弘《大经》故；《大经》无完本，而又不能遍观各种原译故；三家节会之本，又悉未能尽美尽善故。此吾师兄莲公所以谢绝万缘，掩关数载，千研百考，稿经十易，成为会集一本之总因也。其本为何？即《佛说大乘无量寿庄严清净平等觉经》是也。
    或曰：此本一出，各译将废。余曰：原译何可废也？不有原译，何成斯本？彼王、彭、魏三本既出，古译未废，而谓此本废古译乎？不虑于五译尘封之际，而虑于古本将显之时，是诚何心哉！且莲公此本，正欲导行者遍观各译，广获法益，扩心目，坚信向，使无人持诵之古本光显于世，此其惨淡经营，报佛深恩之苦心也。
    或者又曰，古本全为四十八愿，今竟改为二十四者何耶？余哑然笑曰：闻子此言，知子不但于今本未尝展阅，即于五种原译亦未曾寓目也。汉、吴两译愿文皆为二十四，魏、唐两译四十八，宋译三十六。骤览之，魏、唐广而汉、吴略。细辨之，汉、吴盈而魏、唐绌。缘二十四者不仅二十四，四十八者又不足四十八。遵魏、唐两译耶？既有缺而且复之憾。取汉、吴二译而补之耶？又将躬冒改经之嫌。莲公会集此章，累月未决，寝餐俱减。而余与慧老法师恰于此时先后北来，遇诸莲公寓中。于是三人共同参详，又复拈阄佛前，始行定议：决奉汉、吴二译，以二十四为纲；复准魏、唐两本，以四十八为目。举其纲既与汉、吴相同，数其目则较魏、唐为备。千斟万酌，会成此章。问者不识之无，则莫如何。倘稍通文理者，详览原译自可了然，固无待余之词费也。
    或又问曰：初印、重印两本不同，将以何者为准耶？余告之曰：后后胜于前前，此无待论。初印未允流通，重校方为定本，莲公当日之言，已在黄序之内。况前本已臻完好，见者获益实多。重印精益求精，为效自当更普。而此次分增章句，大体依然，即令并行，亦复何碍？龙舒所会四译，两本并存。二林所节魏译，一再重刊。善乎二林之言曰：“历考《大藏》诸经，旧录或加再治，只求精当，岂惮审详。”但若续印，固当以定本为据耳。
    问者又曰：三家节会之本，或名《无量寿》，或名《大阿弥陀》，或名《摩诃阿弥陀》。今本所立之名，无乃赘乎？余反叩之曰：子于经名，以诸家为准耶？以原译为据耶？谨考自汉迄宋十二译中，以“无量寿”为名者七，以“平等觉”、“正觉”为名者三。最初一译名《无量清净平等觉经》，最后一译名《佛说大乘无量寿庄严经》。其中唯吴译经名最长，计共廿字。王会本于“阿弥陀”上加以“大”字，已为无据。彭、魏两本皆名《无量寿经》，亦觉与原译相滥。而正定王氏取魏本作为《衷论》，冠以“摩诃”二字，尤嫌杜撰。莲公此本，直合前后两名，未动一字，既非自造，又极现成，不但无混于古本，且亦有别于诸家。一唱经名，不但十二种原本名义咸括其中，即全经大旨亦了然心目；不但本经，即小本与《观经》之大意，亦在其中。盖“一心不乱”，“心作心是”，咸莫非以自己无量寿之心体，合阿弥陀无量寿之大愿，以庄严自心，清净自心，以期普遍平等，自觉觉他而已。古所谓：“智者见经名，即知全部义。忙人见经题，亦易得利益。”嗟乎！一经之名所关如此，况全经文句耶？一名之义深广若此，又况于全经意旨耶？莲公会集《大经》时所以慎而又慎，不敢有只字之忽也。以上所答，皆余往昔所闻于莲公者，今皆举以相告矣。
    于是闻者忻然请曰：得聆绪论，疑虑冰释。莲公会集此本经过，复能见示否？余曰：善哉！愿略述之，以利学人。余与莲公同官十稔，共学三十年，同受皈戒，同参叩于宗门耆宿，同受灌顶于密宗大德，同于慧老法师座下得受印证。生平友朋，深于儒、佛两教者首推莲公，实吾之挚友，亦吾之畏友也。至其力屏万缘，掩关十载，于净宗要旨穷深极微，发前人未发之蕴，艰苦卓绝，为法忘身，实有足令人惊叹敬佩者。其会集此经之动机与苦心，并所具六种特点，所谓教眼圆明、深于文字、专攻久修、遍探原译、洞窥诸本、网罗各藏等，悉见前文所述。而其始终敬慎，心精力果，以迄于成，更有非人所及者。方其从事之初，净坛结界，香光庄严，咒水加持，内外整洁，冥心孤诣，万缘俱屏。秉笔必先礼佛，坐卧不离称名。累月经年，人物罕睹。《欢喜念佛斋诗》中，所谓“一室唯供佛，三年不下楼”者，盖记实也。故其于九万五千七十字之五种原译内，玄义微言，深文奥旨，无一语而不详参，无一字而不互校，务使精当明确，凿然有据。无一义不在原译之中，无一句溢出本经之外。艰涩沉晦，使之爽朗。繁复冗蔓，归于简洁。凌乱俾成整严，阙疏悉令圆满。必期有美皆备，无谛不收。往往因一字之求安，浃旬累月而不决，日日祷于佛前，时时萦诸梦寐。此其敬慎、虔恭状况，皆光羲与慧老法师所目睹者也。故其精诚所感，屡现瑞征，兹恐骇俗，姑不具引。是以及其告成也，文约而义丰，理显而词畅，醒眸爽口，易记易持，无艰深畏难之虑，有殊胜易往之感，虽欲不谓之善本不可得也。每一持诵，恍若置身于清净庄严之域，徜徉乎华池宝树之间。如觐慈光，如聆法语。诵者忘倦，听者生忻。随分领解，各如其量。摄凡浊介尔之心，入圣众俱会之境。易全真成妄之念，为背尘合觉之行。果能受持读诵，如说修行，不但拔将来之苦果，实已获现前之福利。非真修净业者不觉其妙，非曾涉教海者莫窥其深。非详考各译，不知其抉择之精。唯遍校会本，始见其从事之慎。然此实非门外耳食者所能骤解也。
    吾尝谓：欲宏佛法于今日，必须提倡净土。欲宏净宗，必须先宏《大经》。果能人人持诵，则因果自明，身心自洁，劫运自转，太平自至。盖统摄二谛，未有明备简要若此者也。惜多年未有定本，致法宝莫能流通。前清盛时，万善殿常课此经，故得宫廷整肃，政治清明，由彼时群知因果，故能上下相戒，朝野相安。咸、同而后，此经辍诵，朝纲紊乱，国势随衰，虽不尽由于此，而此经所关重矣。今此本既出，不但为净宗前途贺，且可为世运前途幸也。
    莲公之为学也，由百家众流而归之于佛，历性相显密而归之于净。其所著述，除会集《大经》而外，尚有《校经随笔》、《会集秦唐两译阿弥陀经》、《会译引证记》、《大经五念仪》、《莲宗密钞》、《净修简课》、《一翁幻语》、《入道三字箴》、《一梦漫言评叙》、《听佛轩自警录》、《邵康节安乐集钞》、《白玉蟾诗禅道影录》、《二溪学粹》、《欢喜念佛斋诗钞》、《渠园诗文集》，或已印行，或正待印，计十余种。莲公素耻宣传，余之言此，并非故为标榜，盖欲使世知如此学识，如此功行，其所会集之经典，所信向之法门，自必具有甚深义趣，而学识未充、功行不逮者，未可遽以浅陋眼光轻事测评，致蹈谤法之咎，而为深心护法、有志救世者所笑叹也。又其宏愿热诚，苦口慈心，感人极深，信向者众。此次俯应黄甥念祖之请，重印《大经》，闻者欢跃，争相随喜，光羲侨渝养疴，额首遥庆。往年曾为作序，未及付印。兹再略摘莲公所著《校经随笔》中语，增入前序，节录《大经合赞》附于卷末。并遣一甥两女就学其门，听受此经要义，即以此序代为之贽焉。
    每忆沈谷成居士，有“众生福薄，《大经》尘封，提倡无人，佛恩难报”之语，辄生慨愧！今幸因缘成熟，宝典放光。本经有云：“值此经者，皆可得度。”彭二林曰：“此实无量劫中，希有难逢之一日也。”然则遇此经者，可不宝诸？有智之士，幸勿忽诸！

    民纪三十五年夏历丙戌南昌梅光羲和南序于重庆

2003.07


敬跋重印《大经》会集本后

    丙戌十月十九日，为北平广播电台台长黄念祖君之慈母梅太夫人六十正寿。鉴于世俗之寿其亲者，或绮筵丰席，残伤物命；或扬厉铺张，徒导奢习。虚靡资财，无裨实际。思欲涤除陋俗，一挽颓风。乃请命于太夫人，拟易为施德培福之举。
    太夫人欣然喜曰：“一切供养，法供养最。培植福慧，莫先印经。吾闻《无量寿庄严清净平等觉经》，为郓城夏莲居老居士所会集，曾经宗教俱彻、行解并超、缁素共仰之大德慧明老法师所印可，称为‘文约义丰，词畅理圆’，嘱其及早流通，以利有情。吾长兄撷公称为‘集汉、吴、魏、唐、宋五种原译之大成，为古今尽美尽善之本’。极乐庵《华严》讲座律宗大德慈舟法师，曾亲为科判，并以此本在济南净居寺讲演，听众欢赞，盛况空前。青岛湛山寺印经处，亦曾印行多部。汝欲弘法寿亲，曷若广印此经？况经之所在，即法之所在。法之所在，即我佛光明所在也。本经有云：‘佛所行处，天下和顺，日月清明，风雨以时，灾厉不起，国丰民安，兵戈无用。崇德兴仁，务修礼让。国无盗贼，民无冤枉。强不凌弱，各得其所。’回忆八、九年来，汝兄弟姊妹卫国抗战，各居一方，今幸国土重光，天伦聚首。蒿目时艰，流离失所者众矣！安不忘危，忍以奢靡自寿乎？经名‘无量寿’，寿莫大于是。宜印此经，以副吾志，且满汝愿。”
    念祖三世奉佛，善根深厚，欣承慈命，尤契本怀。乃取《无量寿庄严清净平等觉经》，重印千部，以广法施，可谓善母寿者矣！吾知闻此印经因缘而兴起者，殆将踵接，由一版而再版、三版，以至千万版。印者无量，读者无量，发心获益者无量，而太夫人之功德福寿，亦与之俱无量矣！
    盖此经为净宗无上宝典，不但于苦乐欣厌、生佛感应之理，阐发尽致，而且于事理因果、显密性相之义，赅括无遗；尤妙在不离佛法而行世法，不废世法而证佛法。普遍流通，有移风易俗，矫正人心之效。受持读诵，具消罪灭业，延福增寿之功。是以贤智之士，有志大乘者，莫不以先读为幸也。行见佛光遍照，灾障潜消，劫运早回，群生安乐。则太夫人之仁慈，与念祖之诚孝所推，岂有极哉！
    念祖笃信佛乘，志量远大，受学莲公以来，昕宵研讨，益见精纯。此次所印《大经》，复经莲公手自补校，文义尤为周足。至于此经初印因缘，已见黄序。而会集义例，梅序详之。念祖昆仲为撷芸之甥，而念祖又愚之婿也。撷芸与莲公为学佛老友，三十年来，津逮学海，声光并茂，有“南梅北夏”之称。莲公会集此经，阅时数载。会有句云：“浊世无如念佛好，此生端为《大经》来。”亦可想见其志愿精纯矣！撷芸称此经为第一善本，推莲公为学佛友朋中第一人，愚与两公又均为民元旧雨。此经莲公会集之，撷芸详序之，念祖印行之，而不慧亦幸得附骥其间，沾溉法益，因缘际会，良非偶然。谨略述此次印经缘起，愿与持诵此经者，同为梅太夫人祝无量寿焉。
    佛历二千九百七十三年丙戌初冬，息园居士三台萧方骏谨识于旧都寿山福海之居，时年七十有七。

2003.07


敬跋三印《大经》会集本后

    丙戌之冬，家慈梅太夫人寿辰，念祖敬承慈命，重印吾师莲公夏老居士所会集之《无量寿经》千部，深愿各地闻风兴起，印者无量，读者无量，发心获益者无量，以广法施而回劫运。乃甫经逾月，而净宗学会、儒佛同心学会，以暨崇俭素食会、万国道德会、正谊学会等，诸方善信先后发心，续印此经达三千部。于以见人之好善，谁不如我。法不孤起，仗缘乃生。念祖所印千部，既有家母舅南昌梅公为之序，又有家岳丈三台萧公为之跋。而此次发心续印诸公，咸欲念祖略叙梗概，用志胜缘。虽自惟浅陋，然于义不可以辞，谨就见闻感想所及，供养大众，幸垂察焉。
    愚闻莲师之集成此经也，首蒙宗教俱彻之大德慧老法师，于佛前持经摄影，以资印证。继有禅宗大德月溪法师力赞速印。复有密宗大德超一法师协助流通。更有律宗大德慈舟法师亲为科判，并在济开讲，盛况空前；拈花寺亦曾开讲全部。至于领众课诵此经，则有极乐庵方丈妙禅老和尚；并请山东女子莲社吴倩芗社长，在寺开讲两月。而长期以此自课者，则有悟妙法师、本觉法师，与比丘尼心常师。发愿注解此经者，则有曾著《蒙藏佛教史》之妙舟法师。期以十年精力为此经疏钞者，则有净宗祖庭石壁山玄中寺方丈雪峰法师。妙、雪两师，与续可法师，均为大学毕业。妙、续两师，又均曾服务于军政教育各界者也。而续公出家因缘，则半由此经。当其幼年，即于吾师信仰极深。中年发心学佛，吾师即以此经授之曰：“佛法非同小缘，宜先熟此以培善根。”乃未半月竟能背诵。吾师嘉其猛利，为讲净宗要旨，连夕达旦，凡四十日。隆冬风雪，炉火无温，听者、讲者俱忘寒疲。续公欲企净业大成，未几敝屣世荣，披剃圆具。现已宏法平津，群推其慧辩特出，皆此经有以启之。
    以上所述，均为目前出家大德，与此经有殊胜因缘者。至若唐、宋以前，高僧名贤受持赞演，获得灵感者，不可胜数。而现在居士中得益此经者，尤多可纪：有素不信佛，因睹此经善根顿发，遂率眷属同受皈戒，最先课读，最先成诵，最先印行二千部于十五年前者，故丕威将军张公宪臣也。十年课诵此经，从未间断，且在黄阳山闭关手写数本施人，古稀高龄，健逾少壮，李西原老居士也。多年沉疴，百药罔效，因拜诵此经宿疾顿瘳，正信既启，判若两人，发愿尽未来际读此宏此者，黄正明女士；踵而行之者，李明坤、梅葛明、锦明女士等也。乍读此经欢喜赞叹，未几即能背诵如流，从此皈向佛门，志修净业者，张辅卿将军也。发心手写此经，预备将来影印者，则有萧公方骏、郭公则澐、李君广平。因诵持而坚正信，或为日课，或能背诵，或除宿障，或增善根，则有曲善堂、夏悟明、王述宗诸居士。虽向佛乘，未获途辙，骤遇此经，如贫得宝，则有冯性圆诸女士。夙信净土，自谓已窥堂奥，及读此经，始愧往昔未得门径；又闻吾师讲解，乃知此法顿赅八教，圆摄五宗，广大精深，令人欢叹愧奋于不能自已，则念祖与黄胪初中将、齐重九居士等也。至于读诵此经，或著显效，或获密益，耳目所及，已难悉数。亦有乍信乍疑，随人言转，或熟视无睹，或期诸将来，此虽福缘未具，善根容有发时。若于原译即未遍读，会本更未详参，妄逞瞽说，意存嫉忌，则竟是波旬眷属，如来所谓可怜悯者。本经有云：“若不往昔修福慧，于此正法不能闻。”又云：“恶骄懈怠及邪见，譬如盲人恒处暗。”于以见众生机感各各不同，善根不可思议，业力亦不可思议，我佛已屡言之矣！念祖初获此本，未遑措意，迨搜集五种原译，逐一披读，始知此经非特为净土群经之纲要，而且于世道隆污、国运兴衰，有绝大关系。又检三家节会之本，详参互校，益恍然于吾师弘法救世之苦心，与会集此经之精慎，实非浅识寡学所能梦见。宜乎缁素大德，先后倡导、赞叹，不谋而同也。
    善乎沈善登居士（曾著《报恩论》，近代佛学界特出人物也）之言曰：“净宗之妙，在不离佛法而行世法，不废世法而证佛法。”此经备示依正庄严、修持位次而外，实如前跋所谓：“苦乐忻厌、生佛感应之理，阐发尽致。显密性相、事理因果之义，赅括无遗。”是以志向大乘者在所必读，有心救世者在所必宏也。慨自世风日下，人心陷溺，同业共感，劫运空前，群感切肤，咸思挽救。然而劫由业成，业由心造，欲回劫运，须正人心。世风未转，劫运难回，苦因不拔，苦果难出。本经“菩萨修持”以下，直至三十七品，剀切指示浊世致苦之由，与出苦之方，深悲极慈，重重诲勉。其间历叙众生以三毒五恶之业，招辗转痛烧之报，俨然为今日灾劫写照。欲令众生观果知因，洗心易行，改往修来，离苦得乐。若仅知持名，不明纲宗，即昧往生正因，难收感应效果。是以本经于“礼佛现光”之前，又复揭示：“佛所行处，天下和顺，日月清明。风雨以时，灾厉不起。国丰民安，兵戈无用。崇德兴仁，务修礼让。国无盗贼，民无怨枉。强不凌弱，各得其所。”（以上十三句经文）盖法不异佛，佛不离法，此经诵持处，即佛光照摄处。更有如前跋所云：“果能受持读诵，必获开慧灭业、延寿增福之效。普遍流通，实有移风易俗、矫正人心之功。”是以前清开国，特重此经。宫庭课诵，著为定例。故得人知自戒，上下相安。迨乎末叶辍诵，纲纪日紊，而清社亦颠覆随之矣。《会疏》有云：“此经乃七难消灭之真言，天下太平之秘诀。”实为确论，非讆言也。
    犹忆日寇鸱张，国都播迁，林故主席礼请海内唯一耆德虚云老法师，主持法会。念祖服务后方，幸获皈依。老法师谆谆诰诫吾人，亦以挽劫修道，自他俱利，莫如潜心净业。当代龙象太虚大师，提倡建设人间净土，亦曾详引此经文句。与夫莲师会集此本之深心，示现虽异，而悲愿无殊。由是观之，无论挽劫修道，与建设人间净土，莫不以此为根本阶梯，可断言矣。此经多印一部，持诵多增一人，即减少一分业力，挽回一分世运。所望弘法长德、忧世贤达，合力提倡，普遍推行。庶使此照真达俗、事理双融之契经，凡圣齐摄、性修不二之宝典，光明遍照，佛日常辉，则其潜消灾祸，扶翌伦纪，效力之伟将有非言可喻者。治本之图莫善于此，救时之要亦莫先于此。耆硕俊彦所见皆同，幸勿等闲视之也。
    更有进者，如来悬记，此经独留。值斯经者，皆可得度。《报恩论》云：“人道一日不坏，则此经一日不坏。”又谓此乃佛说一切经中真实、圆顿、了义，反乎此者即皆魔说。可谓大声疾呼恳切极矣。窃意当来独留者，必为此本无疑，因其备具诸译之长故。又复当知，弥勒菩萨即受此经于佛，且曾发愿，于刀兵劫中拥护众生（见《悲华经》）。凡于此经受持宏扬者，即为福德无边弥勒菩萨之所拥护。然必肯读肯弘，方能与菩萨本愿相应，因此菩萨受佛重诲，于此经典作大守护故。至于会集缘起，及其重要意义，具详梅、黄两序，暨《大经合赞》中。威远黄君，为吾师入室弟子。梅公则与吾师同游佛海，几四十年。南梅北夏，有若岱华并峙。相知既深，所言尤确。详阅两序，再读本经，更易了然。固无待念祖复述。仍将《大经合赞》节印于后，深研熟味，获益无穷。切望读者加之意焉。

    丙戌嘉平佛成道日弟子江陵黄念祖敬跋

2003.07


《阿弥陀经》三种合印序

    夫圣教之血脉在于法，大法之宏传系于人。人因法悟，法赖人宏。于兹法乳恒流，慧灯踵继。今我林诸居士，感恩思报，踊跃宏经。去夏以来，除共修课仪、常诵密咒外，印有《普贤行愿品》、《观音普门品》，《金刚经》、《心经》各二种。兹又有钟履坚居士发无上心，继印《阿弥陀经》三种。盖印经诸贤之用心，乃欲大众咸以观音之大悲为心，普贤之大行为愿，以般若为导，以净土为归。此诚知恩者善于报恩之胜行也。
    更有进者，此次印《般若》则两译齐刊，印《弥陀》则三本并行。前者已属罕睹，后者更是未闻。匪但生面独开，抑亦只眼别具。此非眩奇，实寓苦心。《般若》部份，已有该经王序阐明。兹仅就现印三种，略抒管见。
    盖《阿弥陀经》乃世尊不问自说之心要，十方佛赞之深经，究竟方便之妙法，最极圆顿之指归。早经姚秦罗什大师译为华文，即今流通最广之小本《弥陀》是也。罗师乃七佛译师，应秦人尚简之机，所译文约义丰，精妙畅达，至理圆彰，本无剩义。唯以末法众生，根机渐减。颇有行人，既未广探教海，又不深究己躬，以生灭心，希求佛慧，逞己情见，附会圣言。断取经中“一心不乱”之文，便谓往生极乐非此不可。遂使净业学人，或勉强坚持，而疑虑丛生；或望岩生退，而临歧叹泣。于是方便法门，顿生荆棘；易行之道，翻成险径。是以先舅氏梅公光羲老居士，于《无量寿经》会集本序文中曰：“吾常慨夫今之习净宗者仅持小本，于小本仅持秦译，……而欲使之一门深入，不惶他歧，难矣！”先师夏公莲居，于会集《无量寿经》后，又取秦、唐两译小本《弥陀》而会集之，用意亦在是也。
    唐译乃玄奘大师所译，名为《称赞净土佛摄受经》，与秦译本同经而异名。玄奘大师之译经，准确完备，力保原面，虽篇幅稍增，而原语具存，辞义详明，可免误解杜撰之弊。例如：秦译曰：“一心不乱，……是人终时，心不颠倒，即得往生阿弥陀佛极乐国土。”唐译则为：“……系念不乱……临命终时，无量寿佛与其无量声闻弟子、菩萨众俱，前后围绕，来住其前。慈悲加佑，令心不乱。既舍命已，随佛众会，生无量寿极乐世界清净佛土。”两译合参，圣意明显。净宗妙旨，和盘托出。盖平时以信愿持名为因，临终即得加佑往生之果。《无量寿经》以“发菩提心，一向专念”为往生正因，正与此相表里。
    夫净宗之殊妙，首因普被三根。莲邦之超异，独在方便、同居。凡夫念佛，径登不退。超情离见，不可思议。十方如来同赞者在此，本师释尊谆谆教导者亦在此。莲宗九祖蕅益大师云：“若持至事一心不乱，则生方便有余土。若至理一心不乱，则生实报庄严土，亦分证常寂光土。”可见“一心不乱”乃求生上土之所需。欲生同居，横出三界，但发大心，深信切愿，老实念佛，足矣。
    先师夏莲老，悲心无尽，大智宏深。悯净宗之就衰，惊法幢之欲倾。于是先后会集《无量寿经》与今小本，广采众译之长，深显圣意之实。问世以来，备受欢迎。老修耆宿，或讲或诵，流播中外，闻者信乐。今我林首创以会集之小本《弥陀》，与原译合印，实多饶益。于是持原译者，可兼探并行之本，深入参究，理明信深。持会本者，则有原译可以征信，乃知一字一句，悉本原译；所会所集，咸符圣心。此诚大有功于圣教之举也。
    夫法不孤起，仗缘乃兴。今此印经，亦由善导大师示寂一千三百年纪念之胜缘。大师佩法王之正印，畅诸佛之本怀。以《无量寿经》为纲宗，以“十念必生”之圣愿为依止，开佛秘藏，赞唱持名。慧眼独具，流泽无穷。我林善友，敬效大师施此经十万部之胜行，恭印是经，以继大师力宏“一向专念”之圣志。并考证中、日典籍，会成大师新传，附印于后。唯愿大师，法炬长明，照耀无极。谨献此一片心香，以为纪念，以为供养。
    心示障深慧浅，素甘缄默。兹以印经胜缘，踊跃欢喜，乃忘鄙陋，敬为之序。

    黄心示序于北京居士林
    一九八○年庚申岁首

2003.07


《宝王三昧忏》续跋

    《宝王三昧忏》乃先师夏莲老晚岁最后之巨著。“忏”者，梵语“忏摩”之略。正译为“乞容恕”，旧译为“悔”。音义结合，名为“忏悔”。《心地观经》曰：“若覆罪者，罪即增长。发露忏悔，罪即消除。”《业报差别经》曰：“若人造重罪，作已深自责，忏悔更不造，能拔根本罪。”是故古云：“灭苦之要，莫过忏悔。”
    普贤大士曰：“我于过去劫中，由贪瞋痴，发身口意，作诸恶业，无量无边。若此恶业有体相者，尽虚空界，不能容受。”本仪中广列当世众生种种罪恶，其邪妄险毒，倍蓰于前。若不速忏，果报堪悲。
    夫忏法有事、理二类。仪中严净道场、礼佛诵经、随文忏罪，是为事忏，亦名作法忏。至于仪中“应观法界性，一切唯心造”，“无量胜方便，从思实相得”，“若欲忏悔者，端坐念实相”等，乃观照无生，从容中道之妙行，是为理忏，亦名无生忏。唐清凉国师曰：“事忏灭末，理忏拔根。”本仪寓理忏于事忏，人人皆可入手；从作法契无生，念念灭除罪根。方便究竟，微妙难思。
    又此忏名为“宝王三昧”者，盖宝王三昧即念佛三昧。本忏以法藏因行，为自典范；弥陀果证，作我依归。仪中之礼拜、赞叹、作愿、观察、回向，即《往生论》之“五念门”。《论》谓：修五念门成就，“毕竟得生安乐国土，见彼阿弥陀佛”。故此忏仪，名为《宝王三昧忏》也。
    本册乃李西原老居士所书。每下一笔，必念佛一声。诚敬之气，溢于行间。老居士数十年潜心净业，严持斋戒，垂老仍过午不食。寿九十四，临终面西端坐念佛。其事略见《近代往生见闻录》，兹不赘。
    先师曾谓此忏中部尚拟增补。但据念祖参加礼忏之体验，正如李老所云，同修之人莫不欢喜赞叹。故深信此忏仪恰似十四夜月，虽未全圆，但其清光，已普照寰宇。岁逢乙丑，乃先师往生廿年纪念。同门等敬以此孤本，复印公世。并祈愿曰：

愿此宝王忏，光明照十方，
见闻信受者，决定生安养。

承恩弟子黄念祖敬跋于北京莲社

2003.07


《净语》序

    己卯岁，在重庆，侍先舅父南昌梅公讲席，每谈及当代佛教学者，必首推夏莲居先生。念祖素谂舅父不轻许可，因乘间请道其详。梅公曰：“此未易言，可少语汝。吾与莲公师兄，同受戒于安庆地藏庵慧明老法师。莲公所会集之汉、吴、魏、唐、宋五种原译《无量寿经》，慧老认为古今第一善本，曾共同持经在佛前摄影，留为印证纪念。四明观宗寺谛闲老法师，于莲公佛学亦为重视。燕京拈花寺省元禅师，为临济正宗嫡传，与莲公尤为至契。省老最后遗偈，有：‘单提一念人难信，直至离念始不疑。欲知离念真境界，唯尚一念乃发机。’即亲笔书与莲公者。莲公答以四诗，其中有‘抛向虚空谁印可，拈花笑倒老禅师’之句。此诗到后，省老当即示寂。远近竞传，叹为希有，曾载《净语》集中。慧老、谛老、省老三大德，对于莲公相重若此，则其学行见地概可知矣。”
    又数年抗战告捷，调职返都，晤岳父龙友萧老先生，始知于莲公为辛亥袍侣。草函为介，因闻莲公门风甚峻，欲谒而止者凡数月。及得叩见，倍荷奖诲，乃益感先舅梅公相知相信之深，而数十年来“南梅北夏”并称者，非偶然也。念祖幼承母训，及舅氏讲论，知向佛乘，幸受诺那、贡噶两上师传承之密法。然于儒、佛、显、密、禅、净各宗，稍窥要旨者，实由我师莲公多方策发启诲，有以育成之。此念祖所永永服膺铭勒，莫敢少渝者也。
    《净语》者，为我师净课之余，随机偶成。上卷系令嗣东庵、运生两兄录存者，已于廿五年前印行海内外。其下卷则由长白黄一如居士辑录而成。既共合为一编，问序于念祖。自愧弗文，未足仰赞高深，谨就夙所闻于舅氏梅公，及显密禅教诸大德，推重事实，略述如上。
    古来净土之诗，当以永明、中峰、楚石诸大师之作为绝唱，莲池、蕅益、省庵、彻悟诸师继之。自此而下，渐成通套，几乎千篇一律。吾师莲公所作，皆其自道甘苦，直书所见，无一语相袭，无一篇雷同。虽名为修净之作，实则与禅、教、显、密均能融会贯通，深入显出，能令读者当下心领神会。近代作者未见其匹，此皆有目共睹，非念祖一人阿好之私言，可以质诸十方而无疑也。
    吾师生平，无时不在学中，故其著作宏富，纯从亲身体验而来，立言精当，语无泛施。在文艺方面，除因避乱散失者外，尚存有《渠园外篇》十数种。关于佛学最重要者，则有会集之《无量寿经》，及秦唐两译《阿弥陀经》，《净修捷要》、《会译引证记》、《宝王三昧长寿忏法》及《观音宝典三种合参》。至其会集《大经》之缘起，均详载于先舅父梅公所作之序文中。我师自海外归来，严戒收录弟子，念祖幸由梅、萧两公因缘，忝列门墙，备闻绪论。尝语念祖曰：“真佛徒必能勤俭爱国，真佛徒必能严守戒律，真佛徒必能全心全意为人民服务。凡与以上数则相反者，皆系邪见谬种、波旬眷属，非本师迦文教下人也。”于此可见吾师于世法、佛法理解行证为何如矣。
    师之志行，已见于黄一如居士节录王一叶所撰《渠园诗序》残稿中，不再赘述。尚有须待补充者，吾师每云：“佛法中唯净土宗可以三根普被，因其于一切时一切处，皆能不离佛法而行世法，不废世法而证佛法。”此与康藏大呼图克图即身成就之诺那祖师所云“密宗红教乃顿中之顿，亦如中国净土宗，所谓一句弥陀摄万法”之意相同。白教大德贡嘎呼图克图，一见莲师即曾亲告念祖曰：“堪任无上密宗之金刚阿阇黎，仅见此一人耳。”又云：“禅宗达摩祖师口诀，精要了当，直指人心，即大密宗之口诀。”可见禅、密、净土，相即不二，皆圆满究竟总持陀罗尼微妙章句。念祖以为读《净语》者，倘用此等眼光观之，方不负吾师之深心，与诸大德开示之要路耳。

弟子江陵黄念祖谨序

  （校注：原本“己卯”作“己亥”。查己亥为1959年，时梅公已往生多年。其在重庆既为抗战期间，查1937年--1945年干支，有“己”或“亥”字者唯“己卯”，即1939年，故改。）

2003.07


《净语》再版后记

    《净语》一书系当代内典大德夏莲居老居士所著（夏老字溥斋，号渠园）。该书上卷为修净业之理论与作者自身体会，下卷为阐释各偈赞精义及修持方法和境界。
    此书初版于一九六二年，适逢夏老八十寿辰。由于当时条件所限，初版《净语》系蜡纸刻版、油印而成，然获之者无不欢喜赞叹、读诵受持，奉为稀有难逢之宝。时隔三十几年之后，于八十年代中期福建圆拙老法师发心将其再版，供养净宗同修。该版为铅印，发行数千册。因时机所限，此次流通面虽稍广些，但有缘遇之者仍是万中之一、二。此次北京净宗学人发心将《净语》一书再版，印数一万册。唯愿此法宝在海内外广泛流通，愿法界众生普沾法雨。
    《自警录》是夏莲居老居士在修行中严格要求自己之警句及作者境界，信受者唯觉字字放光明。该书在国内出版发行尚属首次。（校注：此版《净语》系与《自警录》之合刊本，题名《莲公大士净语》，倡印者为北京广化寺。）
    又中国佛教文化研究所推荐印行之《净宗必读》一书，近期出版问世。该书是将黄念祖老居士《大乘无量寿经解》（第一版）后附净宗学会内部资料中之前七种合编成册，计有：《佛说大乘无量寿庄严清净平等觉经》、《佛说阿弥陀经》（秦唐两译会集本）、《观音宝典三种合参》、《净修捷要》、《长寿佛忏》（即《宝王三昧忏》）、《净语》、《六信四愿三幸一行斋自警录》。此七种法本均为夏莲居老居士所汇集和著作。本书之流通亦属首次，将利于海内外学人对净土法门研习参考，系我等末法时期根钝业重众生之苦海慈航也。
    “慈尊加被成斯本，遍放神光照大千。”夏莲居老居士的以上法本于今年陆续出版之时，恰逢净宗学会成立五十五周年之际，实乃不可思议之殊胜因缘。
    在此，谨将夏莲居老居士开示的净宗学会研修次第及自修方法的“三十字准则”附录于后，普作供养。

理明信深愿切行专，
功纯业净妄消真显。
持戒念佛看经论，
察过去习毋自欺。

净宗学人同识于北京
一九九四年八月十九日

2003.07