首页

〖据《续藏经》本校订〗

清凉书屋点校
·2003.07·

观
音
持
验
纪

●
清
·
周
克
复
撰

观
音
慈
林
集

●
清
·
弘

赞
撰


《观音普门品》玄义

天台智者大师作

    夫法界圆融，像无所像；真如清净，化无所化。虽像无所像，无所而不像；化无所化，无所而不化。故无在无不在，化应九道之身；处有不永，寂入不二之旨。是以三业致请（“三业”谓身、口、意，事如《请观音经》所明），蒙脱苦涯；四弘为誓（一誓度众生，二誓断烦恼，三誓学法门，四誓成大道），使沾上乐。故娑婆世界（梵语“娑婆”，华言“忍土”，谓此众生忍受三毒、种种诸苦，不求解脱），受无畏之名；宝藏佛所，禀观音之目。已成种觉（“种”，即种智，唯佛乃具，详如下释），号正法明；次当补处（“补处”犹储君之义也），称为普光功德。其本迹若此，宁可测知？方便随缘，趣举一名耳。今言“观世音”者，西土正音名“阿耶娑婆吉低输”，此言“观世音”（梵语“婆卢枳底”，华言“观世”。“湿伐罗”，华言“自在”；或言“摄伐多”，华言“音”。然梵本自有二种，故有两名。古译为“观世光”）。能所圆融，有无兼畅；照穷正性，察其本末，故称“观”也。“世音”者，是所观之境，万像流动，隔别不同；类音殊唱，俱蒙离苦。菩萨弘慈，一时普救，皆令解脱，故曰“观世音”。此即境智双举，能所合标也。

    （清凉云：“‘观’即能观，‘世’是所观。若云‘音’者，亦通所观，即所救机。若云‘自在’，乃属能化之用。”孤山曰：“《法华》云：‘一心称名，菩萨即时观其音声，皆得解脱。’此则‘音’在他机也。《楞严》云：‘由我观听十方圆明，故观音名遍十方界。’此则‘音’属自行也。应知因中自行，果上化他，二意兼备。两经所说，各举一边耳。”交光云：“‘观’字随俗虽作平声，理实应是去声。良以纳声为闻，达理为观。特取达理，故于音声不言闻，而言观也。又所达之理，非音声中理，乃耳根中性理也。然必托音声，方彰闻性，故又不言观耳根，而唯称‘观世音’也。更须当知利他、自利虽别，而能之法同彰耳根，殊胜无二矣。”温陵曰：“‘观音’者，观世言音，圆悟圆应之号也。于音言‘观’者，以观智照之，不以耳识闻之也。”此二师皆以《楞严》释，故与天台释《法华》略殊也。）

·清凉书屋点校·
2003.07


悲 华 经

    往昔过恒河沙等阿僧祇劫（恒河在中天竺，广四十里，沙细如面，故佛以此为数。“阿僧祇”，华言“无数”），此世界名删提岚，劫名善持。有转轮圣王，名无诤念，主四天下。时宝藏如来出现于世。王有千子，长名不眴，次名尼摩。有大臣名曰宝海，即宝藏如来之父。宝海大臣劝王及千子，并诸眷属、无量人天，发菩提心。今各于十方世界，成等正觉。其宝海大臣者，即今释迦如来也（梵语“释迦”，华言“能仁”，是姓也。号“牟尼”，华言“寂默”）。时王与千子供养如来，从佛出家修道。佛与王改字为“无量清净”，复与授记，于西方安乐世界作佛，号曰“无量寿”（“安乐”，即“极乐”。梵语“阿弥陀”，此言“无量寿”）。
    时太子不眴白佛言：“世尊，我之所有一切善根，尽回向无上菩提（“菩提”，华言“佛道”）。愿我行菩萨道时，若有众生受诸苦恼、恐怖等事；退失正法，堕大闇处，忧愁孤穷，无有救护。若能念我，称我名字，我天耳所闻，天眼所见，是众生等，若不得免斯苦恼者，我终不成正觉。世尊，我今复为众生故，发上胜愿。愿今转轮圣王，于安乐世界成佛，号无量寿，于无量劫作佛事已，入般涅槃，乃至法住时，我于其中修菩萨道，能作佛事。其正法于初夜灭，我即于后夜成等正觉。”（谓佛以一切法，平等开觉一切众生，成无上觉，故号“等正觉”。）
    时宝藏佛，寻为授记：“善男子，汝观天、人及三恶道一切众生，生大悲心，欲断众生诸苦及烦恼故，欲令众生住安乐故。今当字汝为‘观世音’。汝行菩萨道时，已有百千无量亿那由他众生得离苦恼，已能作大佛事。次无量寿佛成等正觉，号‘一切光明功德山王如来’。”（本觉谓之“如”，始觉谓之“来”。本始不二，故曰“如来”。又云先佛得诸法如相来至佛道，今佛亦如先佛道来。“佛”者，觉也，乃穷理尽性大觉之称也。）
    第二太子，亦于宝藏佛前，发大誓愿。愿次观音成佛，国土庄严，一如观音无异。时佛即授记作佛，号“善住珍宝山王如来”。复告曰：“善男子，由汝愿取大世界故，因是字汝为‘得大势’。”时王千子，皆于佛前发愿行菩萨道。佛悉为之授记作佛。
    （梵语“那由他”，华言“万亿”。“世尊”者，谓十号德备，天上、人间所共尊重故。“菩萨”者，梵音详言“菩提萨埵”，华言“觉有情”，谓以佛道而觉悟有情也。“有情”乃“众生”之别称也。）


观世音、得大势菩萨授记经

    佛告华德藏菩萨：“乃往过去广远无量不可思议阿僧祇劫，时有世界，名无量德聚安乐示现。其国有佛，号金光狮子游戏如来。是佛刹土，所有清净严饰之事。譬如有人析一毛为百分，以一分毛，滴大海水。其阿弥陀佛极乐世界所有庄严之事，如一毛端水。金光狮子游戏佛国，如大海水。声闻、菩萨差降，亦复如是。时彼如来法中，有王名曰威德，王千世界，正法治世，多诸子息。国无女人，众生皆悉化生，净修梵行，禅悦为食。王于八万四千亿岁，奉事如来，不习余法。时佛为王演说无量法印。其王于园观中，入于三昧。王之左右，有二莲花，从地涌出，杂色庄严，香气芬馥。有二童子化生其中，跏趺而坐，一名宝意，二名宝上。王从定起，见二童子，共诣佛所，头面礼足。时二童子，同声以偈问佛，佛为说法，即发弘誓，不求声闻、缘觉，唯修无上菩提，于万亿劫，广度众生，誓取清净庄严世界，如金光狮子游戏佛土。
    “华德藏，尔时威德王者，我身是也。时二童子，今观世音及得大势菩萨是也。是二菩萨，于彼佛所，初发无上菩提心。华德藏，此恒河沙悉可知数，而此二大士，先供养佛，种诸善根，不可称计。
    “华德藏，阿弥陀佛寿命无量百千亿劫，当有终极。当来旷远不可计劫，阿弥陀佛当般涅槃。般涅槃后，正法住世，等佛寿命。在世、灭度，所度众生，悉皆同等。佛涅槃后，或有众生，不见佛者。有诸菩萨，得念佛三昧，常见如来。彼佛灭后，一切宝物、浴池、莲华、众宝行树，常演法音，与佛无异。彼佛正法灭后，过中夜分，明相出时，观世音菩萨于七宝菩提树下成等正觉，号普光功德山王如来。国土转号曰众宝普集庄严，自然七宝，众妙合成。所有庄严之事，比金光狮子游戏如来国土，胜于百千万亿兆载倍，乃至算数所不能及。其国无有声闻、缘觉之名，纯诸菩萨充满其中。
    “彼普光功德山王如来，随其寿命（《如幻三摩地经》云：彼佛寿命九十六俱胝那庾多百千劫，正法住世六十俱胝劫）。得大势菩萨亲近供养，至于涅槃。般涅槃后，奉持正法，乃至灭尽已，即于其国成等正觉，号曰善住功德宝王如来。如彼普光功德山王如来国土、光明、寿命、诸菩萨众，乃至法住，等无有异。
    “若善男子、善女人，得闻过去金光狮子游戏如来，及未来普光、善住二如来名字之者，随彼聚落族氏之中，一切女人，皆转女身而成男子。四十亿劫中，皆于生死，转生当得清净出家，常得见佛闻法，承事僧伽。世世所生，具宿命智，及得总持、无碍辩才，不退转于阿耨多罗三藐三菩提。”

    （此后文出《如幻三摩地经》。彼经译“普光功德山王如来”为“普明高显吉祥峰王如来”，译“善住功德宝王如来”为“善住功德宝峰王如来”。《悲华经》译为“一切光明功德山王如来”、“善住珍宝山王如来”。以西国言音文字，与此方不同，译人按其义译耳。随据一译，称之无过。“俱胝”，华言“十万”。“那庾多”，即“那由他”。“阿弥陀佛寿命无量百千亿劫，终有穷极”者，此是佛化身也。为度众生故，应现世间。众生缘尽，佛示涅槃。如我释迦如来，降诞王宫，示同世寿，说法四十九年，满八十岁，众生缘尽，便般涅槃。若佛法身，则无生无灭，无来无去。是故一切诸佛皆具三身，所谓清净法身、圆满报身、千百亿化身也。梵语“般涅槃”，华言“入圆寂”。福、慧众德皆备，谓之“圆”；烦恼、业、报诸障永尽，谓之“寂”。又云“大灭度”，旧云“不生不灭”。“阿耨多罗”，华言“无上”，谓天上天下一切众生，无有上于佛者；又诸法之中，无有上于佛之涅槃法也。“三藐三菩提”，华言“正等正觉”，亦言“正遍觉”。佛说法无差，故言“正”；智无不周，故言“遍”；出生死梦，故言“觉”。又云“正遍知”，遍知一切法故。）


大悲陀罗尼经

    观世音菩萨重白佛言：“世尊，我念过去无量亿劫，有佛出世，名曰千光王静住如来。彼佛世尊，怜愍我故，及为一切诸众生故，说广大圆满无碍大悲心陀罗尼。以金色手摩我顶上，作如是言：‘善男子，汝当持此心咒，普为未来恶世一切众生，作大利乐。’我于是时，始住初地，一闻此咒故，超登八地（初欢喜地、二离垢地、三发光地、四焰慧地、五难胜地、六现前地、七远行地、八不动地、九善慧地、十法云地）。我时心欢喜故，即发愿言：‘若我当来堪能利益安乐一切众生者，令我即时身千手千眼具足。’发是愿已，应时身上千手千眼悉皆具足。十方大地六种震动，十方千佛悉放光明照我身。从此已后，复于无量佛所，重更得闻，亲承受持是咒，复生欢喜，便得超越无数劫微细生死。从是以往，常所诵持，未曾废忘。由持此咒故，所生之处，恒在佛前，莲华化生，不受胎藏之身。”
    佛告阿难：“此咒能大利益三界众生。若不过去久远已来广种善根，乃至名字不可得闻，何况得见？此观世音自在菩萨，亦名撚索，亦名千光眼。此菩萨不可思议威神之力，已于过去无量劫中，已作佛竟，号正法明如来。大悲愿力，为欲发起一切菩萨，安乐成熟诸众生故，现作菩萨。汝等大众、诸菩萨、梵王、帝释、龙、神，皆应恭敬，莫生轻慢。一切人天，常须供养，专称名号，得无量福，灭无量罪，命终往生阿弥陀佛极乐国土。”

    （《观音三昧经》云：“先已成佛，号正法明如来。释迦为彼佛作苦行弟子。”近世传观音是妙庄王第三公主，出家修行成道，宁不大谬，自招愆咎乎？虽云菩萨随类现身，而第三公主考之无据，决非所现。故《正讹集》云：“《观音香山卷》中，称观音是妙庄王女，出家成道，而号观音，此讹也。观音过去古佛，三十二应，随类度生，或现女身耳，不是才以女身修成道也。彼妙庄王，既不标何代国王，又不说何方国土。虽劝导女人，不无小补，而世僧乃有信为修行妙典者，是以发之。”）


观世音菩萨普门品

    观音圆行，能观一切音声，随向而答，应无不遍，所谓“自在之业，普门示现”。故曰《普门品》者，义类相从也。

    佛告无尽意菩萨：“善男子，若有无量百千万亿众生受诸苦恼，闻是观世音菩萨，一心称名。观世音菩萨即时观其音声，皆得解脱。
    “若有持是观世音菩萨名者，设入大火，火不能烧，由是菩萨威神力故。若为大水所漂，称其名号，即得浅处。若有百千万亿众生，为求金、银、琉璃、砗磲、玛瑙、珊瑚、琥珀、真珠等宝，入于大海。假使黑风吹其船舫，飘堕罗刹鬼国。其中若有乃至一人，称观世音菩萨名者，是诸人等，皆得解脱罗刹之难（梵语“罗刹”，此云“暴恶”，亦云“可畏”，啖人鬼也。多住大海洲中，或住山间）。以是因缘，名观世音。
    “若复有人临当被害，称观世音菩萨名者，彼所执刀杖，寻段段坏，而得解脱。若三千大千国土，满中夜叉、罗刹（三千大千，共有万亿日月，总号娑婆世界。“夜叉”，或云“药叉”，华言“勇健”，能飞行迅速故也），欲来恼人，闻其称观世音菩萨名者，是诸恶鬼，尚不能以恶眼视之，况复加害。设复有人，若有罪、若无罪，杻械枷锁，检系其身。称观世音菩萨名者，皆悉断坏，即得解脱。若三千大千国土，满中怨贼。有一商主，将诸商人，赍持重宝，经过险路。其中一人作是唱言：‘诸善男子，勿得恐怖。汝等应当一心称观世音菩萨名号，是菩萨能以无畏施于众生。汝等若称名者，于此怨贼，当得解脱。’众商人闻，俱发声言：‘南无观世音菩萨！’称其名故，即得解脱。无尽意，观世音菩萨摩诃萨威神之力，巍巍如是。（以上是解脱众生七灾外业也。）
    “若有众生，多于淫欲，常念恭敬观世音菩萨，便得离欲。若多瞋恚，常念恭敬观世音菩萨，便得离瞋。若多愚痴，常念恭敬观世音菩萨，便得离痴。无尽意，观世音菩萨有如是等大威神力，多所饶益。是故众生，常应心念。（以上是解脱众生三毒内业也。）
    “若有女人，设欲求男，礼拜供养观世音菩萨，便生福德智慧之男。设欲求女，便生端正有相之女，宿植德本，众人爱敬。无尽意，观世音菩萨，有如是力。若有众生，恭敬礼拜观世音菩萨，福不唐捐。是故众生，皆应受持观世音菩萨名号。（以上是满众生二愿也。初语业称名，灭除七灾；二意业存念，净除三毒；三身业礼拜，能满二愿，即“自在”义也。今多称“观世音”者，语业用多，感易成故。镇国云：“三业归依，十通随应，鉴无遗照，益无不周矣。”）
    “无尽意，若有人受持六十二亿恒河沙菩萨名字，复尽形供养饮食、衣服、卧具、医药。于汝意云何？是善男子、善女人功德多否？”
    无尽意言：“甚多，世尊。”
    佛言：“若复有人，受持观世音菩萨名号，乃至一时礼拜供养，是二人福，正等无异，于百千万亿劫，不可穷尽。无尽意，受持观世音菩萨名号，得如是无量无边福德之利。”（此上示福应。下示十九说法、三十二应，及十四无畏，文多不录。详如下《楞严》所明。）


大佛顶首楞严经

    尔时观世音菩萨即从座起，顶礼佛足，而白佛言：“世尊，忆念我昔无数恒河沙劫，于时有佛出现于世，名观世音。我于彼佛，发菩提心。彼佛教我，从闻、思、修，入三摩地（达耳之谓闻，着心之谓思，治习之谓修。三者圆明，是名三慧。若闻而不思则法流不注，思而不修则无证悟，何能得入三摩地耶？若闻非正，误入邪途，亦无证地。故云“彼佛教我”，是显禀受正法自佛也。梵语“三摩地”，华言“等持”，谓定慧平等任持者也，此属妙因。下云“入流”，即照理之慧；“亡所”，即息妄之定也）。初于闻中，入流亡所（“初”者，始下手功夫，反闻之初也。“闻中”，非谓肉耳及耳识之中，乃一念不生圆照法界之中。以此但借观音声，而彰能闻之体为闻中，不取所动静之境为闻中也。然其闻性，虽有声、无声，明鉴了然，丝毫不昧，而曾无分别。亦同见性，犹如镜中无别分析，虚灵不昧，万法森然，交彻互融，非有非空，即空即有，妙极不容思议之境也。“入流”者，反闻自性也，即是一念不生，回光反照，专注以闻自性之谓也）。所入既寂，动静二相，了然不生（“入流亡所”，显离动相。此中动静二相皆除。言“所”者，即“亡所”也。言“入”者，即“入流”也。“所入既寂”者，谓亡所、入流二俱成静，即群动俱息、收摄情忘之谓也）。如是渐增，闻所闻尽（“如是”者，承上之辞。“渐增”者，加功进行之意。上“闻”字，乃旋倒之闻机。下“闻”字，乃所闻之闻性。谓能闻之闻机与所闻之闻性俱除灭，故曰“闻所闻尽”也）。尽闻不住，觉所觉空（“尽闻”二字，牒前“闻所闻尽”，即二闻双泯之境。“不住”，谓加功进行，透过斯境，不钝滞于此也。“觉”者，即照此境之智也。“所觉”者，即此湛一之境也。谓能觉之智，与所觉之境，二俱空寂，泯然无复对待也）。空觉极圆，空所空灭（“空觉”之“空”，牒前“觉所觉空”之“空”也。言“空觉”者，是重空之智也。“极圆”者，乃增修满其分量之意。“空所空灭”者，谓重空之智，并前智境，一切灭尽无余也）。生灭既灭，寂灭现前（“生灭”二字，通前“动静”，闻觉空灭也。若住最后灭相，则为灭相所覆，恒处俱空。若无住着之心，以俟一刹那顷，本理现前，此之灭相即迥脱矣。然所谓“寂”者，非对动之寂，是从无始来，本自不动之寂也。所谓“灭”者，非对生之灭，乃从无始来，本无生之灭也）。忽然超越世出世间，十方圆明，获二殊胜（“忽然”者，谓证入真体，在一刹那顷；而称体起用，亦在一刹那也。“超越”，即解脱也。不为界内有缚，故超越世间；不为界外空缠，故超越出世间也。“十方圆明”者，“圆明”即明通弥满于百界，所谓“寂照含虚空”也。“殊胜”者，显超权乘，即下列二种妙用也）。一者上合十方诸佛本妙觉心，与佛如来同一慈力；二者下合十方一切六道众生，与诸众生同一悲仰（上合诸佛本妙觉心，故起三十二应，说法度生。下合众生清净本源，故令众生获十四无畏。“慈”能与乐，“力”即用也。“悲”求拔苦，“仰”即希望也）。
    “世尊，由我供养观音如来，蒙彼如来授我如幻闻熏闻修金刚三昧，与佛如来同慈力故，令我身成三十二应，入诸国土（即无刹不现身者也）。世尊，若诸菩萨，入三摩地，进修无漏，胜解现圆；我现佛身，而为说法，令其解脱（“胜解”者，谓彼因行已极，所起证悟之智也。“现”谓现前，“圆”即满也，谓智证现前，将满之时也）。若诸有学，寂静妙明，胜妙现圆；我于彼前，现独觉身，而为说法，令其解脱（“有学”者，烦恼未尽，尚须学断，故名有学。若烦恼解脱，则名无学。梵语“辟支”，华言“独觉”，亦云“缘觉”。良由多生禀佛小教，未证无学，故出无佛世时，观物变易，自觉无生，因号“独觉”。然亦悟十二因缘法，亦可名为“缘觉”。但以根有利、钝，值佛、不值佛之殊分，而有二类耳）。若诸有学，断十二缘，缘断胜性，胜妙现圆；我于彼前，现缘觉身，而为说法，令其解脱（“胜性”，即因缘无生之性也。温陵曰：“缘觉者，禀佛之教，观缘悟道也。知迷胜性，由十二缘，于是断之。从无明灭，至于忧悲苦恼灭，则缘断而性现矣。性因缘断而显，故曰‘缘断胜性’。”此二皆中乘人也）。若诸有学，得四谛空，修道入灭，胜性现圆；我于彼前，现声闻身，而为说法，令其解脱（“四谛”者，苦、集、灭、道也。断四谛下惑，证声空理，故曰“得四谛空”。闻佛声教而得悟道，故曰“声闻”。从初果至四果，并曰声闻，皆小乘人也。证四果名阿罗汉，方曰无生。从现佛身至此，是现四圣身也）。若诸众生，欲心明悟，不犯欲尘，欲身清净；我于彼前，现梵王身，而为说法，令其解脱（“欲心明悟”者，谓深达淫欲为招苦之本也。“梵”者，净也）。若诸众生，欲为天主，统领诸天；我于彼前，现帝释身，而为说法，令其成就（梵语“释提桓因”，华言“能天主”，以能为三十三天主。其姓“憍尸迦”，俗云“玉帝”）。若诸众生，欲身自在，游行十方；我于彼前，现自在天身，而为说法，令其成就（“自在”者，梵语“婆舍跋提”，华言“他化自在天”，谓假他所作，以成己乐也。即欲界顶第六天，属魔天也。又此天上，别有魔王居处，亦自在天摄。言“游行十方”者，谓欲界四洲之十方也）。若诸众生，欲身自在，飞行虚空；我于彼前，现大自在天身，而为说法，令其成就（今大自在天，字“威灵帝”，三目八臂，骑白牛，执三股叉）。若诸众生，爱统鬼神，救护国土；我于彼前，现天大将军身，而为说法，令其成就（四天王，共有三十二将为主帅，韦驮为其上首。各统所部鬼神，即八部之属，救护万国，摧邪护正也）。若诸众生，爱统世界，保护众生；我于彼前，现四天王身，而为说法，令其成就（帝释为君，四王为臣，居欲界初天，分统四洲，护诸众生）。若诸众生，爱生天宫，驱使鬼神；我于彼前，现四天王国太子身，而为说法，令其成就（四王各有九十一太子。从现梵王身至此，是现天趣身也。其梵王居初禅、二禅之中，主领小千界。帝释居欲界须弥顶，为三十三天及四天王天主，说十善法教化诸天。自在天居欲界顶。大自在天居色界顶，主大千界也）。若诸众生，乐为人王；我于彼前，现人王身，而为说法，令其成就（自金轮王，至粟散王，皆曰人王。其轮王，七宝具足，主四天下。粟散王，唯主一邦一国，如粟之多，散于天下也。若有众生愿生生为王，以法治世，菩萨即为其现所欣之身，与其说法，令修十善道因，及王德业，以种来生之果也）。若诸众生，爱主族姓，世间推让；我于彼前，现长者身，而为说法，令其成就（具十德名长者：姓贵、位高、大富、威猛、智深、年耆、行净、礼备、上赞、下归。故为族姓之主，世间推让也）。若诸众生，爱谈名言，清净自居；我于彼前，现居士身，而为说法，令其成就（或谈道论德，为人师范；或著书立言，垂训后世之称。“名言”，典章也。又大富多财、居业丰盈之谓。或云“道艺处士”）。若诸众生，爱治国土，剖断邦邑；我于彼前，现宰官身，而为说法，令其成就（三台、辅相、州牧、县长，悉号宰官也）。若诸众生，爱诸数术，摄卫自居；我于彼前，现婆罗门身，而为说法，令其成就（梵语“婆罗门”，华言“净行”。彼以行自贞，代代相承数术、字书，以调摄卫护身寿为业。或在家，或出家，有十八姓，世之所重。唯天竺有，余国所无也）。若有男子，好学出家，持诸戒律；我于彼前，现比丘身，而为说法，令其成就（“比丘”，华言“乞士”。“乞”是乞求之名，“士”是清雅之称。谓出家人，谦下自卑，破骄慢心，乞食资身，离四邪命，福利檀越，以成清雅之德；乞法以资慧命，而长养法身也。亦名“怖魔”，谓其受如来二百五十大戒之时，震动魔王宫殿。魔王怖其出境，亦化诸人而出三界，减其眷属，空其宫殿，故怖也）。若有女人，好学出家，持诸禁戒；我于彼前，现比丘尼身，而为说法，令其成就（尼者女也，受如来三百四十八大戒者）。若有男子，乐持五戒；我于彼前，现优婆塞身，而为说法，令其成就（梵语“优婆塞”，华言“清净士”，亦言“近事”。谓在家受佛三归、五戒、八戒者。以受持净戒，方堪亲近承事佛、法、僧也）。若有女子，五戒自居；我于彼前，现优婆夷身，而为说法，令其成就（夷者女也，谓在家受佛三归、五戒、八戒女人也）。若有女人，内政立身，以修家国；我于彼前，现女主身，及国夫人、命妇、大家，而为说法，令其成就（“家”音“姑”。“内政”，即泛言一切妇道。儒书云：“有闺门之修，而无外境之志，故曰内政。”然闺门为万化之源，故关于家国之治乱。“家”通大夫以下，“国”通诸侯以上。孤山曰：“‘女主’，即天子之后也。《周礼》天子之后，立六宫、三夫人、九嫔、三十七世妇、八十一御妻也。‘国夫人’者，如《论语》云：邦君之妻，曰君夫人。‘命妇’者，谓妻因夫荣者也。‘大家’者，如后汉扶风曹世叔妻者，同郡班彪之女，名昭，字惠姬。和帝数招入宫，令皇后、贵人师事焉，号曰‘大家’。”此释未必然也。若据天竺，凡豪族主家之妇，皆称曰“大家”）。若有众生，不坏男根；我于彼前，现童男身，而为说法，令其成就（谓不犯女色者，故曰“不坏男根”）。若有处女，爱乐处身，不求侵暴；我于彼前，现童女身，而为说法，令其成就（“处女”，是未出嫁之女也。若常爱乐为处女身，不愿从人，纵有强为侵暴，亦誓不从也。已上从现人王至此，是现人道身也）。若有诸天，乐出天伦；我现天身，而为说法，令其成就（“出”字，与下“度”字、“脱”字同。又言“成就”者，是遂其脱离之愿也。诸天求出天伦者，以天趣耽乐，不能整心修道。唯人道能之，故求脱离也）。若有诸龙，乐出龙伦；我现龙身，而为说法，令其成就（龙有四种：一守天宫持令不落，二兴云致雨利益人间，三地龙决江开渎，四守轮王大宝藏。《华严》云：“龙王降雨，不从身出，不从心出，无有积集，而非不见。但以龙王心念力故，霈然洪霔，周遍天下。如是境界，不可思议。”然龙虽有如是神力，其鳞甲中，有无量蛆虫之所唼食；每日三时，复有热风、热砂烧身之苦，故其乐出也）。若有药叉，乐度本伦；我于彼前，现药叉身，而为说法，令其成就。若乾闼婆，乐脱其伦；我于彼前，现乾闼婆身，而为说法，令其成就（“乾闼婆”，华言“香阴”，不食酒肉，唯以香资阴身，乃帝释乐神）。若阿修罗，乐脱其伦；我于彼前，现阿修罗身，而为说法，令其成就（“阿修罗”，华言“无端正”，谓男丑、女端正故。又云“非天”，以其果报最胜，邻次诸天，而非天。居大海底，宫殿园林，七宝所成，常与天斗，有君臣民庶也）。若紧那罗，乐脱其伦；我于彼前，现紧那罗身，而为说法，令其成就（“紧那罗”，华言“疑神”，以其似人，头上有角，因而名之，乃天帝丝竹乐神也。此中应有迦楼罗，即金翅鸟神，方成八部，恐是译人之脱落也）。若摩呼罗伽，乐脱其伦；我于彼前，现摩呼罗伽身，而为说法，令其成就（“摩呼罗伽”，华言“大腹行”，即地龙，或曰大蟒神也。自天至此，是现八部身也。自龙之下，虽皆具神通、福德、威权，然均是恶趣，各具苦恼。其龙及摩呼罗伽，是畜生道所摄；乾闼婆、紧那罗，是神道摄；阿修罗，乃六道中之一趣，时怀丑陋、忿兢之苦。是以多欲脱离为人，希修进道。若欲直入圣流，则在求三乘圣果中摄也）。若诸众生，乐人修人；我现人身，而为说法，令其成就（此谓在人中，而求世世复得人身修进也）。若诸非人，有形、无形、有想、无想，乐度其伦；我于彼前，皆现其身，而为说法，令其成就（长水曰：“‘有形’如休咎精明等，‘无形’如空散销沉等，‘有想’如神鬼精灵等，‘无想’如精神化为土木金石等，皆‘非人’也。若言木石等，则无心，不应言‘乐度’。或言菩萨现身度脱故可也。”《多罗菩萨仪轨》云：“示现佛身，乃至种种异类、有情、无情、三界之身，而为演说。以是义故，名观自在。”）。是名妙净三十二应入国土身，皆以三昧闻熏闻修无作妙力，自在成就（吴兴曰：“三十二应，比《普门品》，虽互有出没，大体是同。总而言之，无越十界。于十界中，两经俱无菩萨及地狱身者。或曰圣言之略耳。或曰观音已是菩萨，何须更现；地狱重苦，不可度也。天台依《正法华经》，俱现菩萨界身；又准《释论》，菩萨亦化地狱，故知十界不可阙焉。按《庄严宝王经》，有现菩萨身，亦入地狱，破坏阿鼻，使诸罪人而出地狱也。十界者，即上四圣及六道也。示三十二应已竟）。
    “世尊，我复以此闻熏闻修金刚三昧无作妙力，与诸十方三世六道一切众生，同悲仰故，令诸众生，于我身心，获十四种无畏功德（“我复”乃至“悲仰故”，是承三昧力，及悲仰为无畏之本也。“于我身心获十四种无畏功德”者，盖菩萨反闻，证全法界，而与众生冥同一心，交参互彻，故知凡圣恒以冥合，但待感而即应也。“无畏”乃约众生而言，盖遭难者，正在怖畏之中，而蒙救得脱，即无畏也。“功德”约菩萨而言，谓救生脱怖，实乃菩萨最妙功德也）。一者由我不自观音，以观观者；令彼十方苦恼众生，观其音声，即得解脱（八难之中，此一是总，下七是别。别列不尽一切诸难，故首标此，以摄一切也。“不自观音”者，不随声尘所起知见也。“以观观”者，谓旋倒闻机，反照自性也）。二者知见旋复；令诸众生，设入大火，火不能烧（见觉属火，故见业交，则见猛火。今菩萨知见旋复，则无见业，是以火不能烧。故诸众生称名，火亦不能烧也）。三者观听旋复；令诸众生，大水所漂，水不能溺（闻听属水，故闻业交，则见波涛。菩萨观听旋复，则无闻业，故水不能溺。是以众生称名，而水亦不溺也）。四者断灭妄想，心无杀害；令诸众生，入诸鬼国，鬼不能害（菩萨于反闻时，内灭妄想，外除杀业，故能令称名者，免于鬼害）。五者内熏成闻，六根销复，同于声听；能令众生，临当被害，刀段段坏，使其兵戈，犹如割水，亦如吹光，性无摇动（“内熏”者，当反闻时，则本觉真闻内熏妄闻也。“成闻”者，成纯真闻性也。一根反源，六根解脱，同于声听，无复形碍。故如割水、吹光，刃坏身不坏。如孙敬德，身同光水，刃过无伤也）。六者闻熏精明，明遍法界，则诸幽暗性不能全；能令众生，药叉、罗刹、鸠槃茶鬼及毗舍遮、富单那等，虽近其傍，目不能视（闻熏精明，烁破幽暗，故不能视也。鸠槃茶，乃厌魅鬼也。毗舍遮，是啖精气鬼。富单那，是热病之鬼也）。七者音性圆销，观听返入，离诸尘妄；能令众生，禁系、枷锁所不能着（音性圆销，则内无所系。观听返入，则外无所累。故枷锁自脱落者矣）。八者灭音圆闻，遍生慈力；能令众生，经过险路，贼不能劫（音闻两立，则物我成敌。今灭音圆闻，则内外无待，故能遍生慈力，无复怨敌矣。上明八难无畏竟）。九者熏闻离尘，色所不劫；能令一切多淫众生，远离贪欲（熏闻成性，遂能离尘。成性则欲爱干枯，离尘则根境不偶。虽有夭色，而不能劫动者也）。十者纯音无尘，根境圆融，无对所对；能令一切忿恨众生，离诸瞋恚（瞋由违情而起，对境而生。音性纯净，无复妄尘，故圆融无违，无能所对。无违、无对，则瞋无由生矣）。十一者销尘旋明，法界身心，犹如琉璃，朗彻无碍；能令一切昏钝性障诸阿颠迦，永离痴暗（具足见惑名“昏”，具足思惑名“钝”，具足无明名“性障”。“阿颠迦”，华言“无善心”，又痴之最重者。温陵曰：“痴由妄尘所蔽，无明所覆。销尘则无蔽，旋明则无覆，故外之法界，内之身心，凝莹朗彻，离痴暗矣。”上明三毒无畏竟。八难是现在苦果；三毒是现在苦因，后必成果，故皆可怖畏也）。十二者融形复闻，不动道场，涉入世间，不坏世界，能遍十方供养微尘诸佛如来，各各佛边为法王子；能令法界无子众生，欲求男者，诞生福德智慧之男（温陵曰：“融形则碍灭，复闻则性真，供佛足福，禀法足慧，绍继法王，有男之道，故能应其求也。”檇李曰：“‘涉入世间，不坏世界’，即方便智。方便属权，如《净名》云‘方便以为父’，即其义焉。”交光曰：“由福慧二足，故能与福德智慧之男，非无自而然也。”）。十三者六根圆通，明照无二，含十方界，立大圆镜空如来藏，承顺十方微尘如来秘密法门，受领无失；能令法界无子众生，欲求女者，诞生端正、福德、柔顺、众人爱敬、有相之女（交光曰：“通有明义，故明照。圆有含义，故含界。明照故立镜智，含界故立空藏。具此实智，故能承顺秘密。盖承顺即坤仪，受领即闺门能事，故能应求女也。”檇李曰：“‘立大圆镜空如来藏’，即属实智。实智诣理，理能含育，故生于女也。如《净名》云‘智度菩萨母’，即其义焉。”上二求无畏竟。或问曰：求男女者，有何所畏？答曰：畏其不得也。菩萨遂其所求，即脱其不得之畏也）。十四者此三千大千世界，百亿日月，现住世间诸法王子，有六十二恒河沙数。修法垂范，教化众生，随顺众生，方便智慧，各各不同。由我所得圆通本根，发妙耳门，然后身心微妙含容，周遍法界；能令众生持我名号，与彼共持六十二恒河沙诸法王子，二人福德正等无异。世尊，我一名号，与彼众多名号无异，由我修习得真圆通。是名十四施无畏力，福备众生（小千、中千、大千世界，故云三千大千。如此三千大千，共有百亿日月，总名一娑婆世界也。孤山曰：“此方众生，耳根利故，受道者多，所以观音化胜。余根钝故，受道者少，所以诸圣化劣。是知行位虽齐，对机有异，总彼恒河沙数，但敌观音一人，故使持名二福正等也。”上明十四无畏竟。或问曰：持名者何所畏，而说无畏？答曰：持名者，或恐其功德不胜而怀犹豫，或遇持多名者而惧其不及，皆畏相也。今持菩萨名者，迥脱此畏也）。
    “世尊，我又获是圆通修证无上道故，又能善获四不思议无作妙德（温陵曰：“现众多容，诵一一咒，摄化众生，圆应所求。理出于无为，神应于不测，名‘不思议无作妙德’。然前亦现形应求，独此名不思议者，前则略显，此复深明。如于一身现八万首臂，固莫得而思议也。”交光曰：“‘无作妙德’者，检非有为作意所成，乃任运自在成就者也。”）。一者由我初获妙妙闻心，心精遗闻，见闻觉知不能分隔，成一圆融清净宝觉。故我能现众多妙容，能说无边秘密神咒。其中或现一首、三首、五首、七首、九首、十一首，如是乃至一百八首、千首、万首、八万四千烁迦罗首；二臂、四臂、六臂、八臂、十臂、十二臂、十四、十六、十八、二十至二十四，如是乃至一百八臂、千臂、万臂、八万四千母陀罗臂；二目、三目、四目、九目，如是乃至一百八目、千目、万目、八万四千清净宝目。或慈或威，或定或慧，救护众生，得大自在（“初”者，即“初于闻中”之“初”也。“妙妙闻心”者，良以反闻自性之时，则反闻之闻即始觉，自性之性即本觉。始本合一，二俱成妙，故曰“妙妙闻心”也。“心精遗闻”，即“闻所闻尽”。“遗”者脱也，盖反闻之久，唯一心精，脱尽根相，故曰“遗闻”。“见闻”二句，即一根反源，六根解脱。“不分隔”者，见闻等不各局于根本，即六解一忘也。交彻互用曰“圆融”，无障无碍曰“清净”，万用具足曰“宝觉”。此固寂灭现前，兼明圆用，含摄之意也。温陵曰：“首为六用之总，臂表提接之悲，目表照了之智，各依本数充之，以至八万四千者，表依根本六用、根本智悲，而泛应尘劳，得大自在，此十一地等觉妙行也。夫一身含十虚、毛端现刹，彼空与刹，又不啻如首臂而已。彼八万四千首臂，犹人之八万四千毛孔耳，未足为异也。圣人之言，即事即理，既曰不思议德，无以限意思之、议之。‘烁迦罗’，华言‘金刚’，坚固不坏也。‘母陀罗’，华言‘印’，言其臂各有妙印也。‘清净宝目’，离尘合觉也。慈以摄化，威以折伏，定以复湛，慧以开觉，通指众多妙容也。”交光曰：“慈以护其善根，威以救其恶性，定以护其分散，慧以救其迷沦也。‘得大自在’者，谓不劳作意施为，随感而应，曾无滞碍也。”）。二者由我闻思脱出六尘，如声度垣，不能为碍。故我妙能现一一形、诵一一咒，其形其咒，能以无畏施诸众生。是故十方微尘国土，皆名我为施无畏者（“闻”即闻性，“思”即入亡功夫。动静二相，了然不生，即脱出六尘矣。“现一一形”者，谓对各机而各现身也。“诵一一咒”者，于各身而说各咒也）。三者由我修习本妙圆通清净本根，所游世界，皆令众生舍身珍宝，求我哀愍（本根清净，则一切无著，故令众舍诸悭著也。“求我哀愍”者，哀愍受之，而为施佛事也）。四者我得佛心，证于究竟，能以珍宝种种供养十方如来，傍及法界六道众生，求妻得妻，求子得子，求三昧得三昧，求长寿得长寿，如是乃至求大涅槃得大涅槃（“得佛心”，证慧足也。“珍宝供养”，福足也。福、慧两足，故傍及众生，使彼所求如愿也。六道众生，亦言“供”者，谓菩萨观诸众生具有如来智慧德相，悉皆生心如佛想也。然则财施令其得乐，无畏施令其离苦，法施令其革凡成圣也。珍宝属外财，妻、子、长寿、身命属内财，悉名财施。大涅槃，是佛极果也。四不思议中，二施兼财者，以檀舍能含万行也。或问曰：四不思议，与三十二应，有何别？答曰：三十二应，或随所求，或应同类，而与说法。今此不拘类求，但观应以何形说咒救护，即为现之，此其别也。上明四不思议竟）。
    “佛问圆通，我从耳门圆照三昧，缘心自在，因入流相，得三摩地，成就菩提，斯为第一。世尊，彼佛如来，叹我善得圆通法门，于大会中授记我为观世音号。由我观听十方圆明，故观音名，遍十方界。”（“我从”下，全彰圆通体用。“圆照三昧”者，反闻功成，解根得体，即寂灭现前也。“缘心自在”者，由得圆照故，随缘应化，得大自在。“入流”下，具述始终因果也。“因入流相，得三摩地”者，最初反闻，住圆湛不生灭性，为因地心也。“成就菩提”者，然后圆成果地修证也。“第一”者，乃明其殊胜也。“彼佛如来”，即观音如来，而授记同名，显其师资道合也。“由我”下，乃更述名称。一表人法同名，无有二号。二表圆通周遍，故感名称周遍。显法门殊胜也。吴兴曰：“按《悲华经》说，往昔宝藏佛授不眴太子记，名观世音。然则《悲华》与今经皆覆本垂迹之名耳。今得圆通，即太子后身也。”余意详备诸注，此不繁述。）


华 严 经

    时鞞瑟胝罗居士，告善财童子言：“善男子，于此南方有山，名补怛洛迦（华言“小白华树”，山多此树，香气远闻故，在南天竺海滨，旧云“普陀”是也。“鞞瑟胝罗”，华言“摄入”）。彼有菩萨，名观自在。汝诣彼问菩萨云何学菩萨行，修菩萨道。”
    即说颂言：

“海上有山多圣贤，众宝所成极清净，
花果树林皆遍满，泉流池沼悉具足。
勇猛丈夫观自在，为利众生住此山，
汝应往问诸功德，彼当示汝大方便。”
（“海上有山”者，大悲随顺入生死海，而住涅槃山故也。）

    时善财童子顶礼其足，辞退而去。至于彼山，见其西面岩谷之中，泉流萦映，树林蓊郁，香草柔软，右旋布地。观自在菩萨于金刚宝石上，结跏趺坐。无量菩萨皆坐宝石，恭敬围绕，而为宣说大慈悲法，令其摄受一切众生。
    善财见已，欢喜踊跃，合掌谛观，目不暂瞬。作如是念：“善知识者，则是如来。善知识者，一切法云。善知识者，诸功德藏。善知识者，难可值遇。善知识者，十力宝因。善知识者，无尽智炬。善知识者，福德根芽。善知识者，一切智门。善知识者，智海导师。善知识者，至一切智助道之具。”即便诣观自在菩萨所，顶礼菩萨足，绕无数匝，合掌而住，白言：“圣者！我已发阿耨多罗三藐三菩提心，而未知菩萨云何学菩萨行，云何修菩萨道。我闻圣者善能教诲，愿为我说。”
    菩萨告言：“善哉善哉！善男子，汝已能发阿耨多罗三藐三菩提心。善男子，我已成就菩萨大悲行解脱门。善男子，我以此菩萨大悲行门，平等教化一切众生，相续不断。善男子，我住此大悲行门，常在一切诸如来所，普现一切众生之前（上同如来妙觉真心，故常在一切诸如来所。下与众生同一悲体，故普现一切众生之前。“普现”即普门示现。此即同《楞严》获二殊胜者也）。或以布施，摄取众生。或以爱语，或以利行，或以同事，摄取众生。或现色身，摄取众生。或现种种不思议色净光明网，摄取众生。或以音声，或以威仪，或为说法，或现神变，令其心悟，而得成熟。或为化现同类之形，与其共居，而成熟之。善男子，我修行此大悲行门，愿常救护一切众生。愿一切众生，离险道怖，离热恼怖，离迷惑怖，离系缚怖，离杀害怖，离贫穷怖，离不活怖，离恶名怖，离于死怖，离大众怖，离恶趣怖，离黑闇怖，离迁移怖，离爱别怖，离怨会怖，离逼迫身怖，离逼迫心怖，离忧悲怖（此十八怖，统摄六度、四摄、三十二应、七难、八苦，摄取众生之略文也）。复作是愿：愿诸众生，若念于我，若称我名，若见我身，皆得免离一切怖畏。善男子，我以此方便，令诸众生离怖畏已，复教令发阿耨多罗三藐三菩提心，永不退转。”（“念我”即意业，“称名”即口业，“见身”即身业。谓以三业归依我之三业，能令解脱。复教进大心，方能究竟离二死怖。《西域记》云：“南天竺秣罗矩吒国，国南滨海，有秣刺耶山。山东有布呾洛迦山，山迳危险，岩谷敧倾。山顶有池，其水澄镜。流出大河，周流绕山二十匝入南海。池侧有石天宫，观自在菩萨往来游舍。其有愿见菩萨者，不顾身命，厉水登山，忘其艰险，能达之者盖亦寡矣。而山下居人，祈心请见，或作自在天形，或为涂灰外道，慰喻其人，果遂其愿。”）


佛说观无量寿佛经

    此经乃教修净土法门，共有十六妙观，总明西方依正庄严。今此所录，是彼第十观也。

    佛告阿难及韦提希：“见无量寿佛了了分明已，次亦应观观世音菩萨（阿难，华言“庆喜”，是佛从弟，亲侍如来，多闻第一。韦提希，华言“思惟”，是摩竭国萍沙王后，阿阇世王之母也。上第九观，教观无量寿佛相好、光明。此中正教观观世音菩萨）。此菩萨身长八十万亿那由他由旬（万亿为一那由他，四十里为一由旬），身紫金色。顶有肉髻，项有圆光，面各百千由旬。其圆光中，有五百化佛，如释迦牟尼。一一化佛，有五百化菩萨、无量诸天，以为侍者。举身光中，五道众生，一切色相，皆于中现（五道众生色相既现于菩萨光中，故一称名即应也）。顶上毗楞伽摩尼宝以为天冠，其天冠中，有一立化佛，高二十五由旬（观音昔已成佛，今以悲愿为菩萨，修净土行。斯乃带昔果德，行今因行。顶上化佛，正表带果也。梵语“释迦毗楞伽”，华言“能胜”。“摩尼”，华言“如意”，亦言“离垢”，以此宝珠，能满众生心愿，不为垢秽所染也）。观世音菩萨，面如阎浮檀金色（“阎浮檀”，华言“胜金”，其色赤黄，兼带紫焰也）。眉间毫相，备七宝色（金、银、琉璃、颇梨、珊瑚、玛瑙、砗磲），流出八万四千种光明。一一光明，有无量无数百千化佛。一一化佛，无数化菩萨以为侍者，变现自在，满十方世界。臂如红莲华色，有八十亿微妙光明，以为璎珞。其璎珞中，普现一切诸庄严事。手掌作五百亿杂莲华色。手十指端，一一指端有八万四千画，犹如印文；一一画，有八万四千色；一一色，有八万四千光，其光柔软，普照一切。以此宝手，接引众生。举足时，足下有千辐轮相，自然化成五百亿光明台。下足时，有金刚摩尼华，布散一切，莫不弥满（金刚，乃坚固之宝，一切色相皆于中现，石壁不能为碍也）。其余身相，众好具足，如佛无异。唯顶上肉髻及无见顶相，不及世尊（肉髻，是相也。无见顶，是好也。此之相好，表于极果。今菩萨犹居因地，故不如佛）。是为观观世音菩萨真实色身相，名第十观。”
    佛告阿难：“若欲观观世音菩萨者，当作是观。作是观者，不遇诸祸，净除业障，除无数劫生死之罪。如此菩萨，但闻其名，获无量福，何况谛观。若有欲观观世音菩萨者，先观顶上肉髻，次观天冠。其余众相，亦次第观之。悉令明了，如观掌中（身相既多，未审观何为首。故教先观肉髻，次观天冠，以此二种，能别表示观音德相。何者？肉髻降佛，表现行因。冠有化佛，表昔成果。别相若著，其余通相则易明了。行者观于冠、髻、毫、面、身色、光明，一一用心作观。以此妙观，为见佛本，迥出余因，至净土时即证法忍）。作是观者，名为正观。若他观者，名为邪观。”（观与经合，则称性见，名为正观。见相乖经，乃发魔事，故名邪观。）


十一面神咒心经

    观自在菩萨白佛言：“世尊，我由此咒，名号尊贵，难可得闻。若有称念百千俱胝那庾多诸佛名号，复有暂时于我名号至心称念，彼二功德，平等平等。诸有称念我名号者，一切皆得不退转地，离一切病，脱一切障、一切怖畏，及能灭除身语意恶。况能于我所说神咒，受持读诵，如说修行。当知是人，于无上菩提，则为领受，如在掌中。”（称念百千俱胝那庾多诸佛名号，与暂时至心称念观音名号，功德平等。则《楞严》、《法华》谓持六十二亿恒河沙菩萨名字功德，与持观音名字无二。恒沙菩萨，较诸佛功德犹远。今言平等，诚非凡夫心量所测。如后《宝王经》说，又不可得而思议矣！）


大乘庄严宝王经

    佛告宝首菩萨：“善男子，若人以天妙衣，及以袈裟、饮食、汤药、卧具等，供养恒河沙数如来，所获福德，与观自在菩萨一毛端福，其量无异。又如四大洲，于一年十二月中，昼夜恒降大雨，我能数知其一一滴数。其观自在菩萨所有福德，而我不能说尽数量。又如有人以天金宝，造如来像，如微尘数，以种种供养，所获福德，而我悉知其数。其观自在菩萨所有福德，而我不能说尽数量。乃至他方如来俱集一处，亦不能说尽此菩萨福德数量。若有人能忆念此菩萨名者，是人当来远离生老病死轮回之苦，犹如鹅王随风而去，速得往生极乐世界，面见无量寿如来，听闻妙法。如是之人，而永不受轮回之苦，无贪、瞋、痴，无老、病、死，无饥馑苦，不受胎胞生身之苦。承法威力，莲华化生，常居彼土。”
    又云：“此菩萨能为盲冥者，而为明灯。阳焰炽者，为作荫覆。渴乏之者，为现河流。于恐畏处，施令无畏。病苦所恼，而为医药。受苦有情，为作父母。阿鼻地狱有情，令见涅槃之道。能令世间一切有情，得是功德利益安乐。若有人能于观自在像前，建立四方曼拏罗，常以香华供养者。是人当来而得转轮圣王，七宝具足，所谓金轮宝、象宝、马宝、珠宝、玉女宝、主藏宝、主兵宝。若复有人能以一华供养此菩萨者，是人当得身出妙香，随所生处，而得身相圆满。
    “此菩萨变现种种，救度无数百千万亿那由他有情，令得往生极乐世界，见无量寿如来，得闻法要，皆令当得成就菩提。其普贤等诸大菩萨，皆具不可思议，而不能了知彼观自在之所变化。普贤菩萨入此菩萨毛孔中，行十二年，不得边际。见诸毛孔，一一之中，各有佛部，于彼而住。是故普贤不能见其边际远近，余诸菩萨云何而得见耶？
    “观自在菩萨，乃至名号，亦难得值。何以故？彼与一切有情，如大父母。一切恐怖有情，施之无畏。开导一切有情，为大善友。此菩萨有六字大明陀罗尼，难得值遇。若有人能称念其名，当得生彼毛孔之中，不受沉沦，乃至当证圆寂之地。此六字陀罗尼，是观自在菩萨微妙本心。若有知是微妙本心，即知解脱。无量如来而尚难知，其因位菩萨云何而能知耶？若人能常受持此陀罗尼者，于持诵时，有九十九恒河沙数如来集会，复有微尘数菩萨集会，复有三十三天天子亦皆集会，复有四大天王，乃至无数百千万亿龙神八部，而来卫护是人。时菩萨毛孔中，无量如来，赞叹是人：‘善哉善哉！善男子，汝能得是如意珠宝，汝七代种族皆得解脱。’其持咒人，腹中所有诸虫，当得不退转菩萨之位。若复有人，以此陀罗尼，身中、顶上戴持者。有人得见是戴持之人，则同见于金刚之身，又如见于舍利塔，又如见佛，又如见一亿智慧之人。若有善男子、善女人，能依法念此陀罗尼者，是人得无尽辩才，得清净智聚，得大慈悲。日日得具六波罗蜜多，圆满功德。如是乃至戴持之人，见一切男子、女人、诸有情之身，彼等悉皆速得菩萨之位。如是之人，而永不受生、老、病、死、爱别离苦。若有念此陀罗尼一遍，所获功德，而不能数其数量。又四大部洲，一切男女皆得七地菩萨之位，彼诸菩萨所有功德，与念六字咒一遍功德，而无有异。”（更有无量功德，详彼经文。若有念诵者，必须依法，及得梵音明正。其持戴者，亦须恭敬如佛，信而无疑，方能感益。若疑不信，反招愆咎。其六字咒，如常可知。“曼拏罗”，即“坛”也。）


请观世音菩萨消伏毒害咒经

    时毗舍离国（华言“广博严净”。中天竺共有三十余国，此其一也。谓其国宽平，名为“广博”；城邑华丽，故名“严净”。或言“好道”，由其国人民好乐正道，自敦仁义，不须君主。有五百长者共行道法，率土人民，莫不归悦。故下文云“五百长者”是也），一切人民，遇大恶病：一者眼赤如血，二者两耳出脓，三者鼻中流血，四者舌噤无声，五者所食之物化为粗涩。六识闭塞，犹如醉人。有五夜叉，名讫拏迦罗，面黑如墨，而有五眼，钩牙上出，吸人精气。（《普门疏》云：“人心中有七滴甜水，和养精神。鬼啖一滴，令人头痛，三滴闷绝，七滴即死。”）
    时毗舍离大城之中，有一长者名曰月盖，与其同类五百长者，俱诣佛所。到佛所已，头面作礼，却住一面，白佛言：“世尊，此国人民，遇大恶病。良医耆婆，尽其道术，所不能救。唯愿世尊，慈愍一切，救济病苦，令得无患。”（“耆婆”，此云“能活”，是影坚王之子，柰女所生，出胎即手持针筒、药囊，为世医王。佛为法王，遇病即瘥，故云良医。医王既尽其术，余皆无堪，故共诣求哀法王。）
    尔时世尊告长者言：“去此不远，正立西方，有佛世尊，名无量寿（《小弥陀经》云：“从是西方过十万亿佛土，有世界名曰极乐。其土有佛，号阿弥陀。”以微尘数佛刹言之，故云去此不远）。彼有菩萨，名观世音，及大势至，恒以大悲，怜愍一切，救济苦厄。汝今应当五体投地（头及两手、两膝，名为五体），向彼作礼，烧香散华，系念数息，令心不散，经十念顷，为众生故，当请彼佛及二菩萨。”（系念者，摄心不散。心无所依，故令数息。数息者，注心鼻门，或数出息，或数入息，从一至十，周而复始。以十息为一念，百息为十念，令息调和，不缓不急，心自寂定。此为请前之方便，所谓“众生心水净，佛月影现中”。何故唯令十念？以众生心念难系，久即散动故也。彼佛左面是观音，右面是势至，故云“二菩萨”也。）
    说是语时，于佛光中，得见西方无量寿佛，并二菩萨。如来神力，佛及菩萨俱到此国，往毗舍离，住城门阃。佛、二菩萨，与诸大众，放大光明，照毗舍离，皆作金色。尔时毗舍离人，即具杨枝、净水，授与观世音菩萨。
    大悲观世音，怜愍救护一切众生故，而说咒曰：“普教一切众生而作是言：汝等今者应当一心称：‘南无佛，南无法，南无僧，南无观世音菩萨摩诃萨，大悲大名称，救护苦厄者。’如是三称三宝，三称观世音菩萨名。烧众名香，五体投地，向于西方，一心一意，令气息定，为免苦厄，请观世音菩萨。合十指掌，而说偈言（掌本二边，合之令一，正使身心皆一，然后口陈偈请，是显三业殷勤致敬之极也）：

‘愿救我苦厄，大悲覆一切，
普放净光明，灭除痴暗冥。
为免毒害苦，烦恼及众病，
必来至我所，施我大安乐。
我今稽首礼，闻名救厄者，
我今自归依，世间慈悲父。
唯愿必定来，免我三毒苦，
施我今世乐，及与大涅槃。’”

    （法身如虚空，无处不遇，迥绝去来。今然必定来者，以众生心水净，佛月自现，故云“来”也。三毒者，贪、瞋、痴也，此为众苦之因，万累之源。欲令因亡果丧，源绝流除，故言“免”也。“今世乐”者，是世间之乐果。“涅槃”者，是出世间之乐果。“大”者，拣非声闻、缘觉之涅槃也。）
    白佛言：“世尊，如是神咒，毕定吉祥，乃是过去、现在、未来十方诸佛大慈大悲陀罗尼印。闻此咒者，众苦永尽，常得安乐，远离八难（八难者，一地狱、二畜生、三饿鬼、四盲聋喑哑、五世智辩聪、六生佛前佛后、七北俱卢洲、八无想天），得念佛定，现前见佛。我今当说十方诸佛救护众生神咒：

    “多耶咃呜呼腻　摸呼腻　鬭婆腻　耽婆腻　安茶詈　般茶詈　首埤帝　般般茶啰啰婆私腻　哆侄咃　伊梨　寐梨　鞮首梨迦婆梨　佉鞮端耆旃陀梨　摩蹬耆　勒叉勒叉萨婆萨埵　萨婆婆耶啤娑诃　多茶咃　伽帝伽帝腻伽帝　修留毗修留毗　勒叉勒叉　萨婆萨埵　萨婆婆耶啤　娑诃”

    白佛言：“世尊，如此神咒，乃是十方三世无量诸佛之所宣说。诵持此咒者，常为诸佛、诸大菩萨之所护持，免离怖畏、刀杖、毒害，及与疾病，令得无患。”说是语时，毗舍离人，平复如本。
    尔时世尊怜愍众生，覆护一切，重请观世音菩萨说消伏毒害咒。尔时观世音菩萨大悲熏心，承佛神力，而说破恶业障消伏毒害陀罗尼咒：

    “南无佛陀，南无达摩，南无僧伽，南无观世音菩提萨埵，摩诃萨埵，大慈大悲。唯愿愍我，救护苦恼，亦救一切怖畏众生，令得大护。　多侄咃　陀呼腻　摸呼腻　闘婆腻　耽婆腻　阿婆熈　摸呼脂　分茶梨　般茶梨　输鞞帝　般茶啰　婆私腻　休楼休楼　分茶梨　兜楼兜楼　般茶梨　周楼周楼　腻般茶梨　豆富豆富　般茶啰　婆私腻　矧墀　跈墀　腻跈墀　萨婆阿婆耶羯多　萨婆[口*恒]婆　娑陀伽阿婆耶　卑离陀闭殿娑诃

    “一切怖畏，一切毒害，一切恶鬼、虎、狼、狮子，闻此咒时，口即闭塞，不能为害。破梵行人，作十恶业，闻此咒时，荡除粪秽（“粪秽”即十恶也），还得清净。设有业障，浊恶不善，称观世音菩萨，诵持此咒，即破业障，现前见佛。”
    佛告阿难：“若有四部弟子，受持观世音菩萨名，诵念消伏毒害陀罗尼，行此咒者，身当无患，心亦无病。设使大火从四面来，焚烧己身，诵持此咒故，龙王降雨，即得解脱。设火焚身，节节疼痛，一心称观世音菩萨名号，三诵此咒，即得除愈。设复谷贵饥馑、王难、恶兽、盗贼、迷于道路、牢狱系闭、杻械枷锁、被五系缚、入于大海、黑风回波、水色之山、夜叉罗刹之难、毒药、刀剑、临当刑戮。过去业缘，现造众恶，以是因缘，受一切苦，极大怖畏。应当一心称观世音菩萨名号，并诵此咒一遍至七遍，消伏毒害。恶业、恶行、不善恶聚，如火烧薪，永尽无余。以是因缘，此观世音菩萨所说神咒，名施一切众生甘露妙药。得无病畏，不横死畏，不被系缚畏，贪欲、瞋恚、愚痴三毒等畏。是故此娑婆世界，皆号观世音菩萨为施无畏者。此陀罗尼灌顶章句，无上梵行，毕定吉祥大功德海，众生闻者，获大善利，应当暗诵。若欲诵之，应当持斋，不饮酒，不啖肉。以灰涂身，澡浴清净。不食兴渠，五辛能荤，悉不食之（兴渠出外国，根似萝卜，叶似蔓菁，此方无有。五辛者，一葱、二薤、三韭、四蒜、五兴渠。食之获众过失，贤圣远离，诸天不护，魔鬼得便。所持咒法、修三摩地，皆不成就。言“荤”者，凡物辛而复臭者是也。“以灰涂身”者，谓先用灰物澡豆之类，涂拭去身垢腻，后以水洗之令净，始任道器）。妇女秽污，皆悉不往。常念十方佛，及七佛世尊，一心称观世音菩萨，诵持此咒。现身得见观世音菩萨，一切善愿，皆得成就。后生佛前，长与苦别。”（“十方”者，若总言之，则四方、四维、上下尘刹诸佛，不可数举。若别言之，则《大弥陀经》、《宝积经》、《离垢慧菩萨礼佛经》及诸经中略出者，随依其一，而礼念之。“七佛”者，初则毗婆尸佛，终则本师释迦牟尼佛，如常可知。“后生佛前”者，谓舍此身已，随愿往生诸佛国土，迥脱轮回，至不退转，故云“长与苦别”。）
    佛告阿难：“王舍大城有一女人，恶鬼所持，名旃陀利。彼鬼昼夜作丈夫形，来娆此女。鬼精着身，生五百鬼子。汝忆是事否？我于尔时，教此女人，称观世音菩萨，善心相续，入善境界。阿难当知，如此菩萨威神之力，恶鬼消伏，得见我身无比色像（如来身具三十二相、八十种好，紫磨金色，光明晃耀，天上、天下无与等者，故云“无比色像”。若论法身，则无相，非凡可见，唯妙觉菩萨能知耳）。我于尔时，一一毛孔，出宝莲华。无数化佛，异口同音，称赞大悲施无畏者，令女受持，读诵通利。此咒功德，三障永尽，免三界狱火，不受众苦。四百四病，一时不起。”（“三障”者，烦恼障、业障、报障也。“三界”者，欲界、色界、无色界。一切众生，常为三毒、五欲之火烧燃，羁缚不得出离，流转三界，众苦所逼，甚于牢狱。“四百四病”者，地、水、火、风，各有一百一十。此咒功德，尽三障、出三界狱，况诸病苦，而不顿然消灭耶？此下有世尊自说六字神咒，文多不录。）
    尔时世尊而说偈言：

“大悲大名称，吉祥安乐人，
恒说吉祥句，救济极苦者，
众生若闻名，离苦得解脱。
亦游戏地狱，大悲代受苦，
或处畜生中，化作畜生形，
教以大智慧，令发无上心。
或处阿修罗，软言调伏心，
令除骄慢习，疾至无为岸。
现身作饿鬼，手出香色乳，
饥渴逼切者，施令得饱满。
大慈大悲心，游戏于五道，
恒以善集慧，无上胜方便，
普教一切众，令离生死苦，
常得安乐处，到大涅槃岸。”

    （“五道”者，即上人、畜、地狱、修罗、饿鬼，此不言天者，天耽欲乐，不求出苦，故不言也。）


天竺

    ●天竺

    大商主
    昔漕矩吒国有大商主，宗事天神，祠求福利；轻蔑佛法，不信因果。其后将诸商侣，贾迁有无，泛舟南海，遭风失路，波涛飘浪，时经三岁，资粮罄竭，糊口不充。同舟之人，朝不谋夕，戮力同志，念所事天，心虑已劳，冥功不济。俄见大山，崇崖峻岭，两日联晖，重明朗照。时诸商侣，更相慰曰：“我曹有福，遇此大山，宜于中止，得自安乐。”商主曰：“非山也，乃摩竭鱼耳。崇崖竣岭，鬐鬣也。两日联晖，眼光也。”言声未静，舟帆飘溱。于是商主告诸侣曰：“我闻观自在菩萨，于诸危厄，能施安乐。宜各至诚称其名字。”遂即同声归命称念。崇山既隐，两日亦没。俄见沙门，威仪庠序，锡杖凌虚，而来拯溺，不逾时而至本国矣。因即信心贞固，求福不回，建窣堵波，式修供养云云。（窣堵波，即塔也。戮音六，并力也。摩竭，即鲸鱼也。鬐音奇，鬣音猎。鱼领旁小鬐皆曰鬣。溱音臻。）

    孤山灵像
    中天竺摩竭陀国，迦布德伽蓝，南二、三里，至孤山。其山崇峻，树林郁茂，名花清流，被崖注壑。上多精舍、灵庙，颇极剞劂之工。正中精舍，有观自在菩萨像，躯量虽小，威神感肃，手执莲花，顶戴佛像。常有数人断食要心，求见菩萨，七日、二七日，乃至一月。其有感者，见观自在菩萨，妙相庄严，威光赫奕，从像中出，慰谕其人。昔南海僧伽罗国王，清旦以镜照面，不见其身，乃睹赡部洲摩竭陀国多罗林中小山，上有此菩萨像。王深感庆，图以营求。既至此山，实惟肖似，因建精舍，兴诸供养。自后诸王，尚想遗风，遂于侧建立精舍、灵庙，香花、伎乐供养不绝。（伽蓝，即寺也。剞音基，劂音厥。剞劂，刻镂雕琢者也。）

    清辩论师
    南天竺大安达罗国，城南不远，有大山岩，清辩论师住阿素洛宫，待见慈氏菩萨成佛之处。论师雅量弘远，至德深邃。外示僧佉之服，内弘龙猛之学。静而思曰：“非慈氏成佛，谁决我疑？”于观自在菩萨像前，诵《随心陀罗尼》，绝粒饮水，时历三岁。观自在菩萨现妙色身，谓论师曰：“何所志乎？”对曰：“愿留此身，待见慈氏。”观自在菩萨曰：“人命危脆，世间浮幻，宜修胜善，愿生睹史多天，于斯礼觐，尚速得见。”论师曰：“志不可夺，心不可二。”菩萨曰：“若然者，宜往大安达罗国城南山岩，执金刚神所，至诚诵持《执金刚陀罗尼》者，当遂此愿。”论师于是往而诵焉。三岁之后，神乃谓曰：“汝何所愿，若此勤励？”论师曰：“愿留此身，待见慈氏。观自在菩萨，指遣来请。成我愿者，其在神乎！”神乃授方，而谓之曰：“此岩石内，有阿素洛宫。如法行请，石壁当开。开即入中，可以待见。”论师曰：“幽居无睹，讵知佛兴？”神曰：“慈氏出世，我当相报。”论师受命，专精诵持，复历三岁，初无异念。咒芥子以击石壁，豁然洞开。是时百千万众，观睹忘返。论师跨其户，而告众曰：“吾久祈请，待见慈氏。圣灵警佑，大愿斯遂。宜可入此，同见佛兴。”闻者怖骇，莫敢履户，谓是毒蛇之窟，恐丧身命。再三告语，唯有六人从入。论师顾谢时众，从容而入，入之既已，石壁还合。众皆怨嗟，恨前言之过也。（阿素洛，旧云阿修罗。慈氏，即弥勒。龙猛，旧云龙树。睹史多天，旧云兜率天。）

    作光王
    作光王，乃中印度羯若鞠阇国王也。长子字王增，次子字喜增。王增嗣位，以德治政，为金耳国月王所伐。大臣僚庶，启劝喜增，克复亲仇。王子曰：“国嗣之重，今古为难。君人之位，兴立宜审。今者殑伽河岸，有观自在菩萨像，既多灵鉴，愿往请词。”即至菩萨像前，断食祈请。菩萨感其诚心，现形问曰：“尔何所求，若此勤恳？”王子曰：“我唯积祸，慈父云亡。重兹酷罚，仁兄见害。自顾寡德，国人推尊，命袭大位，光父之业。愚时无知，敢希圣旨！”菩萨告曰：“汝于先身，在此林中为练若苾刍，而精勤不懈，承兹福力，为此王子。金耳国王，既毁佛法。尔绍王位，宜重兴隆。慈悲为志，伤愍居怀，不久当王五印度境。欲延国祚，当从我诲，冥加景福，邻无强敌。勿升狮子之座，勿称大王之号。”于是受教而退，即袭王位，自称曰王子，号尸罗阿迭多（唐言“戒日”）。务修节俭，营福树善，忘寝与食。令五印度，不得食肉，若断生命，有诛无赦。于殑伽河侧，建立数千窣堵波，各高百余尺。于五印度城邑、乡聚、达巷、交衢，建立精庐。储饮食，置医药，施诸饥贫，周给不殆。圣迹之所，并建伽蓝。五岁一设无遮大会，倾竭府库，惠施群有，唯留兵器不充檀施。岁一集会，诸国沙门，于三七日中，以四事供养。令各相推论，校其优劣，褒贬淑慝，黜陟幽明。若戒行贞固，道德纯邃，推升狮子之座，王亲受法；戒虽清净，学无稽古，但加敬礼，示有尊崇；律仪无纪，秽德已彰，驱出国境，不愿闻见。邻国小王、辅佐大臣，殖福无怠，求善忘劳，即携同坐，谓之善友。日分三时，一时理务治政，二时营福修善，孜孜不倦，竭日不足矣。时唐三藏玄奘法师届彼，受戒日王之请也。（右四条，出《唐西域记》。殑伽河，旧曰恒河。）

    求那三藏
    求那跋陀罗，此云“功德贤”，中天竺人，专精志学，博通三藏。宋元嘉十二年（435）至广州，刺史韦朗，表闻。宋太祖遣信迎接，既至京都，太祖交言，欣若倾盖。初住祇洹寺。后谯王镇荆州，请与俱行，安止辛寺。王欲请译《华严》等经，而跋陀自忖，未善宋言，有怀愧叹。即旦夕礼忏，请观世音，乞求冥应。遂梦有人，白服持剑，擎一人首来至其前曰：“何故忧耶？”跋陀具以事对。答曰：“无忧。”即以剑易首，更安新头，语令回转，曰：“得无痛耶？”答曰：“不痛。”豁然便寤，心神喜悦。旦起言义，备领宋语，于是就讲。元嘉（424--453）将末，谯王谋逆节。跋陀泣曰：“贫道不容扈从。”谯王以其物情所信，乃逼与俱下。至梁山之败，大舰转迫，去岸悬远，判无全济。唯一心称观世音，手捉筇杖，投身江中。水齐至膝，以杖刺水，水流深驶。见一童子，寻后而至，以手牵之。顾谓童子：“汝小儿，何能度我？”恍惚之间，觉行十余步，仍得上岸。即脱衲衣，欲赏童子，顾觅不见，举身毛竖，方知神力焉。（出《高僧传》并《法苑》）

    尊称三藏
    那连提黎耶舍三藏法师，华言“尊称”，北天竺乌苌国人。年十七，发意出家，寻值名师，备闻正教。发足游方，行化雪山之北，至于峻顶。见有人、鬼二路，人道荒险，鬼道利通。行客心迷，多寻鬼道，渐入其境，便遭杀害。昔有圣王，于其路首作毗沙门天王石像，手指人路。同伴一僧，错入鬼道。耶舍觉已，口诵观音神咒，百步追及，已被鬼害，自以咒力得免斯厄。因复前行，又逢山贼，专念前咒，便蒙灵卫，贼来相突，对目不见。循路东指，远投齐境，天保七年（556）届于京都。

    法密三藏
    达摩笈多三藏法师，华言“法密”，本南天竺罗啰国人也。志在游方，六人为伴，于商客所，闻支那大国，三宝兴盛。同侣一心厉意来此，非唯观其风化，愿在利物弘经，便逾雪山，值难，避地西南。路纯砂碛，水草俱乏，同侣相顾，性命莫投，乃以所赍经论，权置道傍，越山求水，冀以存济。求既不遂，劳弊转增。专诵观世音咒，夜雨忽降，身心充悦。寻还本途，四顾茫然，方道迷失，踟蹰进退。乃任前行，遂达于瓜州。跋涉积年，届斯胜地，即开皇十年（590）冬十月也。（右二条，出《唐高僧传》。支那，即唐国也。）

    不空三藏
    不空三藏法师，本北天竺婆罗门，附舶南海，至诃陵国界，遇大黑风。众商惶怖，各作本国法禳之，无验，皆膜拜求哀，乞加救护。空曰：“吾今有法，汝等勿忧。”遂右手执五股菩提心杵，左手持《般若经》夹，诵《观音大随求咒》一遍，即时风偃海澄。又遇大鲸出水，喷浪若山，甚于前患。众商甘心委命，空同前作法，命慧辩诵《娑羯龙王经》，众难俱息。

    善无畏三藏
    善无畏三藏法师，本中印度人也。时中印度大旱，请畏求雨。俄见观音，在日轮中，手执军持，注水于地。时众欣感，得未曾有。（印度，旧云天竺。军持，即净瓶也。右二条出《宋高僧传》。）


晋秦(265--420)

    ●晋秦（265--420）

    刘萨诃
    并洲刘萨诃，弋猎为业。于太康二年（281）暴卒，见两人执向西北，行至地狱。见金色圣人，左右言是观音大士，谓诃曰：“汝罪应入地狱，今放还，可往洛阳、临淄、建邺、鄮阴、成都五处，有阿育王塔处，顶礼忏悔。”（诃后出家名惠达，出《统纪》。）

    释慧虔
    慧虔法师，俗姓皇甫，北地人也。少出家，奉持戒行，志操确然。憩庐山十有余年，以晋义熙（405--418）之初，投山阴嘉祥寺。克己导物，苦身率众。凡诸新经，皆书写、讲说。涉将五载，忽然得病。寝疾少时，自知必尽，乃属想安养，祈诚观音。山阴北寺有净严尼，宿德戒行，夜梦见观世音，从西郭门入，清晖妙状，光映日月，幢幡、华盖皆以七宝庄严。见便作礼，问曰：“不审大士今何所之？”答云：“往嘉祥寺，迎虔公。”因尔无常，当时疾虽绵笃，而神色平平，犹若恒日。咸闻异香，久之乃歇。虔既自审必终，又睹瑞相，道俗闻见，咸生欢羡焉。

    竺法纯
    竺法纯，山阴显义寺主也。苦行有德，善诵古《维摩经》。晋元兴（402--404）中，为修寺至兰上买材。暮还，于湖中遇风，而船小，纯唯一心凭观世音，口诵不辍。俄见一大流船，乘之获免。至岸，舫船无主，须臾不见。道俗咸叹神感。

    释法桥
    法桥者，中山人，少乐转读，而乏声，每以不畅为慨。于是绝粒忏悔，七日七夕稽首观音，以祈现报。同学苦谏，誓而不改。至第七日，觉喉内豁然，即索水洗漱，云：“吾有应矣！”于是作“三契经”，声彻里许。远近惊嗟，悉来观听。尔后诵经数十万言，昼夜讽咏，哀婉通神。至年九十，声犹不变。（右三条，出《梁高僧传》）

    释道舟
    道舟，姓管氏，朔方回乐人也。出家于龙兴寺孔雀王院，爰得戒珠，渐圆心月。入贺兰山白草谷，立要持念，感枯泉重涌，有灵蛇游泳于中，遂陟法台谈讲也。乃刺血画大悲千手眼立像。属其亢阳，则绝食暝目，要期雨之通济，方议充肠。中和二年（882），闻关辅扰攘，乃于城南念定院，塔下断左肱焚之，供养大悲像，愿倒冒干戈，中原、塞上早见弭兵。言毕，迅雷风烈洪澍焉。又尝截左耳，为民祈雨，复断食七日请雪，皆如其愿。享龄七十有八，遗骸不散，如入禅定，遂加漆纻焉。（出《宋高僧传》）
    【校注】考“中和”为唐僖宗年号。又据《宋高僧传·晋朔方灵武永福寺道舟传》，道舟法师寂于天福六年辛丑岁（公元941年），“天福”为五代时后晋年号。所言“晋”，史称“后晋”，故此条应收于卷下“唐（附五代）”目下。

    释法义
    始宁山有竺法义，晋兴宁（363--365）中沙门也，游刃众典，尤善《法华》，受业弟子常有百余。至咸安二年（372），忽感心气疾病。常存念观世音，乃梦见一人，破腹洗肠，寤便病愈。傅亮每云：“吾先君与义公游处，而闻说观音神异，莫不大小肃然也。”

    释开达（或云慧达）
    释开达，隆安二年（398）登垄采甘草，为羌所执。时年大饥，羌胡相啖，乃置达栅中，将食之。先在栅者十有余人，羌日夕烹俎，唯达尚存。自达被执，便潜诵《观世音经》，不懈乎心。及明日将见啖，其晨始曙，忽有大虎，遥逼群羌，奋怒咆吼，羌各骇怖迸走。虎乃前啮栅木，得成小阕，可容人过，虎即徐去。达便逃走，夜行昼伏，遂得免脱。（阕音阙，牖也，隙也。）

    郭宣之
    郭宣之，太原人也。义熙四年（408），为杨思平梁州府司马。杨以辄害范元之等被法。宣亦同执在狱，唯一心归向观世音菩萨，后夕将眠之际，忽亲睹菩萨光明照狱。宣瞻觌礼拜，祈请誓愿，久之乃没。俄而宣之独被恩赦。既释，依所见形，制造图像，又立精舍焉。后零陵衡阳卒官。

    潘道秀
    潘道秀，吴都人，年二十余，为军北征。既而军少失利，秀窜逸，被掠。经数处作奴，俘虏异域，欲归无因。少信佛法，恒至心念观世音，每梦寐辄见。后既南奔，迷不知道，于穷山中，忽睹真形，如今行像，因作礼。礼竟，豁然不觉所之。乃得还路，遂归本土。后精进弥笃，年垂六十而亡。

    栾荀
    栾荀，不知何许人也，少奉法，尝作福富平令。先从征虏失利，舫遭火垂，贼亦交逼，正在中江，风浪骇目。荀恐怖分尽，犹诵念观世音。俄见江中有一人，挺然孤立，腰与水齐。荀心知祈念有感，火、贼已切，便投水就之，身既浮涌，脚似履地。寻而大军遣船迎接，败者还得免济。
    【校注】“栾荀”，原本作“栾苟”。考《法苑珠林》、《观音持验纪》、《观世音菩萨本迹感应颂》均作“栾荀”，故改。

    释法智
    释法智者，为白衣时，尝独行至大泽中，忽遇猛火，四方俱起，走路已绝，便至心礼诵观世音。俄然火过，一泽之草无有遗茎者，唯智所处，容身不烧。于是始乃敬奉大法。后为姚兴将，从征虏，军退失马，落在围里，乃隐沟边荆棘丛中，得蔽头。复念观世音，心甚勤至。隔溪人遥唤后军，指令杀之。而军遍搜觅，辄无见者，乃得免济，后遂出家。

    子敖
    南宫子敖，始平人也。戍新平城，为彿彿虏儿长乐公所破，合城数千人皆被诛害。子敖虽分必死，而犹至心念观世音。既而次至子敖，群刃交下，或高或僻。持刃之人，忽疲懈，四支不随。尔时长乐公，亲自临刑，惊问之。子敖聊尔答云：“能作马鞍。”乃令原释。子敖亦不知所以作此言。遂得遁逸。造小形像，贮以香函，行则顶戴也。

    孙道德
    孙道德，益州人也，奉祭酒道，年过五十，未有子息。居近精舍，景平（423--424）中，沙门谓德曰：“必愿有儿，当至心礼诵《观世音经》，此可冀也。”德遂罢不事道，单心投诚归命观世音。少日之中而有梦应，妇即有孕，遂以产男也。（祭酒道，即今之道士也。）
    【校注】此条为南北朝时宋国事，应列入后“宋”目中。

    刘度
    刘度，平原辽城人也。乡里有一千余家，并奉大法，造立形像，供养僧尼。值虏主木未时，此县尝有逋逃。未大怒，欲尽灭一城。众并恐惧，分必弥尽。度乃洁诚率众归命观世音。顷之，未见物从空中下，绕其所住屋柱，惊视，乃《观世音经》。使人读之，未大欢喜，用省刑戮，于是此城即得免害。
    【校注】“刘度”，原本作“刘度平”，兹据《法苑珠林》及《观世音菩萨本迹感应颂》改。

    窦传
    窦传者，河内人也。永和（345--356）中，并州刺史高昌、冀州刺史吕护，各权部曲，相与不和。传为昌所用，作官长。护遣骑抄击，传为兵执，同伴六、七人，共系入一狱，锁械甚严，克日当杀之。沙门支道山，时在护营中，先与传相识，闻其被执，出至狱所候视之，隔户共语。传谓山曰：“今日困厄，命在漏刻，何方相救？”山曰：“若能至心归请观音，必有感应。”传先亦颇闻观世音，及得山语，遂专心属念。昼夜三日，至诚自归。观其锁械，而觉缓解，有异于常，聊试推荡，忽然离体。传乃复至心曰：“今蒙哀佑，已令桎梏自解。而同伴尚多，无心独去。观世音神力普济，当令俱免。”言毕复牵挽余人，皆以次解落，若有割剔之者。遂开户走出，于警徼之间，莫有觉者，便逾域径去。时夜已向晓，行四、五里天明，不复进，共逃隐一榛中。须臾觉失囚人，马络四出寻捕，焚草践林，无不至遍。唯传所隐一亩许地，终无至者，遂得免还。乡里敬信异常，咸皆奉法。道山后过江，为谢居士具说其事。

    竺长舒
    竺长舒者，其先西域人也，世有资货，为巨富人。晋元康（291--299）中，徙居洛阳。奉法精至，尤好诵《观音经》。其后邻比失火，长舒家悉草屋，又居下风，火已逼近，唯至心诵经。有顷，火烧其邻屋，而风忽自回，火亦际屋而止，于时咸以为灵。里中有轻险少年四、五人，共毁笑之，云：“风偶自转，此复何神？伺时燥夕，当爇其屋，能令不燃者可也。”其后天甚旱，少年辈密共束炬，掷其屋上，三掷三灭，乃大惊惧，各走还家。明晨相率诣长舒，自说昨事，稽颡辞谢。长舒答曰：“我了无神，正诵念观世音，是威灵所佑。诸君但当洗心信向耳。”自是邻里乡党咸敬异焉。

    吕竦
    吕竦，字茂高，兖州人也，寓居始丰。其县南溪，流急岸峭，回曲如萦，又多大石，白日行者犹怀危惧。竦自说，其父尝行溪中，去家十许里，日向暮，天忽风雨，晦冥如漆，不复知东西，必当覆溺，唯归心观世音，且诵且念。须臾有火光来岸，如人捉炬者，照见溪中了了，遥得归家，火常在前导，去船十余步。竦后与郗嘉宾说。

    徐荣
    徐荣者，琅琊人，尝至东阳，还经定山。舟人不惯，误堕洄澓中。游舞波涛，垂欲沉没。荣无复计，唯至心呼观世音。斯须间，如有数十人齐力引船踊出澓中，还得平流。日已向暮，天大阴暗，风雨甚驶，不知所向，而涛波转盛。荣诵经不辍口，有顷，望见山头有火光赫然。回舵趣之，径得还浦，举船安隐。既至，不复见光，同旅异之。旦问浦人：“昨夜山上是何火光？”众皆愕然曰：“昨风雨如此，岂有火理？吾等并不见。”乃知是神光也。

    张崇
    张崇，京兆杜陵人也，少奉法。晋太元（376--396）中，苻坚既败，长安百姓有千余家，南走归晋。为镇戍所拘，谓为游寇，杀其男丁，虏其子女。崇与同等五人，手脚俱械，掘坑埋身至腰，各相去二十步，明日将驰马射之，以为娱乐。崇虑望穷尽，唯洁心专念观世音。夜中械忽自破，上得离身。因是便走，遂得免脱。崇既脚痛，路经一寺，乃复称观世音名，至心礼拜。以一石置像前，发誓愿言：“今欲过江东诉乱晋帝，理此冤魂，救其妻息。若心愿获果，此石当分为二。”崇礼拜已，石即破焉。崇遂至京师，具列冤氏，帝乃悉如宥之。智生道人目所亲见。（右十四条，出《冥祥记》）

    释昙无竭
    昙无竭三藏，闻法显等躬践佛国，慨然有忘身之誓。以永初元年（420），集同志昙朗、僧猛等二十五人，发长安。西渡流沙，上无飞鸟，下绝走兽，四顾茫茫，莫知所之，唯望日光以准东西，视人骨以标行路耳。至葱岭，岭冬夏积雪，恶龙吐毒，风雨砂砾。前度雪山，下有大江，流急如箭。东西两山之胁，系索为桥，十人一过。至彼岸已，举烟为帜。后人见烟，知前已渡，方得更进。久不见烟，则知暴风吹索，人堕江中矣。复过雪山，悬崖壁立，无安足处。壁有故杙，孔孔相对，人执四杙，先拔下杙，仍扳上杙，展转相扳，经于三日，方及平地。检料同侣，失十二人。进向中天竺，路既空旷，唯赍石蜜为粮。十三人中，又死八人。无竭虽屡经危棘，而系念观音，未尝暂废。至舍卫国，遇众象，乃归命观音，忽现狮子，象遂奔逸。至恒河，复值群兕，归命如初，寻有大鹫飞来，兕亦惊散。后于南天竺，随舶达广州，赍经而还。（出《高僧传》及《崇行录》。兕音词，上声，一角野牛。）
    【校注】“永初元年”，原本误作“永和元年”。查“永和”为东晋穆帝年号，故原本误将此条收于“晋秦”目下。“永初”为刘宋武帝年号，又昙无竭之西行，在法显之后，故此条应收于下“宋”目“释法显”条后。

    尼明感
    明感，本姓朱，高平人也，世奉大法。为虏贼所获，欲以为妻，备加苦楚，誓不受辱，谪使牧羊。经历十载，怀归转笃，反途莫由。常念三宝，兼愿出家。忽遇一比丘，就请五戒，仍以《观世音经》授之，因得习诵，昼夜不休。愿得还家，起五层塔。不胜忧念，逃走东行，初不识路，昼夜兼涉，径入一山。见有斑虎去之数步，初甚恐懅，少却意定，心愿逾至，遂随虎而行。积日弥旬，得达青州，将入村落，虎便不见。

    尼令宗
    令宗，本姓满，高平金乡人，幼有清信，乡党称之。家遇丧乱，为虏所驱。归诚慊至，称佛法僧，诵《普门品》，求诉得放。随路南归，行出冀州，复为贼所逐，登上枯树，专诚至念观音。捕者前望，终不仰视，寻索不得，俄尔而散。宗下复去，晚达孟津，无船可济，慞遑忧惧，更诚称念。忽见一白鹿，不知所从来，下涉河流。宗随鹿而济，曾不沾濡，平行如陆，因得达家。仍即入道，学行精恳，览经深义入神。晋孝武闻之，遣书通问。年七十五卒。（右二条，出《比丘尼传》）

    盖护
    盖护，山阳人，系狱应死。三日三夜念观音，心无间息，即眼见观音放光照之，锁脱门开，寻光而去。行二十里，光明方息。

    张畅
    张畅，为谯王长史。王及畅，系廷尉。诵经千遍，锁寸寸断，不日即散。虚丞相云云。

    裴安起
    裴安起，从虏叛还南，至河边，不能得过。望见追骑在后，死至须臾。于是称观世音，见一白狼，安起遂抱，一掷便过南岸，即失狼所。追骑在北岸望之，叹惋无极。（右三条，出《观音玄义疏记》）

    徐义
    徐义者，高陆人也，少奉法，为苻坚尚书。坚末，兵革蜂起。贼获义，将加戮害，乃埋其足，编发于树。夜中专念观世音，有顷得眠，梦人谓之曰：“今事亟矣，何暇眠乎！”义便惊起，见守防之士并疲而寝，乃试自奋动。手、发既解，足亦得脱，因而遁去，百余步，隐小丛草。便闻追者交驰，火炬星陈，互绕此丛，而竟无见者。天明贼散，归投邺寺，遂得免之。

    毕览
    毕览，东平人也，少奉法。随慕容垂北征，没虏，单马逃窜。虏追骑将及，览至心诵念观世音，既得免脱。因入深山，迷惑失道，又专心归念。中夜见一道人，法服持锡，示以途径。遂得还路，安隐至家。（右二条，出《冥祥记》）


宋(420--479)

    ●宋（420--479）

    释僧苞
    僧苞法师，京兆人，住祇洹寺，开讲众经，法化相续。陈郡谢灵运，闻风而造焉，及见苞神气，弥深叹服。或问曰：“谢公何如？”苞曰：“灵运财有余，而识不足，抑不免其身矣。”苞尝于路行，见六盗被录。苞为说法，劝念观世音。群盗以临危之际，念念恳切。俄而送吏饮酒洪醉，盗解械得免焉。

    释道汪
    道汪法师，姓潘，长乐人。幼随叔京师。年十三，投庐山远公出家。研宗经律，雅善《涅槃》。尝行梁州，为羌贼所围，垂失衣钵。汪与弟子数人，誓心共念观世音。有顷，觉如云雾者，覆汪等身，群盗推索不见，于是获免。

    释僧洪
    僧洪者，豫洲人也，止于京师瓦官寺。少而修身整洁，后率化有缘，造丈六金像。熔铸始毕，未及开模。时晋末铜禁甚严，犯者必死。宋武帝时为相国。洪坐罪系于相府，唯诵《观世音经》，一心归命佛像。夜梦所铸像来，手摩洪头，问：“怖否？”洪言：“自念必死。”像曰：“无忧。”见像胸方尺许，铜色焦沸。会当行刑，府参军监杀，而牛奔车坏，因更克日。续有令，从彭城来云：“未杀僧洪者，可原。”遂获免还。开模，见像胸前，果有焦沸。
    【校注】据文，宋武帝时为相国，则尚未立国可知。考唐法琳《辩正论》，其事在东晋末义熙十二年（416）。此条应收于前“晋秦”目下。

    释道冏
    道冏，俗姓马，扶风人。初出家，为道懿弟子。懿病，尝遣冏等四人，至河南霍山采钟乳。入穴数里，跨木渡水，三人溺死，炬火又灭。冏判无济理，冏素诵《法华》，唯凭此业，又存念观音。有顷，见一光如萤火，追之不及，遂得出穴。于是进修禅业，节行弥新。后与同学人南游上京，观瞩风化。夜乘冰渡河，中道冰破，三人没死。冏又归诚观音，乃觉脚下如有一物，复见赤光在前，即乘光而至岸矣。

    邵信
    邵信，吴兴人，甚奉法。遇伤寒病，无人敢看，乃悲泣念观音。忽见一僧来，云是杯渡弟子，语云：“勿忧，家师寻来相看。”答云：“渡师已死，何容得来？”道人云：“来复何难！”便衣带头出一合许散，与服之，病即瘥。（右五条，出《梁高僧传》）

    张兴
    张兴者，新兴人也，颇信佛法。尝从沙门僧融、昙翼，时受八戒。兴尝为劫所引，夫得走逃，妻坐系狱，掠笞积日。时县失火，囚于路侧。融、翼同行，经过囚边。妻惊呼：“阇黎何以赐救？”融曰：“贫道力弱，如何相救？唯宜勤念观世音，庶获免耳。”妻便昼夜祈念，经十许日，于夜梦一沙门，以脚蹈之曰：“咄咄可起！”妻即惊起，钳锁桎梏，忽然俱解，便走趣户。户时犹闭，警防殊严，既无由出，虑有觉者，乃还着械。寻复得眠，又梦向沙门曰：“户已开矣！”妻觉而驰出，防守者并已惛睡，妻安步而去。时夜甚暗，行可数里，卒值一人，妻惧躄地，已而相讯，乃其夫也，相扶悲喜，夜投僧翼，遂得免之，时元嘉（424--453）初也。（僧融，《高僧传》作道融。）

    王琰
    琰年稚，在交阯，彼土有贤法师者，道德僧也，见授五戒。以观世音金像一躯，见与供养，形制异今，又非甚古。琰奉以还都，时年在龆龀，与二弟常尽勤至，专精不倦。后治改弊庐，无屋安设，寄京师南涧寺中。于时百姓竞铸钱，亦有盗毁金像，以充铸者。时像在寺，已经数月，琰昼寝，梦像立于坐隅，意甚异之。时日已暮，即驰迎还。其夕，南涧十余躯像，悉遇盗亡。其后久之，像于曛暮间，放光显照，三尺许地，金辉秀起，焕然夺目。琰兄弟及仆役同睹者十余人，时宋大明七年（463）秋也。

    伏万寿
    伏万寿，平昌人也。元嘉十九年（442），在广陵为卫府行参军，假讫返州。四更初过江，始济之时，长波安流。中江而风起如箭，时又极暗，莫知所向。万寿先奉法勤至，唯一心归命观世音，念无间息。俄尔与船中数人，同睹北岸有光，状如村火。相与喜曰：“此必是欧阳火也。”回舳趣之，未旦而至。问彼人，皆云昨夜无燃火者。方悟神力，至设斋会。

    顾迈
    顾迈，吴郡人也，奉法甚谨。元嘉十九年（442），自都还广陵，发石头城，便逆湖朔，风至横决。风势未弭，而舟人务进。既至中江，波浪方壮。迈单船孤征，忧危无计，诵《观世音经》，得十许遍，风势渐歇，浪亦稍小。既而中流，屡闻奇香，芬馥不歇。迈心独嘉，故坚诵不辍，遂以安济。

    释慧和
    释慧和者，京师众造寺僧也。宋义嘉难，和犹为白衣，隶刘胡部下。胡尝遣将士数十人，作谍东下，和亦预行。行至鹊渚，而值台军西上，谍众离散，各逃草泽。和乃褶衣提篮负担，若类田人。时诸游军，捕此散谍，视和色，疑而问之。和对答谬略，因被笞掠，军将见斩。和自散走，恒念《观世音经》，至将斩时，祈恳弥至。既而军人挥刃屡跌，三举三折，并惊而释之。和于是出家，遂成精业。

    韩徽
    韩徽者，未详何许人也，居于支江。其叔被系，累及于徽，俱闭郡狱，铁木贯体，钳梏甚严。徽惶迫无计，待死而已。徽本尝事佛，颇唪诵《观世音经》，于是昼夜诵经，至数百遍方昼。而锁忽自鸣，若烧炮石瓦爆咤之声。已而视之，其锁自解。徽惧狱司谓其解截，遽呼告之。吏虽惊异，而犹更钉鍱。徽如常诵经，又经一日，锁复鸣解，状如初时。吏乃具告本官，官取锁详视，服其通感，即免释之。徽今尚在，勤业殊至。

    彭子乔
    彭子乔者，益阳县人也，任本郡主簿事。太守沈文龙，建元元年（479），以乔罪故盛怒，防械甚急，必欲杀之。子乔忧惧，无复余计，唯至诚诵《观世音经》，至百余遍，疲而昼寝。时同系者有十许人，亦俱睡卧。有湘西县吏杜道策，亦系在狱，乍寐未熟，忽见双白鹤，集子乔屏风上。有顷，一鹤下至子乔边，时复觉如美丽人形，而已。道策起见子乔双械脱在脚外，而械雍犹在焉。道策惊视始毕，子乔亦寤，共视械咨嗟。问子乔：“有所梦否？”乔曰：“不梦。”道策如向所见说之。子乔虽知，尚虑狱家疑其欲叛，乃解脱械雍，更着。经四、五日，而蒙释放。琰族兄琏，亲识子乔及道策，闻二人说，皆同如此。
    【校注】“太守”，原本及《法苑珠林》大正藏电子本均作“太子”，今据《观音持验纪》、《观世音菩萨本迹感应颂》改。又“杜道策”，《法苑珠林》电子本、《观音持验纪》均作“杜道荣”。

    邢怀明
    邢怀明，河间人，宋大将军参军。随南郡太守朱循之北伐，俱见陷。于伺候间，俱得遁归。夜行昼伏，已经三日，犹惧追捕。乃遣人前觇虏，候既数日不还。一夕将雨阴暗，所遣人忽至，惊曰：“向遥见火光甚明，故来投之，哪得至而反暗？”循等怪愕。怀明先奉法，自征后，头上恒戴《观世音经》，转读不废，尔夕亦正暗诵。咸疑是经神力，于是常共祈心，遂以得免。

    王球
    王球，字叔达，太原人也，为涪陵太守。以元嘉九年（432），于郡失守，系在刑狱中，百余人并多饥饿，球每食皆分施之。球先精进，既在囹圄，用心尤至，日自持斋，至心念观世音。夜梦升高座，见一沙门以一卷经与之，题云《光明安行品》，并诸菩萨名。球得而披读，忘第一菩萨名，第二观世音，第三大势至。又见一车轮，沙门曰：“此五道轮也。”既觉，锁皆断脱。球心知神力，弥增专到，经三日，而被原宥。

    卞悦之
    卞悦之，济阴人也，作朝请，居在潮沟。行年五十，未有子息。妇为取妾，复积载不孕。将祈求继嗣，千遍转《观世音经》。其数垂竟，妾便有娠，遂生一男，元嘉十八年（441）已五岁云云。
    【校注】“已五岁”，原本误作“己丑岁”。据《法苑珠林》、《观音持验纪》改。

    竺惠庆
    竺惠庆，广陵人也。元嘉十二年（435），荆扬大水，川陵如一。惠庆将入庐山，船既小而暴风忽起，飘扬中江，风疾浪涌。庆正心端念，诵《观世音经》。洲际之人，望见其船迎飙截流，如有数十人牵挽之者，径到上岸，一舫全济。（右十一条，出《冥祥记》。此记一部共十卷，乃宋王琰撰。）

    尼僧端
    僧端，广陵人也，门世奉佛。姊妹笃信，誓愿出家，终不聘彩。而母兄已许富室，临迎之三昼宵，诵《观世音经》，雨泪稽颡，昼夜不休。过三日后，于礼拜中，见佛像语云：“汝婿命尽，汝但精勤，勿怀忧念。”明日其婿为牛所触亡也。因得出家，坚持禁戒，诵《大涅槃经》，五日一遍。元嘉十年（433），南游上国，住永安寺，纲纪众务，均爱等接。大小悦服，久而弥敬。年七十余，元嘉二十五年（448）卒。

    尼玄藻
    玄藻，本姓路，吴郡人也，安荀之女。藻年十余，身婴重疾。良药必进，日增无损。时太玄台寺释法济，语安荀曰：“恐此病由业，非医所消。贫道按佛经云，若履危苦，能归依三宝，忏悔求愿者，皆获甄济。君能与女洗涤尘秽，专心一向，当得痊愈。”安荀然之，即于宅内，设观世音像。斋澡心洁，扶疾稽颡，专念相续。经七日，初夜忽见金像，高尺许，三摩其身，从首至足。即觉，沉疴豁然消愈。既灵验在躬，遂求出家。精勤匪懈，诵《法华经》，菜食长斋，三十七载。常翘心注想，愿生兜率。宋元嘉十六年（439），出都造经，寂然而终。（右二条，出《尼传》）

    释法显
    释法显，姓龚，平阳武阳人。常慨经律舛阙，志励寻求。以晋隆安三年（399），与同学慧景等，发自长安，西度流沙，历诸危险，至天竺国。获诸经律，附商人大舶，循海而还。舶有二百许人，值黑风，水将入舶。众皆惶惧，即取杂物弃之。显恐弃其经像，唯一心念观世音，及归命汉土众僧。舶任风而去，得无伤坏，经十余日，达耶婆提国。停五月，随商东适广州。

    释昙颖
    释昙颖，会稽人，少出家。谨于戒行，诵经十余万言，止长干寺。善巧宣喧，天然独绝。颖尝患癣疮，积治不除。房内恒供养一观世音像，晨夕礼拜，求瘥此疾。异时忽见一蛇，从像后缘壁上屋。须臾有一鼠子，从屋堕地，涎唾沐身，状如已死。颖候似活，即取竹刮除涎唾。又闻蛇所吞鼠，能疗疮疾，即便取涎唾，以傅癣上。所傅既遍，鼠亦还活。信宿之间，疮痍顿尽。方悟蛇之与鼠，皆是祈请所致。于是君王所重，名播遐迩。（右二条，出《梁高僧传》）


魏(386--550)

    ●魏（386--550）

    王玄谟
    魏世祖二十七年（450），将军王玄谟，北征失律。萧斌欲诛之。沈庆之谏曰：“佛狸（魏世祖小字）威镇天下，岂玄谟所能当？杀战将，徒自弱耳。”乃止。初玄谟将见杀，梦人告曰：“诵《观音经》千遍可免。”仍口授其经曰：“观世音，南无佛，与佛有因，与佛有缘，佛法相缘，常乐我净。朝念观世音，暮念观世音，念念从心起，念念不离心。”既觉，诵之不辍，忽唱停刑。后官至开府，年八十二卒。（出《统纪》）
    【校注】本条事见于《宋书·列传第三十六·王玄谟传》，王玄谟乃为刘宋将帅，故本条理应收于前“宋”目下。《观世音持验纪》即将此条内容列于王球后。

    释超达
    释超达，未详其氏，元魏中行业僧也，多学问，有知解。帝禁图谶尤急，所在搜访。有人诬达有之，乃收付荣阳狱。时魏博陵公，检勘穷劾，达以实告，公大怒，以车轮系颈，严防卫之。自知无活路，专念观世音，至夜四更，忽不见车轮所在。见守防者，皆大昏睡，因走出外，将欲远避。以久系狱，脚遂挛急，不能远行。及至天晓，虏骑四出追之。达惟逃必不免，因伏草中。骑来蹋草并糜，唯从边过，对而不见。仰看虏面，悉以牛皮障目。达一心服死，至诚称念。夜中虏去，寻即得脱。

    释僧明
    僧明道人，为北台石窟寺主。世传“黑者得之”，谓有黑相，当得天下。由是魏氏之王天下，每疑忌沙门。收数百僧，互系缚之，僧明为魁首，以绳急缠，从头至足，克明斩决。明一心念观音，至半夜，觉绳少宽。私心欣幸，精祷弥切。及晓，索然都断。既因得脱，逃走奔山。明旦，狱监来觅不见，唯见断绳在地，知为神力所加也。即以奏闻，帝信道人不反，遂一时释放。

    释道泰
    道泰者，元魏末人，住常山唐衡精舍。梦人谓曰：“若至某年当终于四十二矣。”泰心恶之。及至期年，遇重病，甚忧，悉以身资为福。友人曰：“余闻供养六十二亿菩萨，与一观音同。君何不至心归依，可必增寿。”泰乃感悟，遂于四日四夜专精不绝。所坐帷下，忽见光明，从户外而入。见观音足趺踝间，金色朗耀，语泰曰：“汝念观世音耶？”时泰褰帷，须臾不复见。悲喜流汗，便觉体轻，所患遂愈。年四十四，方为同意说之。泰后终天命。更有一僧，其缘同泰，故不疏耳。

    释法力（道集、法禅）
    法力者，未详何许人，精苦有志德。欲于鲁郡立精舍，而财不足，与沙弥明琛，往上谷乞麻一载。将事返寺，行空泽中，忽遇猛火，车在下风，无得免理。于时法力倦眠，彼觉而火势已及，因举声称“观”，未及“世音”，应声风转，火焰寻灭，安隐而还。
    又沙门道集，于寿阳西山游行，为二贼所得，缚系于树，将欲杀之。唯念观世音，守死而已。贼引刀屡斫，皆无损伤，自怖而走。集因得脱，广传此事。
    又沙门法禅等，山行逢贼，唯念观音。挽弓射之，欲放不得，贼遂归诚，投弓于地，又不能得。知是神人，舍而逃走。禅等免脱，所在通传。并魏末人。别有《观音感应传》，文事包广，不具叙之。（右四条，出《唐高僧传》）

    孙敬德
    天平（534--537）中，定州募士敬德，防于北陲。造观音金像，年满将还，常如礼事。后为劫贼横引，禁于京狱，不胜考掠，遂妄承罪。并断死刑，明旦行决。其夜礼拜忏悔，泪下如雨，启曰：“今身被枉，当是过去枉他。愿偿债毕，誓不重作。”又发大愿云云。言已少时，依稀如梦，见一沙门，教诵《观世音救生经》，经有佛名，令诵千遍，得度苦难。敬德倏觉起坐，缘之了无参错，比至平明，诵满九百。有司执缚向市，且行且诵，临欲加刑，足满千遍。执刀下斫，刀折三段，不损皮肉。易刀又斫，凡经三换，刀折如初。监当官人，莫不惊异，具状奏闻。丞相高欢，表请其事，遂得免死，敕写此经传之，今所谓《高王观世音经》也。敬德放还，设斋报愿。出所造像，乃见项上有三刀痕，乡亲同睹，叹其通感。见《齐志》及《旌异》等记。（《救生经》，非今伪造《救苦经》。昔之《高王经》，亦非今之伪造者。《统纪》云：“其经止十句，即宋朝王玄谟梦中所授之文。今市肆刊行孙敬德所诵者，是后人妄相增益，其文猥杂，遂使识者疑其非真。又今宋朝嘉祐（1056-1063）中，龙学梅挚妻失目，使祷于上竺。一夕梦白衣人教诵十句《观音经》，遂诵之不辍，双目复明。清献赵公，刊行其事。大士以茲至简经法，救人于危厄之中，古今可纪者三验矣，可不信乎？”）
    【校注】“经有佛名”，原本作“经有佛理”。据《续高僧传》、《法苑珠林》改。

    释僧朗
    释僧朗，魏虏攻凉洲，举城同陷，执朗等数僧，从驾东归。朗与同学思慕本乡，中路共叛。然严防守，更无走处。东西绝壁，莫测浅深，上有大树，傍垂岸侧，遂以鼓旗竿，绳系悬下。时夜大闇，崖底纯棘，无安足处。欲上崖头，复恐军觉。投计慞惶，捉绳悬住，势非久停，共谓曰：“今厄顿至，唯念观音。”以头叩石，一心专注。须臾，光明从日处出，通照天地。乃见棘中有得下处，因光至地，还忽冥暗。方知圣力，非关天明。良久天晓，始闻军众警角将发。而山谷重叠，徘徊万里，不知出路。候月而行，路值大虎在前，相顾而言：“虽免虏难，虎口难脱。”朗语僧曰：“不如君言。正以我等有感，所以现光。今遇此虎，得非圣人示吾路耶？”于是二人径诣虎所，虎即前行。若朗小迟，虎亦暂住。至晓得出，而失虎踪。（出《唐高僧传》）
    【校注】文后出处“《唐高僧传》”（即唐道宣《续高僧传》），原本误作“《梁高僧传》”。


齐梁(479--557)

    ●齐梁（479--557）

    释法琳
    法琳律师，俗姓乐，晋原临邛人。少出家，常祈心安养。每诵《无量寿》及《观音经》，辄见一沙门，形甚殊大，常在琳前。至齐建武二年（495），寝疾不愈，注念西方，礼忏不息，见诸贤圣，皆集目前。乃向弟子述其所见，令死后焚身，言讫合掌而卒。即于新繁路口，积木燔尸，烟焰冲天，三日乃尽。（出《梁高僧传》）

    宝志大士
    宝志大士，俗呼为志公。面方而莹彻如镜，手足皆鸟爪。初金陵东阳民朱氏之妇，闻儿啼鹰巢中，梯树得之，举以为子。七岁依钟山大沙门僧俭出家，专修禅观。至是显迹，以剪、尺、拂子挂杖头，负之而行。经聚落，儿童哗逐之。或微索酒，或累日不食。尝遇食鲙者，从求啖之，而有轻薄心者，志即吐水中，皆成活鱼。时时题诗，初若不可解，后皆有验。齐永明七年（489），武帝怒志惑众，收逮于狱。是日，国人咸见大士游行市井。既而检校，仍在狱中。其夕语吏曰：“门外有两舆食，金钵盛饭，汝可取之。”果文惠太子竟陵王送供至。建康令吕文显以闻，帝悔谢，迎至禁中。诏曰：“大士宝志，迹拘尘垢，神游冥寂。水火不能焦濡，蛇虎不能侵惧。岂可以俗法常情，空相疑忌？自今中外任便宣化。”帝一日问志曰：“弟子烦惑未除，何以治之？”答曰：“十二。”帝问：“其旨云何？”答曰：“在书字时节刻漏中。”帝益不晓。他日更问国祚有留难否？志指其颈示之（盖谶侯景也）。帝曰：“朕享几何？”答曰：“元嘉元嘉。”帝喜，以为倍宋文之年。时革命之初，帝临政刻急。志假帝神力，令见先君受极苦于地下，由是恤刑。尝诏画工张僧繇写志像，僧繇下笔，辄不自定。既而以指厘面门，分披出十一面观音，妙相殊丽，或慈或威，僧繇竟不能写。他日与帝临江纵望，有物沂流而上，志以杖引之，随杖而至，乃紫旃檀也。即以属供奉官俞绍，雕志像，顷刻而成，神采如生。帝悦，以安内庭。时法云、云光二师，俱有重望，每讲法，天辄雨花。帝疑其证圣，夜于后殿焚疏，请志偕光、云三大士斋。翌日，志独赴，而光、云俱未知，帝由是益异其礼。又尝与帝登钟山之定林寺，指前独龙冈阜曰：“此为阴宅，则永其后。”帝曰：“谁当得之？”曰：“先行者得之。”至十三年，大士示寂。帝忆其言，以金二十万易其地，建浮图五级，其上镇以无价宝珠，敕王筠勒碑。葬日，车驾亲临致奠，大士忽现于云间，万众欢呼，声震山谷。自是道俗奉祀，奇瑞显应，为天下第一。志临终时，帝复以社稷存亡久近问之。志曰：“贫道塔坏，陛下社稷随坏。”帝为造木塔才毕，忽思曰：“木塔非久。”命彻去，改创石塔。折塔始讫，侯景兵已入矣。凡大士所为秘谶偈句，多着《南史》。为学者述《大乘赞》十篇、《科诵》十四篇，并《十二时歌》，皆畅道幽致，其旨与宗门冥合，今盛传于世。（出《历代通载》并《梁高僧传》。浮图，即塔也。）
    【校注】据《佛祖历代通载》，本文所录诏书为梁武帝于天监二年（503）所颁，其下皆梁武帝时事。此前于永明七年（489）收逮志公，后悔谢迎至禁中，为齐武帝事。又“十一面观音”，《佛祖历代通载》大正藏电子本、《观世音菩萨本迹感应颂》均作“十二面观音”。

    释道融
    道融者，梁初人，独宿逆旅，时天雨雪，中夜始眠。见有鬼兵，其类甚众。中有鬼将，带甲挟刀，形奇壮伟，乃持胡床对融前踞之，便厉色扬声曰：“君何谓鬼神无灵耶？速曳下地！”诸鬼将欲加手。融默称观世音，声未绝，即见所住床后，有一天将，可长丈余，着黄皮袴褶，手执金刚杵拟之。鬼便惊散，甲胄之属，碎为微粉。

    释慧简
    慧简者，不知何许人。梁初在道，戒业弘峻，殊奇赡勇。荆州厅事东，先有三间别斋，由来屡多鬼怪。简居之，自住一间，余安经像。俄见一人黑衣无目，从壁中出，便倚简门上。时简目开心了，但口不得语，意念观世音。良久鬼曰：“承君精进，故来相试。今神色不动，岂复逼耶？”倏然还入壁中。简徐起澡漱礼诵讫，还如常眠。梦向人曰：“仆以汉末居此数百年，为性刚直，多所不堪。君诚净行好人，特相容耳。”于此遂绝。简住积载，安隐如初。若经他行，犹无有人能住之者。
    又齐武帝时，刘霁母疾，诵观音数万。梦僧曰：“夫人算尽，但为申延六十日。”果如梦也。（出《统纪》）
    【校注】“目开心了”，原本缺“目”字，据《续高僧传》大正藏电子本补。按，此条唯所附刘霁母疾事出自《佛祖统纪》。慧简事，及上条“释道融”，乃出自《续高僧传》，见后“释慧恭”条所标。


周隋(557--618)

    ●周隋（557--618）

    释僧实
    僧实禅师，俗姓程氏，咸阳武陵人也。目有重瞳，光明外射。腋怀凤卵，七处皆平。奇相超伦，有声京洛。兼又道契生知，化通关壤。周太祖文皇曰：“师才深德大，宜庇道俗，以隆礼典。”乃躬致祈请为国三藏。实当仁不让，默而受之。是使栋梁斯在，仪刑攸寄。周氏有国，实仰玄风，礼异前朝，受于归戒。忽一旦告僧曰：“急备香火，修理法事，诵观世音，以救江南某寺堂崩厄也。”当尔之时，扬都讲堂，正论法集，数百道俗，充满其中。闻西北异香，及空中伎乐，合堂惊出，同共闻听。堂倏摧坏，大众无损。奏闻梁主，乃移以问周，果如实佑。

    释洪满
    洪满者，姓梁，安定人。在俗年十五，遇时患，双足挛躄。常念《观音经》，三年，忽有僧执澡罐，向前立，不言。问曰：“师从何来？”答曰：“以檀越常唤，所以来。”满叩头，问曰：“弟子往何罪报，今施此挛躄？”僧曰：“汝前身拘缚物命，余殃致尔。汝但闭目，吾为汝疗之。”满随言冥目，但觉两膝上，各如拔六、七寸钉却。既了，开目将欲谢恩，失僧所在。起行如故，满乃悟是观音。因尔精诚，誓不妻娶。后忽自通禅观，安坐不动，乃经三日、七日者。开皇初元（581），变俗从道，住救度寺。贞观十三年（639）卒，春秋八十三矣。

    释慧恭
    慧恭法师，益州成都人也，俗姓周氏。周末废佛法之时，与同寺惠远，结契同学。远直诣长安听讲，恭长往荆杨访道。远于京师听得诸经论等，并皆精通，还益州讲授，卓尔超群，道俗钦重。恭后从江左来还，二人相遇欣欢，共叙离别三十余年，同宿数夜。语说言谈，远如泉涌，恭竟无所道。远问恭曰：“离别多时，今得相见，庆此欢会，伊何可论？但觉仁者无所说，将不得无所得耶？”恭对曰：“为性闇劣，都无所解。”远曰：“大无所解，可不诵一部经乎？”恭曰：“唯诵得《观世音经》一卷。”远厉色曰：“《观世音经》，小儿童子皆能诵之，何烦大汝许人乎？且仁者童子出家，与远立誓，望证道果。岂复三十余年，唯诵一卷经？是非闇钝，懒惰所为。请与断交，愿法师早去，无增远之烦恼也。”恭曰：“经卷虽小，佛口所说。遵敬者得无量福，轻慢者得无量罪。仰愿暂息瞋心，当为法师诵一遍，即与长别。”远大笑曰：“《观世音经》，是《法华经·普门品》，远已讲之数过百遍，如何始欲闹人耳乎？”恭曰：“外书云：‘人能弘道，非道弘人。’但至心听佛语，岂得以人弃法？”乃于庭前结坛，坛中安高座，绕坛数匝，顶礼升座。远不得已，于檐下据胡床坐听。恭始发声唱经题，异香氤氲，遍满房宇。及入文，天上作乐，雨四种花。乐则嘹亮振空，花则芬霏满地。经讫下座，自为解座，花、乐方歇。惠远接足顶礼，泪下交流，谢曰：“惠远臭秽死尸，敢行天日之下。乞暂留，赐见教诲。”恭曰：“非恭所能，诸佛力耳。”即日拂衣长揖，沿流而去。（右五条，出《唐高僧传》。论曰：“一句了然超百亿。”远公讲解超群，奚不如恭师之唪诵耶？此或远公之行解未相应，或虽依文消释，而实未了然，正所谓依经解义，三世佛怨。既云一句能超百亿，则恭师持经一卷，岂为少哉？问其行解，又未可得而思议矣！）


唐(附五代 618--960)

    ●唐（附五代 618--960）

    释昙藏
    昙藏法师，俗姓杨氏，弘农华阴人，家世望门，清心自远。年十五，占者谓为寿短，二亲哀之，即为姻媾。既本非情，虑有推逼，遂逃亡山泽。惟念谁度，行之外野，少非游践，莫知投造，但念观音。久值一人，貌黑，而驱二牛。因问所从，可得宿否？便告藏曰：“西行有寺，不远当至。”寻闻钟声，忽见僧寺，因求剃落，便遂本心。即遣出门。可行百步，回望不见，久乃天明。斯实圣境，感大士力而得造焉。

    释法常
    法常法师，俗姓张氏，南阳白水人也。涉诣义门，妙崇行解，故众所推美。归依《摄论》，宗慕《涅槃》。课业行道，六时自励，片无遗缺。有大神王，冠服皆素，率其部从，随其旋绕。道俗时见，密以高之。又曾宵夜至佛堂中，壁画乐天，一时起舞。后于中夜，又于佛堂，观音菩萨从外入户，上住空中，身相瑰琦，佩服璎珞，晃发希有，良久便灭。后经五年，天将欲曙，又感普贤菩萨从东而来，去地五、六丈许。常之专精，征应为如此也。

    释普明
    普明禅师，本名法京。俗姓朱氏，会稽人。少小志操有异恒童，口常称佛，不俗戏谈，唯志崇法。以陈太建十四年（582），来入天台，归依智者，晓夕左右，服膺无懈。专求禅法，兼行“方等”、“般舟”、“观音”忏悔，诵《法华经》。随智者适庐山东林寺。明于陶侃瑞像阁内，行观音忏法，冬十一月，身不衣絮，苦节行道。见一僧云：“所名‘法京’，未为善称。可改为‘普明’，此名晓朗，照了三世。”忏讫，启智者。智者云：“此冥中所示，宜即改旧从新。”

    释静之
    静之禅师，姓赵，雍州高陵人。父母念善，绝无息胤，祈求遍至，厌恶欲染，辛腥永绝。诞育之后，年七、八岁，乐阿弥陀观，依文修学，性乐出家。贞观（627--649）初，隐光化寺，一十余载，常坐茅宇，不居僧房，四方集者二百余人，六时三业不负光景。时鼻患肉塞，百方无验，有僧令诵《般若心经》万遍，肉铃便落。（《般若心经》，明观音菩萨之智行也。）

    释智勤
    智勤者，俗姓朱，少小以匡护为心，每处众，发言无不允睦。精诚勇猛，事皆冥佑。初母患委顿，为念观音。宅中树叶之上，皆现化佛，合家并见，母疾遂除。

    释法通
    法通者，姓关，京兆鄠人。小出家，极尫弱，随风偃仆，似任罗绮。由是同侣颇轻之，通辄流泪。一朝对观音像，慷慨曰：“通闻菩萨圣鉴，所愿克从。乞垂提诱，免斯轻侮。”因斯诵《观音经》，昼夜不舍。后岁余，归本生觐母。旦食讫，假寐于庭树下，少间，口中涎沫流液，可有三升。母以为物忤，遽呼觉，问何事如此？通曰：“向见有人遗三驴驮筋，通啖始一驴，娘呼遂觉，余二失之。”自尔觉自力雄勇，肌肤坚硬，密举大木石，不以为重。寺有僧戡者，膂力之最。通窃取袈裟安在柱下，戡初不见，谓是神鬼所为。通笑为举梁抽取，戡大骇服。有大石臼，重五百余斤，通于南山负来供僧用，今现在贮水。隋高祖甚重之。

    释智显
    智显禅师，住辽州护明寺，少出家，戒操贞峻。立操耿介，专务坐禅，人不知其所诣。后与道俗十余人行值突厥，并被驱掠，显遂隐身不见。后访得诘之，但云：“我念观音，故不值贼。”（右七条，出《唐高僧传》）

    释元康
    元康法师，不详姓氏，贞观（627--649）中游学京邑。先居山野，恒务持诵观音，求加慧解。遂感鹿一首，角分八岐，厥形绝异。康见之，抚而驯伏，遂豢养之。乘而致远，曾无倦色。康之辩才无碍，帝闻之，诏入安国寺讲三论。遂造疏，解中观之理。别撰《玄枢》两卷，总明《中》、《百》、《门》之宗旨焉。（出《宋高僧传》）

    三藏玄奘法师
    师本名袆，俗姓陈，汉太丘仲弓之后。父慧英，洁有雅操。师初生，母梦师着白衣西去，母曰：“汝是我子，今欲何去？”答曰：“为求法故去。”此则游方之先兆也。年十一，从兄长捷法师，日授精理，旁兼巧论。卓然梗正，不偶时流。年十三，升座讲演，词理备尽，声望逾远。至年二十有九，私自惟曰：“学贵经远，义重疏通。钻仰一方，未成探颐。若不轻生殉命，誓往西天，何能具觌成言，用通神解？”遂径往姑臧，渐至敦煌，逾玉门关。路由天塞，裹粮吊影，前望悠然，但见平沙，八百余里，上无飞鸟，下无走兽，复无水草。唯一心称念观音菩萨，及《般若心经》，西北而进。四顾茫然，人马俱绝。夜则妖魑举火，烂若繁星。昼则惊风拥沙，散如时雨。经四夜五日，无滴沾喉，口腹干焦，几将殒绝，不复能进。遂卧沙中，默念观音，虽困不舍。启菩萨曰：“玄奘此行，不求财利，无冀名誉，但为无上道心正法来耳。仰惟菩萨慈念群生，以救苦为务。此为苦矣，宁不知耶？”如是告时，心心无辍，至第五夜半，忽有凉风触身，冷快如沐寒水，遂得目明，马亦能起。行经数里，忽见青草数亩，下马恣食。又见一池，水甘澄镜。因而就饮，身命重全，人马俱得苏息。计此应非旧水草，固是志诚所感，菩萨之慈施也。由是得逾流沙，至高昌国。其王礼待甚隆，坚留不住，遂使递送西域。师游五天竺境，往还一十八载，经历百三十五国，所经危险诸难，皆获无虞，虽师宿愿所致，诚菩萨之慈护也。（出本传）
    【校注】“夜则妖魑举火”，原本无“妖魑”，据《大慈恩寺三藏法师传》补。

    释知玄
    知玄法师，字后觉，姓陈氏，眉州洪雅人也。敷演经论，僧俗仰观，户外之屦，日已多矣。又研习外典经籍，百家之言，无不该综。每恨乡音不正，乃于象耳山，诵《大悲咒》。梦神僧截舌换之，明日，俄变秦语矣。

    文宗
    太和（827--835）中，文宗皇帝，尚食厨烹鸡子，忽群卵中呼观音菩萨，遂敕不得用鸡子。又酷嗜蜃蛤，沿海官吏，先时递进，人亦劳止。一日御馔中，盈柈而进，有擘不开呀者。帝观其异，即焚香祝之，俄为菩萨形，梵相克全，仪容可爱。遂致于金粟檀香合，以玉绵锦覆之，赐兴善寺，令致礼之。宣问群臣：“斯何瑞也？”相国李公德裕奏曰：“臣不足知，唯知圣德昭应。其诸佛理，闻终南山，有惟政禅师，大明佛法，博闻强识。”遂诏入宣问。政曰：“贫道闻物无虚应，此乃启沃陛下之信心耳。故契经中，应以此身得度者，即现此身而为说法也。”帝曰：“菩萨身已见，未闻说法。”政曰：“陛下睹此为常非常耶？信非信耶？”帝曰：“希奇事，朕深信焉。”政曰：“陛下已闻说法了。”皇情悦豫，得未曾有。敕天下寺院，各立观音像，以答殊休。
    【校注】“惟政禅师”，原本作“恒政禅师”，考《佛祖统纪》、《五灯会元》、《观世音菩萨本迹感应颂》均作“惟政”，故改。

    僧伽菩萨
    僧伽菩萨，葱岭北，何国人也。将弟子慧俨，同至临淮，就信义坊居人乞地。下标志之，言决于此处建立伽蓝。遂穴土获古碑，乃齐国香积寺也。得金像，衣叶刻“普照王佛”字。居人叹异云：“天眼先见，吾曹安得不舍乎？”尝卧贺跋氏家，身忽长过床榻各三尺许，莫不惊怪。次现十一面观音形，其家举族欣庆，倍加信重，遂舍宅焉。中宗孝和帝景龙二年（708），赐寺额曰“普光王”。四年庚戌（710）示疾，俨然坐亡，神彩犹生，止瞑目耳。俗龄八十三，法腊罔知。在本国三十年，化唐土五十三载，多现灵迹。帝惨悼黯然，乃敕群臣送葬。士庶填[门@壹]。帝问万回师曰：“彼僧伽者，何人也？”对曰：“观音菩萨化身也。经可不云乎？应以比丘得度者，故现之沙门相也。”咸通（860--874）中，庞勋者，本徐州戍卒，擅离桂管，沿路劫掠，而攻泗州，围逼其城。伽于塔顶现形，外寇皆睡，城中偶出击之，惊窜而陷。泗州以事奏闻，仍锡号“证圣大师”也。由此多于塔顶现小僧状，倾州瞻望，然有吉凶表兆，于时乞风者得风，求子者得子。今闻有躬礼者，往往有全不见伽形相者，或见笑容者吉，不然则凶。其不可爰度者如此。洎乎周世宗，有事于江南，先攻取泗上。伽寄梦于州民言：“不宜轻敌。”如是达于州牧，皆未之信。自尔家家梦同，告之，遂降，全一郡生民，赖伽之庇矣。天下凡造精庐，必立伽真相，榜曰“大圣僧伽和尚”。有所乞愿，多遂人心。

    岸禅师
    岸禅师，并洲人也。以净土为真归之地，行方等忏，服勤无缺。微有疾，作禅观不亏，见观音、势至二菩萨，现于空中，持久不灭。岸召境内画人，无能画者。忽有二人，云从西京来，欲往五台，自乐输工画菩萨形相。绘事毕，赠鞋二緉，忽隐无踪。岸知西方缘熟，告诸弟子云：“吾今往生，谁可偕行？”有小童子稽颡曰：“愿随师去。”乃令往辞父母，父母谓为戏言。而令沐浴着净衣，入道场，念佛须臾而终。岸责曰：“何得前行？”岸索笔赞二菩萨曰：“观音助远接，势至辅遥迎。宝瓶冠上显，化佛顶前明。俱游十方刹，持华候九生。愿以慈悲手，提奖共西行。”述赞已，别诸弟子，入道场，命门徒：“助吾念佛。”端坐而终，春秋八十。

    释法朗
    法朗者，姑苏人也，诵《观音明咒》，神效屡彰。龙朔二年（662），城阳公主有疾沉笃。有告言，朗能持秘咒，理病多瘳。帝召朗至，设坛持诵，信宿而安。公主奏请改寺额曰“观音寺”，以居之。

    释僧衒
    僧衒者，并洲人也，年九十六，遇道绰师著《安乐集》，讲《观经》，始回心念佛。恐寿将终，日夜礼佛一千拜，念弥陀佛八万遍，于五年间，一心无怠。大渐，告弟子曰：“阿弥陀佛来授我香衣，观音、势至行列在前，化佛遍满虚空。从此西去，纯是净土。”言讫而终。

    释怀玉
    怀玉禅师，姓高，丹丘人也。执持律法，名节峭然，一食长坐，蚤虱恣生，唯一布衣，行忏悔之法。课其一日，念弥陀佛五万声。通诵《弥陀经》三十万卷。至天宝元年（742）六月九日，俄见西方圣像，数若恒沙。有一人擎白银台，从窗而入。玉云：“我合得金台。”而银台却出。玉倍虔志，时佛光充室。至十三日丑时，再有白毫光现，圣众满室。玉云：“若闻异香，我报将尽。”说偈已，香气盈室，海众遍满，见阿弥陀佛、观音、势至，身紫金色，共御金刚台来迎。玉含笑而终，肉身现在。

    释神智
    神智者，婺州义乌人也，俗姓力。少有贞操，恳乐舍家，就云间寺惟孝为师。日唯一食，持《大悲心咒》，恒咒水杯，以救百疾，饮之多瘥。百姓相率，日给无算，号“大悲和尚”焉。大中（847--860）中，入京兆，时升平相国裴休公女，为鬼神所着，智持咒七日平复，遂奏请院额曰“大中圣寿”。（右八条，出《宋高僧传》）

    董雄
    贞观（627--649）年中，有河东董雄，为大理寺丞。少来信敬，蔬食十年。至十四年（640）中，为坐李仙童事，主上大怒，使持御韦琮，鞫问甚急。因禁数十人，大理丞李敬玄、司值王欣，同连此坐。雄与同屋囚锁，专念《普门品》，日得三十遍。夜坐诵经，锁忽自解落地。雄惊告欣、玄，欣、玄共视，锁坚全在地，而钩锁相离数尺，即告守者。其夜监察御史张守一宿直，命吏关锁，以火烛之，见锁不开而相离，甚怪。又重关锁，纸封书上而去。雄如常诵经，五更中，锁又解落有声，雄又告欣、玄等。至明告敬玄视之，封题如故，而锁自相离。敬玄素不信佛法，其妻读经，常谓曰：“何为胡神所媚，而读此书耶？”及见雄此事，乃深悟不信之咎，方知佛为大圣也。时欣亦诵八菩萨名，满三万遍，昼锁解落，视之如雄。异其事，不久俱免。（出《冥报拾遗》）

    徐善才
    徐善才，醴泉县人，常修斋戒，诵念《观世音经》，数逾千遍。每在京城延兴寺，修营功德。至武德二年（619）十一月，因事还家，道逢胡贼，被捉将去，至豳州南界。胡贼凶毒，所捉得汉数千人，各被反缚，将向洪崖，差人次第杀之，头落悬崖。善才见前皆杀，定知不免，唯念观音，刹那不辍。次到善才，当下刀时，及至斫时，心不觉惺。当杀之时，日始在申。至于初更，觉身在深涧树枝上坐，去岸三百余步。才自私念：“我何故在此？”良久，始知今日被杀，何因不死，身全在树。便以手摩顶，觉项微痛，而无损伤，即知由念观音，得全身命。当时十五日月朗，身既无衣，兼不得食，经由数日，极觉饥寒。旦渐下树，循涧东行二里，于其涧内，拾得一领羊裘，及得一緉鞋袜，得着免寒。复行一里，便得一盔桃枣，青翠赤白，似新摘来，可有升余，得食免饥。自非观音神力，岂有仲冬，得新桃枣？既免饥寒，得充气力，渐上南坡，到南岸上，反顾北看，遥见贼营数里，人畜声闹，犹未眠卧。望家急行，可五十里，知贼渐远，身心宁泰，在一树下歇息，跏趺诵念，不觉坐息。四更忽寤，开目见一青狼伟大，向才前蹲，将口拄才鼻。才见已，还闭目，念云：“若实我仇，愿食我身，以偿宿殃，各舍怨结，共发仁慈。若是观音，愿救弟子，令得安泰。”作此语已，开眼视之，不见遗迹。当知诸佛慈善根力，随缘感应，利益无穷。今时有诵不得力者，良由轻心，复由过、现宿恶相资，所以难感。善才到家，将残桃枣呈示道俗，知实不虚。（出《法苑珠林》）

    释慈藏
    慈藏禅师，姓金氏。父名武林，官至一品，既享高位，筹议攸归，而绝无后嗣，忧念每积。素仰佛理，乃求加护，造千部《观音经》，希生一息，后若成长，愿发道心，度诸生类。冥祥显应，梦星坠入怀，因即有娠。以四月八日，诞载良辰，道俗衔庆，希有瑞也。年既已长，情厌世华，深体无常，终归空寂，遂于贞观（627--649）年间出家，感二菩萨从天降下，亲与授戒。大弘佛法，广利人天，如父所祷，愿不虚也。（出《唐高僧传》）

    释自觉
    自觉者，博陵望都人也。稚年厌俗，习律经论，勤瘁九年，皆造微也。往平山县界，得重林山院。其林薄山谷，虎狼狃迹重复。唯拾果菜，卯时一食。觉始入法已来，学诸佛因中誓愿，其数亦四十八也，其一愿身长随大悲菩萨，次愿铸造大悲像寺。及乎发言响应，檀施臻萃。用赤金铸成，举高四十九尺，梵相端严。迨更年稔，寺亦随成。遂于坛前，诵念至三更，见神光二道，作真金色，于晃朗中，见阿弥陀佛，观音、势至左右翼从。佛垂金臂，呼“自觉”声，渐下云来，摩其顶曰：“守愿勿悛，无宜懈废，利物为先。汝去吾随，任从汝意。”言毕云收，杳无眹迹。觉以愿心酬毕，返山林之间，择送终之处。贞元十一年（795）二月望夜，有神人现半身，若毗沙门之状，谓曰：“师今岁灭度矣。”觉举手谢神人曰：“往来定分，吾闻命矣。”其年六月十四日，奄归寂灭。
    【校注】文中所发愿数，《宋高僧传》大正藏电子本、中华书局点校本，均作“四十九”。

    释僧忍
    僧忍者，俗姓史氏，沛国陈留人也。忍刺血写诸经。因读《大悲经》，究寻四十二臂，至无畏手，疑而结坛，浃旬祷请。自空中现其正印，双手历历可观，遂命画工绘写此臂焉。或有议谤者，忍再精悫虔告。画工濯笔铜碗中，忽感宝性花一朵，枝趺鬘叶一皆鲜明，睹者惊叹。忍刺血写经，总二百八十三卷。画卢舍那阁三十五尺，门一丈六尺。起样画大悲功德三轴。自著《大悲论》六卷，并藏诸箧笥焉。咸通十二年（871）七月十日示寂，谥曰“广慧”，塔曰“念定”。
    【校注】僧忍，查《宋高僧传》大正藏电子本、中华书局点校本，及《观世音菩萨本迹感应颂》，均作“增忍”。

    释慧日
    慧日法师，俗姓辛氏，东莱人也。中宗朝得度，后遇义净三藏，誓游西域。始者从舶渡海，自经三载，东南海中诸国，昆仑、佛誓、师子洲等，经过略遍，乃达天竺。礼谒圣迹，寻求梵本，访善知识，一十三年。咨禀法训，思欲利人，振锡还乡。独影孤征，雪岭胡乡，又涉四载。既经多苦，深厌阎浮。何国何方，有乐无苦？何法何行，能速见佛？遍问天竺三藏学者，所说皆赞净土，复合金口，其于速疾，是一生路，尽此报身，必得往生极乐世界，亲得奉事阿弥陀佛。闻已顶受。渐至北印度健驮罗国，王城东北有一大山，山有观音像，有志诚祈请，多得现身。日遂七日叩头，又断食毕命为期。至七日夜，且未央，观音空中现紫金色身，长一丈余，坐宝莲华，垂右手摩日顶曰：“汝欲传法，自利利他。西方净土极乐世界弥陀佛国，劝令念佛诵经，回愿往生，到彼国已，见佛及我，得大利益。汝自当知，净土法门，胜过诸行。”说已忽灭。日断食既困，闻此强壮。及登岭东归，计行七十余国，总一十八年。开元七年（719），方进长安。进帝佛真容、梵夹等，开悟帝心，赐号曰“慈愍三藏”。生常勤修净土之业，著《往生净土集》，行于世。其道与善导、少康，异时同化也。(右三条，出《宋高僧传》)

    蛮卒
    长沙人，姓吴，征蛮卒也。以渔猎为业，曾得白龟，美而食之，乃遍身患疮，溃烂疼苦，斯须难忍，眉、须、手足指皆堕落。未即死，遂乞于安南市中。有僧悯而谓曰：“汝可回心念《大悲真言》，吾当口授。若能精进，必致善报。”卒依其言受之，一心念诵，尔后疮患渐殄，手指皆生，至全复，遂削发为僧。

    欧阳粲
    欧阳粲，徐州医士也，居家常诵《大悲神咒》。一日到城，薄晚方回，值阴雨大澍，雷电震发。路半有山林夹道，密林邃谷，而多鸷兽，粲怖惧不已。既而雨势弥盛，俄见巨物现前，才十余步，长丈余，色正白，亦不辨手足之状，但导前而行。粲恐悸尤极，时欲朗诵神咒，而口已噤矣，遂心念诵之不辍，俄失其妖。去家渐近，雨亦稍止。

    许俨
    麟德（664--665）中，京师永兴坊许俨，取鱼为业。后患重，冥然若死，身赤如火，痛如火炙。自云：“但见火车，来烧我身。官府责取鱼多，遣受报罪。”已经数日，乍生乍死。亲戚劝作功德，遂造观音像两躯，仍令合家不食酒肉，遂瘥。（右三条，出《转因录》）

    释道翊
    白云道翊禅师，不知何许人。石晋天福四年（939），卓庵天竺山西北，草衣木食，高行绝尘。一夕见前峰有光烛天，迹其所起，视之，得异木焉，人莫能名之者。师乃取之，命匠者孔仁谦，刻为观音大士像。夜梦白衣人曰：“雕像已就，明日有僧自洛阳来，随身有古佛舍利，当求之。”已而僧果至，如其梦求之，得舍利三颗，纳于大士顶门。其后舍利常现于顶冠肉髻，白光焕发，自是灵异大著。

    释智觉
    智觉延寿禅师，余杭王氏子。少为华亭镇将，以官钱放生，坐死。及刑，颜色不变。文穆王异之，放令出家。居龙册寺，执劳供众，日唯一食，长坐不卧。得法于天台韶国师，初住雪窦，寻归西湖。建隆二年（961），忠懿王请为永明第二代，居十五年，众常二千，署“智觉”号。夜施食，朝放生，六时散花行道，日课一百八事，未尝暂废。余力诵《法华经》，计一万三千部。别号“抱一子”。先于禅观中，蒙观音大士以甘露灌口，获大辩才。著《宗镜录》百二十卷，以会天台、贤首、慈恩异同之弊。诗偈几千万言，传播海外。高丽国王致书，叙弟子礼，奉金线织成袈裟、紫水晶数珠、金澡瓶为献。开宝八年（975）示寂，茶毗舍利如雨下，塔于净慈山。（右二条，出《武林高僧事略》）

    慧锷
    浙江宁波府，海洋有山，取像南天竺之补陀，而大士常于中示现。唐宣宗大中（847--860）年间，西域有僧至补陀洞中，燔尽十指祈祷，亲睹菩萨妙相，与说法要，名迹始著。其后日本僧慧锷者，自五台山，得菩萨画像，欲还本国。舟至洞，辄不往，乃以像舍于山侧土人张氏之门。张氏屡见神异，径捐所居，为观音院。郡将闻之，遣幕宾迎其像到城，与民祈福。已而有僧名即众，求嘉木，扃户刻之，弥月像成，而僧不见，今之所设是也。宋神宗元丰三年（1080），遣王舜封，使三韩。舟抵洞，黑风骤起，巨龟负舟向山。舜封祷之，菩萨现相，舟稳还。以闻朝廷，颁金帛，移寺建于海岑山之阳，额曰“宝陀”。祈祷雨旸，辄应之。（出《稽古略》及《通载》○唐僧慧宽，乃十世观音应身，详见本传，出《石门文字禅》，此不繁录。）

    岑文本
    文本，常念《普门品》。乘舟吴江，舟覆，随波至岸。后于家设斋，一僧曰：“天下方乱，君幸不预灾，终至富贵。”果至太宗朝为中书令。（出《统纪》）


宋(960--1279)

    ●宋（960--1279）

    释义寂
    义寂法师，字常照，姓胡氏，温州永嘉人也。讲诸经论，并造疏注，寓四明育王寺。梦登国清寺，上方有宝庄严幢座，题曰“文殊台”，设枑梐阑隔，求入无由。俄睹观音菩萨，从堂徐出，相接斯须，觉己与观音身泯合不分，因而惊寤。自是之来，乐说无尽矣。或曰：入普门智，乘利物悲，上合佛觉，证无上故；下合众生，凡圣同体故。得是心者，非观音而谁欤？

    释宗渊
    宗渊者，姓宫氏，高密人也。其孤洁耿介，凡俗不可造次而见。日别持《观音》支品，盖曾有善相人，言渊促龄，勉令受持《普门品》也。至太平兴国五年（980）十月，预言终期，令木工作座，如鹿顶形。连促木工，明日斋时要用，至是果坐终焉。年八十三，有《洛西集》。著挽辞五十首，一云：“举世应无百岁人，百年终作冢中尘。余今八十有三也，自作哀歌送此身。”纸衣一袭葬焉。后开发，神色宛然。弟子淡然、奉明，葬之于岩穴之中矣。（右二条，出《宋高僧传》）

    释继忠
    法师继忠，字法臣，永嘉丘氏。父母求嗣佛祠，同梦一僧授以好子云：“螺溪尊者，寄汝养之。”母娠，即厌荤血。幼见佛像必致敬。八岁入开元，蒙恩得度。即诣南湖，依广智学。劳苦得疾，乃行“请观音三昧”，蒙大士放光以水灌顶，其疾即愈。既而洞悟教观，无所凝滞。广智深器之，时令代讲。雪窦显禅师见而叹曰：“四明之道为有传矣！”

    王古
    元符二年（1099）夏，四月不雨。袁州守臣王古，往祷于木平山舍利石塔。岩中放光，见白衣大士，身金璎珞。获舍利，五色，大如枣，中有台观之状。复往仰山塔所，见泗州大士，维摩、罗汉列居左右。已而大雨沾足。郡闻于朝，诏赐木平塔曰“会庆”，仰山塔曰“瑞庆”。

    释彦伦
    彦伦法师，蕴齐钱塘周氏，号清辩。幼岁试经得度，传教观于法明会贤师。尝患疫疾，百药不治，遂力课观音尊号。梦一妇人，以凿开其胸，易其心，手扪摩之，患即愈。畴昔所览，靡不通记，走笔成章，率归典雅。咸谓辩才之证。

    释慧才
    杭州雷峰慧才法师，于元丰元年（1078）三月，为灵芝元照、道俗千人授菩萨戒。羯磨之际，见观音像放光，讲堂大明。净慈法真禅师守一作《戒光记》，米芾书，辩才法师立石于龙井。

    知白
    侍郎边知白，元丰二年（1079），自京师至临川，触暑成病。忽梦白衣人，以水洒之，顶踵清寒，觉而顿爽。于是集古今灵验，作《观音感应集》四卷，行世。（刻板上竺。右五条，出《统纪》）

    大士签
    天竺百签，越圆通百三十签，以决吉凶。其应如响，相传是大士化身所述云。（出《释门正统》）
    【校注】大士签，又名观音签。《佛光大辞典》：“观音签，即置于观音像前，用以占卜吉凶之竹签。依《释门正统》卷三所载，有一百签与一百三十签二种。一百签系源自天竺寺之观音院，一百三十签则源自越之圆通寺。”

    张抗学士
    张抗，积善，向佛发誓诵《大悲陀罗尼》十万遍，求生净土。年六十余，寝疾，一心念佛。谓家人曰：“西方净土，只在堂前。阿弥陀佛坐莲华上，翁儿在金地上礼佛。”言讫念佛而逝。翁儿，抗孙也，三岁而亡。（《大悲经》云：“若诵持大悲陀罗尼章句者，临命终时，十方诸佛皆来授手，欲生何等佛土，随愿皆得往生。其诵持人，若在江河海中浴。其中众生，得此人浴身之水，沾着其身，一切恶业重罪，悉皆消灭，即得转生他方净土，莲花化生。何况持诵之者。”而抗誓诵十万遍求生净土，故其成就所愿无疑矣。）

    王氏女
    王氏女，吉安人也，日诵《弥陀》、《金刚》、《观世音经》，念佛求度，与后母同修净业。后得疾，请僧说净土观法，忽索衣吉祥而卧，揽观音手所执幡，寂然不动。母筛灰于地，以验受生，见灰中出莲花数朵。（右二条，出《往生集》）

    释遵式
    遵式禅师，台州临海人，学行高古，名冠两浙，专志安养。尝行般舟三昧，九十日为期，苦学呕血，入道场，两足皮裂，以死自誓。忽如梦中，见观音垂手指其口，引出数虫，又指端出甘露注其口，觉身心清凉，疾遂愈。著《净土决疑行愿》，及《净土忏法》，行于世。天圣（1023--1032）间，将化之日，炷香礼佛，愿诸佛证明，往生安养。至晚坐脱，人见大星陨于灵鹫峰。时号“慈云忏主”云。又建光明忏堂时，每架一椽一甃，必诵《大悲咒》七遍。屡经兵火，岿然独存，乃愿力所致也。（出《往生集》并《武林高僧传》）

    释古鼎
    古鼎铭禅师，临济十五世孙。将示寂，谓其徒曰：“观世音持莲花至矣。”安坐而逝。火化，舌根、齿牙、数珠不坏，五色舍利无数。国史危先生为之碑，有《四会语录》行世。（出《皇明名僧辑略》及《宋景濂学士集》）

    释契嵩
    明教契嵩禅师，藤州镡津李氏子。七岁出家，既受具，常戴观音圣像，诵其名号，日十万声。经传杂书，靡不博记。得法于洞山聪和尚，自号“潜子”。一室翛然，闭户著书，作《辅教论》十万余言，明儒释一贯。又著《定祖图》、《正宗记》。抱其书入京，师因府尹龙图王公素，以书献。仁庙嘉叹，诏付法院编次，旌以“明教”之号，赐其书入藏。韩忠献公、欧阳文忠公皆称道之，由是名振海内。示寂阇维，六根不坏者三，曰眼、曰舌、曰童真，并顶骨、数珠，五物存焉。所出舍利，红白精洁，状如大菽。塔于永安院之左，门人编其书曰《镡津集》。（出《武林高僧事略》）

    张孝纯
    张孝纯，有孙五岁，不能行。人告之曰：“顷淮甸间一农夫，病腿足甚久，但日持观音名号不辍，遂感观音示现，因留四句偈曰：‘大智发于心，于心无所寻，成就一切义，无古亦无今。’农夫诵偈满百日，痼疾顿愈。”于是孝纯遂教其孙，及乳母，斋戒持诵三两月，步武如常。儿患腿足者，诵之皆验。（出《语录》。有求听慧者，悉获果遂。）

    翟楫
    翟楫，居湖州四安镇，年五十无子，绘观音像，恳祷甚至。其妻方妊，梦白衣妇人，以盘送一儿，甚韶秀。妻大喜，欲抱取之，一牛横其中，竟不可得。既而生子，弥月不育。又祷如初，有闻者告曰：“子嗜牛肉，岂谓是欤？”楫竦然而誓，合家不复食牛。再梦前妇人送儿至，抱得之，妻乃生子成人。（出《广嗣录》。世俗皆谓观音是女身，故菩萨多示女相，令易悟焉。）

    许知可
    许知可，毗陵人。尝获乡荐省闱，不利而归。夜梦白衣人曰：“汝无阴德，所以不第。”可曰：“某家贫无资，何得与人乎？”白衣曰：“何不学医？吾助汝智慧。”可寤，践其言，果得卢扁之妙。凡有病者，无问贵贱，诊候与药，不取其值，所活不可胜计。后举又中乡评，赴春官，舣舟平望。复梦前白衣人，以偈赠曰：“施药功大，陈楼间处，殿上呼卢，唤六作五。”思之不悟，记于牍。绍兴壬子（1132），以第六人登科，因上不录，遂升第五。其上则陈祖言，下则楼材，方省前梦也。

    包凭
    包凭，字信之，嘉兴人。博学高才，累举不第，留心二氏之学。一日游泖湖，偶至一村寺，见观音像淋漓露立，即解囊中得十金，呼主僧授之，令修屋宇。僧告以工大银少，不能竣事。后取松布四匹，衣七件，与之。内纻褶系新制，其仆请已之。凭曰：“但得圣像无恙，吾虽裸裎何伤？”僧泣语曰：“舍银及衣、布尤非难，只此点心，何可易得！”后工完，凭宿寺中，梦伽蓝告曰：“汝子孙当享世禄矣。”后子汴、孙柽芳，皆登第作显官。（右二条，出《阴骘录》）

    周世亨
    鄱阳吏周世亨，谢役之后，事奉大士甚谨。庆元（1196--1200）初，发愿手写经二百卷，施人持诵。斋戒缮写，方及二十卷，正书捉笔，群鸦数十鸣噪屋上，逐逐不退。起祷像前，追出，视一鸦中箭流血，众鸦为拔之不得，故悲叫。周速诵“宝胜如来，救苦观音”，以笔指之，箭自拔，鸦飞入空。周赞叹间，箭从天井内掷落佛龛侧，灵异若此。

    杨亮
    淳熙（1174--1189）末，建昌步卒杨亮病，见两吏持符追到官府。王者问：“生时有何功德？”对曰：“身供走役，每遇差使，不敢违限。”王曰：“不问此事，别有何阴骘？”亮始悟为冥司，曰：“但念得《观世音经》。”又问：“更有何善事？”对曰：“小人哪得一善可称，但守分不害人耳。”王命检籍，如言，遂得更生。

    林翁
    福州南台寺，塑新观音像，而毁其旧。木工林翁，求归事之。后操舟入海，舟坏而溺，急呼观音曰：“宁不救我！”俄身自浮，得一板乘之，惊涛自天，约行数百余里，随流入小浦中，获遗物一笥，颇有所资而归。非观音菩萨之助而何？（右三条，出《转因录》）

    千手眼观世音菩萨赞（四明法师述《大悲经》作）
    南无过去正法明如来，现前观世音菩萨。成妙功德，具大慈悲，于一身心，现千手眼。照见法界，护持众生，令发广大道心，教持圆满神咒，永离恶道，得生佛前。无间重愆，缠身恶疾，莫能救济，悉使消除。三昧辩才，现生求愿，皆令果遂，决定无疑。能使速获三乘，早登佛地。威神之力，叹莫能穷。故我一心，归命顶礼。（四明曰：“观音一身有千手眼，手有提拔之力，眼有照明之用，即是一千神通智慧也。一身具千手眼，千手眼不离一身，乃表一念即千通慧，千种通慧不离一念也。”“恶道”，谓地狱、饿鬼、畜生、修罗也。“南无”，华言“归命”，亦云“归依”。“三昧”，华言“正定”。“三乘”，即声闻、缘觉、菩萨也。“无间”，即阿鼻地狱也。）

    礼观音文（大慧杲禅师，屡获大士加被，故作此文，以益所求。）
    清净三业（身、口、意也），一心五体投地（二手、二膝及头据地），归依南无十方慈父、广大灵感观世音菩萨。我闻菩萨，从闻、思、修，入三摩地，得二随顺（上顺十方诸佛本妙觉心，同一慈力；下顺六道众生清净本源，同一悲仰），四不思议，十四无畏（俱如《楞严经》所明），十九说法（一现佛身说法、二辟支、三声闻、四梵王、五帝释、六自在天、七大自在天、八天大将军、九毗沙门天王、十小王、十一长者、十二居士、十三宰官、十四婆罗门、十五比丘等四众、十六妇女、十七童男童女、十八天龙等、十九执金刚神，详如《普门品》，别而言之则三十五应也），七难二求（一火焚、二水漂、三罗刹、四刀杖、五恶鬼、六枷锁、七怨贼。二求者，一求男、二求女。详如《楞严经》），三十二应（详如《楞严》。按《华严疏》，准《普门品》，列三十五应：一佛身、二辟支、三声闻、四梵王、五帝释、六自在天、七大自在天、八天大将军、九毗沙门、十小王、十一长者、十二居士、十三宰官、十四婆罗门、十五比丘、十六比丘尼、十七优婆塞、十八优婆夷、十九长者妇女、二十居士妇女、二十一宰官妇女、二十二婆罗门妇女、二十三童男、二十四童女、二十五天、二十六龙、二十七夜叉、二十八乾闼婆、二十九阿修罗、三十迦楼罗、三十一紧那罗、三十二摩睺罗伽、三十三人、三十四非人、三十五执金刚神。若以长者、居士、宰官、婆罗门妇女身共一，则三十二应。然理则实四类妇女各各不同。加《妙音品》中明，彼品复有轮王，及菩萨身。又加地狱、饿鬼、畜生，及诸难处，皆能救济，岂无彼身？则三十五亦未为尽。若开四妇女各成二人，以妻人别故，则此已有三十九矣），无量功德。兴大威力，发大誓愿，同流九界（十法界，除佛法界也），六道四生（天、人、修罗、地狱、饿鬼、畜生为六。胎、卵、湿、化为四），生死趣中，兴百千万亿无量恒河沙劫数善行方便，救度拔济一切众生，无有休息。我今哀求，必赐加被。伏念某甲，夙生庆幸，得遇佛乘。身虽出家，心不染道（若在家者应改作“身苦尘缘，心多散乱”）。愚痴邪见，诸根昏塞。内外经书，虽于习学，章句妙理，无所通晓。又恐福力浅薄，寿命不长，徒入空门（在家者改作“徒得人身”），虚生浪死。我今洗心泣血，稽颡投诚，终日竟夜，存想圣容，受持圣号，礼拜圣像。唯愿菩萨，天耳闻声，悲心救苦，怜愍加被。放大神光，照我身心。倾大甘露，灌我顶门。荡涤累世怨愆，洗洁千生罪垢。身心清净，魔障消除。昼夜之间，坐卧之中，观见菩萨，放大神光，开我慧性。使我某甲，即时神通朗发，智慧聪明。一切经书，自然记忆。一切义理，自然通晓。得大辩才，得大智慧，得大寿命，得大安乐。参禅学道，无诸魔障，悟无生忍。世世生生，行菩萨道。四恩总报，三有齐资。法界众生，同圆种智。（此文大分四节：从初句至“广大灵感观世音菩萨”，是归敬；从“我闻”至“无有休息”，是伸叹；从“我今”至“悟无生忍”，是求加；从“世世”至“同圆种智”，是发愿回向。“种”字平声。唯佛方具一切种智，谓如来能以一种智，知一切诸佛之道法，知一切众生之因种也。四恩者，父恩、母恩、国王水土恩、天地覆载恩。三有者，欲界、色界、无色界，众生有生有死，故名为“有”。）

    仁宗
    仁宗皇帝，讳顺，真宗子。天圣元年（1023），帝常顶玉冠，上安观音像。左右以玉重，请易之。帝曰：“三公百官揖于下者，皆天下英贤，朕岂所敢当？特君臣之分，不得不尔。朕冠此冠，将令回礼于大士也。”（出《郑景重家集》）

    英宗
    英宗皇帝，讳宗实，仁宗侄也。治平二年（1065），杭守沈文通奏，天竺寺观世音菩萨，始自石晋，至今治平，福天下，泽生民，前后灵迹甚著。宰相曾公亮，敷陈其事。遂赐额曰“灵感观世音院”。（出《统纪》并《金汤》）
    【校注】“仁宗侄”，原本作“仁宗兄”。据《宋史》及《佛祖统纪》，英宗为仁宗之兄濮王之子，故改。

    曾公亮
    曾公亮，字明仲，泉州人。尝丁母忧归，乡有僧元达，附舟至钱塘，入天竺礼大士。入门见素服女，谓曰：“曾舍人五十七入中书，上座是年亦受师号。”已而不见。亮至五十七果拜相，达以亮恩补大师焉。（出《统纪》）

    孝宗
    孝宗皇帝，讳慎，高宗选立为太子。即位，隆兴元年（1163）七月，帝御选德殿，制《观音大士赞》曰：“猗欤大士，本自圆通。示有言说，为世之宗。明照无一，等观以慈。随感即应，妙不可思。”又尝幸天竺，展敬菩萨。见行道观音像，召瞎堂禅师问曰：“大士手拈数珠，念个甚么？”堂曰：“求人不如求己。”上大悦。（出《资监》）

    理宗
    理宗皇帝，讳昀，宁宗侄也。淳佑元年（1241），帝梦大士坐于竹石间，及觉，乃图形刻石，御赞曰：“神通至妙兮，隐显莫测。功德无边兮，应感奚速。时和岁丰兮，佑我生民。兵寝刑措兮，康此王国。”仍书“广大灵感”四大字，加于观音圣号之上。又书《心经》一卷，赐上天竺刻石。（出《资监》并寺碑）

    真德秀
    真德秀，字希元，本姓慎，避孝宗讳，改姓真。端平间参大政，谥文忠，号西山先生。尝跋《普门品》，有曰：“昔唐李文公，问药山俨禅师曰：‘如何是黑风吹船，飘堕鬼国？’师曰：‘李翱小子，问此何为？’文公惕然怒形于色。师笑曰：‘发此瞋恚心，便是黑风飘堕鬼国也。’吁！药山可谓善启发人矣。是知利欲炽然，即是火坑。贪爱沉溺，便是苦海。一心清净，烈焰成池。一念惊觉，船到彼岸。灾患缠缚，随处而安，我无怖畏，如械自脱。恶人侵凌，待他横逆，我无忿疾，如兽自奔。读是经者，作如是观，则知补陀大士，真切为人，非浪语也。”（出《文献通考》）


元(1279--1368)

    ●元（1279--1368）

    释蒙润
    蒙润，字玉冈，嘉禾人，姓顾。母娠及诞时，俱感异梦。年十四出家，因苦学婴奇疾，修“请观音忏”七七日，既获灵应，疾愈而心倍明利，成大器。主德藏、天竺诸法席，千指围绕。尝修“法华”、“大悲”诸三昧，瑞应不可胜纪。故其潜德密证，不易浅窥之也。

    释真净
    真净，字如庵，华亭姚氏子也。母梦白月堕怀而娠，有异僧谓曰：“儿乃海月法师再来也。”九岁出家，依无极度法师，尽其性学。元泰定（1324--1328）间，辅相脱欢，举住下天竺。先净因疾苦，梦白衣大士，持瓶水灌其口曰：“当自愈矣。”元主慕其道，赐号“佛心弘辨”，及金纹紫衣。入灭阇维，舌根不坏，以素持《法华经》故也。

    释弘济
    弘济，字同舟，号天岸。余姚人，姓姚氏。幼出家，尝修“法华”、“金光明”等忏，感异。元泰定元年（1324），住万寿、圆觉。明年，盐官海岸毁居民，潮汐湍湍，恐为鱼鳖之宅。丞相脱欢甚忧之，请济祷于上竺大士，复就海岸建水陆斋。济入慈心三昧，取沙诵《大悲神咒》，帅众遍撒其处，足迹所及，岸皆复固，众钦若神焉。（右三条，出《明高僧传》）

    释念常
    念常禅师，号海屋，华亭人，姓黄。母杨氏，祷观音大士，梦庞眉老僧托宿而娠。诞时瑞光照室，异香袭人。出家平江圆明院，博究群书，嗣法晦机熈和尚。帝师尊宠，预金书《藏经》之列。有《佛祖通载集》二十二卷行世，时号“僧中班、马”。

    释元长
    元长，字无明，号千岩禅师。萧山人，族姓董，母何氏。幼搆疾，母祷观音，许出家而始愈。通九流百氏，习毗尼于灵芝律师，传心印于中峰和尚。隐居天龙，日有二蛇来绕法座，师为说三归五戒，蛇矫首低昂，作拜舞而去。自是声名藉甚，朝廷特降名香、紫衣，及“普应妙辩”之号。中州、外国，咸尊仰之。（右二条，出《稽古略续集》）


明(1368--1644)

    ●明（1368--1644）

    太宗文皇帝御制大悲观世音菩萨赞
      观音证悟妙圆通，入流亡所自闻中，
      由闻入觉所觉空，清净宝觉成圆融，
      三昧慈力与佛同，妙力自在成就功。
      璎珞庄严百宝珑，补陀岩现满月容，
      摩尼宝目莲花瞳，频伽瓶水海波溶。
      杨枝叶叶生春风，超越出世妙无穷，
      三十二应随所从，四种无畏功德崇。
      称扬名号犹击钟，感应有如声度墉，
      无有所碍咸达聪，援拯沉溺开惑蒙。
      大慈悲力允敬恭，恒河沙数垂范幪，
      随顺方便各有庸，周遍法界福攸隆。
      动静二相了无踪，妙明寂静显性宗，
      慧光普烛七宝红，有能洞此十方空。

    鱼篮观音像赞（文宪公宋濂作）
    予按《观音感应传》，唐元和十二年（817），陕右金沙滩上，有美艳女子，挈篮鬻鱼，人竞欲室之。女曰：“妾能授经，一夕能诵《普门品》者，事焉。”黎明能者二十。女辞曰：“一身岂堪配众夫耶？请易《金刚经》，如前期。”能者复居其半。女又辞，请易《法华经》，期以三日，唯马氏子能。女令具礼成婚，入门，女即死，死即糜烂立尽，遽瘗之。他日有僧，同马氏子启冢观之，唯黄金锁子骨存焉。僧曰：“此观音示现，以化汝耳。”言讫，飞空而去。自是陕西多诵经者。
    乌伤刘某，命括人吴福，用金碧画成一帧。月旦十五日，展而谒焉，请余序其事。序已，系之赞曰：
    唯我大士，慈愍众生，耽着五欲，不求解脱。乃化女子，端严姝丽，因其所慕，导入善门。一刹那间，遽尔变坏，昔如红莲，芳艳袭人，今则臭腐，虫蛆流蚀。世间诸色，本属空假，众生愚痴，谓假为真。类蛾赴灯，飞逐弗已，不至陨命，何有止息。当是实相，圆同太虚，无媸无妍，谁能破坏？大士之灵，如月在天，不分净秽，普皆照了。凡归依者，得大饶益，愿即同归，萨婆若海。（“萨婆若”，华言“一切智”。）

    刘谷贤
    谷贤，黄洲人也，隶虎贲左卫军伍，尝从太监郑和，操舟往使海外诸国，经大洋，贤忽失足堕水，时风帆迅驶，不可以援。和令舟人升桅木望之，遥见一人隐在波中出没，相去数十里，以为无复生理。须臾贤逮舟边，舟中人大喜，速引以物。有大鱼长丈余，在旁悠然而去，众咸异之。贤曰：“余堕水不没者，此鱼力也，适载余至此。余将没时，数鱼辄以鬐鬣负起，以是水不入口。”众问贤：“生平作何善事获此？”贤云：“但念《观音经》耳。”（出《转因录》）

    释显示
    显示禅师，号瞽庵，俗姓卢。母金氏，梦观音大士现五色云中而生。弱冠剃染，依天岸、佛海二公，通台教大小部文义，辩词如注。更亲虎岩、贤叟诸耆宿，而道益著，住隆寿、演福诸刹，汲引方来。晚岁专至西方，感异而化。

    释宝金
    宝金禅师，号璧峰，永寿人。族姓石，父称长者。母张氏，勤善弗倦。有持钵僧，以观音像授张，嘱曰：“谨事之，当生智慧之男。”未几生师，白光照室。六岁依云寂法师为弟子，薙染受具，穷理性之学。末绍别传于西蜀如海真公。建灵鹫庵以居众，施者甚广。元顺帝赐衣，及“圆明”之号。洪武三年（1370），召对称旨，宠赉优渥，赐诗十二韵，有“玄关尽悟，已成正觉”之句。所至皆化，不啻生佛兴焉。

    释愿登
    愿登，字大猷，姑苏人。母陶氏，祷观音大士而生。幼即颖悟异常，依南京净觉法师为师。竺坟、鲁典，无不博综。住持水西寺，著《观幻子》内外篇，合儒释一贯。学士宋濂荐于洪武太祖，礼遇甚隆，敕除翰林之职。

    释梦窗
    梦窗禅师，讳智矐，日本国势州人。母祷普门大士，梦吞金光而娠，生有祥光满室。九岁出家，礼慈观律师，二十受具。后参一山宗公，山曰：“吾宗无法与人。”师力参，至目不交睫。于高峰禅师言下开发，偈有“等闲击碎虚空骨”之句，高峰印可之。住持南禅、善应、瑞光、兜率、补陀诸名刹，赐号“正觉”。道振三朝，名飞四海，国中以为荣。（右四条，出《稽古略续集》）
    【校注】“善应”，原本无“应”字，据《释氏稽古略续集》大正藏电子本补。

    尼成静
    成静，字实修，广州古冈人，俗姓张。幼持斋戒，以贞洁自处，礼本邑真梵庵主为师。及剃落，专课《涅槃》、大乘诸经，事师尤谨。中年进具，常以毗尼请益于余。栖心净土，弥陀不辍于心口。慈详好施，威仪范物，循循善诱，为士庶所仰，意其乘愿力再来人也。尝劝众造旃檀千手眼大悲圣像，于凤城之大慈庵。越明年，得微疾，预知时至，频诲徒众，与诸檀越诀别。翌日，语诸弟子曰：“千手千眼大悲观音菩萨，来此相接。汝等合恭迎之，吾往矣！”即冥目而化，世寿五十有九。


清(1644-1668)

    ●清（1644-1668）

    释智嵩
    智嵩，字灵岳，鼍阳人，住端州高要县梁山。丁亥年（1647），兵伐梁山，执嵩担运，复夺手中数珠。嵩抗之，兵遂拔刀斩嵩，嵩即称观世音菩萨，刀下，兵为衣袖所挂，其刃不落嵩头，因而得免。是知大士威神，逾于响应矣。嵩徒实际者，时匿山棘林中，一心持念《大悲神咒》。兵众遍山捕擞乡民，以创刺棘林。创将及际，兵即颠蹶山下。经云“还着于本人”，信不虚也。

    张明达
    明达，顺德人。父寅亮，南海诸生也。母邓氏，以屡产不育，因祷观音大士而娠。诞当大士成道之晨，是日俗多洁蔬，为大士庆。其母与侍人料理净供，既上献，而东犹未生明，拟少寝，不觉娩矣。时儿啼，大小趣看，见满室光发，众咸讶之。邓因语姑曰：“此儿产异常孩，莫非吉祥乎？”长未五岁，而母亡。祖母余氏，抚之犹晚子。至年十四，祖母临终，私遗白金数镒。值戊子岁（1648），人多菜色，达以遗金施之，路人全活者可数。后邻里有婪者，谗闻其父，反责私窃家财浪散，达竟不辩也。后有从乞者，达以财匮，致虚彼求。逾日，乞者饥困而绝。达闻私念：“犹我不能周彼之危急，得非吾福力薄，而误之耶？”因愿舍身托生王家，行博济以盈众欲。即便登本处观音岩，哀礼大士证明加被，即向数百仞悬崖之上，投身而下。不觉堕在山跟石上坐，而毫无伤损。自知大士慈护，高坠不碎，遂从觅者劝归。自是持斋，发出尘之念，独其父于佛无信，难以情启。年十七，宿根时熟，向父陈其素志，父怒而责之。退思不已，唯专念大士，复求于大父。大父见其志不可拔，谕其父而俯可之，然犹有留难。越旬日，于中夜梦白衣人语曰：“佛子行矣，毋负好时也。”达倏起出户，时衢巷门闼，悉皆洞开。值天雨晦暝，前途不辨，独有数萤，傍达低昂，因逐之前进，经十余里始昧。遂投鼎湖和尚薙染，名曰开诇。居无何，忽婴沉疾。一日神色俱变，息去不还，睹者皆谓决不可起。诇唯一心正念，良久忽苏，亦渐平复。非大士之冥加而何？因肃诚倩绘千手圣像奉事。其绘像时，结坛持咒，日别更衣沐浴，画人仍以纸掩气，彩色不用牛胶墨类。至于纸笔，各各皆加持咒法。像成之夕，大放光明，映出坛外林壁，皆金色晃耀，见者莫不惊叹。诇以自出胎至于离俗，屡荷大士之洪庇，慈恩莫述。由是恳本师编此入集，俾大地禀识者，咸知大士妙德难思，不违生念，诚苦海之舟航焉。

    潘国章
    国章，广州顺德人，归信三宝，贾于端州广利。丙戌（1646）世变，四方烽起。附舟旋乡，至三水遇风覆舟，彼即一心念大士名。既不善浮，直没海底，茫无涯际，唯笃切是念，踏底信步而行。斯须达岸，所赍路费，仍在掌中，回视始知向为海没也。异哉！诚大士之神力不可得而思议矣。亦由当人心无二念，物我全忘，故不见水触其吻息，岂非得入流亡所少分相应耶？章后出家于韶石之日亲山，字曰玄虬。（章向余自说）

    黄可明
    可明，东莞富室子。大清初，泛舟五羊，海中被掠，执至寇巢，锁连户扇。贼行他劫，使妇守之。时明家延僧讽诵《普门品》经。其夜贼妇，见明边有异色祥光，至旦诘之。明默知必为神佑，俟妇适邻家，即负扇而窜。离巢登岭，见一樵人，求为破扇脱锁。逾数十里，始达平方。（明对予自说之）

    刘藟叔
    藟叔，广州顺邑司李中雷公之子也。顺治丁亥（1647）秋，往香山。海上为寇所执，勒财不遂，乃推落海中。藟幼奉庭训，敬信三宝，自念唯菩萨可恃，即至心念观音名号。时手被缚，将没海底，困苦欲绝，而弥加笃切。忽觉足拇到沙，漂流移时，渐至浅处，诚所谓“大水所漂，称其名号，即得浅处”，信不诬也。时贼见之，即挽上船，留数日，拟候家信，将财赎命。其贼沿河杀掠，而藟竟不罹殃。越五、六日间，暴风大作，贼船投泊无处，遂即回心释放，且曰：“想是你合家斋戒所感也。”又藟髫年，已曾被掳，自辰至午，即获脱免，皆仗菩萨之力也。及世变，遭难者不可胜举，独藟家无虞，夫非日前笃信之致乎！（藟自述之）

    邵以贞
    以贞，广州府诸生也，归心佛教。戊子岁（1648），穗城有新兵丁，强易于市。贾者与之抗言，兵遂告开府李公，谓民欲叛，以服短衿为号。然岭南俗，内衿多短，即闭城捕执，但见衿短斩之，李公不容分诉，如是已斩数十名。时贞在列，唯一心恳念大士名，次至贞即止，而众被枉者，亦由是悉免。贞因属予编入焉。

    尼等龄
    等龄，广州番禺人，俗姓邓，母洪氏。大清初出家，晨昏礼诵，翘志净土，称念大士洪名，不辍于口。于庚寅年（1650）七月廿三日，礼念至中夜，四壁寥然，唯自一身，恍如掌中有物，不觉将纳入口，咽已，开拳尚余三颗在手，其色鲜赤，形类硃砂。自此绝食，了无饥渴，礼念犹谨。于今稍饵时果，而七谷不沾唇，肤体如故，精神较健。今现居广州严净庵。

    黄扩生
    扩生，广州新邑诸生，家巨富，年五十而未举嗣。戊子岁（1648），禀受五戒，而不茹荤。奉大士尤谨，晨夕必更沐百拜，称念大士之名。虽世务匆冗，不辍常仪。未周三载，妻、妾联日各产一儿，及长颇聪慧。经云“便生福德智慧之男”是也。

    何隆将
    隆将，广州番禺庠生。年逾知命未胤，心已绝望。乙未岁（1655），请余苑中度夏，因授与《六斋文》，并千手眼大悲像。彼即筑别室奉供，朝暮虔礼。每晨必礼讫，方啜茶浆，其至诚若此也。历数月，梦大士亲授红儿。翌日欣然白余曰：“吾获兆矣。”次年果诞一男，三载连举三子。

    麦传晟
    传晟，顺邑麦村人，禀持六斋。康熙甲辰岁（1664）八月初二日，过邻乡，途中被贼执至巢所，以铁链四条，锁其项胫，闭之幽室，勒银百两。晟即昼夜默念大士洪名，专诚不乱。越四日，贼馈其食，无箸，便出外觅一竹枝，折而与之，复锁门而去。然贼每日数数启门检视，是日即遗失钥匙，但门外窥眺而已。晟即劈此竹，试刺其锁，遂连开者三，唯项上一锁难动。自知已被大士垂救，恳祷弥切。至初八日，复试以竹刺之，其锁挈然顿落。意欲逃窜，惧贼觉知，持疑未决。先晟身有生姜一指许，被执时贼已分其半，乃将余姜为校杯。叩白大士曰：“弟子已蒙慈佑，拘系顿释。今欲逃去，又恐防者执，则无复生理。倘许即行，乞连示五胜校，除我忧疑。”果如所祷。即扳升屋上望之，见隔溪乃岳父家焉，遽奔往。外贼觉唤，晟即越溪而走，及岸，复为贼党拦截。晟以两肘掣开，如豕突羊群，无能制者，拶入岳父家。贼共躏门索取，岳父告曰：“晟家贫，乞宥旬日，当随力策办银两。”逾日，忽官兵临剿，贼徒奔溃。径路还家，不费一文。所谓“称其名故，即得解脱”，诚不诬欤！
    又晟有叔字连峰者，素奉斋戒。于是年正月，往羊城，河上值寇劫渡，被执男妇五十余人，拘牵还穴。经一山顶，贼以木牌支坐少憩，峰于其后抽牌，连人翻落坑中。即奔至一村边空舍，以破竹匾蚕簙覆身。贼追绕村，檄土人云：“有麻面胡子，逃入你村，可速献出，不然即荡平村户！”峰亲闻之怖甚，切念大士名一声，拔须数茎。遂并拔尽，竟不觉其痛。忽有一人从他处来，云：“胡子已过山去矣。”群贼因散。峰乃出诉空舍主人，主人即赠以衣帽，认为亲故，买舟送归。晟与叔深荷大士洪恩莫报，特恳余编入焉。

    彭一乘
    一乘，南海佛山人，归信法门，奉持六斋。康熙丁未（1667）腊月，自五羊还家，同舟六人，中途遇暴风覆舟。诸人善浮，得济于岸。唯乘独困舟内，不能得出，但一心恳念大士名。斯须水盈半腹，随饮随念，忽觉有人牵乘手出水上，遂挽船篷，顺飘及岸。岸上之人同诘之曰：“顷者见白衣人，趋篷到舟。今独见你，岂非彼为水所溺乎？”乘曰：“并无余者，唯我一人耳。”再三征诘，始悟白衣者，大士垂救也。乘自录此，求附入集。

    邓承诏
    承诏，号实峰，广州番禺人。信向有年，禀受归戒。康熙戊申（1668）蒲月，长媳黄氏，忽喉生双鹅，饮食不进半月，身羸神乱，肿痛难忍。倩医刺破，脓血既出，顷复肿痛逾前。困苦移旬，药攻不效。偶余还山，舟过其门，诏出讯候，因曰：“弟子长媳，今患喉疮，楚剧之甚。良医胗脉，谓毒入心肾，药必难治，命可延旦夕耳。诏虽知分定，而忧戚不免。不审和尚有法能救定业乎？”余曰：“观音大士，威神不可思议，能以无畏施于众生。每于梦中授人经法，诵者若病若难，辄蒙解脱。”诏曰：“其经法可得闻乎？”余即令侍者书《观音救生经》十句与之。彼持归，俾人教媳，二、三遍即自能诵。仍贴经于病者床前，病者夜睹其字，大如寸许。次日身爽神定，诵至半夜，其疮自决，脓血大溃。唱曰：“我病愈矣！”遂索水漱口，起礼大士，平复如故。举家欣庆，叹大士慈力，感应若是之速乎！


观音慈林集记

    赞甫年二九，而二亲邻亡。每诵《蓼莪》，空惭乌鸟。闻说持斋能资冥福，遂断荤膻。未三载，阅《坛经》，便会宿怀，知人能作佛，即舍家趣于非家，冀立身行道，以益先灵。虽晨夕代为礼恳，及逢盂兰必荐，而中情耿耿，愧诚力之未湔。爰于丁酉（1657）春，以西洋白氎，绘千手千眼大悲圣像，举高七尺。革除皮胶，而用香汁和彩，仍令画者日别沐浴更衣。像成，罄衣钵资，延集僧众，先为讲释《大悲忏法》宗趣，次乃三七日修礼。遂感大士身放金色光，手所执青红二莲花，频放白光。缁素咸睹，诚为希有。私衷庆慰，必蒙慈力，度亲灵于上界矣。尔后凡于像前修礼，莲花白光常涌，睹者莫不欣发净信。自惟慈恩浩瀚，虽粉身莫报。由是寻究三藏，捡诸传记，据所见闻，用编此集，拟答洪庥之万一。俾见者闻者，同升般若之宝筏，归者敬者，共入无畏之慈林，长辞苦趣，直趋乐邦。是为记。

    康熙戊申（1668）夏日鼎湖释弘赞和南重编


《观世音持验纪》序

    观音大士，佛法之广大教化主也，过去已成正法明如来，逆来示菩萨相，立大愿，不度尽众生，誓不成佛。“菩萨”云者，言“觉有情”也。“菩萨摩诃萨”者，言“大觉有情”也。称“观世音”者，谓观世间，众生称名，悉蒙救拔离苦，从他机而立名也。又称“观自在”者，谓一身现千手眼，随类应化，圆融无碍，从自行而立名也。《楞严》云：“由我观听圆明，故观音名，遍十方界。”能以眼根作耳根佛事，故名“观世音自在无碍”。此菩萨具十四无畏、三十二应、诸神通种种。左右弥陀，则为极乐之亲臣。显化娑婆，则为世尊之良弼。杨枝一滴，遍洒大千世界。尤与我东土众生最有缘，凡至心持其名号及经咒等，随获感应，不独慈云偏覆南海一隅而已。
    虽然，众生当苦难时，辄呼菩萨求救，须思“救苦救难”之前，有“大慈大悲”四字在。菩萨不救度众生，何名菩萨？然不具大慈悲，将视众生苦难，如秦越人肥瘠，漠焉无关，何肯图救？众生徒口菩萨之号，而不能心菩萨之心，则不慈不悲，己先不能自救，况欲感菩萨之慈悲，救其苦难，有是理乎？故人无倾险好杀心，则己之刀山灭矣。人无惨毒心，则己之汤火消矣。人无不忠不孝及淫贪不廉贞心，则己之地狱枯竭矣。人无悭吝嫉妒心，则饿鬼之火息。无傲狠骄慢心，则修罗之恶调。无顽悍不灵心，则畜生之途远矣。《大悲咒》云：“唯除不善，除不至诚。”则诵持之需“善”与“诚”可知。
    笃哉！唐别驾之言也，曰：“凡虔奉观音者，其人必深信因果，生平不与恶事为缘，所以恶报可灭。”吾恐世之人，徒知求救苦难，而不求诸慈悲之心。一有不验，遂曰：“大士弗予应。”是岂大士之感应，果虚而无征也哉？故编成，而书此意，以为之序，庶使世人诵持观音共闻之。

    顺治己亥（1659）夏杪，荆溪净业弟子周克复斋沐撰


劝流通《观音持验》引

    经典所在，流通即属善缘，福报无量。故语云：“能以大乘法传一人者，当十善。传十人者，当百善。传大贵人、大豪杰、大力量者，当千善。重刊广布者，当万善。”况净土法门，超出生死轮回，永不退转，直至成佛而后已。是劝一人修净土，乃成就一众生作佛也。凡作佛者，必度无量众生。彼所度之众生，皆由我而始。其福报，信不可穷尽。故欲劝一切见者闻者，广大其心，以佛之心为心，使人人知之，而尽生净土。龙舒所言，自宜谛信不诬。至《法华》、《华严》二经，尤佛说妙法中之最上乘。观音大士，普度世间，无刹不现。往贤感通事迹，历禩昭然，各为纂集，以劝进修。斯诚铃铎方来，津梁末路之最方便门也。
    戊戌（1658）秋，予辑《金刚持验》，已有“流通小引”，敬恳同人。兹刻《净土》、《法华》、《华严》、《观音》持验诸纪，搜采载籍，征信古今，颇殚心手之微劳，用志皈依于不朽。但拙刻板在吴门，未能广传他省。既并生庄严佛土之中，安可缺法事流通之胜？复告当世善信，获见诸本，不吝广为刻施。或仍原本，或易新编。其见闻所及，有关持验者，尤冀续辑于后。一句赞扬，即是一句护持善根。一念鼓动，即是一念消弭罪业。于以续佛慧命，自利利他。所谓护法诸神，既护法宝，自护弘法载宝之人，断断不爽。昔贤为“劈窠图”，劝人念佛。后以他人念佛，多生净土，乃归功施图之人，亦得生净。法施功德，不可思议如是。愿与同人共勖之。

    同善道人周克复敬恳


观世音持验纪上

    ○晋始宁山沙门竺法义，精研众典，弟子受业常百余人。咸安二年（372），感心气疾，疗治不效，积月困殆。义病中常至心存念观世音，忽梦一人为之破腹，出肠胃洗净，还纳之，寤而病愈。宋尚书令傅亮为纪其事，常云：“吾先君与义公游处，每闻说观音神异，听者无不肃然信仰。”（出《太平广记》）

    ○晋沙门竺法纯，住持山阴显义寺。元兴（402--404）中，鼎新寺殿，至他邑买材木。舟经太湖，日暮暴风，波浪如山。纯船小水入，危在瞬息，乃一意诵《观世音经》，以祈灵佑。俄有大船泛流至前，因共扳舷而上，众甫度尽，回视向小舟，已覆没矣。大舟随波鼓荡，顷刻达岸。时已入夜，行旅久绝，何得此舟？信是菩萨神力所致。（出《法苑珠林》）

    ○晋释开达。隆安二年（398），岁大饥，羌胡日杀人而食，害者不可胜计。达时适登垄采甘草，为羌所执，置一栅中。先在栅十余人，皆为所啖。达自被执，便默诵《观音经》不懈，明日当见杀，及晨，忽有一虎，突逼群羌，奋怒号吼，羌咸骇怖遁走。虎乃啮栅木成一缺，可容人过，便去。达初见虎啮栅，谓必见害，既栅穿不入，心疑其异，遂从缺中逃出，夜行昼伏，竟得脱免。（出《法苑珠林》）

    ○晋释慧虔，少出家，戒行精确。义熙（405--418）中，住山阴嘉祥寺，苦身率众念佛。后寝疾，属想乐邦，诚祈大士。北寺有尼净严，笃行宿著，夜梦大士从西郭门入，辉光照映，幢幡华盖，七宝庄严。尼惊异作礼问：“菩萨何往？”答曰：“往嘉祥迎虔公耳。”是日虔神色如常，侍者皆闻异香，泊然而化。（出云栖《往生集》）

    ○晋沙门法洪，住瓦官寺。义熙十二年（416），时官禁熔铸。洪前发心铸丈六金像，不得已私铸竟，像犹在模。所司知觉，收洪禁械。洪至心念观音，每日百遍，忽梦所铸金像往狱中，以手摩洪顶曰：“汝无虑，厄即解矣。”其像胸前，方一尺许，铜色犹如焦沸状。旬日有赦，洪得释。像即破模自现。（出《辨正论》）

    ○晋释法智，初未出家，尝独行大泽中，忽遇猛火延烧，四面俱至，自知必死，唯礼诵观世音名号。俄而火过，泽中草无遗茎，唯智容身处，火不烧及。后为姚兴将，从征索虏，偶失马陷虏围中，乃隐沟边荆蕀丛中，复念观世音，心甚勤至。既而虏至，搜觅辄无见者，于是得免，遂矢志舍俗为僧焉。（出《冥祥记》）

    ○晋常山释道泰，义熙（405--418）中尝梦人告曰：“尔寿终四十二矣。”泰寤而惧。至是年遇病，自分必尽，悉以衣钵之资分施作福。一友谓曰：“吾闻供养六十二亿菩萨，与一称观世音，福同无异。君何不至心归依，必可增寿。”泰感悟，遂虔诵四日夜，专精不绝。忽所坐帷下，有光明从户外而入，见观音遥立，足趺间金色朗然。泰亟褰帷叩礼，已不复见。惊喜流汗，便觉体轻，所患顿愈，果获延年。（出《观音感应》）

    ○晋沙门洪满，初在俗时，因染时疾，双脚挛躄。自念已成废人，唯旦夕诵念观音求度。忽见一僧，执净瓶前立。满问曰：“师从何来？”僧答曰：“以汝常相恳，故来耳。汝足患可脱，吾为疗之。”满如言求治，但觉膝上如拔去数寸钉，遂愈。（出《善余堂笔乘》）

    ○晋竺长舒，本天竺人，专诵《观音经》为业。后居吴中，邑遭回禄，比邻栋宇，相接皆焚。长舒家正属下风，火势猛烈，长舒一心念观世音，倏忽风回火灭。合邑惊异。时有恶少年，讶其灵异，俟风急夜，束薪放火，欲烧毁之，凡四投皆灭，少年始心折其神力，至明叩头谢过。舒云：“我何神力？恒诵《观音经》不懈，每有难辄免耳。”（出《辨正论》）

    ○晋琅琊王珉无子，妻尝恳祷观世音，以求嗣。后珉路行，逢一胡僧，甚敬之。僧曰：“我死当为汝子。”未几僧亡，珉妻果有孕。及生，甫能言，即解西域梵音，聪颖过人，器度不凡，即晋尚书王洪明也，小名阿练，叙前生时事，历历分明。（出《辨正论》）

    ○晋吕竦，字茂高，兖州人，寓居始丰县。县南有溪，流急岸峭，回曲如萦，又多大石，白日行者，犹怀危惧。竦父尝行溪中，去家十余里，日向暮，大风雨，晦暝不复知东西。自分覆溺，唯归心观世音，诵念不息。须臾有火光到岸，如人握炬，前后去船十余步，照见溪中了了，遂得归家。竦每向人称述菩萨灵异如此。（出《法苑珠林》）

    ○晋窦传，河内人。永和（345--356）中，并州刺史高昌、冀州刺史吕护，各拥部曲不睦。传为昌所任用，护遣骑袭击，被执。同伴七人，共系一狱，锁械甚严，克日将杀之。沙门支道山，时在护营中，先与传相识，闻其被禁，往候之。传谓山曰：“今命在顷刻，能相救乎？”山曰：“若能至心念观世音，必有感应。”传遂专心默念，凡三昼夜，锁械忽自解。传念同伴桎梏，何忍独去？复恳菩萨神力普济，当令俱免。言毕，余人皆以次解脱，遂乘夜启户而出，巡警莫有觉者。逾城行十余里，天明，共隐一林中。须臾追者四出，搜觅殆遍，唯传等所隐亩许地，竟无至者，遂得免难。众还乡里，咸敬信奉法。道山后过江，为谢敷具说其事。（出《真传拾遗》）

    ○晋刘度，平原聊城人。同邑千余家，并供奉观音大士，岁时诵经礼拜。值虏主木末，时此县屡有逋逃，末大怒，将屠其城。众并忧惧，度乃洁诚率众，叩祷观音前。未几，末方治事，忽见一物从空中下，绕其所居屋柱。惊视，乃《观音经》一卷也。命取读之，末大欢喜，用省刑戮，于是一城悉得免害。（出《冥祥记》）

    ○晋徐荣，琅琊人，尝至东阳，还经定山。舟人不习水道，误堕洄洑中，垂欲沉没。荣无再计，唯急呼观世音。顷间，如有数十人齐力引船，踊出洄洑，沿江而下。但天色已暝，雨骤风狂，白浪掀天，不知所向。荣置生死于度外，一心诵经不辍，忽望见山头火光透亮，趋之，径得达岸，既至即不复见。明旦问浦中人：“昨夜山上是何火？”众愕然曰：“风雨如此，岂有火耶？”乃知为佛力冥佑也。荣后为会稽督护，谢敷尝闻其说。时与荣同船者沙门支道蕴，亦为傅亮具述之，与荣所说同。（出《法苑珠林》）
    【校注】“还经定山”，原本“经”作“京”。据《法苑珠林》大正藏电子本及《观音慈林集》改。

    ○晋张崇，京兆杜陵人，年少奉法。太元（376--396）中，苻坚既败，长安百姓望风惊窜。崇时归晋，为镇戍所拘，指为游寇。崇与同辈五人，手足扭械，埋土坑中，各相去二十步，明日将杀之。崇料必死，唯洁心念观世音，夜中械忽自破，因得脱走。路经一寺，复称观世音名，至心礼拜。取一石祝云：“今欲过江东诉晋帝，理此冤，以救妻子。心愿获遂，此石当分为二。”崇甫拜，石即分裂。至京师，发白虎樽，具列冤状。帝乃加宥，已为人所略卖者，诏皆赎为编户。（出《法苑珠林》）
    【校注】“镇戍”，原本作“镇戒”。据《法苑珠林》大正藏电子本、《观音慈林集》、《观世音菩萨本迹感应颂》改。

    ○晋南宫子敖，始平人，戍新平城。为狒狒虏儿长乐公所破，合城数千人皆被戮。子敖知不可免，但诚心念观世音。及加害，群刃交下，不能伤。时长乐公亲自临刑，惊问之，子敖亦不知所以。因问：“汝有何能？”子敖聊且答曰：“能作马鞍。”遂得原释。自后造小像，贮以香函，晨昏焚香顶礼焉。（出《冥祥记》）

    ○晋富平令栾荀，少奉佛法。尝从征卢循，值小失利，战舫遭火殆尽，贼众交逼，正在中江，风浪骇异。荀惶惧，自分必死，诵念观世音名号，忽见江中有一人挺然孤立，腰与水齐。荀心知祈念有感，乃跃水就之，身既浮涌，足如履地。已而大军遣船接应败者，遂得济。（出《冥祥记》）

    ○晋吴郡潘道秀，年二十余，从军北征。战败，被掠异域，经卖数处作奴，欲归不得。素信佛法，危难中恒持念观世音，每于梦寐，辄见菩萨在前。后乘隙南奔，至穷山中，迷不知道。空际忽现真形，如今行像，指示归路。潘作礼竟，倏失所在。遂得还本国，后精进弥笃，年六十令终。（出《冥祥记》）

    ○晋太原郭宣，义熙四年（408），为梁州刺史杨思平司马。杨以事害范元之等下狱，宣亦同被桎梏，唯一心归向观世音，昼夜敬念菩萨名号。一夕将眠时，忽睹菩萨现形，光明照狱，因叩头恳祷，久之乃没。未几，宣独蒙恩赦。乃绘所见慈容，并立精舍，供养终其身。（出《观音感应》）

    ○秦徐义，高陆人，少信法，为苻坚尚书。坚末，兵革蜂起，贼获义，将加害，乃埋其两足，编发于树。义夜中专念观世音，有顷，梦一人谓曰：“今事亟矣，尚暇眠耶？”义惊觉，见守防者并疲而寝，乃试自奋动，手、发忽解，足亦得脱。亟遁去，行百余步，隐丛草中。追者驰至，火炬星陈，竟无见者。天明贼散，归投邺寺，乃免。（出《冥祥记》）

    ○秦毕览，东平人，素崇事观音。后随慕容垂北征，没虏，单骑奔窜，虏追将及，览至诚持念菩萨名号，卒得脱免。因入深山，迷惑失道，又专心归向。中夜见一僧，法服持锡，示以途径，乃得还家。（出《冥祥记》）

    ○宋文帝御膳烹鸡子，忽闻鼎中群呼观世音菩萨，凄怆之甚。监宰以闻帝，遣验之，果然。叹曰：“吾不知佛道神力乃能若是！”敕自今不得用鸡子。（出《感应篇传》）
    【校注】考《佛祖统纪》，其事发生在唐文宗开成元年（836），与下所记“巨蛤现相”事为同一年。此处“宋文帝”乃“唐文宗”之误，故此条应并入下“唐文宗嗜蛤”条中。参见《观音慈林集》卷下。

    ○宋释求那跋陀罗，罽宾国王族也，深入三藏，博通大乘。元嘉（424--453）中东游，居金陵祇园寺，南谯王义宣等，咸师事之。王集义学沙门七百余，欲讲《华严经》。师以未通华言，深怀愧叹，因朝夕礼忏，虔祷观音，以求冥应。忽夜梦神人执剑，持一人首为易之，豁然便觉。自后华言无不通晓，遂讲说至十数遍，听者倾服。文帝尝问师曰：“朕欲持戒不杀，而身主国政，不获从愿，奈何？”师曰：“帝王所修，与匹夫异。匹夫身贱名微，须苦志克己。帝王以四海为家，万民为子。出一嘉言，则士庶咸悦。布一善政，则人神以和。刑不夭命，役不劳力，则风雨时，寒暑调，百谷茂。如此持斋，斋亦大矣。如此不杀，戒亦至矣。安在减一时之膳，全一物之命，而后为弘济耶？”帝抚几称善，敕有司供养，举国宗奉焉。（出《高僧传》）
    【校注】考《高僧传》，求那跋陀罗，中天竺人。另有求那跋摩，为罽宾国王族，元嘉八年（431）到达建业，而与文帝论斋戒事，参见莲池大师《缁门崇行录·忠君之行第五·巧论斋戒》。本条将二人事误作一人。

    ○宋元嘉（424--453）初，黄龙沙门昙无竭，诵《观世音经》，净修苦行。与徒属二十五人，远朝佛国，备经艰险。将达天竺舍卫，路逢山象一群。竭诵经称名归命，有狮子从林出，群象奔逸。又有野牛，鸣吼而至，将欲加害。竭复归命如初，忽见大鹫飞来，牛亦惊走。（出《法苑珠林》）

    ○宋沙门竺惠庆，广陵人，经行修明。元嘉十二年（435），荆扬大水。惠庆将入庐山，船至江而暴风忽起，同旅已得依浦，唯惠庆船飘扬江心，风急浪涌，势必沦覆。惠庆正心诚诵《观世音经》，洲际之人，望见其舫，迎飙截流，如有数十人牵挽及岸，全舟获济。（出《法苑珠林》）

    ○宋释道冏，扶风人。为师道懿病，同侣四人，入河南霍山采钟乳。探穴数里，遇一深流，横木而过。冏先渡，余皆溺死，炬火又灭。冏默诵《普门品》，凭诚乞济，又存念观音，忽见光如萤火，顷之明照一穴，遂得路而出。元嘉十九年（442），临川王镇广陵，请冏供养。九月，作十日观音斋，至九日，夜四更，众僧皆睡，冏起礼拜，将欲坐禅，忽见四壁有无数沙门，悉现半身。内一佛，螺髻了了分明。有伟人手握长刀，貌极雄异，捻香授冏，谓曰：“汝可受香，以覆护主人。”倏忽而隐。后又作普贤斋，有二僧来礼佛，出门飞空而去，众皆惊异。（出《法苑珠林》）

    ○宋慧和沙门者，京师众造寺僧。元嘉之难，和犹为白衣，属刘胡部下。胡尝遣将士数十人作谍，和亦预焉。行至鹊渚，值台军西上，谍众逃散。和窜至新林，以褶裤易野老弊衣，作田夫状，提篮负担而行。时诸游军，捕谍甚严，视和形色，疑而问之。和答稍谬，被擒发斩。和自散走，便力诵《观世音经》，至将斩时，祈恳弥至。既而军人挥刃屡跌，三举三折，军主惊而释之。和于是出家，遂成精业。（出《法苑珠林》）

    ○宋长干寺释昙颖，会稽人，少出家，严持戒行。诵经十余万言，宣唱明朗，天然独绝。尝患癣疾，积治不除，室供观音像，晨夕礼拜，求愈此疾。一日，忽见有蛇上屋。一鼠坠地，涎沫遍身，状如已死。颖候鼠活，即取竹刮除涎沫。因闻蛇所吞鼠，能疗疮疾，遂以涎傅癣，鼠寻活。信宿之间，疮疾顿尽，方悟蛇之与鼠，乃是诚祈所致。后名传遐迩，国君供养。（出《高僧传》）

    ○宋益州孙道德，素为奉道祭酒，年逾五十，未有子。居近精舍，景平（423--424）中，有僧谓曰：“能至心礼诵《观世音经》，子可冀也。”孙从之，一日得异梦，妇果有孕，产男。（出《冥祥记》）

    ○宋王球，字叔达，太原人，为涪陵太守。元嘉元年（424），以在郡失守，系狱，防锁坚固。球素皈释，居官爱民。至狱，见百余人并多饥饿，每食，皆分给之。日自持斋，至心念观世音。夜梦升高座，见沙门以经一卷与之，题名《光明按行品》，并诸菩萨名。球受披读，忘第一菩萨名，第二观世音，第三大势至。又见一车轮，沙门曰：“此五道门也。”既觉，锁皆断脱。球心知神力，弥增专志。因自钉治其锁，经三日，而被原宥。（出《法苑珠林》）
    【校注】“元嘉元年”，《法苑珠林》大正藏电子本、《观音慈林集》作“元嘉九年”。又“光明按行品”，原本“按”作“接”。考《法苑珠林》大正藏电子本作“案”，《观音慈林集》作“安”。《观世音菩萨本迹感应颂》卷二“免刑”第七联注作“按”，今从之。

    ○宋王玄谟，太原人。元嘉（424--453）中，北征失律，萧斌欲诛之。沈庆之谏曰：“佛狸（魏世祖小字）威震天下，岂玄谟所能当？且杀战将，徒自弱耳。”乃止。初玄谟将见杀，梦人告曰：“能诵《观世音普门品》、《大悲咒》千遍，可免。”既觉，诵之不辍，忽报停刑。后官至开府。（出《法华感通》）

    ○宋张兴，新兴人，平居信佛，尝从沙门昙翼、僧融受八戒。后为劫盗所诬引，兴逃避，执其妻系狱，既而县禁失火，出囚于外。会融、翼同行过囚边，妻号呼曰：“阇黎何以救我？”融曰：“贫道无力可救，愿尔勤念观世音，庶获免耳！”妻便昼夜祈念，经十许日，忽夜梦一沙门，以足踢之曰：“咄咄可起！”妻即惊起，桎梏俱解。但时户犹闭，防警殊严，不得出，虑有觉者，乃还带锁械而眠。又梦沙门唤曰：“户已开矣！”妻觉而驰出，守卒并熟寐，无知者。昏黑中行数里，忽遇一人，妻惊惧躄仆于地，及相讯，乃其夫也，相扶悲喜，亟投僧翼所藏匿，遂得免。此元嘉（424--453）初年事。（出《观音感应》）

    ○宋卞悦之，济阴人，作朝请，年五十未有子。妇为娶妾，复积载不孕。祈求继嗣，发愿诵《观音经》千遍。其数垂竟，妾即有娠，遂生男，时元嘉十四年（437）。（出《冥祥记》）

    ○宋张畅，常奉持观音。南谯王之构逆也，畅不从，王欲杀之，夜梦观音曰：“汝不可害畅。”遂不敢杀。及王败，畅系狱，诵《观世音经》千遍，锁寸寸断。狱司易之，复断。吏白而释之。（出《谈薮》）

    ○宋伏万寿，平昌人。元嘉十九年（442），在广陵为衙府参军，乞假还州。四更初涉江，长波安流。至中而风起如箭，时尚昏黑，不知所向。万寿奉法，唯一心归命观世音，念不绝口。倏尔与船中人同睹北岸有光，状如村火。回船趋之，未旦而至。问彼岸人，皆云更尽无燃火者。方知佛力焉。（出《法苑珠林》）

    ○宋车母者，其子遭庐陵王青泥之难，为虏所得，陷贼营中。母在家素奉佛，因燃灯七盏于佛前，夜专心念观世音，愿子得脱，如是经年。其子乘隙南奔，昼伏夜行，只身迷向，每见火光七道在前。疑为村落，欲趋投之，终不可至。如是七日夜，不觉到家，见其母犹伏佛前回向，七灯煌煌。始悟前因，知是佛力。母子重逢，皈依毕命。（出《宣验记》）

    ○齐彭子乔，益阳人，少出家，还俗仍日诵《观世音经》。建元元年（479），任本郡主簿，以罪被系。太守沈文龙必欲杀之，防械甚严。子乔忧惧无策，唯至诚诵经，至百余遍，疲而昼寝。有湘西县吏杜道荣，亦同系狱，乍寐乍寤，忽见双白鹤飞集子乔身畔，双足已脱械外，惊起视之。子乔亦寤，荣乃告以所见。子乔知佛庇，此难必解，尚虑狱家疑其欲叛，仍取械着焉，经五日蒙释。（出《法苑珠林》）

    ○队主李儒俊，镇虎牢，为魏虏所围，危急欲降。夜逾城而出，见贼纵横并卧，儒俊乃一心称观世音，便过贼营。有贼随来，儒俊匿入草木丛中，贼众奄至。儒俊怖甚，唯急念《观音经》，忽得马驰去。（出《辨正论》）

    ○吴人陆晖，系狱分死，乃令家人造观音像，祈祷免死。临刑连易三刀，其刀皆折。官问之，答云：“恐是观音慈力。”及看法像，项上有三刀痕，因奏宥之。（出《宣验记》）

    ○荣阳高荀，年已五十，为杀人，锁顿地牢。同禁人劝以努力共念观世音，荀云：“我罪至重，何由能免？”同禁再三劝之，始发心，誓舍恶行善，专念观世音，若得倖脱，愿造五层浮图，舍身作奴，供养众僧。旬日夕用心诚切，钳锁自解。监司惊异，语荀云：“若佛怜汝，斩应不死。”临刑之日，举刀刃断。上闻原免。（出《宣验记》）

    ○史隽，文学过人，奉道慢佛，常语人云：“佛是胡神，不足事也。”每见尊像，辄轻诮之。后双足病挛，不能下榻，医、祷俱无效验。友人赵文谓曰：“此病非慈悲大力不能救，试发心造观音像，祈之必应。”隽以病急，如言铸像。像成，忽梦观音降其室，果得瘥。隽由此悔过信法。（出《宣验记》）

    ○魏沙门道集，行寿阳西山，为贼所获，缚之于树，将杀之。集念观世音，守死不辍。及引刀，屡斫皆无伤损，贼怖走，集因得脱。
    又沙门法禅，山行逢贼，唯念观音。贼挽弓射之，箭不能伤，遂投弓于地归诚焉。（出《观音感应》）

    ○魏卢景裕节闵，初为国子博士，坐累，系晋阳狱。至心诵《法华普门品》，余力亦诵全经，俄而枷锁自脱。主者以闻于朝，特见原宥。（出《法华感通》）

    ○东魏孙敬德，天平（534--537）中，定州募士。奉释教，尝造观音像，自加礼敬。后为劫贼所引，不胜拷楚。忽梦一沙门，令诵救苦观世音千遍。临刑诵念数满，刀自折为两段，肤颈不伤，三易其刀皆然。所司以状奏闻，丞相高欢表请免死。及归家，见观音像项有刀痕者三焉。（出《宣祥记》）
    【校注】《续藏经》原本校注云：“‘宣祥’疑‘冥祥’或‘宣验’欤。”按：本文出处，《法苑珠林》记为：“见《齐志》及《旌异》等记。”

    ○北周益州招提寺释慧恭，与同学僧慧远结契。后游荆扬，访道而归，契润三十年。夜话次，远语如流，师默无所对。远曰：“可不诵一经乎？”师曰：“唯诵《法华普门品》一卷，当为诵之，但至心听。”乃结坛升高座，始发声唱经题，觉有香气，久之闻天乐振空，雨花零乱，经已方歇。远敬礼谢之。（出《法华感通》）

    ○隋开皇（581--600）初，有扬州僧，逸其名，诵通《涅槃》，自矜其业。岐州东山沙弥，诵《观世音经》。二人俱暴死，至冥府，王处沙弥金座，甚敬之。处涅槃僧银座，礼稍弛。僧不平，问沙弥住处，既苏，从南至岐，访得沙弥，询其事。沙弥云：“每启《观音经》，必衣净衣，烧名香，咒愿毕乃诵，从不敢怠。”僧谢曰：“吾罪深矣！所诵《涅槃》，威仪不整，身心未净，此冥王礼貌崇减所由分也。”（出《法苑珠林》）

    ○唐文宗嗜蛤蜊，东南沿海频年入贡，民不胜苦。一日，御庖获一巨蛤，刀劈不开。扣之乃张，中有观音梵相。帝愕然，命以金饰檀香盒贮焉。后问惟正禅师，师曰：“物无虚应，乃启陛下信心，以节用爱人耳。经云：应以菩萨身得度者，即现菩萨身而为说法。”帝曰：“见菩萨身矣，未闻说法。”师曰：“陛下信否？”帝曰：“焉敢不信！”师曰：“如此陛下闻其说法竟。”帝大悦悟，永戒食蛤，因诏天下寺院各立观音像，则洛伽所从来矣。（出《观音感应》）

    ○唐沙门玄奘，姓陈，偃师县人，幼聪慧，有操行。武德（618--626）初，奉旨往西域取经，行至罽宾国，道路险阻，不可过。奘计无所出，乃锁空房而坐，至夕开门，见一老僧，遍体疮痍脓血，独坐榻上，莫知所自来。奘乃礼拜恳求，僧口授《多心经》一卷，令奘诵之，遂得山川平易，道路开辟，虎豹藏形，魔鬼潜迹，至佛国取经六百余部而归。其《多心经》至今传之。初，奘将往西域，灵岩寺有松一株，奘立于庭，以手摩其枝曰：“吾西去求佛教，汝可西指。若吾归，即东回，使吾弟子知之。”及去，其枝年年西向，约长数丈。一年忽转东，弟子曰：“教主归矣！”乃西迎之，奘果还。至今谓此松为“摩顶松”。（出《唐新语》）
    【校注】丁福保《佛学大辞典》：“《多心经》，即《心经》，《般若波罗蜜多心经》之简称。唐玄奘译，一卷。按《心经》称为《多心经》者，世俗之谬称也。”

    ○唐万回师，阌乡人，俗姓张。初，母祈于观音像而娠回。回生而愚，八、九岁始能言，父母亦以豚犬畜之。年长，父令耕田，回直耕，去数十里不转，遇沟坑乃止，口但连称“平等”。其父怒击之，回曰：“彼此总耕，何须异相？”回兄远戍安西，音问久绝，父母谓其死矣，日夕忧泣。回痛父母，跪而言曰：“今为兄忧泣无益，计兄所需者衣服、糗粮，请速备焉，我将候之。”一日辰起，告亲前往，晚即返家，曰：“兄甚平安，有书省父母。”视之，果兄迹也，一家异之。弘农抵安西，盖万余里，以其万里一日而回，故号曰“万回”。先是玄奘向佛国取经，见佛龛题柱曰：“菩萨万回，谪向阌乡布化。”奘驰驿至阌访万回，师礼之，施三衣、瓶钵而去。（出《宋高僧传》）

    ○唐僧伽大师，西域人，姓何。龙朔（661--663）初，来游此土，于泗州临淮县信义坊，乞地立标，将创伽蓝。标下掘得古香积寺铭记，并金像一躯，上有“普照王佛”字，遂建寺焉。景龙二年（708），中宗遣使迎师入内，尊为国师。寻出，居荐福寺。常独处一室，其顶有穴，恒以絮塞之，夜则去絮，香从顶出，芳馥非常，至晓香还入顶。师常濯足，人取其水饮之，痼疾皆愈。一日，帝于内殿语师曰：“京畿数月无雨，愿慈悲解朕忧。”师乃将瓶水泛洒空中，俄顷阴云骤起，甘雨大降。帝甚喜，诏赐所修寺额。师请以“普照王”为名，帝欲避天后庙讳，乃改“普光王寺”，仍御笔书额赐焉。景龙四年（710）三月二日，于长安荐福寺，端坐而终。帝即令于寺中造塔，漆身供养。俄起大风，秽气遍满长安。帝问故，近臣奏曰：“僧伽大师化缘在临淮，想欲归彼处，故现此变。”帝默然心许，其秽顿息，顷刻间奇香郁烈。即以其年五月，送至临淮，今塔现存。后中宗问万回曰：“僧伽大师何人？”万回曰：“乃观音化身也。如《普门品》云‘应以比丘、比丘尼等身得度者，即皆现之而为说法’是也。”师初至长安，万回礼谒甚恭。师拍其首曰：“小子何故久留，可行矣。”及师迁化后，不数月，万回亦卒。师化迹甚多，具载本传。（出《记闻录》）

    ○唐释慧日，泛海舶达天竺，参访知识，咨捷径法要。至犍驮罗国，东北大山有观音像，师乃七日叩头断食，毕命为期。至七日夜，忽见观音现紫金身，坐宝莲花，垂手摩顶曰：“汝欲传法，自利利他，唯念西方极乐世界阿弥陀佛，胜过诸行。”言已忽灭。师回长安，因普劝念佛焉。（出丁莲侣《菂商》）

    ○唐释自觉，住真州。常发愿，愿因观音得见阿弥陀佛，于是铸观音像，高四十九尺。既成，至心祝愿，夜三更，忽有金光二道，见佛自光中而下，观音、势至左右随之。佛垂手摩觉顶曰：“守愿勿易，利物为先，宝池生处，孰不如愿！”后十一年七月望夕，见一人形如天王，现身云间，谓觉曰：“安养之期至矣。”遂于观音像前，趺坐而化。（出《往生集》）
    【校注】“十一年”，据《宋高僧传》，即贞元十一年（795）。

    ○唐圣善寺僧道宪，开元（713--741）中，住持江州大云寺，法侣称之。时刺史元某，欲画观世音七轴，以宪练行委之。宪令画工斋戒运笔，诸彩色悉以乳头香代胶，备极庄严。元深嘉之。事毕，往预宁斫木排，造文殊堂。排成将还，忽然堕水，江流湍急，同行欲拯不及。宪堕水之际，便思念观世音。见水底有异光，所画七菩萨俱在前，谓宪曰：“尔但念南无阿弥陀佛，此厄即解。”顷出水上，衣履不湿。今大云寺七菩萨像现在，兼画落水事，以志其异。（出《广异记》）

    ○唐释智益，长沙人，姓吴。尝为征蛮卒，性好渔猎，因得一白龟，烹而食之，遂遍身患疮，悉皆溃烂，眉、须、手足指堕落无余，号呼未即死，行乞于安南市中。有一僧见而哀之，谓曰：“汝可回心念《观音大悲咒》，吾当口授，若能精进，必获善报。”卒依言受之，一心念诵，自是疮痍渐复，手指皆生。既平愈，遂削发为僧，于伏波将军故宅，建立精舍住持焉。（出《太平广记》）

    ○唐岑文本，字景仁，棘阳人，少信佛，诵《普门品》。尝乘舟往吴江，中流舟覆，人俱溺死。文本亦没水中，俄闻有人云：“能诵《普门品》，水难应免。”如是者三。遂浮水面，须臾抵岸。一日于家设斋，一僧后去，谓曰：“天下方乱，君以善缘，幸不及难，终逢太平，致富贵。”言讫不见。及彻斋，复于碗得舍利二粒。后仕唐，为中书令。（出《法华感通》）

    ○唐武德（618--626）中，醴泉人徐善才，常斋戒诵《观世音经》，逾数千遍。曾往京城延兴寺，修营功德。归时道逢胡贼，将所掠汉人，并向洪崖杀之。善才知不免，唯疾念《观音经》。当杀时，了不自觉，至夜方知身在深涧树枝上，去崖三百余尺，以手摩顶，觉微痛而无伤。渐下树，循涧南行约数十里，天晓，去贼已远，得路还家。琬法师尝说其事。（出《法苑珠林》）

    ○唐贞观（627--649）中，河南董雄，为大理丞，坐李仙童事。上震怒，使侍御韦悰，鞫问甚急。大理李敬玄、司直王忻等数十人同系狱。雄专念《普门品》，日诵三十遍，夜亦不息，枷锁忽自解，惊告守者。其夜监察御史张守一直宿，亲视，甚怪之，更锁严封而去。雄仍诵经，五更锁复解，落地有声，而封题如故。台中内外闻者奇之，事平，同室囚俱获免。（出《法苑珠林》）

    ○唐杜智楷，济阴人，少好释典，不仕不娶，被僧衣，隐居太山，以读诵为事。贞观二十一年（647），自山中还，忽患疾垂死，以袈裟覆体，昏然如梦。见妇女十数人，屡来相扰，智楷端然不动。渐逼近前，言欲共执智楷去掷北涧里。有揽着袈裟者，忽齐声念佛，退后忏悔，请为造阿弥陀佛，诵观音菩萨三十余遍。少间，遂觉体上大汗而愈。（出《法苑珠林》）

    ○唐麟德（664--665）中，京师永兴坊许俨，取鱼为业。后患疾，冥然苦死，身赤如火，痛逾炭灸。自云：“但见火车来烧身，冥官责其取鱼业重，遣现生受罪。”已经数日，乍生乍死。亲戚劝作功德，遂造观音像两躯，供养忏悔，仍令合家茹素。未几，病遂瘥。（出《法苑珠林》）

    ○唐成珪，天宝（742--756）初，为长沙尉部，送河南桥木，始至扬州，遭风水，遗失甚众。州司谓其盗卖，拷掠难堪，妄承破用。州司转帖潭府，时班景倩为潭府严察之吏也，遣校杨觐，至扬执珪。觐欲婪贿，非刑逼勒，以锁枷附于船梁，四面钉塞，唯开小孔通食。珪意若至潭府必死，发扬州日，便矢心念救苦观世音菩萨，恒一日一食，或不食，但饮水清斋。经十余日，至滁口，心口念诵恳至，枷锁忽然自开。乃伺夜深，舟人尽卧，拔除所钉，出舱呼觐曰：“汝如我何！”觐惊起问：“何得至此？”珪曰：“我宁葬江鱼腹中，岂甘死汝辈手耶？”即跳入水。初至江底，遇一浮木，抱之得浮水面，凭浪送入芦滩。天明投村落中，居民送至滁州，官寮悉为惊叹，代具行李途费，劝珪入京，于御史台申枉。觐既失珪，一时溃散，因此亦出家焉。（出《集异记》）

    ○唐王琦，太原人，居荥阳，自童孺不茹荤血。大历（766--779）初，为衢州司户。性喜持诵《观音经》，由少及长，数患重病，讽经无不瘥愈。又诵时每有异类奇形之鬼，来相触恼，以琦心正，不能干犯，自致消灭。（出《广异记》）

    ○唐衡阳一士人，年高无子，祈嗣靡所不至。忽遇老僧，持《白衣观音经》授之，曰：“佛说此经有能受持，随心所愿，获福无量。若欲求子，即生智慧之男，有白衣重包之异。”于是夫妇竭诚诵满一藏，数年遂生三子，果有白衣重包。衡阳太守亲睹其事，重为印施，亦以祈嗣，不逾年生一子。（出《白衣经纪验》）

    ○唐饶州军典郑邻，死至阴府。王按籍，知是误追，乃放还。语之曰：“汝还人间，勉力为善。汝见人杀生，但念阿弥陀佛与观世音菩萨，彼得受生，汝亦得福。”（出《龙舒净土文》引《观音感应》）

    ○唐欧阳璨，徐州人，素持讽《观音大悲神咒》。家在州南五十里，偶夏月入城，薄暮方归，是夕天色暝晦，约行二十里，雷雨大澍。路之半有山林夹道，密阴邃谷，向多猛兽，璨心悸不已。既达山路，雨势弥盛，俄见巨物出于前，长丈余，色白，首足都不可辨，相去才十余步，同行不离。璨惧甚，欲持《大悲咒》，假菩萨力以御之，然口噤不能发声，但存心默念，数遍后，方能朗诵。诵之不辍，怪忽隐灭，雨亦稍息，遂得至家。（出《玉堂闲话》）

    ○唐孟知俭，并州人，少时病忽亡，见衙府如常，时不知其死。逢故人为吏，谓曰：“因何得来？”具告知，始知所至为冥途。吏为捡籍曰：“君平生无福果，何以得还？”知俭曰：“我一生诵《多心经》及《观音经》，虽不记数，约三、四万遍。”吏果捡获之，为白冥主放还。吏问：“欲知尔前程乎？”遂以簿示之，上载知俭合运出身，为曹州参军，转邓州司仓，即掩却不许看。引入一黑坑，遂活。不知“运”是何事，寻有敕募运粮，因选授曹州参军，转邓州司仓。去任，又选晋州判司，未至而卒。（出《朝野佥载》）

    ○唐李昕，善持《千手千眼咒》。有人患疟，昕咒之。其鬼见形，谓人曰：“我本欲大困辱君，为惧李十四郎，不敢复来矣。”“十四郎”即昕也。昕家在东郡，客游河南。其妹染疾，死数日，回生云：“初被数人引入墓间，中一人云：‘此李十四郎妹，今从河南还，将至家。彼善人也，如闻吾等取其妹，必以神咒窘我等，不如早送还之。’”女活，昕亦到舍。（出《广异记》）

    ○唐桃林令韩光祚，携家之官，途经华山庙，下车谒焉。入庙而爱妾暴死。令巫请于神，巫言：“三郎欲取汝妾。既请，且免，至县终当取之。”光祚到任，乃召金工，为妾铸金为观世音像，求免此难。五日，妾复暴卒，半日方苏，云：“适华山府君备车骑来迎，出门，有一僧金色，遮其前。车骑畏，不敢过，因之散去。”光祚由是益信内教。（出《记闻》）

    ○唐马郎妇者，出陕右。先是此地俗习骑射，不知有三宝名。元和十二年（817），忽有美女，挈篮鬻鱼，人竞欲娶之。女曰：“有一夕能诵《普门品》者，则吾归之。”黎明能诵者二十余辈。复授以《金刚般若》，能诵犹十人。乃更授《法华》全经，期以三日通彻，独马氏子能之。乃具礼迎归，入门，女称疾，求止别房，须臾便死，体即烂坏，遂瘗焉。数日，有紫衣老僧至葬所，命启视，唯黄金锁子骨而已。谓众曰：“此观音大士，悯汝辈障重，故垂方便示现，以化汝耳。”言讫，飞空而去。（见宋潜溪《像赞序》）

    ○唐陈玄范妻张氏，精心奉佛。恒愿自造观音像，终身供养，力不能从。专心日久，忽有观世音金像，光彩辉煌，长五尺许，现于高座。众叹其精感所致。（出《辨正论》）

    ○南唐李后主，手书金字《心经》一卷，赐宫人乔氏，后入宋太宗禁中。闻后主薨，自内庭出经，舍相国寺，以资荐度。且自书于后云：“故李后主宫人乔氏，伏遇国主百日，谨舍昔时赐妾所书《般若心经》一卷在相国寺西塔院，伏愿弥勒尊前，持一花而见佛。”云云。其后江南僧持归故国，置天禧寺塔相轮中。寺后大火，相轮自火中堕落，而经不损。（出《默记》）


观世音持验纪下

    ○宋释遵式，台州叶氏，其母虔祷于古观音而生师。十八薙发，先于禅林寺习律，继入国清，燃指于普贤像前，誓传台教。学高行苦，名冠二浙，博习教观，专志安养。尝力行般舟三昧，以九十日为期，素苦学呕血，处道场中，两足皮裂，师以死自誓。一日忽如梦中，见白衣观音，垂手指其口，引出数虫，又指端出甘露注口中，服之身心清凉，自此宿疾顿愈。出忏，顶相高寸余，双手下垂过膝，声如洪钟，皆与旧异，众咸叹仰之。师创下天竺寺数百间，建光明忏堂，每架一椽一甃，必诵《大悲咒》七遍。三经寇难，火皆自灭，由愿力坚固所致也。度弟子百余，学徒千数。唯宗净土，著《净土决疑行愿二门》，及《净土忏法》、《金光明》、《观音》诸本忏仪行世。天圣十年（1032）坐逝，年六十九。众见大星陨于灵鹫峰，时号“慈云忏主”。（出《莲宗宝鉴》）

    ○宋范文正公仲淹，寓居苏州。母亡三七，梦泣告曰：“我以阳世造业，为泰山府君所羁，受罚不堪。吾儿素孝，乞诵《金刚般若》一藏，救拔母罪。”公惊哭而醒，即斋沐，延缁流于玄墓山，讽经七日。礼忏将满，又梦母曰：“缘儿至诚礼诵，感白衣大士降凡，持经半卷。今母不但消罪，更得生天矣。明辰，儿入经堂询之自知，宜以厚嚫叩酬大士。”言毕而去。公明旦备嚫，拜谢众僧，因问：“众中持经半卷者为谁？”众俱失色，答曰：“所礼经典，一字不遗，岂有只持半卷之事？”旁有一僧从容告云：“昨大众念经，山僧倚立默看，至第十六分，倏大人至拈香，便归厨作务。今承问，敢以直对。”公即稽首下拜，虔奉嚫礼。僧言：“莫莫！”忽腾空不见，缁俗无不瞻仰。公因是创“莫莫禅堂”，以纪灵异，至今不泯。（出《金刚灵应》）
    【校注】“默看”，原本作“點看”，据《观世音菩萨本迹感应颂》卷二“拯堕”第十六联注改。

    ○宋汴京张庆，祥符（1008--1016）中为司狱，常以慈慎自持。晨兴扫除滥秽，暑月尤勤。饮食、汤药、卧具，必加精洁。每戒其徒曰：“人不幸罹于法，我辈若不怜恤，受罪者何从赴诉耶？”生平持诵《法华经》，每遇重犯就戮，必为斋素诵经一月乃止。尝教狱囚，有罪当自认，毋诬良善，以重己孽。妻袁氏，年四十八染疫死，三日忽苏，曰：“我始至一秽所，思得清凉处，忽见白衣大士谓曰：‘汝不当至此，且尚未有嗣。汝夫多阴德，子孙当有兴者。’乃以手挈之而出，遂得苏。”明年生子，亨官三班借职。庆年八十二，无疾而终，六孙皆显仕。（出《感应篇传》）

    ○宋京师人翟楫，居湖州四安镇，五十无子，绘观音像虔祷。其妻方娠，梦白衣妇人，以盘送一儿，姿甚韶秀。欲抱取之，一牛横隔其中，竟不可得。既生男，弥月不育。又祷加虔，有闻其梦者告楫曰：“子嗜牛肉，岂为是欤？”楫悚然，遂誓举家不复食。仍梦前妇人送儿至，果生男，后贵显。（出《转劫轮》）
    克复按：大士送儿，竟为一牛作梗，岂大士神力不及一牛？实其人之善福力，不敌恶业力耳。究竟悔祸，而卒得子，则大士之慈悲灵显更奇矣。然则洗心改过，乃承受救度之地也。

    ○宋溧水俞集，宣和（1119--1125）中，赴任兴化尉，挈家舟行。淮上多蚌蛤，舟人日买食之。集见，辄买放诸江。偶见一筐甚重，众欲烹食，集倍价偿之不可。遂置诸釜中，忽大声从釜起，光焰上腾。舟人恐，启视之，一大蚌裂开，壳间现观世音像，傍有竹两竿，相好端严，衣冠、璎珞及竹叶、枝干，皆细珠缀成。集令舟中皆诵佛悔罪，取壳归家供奉焉。（出《感应篇传》）

    ○宋绍兴戊辰（1148）三月，史越王浩，初为余姚尉，偕鄱阳程休甫，诣潮音洞参礼观音大士，心求灵应。初寂无所睹，晡时再至，一僧指曰：“岩顶有窦，可以下瞰。”扳援而上，顾瞻之际，忽现瑞相，金光照耀，眉宇了然。将暮，有老僧来访，云：“公将自某任，历清要，为太师，是一个好结果的文潞公。他时作宰相，官家要用兵，切须力谏。二十年后，当与公相见于越。”遂辞去，出门忽失所在。乾道戊子（1168），以故相镇越。一夕，有道者神貌清异，称与丞相有旧，阍人拒不肯通，乃索纸大书云：“黑头潞相，重添万里风光；碧眼胡僧，曾共一宵清话。”掷笔而去。浩大惊异，令追之，遍觅不见。回忆补陀往事，始悟道人即昔日老僧也。
    【校注】本条所记，见《普陀洛迦新志·灵异门》，并载史浩亲记其事之碑文。

    ○宋淳熙（1174--1189）末，建昌走卒杨亮病，见两吏持符追己，亮与之俱出，俄到官府。王问：“生时有何功德？”对曰：“身供趋走之役，每遇差使，不敢违程限。”王曰：“不问此事，别有何阴骘？”亮始悟为冥司，曰：“但念得《观世音经》。”又问：“既诵经，曾行若何善事？”对曰：“小人哪得一善可称，但知守本分，不害人耳。”王命检籍，如所言，遂得再生。（出《善余堂笔乘》）

    ○宋建宁人赖省干之卜，天下知名。素挟妖术，杀人祭鬼，常于浙中觅十余岁童女，养以供用。其母喜诵佛书，女随之习念《心经》。嗣此女当轮祭，沐浴装饰，纳空室中，锁其户而去。女自分必死，一心诵经。夜半，觉有物自天窗下，光烨烨然。怖甚，急念“揭谛咒”，女口中忽有光出，此物逡巡，欲进复却。良久口中光渐大，出射此物，铿然有声，仆地。其室近街，值夜巡卒过，女大叫“杀人！”卒报所属，率众破壁取女，见一大白蟒死矣。捕赖及家人，鞫问伏辜，黥配海外，籍其家。今为詹安抚居宅。（出《谈薮》）
    【校注】喜诵佛书者，为该童女之母。参见《观世音菩萨本迹感应颂》卷二“除祟”第七联注。

    ○宋张孝纯，有孙五岁，不能行。或告之曰：“顷淮甸间，一农夫病腿足甚久，但日持观世音名号不辍，遂感观音示现，因留四句偈曰：‘大智发于心，于心无所寻，成就一切义，无古亦无今。’农夫诵偈满百日，痼病顿愈。”孝纯遂教其孙及乳母，斋戒持诵三月，而步武如常。儿患腿足者，诵之皆验。（出《笔乘》）

    ○宋李郡君，素著贤德。有老妪李氏，持珠至其家求售，既去，珠遗于地。郡君收之，怪妪久不来。一日复至，形容瘦削，大异于昔。郡君询其故。曰：“向所货珠，归途失去，原主不时逼索，倾家不能偿补，忧郁成病，几不能起。”郡君曰：“珠当时遗此。”即取还之。妪喜出望外，祝谢不已。后郡君感疾垂危，梦青衣人驱车出野，至一大官府，见两伟人巍然上坐，引问姓氏，郡君方知为冥司。平日素持《大悲咒》，遂默诵之，堂庑摇动不已，左右皆惊怖欲仆。伟人立语曰：“勿诵，放汝还矣。”吏持簿书至案，伟人问曰：“记得还李妪珠事否？”郡君曰：“有之。”一伟人执笔曰：“增汝寿二十年。”其一人曰：“毋太多？”执笔者曰：“妇人不爱珠宝昧心贪财，已为难事，况有持经功德乎！”即命青衣人送还。郡君仍升车，至门而入，见其尸卧帐中，家人环泣，忽然惊醒，疾亦遂痊，后果历二十年卒。（出《感应篇增注》）

    ○宋都官员外郎吕宏，妻吴氏，夫妇各斋戒清修，晓悟佛理。吴虔事观音有灵感，每于净室，列置瓶缶数十，以水注满，手持杨枝诵咒，辄见观音放光入瓶缶中，病苦者饮水多愈。所咒水，积岁不坏，大寒不冻。世号“观音县君”。有二侍女，亦修净业。其一奉戒严苦，或终月不食，但日饮吴所咒观音净水一盏，已而忽见佛及菩萨在目前，三年得往生焉。（出《龙舒净土文》）

    ○宋德兴县董母李氏，诵《普门品》三十余年。后入冥，见观音垂手引之，光明如昼，云：“尔数已尽，缘有善根，故来相授。”豁然而苏。（出《法华感通》）

    ○宋吉安王氏女，日诵《观音普门品》，及《弥陀》、《金刚》诸经，念佛求度。母死既殓，流血淋漓。女誓云：“若我孝心，愿秽气不作。”言讫，血即止。后父娶继室，与同修净业。临终请僧说净土观法，忽索衣，吉祥而卧，揽观音手所执幡，寂然化去。（出《往生集》）

    ○宋郑氏，钱塘人，日课《观音经》，念佛不辍。后病中索浴，浴毕西向坐，问家人云：“闻磬声乎？净土诸圣且至。”已而合掌喜跃曰：“佛菩萨来，观音手执金台，如来接我登座。”遂奄然而寂。（出《往生集》）

    ○宋，倭使入贡，船泊补陀洋。见观音灵异，欲载入本国，临行风浪大作，满洋开铁莲华，船不能前。倭惧而还之，故名“莲华港”。
    又中宫王贵等，奉旨赍送华幡、宝香诣山，心窃自疑云：“汪洋巨浸中，菩萨安在？皆人自妄信耳。”方解维，满海生铁莲华，风涛汹涌，舟不能行。从人望山号呼叩头，风浪稍平。辄有白牛，隔山浮至，尽食其华，舟始可移。已而牛返水际，化一白石，至今存焉。故莲华洋亦名“石牛港”。
    元至元十三年（1276），丞相伯颜定江南，部帅哈唎歹，来谒潮音洞下，窅无所见，乃张弓引矢，射洞而去。及登舟，满洋复生铁莲华，遂大惊怖，率众罗拜悔谢。俄见白衣大士，并童子像，示现云端。
    自明洪武（1368--1398）初，徙海上居民，而灵异见少矣。然汤公和，舟至沈家门，犹见浮一金钵盂焉。永乐二十一年（1423）十月十九日，潮音洞现白衣大士，龙王、龙女等随之。辰、巳时，现开长眼，面带烦恼；午时，现紫色身，面壁；酉时，善财岩外，现白衣金冠菩萨，坐红日中。正统二年（1437）二月十九夜，现宝珠，放大光明。相传如此类神应非一。（出《观音感应》）

    ○元平江僧惠恭，病翻胃，不能饮食。夜梦一猫入腹，从此病日甚，思食鱼。恭自知是业报，遂发意诵观音菩萨百万声，日持《大悲咒》百八遍。后复梦至山中，遇道人曰：“吾与汝药。”俄有青衣童子，笼一鸡至前，猫自僧口跃出，径入笼擒鸡。惊觉，而病顿愈。（出《报应录》）

    ○元大德五年（1301），集贤学士张蓬山，奉旨釐祝。诣潮音洞，见观音大士相，仿佛在洞壁间。次至善财洞，童子倏现。顶上瑞云中，复睹大士，宝冠缨络，手执杨枝，护法神卫翼其前。张率众作礼，良久渐没。（出《观音感应》）

    ○元南京大宁坊王玉，年逾四十无子。至元二年乙丑（1265），于友人马公酌家神前，见《白衣观音经》，问：“此经何来？”马云：“庚申（1260）春，大军南还。掳带南人，止宿本家，遗下而去。”玉取回，专心持诵不怠。丁卯岁（1267）四月十四夜，岳母刘氏梦白衣人，头戴金冠，携一童子来曰：“吾与汝送圣奴来。”刘氏接抱，恍然而寤。明日巳时，妻张氏生一男，神气耸秀，果有白衣之异，即名子曰“圣僧奴”。夫妇遂发愿刊施五百卷，以酬抱送之恩。
    万历庚寅（1590），袁公了凡刻《祈嗣真诠》载此经，云：“经咒原出《大藏》，名《随心陀罗尼》。受持者，一切祈求悉令满足。若求子，持诵此经，往往获白衣重包之验。”灵应甚多，不具载。（出《白衣经纪验》）

    ○元陶氏十六娘，常熟徐村人，年二十六，寡居无子，愿生净土，恒持念《观音普门品》。忽梦白衣人，手挈白莲花一朵与食之，觉后心神颇异。嗣装一小阁，西向诵《弥陀经》。念佛甫三年，见佛现光明，经函上有火团，如弹子大，氏恐烧经，手扑之，乃得舍利一颗。终时化佛来迎，别众而去。（出《净土善人咏》）

    ○明成祖永乐十五年（1417）秋九月十二日，钦颁佛经至大报恩寺，是夜寺塔见舍利光如宝珠。十三日，现五色毫光，卿云捧日，千佛、观音菩萨、罗汉，妙相毕集。续颁佛典，至淮安给散，又睹五色圆光，彩云满天，云中现菩萨、罗汉、天花、宝塔、龙、凤、狮、象，又有红鸟、白鹤盘旋飞绕。群臣上表称贺，上大嘉悦。（出《皇明通纪》）

    ○明温州医僧法程，字无枉，少瞽，百端治之不愈，但昼夜诵观世音名号，如是十五年。梦中闻菩萨呼之使前，若有物絷其足不可动。菩萨叹曰：“汝前世为灸师，误损人眼，今生当受此报。吾怜汝诚心，当使衣食丰足。”遂探怀中，掬宝珠满手与之。既寤，医道大行，衣钵甚富，后享高寿。（出唐冥之《医劝》）

    ○明崇祯戊寅（1638），扬州僧垂髻北游，道经宿迁，偶患胁痛，四医不能治，展转号呼，不饮食者三十余日。一晚，友人谓曰：“汝平日讲演经论，每劝人称念观世音，可以救苦。今染此笃疾，何不皈命大悲，以求自度？”髻昏愦间，闻言有省，急命具香烛，高声持观音号不绝口。至四更，声忽寂然。众惊，谓气绝矣，启门视之，髻正鼾睡。午后忽呼曰：“我饥甚，速为具饭！”食毕，即能起行。众惊问：“何缘得愈？”髻曰：“我初称名时，痛如刀割，久之空中忽现祥云，见观音以瓶中甘露，灌我顶门，清凉沁骨，汗流如水，因而熟寐，已霍然矣。”众咸合掌赞叹菩萨之应如是。

    ○明吴江县吴璋，十一岁丧父。母陆氏，永乐癸卯（1423），以孀妇选给内廷。宣德丙午（1426），随亲王分封广东。璋往觅母，舟中设观世音像，日夕哀祷，愿必见母。继患痢，昏愦中犹呼母不置，遇僧蕴空，调理得生。及抵广，王已改封江右饶州矣。奔驰沙碛，两足俱裂，卧野寺廊间，遇焦道人，施药敷好。一日过岭，蛇啮其足晕地，复见前道人，以药涂之而愈。又投宿孤村，有妇人求荐寝。璋曰：“吾半死枯藤，岂有春意！”力拒之，出门雪深数尺，匍匐前进，得古庙憩焉。又见前道人，慰之曰：“为母忘躯，真铁汉也。天不负尔苦心，见母在即矣。”出饼与啖。天明寻路而行，至饶，访王府，母果在。璋屡启乞母终养，不允。乃就府东赁一室，中书“思亲”二大字，旁贴云：“万里寻亲，历百艰而无悔；一朝见母，誓九死以何辞。”王闻贤之，允其请，母子终得相见。人谓璋孝思所感，然大士变化护持之力，亦彰彰矣。（出《鞭心录》）

    ○明正、嘉（1506--1566）间，滇南周廷璋，字玉宇，性淳朴，与人相对辄善笑，人犯之亦笑。治家不计生产有无，不识衡量，而雅好施，有则散之贫者。每晨起，必虔诵《观音经》，暨《金刚》、《弥陀》各一卷。时欣然自得曰：“吾岂藉是为行资哉？吾不离日用，不涉贪爱，庶几如是而已！”尝昼寝疾，有胡僧入室，合掌作礼，倏不见。家人忧之，谓翁且逝矣，俄疾愈。年八十七，以清明日扫墓，辞祖考还，谓妇唐孺人曰：“弥陀迎我，观音、室利亦至矣。”又明日曰：“观音食我一芋，谓我勿茹荤，斋五日，可西行也。”自是每食一粥一蔬。至期沐浴整冠，令子弟诵如来名号，自诵经，端坐而化。翊日，体香洁如生。（出《金刚灵应》）

    ○明刘谷贤，黄州人，隶虎贲左卫军。尝从太监郑和，使海外诸番国，舟经大海洋，刘忽失脚堕水，时风帆迅驶，不可救援。和令人升桅竿望之，遥见一人隐隐出没波涛中，相去数十里，咸谓无复生理。须臾，刘追及舟，舟中人大喜，速以物引上。见大鱼长丈余，悠然而去，人皆异之。刘曰：“此鱼载我至此，将没者数次，鱼辄以鬐鬣负起，故水不入口。”舟中人问：“尔平生有何善果，致得此报？”刘云：“但念《观音经》耳。”（出《善余堂笔乘》）

    ○明福州南台寺，塑观音像，将毁其旧。塑工林翁，求归事之。后数月，操舟入海，舟坏而溺，急呼观音曰：“我尝救菩萨，菩萨宁不救我！”语讫，身便自浮，得一板乘之。惊涛自天，约行百余里，随流入小浦中，获遗物一笥，颇有所资而归，人以为观音之助。（出《笔乘》）

    ○明沈见泉祖，游黎里罗重寺，见后殿毁搨，观音首顶箬笠。叹曰：“菩萨慈悲，能与人智慧。某愿重修此殿，求吾子孙有一、二读书者，足矣。”归谋之妇，妇曰：“今有米数百石，速易银，独力完此功德可也。”不日，栋宇、法相，焕然鼎新。其孙尧中、曾孙梦斗，相继登第。（出《鞭心录》）

    ○明王应吉，素虔奉观世音。万历壬寅（1602），奉使东行，便道还里，患痰火疾，水浆不能咽者七日。梦乘肩舆，循大河浒，忽前人失足，王颠堕水中，鳞甲之类种种见前，因念：“此类我尝啖之，今为难矣。”恍惚若有人挟王起崖上，则赤日当空，观音大士倚岩而坐。王以手扪衣不湿，因叩谢。大士谓曰：“汝家世奉我，故来相救。但杀业颇多，致有是病，若戒杀即愈。”王曰：“承慈力普度，此夙心也，敢不遵命？”倏然而觉，身汗如雨，自后遂盟心戒杀，自作《纪灵戒杀衷言》，志其事。（出《广仁品》）

    ○明天台王立毂，字伯无，领万历丙午（1546）乡荐。梦其父大中丞公士性，有“十年五死”及“植德禳灾”之谕。及于嘉禾三宝前，誓奉长斋，受天台杀、盗、淫、妄四戒。后任江西新淦县，此事都废。戊午（1558）入觐，舟次荻港，夜为冥府所摄。主者厉声叱曰：“尔阳算尽丙辰（1556）八月。延至今者，斋戒力也，尔奈何弃之！”命取簿以示，见名下年月皆有注，至丙辰八月辄空。毂览毕，叩首曰：“居官势不得不尔。”主者曰：“奈算尽何！”命驱入狱。一坐侧宰官请曰：“试取破戒后事稽之。”须臾肩两簏至，皆令淦文卷，并平日偶书，寸纸俱在。皆有气腾上，青、白、赤、黑不一色。主者令各捡之，先捡黑与青成聚，次捡白聚、赤聚已，而青者渐隐，黑者缩小如箸，而赤者赫然独盛。毂旁睨赤聚中，见所刻《金刚般若》，及《好生编》、《社仓卷》俱在。主者曰：“是尚知植德。损五官，全其躯命可乎。”乃命抉其目。便昏暗无所见，觉有人促之去，一跌而寤。张目见灯火如刺，了不可开。其夜梦有人复以钉钉目，痛楚滋甚。遂却医药，决意乞休归里，弃家精修净业。庚申（1560）七月，礼忏幽溪，夕梦观音大士，以杨枝洒甘露点其睛。晨起，豁然见物，两目复明。后历游云栖、博山之门，真参实证，再生者又一十二年，号璧如大师。（出《回生自记》）
    【校注】《回生自记》，原本“回”作“同”，据《观世音菩萨本迹感应颂》卷二“愈疾”第三段第五联注改。

    ○明万历（1573--1620）间，平湖陆五台尚书，有仆与人争殴，误伤人死，惧而求救于公。公曰：“杀人者，抵国法也。我岂能徇情，为汝求免？汝在狱中，宜专心诵观音菩萨名号，三年我来赦汝。”其人奉命，时时持念不怠，才一年，遇赦而出。（出《观音感应》）

    ○明吴郡徐明甫，赴馆于楚，遂徙家焉。好学笃行，教子读书。素供观音大士一轴，礼敬甚虔。子名鑛，十余岁忽遘危疾。夫妻于大士前，晨夕叩祷，至七日夜，梦菩萨告曰：“无忧，汝子明旦可起也。”忽闻有声震桌上，惊而寤，起视所供大士几前，果碟诸器俱坠地，检之无一损者。子口中喃喃，微声唤曰：“菩萨救我，菩萨救我。”问之不应。天明询其故，子曰：“昨夜半，正愦绝间，见大士至卧榻间，呼男曰：‘吾救汝！’乃以水一瓯，命饮之，冰凉彻骨，遂举体得汗而爽耳。”不数日，病果愈，后子成万历丙辰（1616）进士。（出《徐氏庭训》）

    ○明万历（1573--1620）中，焦甲以江阴县吏，选湖广典史，升知事。离任三、四程，泊舟江上。有一南僧，自蜀江来，求附载舟，人不许，僧因吐情告焦曰：“贫僧有募金六百两，将往普陀，为观世音建幢树刹，幸附而南，此功德诚无量也。”焦与偕行数日，忽萌恶念，一夕大风，竟推僧江中，发其箧，果六百金，悉入私橐。晓起，见僧从水出，向前索命，抚其背曰：“我命已矣，金乃十方所施，终不为君有也。”自是昼夜现形搅闹。凌晨起坐，僧已在侧，且云：“吾已诉上帝，帝怒，将戮汝父子。”焦忧惧成疾，坐卧不宁，所至驿，递延僧道荐度，疏中又不敢直书其故，唯叩头恳祷悔过而已。逡巡抵家，病益剧，愿将此金作佛事，凡禳谢无所不营。而僧时至，必大呼曰：“功德何益？还我六百金，往南海去！”或来从屋上，或走出壁间，或据床附屏。已而家人悉见惊走，佥曰：“和尚来！”百计哀求，僧终不允。焦归将一年，僧物、己物俱已垂罄，恹恹待毙。忽一日，亡僧持刺造访。阍者辞以主人疾笃，僧叱云：“吾非常客，必欲见汝主，救其残喘耳。”时焦方伏枕呻吟，妻孥环泣，共睹僧形。复闻僧通姓名于外，焦痛恨云：“索命鬼变幻如此，不如速死。”遂投身床下，持刀将自杀。家人力抱止之，而僧已直闯入室矣。谓焦曰：“我人也，非鬼也。君屏妻子，当语其故。”众出避，僧曰：“去年游魂于风浪中，分必死，倏见观世音自空中降，持一灯引入芦洲，遇渔人救脱。六百金虽为君取，随复募化，已足其数，今将之普陀，偿此宿愿。顷过江阴，人传君病奇怪，特尔造见，为君释杯蛇之惑耳。”焦曰：“幸师不死，但金尽无偿，奈何？”僧笑曰：“吾来并不索金。”焦举家感恩列拜，欲办衣履相贻，固却不受，仅享一饭而去。使人迹之，果乘海船往矣。从此鬼形遂绝，然焦病终不愈，数月卒。止生一子，少有文名，方应举，以亲丧不能赴。偶步于江，忽跃入浪中以死。僧归自南海，闻而叹息久之。（出《感应篇增注》）

    ○明万历甲寅（1614），歙县吴奕德，随叔正鹍，受业临塘寺。鹍叩普门大师有省，遂皈佛法，且晚率诸生持斋，顶礼西方。奕德尤深敬信，发愿书《大悲经》五十卷、《金刚经》三十卷。五月二十九日，浴琴溪，暴病气绝。掖归卧尸于床，忽言曰：“我乃佛前左护法关。奕德因误杀，宿冤摄入冥府。以彼奉佛许经善念，特来护之。鹍可为念佛讽经，候其初七还魂，书经酬愿。藉此功德，怨鬼得超度矣。”初七日，奕德果苏，自捧其腰，连呼跌痛。叔问故，告曰：“浴溪时，见两人执牌来唤，遂从往。心计家人不及救我，不若我自念佛。须臾进一城，遥望署额曰‘森罗殿’，左四生司，右四死司，阎君坐堂上。持头鬼无数，我至，奋前殴击。旁坐一乌帽者问曰：‘汝何言？’我踯躅无措，唯默念佛。被笞掠，觉念佛则痛可忍，终茫然不省。判官引至清水潭洗胸，见五脏，方知前生为将，误杀人八百命，今业满受生，索偿不放。仍赴殿辨理，泣诉以王事所致。阎君怒曰：‘大辟应烹！’即有火面碧身鬼卒，舁大铛沸油，束我将投之。殿前倏现金光一道，幽黑皆明。左右惊报：“西方到！”见韦驮与关帝在空中，韦驮举杵入铛，铛悉起金莲华。阎君合掌叩礼，随放我归，命两黄帻者送之，经峻岭，黄帻者扑我下，故腰跌痛耳。”叔扶起，拜谢佛与大士，及韦驮、关帝，至诚施写二经，合室钦奉三宝云。（出《金刚果报》）

    ○明万历（1573--1620）间，包凭，字信之，嘉兴人。父为池阳郡守，生七子，凭最少。赘平湖袁氏，博学高才，累举不第。留心二氏之教，尤信持《观音经》。东过泖湖，至一寺，见殿后倾圮，大士像淋漓露立，即解索中得十金，授主僧修之。僧告以功大银少，不能竣事。复取布四匹、衣七件益焉。内纻褶新制，仆请留。凭曰：“但得圣像无恙，虽裸体何妨？”僧垂泪云：“舍银及衣、布，犹非难事。只此一点诚心，何可易得！”工完，凭梦伽蓝谓曰：“菩萨赐汝子孙享世禄矣。”后生子忭，孙柽芳，相继登第。（出《鞭心录》）

    ○明常熟严尚宝征，字道彻，文靖公仲子。年三十无子，日者推为艰嗣。置两妾，俱不选色，容质朴陋，人争笑之。偶过姻家，见一侍女，年及笄，未蓄发。问其主，云以喑故，终成废人。道彻恻然曰：“第令蓄发，吾将娶之。”其姻家未敢信，道彻即为申约，逾年果纳焉。文靖闻之，喜云：“吾儿所行，允合天道，必有后继。”三妾皆生子。道彻素诵《白衣陀罗尼》，且坚持不杀戒，凡举子，多重胞之异。后子姓繁昌，青云接踵，诚厚德所培也。（出《感应篇增注》）

    ○明绍兴韩弘儒，四十八岁除夕，妻金氏梦亡姑曰：“汝夫明年重九，大限至矣。”金恐伤夫意，不敢言，唯虔祷白衣大士，以祈夫寿。明春，韩赴馆，于表姊家，见有老婢数人，从容语姊遣嫁之，一月内俱得所配。寒食后，访一宦子，几上多新倾色银。韩正色曰：“君生富贵家，宜轻财树德。何贪小利，为刻薄事？兄获微益，而人受大损。在人只损利，在兄即损德，是损于兄者更大矣！”宦子怅然，誓弗再倾。端午，归过一酒馆，见宦仆手持锦袍，讲息人命讼事，百端把持，一语不合，将袍毁裂，欲以激怒主人。韩随往谒宦，详述始末，指天设誓。宦素服其刚直，责奴遣之。七夕设宴，坐有乡绅，自言清正，某亲冒势争产，某族冒势构讼，一一批揭与被害人，到官罚之，举座赞叹。韩微哂曰：“禁止冒势，固盛德事。然亲族情，谓亦不可伤。何如温颜受禀，详询曲直而谕解之，为两得其平乎？”乡绅敛容称善。九月初，门生五人中式，来谒。韩谓曰：“贤契已进一阶，宜益修德，以祈上达。切勿轻言纳宠，伤糟糠之情。勿疏远故旧，致穷交之憾。勿多收仆从，启生事之渐。勿过为奢费，开妄取之端。”诸生唯唯受教。是夜，妻梦大士曰：“尔夫寿终九月，以近来劝戒良言，造福广大，益寿二纪矣。”韩重九归，果无恙。妻为述两梦，自是益勉于善。后以明经作令，高年致仕。（出《劝戒全书》）

    ○明彭孝子有源，字信宇，湖广益阳人。幼即虔诵大士、三官诸经，以祈亲寿。父尝病笃，刲臂肉疗之。逾十年，父卒。奉母吴氏，家贫，勉具甘旨。崇祯丙子（1636）秋，母疾笃不能起，又疽穿手掌，痛不能忍。源日夕忧思，夜梦大士谕以母寿将尽，得人肝服之，犹可愈。晨起视母，母正思羊肝。源曰：“是菩萨启我也。”乃垂涕跪祷，愿剖肝救母。至夜见大士、诸圣，幡幢而前，源惊醒，汗下如雨。乃澡身顶礼，举手扪心，约得肺肝所在，持刀自刺。一剖而血迸，二剖而膜开，三四剖砉然有声，迨六剖而心出，遂缘心得肺，缘肺得肝，时痛几殒绝矣。顷之稍苏，始呼妻至，令速煮肝进母。母不知，欣为下箸，病即霍然而愈。事闻，远近赞叹。顾其肺棱棱出在外，疮口未合，众为祷于神。大士示梦曰：“是孝子肺，收之无难。末世鲜仁孝者，欲出之百日，令世人遍观之耳。”孝廉王文南叙其事。（出《启祯野乘》）

    ○明刑科李清，字心水，广陵人。初有一子，痘殇。母姜安人，追悼不已，日诵《白衣观音经》，为子祈嗣。未几，心水查盘绍兴，梦一妇人，抱儿入室，面带痘痂，似将愈而落者。语心水云：“如云如月。”觉而异之。晨起，适某生以绣观音赠，抱儿如梦。上题一诗，起有“彩云香绕海天潮”，末有“还来丹桂月中飘”之句，恰应“云月”二字。时夫人甫孕，果生子。

    ○明崇祯辛巳（1641），当涂县官圩，有山东一瘫子至，以手代足，乞食于市，人多厌之。瘫者虽病而负气，被詈骂，辄不平。闻塘桥庵有修行僧曰水谷，往诉以乞食艰难之苦。谷曰：“汝能发心出家，仗慈悲大力，或有施主。”瘫者从之，遂剃发受斋戒。虽行乞，不茹荤血。虽被辱骂，安忍而受。谷又教之念观世音名号，兼持《准提咒》，受持逾二年。戊子（1648）秋，忽夜梦一老妪呼之曰：“汝起！汝起！”瘫者云：“我是瘫子，何能起？”老妪以手扯其两足，觉直而不拳。晨起瘫病遂愈，居然一昂藏之僧矣。取号曰“半崖”，遂有供养之者。（出唐宜之《己求书》）

    ○明洪武（1368--1398）间，吉安庐陵县龙子翚，同室萧氏，笃于伉俪，求子甚艰。己卯（1399）十月，其妹淑柔，得《白衣五印心经》，与嫂同览，见卷末祈嗣事迹，种种灵验。萧氏悚然敬信，发愿持斋诵经，并许施《白衣经》千卷。次年八月十六日举一子，形容清秀，名“桂生”，果符所祷。
    又宣德四年（1429），彰德府张贵，随淮王之国，于广东得《白衣经》。六年（1431）归里，偕妻田氏，发心施经求嗣，未几得男。经愿未酬，十二岁忽病故。夫妇痛心追悔，焚香虔祷，施经一千五百卷。丁巳（1437）二月，复生一子。持验彰彰如是。（出《白衣经纪验》）
    【校注】按张贵求子事，“丁巳”疑为“丁卯（1447）”之误。

    ○明刘道隆母李氏，年四十，长斋奉佛。不解诵经，修葺静室，供奉观音大士，朝夕礼拜，念佛千声，虽盛暑、隆冬不辍。刻施《金刚经》，听人礼请供诵，竭赀不恤，如此者二十五年。将终之前一岁，出督纺所余，延名衲诵经，大修功德。事毕，夜梦所奉大士，持素珠一串示之曰：“以此授汝，珠数乃汝往生净土之期也。”梦中数之，得五十三颗，不解其意。至庚子五月十三日，忽告家人曰：“吾今日行矣，可举家大声念佛，助我西去。”子妇辈相与坐榻前，同声念佛。逾时面西端坐而逝。（出《金刚灵应》）

    ○明朱德贞，肝江人，益藩辅国常茫第三女。祖翊钟，有贤名，尝辑《仁孝皇后善内训》、《章圣太后女训》、《古烈女传》、《女孝经》、《女诫》诸书，为女教大成，行世。女幼淑家诲，性至孝。八岁，字仪卫王廷卿子重贤。十岁，重贤殇。闻讣，即素食缟衣，绣大士像，早暮焚修，默有所祷。及笄，有求姻者，始跪告父母曰：“女王氏妇也，自重贤死，而志决矣。”父母怒责之，志益坚，且誓云：“必不得为未亡人，死而已。”遂绝食自经。父母惊怖，不复议婚。天启辛酉（1621）秋，届重贤忌日，先叩二亲，辞祖庙，于八月二十九日归王，素绖执杖，举哀设奠。出自制文，祭重贤曰：“恭伯蚤死，恭姜守义。之死靡他，栢舟矢志。世有升降，心无古今。嗟未亡人，诞育宗室。八岁许婚，实有定匹。云何不幸，夫也遽殇！我虽幼小，默念纲常。祖王好贤，父母乐善。内则熟闻，芳规习见。宫闱綦缟，永谢铅华。坚持节孝，光我国家。兹及笄年，当以死决。吁天叩阍，庶几监察。誓不改适，从一而终。佥曰孔臧，稍慰忡忡。登子之堂，设子之位，写此血里，倾此血涕。甘执妇道，事我舅姑。他日同穴，其无愧乎！”按抚上其事议旌，年未及格，引淮藩隆姬例，岁给膳米五十石。遂扫除净室，皈依三宝，晨讽《普门品》、《大悲咒》，晚课《弥陀经》、《往生咒》。一切诗文，誓不复拈。遇翁姑、父母诞日，及重贤忌，必设供礼忏，自昧旦至夜分，仪轨不忒。比丘尼、斋婆闻风求见，概禁绝。女使年逾十三，即更去。翁姑亦倾心茹素，一切果饵，手整始馈，视疾问安必谨。甲子岁，父病沉笃，割股进之。父夜梦大士云：“汝以女孝延年。”病得愈。肝江人无不颂其节孝。（出《启祯野乘》）

    ○大清释行仁，字指一，河南光山张氏。弱冠读书白鹿洞，遇异僧戒曰：“子有大难，能持大悲圣号，可解。”师矢心受持。崇祯辛巳（1641），献寇破县，屠戮及师，刃忽自断，贼异之，得不死。遂薙发，甲申（1644）抵金陵，从千华昧和尚受具戒已，见戎马充斥，乃东至昆山，于净室讲《法华》、《金刚》、《楞严》等经，缁素皈仰。壬辰（1652）正月二日，端坐说偈化。（出《法华感通》）

    ○大清徽商程伯鳞，久居杨州，事观音大士甚虔。乙酉（1645）夏，兵过杨城。程祷大士求救，梦大士谓曰：“汝家十七人，十六口俱得免，唯汝在数不可逃也。”程醒，又复恳祷，仍梦云：“汝前生杀王麻子二十六刀，今须偿彼。可令家中十六口，并住东厢。汝犹在中堂候之，勿贻累家人。”程信之。越五日，兵至门，程迎问曰：“汝即王麻子乎？我欠汝二十六刀，可杀我，否则与汝本无仇也。”兵惊曰：“汝何以知我姓名？”程具告以梦，兵叹曰：“汝前世杀我二十六刀，致我今世报汝。我今杀汝，汝来世不又报我乎！”乃以刀背斫程二十六下而宥之。
    唐宜之曰：“纪此事有三意：一者，见菩萨大悲，能回定业；二者，见宿业既熟，难脱如是，从今以往，慎勿再造将来之新业；三者，见目前所受，悉是往因，宜欢喜领受，不当怨尤，亦不必苦苦以趋避乱心也。”又曰：“凡虔奉观世音者，其人必笃信因果。一生善事必多，恶事必少。善念必多，恶念必少。此身心不与恶为缘，所以恶报可灭，岂偶然哉！”（出《己求书》）

    ○大清金坛孝廉虞庶颜，家世忠孝，阖门奉佛。生平常课，日礼《大悲忏》，诵《金刚经》。常刻施《观世音经》，劝人持诵免劫。丁酉（1657）冬，以仇家诬陷，逮赴江宁，远近无不冤之。庶颜但默持经忏不辍，既入狱，痛楚备尝，如入禅定。伍伯极力掠其股胫，竟无所伤，唯有黑痕数缳而已。遂得昭雪。子山修甚孝，每夜为父赤身露祷北辰，严寒不辍，直到事解方已。使佛法无凭，则山修亦足死孝，况庶颜乎！

    ○大清淮安庠士梁元征，素崇释教，凡《法华》、《楞严》诸经，靡不研究。中年艰于嗣息，且多病，因发心持长斋，日诵《白衣观音经》及《大悲咒》，仍刻袖珍小帙，硃印流通。室阮氏亦持准提斋，每晨虔跪讽经。未几征病悉瘳，阮氏连举三子。仲子汝悰，顺治庚子（1660）中式。诸孙绳绳，内一孙复显白衣重包之异。感无不应，此近事左足征也。
    【校注】“左”有证验之意。“事左”，犹“事验”。

    ○大清秣陵黄土山刘某，母四十八岁，求子得之。出胎即吃素，以母尚茹荤，不食母乳，粥汤、糕粉喂长耳。又十年，父妾亦生一子。己丑（1649），刘年二十九，弟年十九，同朝南海。舟中，刘发愿求见观世音菩萨，忽海水面先现二莲花，如车轮大，一花中立一童，一花中立一女，随见观音坐大莲花之上。刘因礼拜，拜起仰视，菩萨与花俱不见。俄顷风浪大作，舟覆，同行六人及其弟偕没。独刘甫入水，觉眼前通红，有一僧携之同行，顷刻间忽到门，衣衫不湿，僧即失所在。入门母出，刘尚如醉如梦，母以茶汤饮之乃醒。为母备述其事，方知观音救拔之力。
    唐宜之曰：“庚寅（1650）三月十五日，刘约丁僧过予，而是日放生，有长者在予寓，丁僧辞之，予至今觖觖。呜呼！观世音菩萨救人于苦难，不必在海中也，而海中尤多。但二千余里，顷刻抵家，入水而衣衫不湿，则此未之闻耳。”（出《己求书》）

    ○大清杨璜，字希周，当涂人，世居官圩栗树坟。业儒励行，厌时文怪谬，趋法先程，坐此困滞。会兵绕其乡，璜泣谓家人曰：“吾祖、父丘垄在此，何忍弃去！”因匿妻妾与子林中，以身守垄。兵来，见坟内有衣冠者，将执之，璜急赴水死。子甫十龄，自林间见父溺，亦号哭奔投于水。时顺治丙戌（1646）三月十六日。越辰，两尸相抱浮出，见者陨涕。妻陆氏悼夫无后，誓断血肉，迎佛像于家，旦夕恸哭念佛。忽夜梦老妪携一子曰：“遗汝。”醒而叹曰：“愿妾张氏遗腹生子，则菩萨之赐也。”岁暮，妾生女。陆氏泣曰：“已矣！”丁亥（1647）春，集族长告曰：“夫既无子，薄亩当分诸侄。吾得粗给衣食，以抚此女。”言未竟复哭。族长不忍，云：“俟小祥，为璜作佛事，议分。”及期，具会亲族。散斋之夕，亦三月十六日。女哭不已，妾抱就枕。张如梦魇，愦愦不醒。女怪啼益甚，嫡疾呼，始觉，抱女入手，则已不复女身矣。陆大惊，家人群往，见面目依然，唯私处生长男根，其旁尚有血痕。众咸诧异，始悟菩萨灵爽，前梦不虚。竞至佛前胪拜，更名“佛赐”。次日观者阗门，闻县张公，取儿庭阅之，犹未信。问其宗族，异口一词，曰：“脱儿变非真，侄辈不愿分其田宅耶？”侯乃不疑。异哉！佛赐变身之日，即父子死难之日。然非璜之生平方正，子之至孝殉父，妇之号泣动天，岂能遘此千百年仅见之事乎？余窃又有说，若佛赐变形，非亲族群聚时，其又谁能信之？（出唐宜之《己求书》）


观世音菩萨大悲心陀罗尼

大唐三藏不空译

稽首观音大悲主，愿力洪深相好身，
千臂庄严普护持，千眼光明遍观照。
真实语中宣密语，无为心内起悲心，
速令满足诸希求，永使灭除诸罪业，
龙天众圣同慈护，百千三昧顿熏修。
受持身是光明幢，受持心是神通藏，
洗涤尘劳愿济海，超证菩提方便门，
我今称诵誓归依，所愿从心悉圆满。
南无大悲观世音，愿我速知一切法；
南无大悲观世音，愿我早得智慧眼。
南无大悲观世音，愿我速度一切众；
南无大悲观世音，愿我早得善方便。
南无大悲观世音，愿我速乘般若船；
南无大悲观世音，愿我早得越苦海。
南无大悲观世音，愿我速得戒定道；
南无大悲观世音，愿我早登涅槃山。
南无大悲观世音，愿我速会无为舍；
南无大悲观世音，愿我早同法性身。
我若向刀山，刀山自摧折。
我若向火汤，火汤自消灭。
我若向地狱，地狱自枯竭。
我若向饿鬼，饿鬼自饱满。
我若向修罗，恶心自调伏。
我若向畜生，自得大智慧。

    发是愿已，至心称念我之名字，亦应专念我本师阿弥陀如来，然后即当诵此陀罗尼神咒，一宿诵满五遍，除灭身中百千万亿劫生死重罪。
    南无阿弥陀如来。
    南无观世音菩萨摩诃萨。
    观世音菩萨复白佛言：世尊，若诸人天，诵持大悲章句者，临命终时，十方诸佛皆来授手，欲生何等佛土，随愿皆得往生。
    复白佛言：世尊，若诸众生诵持大悲神咒，堕三恶道者，我誓不成正觉。诵持大悲神咒者，若不生诸佛国土，我誓不成正觉。诵持大悲神咒者，若心不得无量三昧辩才者，我誓不成正觉。诵持大悲心神咒者，于现在生中，一切所求，若不果遂者，不得名为大悲心陀罗尼也。唯除不善，除不至诚。若诸女人，厌贱女身，欲得成男子者，诵持大悲陀罗尼章句，若不转女身成男子者，我誓不成正觉。生少疑心者，必不得果遂也。若诸众生侵损常住饮食、财物，千佛出世，不通忏悔。纵能忏悔，亦不除灭。今诵大悲神咒，即得除灭。若侵损、食用常住饮食、财物，要对十方师忏谢，然始除灭。今诵大悲陀罗尼时，十方佛即来为作证明，一切罪障悉皆消灭。一切十恶、五逆、谤人、谤法、破斋、破戒、破塔、坏寺、偷僧祇物、污净梵行，如是等一切恶业重罪，悉皆灭尽。唯除一事，于咒生疑者，乃至小罪轻业，亦不得灭，何况重罪。虽不即灭重罪，犹能远作菩提之因。
    复白佛言：世尊，若诸人天，诵持大悲心咒者，得十五种善生，不受十五种恶死也。其恶死者：一者不令其人饥饿困苦死；二者不为枷禁杖楚死；三者不为怨家仇对死；四者不为军阵相杀死；五者不为虎狼恶兽残害死；六者不为毒蛇蚖蝎所中死；七者不为水火焚漂死；八者不为毒药所中死；九者不为蛊毒所害死；十者不为狂乱失念死；十一者不为山树崖岸坠落死；十二者不为恶人厌魅死；十三者不为邪神恶鬼得便死；十四者不为恶病缠身死；十五者不为非分自害死。诵持大悲神咒者，不被如是十五种恶死也。得十五种善生者：一者所生之处常逢善王；二者常生善国；三者常值好时；四者常逢善友；五者身根常得具足；六者道心纯熟；七者不犯禁戒；八者所有眷属恩义和顺；九者资具财食常得丰足；十者恒得他人恭敬扶接；十一者所有财宝无他劫夺；十二者意欲所求皆悉称遂；十三者龙天善神恒常拥卫；十四者所生之处见佛闻法；十五者所闻正法悟甚深义。若有诵持大悲心陀罗尼者，得如是等十五种善生也。一切天人，应常诵持，勿生懈怠。
    观世音菩萨说是语已，于众会前，合掌正住，于诸众生，起大悲心，开颜含笑，即说如是广大圆满无碍大悲心陀罗尼神妙章句。陀罗尼曰：

    南无喝啰怛娜哆啰夜耶(此观世音菩萨本身)　南无阿唎耶(此如意轮菩萨本身)　婆卢羯帝烁钵啰耶(此持钵观世音菩萨本身)　菩提萨埵婆耶(此不空罥索菩萨押大兵)　摩诃萨埵婆耶(此菩萨种子，诵咒本身)　摩诃迦卢尼迦耶(此马鸣菩萨本身，手把钹折罗)　唵(此诸鬼神合掌听诵咒)　萨皤啰罚曳(此四大天王本身降魔)　数怛那怛写(此四大天王部落鬼神名字)　南无悉吉栗埵伊蒙阿唎耶(此龙树菩萨本身)　婆卢吉帝室佛罗楞驮婆(此圆满报身卢舍那佛)　南无那啰谨墀(此清净法身毗卢遮那佛本身)　醯唎摩诃皤哆沙咩(此羊头神王，共诸天魔为眷属)　萨婆阿他豆输朋(此甘露菩萨，观音眷属)　阿逝孕(此飞腾夜叉天王，巡历四方，察其是非)　萨婆萨哆那摩婆萨哆那摩婆伽(此婆加帝神王，其形黑大，以豹皮为裈，手把铁叉)　摩罚特豆(此军吒利菩萨本身，把铁轮，并把索，面有三眼)　怛侄他(此剑语)　唵阿婆卢醯　卢迦帝(此大梵天王本身，神仙为部落)　迦罗帝(此帝神，长大黑色)　夷醯唎(此三十三天，摩醯首罗天神领天兵，青色)　摩诃菩提萨埵(此实心，更无杂乱心，即名萨埵)　萨婆萨婆(此香积菩萨，押五方鬼兵为侍从)　摩啰摩啰(此菩萨相罚语，即为斋也)　摩醯摩醯唎驮孕(同前)　俱卢俱卢羯懞(此空身菩萨，押天大将军，领二十万亿天兵)　度卢度卢罚阇耶帝(此严峻菩萨，押孔雀王蛮兵)　摩诃罚阇耶帝(同前)　陀罗陀罗(此观世音菩萨大丈夫身)　地唎尼(此狮子王兵验读诵)　室佛啰耶(此霹雳菩萨，降伏诸魔眷属)　遮啰遮啰(此摧碎菩萨本身，手把金轮)　摩摩(某甲受持)　罚摩啰(此大降魔金刚本身，把金轮)　穆帝隶(此诸佛合掌听诵真言)　伊醯伊醯(此魔醯首罗天王)　室那室那(同前)　阿啰嘇佛啰舍利(此观世音菩萨，把牌弩弓箭)　罚沙罚嘇(同前)　佛啰舍耶(此阿弥陀佛本身，观世音菩萨师主)　呼卢呼卢摩啰(此八部鬼神王)　呼卢呼卢醯唎(同前)　娑啰娑啰(此五浊恶世)　悉唎悉唎(此观世音菩萨利益一切众生)　苏啰苏啰(此诸佛树叶落声)　菩提夜菩提夜(此观音菩萨结缘众生)　菩驮夜菩驮夜(此阿难本身)　弥帝唎夜(此大车菩萨，手把金刀)　那啰谨墀(此龙树菩萨，手把金刀)　地唎瑟尼那(此宝幢菩萨，手持铁叉)　波夜摩那(此宝金光幢菩萨钵折罗杵)　娑婆诃(去声)　悉陀夜(此达一切法门)　娑婆诃　摩诃悉陀夜(此放光菩萨，手把赤幡)　娑婆诃　悉陀喻艺(此诸天菩萨尽悉以集，手把金刀)　室皤啰夜(此安息香)　娑婆诃　那罗谨墀(此山海惠菩萨本身，手把金剑)　娑婆诃　摩罗那罗(此宝即王菩萨，手把金斧)　娑婆诃　悉啰僧阿穆佉耶(此药王菩萨本身，行疗诸病)　娑婆诃　娑婆摩诃阿悉陀耶(此药上菩萨本身，行疗诸病)　娑婆诃　者吉啰阿悉陀夜　娑婆诃　波陀摩羯悉哆夜　娑婆诃　那啰谨墀皤伽啰耶　娑婆诃　摩婆利胜羯啰夜　娑婆诃　南无喝啰怛那哆啰夜耶　南无阿唎耶　婆卢吉帝　烁皤啰夜　娑婆诃　悉殿都　漫哆罗　跋驮耶　娑婆诃

    观世音菩萨说此咒已，大地六变震动。天雨宝华，缤纷而下。十方诸佛，悉皆欢喜。天魔外道，恐怖毛竖。一切众会皆获果证，或得须陀洹果，或得斯陀含果，或得阿那含果，或得阿罗汉果者；或得一地、二地、三、四、五地，乃至十地者。无量众生发菩提心。


白衣大悲五印心陀罗尼经

    稽首大悲，婆罗羯帝，
    从闻思修，入三摩地。
    振海潮音，应人间世，
    随有希求，必获如意。

    南无本师释迦牟尼佛
    南无本师阿弥陀佛
    南无宝月智严光音自在王佛
    南无大悲观世音菩萨
    南无白衣观世音菩萨

    前印后印降魔印，心印身印陀罗尼。我今持诵神咒，唯愿慈悲降临护念（此八字念三遍）。
    即说真言曰：

    南无喝啰怛娜哆啰夜耶　南无阿唎耶　婆卢羯帝铄钵啰耶　菩提萨埵婆耶　摩诃萨埵婆耶　摩诃迦卢尼迦耶　唵　多唎多唎　咄多唎　咄多唎　咄咄多唎　娑婆诃

    （喝音阿，啰音拉，怛音搭，哆音多，羯音揭，铄音少，埵音朵，迦音吉，咄音拙）


礼观音文

    清净三业，一心五体投地，归依南无十方慈父、广大灵感观世音菩萨。从闻思修，入三摩地，得二随顺、四不思议、十四无畏、十九说法、七难二求、三十二应，无量功德。兴大威力，发大誓愿，同流九界，六道四生，生死趣中，兴百千万亿无量恒河沙劫数善行方便，救度拔济一切众生，无有休息。我今哀求，必赐加被。伏念某夙生庆幸，得遇佛乘。身虽出家，心不染道（居士改“身苦尘缘，心多散乱”）。愚痴邪见，诸根昏塞。又恐福力浅薄，寿命不长，徒入空门（居士改“徒得人身”），虚生浪死。我今洗心泣血，稽颡投诚，终日竟夜，存想圣容，受持圣号，礼拜圣像。唯愿菩萨，天耳闻声，悲心救苦，怜愍加被。放大神光，照我身心。倾大甘露，灌我顶门。荡涤累世怨愆，洗洁千生罪垢。身心清净，魔障消除。昼夜之间，坐卧之中，观见菩萨，放大神光，开我慧性。使某即时神通朗发，智慧聪明，得大辩才，得大智慧，得大寿命，得大安乐。参禅学道，无诸魔障，悟无生忍。世世生生，行菩萨道。四恩总报，三有齐资。法界众生，同圆种智。
    南无大慈大悲广大灵感观世音菩萨。（三称三拜）


辨讹语三则

    莲池大师云：“《高王观世音经》，世传高王诵之脱难，此讹也。其经鄙俚，不成文义，不知译自何代。以理断之，即是《法华普门品》耳。高王时人仗此脱难，故以为名。后人不知，别造伪语，称《高王经》。因名迷义，俗所不觉。”

    又云：“《香山卷》中称观音是妙庄王女，出家成道，而号观音，此讹也。观音过去古佛，三十二应，随类度生，或现女身耳，不是才以女身始修成道也。彼妙庄既不标何代国王，又不说何方国土，虽劝导女人不无小补，而世僧乃有信为修行妙典者，是以发之。”

    王龙舒云：“按《藏经》，诸佛菩萨，手足六根，皆常端正，故云八端。观世音菩萨，本结跏趺坐，其神通变化自在，故云观自在。今人作翘足搭手坐，谓自在观音者，讹也。”